amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 4 5 6 >> Letzte Ergebnisse der Suche: 2587 Treffer (30 pro Seite)
cgutjahr   [Administrator]

18.11.2018, 22:27 Uhr

[ - Direktlink - ]
Thema: A1200 an Flachbild-TV anschließen
Brett: 1. Amiga Classic und OS4

Der Fernseher muss über Scart auch ein RGB-Signal verarbeiten können - das sollten aber heute fast alle Geräte beherrschen.

Ob das "Sinn macht" hängt von diversen Faktoren ab:

Das subjektiv beste Bild ergeben die alten Commodore-Monitore (oder Konkurrenzprodukte aus der selben Zeit) - einfach weil die Röhre ein so "unscharfes" Bild hatte, dass sie die niedrige Auflösung des Amigas entschärft hat. Hättest du noch einen Röhrenfernseher, würde hier das selbe gelten - mit Scart-Kabel hatte ich auf meinem Sony-TV mit Black-Trinitron-Röhre ein exzellentes Bild.

Du meinst aber wahrscheinlich ein Flachbild-TV. Diese sind normalerweise für deutlich höhere Auflösungen gedacht, als ein Amiga liefert - sie müssen deswegen das eingehende Signal auf ihre native Auflösung (1960x1080 oder was auch immer) hochskalieren. Manche legen dann optional noch eine Reihe Filter über das Bild, um es etwas weichzuzeichnen oder die Arteffekte vom hochskalieren zu kaschieren.

Das Endresultat dieser ganzen Bildbearbeitung sieht von TV zu TV anders aus, und schwankt in der Qualität erheblich. Ich habe (vor Jahren) schon Fernseher gesehen, die das (grauenhaft zermatschte) Bild nicht mal mittig darstellen konnten, andere Fernseher zeigen ein so gutes Bild, dass einem (negativ) auffällt was für eine läppische Auflösung der Amiga für heutige Verhältnisse hat.

Ob das Bild an deinem Wunschfernseher brauchbar aussieht, wirst du ausprobieren müssen - oder du fragst nach direkten Empfehlungen (ich habe keine). Wenn du bereits einen Monitor besitzt und den Platz dafür hast, würde ich dabei bleiben - besser wird das Bild keineswegs.
 
cgutjahr   [Administrator]

15.11.2018, 18:27 Uhr

[ - Direktlink - ]
Thema: Amiga 500 und der CBM_MPS-1000 ich weiß nicht weiter... :/
Brett: 1. Amiga Classic und OS4

Mit welchem Programm und welchem Treiber druckst du denn?
 
cgutjahr   [Administrator]

14.11.2018, 20:39 Uhr

[ - Direktlink - ]
Thema: cg, Löscherei und Kritik
Brett: 8. Forum und Interna

Zitat:
Original von xXSoul-Reaver-2006Xx:
Mannnnn liest ihr nicht oder was ist los? ich schrieb "Amiga Code" und NICHT "AmigaOS" die irgend wo im MorphOS oder Aros enthielt

Wo genau ist denn der Unterschied zwischen "Teile von AmigaOS" und "Amiga Code wegen dem man verklagt werden könnte"? Wenn du keinen AmigaOS Code gemeint hast, was für Code denn dann?
 
cgutjahr   [Administrator]

14.11.2018, 20:11 Uhr

[ - Direktlink - ]
Thema: cg, Löscherei und Kritik
Brett: 8. Forum und Interna

Hier geht es um meine Moderatoren-Entscheidung, bitte bleibt beim Thema.

Wer das Thema unbedingt mit xXSoul-Reaver-2006Xx ausdiskutieren will soll dazu einen separaten Thread aufmachen oder (wenn er dem Rest der Welt einen Gefallen tun will) das ganze per Mail ausdiskutieren.
 
cgutjahr   [Administrator]

14.11.2018, 16:46 Uhr

[ - Direktlink - ]
Thema: cg, Löscherei und Kritik
Brett: 8. Forum und Interna

Bitte mach in Zukunft für solche Anfragen einen neuen Thread auf, als Anhängsel ist das bloß verwirrend für andere Leser.

Zitat:
Original von xXSoul-Reaver-2006Xx:
aber einen Grund für diese Löschung wehre hilfreich

Ich hatte eine klare Ansage gemacht: "Lass das Thema bitte bleiben sonst lösche ich", du hast nochmal zu dem Thema geschrieben und hattest bereits die erste Antwort - also habe ich wie angekündigt beide Beiträge gelöscht.

Was genau verstehst du da nicht?

Zitat:
Es war nur ein Hinweis aber Hinweise sind im Amiga News nicht mehr Erlaubt.
Zu behaupten AROS und MorphOS enthielten Teile von AmigaOS, ist kein "Hinweis" sondern unterstellt den AROS- und MorphOS-Entwicklern illegales Verhalten.

So etwas stellt man prinzipiell nicht in den Raum, wenn man nicht deutliche Hinweise dafür hat - und nein, "kann man googeln" ist kein Hinweis. Und in einer Diskussion in der es nicht um AROS oder MorphOS geht, hat eine solche Bemerkung schon mal gar nichts verloren.

Du kannst das Thema gerne diskutieren, aber eben dort wo es hingehört. Und bitte ausschließlich, wenn du irgendwelche konkreten Hinweise hast.
 
cgutjahr   [Administrator]

09.11.2018, 16:26 Uhr

[ - Direktlink - ]
Thema: Wert des Systems, wo wäre hier ein reeller Verkaufspreis
Brett: 1. Amiga Classic und OS4

Hab das Thema mal ins "Amiga"-Brett verschoben.

Das was Bjoern unter "interessant sind:" auflistet, sind die Teile für die du Geld bekommst. Für den Rest lassen sich Abnehmer finden, aber Geld bekommst du da nicht großartig für.

Verkauf in Einzelteilen wird sich mehr Geld bringen, da stimme ich auch zu.

500 Euro halte ich allerdings auch für eine zu konservative Schätzung. Ich verfolge den Gebrauchtmarkt kaum, aber 1000 Euro würde ich schon für machbar halten.
 
cgutjahr   [Administrator]

03.11.2018, 14:45 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von Primax:
Dann wäre ja fast zu überlegen, ob man das nicht zentral auf die Startseite nimmt?!

Das ist der Plan, ja. irgendwann soll Login/Registrieren bzw. Logout/Profil im Header oben rechts eingebunden werden und dann nur noch dort angezeigt werden.

Der Header ist ja schon global der selbe, der Login auch - jetzt müssen wir 'nur' noch den Header entsprechend ändern.
 
cgutjahr   [Administrator]

31.10.2018, 22:53 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Richtig. Wer eingeloggt ist, bekommt auf der Startseite die Anzahl der Kommentare als Link angezeigt - kann also direkt ohne den Umweg über die Meldung in die Kommentare springen. Das war mal vor langer Zeit einer der Versuche, einen Login schmackhafter zu machen.
 
cgutjahr   [Administrator]

29.10.2018, 17:29 Uhr

[ - Direktlink - ]
Thema: Projekt: Amiga 4000T wiederbeleben - Ideensammlung
Brett: 1. Amiga Classic und OS4

Zitat:
Original von knikka:
Und: Ich habe inzwischen herausgefunden, dass es wohl üblich ist, sämtliche Elektrolytkondensatoren komplett auszutauschen

Das kann man zwar auch machen, sehr viel dringender ist aber der Austausch des verbauten Uhren-Akkus gegen etwas anderes. Wenn der aus Altersgründen platzt, hast du ein echtes Problem - der verteilt dann Säure über das Motheroard, die Leiterbahnen und Bauteile zerstört.

Das solltest du als allererstes machen - selbst wenn du den bestehenden Akku nur entfernst und noch keinen neuen einbauen kannst/willst. Ein Akkuschaden lässt sich nur mit enormen Aufwand reparieren (wenn überhaupt).

Danach würde ich, wie Holger schon gesagt hat, einen normalen Monitor anschließen und schauen ob sich dort was tut. Einen funktionierenden Reset erkennt ein geübter User bereits an den grau/schwarz-Farbwechseln nach dem Einschalten ;)

Eine gute Idee ist es auch immer, alle gesteckten Komponenten (Speicher, Kickstart-ROMs, Prozessorkarte etc.) ein mal gut festzudrücken, die lockern sich gerne mal etwas.

Wenn dann immer noch nichts geht, alles abstöpseln und mit Minimalkonfiguration (keine Erweiterungskarten, keine HD) einschalten und schauen ob der Kickstart-Screen erscheint. Dann Schrittweise Komponenten wieder einbauen um den Problemfall zu lokalisieren.
 
cgutjahr   [Administrator]

16.09.2018, 20:10 Uhr

[ - Direktlink - ]
Thema: Eingeloggt bleiben
Brett: 8. Forum und Interna

Ups, sorry. Hatte mir Reths Bugreport notiert, aber dann wohl irgendwie vergessen - danke an Primax für die Erinnerung.

Man sollte jetzt auch nach dem Schreiben eines Beitrags auf HTTPS bleiben.
 
cgutjahr   [Administrator]

16.09.2018, 20:03 Uhr

[ - Direktlink - ]
Thema: Amiga OS 4.1 Netzwerktreiber installieren
Brett: 1. Amiga Classic und OS4

Installiert ist der Treiber sicher, ist nur eine Datei die in DEVS:Network liegt.

Konfiguriert wird das Netzwerk mit SYS:Prefs/Network.

(alle Angaben ohne Gewähr, meine OS 4.1-Zeiten sind ein Jahrzehnt her).
 
cgutjahr   [Administrator]

11.09.2018, 00:50 Uhr

[ - Direktlink - ]
Thema: Blizzard TK vs. ACA
Brett: 1. Amiga Classic und OS4

Die Blizzard-Karten sind einfach die beste Hardware, die für den 1200er je entwickelt wurde - deswegen dürften sie so gefragt sein. Auch wenn das in der Praxis nicht (mehr) viel Unterschied macht, ist die Nachfrage nach der besten Karte eben immer noch höher.

Von einer 68040-Karte würde ich dringend abraten. Ein 68040 wird sehr heiß - also fürs Tastaturgehäuse ungeeignet. Die Kompatibilität ist deutlich geringer als mit einem 68020/030 - auch wenn das heute aufgrund von WHDLoad nicht mehr so ins Gewicht fallen dürfte. Für den Geschwindigkeitsgewinn (doppelt so schnell wie ein 68030@50) sind sie aber zu teuer.

Das m.E. entscheidende Problem: Was mehr Power benötigt als ein 68030, ist meist erst mit einem 68060 richtig zufrieden: Doom/Quake und Klone, Payback, diverse Szene-Demos... Titel, wo ich als ehemaliger 68040-Besitzer sagen würde "mit dem 040 lief das endlich anständig" fallen mir spontan gar keine ein...
 
cgutjahr   [Administrator]

06.09.2018, 18:28 Uhr

[ - Direktlink - ]
Thema: PPC Spiele für OS3.x unter OS4.1 spielen?
Brett: 1. Amiga Classic und OS4

Mit einer einzigen Ausnahme handelt es sich bei diesen ganzen WarpOS-Titeln um PC-Portierungen. Es ist/war möglich, einiges davon auch unter OS4 zum Laufen zu bekommen, das wurde aber mit jedem OS-Update schwieriger.

Ich sehe das pragmatisch: Wenn dich einer der Titel interessiert, kauf dir die PC-Version und spiel die: billiger, schneller, u.U. bessere Grafik, gelegentlich mehr Funktionalität - und i.d.R. problemlos per Mausklick zu installieren. Das Gewürge unter AmigaOS mindert (mir) den Spaß an solchen Spielen ganz enorm.

Die oben erwähnte Ausnahme ist Payback - das ist ein Amiga-Titel, der später nur noch auf MacOS und irgendeinen Handheld portiert wurde und der richtig Spaß macht. Wie gut das noch aufzutreiben ist und wie das unter OS4 zum Laufen zu bekommen ist, weiß ich allerdings nicht.
 
cgutjahr   [Administrator]

26.08.2018, 16:07 Uhr

[ - Direktlink - ]
Thema: Forum defekt? Anführungszeichen werden ersetzt!
Brett: 8. Forum und Interna

Zitat:
Original von DaxB:
Auf der amiga-news Startseite wird der Themen Titel mit Anführungszeichen so angezeigt:

Autsch, danke. Mal schauen ob's jetzt besser ist ;)

(Edit: Ja, ist es.)

[ Dieser Beitrag wurde von cgutjahr am 26.08.2018 um 16:08 Uhr geändert. ]
 
cgutjahr   [Administrator]

26.08.2018, 16:01 Uhr

[ - Direktlink - ]
Thema: Suche Amiga für OS 4.1
Brett: 6. Kleinanzeigen (keine Auktionen!)

Zitat:
Original von njnnjn:
Hallo,
ich suche einen Amiga auf dem ich OS 4.1 benutzen kann. Also sowas wie den SAM.

Ich würde dringend empfehlen, das erst noch mal im anderen Brett zu diskutieren. Du scheinst nicht wirklich Ahnung zu haben, worauf du dich einlässt (dein ursprünglicher Wunsch war, alte Spiele wieder von Disk laden zu können...) und die Preise sind vergleichsweise hoch.
 
cgutjahr   [Administrator]

26.08.2018, 15:58 Uhr

[ - Direktlink - ]
Thema: Bei Acube is alles "out of Stock"
Brett: 1. Amiga Classic und OS4

Zitat:
Original von njnnjn:
Doch, die gibt es noch - im Amiga-Hardware-Markt sind sie aber schon lange nicht mehr wirklich aktiv.
 
cgutjahr   [Administrator]

24.08.2018, 14:43 Uhr

[ - Direktlink - ]
Thema: Amiga mini???
Brett: 1. Amiga Classic und OS4

Zitat:
Original von njnnjn:
hallo,
ist vielleicht sowas wie ein amiga mini geplant? ich habe noch einen haufen spiele auf cd und diskette die ich gerne mal wieder spielen würde.

Existierende Disketten oder CDs sind ein Problem, Amiga-Neuauflagen arbeiten meist mit Flash-Speicher.

An Neuauflagen gibt es den Minimig, der ist aber derzeit offenbar nicht auf Lager. Ist aber größtenteils quelloffen, u.U. gibt es den bald wieder bei einem anderen Anbieter.

Außerdem gibt es von verschiedenen Händlern den MIST, der diverse Retro-Computer nachbilden kann, darunter auch einen Amiga samt AGA-Chipsatz.

Angesichts der Preise würde ich aber erst mal auf einem Emulator ein paar Spiele machen. Mit einem Joystick-Adapter kannst du deine alten Joysticks weiter nutzen, das andere Problem - der moderne, zu hoch aufgelöste Monitor - hast du mit einem Minimig oder MIST ja auch.

Wenn dich der Virus dann wirklich gepackt hat, kannst du ja immer noch über die Investition nachdenken.

Um nicht kopiergeschützte Disketten am PC lesen zu können, gibt es separate Lösungen wie ADF-Drive.

@Maximum_Risk:

Ein paar Zeilenumbrüche würden die Lesbarkeit deines Beitrags deutlich erhöhen.


Zitat:
Original von Maximum_Risk:
Ja es gab bis vor kurzem ein Projekt bzw. Prototyp Namens ….Armiga…

Das ist schlicht ein Einplatinen-Computer auf dem Linux und ein Amiga-Emulator läuft. Diese Lösungen haben normalerweise das Problem , dass sie etwas träge reagieren - weil sie schwach auf der Brust sind und zu viele Software-Layer sowie zzgl. ein Upscaling des Videobildes durch den Monitor nötig sind.

Der Funktionsumfang des Armiga ist ganz nett, aber m.W. kann das Diskettenlaufwerk nur genutzt werden, um ADF-Images von nicht kopiergeschützten Disketten zu erstellen. Ein tatsächlicher Echtzeit-Zugriff geht nicht, oder?
 
cgutjahr   [Administrator]

16.08.2018, 22:31 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von topic2k:
Ich bin kein Experte aber probier doch mal diesen regex:
code:
(href=\"https?:\/\/(www\.)?amiga-news\.de)(\/.*?")


Auch wenn's etwas spät ist: vielen Dank für den Tipp - jetzt wo ich die Expression sehe wundere ich mich wieso ich das nicht alleine hingebracht habe ;)

Ist jetzt online, hab folgenden Ausdruck verwendet:

code:
$out = preg_replace('/(href=\"http(s)?:\/\/(www\.)?amiga-news\.de)(\/.*?")/m', " href=\"$4", $out);

 
cgutjahr   [Administrator]

12.08.2018, 19:10 Uhr

[ - Direktlink - ]
Thema: Forum defekt? Anführungszeichen werden ersetzt!
Brett: 8. Forum und Interna

Entschuldige dass es so lange gedauert hat, hatte mir das notiert und die Notiz gerade eben wiedergefunden :(

Danke für die Hinweise.

Zitat:
habe mich gewundert, wieso ein Teil meines Thema-Betreffs durch ein \ ersetzt wurde (s. hier http://www.amiga-news.de/de/forum/thread.php?id=36062&BoardID=15).
Das hier ist korrigiert.

Das mit der Suchfunktion sehe ich mir gleich noch an.
 
cgutjahr   [Administrator]

21.06.2018, 00:49 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von hjoerg:
Ha, sehr lustig, nach dem Absenden war ich wieder ausgeloggt.

Ich hatte vergessen, Sven auf diesen Thread hinzuweisen - hole ich gleich nach, sorry. War gerade eben auch abgemeldet.

Zitat:
Und noch etwas ...der eigene Beitrag kann nich editiert oder zitiert werden.
Das mit dem "nicht änderbar" war ein netter Fund - ich konnte das Problem nicht sehen, weil bei meinem Admin-Account ein anderer Text für "ändern" verwendet wird - hab's jetzt korrigiert, danke.

Zitieren konnte man seine eigenen Beiträge noch nie, der entsprechende (von mir nicht geändert Abschnitt im Code sagt: Wenn Nutzer = Beitragsautor dann "ändern" anzeigen, sonst "antworten/zitieren".

Als Admin sehe ich trotzdem immer alle Optionen, und ich sehe nicht warum User ihre eigenen Beiträge nicht zitieren können sollten - ich halte das für einen Flüchtigkeitsfehler des Programmierers. Ich ändere es mal, ist ja schnell wieder zurückgedreht.
 
cgutjahr   [Administrator]

18.06.2018, 22:56 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Nächstes Update:

Alle absoluten Links auf amiga-news.de werden vor der Ausgabe in relative Links gewandelt. Dass sollte die unerwünschten Wechsel von HTTPS auf HTTP deutlich verringern.

Ich habe das extrem umständlich über vier suchen+ersetzen-Aufrufe umgesetzt, weil ich ums Verrecken keine funktionierende RegEx zusammenbekommen habe, die ich der PHP-Funktion preg_replace() hätte übergeben können.

Vielleicht kann jemand helfen? Gesucht ist eine RegEx, die folgende String-Varianten erwischt (die dann durch 'href="/"' ersetzt werden):

code:
href="http(s)://(www.)amiga-news.de/

 
cgutjahr   [Administrator]

18.06.2018, 01:01 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Ich habe jetzt den nächsten Satz Updates eingespielt. Das Forum wurde zum dritten (und hoffentlich letzten) Mal weitgehend überarbeitet. Ich habe Ewigkeiten getestet, aber Kleinigkeiten übersieht man immer mal, also bitte wieder die Augen offen halten.

Die Änderungen sind immer im Changelog zu finden, hier das wichtigste aus Nutzersicht:

  • gelesen/ungelesen funktioniert für registrierte Benutzer wieder
  • überall im Forum kommt jetzt der selbe Texteditor zum Einsatz: vereinheitlicht die Benutzerführung, beim Ändern von Beiträgen gibt es jetzt auch eine Vorschau. Außerdem vereinfacht es den Code natürlich deutlich,
  • beim Erstellen von Beiträgen oder Themen wird nach dem Abschicken direkt auf seinen Beitrag weitergeleitet, anstatt noch mal eine (halbgare) Vorschau und einen "zu ihrem Beitrag"-Knopf angezeigt zu bekommen.
  • die Möglichkeit im Profil ein Bild zu hinterlegen, wurde entfernt (DSGVO, wurde außerdem praktisch nicht genutzt)

Wichtigste Änderung hinter den Kulissen: PHP-Code und HTML-Output sind jetzt komplett voneinander getrennt und sämtliche Texte, die das Forum ausgibt, werden in einem Array gespeichert. War ein Haufen Arbeit, macht den Code aber um ein Vielfaches lesbarer. Außerdem sind jetzt beliebige Designs möglich, auch XHTML/CSS - wir brauchen nur noch jemanden, der darin besser bewandert ist als ich.

Mobilansicht wir kommen ;)

Morgen kümmere ich mich darum, dass lokale Links relativ statt absolut ausgegeben werden - das sollte schnell erledigt sein, aber für heute reicht's.
 
cgutjahr   [Administrator]

17.06.2018, 16:33 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von hjoerg:
@cgutjahr:
Cookie ist hier auch im Forum keine 15 Tage.

Kannst du das ein bisschen genauer ausführen? "Im Forum" gibt es nicht mehr, es gibt nur noch einen einheitlichen Login-Cookie. Hast du dessen Ablauf-Datum kontrolliert, oder wovon sprichst du?

Zitat:
Original von DaxB:
Im Moment scheint der LOGIN_ID Cookie zu überleben. Das Gültigkeits Datum wird mit neu laden von amiga-news.de "neu" gesetzt, auf 15 Tage verlängert. K.A. ob das normal oder so gewollt ist.

Das ist derzeit das gewollte Verhalten.
 
cgutjahr   [Administrator]

15.06.2018, 17:00 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von DaxB:
Bisher musste ich mich alle <n> Monate/Jahre neu einloggen. Alle 15 Tage hätte ich doch merken müssen. War das nur für das Forum?

Nein, das war im News-Bereich. Das Forum benutzt ja jetzt das Login-System des News-Bereichs mit.

Zitat:
War/ist das nur für das Forum?
Richtig.

Zitat:
Wollte nochmal bestätigen, das der Login Cookie weniger als 1 Tag existiert, obwohl dieser mit 15 Tagen Gültigkeit angegeben ist.
Ich werde Sven noch mal auf diesen Thread hinweisen. Bist du auch im Kommentarbereich (lesend) unterwegs und der Cookie geht nach einem Tag verloren, oder schaust du nur News an?
 
cgutjahr   [Administrator]

13.06.2018, 21:51 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von Primax:
Beim erstmaligen Laden benötigt iBrowse so um die 15 Sekunden

Tests bezüglich der Einrichtung von SSL und vor allem der Geschwindigkeit stehen sowieso noch an. 15 Sekunden würde ich persönlich schon für eher schmerzhaft halten...

Aber du bist ja auf AGA unterwegs, wie lange braucht die Seite denn ohne SSL?

Zitat:
aber jeder weitere Aufruf eines Link funktioniert wirklich schnell.
So schnell wie ohne SSL? Und was ist "schnell"?
 
cgutjahr   [Administrator]

13.06.2018, 15:26 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von thomas:
Das liegt vermutlich an dem <font face="" SIZE="2">

Danke, korrigiert.

Zitat:
Und nochwas: von https://www.amiga-news.de/forum/visit.php (mit SSL, aber ohne Sprache) wird man nach http://www.amiga-news.de/de/forum/visit.php (mit Sprache aber ohne SSL) weitergeleitet.
Das ist mehr Ansichtssache als ein technisches Problem. Links auf /forum/... sind älter als zwei (?) Jahre und somit immer HTTP. Der Server kann also nicht entscheiden "der ist schon auf SSL, also soll er auf SSL bleiben", sondern muss grundsätzlich alle Browser auf die selbe Ziel-URL verweisen.

Es ist kein Problem, dort als Ziel HTTPS... einzustellen, wäre dann halt für IBrowse-Nutzer umständlicher. Die sind allerdings die (krasse) Minderheit.

Ich sehe zwei Möglichkeiten:

  • so lassen, aber lokale Links im Forum auf relative Links ändern (/de/thread.php?foo statt \http://www.amiga-news.de/forum/thread.php?foo).

  • prinzipiell HTTPS erzwingen

 
cgutjahr   [Administrator]

13.06.2018, 13:28 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von DaxB:
Die 15 Tage Gültigkeit für das LOGIN_ID Cookie, ist das vorläufig so, oder permanent gewollt? Also das man sich alle 15 Tage neu einloggen soll/muss.

Das ist (im Kommentarbereich) schon seit 17 Jahren der Standard ;)

Ist jetzt nicht in Stein gemeißelt, so weit es mich betrifft. Aber in 17 Jahren hat das noch niemand angesprochen - deswegen gehe ich davon aus, dass es in der Praxis kein Problem ist.
 
cgutjahr   [Administrator]

13.06.2018, 00:34 Uhr

[ - Direktlink - ]
Thema: Amiga 1200
Brett: 1. Amiga Classic und OS4

Zitat:
Original von ylf:
Hach, dass sich dieses Gerücht nach 25 Jahren immer noch hält ... :rolleyes:

Ach komm - ich hatte doch ausdrücklich den "ist schon so lange her"-Disclaimer benutzt, du kannst mir gar nichts :P

Okay, waren die großen Kästen also C=-A1200-Netzteile.

Zitat:
Und nach meiner Erinnerung, ich hatte das mal ausgemessen und auf meiner Homepage dokumentiert, die aber seit ein paar Jahren vom Netz ist, liegt der A1200 auch mit Turbokarte noch unter den 3A.
Soweit also der Stand aus dem letzten Jahrtausend :D Ich bleibe dabei - ein knapp dimensioniertes Netzteil kann 20, 25 Jahre später durchaus ein Problem sein. Wenn er mehrere hat, sollte er sicherstellen dass er das mit dem meisten Dampf nimmt.
 
cgutjahr   [Administrator]

12.06.2018, 14:28 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von _PAB_:
PS: Es gibt noch einen weiteren Bug:
Nachdem ich "Alles gelesen" angeklickt habe, sehe ich trotzdem noch an allen Brettern den Stern.

Das ist kein Fehler, sondern derzeit deaktiviert (s.o.). Im Testbereich läuft es bereits wieder, dort aber Datenbank- statt Cookie-gestützt.

Ich teste Testbereich die nächsten Tage noch mal gründlich durch, dann schalte ich die Änderungen wieder für alle frei.
 
cgutjahr   [Administrator]

11.06.2018, 19:47 Uhr

[ - Direktlink - ]
Thema: Amiga 1200
Brett: 1. Amiga Classic und OS4

Testest du beide Boards mit dem selben Netzteil? je nach Netzteil ist das eine mögliche Schwachstelle, die alle möglichen unerklärlichen Symptome haben kann. Ein 68030 ist nun keine übergroße Herausforderung, aber manche Netzteile waren wirklich knapp kalkuliert - und jünger werden die Dinger auch nicht.

Die A500-Netzteile waren in der Regel größer dimensioniert, vielleicht hast du ja noch eines herumliegen.

Zitat:
Original von bigred:
-> Disk wechseln beim Gotek funktioniert nicht

ESCOM konnte den Typ Diskettenlaufwerk, der ursprünglich in Amigas verbaut wurde, nicht mehr auftreiben und hat deswegen Standardlaufwerke vom PC verwendet.

Das gab Kompatibilitätsprobleme - das "READY"-Signal wurde nicht an den Rechner übermittelt - weswegen viele Spiele und Demos mit eigenen Laderoutinen nicht liefen. Im Aminet gibt's (einfache) Hacks, wie man dieses Problem (welches nicht deins ist) lösen kann.

Das Problem ist, dass ESCOM selbst versucht hat, für mehr Kompatibilität zu sorgen (das dann aber verbockt hat). Schau mal die Unterseite deines ESCOM-Motherboards an, da müsste in der Nähe des Floppy-Anschlusses irgendwo eine Drahtbrücke sein?

Ich meine (ist ja echt Ewigkeiten her), dass normale Amiga-Laufwerke deswegen am ESCOM-Motherboard nicht liefen. Ich erinnere mich jedenfalls noch sehr deutlich, dass ich besagte Drahtbrücke mal an einem Motherboard entfernt habe - und ich nehme stark an, dass es dabei um ein echtes Amiga-Floppy-Laufwerk ging.

Vielleicht ist das ja die Ursache für das Gotek-Problem?
 
 
-1- 2 3 4 5 6 >> Letzte Ergebnisse der Suche: 2587 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   exakte Suche
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2018 by amiga-news.de - alle Rechte vorbehalten.
.