amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 4 5 6 >> Letzte Ergebnisse der Suche: 2568 Treffer (30 pro Seite)
cgutjahr   [Administrator]

21.06.2018, 00:49 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von hjoerg:
Ha, sehr lustig, nach dem Absenden war ich wieder ausgeloggt.

Ich hatte vergessen, Sven auf diesen Thread hinzuweisen - hole ich gleich nach, sorry. War gerade eben auch abgemeldet.

Zitat:
Und noch etwas ...der eigene Beitrag kann nich editiert oder zitiert werden.
Das mit dem "nicht änderbar" war ein netter Fund - ich konnte das Problem nicht sehen, weil bei meinem Admin-Account ein anderer Text für "ändern" verwendet wird - hab's jetzt korrigiert, danke.

Zitieren konnte man seine eigenen Beiträge noch nie, der entsprechende (von mir nicht geändert Abschnitt im Code sagt: Wenn Nutzer = Beitragsautor dann "ändern" anzeigen, sonst "antworten/zitieren".

Als Admin sehe ich trotzdem immer alle Optionen, und ich sehe nicht warum User ihre eigenen Beiträge nicht zitieren können sollten - ich halte das für einen Flüchtigkeitsfehler des Programmierers. Ich ändere es mal, ist ja schnell wieder zurückgedreht.
 
cgutjahr   [Administrator]

18.06.2018, 22:56 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Nächstes Update:

Alle absoluten Links auf amiga-news.de werden vor der Ausgabe in relative Links gewandelt. Dass sollte die unerwünschten Wechsel von HTTPS auf HTTP deutlich verringern.

Ich habe das extrem umständlich über vier suchen+ersetzen-Aufrufe umgesetzt, weil ich ums Verrecken keine funktionierende RegEx zusammenbekommen habe, die ich der PHP-Funktion preg_replace() hätte übergeben können.

Vielleicht kann jemand helfen? Gesucht ist eine RegEx, die folgende String-Varianten erwischt (die dann durch 'href="/"' ersetzt werden):

code:
href="http(s)://(www.)amiga-news.de/

 
cgutjahr   [Administrator]

18.06.2018, 01:01 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Ich habe jetzt den nächsten Satz Updates eingespielt. Das Forum wurde zum dritten (und hoffentlich letzten) Mal weitgehend überarbeitet. Ich habe Ewigkeiten getestet, aber Kleinigkeiten übersieht man immer mal, also bitte wieder die Augen offen halten.

Die Änderungen sind immer im Changelog zu finden, hier das wichtigste aus Nutzersicht:

  • gelesen/ungelesen funktioniert für registrierte Benutzer wieder
  • überall im Forum kommt jetzt der selbe Texteditor zum Einsatz: vereinheitlicht die Benutzerführung, beim Ändern von Beiträgen gibt es jetzt auch eine Vorschau. Außerdem vereinfacht es den Code natürlich deutlich,
  • beim Erstellen von Beiträgen oder Themen wird nach dem Abschicken direkt auf seinen Beitrag weitergeleitet, anstatt noch mal eine (halbgare) Vorschau und einen "zu ihrem Beitrag"-Knopf angezeigt zu bekommen.
  • die Möglichkeit im Profil ein Bild zu hinterlegen, wurde entfernt (DSGVO, wurde außerdem praktisch nicht genutzt)

Wichtigste Änderung hinter den Kulissen: PHP-Code und HTML-Output sind jetzt komplett voneinander getrennt und sämtliche Texte, die das Forum ausgibt, werden in einem Array gespeichert. War ein Haufen Arbeit, macht den Code aber um ein Vielfaches lesbarer. Außerdem sind jetzt beliebige Designs möglich, auch XHTML/CSS - wir brauchen nur noch jemanden, der darin besser bewandert ist als ich.

Mobilansicht wir kommen ;)

Morgen kümmere ich mich darum, dass lokale Links relativ statt absolut ausgegeben werden - das sollte schnell erledigt sein, aber für heute reicht's.
 
cgutjahr   [Administrator]

17.06.2018, 16:33 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von hjoerg:
@cgutjahr:
Cookie ist hier auch im Forum keine 15 Tage.

Kannst du das ein bisschen genauer ausführen? "Im Forum" gibt es nicht mehr, es gibt nur noch einen einheitlichen Login-Cookie. Hast du dessen Ablauf-Datum kontrolliert, oder wovon sprichst du?

Zitat:
Original von DaxB:
Im Moment scheint der LOGIN_ID Cookie zu überleben. Das Gültigkeits Datum wird mit neu laden von amiga-news.de "neu" gesetzt, auf 15 Tage verlängert. K.A. ob das normal oder so gewollt ist.

Das ist derzeit das gewollte Verhalten.
 
cgutjahr   [Administrator]

15.06.2018, 17:00 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von DaxB:
Bisher musste ich mich alle <n> Monate/Jahre neu einloggen. Alle 15 Tage hätte ich doch merken müssen. War das nur für das Forum?

Nein, das war im News-Bereich. Das Forum benutzt ja jetzt das Login-System des News-Bereichs mit.

Zitat:
War/ist das nur für das Forum?
Richtig.

Zitat:
Wollte nochmal bestätigen, das der Login Cookie weniger als 1 Tag existiert, obwohl dieser mit 15 Tagen Gültigkeit angegeben ist.
Ich werde Sven noch mal auf diesen Thread hinweisen. Bist du auch im Kommentarbereich (lesend) unterwegs und der Cookie geht nach einem Tag verloren, oder schaust du nur News an?
 
cgutjahr   [Administrator]

13.06.2018, 21:51 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von Primax:
Beim erstmaligen Laden benötigt iBrowse so um die 15 Sekunden

Tests bezüglich der Einrichtung von SSL und vor allem der Geschwindigkeit stehen sowieso noch an. 15 Sekunden würde ich persönlich schon für eher schmerzhaft halten...

Aber du bist ja auf AGA unterwegs, wie lange braucht die Seite denn ohne SSL?

Zitat:
aber jeder weitere Aufruf eines Link funktioniert wirklich schnell.
So schnell wie ohne SSL? Und was ist "schnell"?
 
cgutjahr   [Administrator]

13.06.2018, 15:26 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von thomas:
Das liegt vermutlich an dem <font face="" SIZE="2">

Danke, korrigiert.

Zitat:
Und nochwas: von https://www.amiga-news.de/forum/visit.php (mit SSL, aber ohne Sprache) wird man nach http://www.amiga-news.de/de/forum/visit.php (mit Sprache aber ohne SSL) weitergeleitet.
Das ist mehr Ansichtssache als ein technisches Problem. Links auf /forum/... sind älter als zwei (?) Jahre und somit immer HTTP. Der Server kann also nicht entscheiden "der ist schon auf SSL, also soll er auf SSL bleiben", sondern muss grundsätzlich alle Browser auf die selbe Ziel-URL verweisen.

Es ist kein Problem, dort als Ziel HTTPS... einzustellen, wäre dann halt für IBrowse-Nutzer umständlicher. Die sind allerdings die (krasse) Minderheit.

Ich sehe zwei Möglichkeiten:

  • so lassen, aber lokale Links im Forum auf relative Links ändern (/de/thread.php?foo statt \http://www.amiga-news.de/forum/thread.php?foo).

  • prinzipiell HTTPS erzwingen

 
cgutjahr   [Administrator]

13.06.2018, 13:28 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von DaxB:
Die 15 Tage Gültigkeit für das LOGIN_ID Cookie, ist das vorläufig so, oder permanent gewollt? Also das man sich alle 15 Tage neu einloggen soll/muss.

Das ist (im Kommentarbereich) schon seit 17 Jahren der Standard ;)

Ist jetzt nicht in Stein gemeißelt, so weit es mich betrifft. Aber in 17 Jahren hat das noch niemand angesprochen - deswegen gehe ich davon aus, dass es in der Praxis kein Problem ist.
 
cgutjahr   [Administrator]

13.06.2018, 00:34 Uhr

[ - Direktlink - ]
Thema: Amiga 1200
Brett: 1. Amiga Classic und OS4

Zitat:
Original von ylf:
Hach, dass sich dieses Gerücht nach 25 Jahren immer noch hält ... :rolleyes:

Ach komm - ich hatte doch ausdrücklich den "ist schon so lange her"-Disclaimer benutzt, du kannst mir gar nichts :P

Okay, waren die großen Kästen also C=-A1200-Netzteile.

Zitat:
Und nach meiner Erinnerung, ich hatte das mal ausgemessen und auf meiner Homepage dokumentiert, die aber seit ein paar Jahren vom Netz ist, liegt der A1200 auch mit Turbokarte noch unter den 3A.
Soweit also der Stand aus dem letzten Jahrtausend :D Ich bleibe dabei - ein knapp dimensioniertes Netzteil kann 20, 25 Jahre später durchaus ein Problem sein. Wenn er mehrere hat, sollte er sicherstellen dass er das mit dem meisten Dampf nimmt.
 
cgutjahr   [Administrator]

12.06.2018, 14:28 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von _PAB_:
PS: Es gibt noch einen weiteren Bug:
Nachdem ich "Alles gelesen" angeklickt habe, sehe ich trotzdem noch an allen Brettern den Stern.

Das ist kein Fehler, sondern derzeit deaktiviert (s.o.). Im Testbereich läuft es bereits wieder, dort aber Datenbank- statt Cookie-gestützt.

Ich teste Testbereich die nächsten Tage noch mal gründlich durch, dann schalte ich die Änderungen wieder für alle frei.
 
cgutjahr   [Administrator]

11.06.2018, 19:47 Uhr

[ - Direktlink - ]
Thema: Amiga 1200
Brett: 1. Amiga Classic und OS4

Testest du beide Boards mit dem selben Netzteil? je nach Netzteil ist das eine mögliche Schwachstelle, die alle möglichen unerklärlichen Symptome haben kann. Ein 68030 ist nun keine übergroße Herausforderung, aber manche Netzteile waren wirklich knapp kalkuliert - und jünger werden die Dinger auch nicht.

Die A500-Netzteile waren in der Regel größer dimensioniert, vielleicht hast du ja noch eines herumliegen.

Zitat:
Original von bigred:
-> Disk wechseln beim Gotek funktioniert nicht

ESCOM konnte den Typ Diskettenlaufwerk, der ursprünglich in Amigas verbaut wurde, nicht mehr auftreiben und hat deswegen Standardlaufwerke vom PC verwendet.

Das gab Kompatibilitätsprobleme - das "READY"-Signal wurde nicht an den Rechner übermittelt - weswegen viele Spiele und Demos mit eigenen Laderoutinen nicht liefen. Im Aminet gibt's (einfache) Hacks, wie man dieses Problem (welches nicht deins ist) lösen kann.

Das Problem ist, dass ESCOM selbst versucht hat, für mehr Kompatibilität zu sorgen (das dann aber verbockt hat). Schau mal die Unterseite deines ESCOM-Motherboards an, da müsste in der Nähe des Floppy-Anschlusses irgendwo eine Drahtbrücke sein?

Ich meine (ist ja echt Ewigkeiten her), dass normale Amiga-Laufwerke deswegen am ESCOM-Motherboard nicht liefen. Ich erinnere mich jedenfalls noch sehr deutlich, dass ich besagte Drahtbrücke mal an einem Motherboard entfernt habe - und ich nehme stark an, dass es dabei um ein echtes Amiga-Floppy-Laufwerk ging.

Vielleicht ist das ja die Ursache für das Gotek-Problem?
 
cgutjahr   [Administrator]

10.06.2018, 21:53 Uhr

[ - Direktlink - ]
Thema: Forumfunktion: auf die Zahl der Seite klicken
Brett: 8. Forum und Interna

Du solltest öfter hier vorbeischauen, lauter nette Fehler ;)

Ich steh gerade auf dem Schlauch, jemand mit PHP-Kenntnissen hier (PAB)?

(Edit: sorry, manchmal habe ich echt eine lange Leitung - Problem gelöst. Weiß zwar immer noch nicht, warum mysql_db_query() nicht funktioniert hat, aber an der Stelle reicht mysql_query völlig - und das funktioniert.)

Das Problem ist, dass das hier...
php code:
mysql_db_query($cfg_db_host, "UPDATE apb" . $n . "_threads set views = views + 1 where threadid = $id");
echo mysql_error();

...in der Fehlermeldung "Access denied for user 'amiganews'@'69.163.128.0/255.255.128.0' to database '[Name der Datenbank]'" resultiert - und ich habe keine Ahnung wieso?

Es wird - von der exakt selben Funktion, die alle anderen DB-Funktionen benutzen - vorher eine MySQL-Verbindung aufgebaut:
php code:
if(!mysql_connect($cfg_db_host, $cfg_db_user, $cfg_db_password)) {
        apb_error_noheader($lang['hinweis_text'], FALSE);
}

Ich stehe gerade echt auf dem Schlauch, woran das liegen könnte.

[ Dieser Beitrag wurde von cgutjahr am 10.06.2018 um 22:03 Uhr geändert. ]
 
cgutjahr   [Administrator]

10.06.2018, 13:12 Uhr

[ - Direktlink - ]
Thema: Forumfunktion: auf die Zahl der Seite klicken
Brett: 8. Forum und Interna

Oh, danke - netter Fund ;)

Blöder Fehler - in einer Schleife vergessen, ein Array zurückzusetzen. Ist jetzt korrigiert, die Seiten-Links in "Neue Beiträge" sollten wieder alle funktionieren wie gewünscht.
 
cgutjahr   [Administrator]

08.06.2018, 17:26 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von Holger:
Wie wäre es mit [...] ?

Hm, interessante Idee - gefällt mir auch gut.

Ich meine allerdings, dass man sich nicht so einfach aus seiner Verantwortung dem Nutzer gegenüber davonstehlen kann ("mach hier einen Haken, dann dürfen wir bzw. unsere Partner machen was wir wollen").
 
cgutjahr   [Administrator]

06.06.2018, 17:31 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von thomas:
Warum kann mein keine Bilder mehr einfügen? Es erscheint nur noch (Bild) mit einem Link auf das Bild.

S. meinen Beitrag vom 25. Mai: Beim Einbinden externer Bilder fallen beim Bildhoster persönliche Daten unserer Nutzer (IP-Adresse) an. Wir müssten mit jedem Bildhoster eine Vereinbarung abschließen und sicherstellen dass der Hoster sich ebenfalls DSGVO-konform verhält.

Das ist in der Praxis nicht machbar, weswegen Bilder derzeit nur als Link, und mit einem Link hinterlegte Bilder als "(Bildlink) [Link]" angezeigt werden.

Die Art, wie [img]-Tags in der Datenbank gespeicher werden, hat sich nicht geändert - nur wie sie angezeigt werden. Wenn sich eine Lösung gefunden hat, sind alle Bilder wieder da.

Derzeit sehe ich zwei Möglichkeiten:

  • Attachments erlauben: wäre ein großer Brocken, traue ich mir (eher) nicht zu - erst mal Recherche notwendig
  • ein Quasi-Proxy, wie in diesem Vorschlag: Mehr hässlicher Hack als sonstwas, brächte wohl auch zusätzliche Absicherung (sprich Datenbankabfragen) damit der Proxy nicht von Dritten missbraucht wird
 
cgutjahr   [Administrator]

05.06.2018, 23:58 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Ach so, bevor ich es vergesse: Ich habe in meinem "Entwicklungszweig" das komplette String-Handling überarbeitet (alle i18n-Strings sind jetzt ein Array) und muss deswegen die Englische Übersetzung von Grund auf neu machen - deswegen verzögert sich das Update, das den gelesen/ungelesen Status wieder repariert leider noch etwas. Kleiner taktische Fehler meinerseits.
 
cgutjahr   [Administrator]

05.06.2018, 23:54 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Sorry, mein Sportverein hatte ein großes Event am Wochenende, die letzten Tage waren ziemlich stressig.

Mir gefällt Thomas' Variante auch besser, werde die mal die Tage einbauen.
 
cgutjahr   [Administrator]

30.05.2018, 01:33 Uhr

[ - Direktlink - ]
Thema: Eingeloggt bleiben
Brett: 8. Forum und Interna

Zitat:
Original von NoImag:
mit einem Link zum Login bekommen. Nach dem anklicken dieses Links gab es die Fehlermeldung 404 - File not found.

Oh, danke - da hatte ich zwei gut versteckte Links zum alten Login-Formular übersehen. Ist korrigiert.

Zitat:
Seit der Umstellung bleibe ich nicht mehr über das Beenden des Browsers eingeloggt (Forum und Kommentare).
Ich werde Sven (den Programmierer) noch mal drauf ansprechen.
 
cgutjahr   [Administrator]

25.05.2018, 17:48 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von thomas:
Kann es sein, dass du gelesen und ungelesen vertauscht hast?

Ich habe lediglich die SetCookie()-Aufrufe und die dazugehörigen Cookie-Abfragen auskommentiert. In diesen Cookies wurde die letzte Aktivität pro Board gespeichert, aus dem Vergleich dieser Zeit mit der letzten Aktivität in einem Thread wurde dann bei zukünftigen Aufrufen der neu/gelesen Status ermittelt.

D.h. im Moment funktioniert da gar nichts. Ich hoffe ich komme am Wochenende dazu, das in der Datenbank einzubinden. War einfach zu viel Arbeit am Code diese Woche.

Zitat:
Und ehrlich gesagt fand ich "die altbackenen Icons" besser.
Nee, die gehen gar nicht mehr IMHO. Bin aber für Vorschläge zu haben?
 
cgutjahr   [Administrator]

25.05.2018, 15:14 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Okay, hab auf besagtes Icon-Set umgestellt. Ist wohl aus einer alten Drupal-Version, aber GPL und somit problemlos hier nutzbar.

Weitere Änderungen:

  • Forum und Kommentare nutzen jetzt (endlich) den selben Login. Dazu mache ich gleich noch eine Meldung

  • Der Status eines Threads (neu? nicht neu?) funktioniert derzeit nicht, weil diese Funktion auf Cookies angewiesen war. Werde ich wahrscheinlich Datenbank-basiert neu implementieren

  • Das Einbinden externer Bilder ist derzeit deaktiviert, existierende [img]-Tags werden als klickbare URLs angezeigt. Wir werden hier wohl Attachments implementieren müssen, auch wenn mir mangels Fachkenntnis davor im Moment noch graust.


Der Verzicht auf eingebettete Bilder ist eine Anforderung der DSGVO - wir können unseren Nutzern nicht garantieren, was mit den Nutzerdaten passiert, die beim Bildhoster anfallen - also ist das nicht mehr rechtskonform.

Klingt erst mal ärgerlich, aber genau solche Dinge sind es, die ich an diesem DSGVO-Ansatz schätze: Ich dachte immer, ich hätte Tracking hier komplett im Griff, an [img] habe ich nie einen Gedanken verschwendet...
 
cgutjahr   [Administrator]

21.05.2018, 17:30 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Hm, gerade noch in meinem ToDo-Ordner gefunden - die hier würden mir ganz gefallen:

Bild: http://www.amiga-news.de/images/forum/preview.png

Haben bereits die richtige Größe, wirken einigermaßen zeitgemäß...
 
cgutjahr   [Administrator]

21.05.2018, 16:52 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Zitat:
Original von thomas:
Ist dieses aufdringliche rote Icon wirklich notwendig? Das fügt sich so gar nicht in den Stil der Seite ein.

Oh, das hatte ich schon gar nicht mehr im Blick... Ich hab ein bisschen herumprobiert, weil ich die altbackenen Icons loswerden wollte und dann vergessen es fertig zu machen.

Ich hab mal auf die blaue Variante umgestellt. Das ist auch nur ein Platzhalter (sieht man ja alleine an der Größe, derzeit muss der Browser das auf 20x20 Pixel verkleinern), bis ich was besseres finde.

Ich bin für Vorschläge immer zu haben. Möglichst farbarm und "flat", gebraucht werden:


  • normaler thread

  • thread mit vielen Beiträgen

  • geschlossener thread


Und das ganze in den Varianten "ungelesen" und gelesen. Das "mit vielen Beiträgen"-Icon ist Bonus, das braucht's nicht wirklich. Außerdem wären "Home" und "Mail" praktisch.

Wenn jemand Vorschläge hat, immer her damit.
 
cgutjahr   [Administrator]

21.05.2018, 16:43 Uhr

[ - Direktlink - ]
Thema: Test
Brett: 8. Forum und Interna

Nochmal active_threads...
 
cgutjahr   [Administrator]

21.05.2018, 01:07 Uhr

[ - Direktlink - ]
Thema: Test
Brett: 8. Forum und Interna

Mal schauen wie lange ;)

Testing active_threads...
 
cgutjahr   [Administrator]

21.05.2018, 01:02 Uhr

[ - Direktlink - ]
Thema: Neuerungen im Forum
Brett: 8. Forum und Interna

Wir bereiten uns langsam auf die DSVGO vor - wie alle anständigen Menschen haben wir uns damit natürlich bis fünf vor zwölf Zeit gelassen ;)

Nächster Schritt wird ein gemeinsamer Login für Forum und Kommentarbereich sein. Um das vorzubereiten, habe ich zwei der schlimmsten Code-Altlasten im Forum jetzt endgültig abgeschafft (*). Ein erfahrener Programmierer hätte vermutlich in kürzerer Zeit alles neu geschrieben, aber ich hab mich monatelang durch den Spaghetti-Code gewühlt.

Ums kurz zu machen: Hier wurde jede Variable zwei mal umgedreht. Ich hab's ausgiebig getestet, aber wenn jemandem irgendetwas merkwürdiges auffallen sollte, bitte ich schnellstmöglich um Rückmeldung. Entweder hier im Thread oder per Kontaktformular.

(*) Das Forum war bisher immer noch auf Register Globals und Magic Quotes angewiesen - bzw. auf Emulationen davon, da diese Alpträume von modernem PHP nicht mehr unterstützt werden.
 
cgutjahr   [Administrator]

04.05.2018, 16:16 Uhr

[ - Direktlink - ]
Thema: Erwischt?
Brett: 8. Forum und Interna

Ich wollte da nicht so viel Aufhebens drum machen, da der User ja real und sehr engagiert ist - deswegen hatte ich hier nicht noch mal gepostet.

Das Problem ist beseitigt, danke an Thomas für den Hinweis.
 
cgutjahr   [Administrator]

04.05.2018, 16:14 Uhr

[ - Direktlink - ]
Thema: Usere ehemaligen Mädels :) Maja und Petra
Brett: 7. Get a Life

Majas Account war mal eine Zeitlang gesperrt, das ist aber schon viele Jahre her. Sowohl Maja als auch Petra haben inzwischen andere Interessen.

Dass ausgerechnet Archeon sie als "unsere Mädels" adressiert, wäre aber vielleicht ein Grund für sie zurück zu kommen :D
 
cgutjahr   [Administrator]

30.04.2018, 12:43 Uhr

[ - Direktlink - ]
Thema: MorphOS 3.10 Fragen
Brett: 2. MorphOS/Pegasos

@smartit:

Bitte nimm den Link auf deine kommerzielle Webseite aus deiner Signatur heraus.
 
cgutjahr   [Administrator]

07.02.2018, 17:33 Uhr

[ - Direktlink - ]
Thema: Die Lügenbande, Teil zwo ! ;-)
Brett: 7. Get a Life

@Dr_Dom:

Meine Ansage vom November 2015 gilt immer noch. Bitte halte dich aus politischen Themen raus.
 
cgutjahr   [Administrator]

06.02.2018, 16:35 Uhr

[ - Direktlink - ]
Thema: Internet-Zensur - jetzt auch in Deutschland!
Brett: 7. Get a Life

Ich habe hier einige Beiträge gelöscht. Hier ging es um Internet-Zensur. Wenn jemand sich derb abfällig über die Bundeskanzlerin äußern will, soll er sich bitte einen anderen Spielplatz suchen.
 
 
-1- 2 3 4 5 6 >> Letzte Ergebnisse der Suche: 2568 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   exakte Suche
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2018 by amiga-news.de - alle Rechte vorbehalten.
.