amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > 1. Amiga Classic und OS4 > Neues Gehäuse für A4000 [ - Suche - Neue Beiträge - Registrieren - Login - ]

Seiten: -1- [ - Beitrag schreiben - ]

02.08.2013, 07:55 Uhr

klaus_goldfisch
Posts: 42
Hi,

"damals", in der guten alten Zeit, hatte ich einen A4000 mit allem drum und dran, Picasso-Graka, 060er-Karte etc.
Leider hat irgendwann irgendeine Komponente eine Macke abbekommen, nach einiger Zeit stürzte er immer ab - und dann, als die Softwareunterstützung ausblieb und im Gegenzug das Studium immer mehr Software erforderte, die es nur für PC gab...

Na, kurz gesagt: will ich den 4000er wieder flott machen.
Als erstes steht da aber ein neues Gehäuse auf dem Plan. Ich hab den 4000er damals in einen Turm eingebaut - der gefühlt aus Blei ist, denn den kriegt man kaum bewegt. Und das Ding dann zu einem Fachhändler zum durchchecken zu schicken, wäre unbezahlbar.

Deshalb will ich den 4000er jetzt als erstes ein neues Gehäuse spendieren.

Gibt es so etwas überhaupt noch? Ich muß gestehen - seit der 4000er diese Macke hatte und ich vom Studium aus gezwungen war, mir einen PC zuzulegen, habe ich mich nicht mehr so wirklich mit dem Amiga beschäftigt. Außer natürlich immer die amiga-news zu lesen und zu hoffen, daß es endlich wieder aufwärts geht :)

LG
--
Liebe Grüße

der Goldfisch
[ - Antworten - Zitieren - Direktlink - ]
02.08.2013, 11:02 Uhr

huepper
Posts: 481
Als allererstes solltest du dich NICHT um das Gehäuse kümmern, das kannst du nebenbei machen. :)
Viel wichtiger ist es, nach dem Zustand des Akkus zu schauen.
Wenn der ausgelaufen ist oder schon anfängt, eben dieses zu tun, muß da dringend was gemacht werden. ;)

Es wäre auf jeden Fall hilfreich, wenn du ein Bild vom Akku-Bereich machen könntest und das hier mal einstellst.
Dann kann man dazu schon mal mehr sagen.

Ein kleiner Tip noch am Rande, es tummeln sich auf http://www.a1k.org recht viele Hardware-Cracks, die sich mit dem Beseitigen von Akkuschäden auskennen.
Das aber nur so als Alternative, falls du hier nicht fündig wirst.
--
Signatur ? hmm wo hab ich sie nur wieder ?
[ - Antworten - Zitieren - Direktlink - ]
02.08.2013, 12:15 Uhr

klaus_goldfisch
Posts: 42
@huepper:

Hm, das sollte ich echt mal tun. Leider kann ich das nicht vor Weihnachten, da der Amiga "daheim" auf dem Speicher steht und ich erst an Weihnachten wieder Heim fahre.
Na, dann hab ich schon ne Aufgabe für den Weihnachtsurlaub...
;)
--
Liebe Grüße

der Goldfisch
[ - Antworten - Zitieren - Direktlink - ]
02.08.2013, 12:59 Uhr

huepper
Posts: 481
Ich habe hier mal noch ein paar Links, wie man einen A4000 repariert. ;)

Teil 1
Teil 2
Teil 3
Teil 4
Teil 5
Teil 6
Teil 7
--
Signatur ? hmm wo hab ich sie nur wieder ?
[ - Antworten - Zitieren - Direktlink - ]
02.08.2013, 14:45 Uhr

klaus_goldfisch
Posts: 42
@huepper:

Hey, super, danke.
Jetzt muss ich an Weihnachten nur noch daran denken :)
--
Liebe Grüße

der Goldfisch
[ - Antworten - Zitieren - Direktlink - ]
03.08.2013, 10:29 Uhr

Thore
Posts: 2266
Oh endlich mal einer ders richtig macht :) Danke für die Videos.
[ - Antworten - Zitieren - Direktlink - ]
04.08.2013, 13:34 Uhr

_PAB_
Posts: 3013
@huepper:
Hey, das ist saubere Arbeit!
Diese Videos hätte ich vor 20 Jahren gebraucht, als ich bei einem Reparaturversuch mein erstes A4000D-Board versaut habe...
[ - Antworten - Zitieren - Direktlink - ]
04.08.2013, 15:01 Uhr

huepper
Posts: 481
Die Videos hat AmigaGTI aus dem A1k-Forum gemacht, ihm gebührt die Ehre. :)
--
Signatur ? hmm wo hab ich sie nur wieder ?
[ - Antworten - Zitieren - Direktlink - ]
05.08.2013, 12:15 Uhr

Thore
Posts: 2266
Becher-Kondis tauschen ist ja Kinderfasching, SMD Bauteile Löten ist eine andere Sphäre, ich sollte mal alte Platinen auftreiben und üben :D
[ - Antworten - Zitieren - Direktlink - ]
26.04.2014, 13:33 Uhr

klaus_goldfisch
Posts: 42
Hallo zusammen,

so, ist jetzt leider wieder viel zu viel Zeit vergangen seit meinem Ur-Eintrag, aber ich kam einfach nicht dazu, zeitlich, meinen 4000er mal zu zerlegen (ist "daheim" im Elternhaus gelagert, ich komm nur 3x im Jahr heim).

Jetzt hab ich meinen 4000er mal geöffnet... und bin jetzt etwas ratlos, er war besser ausgebaut, als ich in Erinnerung hatte. PicassoIV-Graka und SCSI-Festplatte, dazu aber noch ein Eagle-Erweiterungs-Board, eine 060er Karte.

Hm... die Batterie hockt genau unter dem Eagle-Board, konnte ich so nicht einsehen. Habe da jetzt erstmal Hemmungen alles auszubauen, keine Ahnung wie ich die ganzen Karten "sicher" lagern soll.
Wo kriegt man denn diese antistatische Folie her, mit denen so Elektronikbauteile ausgeliefert werden?

PS: ganz schlimm ist der Big-Tower aus (gefühlt) Gußeisen, da müßte (bei Reparatur) auf jeden Fall ein schicker Miditower her... gibt es sowas überhaupt noch für einen Amiga 4000?

--
Liebe Grüße

der Goldfisch

[ Dieser Beitrag wurde von klaus_goldfisch am 26.04.2014 um 13:36 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]
26.04.2014, 17:08 Uhr

cgutjahr
Posts: 2548
[Administrator]
Zitat:
Original von klaus_goldfisch:
Hm... die Batterie hockt genau unter dem Eagle-Board, konnte ich so nicht einsehen. Habe da jetzt erstmal Hemmungen alles auszubauen

Um das mal deutlich zu sagen: Der A4000 wird jeden Moment hops gehen. Es ist völlig egal wie viele Hemmungen du hast, jede Alternative ist besser als den Akku drin zu lassen - speziell wenn du den Rechner nur alle vier Monate zu Gesicht bekommst.

Wenn der Akku ausläuft (oder bereits ausgelaufen ist) hast du meist einen wirtschaftlichen Totalschaden. Heutzutage gibt es "Spinner" (im positiven Sinn) die dir so ein Teil nochmal flott machen, aber das ist reine Liebhaberei und immer noch ein Riesenaufwand.

Zitat:
keine Ahnung wie ich die ganzen Karten "sicher" lagern soll.
Zur Not in Zeitungspapier einschlagen, das reicht erstmal völlig. So empfindlich ist das alte Zeug noch nicht - wenn du die Kontakte nicht anfasst und das Zeug nicht über den Teppichboden schleifst sollte erstmal nichts passieren.

Zitat:
PS: ganz schlimm ist der Big-Tower aus (gefühlt) Gußeisen, da müßte (bei Reparatur) auf jeden Fall ein schicker Miditower her... gibt es sowas überhaupt noch für einen Amiga 4000?
Neu gibt es m.W. nur noch den Mirage 4000 von Elbox, aber setz dich bitte bevor du dir den Preis anschaust - hoppla, sehe gerade der ist auch nicht mehr auf Lager.

Ich glaube einen anderen Tower zu finden dürfte schwierig werden, die sind sehr gesucht. Ein Tausch deines Towers gegen ein Desktop-Gehäuse dürfte dagegen eher zu bewerkstelligen sein (der Tauschpartner müsste natürlich drauf zahlen), ursprünglich wolltest du ja ein Desktop-Gehäuse.
[ - Antworten - Zitieren - Direktlink - ]
27.04.2014, 09:05 Uhr

klaus_goldfisch
Posts: 42
Zitat:
Original von cgutjahr:
Zitat:
Original von klaus_goldfisch:
Hm... die Batterie hockt genau unter dem Eagle-Board, konnte ich so nicht einsehen. Habe da jetzt erstmal Hemmungen alles auszubauen

Um das mal deutlich zu sagen: Der A4000 wird jeden Moment hops gehen. Es ist völlig egal wie viele Hemmungen du hast, jede Alternative ist besser als den Akku drin zu lassen - speziell wenn du den Rechner nur alle vier Monate zu Gesicht bekommst.

Wenn der Akku ausläuft (oder bereits ausgelaufen ist) hast du meist einen wirtschaftlichen Totalschaden. Heutzutage gibt es "Spinner" (im positiven Sinn) die dir so ein Teil nochmal flott machen, aber das ist reine Liebhaberei und immer noch ein Riesenaufwand.


So, dann hab ich ihn also mal zerlegt.
Da kommen alleine schon durch das ausbauen Erinnerungen hoch :)

"Picasso IV" ausgebaut
"Oktagon 2008" ausgebaut
"Eagle 4000 Tochterboard" ausgebaut (Zorro II/III Board, oder?)
Phase 5 SCSI Modul von der 060er Karte abgezogen (war doch eine SCSI-Erweiterung?)

Batterie kann ich jetzt einsehen, ist etwas ausgeblüht, aber da die Batterie ja an von einem 4000er Desktop (der in einen Eagle-Tower gesteckt wurde) stammt, hing sie all die Jahre "links" von der Platine - weiße Kristalle sind zwar an der Halterung gewachsen, haben die Platine, soweit ich das sehe, nicht erreicht.

Kann man die Batterie einfach "rausdrehen"? Ich kann durch die Kristalle leider nicht mehr sehen, wie die ursprünglich befestigt war...

Vielleicht kann ich ne Kamera auftreiben und mal Fotos machen :)

PS:

Bilder - so waren recht groß, deshalb nur noch als Link :)

Bild 1

Bild 2

Bild 3

--
Liebe Grüße

der Goldfisch

[ Dieser Beitrag wurde von klaus_goldfisch am 27.04.2014 um 11:42 Uhr geändert. ]

[ Dieser Beitrag wurde von klaus_goldfisch am 27.04.2014 um 11:43 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]
27.04.2014, 17:35 Uhr

cgutjahr
Posts: 2548
[Administrator]
Zitat:
Original von klaus_goldfisch:
"Picasso IV" ausgebaut
"Oktagon 2008" ausgebaut
"Eagle 4000 Tochterboard" ausgebaut (Zorro II/III Board, oder?)
Phase 5 SCSI Modul von der 060er Karte abgezogen (war doch eine SCSI-Erweiterung?)

Wow, sehr nette Ausstattung. Und ja, das war SCSI.

Zitat:
Batterie kann ich jetzt einsehen, ist etwas ausgeblüht, aber da die Batterie ja an von einem 4000er Desktop (der in einen Eagle-Tower gesteckt wurde) stammt, hing sie all die Jahre "links" von der Platine - weiße Kristalle sind zwar an der Halterung gewachsen, haben die Platine, soweit ich das sehe, nicht erreicht.
Das Gefährliche ist die ätzende Soße, die aus den Dingern rausläuft - die fließt unter diverse Sockel und frisst Kontakte an. Auf dem ersten Bild sieht es so aus, als sei ein bisschen was ausgelaufen? Das kann aber auch täuschen, wegen der schlechten Bildqualität.

Zitat:
Kann man die Batterie einfach "rausdrehen"?
Ich meine der empfohlene Weg ist das Ding in Längsrichtung so lange vor und zurück zu bewegen bis die Befestigungslaschen abbrechen. Nicht drehen, sonst platzt es womöglich noch. Danach die Reste auslöten.

Aber warte mal bis das noch jemand bestätigt, ich hatte nie einen A4000.


[ - Antworten - Zitieren - Direktlink - ]
28.04.2014, 10:40 Uhr

Thore
Posts: 2266
Das einfachste und sicherste ist, die Batterie nicht herauszubrechen, sondern mitsamt seinen Halterungen auszulöten. Die sieht mir sowieso sehr verdächtig aus.
Ich hatte selbst noch nie Probleme mit den Akkus in meinen Amigas (echt wahr, auch die Kondis sind alle okay), aber wenn er so aussieht wie deiner, würd ich ihn direkt austauschen :)
[ - Antworten - Zitieren - Direktlink - ]
29.04.2014, 15:46 Uhr

DrZarkov
Posts: 702
Und nur für den Fall, dass du keinen Lötkolben hast oder nicht damit umgehen kannst: Zur Not schneide die beiden Kontakte mit der Nagelschere (falls du auch keine Drahtschere hast) ab. Egal wie, das Ding muss umgehend raus! Sicherheitshalber solltest du die Umgebung des Akku mit Essig abtupfen (Küchenkrepp um den Finger, mit Essig tränken, und dann abtupfen.) Das neutralisiert die Batterielauge und verlangsamt den Fraß bis zu einer professionellen Kur.

Wenn die Kiste wieder läuft: Klingt der Ton normal oder kratzig? In letzterem Fall müssen auch die Elkos getauscht werden. Früher oder später wird das sowieso der Fall sein.
--
Dr. Zarkov
[ - Antworten - Zitieren - Direktlink - ]
30.04.2014, 06:38 Uhr

klaus_goldfisch
Posts: 42
@DrZarkov:

Hm... okay, wenn das ganze Ding mit Halterung draußen ist - läuft der Amiga prinzipiell auch ohne diese Baugruppe? Bzw. wo bekomme ich wieder so eine Halterung her?
--
Liebe Grüße

der Goldfisch
[ - Antworten - Zitieren - Direktlink - ]
30.04.2014, 08:53 Uhr

Thore
Posts: 2266
Ja der Amiga läuft auch ohne Akku.
Allerdings wirst Du keine aktuelle Uhrzeit haben, bzw die Zeit speichert sich nicht mehr da die Uhr nicht mehr gespeist wird.

Du kannst zwischenzeitlich einen NTP Client laufen lassen, der die Zeit aus dem Internet zieht.


[ - Antworten - Zitieren - Direktlink - ]
30.04.2014, 09:36 Uhr

klaus_goldfisch
Posts: 42
@Thore:

aber prinzipiell kann man da wieder mit *irgendeiner Halterung* eine Batterie einbauen?

Naja, im Sommerurlaub (Juli) gehts los, den 4000er wieder herzurichten (was hoffentlich noch geht).

Werde dann berichten was mein Schätzchen so macht :)

--
Liebe Grüße

der Goldfisch
[ - Antworten - Zitieren - Direktlink - ]
30.04.2014, 10:14 Uhr

Thore
Posts: 2266
Die *irgendeine Halterung* kann zwar theoretisch irgendeine sein, aber ich empfehle dringenst einen entsprechenden passenden Sockel oder Halterung der Batterie, die Du einbauen willst.
Willst Du wieder so einen Akku, dann schau daß diese Halterung auch dabei ist (ist sie in der Regel).
Willst Du eine normale Batterie, z.B. Knopfzelle, dann musst Du einen entsprechenden Sockel einbauen mit Sperrdiode (ich weiß, wurde schon 1000 mal erwähnt, aber das kann man nicht oft genug wiederholen, deshalb nochmal: Standardmäßig ist ein AKKU im Amiga der von einer Leitung geladen wird! Wird eine normale Batterie eingebaut wird diese auch geladen, und wird auslaufen, oder im schlimmsten Fall platzen, bzw explodieren! Also bei normaler Batterie unbedingt nur mit Diode einbauen, die den Ladevorgang verhindert)

[ Dieser Beitrag wurde von Thore am 30.04.2014 um 10:17 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]

Seiten: -1- [ - Beitrag schreiben - ]

amiga-news.de Forum > 1. Amiga Classic und OS4 > Neues Gehäuse für A4000

.
Impressum | Netiquette | Werbung | Kontakt
Copyright © 1997-2018 by amiga-news.de - alle Rechte vorbehalten.
.