amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > 1. Amiga Classic und OS4 > GMX, SSL und YAM [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 -2- [ - Beitrag schreiben - ]

07.05.2014, 08:45 Uhr

tboeckel
Posts: 124
Nutzer
In den letzten ca. 2 Wochen ist noch kein neuer Bugreport zu diesem Problem eingegangen. Da scheint das Problem sich also entweder von selbst erledigt zu haben oder der Leidensdruck ist einfach noch nicht groß genug.

Wenn das Problem dennoch weiterhin besteht und ihr das gelöst haben wollt, dann ist eure aktive Mithilfe nötig. Von alleine wird sich das Problem nicht in Luft auflösen. Sinnloses Rumdiskutieren im Forum oder stilles Abwarten bis zum nächsten Release ist definitiv kein brauchbarer Lösungsansatz.

Macht ein neues Ticket im Bugtracker mit einer ausführlichen Beschreibung zur Reproduktion des Problems auf. Hier wird es keine Hilfe geben.

[ - Antworten - Zitieren - Direktlink - ]

09.05.2014, 11:19 Uhr

Clydos
Posts: 67
Nutzer
Hallo!

Ich hatte ein ähnliches Problem mit meinem Windows Phone. Allerdings konnte ich da nie Mails versenden oder empfangen. D.h. das Problem bestand immer, unabhängig davon, ob parallel was anderes runtergeladen wurde oder nicht.

Beim Windows Phone bestand die Lösung darin, dass korrekte SSL-Zertifikat explizit auf dem Gerät zu installieren. Eine Anleitung mit Link zum Zertifikat findet man hier: http://answers.microsoft.com/de-de/winphone/wiki/wp8-wpemail/probleme-beim-mailempfang-und-versand-bei-webde/a7eee164-f1b1-467c-b25a-892e23568dfe?rtAction=1397210854411

Keine Ahnung, wie man das auf nem Amiga installiert, aber ihr seid ja findig ...

Gruß!
--
:commo: CD32 + SX-1
:dance1: Amikit 1.6.1 + OS3.9

Live long and prosper!

[ - Antworten - Zitieren - Direktlink - ]

09.05.2014, 17:59 Uhr

Goja
Posts: 277
Nutzer
Ich hab unter OS3.9 mal testweise alle Zertifikate von AmiSSL und MiamiSSL gelöscht. -> YAM funktioniert trotzdem.

Eine bequeme Quelle für ein Paket mit Zertifikaten gibts von Mozilla, z.B. hier:
http://ftp.de.debian.org/debian/pool/main/c/ca-certificates/
Das Archiv ca-certificates_2014****.tar.xz Archiv entpacken und im Verzeichniss mozilla
> python2.7 certdata2pem.py
ausführen. Man erhält jedes Zertifikat in einer einzelnen Datei im PEM Format und mit dem Dateinamen des Ausstellers.

Sobald ich mir sicher bin, das die von AmiSSL auch wirklich genutzt werden (siehe oben) probiere ich das mal.


--
http://www.baud.de Amiga A4000T MC68060RC50 PPC604E@233Mhz 274Mb OS3.9 & OS4.0

[ - Antworten - Zitieren - Direktlink - ]

10.05.2014, 14:11 Uhr

Reth
Posts: 1714
Nutzer
Zitat:
Original von tboeckel:
YAM hat einen Bugtracker. Benutzt ihn!


Würde ich gern machen, allerdings kann ich mich nicht registrieren, da mir gesagt wird, dass der gewählte Nutzername nicht den Regeln entspricht.
Leider keinerlei Hinweis auf die Regeln und keine Möglichkeit auf der ganzen Site irgendeinen Kontakt zu finden, an den man sich wenden kann. Forum hab ich kurz reingeschaut, aber nicht explizit gesucht.
Zudem scheint die Seite etwas defekt zu sein, bei mir werden im aktuellen Firefox einige Fehler für Macros angezeigt (z.B. auf der FAQ-Seite).
Daher die Frage: Wie kann man sich denn nun registrieren? Was sind die dafür relevanten Regeln?

[ Dieser Beitrag wurde von Reth am 10.05.2014 um 14:12 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

10.05.2014, 14:39 Uhr

tboeckel
Posts: 124
Nutzer
Zitat:
Würde ich gern machen, allerdings kann ich mich nicht registrieren, da mir gesagt wird, dass der gewählte Nutzername nicht den Regeln entspricht.

Dummerweise hast du leider versäumt zu erwähnen welchen Namen du dir geben wolltest. Wie soll man dir so helfen?

Zitat:
Zudem scheint die Seite etwas defekt zu sein, bei mir werden im aktuellen Firefox einige Fehler für Macros angezeigt (z.B. auf der FAQ-Seite).

Jens Maus ist bereits informiert.

[ - Antworten - Zitieren - Direktlink - ]

10.05.2014, 19:54 Uhr

Reth
Posts: 1714
Nutzer
Zitat:
Original von tboeckel:
Dummerweise hast du leider versäumt zu erwähnen welchen Namen du dir geben wolltest. Wie soll man dir so helfen?


Nein, das war Absicht! Eigentlich wäre es aus meiner Sicht angebracht, über die Regeln zu informieren, die das Einrichten eines Benutzernamens regulieren. Es ist außer mir ja keinem (bzw. wenigen) geholfen, wenn man es hier klarstellt.

Gewohnt bin ich eigentlich von solchen Seiten, dass sie spätestens beim Ablehnen darüber informieren, was die Regularien sind!

Der Benutzername ist derselbe, den ich hier verwende!

[ - Antworten - Zitieren - Direktlink - ]

12.05.2014, 07:20 Uhr

tboeckel
Posts: 124
Nutzer
Zitat:
Gewohnt bin ich eigentlich von solchen Seiten, dass sie spätestens beim Ablehnen darüber informieren, was die Regularien sind!

Dann sag das dem Administrator, aber nicht hier, sondern direkt.

BTW: Die Seite funktioniert wieder. Es lag an einem Update von trac. Auch andere Leute machen Fehler...

[ - Antworten - Zitieren - Direktlink - ]

12.05.2014, 07:37 Uhr

Reth
Posts: 1714
Nutzer
Zitat:
Original von tboeckel:
Dann sag das dem Administrator, aber nicht hier, sondern direkt.
Auch andere Leute machen Fehler...

Siehe oben, hatte ich versucht, ohne Erfolg:
"Leider keinerlei Hinweis auf die Regeln und keine Möglichkeit auf der ganzen Site irgendeinen Kontakt zu finden, an den man sich wenden kann."

Zitat:
Original von tboeckel:
BTW: Die Seite funktioniert wieder. Es lag an einem Update von trac. Auch andere Leute machen Fehler...

Das ist ja kein Thema, darum gehts mir ja gar nicht. Habe nur hier gepostet, da ich den Eindruck hatte, dass hier Leute von YAM mitlesen.

[ - Antworten - Zitieren - Direktlink - ]

12.05.2014, 08:42 Uhr

tboeckel
Posts: 124
Nutzer
Zitat:
Leider keinerlei Hinweis auf die Regeln und keine Möglichkeit auf der ganzen Site irgendeinen Kontakt zu finden, an den man sich wenden kann.

Tut mir leid, aber das ist falsch. Direkt auf der Homepage werden dir unter "Find help" reichlich Möglichkeiten zur Kontaktaufnahme angeboten:
- Mailinglisten
- Forum
- FAQ (ok, die war kaputt)
- eine Liste aller aktiven Entwickler

Das sollte doch wohl reichen.

Zitat:
Das ist ja kein Thema, darum gehts mir ja gar nicht. Habe nur hier gepostet, da ich den Eindruck hatte, dass hier Leute von YAM mitlesen.

Das ist reine Glückssache und absoluter Zufall. Wir können und werden nich jedes x-beliebige Forum lesen, nur um wirklich alle Nachfragen bzgl YAM mitzubekommen. Unsere Namen und Adressen stehen in jedem Changelog, im About-Fenster von YAM und auch auf der Homepage von YAM (siehe oben). Die Homepage funktionierte zwar teilweise (FAQ) nicht, aber die relevanten Sachen gingen trotzdem noch.

Es ist wirklich nicht schwer die nötigen Informationen zu finden, wenn man das denn wirklich will.

[ - Antworten - Zitieren - Direktlink - ]

12.05.2014, 12:35 Uhr

Yvan
Posts: 293
Nutzer
[quote]
Original von tboeckel:
Zitat:
Unsere Namen und Adressen stehen in jedem Changelog, im About-Fenster von YAM und auch auf der Homepage von YAM (siehe oben). ...Es ist wirklich nicht schwer die nötigen Informationen zu finden, wenn man das denn wirklich will.

Diese Aussage musste ich mir mehrmals reinziehen. Wirklich guter Stoff :)

[ - Antworten - Zitieren - Direktlink - ]

12.05.2014, 13:08 Uhr

Reth
Posts: 1714
Nutzer
Zitat:
Original von tboeckel:
Tut mir leid, aber das ist falsch. Direkt auf der Homepage werden dir unter "Find help" reichlich Möglichkeiten zur Kontaktaufnahme angeboten:
- Mailinglisten
- Forum
- FAQ (ok, die war kaputt)
- eine Liste aller aktiven Entwickler

Das sollte doch wohl reichen.

Zitat:
Das ist ja kein Thema, darum gehts mir ja gar nicht. Habe nur hier gepostet, da ich den Eindruck hatte, dass hier Leute von YAM mitlesen.

Das ist reine Glückssache und absoluter Zufall. Wir können und werden nich jedes x-beliebige Forum lesen, nur um wirklich alle Nachfragen bzgl YAM mitzubekommen. Unsere Namen und Adressen stehen in jedem Changelog, im About-Fenster von YAM und auch auf der Homepage von YAM (siehe oben). Die Homepage funktionierte zwar teilweise (FAQ) nicht, aber die relevanten Sachen gingen trotzdem noch.

Es ist wirklich nicht schwer die nötigen Informationen zu finden, wenn man das denn wirklich will.


Ok sorry, da hatte ich wohl zu wenig gesucht (hab in den immer vorhandenen Menüs - also die, welche man auch auf der Registrierungsseite zugänglich hat - nach Dingen wie "Kontakt", "Support", "Impressum" o.ä. geschaut; im Inhalt der Startseite der Homepage hatte ich nicht geguckt, leider auch nicht im Programm selbst, da ich mich ja auf der HP registrieren wollte).

Forum der YAM-HP fällt ebenfalls aus, da ich mich ja wie gesagt nicht registrieren konnte.
Dass ihr nicht alle Foren nach Punkten zu YAM durchforstet ist mir klar. Hatte den Thread verwendet, da ich hier den Eindruck hatte, YAM-Leute lesen/diskutieren mit.

[ - Antworten - Zitieren - Direktlink - ]

13.05.2014, 12:08 Uhr

Goja
Posts: 277
Nutzer
SSL Zertifikate aktualisieren geht so:

Download unter http://curl.haxx.se/docs/caextract.html
Die Datei cacert.pem downloaden und in YAM:Resources/Certificates/ca-bundle.crt umbenennen.
(YAM nutzt die selbe Datei für die Root Zertifikate wie auch OWB)


Blabla:

Normalerweise sind bei jeder Aktualisierung von YAM auch immer aktuelle Zertifikate dabei, so dass man sich eigentlich um nix kümmer muss.
Da jedoch einige Zertifikat-Anbieter ihre Zertifikate aktualisiert haben, ohne Ablaufdaten zu ändern (Hintergrund ist der "Heartbleed-Bug") und verschiedene deutsche eMail-Anbieter im Zuge der "eMail made in Germany"-Kampagne nun auf deutsche, anstatt amerikanische Zertifikate setzen, hat sich kürzlich sehr viel geändert.
Es kann also gut sein sein, daß die Zertifikate für YAM doch nicht auf dem aktellen Stand sind.
--
http://www.baud.de Amiga A4000T MC68060RC50 PPC604E@233Mhz 274Mb OS3.9 & OS4.0

[ Dieser Beitrag wurde von Goja am 13.05.2014 um 12:10 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

15.05.2014, 15:42 Uhr

Lippi
Posts: 1242
Nutzer
Moin Leute.

Danke für die Erklärungen. Ich werde das auch mal probieren.
Seit kurzem geht auch T-Online mit Simplemail nicht mehr. Nun hatte ich mir vor paar Tagen die aktuelle Yam installiert und es funktionierte auch nicht.
Ich war der Meinung, SSL installiert zu haben, da es z.B. mit AWeb und so funktioniert.
Na, mal sehen, ob ich dem Amiga die Mailerei wieder einreden kann ....
--
mfg Lippi
Bin ich froh, dass ich weg vom Fenster bin! AmigaOS3.9/Ubuntu10.04

Infokanalmeine Arbeit

[ - Antworten - Zitieren - Direktlink - ]

16.05.2014, 08:13 Uhr

DrZarkov
Posts: 702
Nutzer
Ich habe das gleiche SSL-Problem. Aktuelle 2.9p1 Version, AmigaOS 4.1.6 auf einem Micro Amiga One. Es hatte zunächst mit einem Account (eigene Domain bei Strato) funktioniert, sobald ich mein zweites Account (1&1) einrichten wollte, gingen beide Accounts nicht mehr, mit der oben beschriebenen Fehlermeldung. Auch nachdem ich das zweite Account gelöscht habe, läuft nichts mehr. Vorläufige Abhilfe: Simple Mail 0.4 installiert. Dort funktionierts, es liegt also nicht am TCP-stack. Dummerweise hat Simple Mail den Bug, sich grundsätzlich mit einem Grimmy zu verabschieden.
--
Dr. Zarkov

[ - Antworten - Zitieren - Direktlink - ]

16.05.2014, 13:47 Uhr

DaxB
Posts: 1367
Nutzer
@DrZarkov:
Machst du und alle anderen mit dem Problem bitte ein Bugreport auf http://yam.ch/ticket/530 Bis jetzt haben nur zwei User einen gemacht. Die Ursachenfindung ist schwierig und deshalb sollten so viele wie möglich berichten.

Kann doch nicht sein, das es von vielen einfach ignoriert wird und dann auf andere Mailer/Systeme ausgewichen wird. Wenn sich die Leute gleich gemeldet hätten, könnte das Problem vermutlich schon längst gelöst worden sein, oder zumindestens die Ursache gefunden.

Was für den Bugreport noch wichig wäre:

- Welcher TCP/IP Stack wird benutzt und tritt es mit einem anderen auch auf?
- Tritt es nur auf, wenn mehrere Accounts abgefragt werden, oder auch bei nur einem?
- Ein NET debug log ("SetEnv yamdebug NET") mit der letzten YAM.debug Version (nightly build) machen.

[ - Antworten - Zitieren - Direktlink - ]


1 -2- [ - Beitrag schreiben - ]


amiga-news.de Forum > 1. Amiga Classic und OS4 > GMX, SSL und YAM [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2018 by amiga-news.de - alle Rechte vorbehalten.
.