amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > 2. MorphOS/Pegasos > Welcher MAC für welche Version Morph OS? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

26.12.2013, 17:49 Uhr

AMIGA-FAN
Posts: 85
Nutzer
Hallo,

ich habe jetzt ne Menge Berichte gelesen das Morph OS auch auf MAC's laufen soll. Aber es geht wohl nicht mit jedem MAC. Deshalb meine Frage:

Welchen MAC benötige ich um welche Morph OS Version zu nutzen? Ich bin da jetzt total verwirrt und es wäre nett wenn mir das jemand mal erklären kann.
LG
--
AMIGA 600 - Klein und schnuckelig ;)

[ - Antworten - Zitieren - Direktlink - ]

26.12.2013, 18:33 Uhr

Stanglnator
Posts: 179
Nutzer

Hier die offizielle Liste der MACs die unterstützt werden:

http://www.morphos-team.net/hardware
--
Mir nach! Ich folge Euch!

[ - Antworten - Zitieren - Direktlink - ]

26.12.2013, 20:00 Uhr

AmigaHarry
Posts: 1631
Nutzer
Es soll nicht nur laufen, es läuft auch - und zwar richtig gut!
Von MOS gibt es immer nur EINE Version für alle unterstützen Plattformen. Der einzige Unterschied liegt im Boot.img, welches für PegasosI,II, EFIKA, MAC32Bit und MAC64Bit vorliegt. Alle befinden sich im aktuellen ISO. Welche Geräte genau unterstützt werden, zeigt dir der obige Link meines Vorposters....

--
Life starts at '030, fun at '040, impotence at '86!

[ - Antworten - Zitieren - Direktlink - ]

26.12.2013, 20:51 Uhr

AMIGA-FAN
Posts: 85
Nutzer
Hallo,

vielen Dank für den Link. wäre das ein MAC den ich für Morph benutzen könnte?

http://kleinanzeigen.ebay.de/anzeigen/s-anzeige/power-mac-g4/152086211-228-3198?utm_source=email&utm_medium=system_email&utm_campaign=email-ContactPoster&utm_cViewAd

Es ist ja ein G4. Die genaue Bezeichnung findet man auf den Bildern auf der rechten Seite.
Nicht das ich mir den falschen kaufe.
LG
--
AMIGA 600 - Klein und schnuckelig ;)

[ Dieser Beitrag wurde von AMIGA-FAN am 26.12.2013 um 20:53 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

26.12.2013, 21:05 Uhr

Stanglnator
Posts: 179
Nutzer

Frag mal nett nach was für eine Version gemeldet wird im
"Über diesen Mac" Menü bzw die AppleID A1070 oder so ähnlich.


--
Mir nach! Ich folge Euch!

[ - Antworten - Zitieren - Direktlink - ]

26.12.2013, 22:51 Uhr

twilight
Posts: 1
Nutzer
@AMIGA-FAN:
In einem Bild kann man die Seriennummer erkennen, unter https://selfsolve.apple.com/greementWarrantyDynamic.do kannst Du den entsprechenden Typ herausfinden:

~OBS,Power Mac G4 (PCI Graphics)
Seriennummer: SG9422MXHNA

(Das "~OBS" steht für obsolete, d.h. von Apple gibt es keine Ersatzteilversorgung mehr).
Die PM G4 PCI wurden 1999 produziert, der Model Identifier lautet "PowerMac1,2"

Weitere Infos zu diesem Modell findest Du unter http://apple-history.com/g4pci

Weiter kann ich Dir aber auch nicht helfen ;)

Peter

[ - Antworten - Zitieren - Direktlink - ]

26.12.2013, 23:19 Uhr

morlock
Posts: 223
Nutzer
@AMIGA-FAN:

der funzt sicher.das problem ist die grafikkarte wie ich erkenne ist es eine ati rage 128 die unterstützt kein warp3d.halte ausschau in der bucht nach einem mac so ab 1ghz und einer ati radeon 9000 grafikkarte die funzt prima hier an meinem mac.


grüsse
morlock

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 11:15 Uhr

AMIGA-FAN
Posts: 85
Nutzer
Hallo,

ich habe mir morlockś Rat zu Herzen genommen und mich in letzter Minute für einen anderen MAC entschieden. Es war ein merkwürdiger Handel. Mir wurde erzählt es ist ein MAC mit 1GB RAM und 1,28GHz. Hinten auf dem Typenschild steht aber das er nur 733MHz hat und nur 128MB RAM. Ich hoffe ich hab jetzt nix falsch gemacht, denn ich habe ihn jetzt gekauft weil hinten neben dem Lautsprecherausgang "Power MAC G4" steht. Ich steige jetzt bei der Liste nicht durch. Deshalb wollte ich mal fragen ob mir jemand sagen kann ob ich den MAC jetzt benutzen kann. Folgendes

steht hinten drauf:
Power MAC G4
Modelnummer M8493
Die Stomversorgung ist ja nicht so wichtig.

Dann steht auf dem Aufkleber unter dem Netzanschluss:
EMC# 1896
Serial# CK134J9NL4Y
Ethernet ID 00039318F608
733MHz/CD-RW/NV11
128MB SD RAM /HD40GB /56K MDM

Ich habe den Rechner aufgemacht und die Graka ausgebaut. Leider ist nicht ersichtlich um welche es sich handelt. Was ich sagen kann, es ist eine AGP, jedoch hat sie vorne noch einen zusätzlichen "irgendwas???"

Auf ihr steht:
VZ13100VRL5NA 600-9144
900-04023-4313-60C Made in China
VZ13100VRLMXA 630-3746
Aus dem Grafik Prozessor klebt ein passiver Kühlkörper, weshalb ich nicht sagen kann um welchen Chip es sich handelt.

Dann hat mich die Aussage des Verkäufers noch etwas verwirrt. Er gab mir ein 12 Volt Netzteil mit und sagte ich muss es zusätzlich zum Eingebauten Netzteil benutzen, sonst funktioniert es nicht.
Ich wollte diesbezüglich lieber mal eure Meinung hören, bevor ich ihn anschließe.
Hinten ist ein Slot mit einem entsprechenden Anschluss. Im Gehäuse ist ein zwei Adriges Kabel verlegt welches zum Kabelbaum des Netzteil führt. Es verschwindet in dem Kabelstrang der mit jeder Menge schwarzem Isolierband umklebt ist ?(
Ich muss sagen das ganze wirkt grade ziemlich abenteuerlich :D
LG
--
AMIGA 600 - Klein und schnuckelig ;)

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 11:29 Uhr

Thore
Posts: 2266
Nutzer
In deinem Mac müsste theoretisch eine ATI Radeon 9000 Pro drin sein, falls sie nicht getauscht wurde.
Es müsste ein 733MHz G4 sein mit 128MB (maximal aufrüstbar bis 1,5 GB).
Auch der Rest auf deiner Beschreibung (56K Modem, 40GB HDD,..) passt zur Seriennummer.


Kleine Nebeninfo die dich vielleicht interessiert:
Dein Mac wurde 2001 gebaut, in Cork, Irland in Woche 34 (August) und war der 1552. gebaute Rechner in dieser Woche.

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 11:48 Uhr

Elevoltek
Posts: 912
Nutzer
Zur Grafikkarte: Beide damals erhältlichen 733er G4 hatten einen NVidia Geforce2 MX im Schacht:

http://www.everymac.com/systems/apple/powermac_g4/specs/powermac_g4_733.html

http://www.everymac.com/systems/apple/powermac_g4/specs/powermac_g4_733_qs.html

Damit läuft kein MorphOS.
Siehe auch http://www.morphos.de/hardware

Btw, bei den Preisen für gebrauchte PPC-Macs machts wohl Sinn einfach das Schnellste der kompatiblen Modelle zu nehmen.

--

Amiga: Amithlon-PC
Mac: PowerBook G4, Macbook Pro & Hackintosh-PCs

[ Dieser Beitrag wurde von Elevoltek am 27.12.2013 um 11:59 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 11:53 Uhr

Thore
Posts: 2266
Nutzer
Ich hab aber die Seriennummer auf der Seite http://www.appleserialnumberinfo.com eingegeben und da sagt er ATI Radeon 9600 Pro. Okay die sind nicht direkt mit Apple verknüpft, jetzt hat AMIGA-FAN den schwarzen Peter, denn diese Apples gab es auch laut everymac.com mit der ATI....

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 11:54 Uhr

AMIGA-FAN
Posts: 85
Nutzer
Mensch Thore, ich bin jedesmal begeistert wenn du was schreibst. Wie machst du das nur? wo nimmst du all deine Infos her??? :D

assembled in Ireland - Stimmt genau :)

Ich gehe jetzt mal davon aus das der MAC zu Morph OS passt. Jetzt geh ich schon mal einen Schritt weiter ohne ihn getestet zu haben und setzte mal vorraus das er funktioniert. Welche Morph OS Version benötige ich jetzt? Ich habe gelesen das ab 2.x irgendwann der Power MAC G4 unterstützt wird. Aktuell ist aber 3.x Wo kann ich diese Version günstig beziehen? Was kostet sie? Gibt es irgendwo eine art DEMO um das ganze im vorraus zu testen, nicht das ich wieder alles mögliche kaufe und hinterher bekomme ich es nicht hin.
LG
--
AMIGA 600 - Klein und schnuckelig ;)

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 12:00 Uhr

Thore
Posts: 2266
Nutzer
Nimm die aktuellste MorphOS Version, 3.4
Ohne Keyfile IST es gleichzeitig eine Demo Version, die 30 Minuten uneingeschränkt funktioniert, und danach in einem Slow Motion Modus fällt.
http://morphos.de/downloads

Das Wissen sind einerseits Erfahrungen, andererseits Recherchen, wobei ich auch nicht IMMER 100% richtig liege, aber da helfen dann die anderen Amiga User gerne aus ;)


[ Dieser Beitrag wurde von Thore am 27.12.2013 um 12:02 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 12:02 Uhr

Elevoltek
Posts: 912
Nutzer
Schalt doch mal ein den Rechner und guck nach was der Systemprofiler zur verbauten Grafikkarte sagt.
--
Amiga: Amithlon (Intel) - Mac: Macbook Pro / diverse Hackintoshs (Intel)

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 12:10 Uhr

Elevoltek
Posts: 912
Nutzer
Thore, die 9000er Reihe der Ati-Radeon kam erst zwischen 2002 und 2004.
Evtl hat er eine Ati 7500 oder soetwas in seiner Kiste zu stecken. Mal sehen, der Systemprofiler wirds ihm sagen.
--
Amiga: Amithlon (Intel) - Mac: Macbook Pro / diverse Hackintoshs (Intel)

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 12:14 Uhr

ylf
Posts: 4052
Nutzer
Die aktuelleste MorphOS Version sollte eigentlich auf sämtlicher Mac-Hardware laufen, die bislang auch unterstützt wird.
Eine spezielle Demo-Version ist nicht nötig, MorphOS läßt sich ohne Key 30min uneingeschränkt nutzen. Danach wird die Geschwindigkeit stark gedrosselt. Nach einen Neustart hat man wieder volle Geschwindigkeit. Registrierte Nutzer mit Key haben diese Einschränkung natürlich nicht. Eigentlich eine tolle Lösung, um MorphOS ausgiebig zu Testen, man muß nicht die Katze im Sack kaufen.

Aber das kann man alles im Web nachlesen. Und im #amiganews auf irc.freenode.net sind auch oft erfahrene MOS User anzutreffen, die einem gerne weiterhelfen. ;)

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 12:39 Uhr

Thore
Posts: 2266
Nutzer
Oh ich meinte 9000 pro, nicht 9600, sorry :)
Der Mac wurde ja auch ab Januar 2002 nicht mehr gebaut, so daß standardmäßig keine 9x00 drin sein konnte.... da hast Du recht. Die ATI 9000 (pro) wurde erst Oktober 2002 ausgeliefert, 8 Monate nachdem dieser Mac nicht mehr weitergebaut wurde.
Interessant, vll. sollte ich dem Webseiten Betreiber das mal schicken.
Danke für den Hinweis.

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 12:59 Uhr

AMIGA-FAN
Posts: 85
Nutzer
Also ich hab eben meinen PC abgeklemmt und den MAC angeschlossen. Ich habe festgestellt ohne dieses ominöse 24V Netzteil geht er nicht an. Naja darum kümmer ich mich später.
Also nachdem der Mac eingeschaltet war, seh ich ca 3 Minuten einen Apfel unter dem sich Striche im Kreis drehten. Dann wure der Hintergrung hellblau und die Striche drehten sich weiter. Nach einer Weile hatte ich kurz einen Mauspfeil den ich auch bewegen konnte, aber dann verschwand er wieder. Nach weiteren 10 Minuten hat isch immer noch nix getan und ich habe auf Reset gedrückt.
Ich habe wärend des Startvorgang auch auf "c" gedrückt - ohne Erfolg. Dann hab ich die Tastatur an allen 4 USB Anschlüssen getestet. Ich glaube der MAC erkennt meine Tastatur nicht. Auch nicht meine ersatz Tastatur. Aber hier am PC funktionieren sie beide.

Ich werd das Gefühl nicht los dass ich mir einen Haufen Schrott gekauft habe :(

Kennt sich von euch vielleicht jemand mit MACś aus und kann mir weiterhelfen?
LG
--
AMIGA 600 - Klein und schnuckelig ;)

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 14:25 Uhr

morlock
Posts: 223
Nutzer
@AMIGA-FAN:

hallo,

halte mal beim start die die alt taste gedrückt bis einer blauer screen
erscheint.dann müssten icons erscheinen.wieviel icons erscheinen da?kann sein das deine mac boot partition defekt ist.ansonsten lade dir
die morphos 3.4 iso version herunter und brenne sie unter windows,via nero oder nen anderen brennprogramm,auf ne normale cd oder cdrw.dann schalte dein mac ein und halte die eject taste,ganz rechts oben bei der zifferntastatur,dann müsste sich das cd laufwerk öffnen und lege die cd ein.nach nen reset und gedrückter alt taste müsste die cd im menü erscheinen,anklicken dann klick auf den rechten pfeil und wenn du glück hast bootet morphos ;-)

grüsse
morlock


[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 16:02 Uhr

Gunibert
Posts: 48
Nutzer
Wenn ich das richtig verstehe, hast Du ein Gerät aus der Quicksilver-Reihe. Dann wären da _zwei_ standardmäßig eingebaute USB 1.1-Anschlüsse vorhanden (die unter den FireWire-Anschlüssen), die Du meiner Meinung nach zunächst auch für Maus und Tastatur zum Testen verwenden solltest.

Weitere USB-Anschlüsse sind dann wahrscheinlich über PCI-Erweiterungskarten hinzugekommen und waren im Auslieferungszustand noch nicht eingebaut, sondern der Mac ist nachträglich um sie erweitert worden.

Persönlich würde ich diese zusätzlichen bei ersten Tests außen vor lassen oder diese USB-Erweiterungskarte sogar vorübergehend ausbauen, denn sollte es sich um eine USB 2.0-Erweiterungskarte handeln(?), würde sie von Mac OS 9 (das auch auf einem Quicksilver 733 läuft) nicht unterstützt werden, unter Mac OS X wird sie unter Umständen unterstützt (Mac OS X ist wohl Deiner Beschreibung nach noch vom Vorbesitzer aufgespielt), von MorphOS weiß ich es nicht, ob es USB 2.0 im allgemeinen und diese Erweiterungskarte im Besonderen unterstützt. Später kannst Du die Karte ja wieder einbauen und sie separat testen...


Ein zweites 12- oder 24V-Netzteil war bei einem Quicksilver im Auslieferungszustand nicht notwendig, und "jede Menge" schwarzes Isolierband hört sich nach einem äh nennen wir es einmal euphemistisch "Bastlerprojekt" an.

Vielleicht wurde das ursprünglich einmal original eingebaute Apple-Netzteil einmal durch ein nicht genau entsprechendes aus dem PC-Bereich ersetzt. Lass am besten einen Fachmann daran weiterarbeiten, bevor Du selbst am Netzteil oder den Anschlüssen dazu herumbastelst, weil sich auch noch längere Zeit nach dem Ausschalten und Trennen vom Netz hohe Spannungen im Netzteil und womöglich auch den Netzteilanschlusskabeln gehalten haben können.

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 16:30 Uhr

Stanglnator
Posts: 179
Nutzer

Was denn jetzt ein 12V oder 24V-Netzteil ?

Meine Vermutung das im verbauten Netzteil die 12V-Schiene einen ab hat und mit dem "externen dubiosen" 12V-Netzteil die 12V eingespeist werden.

Isolierband hat bei sowas nichts verloren.

Bau das Netzteil aus und schicks an einen der sowas reparieren kann.

Dazu am besten im MorphOS-Forum fragen.


--
Mir nach! Ich folge Euch!

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 17:08 Uhr

Thore
Posts: 2266
Nutzer
@Gunibert:
Jupp, laut Serial Code muss es ein Quick Silver sein.

[ - Antworten - Zitieren - Direktlink - ]

27.12.2013, 17:55 Uhr

Elevoltek
Posts: 912
Nutzer
Laut Partnummer der Grafikkarte ist's die normale Geforce 2MX in der Kiste. Auf der läuft kein MorphOS, da müsste also erst eine halbwegs brauchbare Grafikkarte rein. Wenn jetzt noch das Netzteil kaputt ist, dann würde ich das Projekt an der Stelle canceln, das macht kostentechnisch kaum noch Sinn. Da ist es günstiger nach einem anderen passenden Mac zu suchen (gibts ja wie Sand am Meer...)


--
Amiga: Amithlon (Intel) - Mac: Macbook Pro / diverse Hackintoshs (Intel)

[ - Antworten - Zitieren - Direktlink - ]

28.12.2013, 08:24 Uhr

Murmel
Posts: 1424
Nutzer
@AMIGA-FAN:

Das hört sich so an als hättest Du den abgeholt ? Warum hast Du ihn dir dann nicht vorführen lassen ob er noch funtioniert ?
Jedenfalls war es keine gute Entscheidung einen verbastelten G4 zu kaufen, weil für selbe bzw, etwas mehr Geld bekömmste bei iiiiBäääääyy schon bessere G4s.
Schon alleine einer Grafikkarte für den Mac nachzujagen, dann kommste vermutlich auf ähnliche Kosten wie der komplette G4.

Könntest ja mal nachschauen ob die verbaute Grafikkarte einen Stromanschluss hat, dann weisst Du auch wofür die zusätzlichen 12 V sind

Aussderdem kannst Du schauen wieviel Ram in der Kiste sind, laut Apple braucht MacOSX 10.4 mindestens 256 MB Ram http://support.apple.com/kb/ht1514

Wenn Du Dabei bist nachschauen ob alle Karten fest im Slot sind, und dann nochmal probieren.






[ Dieser Beitrag wurde von Murmel am 28.12.2013 um 08:43 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.12.2013, 00:11 Uhr

mir_egal
Posts: 525
Nutzer
also erstmal. bei den Mac's gibt es eine 24V Spannung. hat wohl irgendwas mit dem Mac-Eigenen Monitoranschluss zu tun.

ich vermute daß das orginale NT durch ein PC-NT ersetzt wurde welches diese Spannung ja nich hat und mit dem externen wird diese nun halt extra zugeführt ...

auf jedenfall ne abenteuerliche Konstruktion.


was die Grafikkarten angeht, es lassen sich einige PC-Karten für Mac umflashen. habe selbst 2 9250er, ne 9600 und ne X800 erfolgreich umgeflasht. beim G4 mit AGP muss man noch 2 Pins der Graka abkleben und bei den 9250ern müssen evtl. ein paar Widerstände umgesetzt werden (je nach Modell)

findet man aber ausreichend Infos im Netz darüber, selbst beim Gockel ... ;)
--
Bild: http://img129.imageshack.us/img129/2541/logoamiga3fp.jpg

A1SE

Ängstlich zu sinnen und zu denken, wie man es hätte tun können, ist das übelste, was man tun kann.

[ Dieser Beitrag wurde von mir_egal am 29.12.2013 um 00:13 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.12.2013, 13:16 Uhr

Doc
Posts: 355
Nutzer
Vielleicht darf ich mich mit zwei Fragen dazugesellen: Kann man in einen Mini G4 MOS-konform WLAN nachrüsten? Die USB-Dinger sind ja wohl nicht unterstützt. Und: Braucht's MacOS, um MOS zu installieren?

Es werden grade von einem Händler acht entsprechende Geräte für je 66 EUR verscherbelt (eben ohne WLAN und OS). Vielleicht interessant.
--
Ex Amiga-Computerist

[ - Antworten - Zitieren - Direktlink - ]

29.12.2013, 13:49 Uhr

thomas
Posts: 7634
Nutzer
Zitat:
Braucht's MacOS, um MOS zu installieren?

Nein.


Zitat:
Kann man in einen Mini G4 MOS-konform WLAN nachrüsten?

Also mein Mini sieht nicht so aus, als könnte man den öffnen, ohne ernsthafte "Gebrauchsspuren" zu hinterlassen.


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

29.12.2013, 14:35 Uhr

jochen22
Posts: 1139
[Benutzer gesperrt]
@Doc:
lt.Geit solltest Du darauf achten einen 1,5 GHz G4 Mac Mini
zu erwischen, die hätten 64 anstatt 32 MB Video Ram.

[ - Antworten - Zitieren - Direktlink - ]

29.12.2013, 14:55 Uhr

inq
Posts: 445
Nutzer
Zitat:
Original von thomas:
Zitat:
Braucht's MacOS, um MOS zu installieren?

Nein.

Zitat:
Kann man in einen Mini G4 MOS-konform WLAN nachrüsten?

Also mein Mini sieht nicht so aus, als könnte man den öffnen, ohne ernsthafte "Gebrauchsspuren" zu hinterlassen.



Nicht leicht, aber geht:

iFixit Opening Guide PPCMacMini

Gruß
--
Config:
A1200/30/50/FPU/SCSI/64MB, WinUAE/40/xx/xxMB, EUAE/40/25/xxMB, CDTV, CD32/SX32MK2/HD - AOS3.5

[ - Antworten - Zitieren - Direktlink - ]

29.12.2013, 15:16 Uhr

thomas
Posts: 7634
Nutzer

Kurze Recherche ergab, dass es offenbar ohnehin noch keinen Treiber für die Airport-Karte im Mac Mini gibt, also braucht man den Rechner auch nicht öffnen.

Bleibt die übliche Lösung per WLAN-Bridge, das funktioniert an jedem Rechner ganz ohne spezielle Treiber.

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > 2. MorphOS/Pegasos > Welcher MAC für welche Version Morph OS? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2018 by amiga-news.de - alle Rechte vorbehalten.
.