amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > 1. Amiga Classic und OS4 > Netsurf 3.2 OS4 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

17.09.2014, 10:28 Uhr

IM_Petrow
Posts: 59
Nutzer
Jetzt hat es sich doch noch gelohnt, dass ich damals meine OS4-CD nicht verkauft habe.

Ich teste OS4 gerade ein wenig auf WinUAE und würde gerne Netsurf 3.2 testen.
Es startet aber nicht. Snoopdos konnte mich auch nicht erhellen.

Welche Abhängigkeiten gibt es denn für Netsurf/OS4?
Irgendwie finde ich keine Dokumente, die darüber Aufschluss geben.


Danke
IM Petrow

[ - Antworten - Zitieren - Direktlink - ]

17.09.2014, 13:29 Uhr

Rotzloeffel
Posts: 213
Nutzer
Zitat:
Original von IM_Petrow:
Jetzt hat es sich doch noch gelohnt, dass ich damals meine OS4-CD nicht verkauft habe.

Ich teste OS4 gerade ein wenig auf WinUAE und würde gerne Netsurf 3.2 testen.
Es startet aber nicht. Snoopdos konnte mich auch nicht erhellen.

Welche Abhängigkeiten gibt es denn für Netsurf/OS4?
Irgendwie finde ich keine Dokumente, die darüber Aufschluss geben.


Danke
IM Petrow


Sofern es nicht erst ab OS 4.1 läuft, musst du mindestens die Workbench auf einem 16 bit Screen öffnen, sonst tut sich garnichts....

[ - Antworten - Zitieren - Direktlink - ]

17.09.2014, 15:25 Uhr

IM_Petrow
Posts: 59
Nutzer
Also laut os4depot ist 4.0 ausreichend.
Es ist ein mehr oder weniger nacktes 4.0 System.

Die Workbench läuft auf 1024x768x24

Was gibt es sonst noch zu beachten?

[ - Antworten - Zitieren - Direktlink - ]

17.09.2014, 17:28 Uhr

thomas
Posts: 7629
Nutzer
Zitat:
Original von IM_Petrow:
Die Workbench läuft auf 1024x768x24

Was gibt es sonst noch zu beachten?


Lies den Beitrag von Rotzloeffel nochmal...

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

17.09.2014, 17:38 Uhr

IM_Petrow
Posts: 59
Nutzer
@thomas:

OK, ich habe die Workbench jetzt mal auf 1024x768x16 konfiguriert. Netsurf macht aber immer noch nichts.

Ich hatte den Beitrag auch so verstanden, dass es mindestens 16 Bit sein sollen. Daher gehe ich davon aus, dass 24 Bit auch ok sind.

[ - Antworten - Zitieren - Direktlink - ]

18.09.2014, 01:15 Uhr

wawa
Posts: 310
Nutzer
@IM_Petrow:
os4.1 kaufen...

[ - Antworten - Zitieren - Direktlink - ]

18.09.2014, 07:12 Uhr

IM_Petrow
Posts: 59
Nutzer
Das wäre schade, denn die Infos zeigen klar, dass OS4.0 ok ist.

Nur aus Spaß an der Freude ist mir 4.1 ein bisschen teuer.
Vielleicht, wenn ich ansonsten keine anderen Ausgaben anstehen habe.

[ - Antworten - Zitieren - Direktlink - ]

18.09.2014, 18:09 Uhr

wawa
Posts: 310
Nutzer
@IM_Petrow:
dann schreib chris halt an

[ - Antworten - Zitieren - Direktlink - ]

22.09.2014, 07:35 Uhr

nexusle
Posts: 80
Nutzer
Da steht "mindestens". Da 24 mehr als 16 ist, dürfte das, laut dem Beitrag von Rotzlöffel, funktionieren.

Zitat:
Original von thomas:
Zitat:
Original von IM_Petrow:
Die Workbench läuft auf 1024x768x24

Was gibt es sonst noch zu beachten?


Lies den Beitrag von Rotzloeffel nochmal...

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/



[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > 1. Amiga Classic und OS4 > Netsurf 3.2 OS4 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2018 by amiga-news.de - alle Rechte vorbehalten.
.