amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > 1. Amiga Classic und OS4 > Cyberstorm kalte Lötstelle, und eventuell umrüsten auf 060er [ - Suche - Neue Beiträge - Registrieren - Login - ]

Seiten: -1- 2 [ - Beitrag schreiben - ]

07.10.2016, 13:30 Uhr

Archeon
Posts: 1751

Ich wollte vor einige Monaten mein Amiga 4000/40 in Betrieb nehmen und stellte fest das dort ein Defekt drin ist. Ich konnte diese Fehler nicht finden erst dachte es wäre das Netzteil doch durch ein Bekannten haben wir den Fehler Diagnostiziert durch Tausch anderer Karten so das der Cyberstorm ein Wackelkontakt also eine kalte Lötstelle auf der CSPPC nachweisen konnten. Ich habe zwar eventuell jemand der mir das wieder richten kann aber nun überlege ich mir gerade ob es möglich wäre gleich auf einer 060 umzurüsten.
Da ich ja noch von damals kenne, auf einer 060 laufen die meisten Programme nicht, war ich immer Skeptisch gewesen, das ich damals schon die 060 mit angeschafft hätte können. Wie seht ihr es mit der Aussage der 040er ist besser als der 060er wegen der Funktionalität der meisten Programme ?
Oder seht ihr das ich das mit der 060er das umsetzen sollte?
Wäre für ein paar Idee dankbar. Da ich zur Zeit mir darüber den Kopf zerbreche.

--
Ich liebe Arcadespiele :)

P.S. Ups falsche Area... Bitte nach Obenen Schieben :)

Danke wurde vom Admin Erledigt !

[ Dieser Beitrag wurde von Archeon am 07.10.2016 um 13:31 Uhr geändert. ]

[ Dieser Beitrag wurde von Archeon am 07.10.2016 um 14:12 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]
03.11.2016, 10:27 Uhr

Neodym
Posts: 479

Der Umbau auf 060 ist es m.E. wert. Programme, die Du heutzutage wirklich nutzen willst, sollten inzwischen mit einem 060 klar kommen. Und mit Shapeshifter (alternativ Sheepshaver) kann man auch MacOS sehr angenehm laufen lassen, wodurch sich ganz neue Software-Welten ergeben.

Auch braucht ein 060er deutlich weniger Kühlung und Strom, was der Lebensdauer aller Komponenten im Gehäuse zuträglich ist, insbesondere aber der stromführenden Teile.

Problem ist aber tatsächlich die Umrüstung selbst: Zwar muß man wohl "nur" die gesockelte CPU auswechseln und ein paar Jumper umlöten (http://www.amiga-news.de/de/forum/thread.php?id=7857&BoardID=1), aber dabei kann man bei schlechten Lötkünsten auch die Karte himmeln.

Keine Ahnung, wie sehr Du Deinem "jemand" da vertraust.

Und gib acht, welche Variante vom 060er Du kaufst. Die höher als 50MHz getakteten kommen oft als LC/EC-Versionen ohne FPU/MMU. Je nach Einsatzzweck kannst Du darauf zwar vielleicht verzichten, aber möglicherweise fehlt's Dir bei bestimmten Programmen.
[ - Antworten - Zitieren - Direktlink - ]
03.11.2016, 18:02 Uhr

thomas
Posts: 7597

Die Firmware ist soweit ich weiß auch ein Problem. Der 060er startet nicht mit dem 040er-FlashROM und umgekehrt und Flash-Update mit dem "falschen" ROM geht auch nicht.


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/
[ - Antworten - Zitieren - Direktlink - ]
03.11.2016, 23:43 Uhr

GregMedavoy
Posts: 1

[quote]
Original von thomas:
Die Firmware ist soweit ich weiß auch ein Problem. Der 060er startet nicht mit dem 040er-FlashROM und umgekehrt und Flash-Update mit dem "falschen" ROM geht auch nicht.

Also ich habe damals einfach den 040 rausgenommen und einen 060 eingesetzt (CSPPC 604e233) und alles hat wunderbar sofort funktioniert, mit der Software hatte ich auch keinerlei Probleme, man musste halt die entsprechenden Libs austauschen.
[ - Antworten - Zitieren - Direktlink - ]
04.11.2016, 07:42 Uhr

dandy
Posts: 2536

Zitat:
Original von Archeon:

...
Da ich ja noch von damals kenne, auf einer 060 laufen die meisten Programme nicht,


Also ich habe seit 1997 eine CSPPC mit 68060. Ich kenne eigentlich kein (Amiga-)Programm, das nicht darauf läuft.

Allerdings unterscheide ich für mich zwischen Programmen und Spielen.
Ich weiß, SXpiele sind auch Programme - aber für mich sind es halt Spiele. Und Programme sind für mich z.B. FinalWriter, ArtEffect, TurboPrint, etc.

Ob alle Deine (Lieblings-)Spiele laufen, kann ich Dir nicht sagen - da mag es durchaus welche geben, die den 060er nicht mögen.

Zitat:
Original von Archeon:

...
Wie seht ihr es mit der Aussage der 040er ist besser als der 060er wegen der Funktionalität der meisten Programme ?


Solange wir über Anwendungen reden und nicht über Spiele, halte ich diese Aussage für Blödsinn.

Zitat:
Original von Archeon:

Oder seht ihr das ich das mit der 060er das umsetzen sollte?
Wäre für ein paar Idee dankbar. Da ich zur Zeit mir darüber den Kopf zerbreche.
...


Wenn Du den 4000er für 'ernsthafte Anwendungen' nutzen möchtest, dann rate ich Dir auf jeden Fall zum 060er.
Ich Spiele zwar selten auf meinem A4k mit CSPPC, aber Spiele wie "FA-18 Interceptor" oder "WipeOut 2097" laufen bei mir.
--
Ciao,

Dandy

Wenn es jemandem Spaß macht, zu Marschmusik in Reih` und Glied zu marschieren, so verachte ich ihn schon.
Er hat sein Großhirn nur aus Versehen bekommen - bei ihm hätte auch schon das Rückenmark gereicht!
(Albert Einstein)
[ - Antworten - Zitieren - Direktlink - ]
04.11.2016, 08:43 Uhr

foobargt
Posts: 137

"Wie seht ihr es mit der Aussage der 040er ist besser als der 060er wegen der Funktionalität der meisten Programme ?"

Das war früher mal durchaus korrekt, aber ich wüsste jetzt weder ein Spiel, noch eine Anwendung die auf 060 nicht läuft. Anwendungen gar keine und bei den Spielen regelt das Problem WHDLoad. Also von daher würde ich meine 060iger nicht mehr missen wollen und eigentlich wüsste ich auch nicht warum ich zu ner 040iger oder gar 030iger gehen sollte, wenn man die erstmal hat.
Wenn man anders rum überlegt, sprich keine Turbokarte hat, dann sieht die Welt bissl anders aus und man muss überlegen was man machen will. Für die meisten reicht da schon ne günstige TK von iComp mit bissl RAM druff....
--
Amiga 1200, BlizzardPPC 1260/66 240PPC SCSI, 256 MB RAM, RapidRoad USB, 3xACARD 7220U 64 GB SSD+DVD ROM+CF-Card, Mediator 1200TX, Radeon 9200/128, 100 MBit LAN PCI, AmigaOS 3.9+AfAOS+DOpus 5

MacMini G4, 1,5 Ghz, 128 GB SSD, Morphos 3.9
[ - Antworten - Zitieren - Direktlink - ]
04.11.2016, 09:30 Uhr

ylf
Posts: 4041

So weit ich mich erinnern kann, bietet nur der 030er die volle Kompatibilität. Schon bei 040er wurden Befehle weggelassen.
Mir selbst ist nichts dergleichen begegnet, aber vom Hörensagen betraf dies hauptsächlich ältere Spiele, die aus einer Zeit stammen, als 040er und 060er noch Zukunft waren bzw. extrem selten. Vermutlich Spiele, die nicht unter der Workbench laufen. Bei Anwendungen müssten die 040er Lib bzw. 060er Lib greifen oder wenn es für die Programme relevant ist, dann liegt eine speziell für 040er und/oder 060er kompilierte Version bei.
[ - Antworten - Zitieren - Direktlink - ]
04.11.2016, 15:50 Uhr

Archeon
Posts: 1751

Also zur Zeit sieht es so aus... Mein Amiga ist in guten Händen wird zu Zeit mit einem Ersatz CPU Karte versehen. Die Defekte Karte der CPPC geht erstmals in Reparatur. Da habe ich aus http://www.a1k.org jemand gefunden der diese in Ordnung bringt und diese auf einem 68060/60 aufrüstet. Er hatte mir auch Angebote die PPC604 auf 420Mhz hoch zu Puschen, aber mir ist erst die CPU Karte das sie läuft wichtiger. Was natürlich in einem Amiga OS 4.1 ein guter schneller PPC vom Vorteil ist. Aber im Amiga ist schon sehr eng! Ich habe keine Ahnung wie ich da noch ein Lüfter drauf setzen soll!
--
Ich liebe Arcadespiele :)
[ - Antworten - Zitieren - Direktlink - ]
04.11.2016, 19:51 Uhr

djprosac
Posts: 3

@Archeon:

420 mhz ...?
na hoffentlich bekommst du deine cppc heile zurück.. ;)
[ - Antworten - Zitieren - Direktlink - ]
04.11.2016, 20:38 Uhr

foobargt
Posts: 137

420 MhZ das dürfte dann aber auch das Schnellste machbare sein. Oder gibts da noch welche die die noch höher getaktet ham?
--
Amiga 1200, BlizzardPPC 1260/66 240PPC SCSI, 256 MB RAM, RapidRoad USB, 3xACARD 7220U 64 GB SSD+DVD ROM+CF-Card, Mediator 1200TX, Radeon 9200/128, 100 MBit LAN PCI, AmigaOS 3.9+AfAOS+DOpus 5

MacMini G4, 1,5 Ghz, 128 GB SSD, Morphos 3.9
[ - Antworten - Zitieren - Direktlink - ]
04.11.2016, 23:30 Uhr

Bluebird
Posts: 3245

wenn der PPC teil ne macke hat wirds wohl auf ein reballing hinaus laufen das ist mit den alten Platinen zum Teil schon Tricky , also ohne Fehler wuerd ich es nicht machen !
Aber wenn man es eh machen muss und der 420 mhz 604 kostet nicht allzuviel , raum nicht ?
man muss ihn ja nicht bei 420 mhz laufen lassen , vielleicht um 300 mhz dann ist die CPU wahrscheinlich noch immer Cooler als der alte bei 240 :)

Wie ist das bei denn CSPPC wird mit dem 68k Takt nicht auch der Grafik Bus uebertaktet ?
also wenn das so ist wie bei denn BPPC wuerd ich die Finger von lassen , das sind die 10 mhz nicht wert , die Karte wird deutlich schneller altern und eine eventuell angeklemmte CVPPC wird uebertaktet , manche machen das sogar garnicht mit !
Aber wer die Permedia 2 Chips kennt weiss das die OC echt nicht abkoennen :)
ist nur meine bescheidene Meinung , aber wenn die Karten schon jehenseitz der 1000 Eu kosten muss man nicht wirklich das letzte an Leistung rausziehen .
Denn das kann die Vampire eh besser , X mal so schnell wie der schnellste 100 mhz 60er und das ohne risiko , wieso sollte man da an der CSPPC wegen 10 mhz herumeiern ?

mfg Bluebird

--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x
[ - Antworten - Zitieren - Direktlink - ]
05.11.2016, 10:26 Uhr

foobargt
Posts: 137

@Bluebird:

Würde ich mit meiner BPPC auch nicht machen. Ich habe die in dem Zustand bekommen und fertig. Die wurde aber mal umgebaut. Das war eigentlich mal eine 040iger 25 MhZ laut Aufkleber. Mir aber Wurst. Die läuft mit 66 MhZ wirklich stabil und schön. Ist aber von Haus aus auch ein 060iger der schon auf 60 MhZ getaktet wurde, sprich da steht auch direkt 60 MhZ auf dem prozzi drauf
An der PPC Seite würde ich eh nie gross was ändern. Wozu? Bringt mir ehrlich gesagt nix. Ist schön so ein paar Sachen der Workbench drauf aus zu lagern und die 2 oder 3 Games, aber das wars dann auch schon.
Mit 66 MhZ läuzft jedenfalls auch das SCSI Modul noch 1a(deswegen hab ich auch die Blizzard 1260 auch gleich auf 66 MhZ getaktet, das merkt man dann schon).
Also wenn übertakten, dann lohnt es eh hauptsächlich mit dem 68k.
Wenn die Vampire kommt, hab ich eh ein Problem, denn alle Laufwerke laufen über das SCSI der TK. Da muss ich wohl die Hälfte umbauen.
SCSI ist auch Grund warum ich AmigaOS4.1 nicht installiert hab, denn das geht irgendwie damit nicht....
--
Amiga 1200, BlizzardPPC 1260/66 240PPC SCSI, 256 MB RAM, RapidRoad USB, 3xACARD 7220U 64 GB SSD+DVD ROM+CF-Card, Mediator 1200TX, Radeon 9200/128, 100 MBit LAN PCI, AmigaOS 3.9+AfAOS+DOpus 5

MacMini G4, 1,5 Ghz, 128 GB SSD, Morphos 3.9
[ - Antworten - Zitieren - Direktlink - ]
05.11.2016, 11:01 Uhr

Bluebird
Posts: 3245

@foobargt: Naja wie gesagt bei denn Blizzard laufen nicht nur die CPUs dann mit denn 66 mhz sondern die ganze Logic der TK , das ist auf dauer nicht wirklich Toll .
Um es mit einer PC metahper zu sagen der FSB wird angehoben , d.h dein SCSI wird auch schneller laufen und eben der mini PCI Bus ...
der ist die Bremse fuer die Bvision und wenn man daran dreht laeuft die auch flotter der Permedia wird noch heisser , gut bei einem Mediator nicht wirklich ein Problem :)
Aber das ist der Grund warum bei denn Blizzard Karten bei 66 mhz schon schluss ist , die Apollo laufen glaube ich asyncron da kannst du die CPU auch auf 80 mhz jubeln die Karte merkt davon nichts ...

60er mit 60 mhz Takt gibt es eigentlich NICHT , die 60 und 75 mhz Versionen sind alle ohne FPU und oder MMU , wobei die CPU ist das letzte was mir sorgen machen wuerde , die gibst zu hauf und die letzte Maske kann auch locker 100 Mhz wenn es sein muss :)

Ob man wenn man einen PPC hat wirklich noch 66 mhz am 68k braucht ? hmm ja ich wuerds bezweifeln ...
ich hatte lange ne 25 mhz 40er BPPC , da war alles auf PPC getrimmt da hab ich denn 60er nie vermisst !
vom LHA entpacken bis zu demm Datatypes oder Musikwiedergabe macht doch alles die PPC seite , da hab ich dann beim wechsel auf 60er nicht mehr so wirklich was gemerkt ...

Ich hab auch ne 1260 die laeuft jetzt mit 56 mhz k.a 5 Mips mehr , k.a ist das zu wenig OC , wobei ich knapp 10 % schon mehr als genug empfinde :)
Aber wirklich merken tut mans da nicht , vor allem da die BPPC eh schneller auf das Chipmem zugreift , also bei Scene Demos wirds auch Jacke wie Hose sein .

mfg Bluebrird

PS: die Vampire kann doch auch intern auf ihre SD Karte mit was wiess ich 5 - 6 mb/s zugreifen , also da brauchts dann auch nicht mehr wirklich SCSI ...
--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x
[ - Antworten - Zitieren - Direktlink - ]
05.11.2016, 12:30 Uhr

foobargt
Posts: 137

@Bluebird:

"60er mit 60 mhz Takt gibt es eigentlich NICHT , die 60 und 75 mhz Versionen sind alle ohne FPU und oder MMU , wobei die CPU ist das letzte was mir sorgen machen wuerde , die gibst zu hauf und die letzte Maske kann auch locker 100 Mhz wenn es sein muss :) "

Also MMU und auch FPU hat der. Zeigt mir ShowConfig auch an... Ich weis jetzt nicht mehr was genau für eine Bezeichnung auf dem Prozzi stand, da ich den länger nicht aufgemacht hatte. Die 60 MhZ sind aber drauf gedruckt, da bin ich mir sicher. Ich weis gar nicht mehr ob da ein RC vor der 60 stand.....
--
Amiga 1200, BlizzardPPC 1260/66 240PPC SCSI, 256 MB RAM, RapidRoad USB, 3xACARD 7220U 64 GB SSD+DVD ROM+CF-Card, Mediator 1200TX, Radeon 9200/128, 100 MBit LAN PCI, AmigaOS 3.9+AfAOS+DOpus 5

MacMini G4, 1,5 Ghz, 128 GB SSD, Morphos 3.9
[ - Antworten - Zitieren - Direktlink - ]
05.11.2016, 15:55 Uhr

Bluebird
Posts: 3245

@foobargt:MMU und FPU haben sie ja alle , die Frage ist nur Rechnet die Zuverlaessig , gerade die MMU merkt man ja nicht wirklich :)
Wenn der Aufdruck von Motorola/Freescale ist dann wuerd ich mir sorgen machen , wie gesagt 60 mhz mit FPU und MMU haben die nie verkauft ...
Ich denke der Aufdruck ist wenn dann von DCE gemacht worden , die haben einfach 60 mhz getestet und dann das drauf gedruckt .

mfg Bluebird

--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x
[ - Antworten - Zitieren - Direktlink - ]
05.11.2016, 17:57 Uhr

foobargt
Posts: 137

@Bluebird:


hmmmm....

Hab die Kiste jetzt mal fix aufgeschraubt.
Der genau Aufdruck neben dem Motorola Logo ist MC68060RC60

Und auf der linken Seite:

71E41J
QAP9948A
Malaysia


Wie kann ich ansonsten prüfen ob da bei der CPU alles in Ordnung ist?
Gibts da irgendwelche Testtools in die Richtung?

--
Amiga 1200, BlizzardPPC 1260/66 240PPC SCSI, 256 MB RAM, RapidRoad USB, 3xACARD 7220U 64 GB SSD+DVD ROM+CF-Card, Mediator 1200TX, Radeon 9200/128, 100 MBit LAN PCI, AmigaOS 3.9+AfAOS+DOpus 5

MacMini G4, 1,5 Ghz, 128 GB SSD, Morphos 3.9

[ Dieser Beitrag wurde von foobargt am 05.11.2016 um 17:59 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]
05.11.2016, 22:21 Uhr

Nenex
Posts: 11

@foobargt:

Hallo, da brauchst du dir keine wirklichen Sorgen machen mit deinem 68060RC60, denn zumindest die gab es tatsächlich auch mit vollwertiger FPU und MMU von Motorola. Laut Maske ist es auch keine Rev 1, sondern sogar Rev6. Kannst es leicht mit WichAmiga oder mit cpu060 von p5 testen. Die lesen die Revision der CPU aus und zeigen es dann an. Die Internas der CPUs können die Chinesen nicht fälschen und wenn es tatsächlich eine Rev6 ist, dann läuft die wohl auch mit 80 MHz und ggfs. mehr.

Erst die 75MHz Versionen der 060 gibt es ausschließlich als kastrierte 060 von Motorola und Freescale. Einige Chinesen verticken 060er umgelabeltet als vollwertige MC68060RC75 und da kann man sich 100% sicher sein, dass man Fakes bekommt. Wenn man Glück hat ist es zumindest eine 68060RC50 Rev1 mit vollwertiger MMU und FPU oder eben kastrierte EC oder LC.
[ - Antworten - Zitieren - Direktlink - ]
05.11.2016, 22:36 Uhr

foobargt
Posts: 137

@Nenex:


Danke für die Info... Was mich wundert.. Die Maske 71E41J hab ich auch auf der Blizzard1260. (Soweit ich gelesen hab, soll das so ziemlich das Beste sein was man kriegen kann). Ist das dann nicht eigentlich die gleiche CPU, nur das die von Haus aus auf 50MhZ getaktet ist? Den hab ich übrigens auch auf 66 MhZ getaktet....

Naja, auf der Blizzard geht ja soweit ich weis nicht mehr als 66 MhZ. Bei der Blizzard 1260 weil das SCSI mit dran hängt.
Bei der Blizzard PPC weis ich das gar nicht so genau. Meine Version hat zwei Quarze. Aber ich vermute mal auch dort wird der 66 MhZ Quarz irgendwas mit regeln(SCSI+BUS was auch immer), so das da mehr als 66 MhZ nicht drin sind. Was echt schade ist, da gerade am 68k doch jedes MhZ lohnt.

Naja, auf PPC kann ich auch verzichten. Das Ding brauch ich nich. Nur SCSI ist eben das Ding im A1200. Ich wüsste keinen Weg wie ich sonst die Laufwerke halbwegs vernünftig anklemmen kann. Naja, Elbox FastATA, da hatte ich aber auch schon meine Problemchen... Wenn die Vampire1200 kommt, dann hoffe ich echt das das Ding wenigstens nen SATA Port hat, das ich ne Alternative hab....
--
Amiga 1200, BlizzardPPC 1260/66 240PPC SCSI, 256 MB RAM, RapidRoad USB, 3xACARD 7220U 64 GB SSD+DVD ROM+CF-Card, Mediator 1200TX, Radeon 9200/128, 100 MBit LAN PCI, AmigaOS 3.9+AfAOS+DOpus 5

MacMini G4, 1,5 Ghz, 128 GB SSD, Morphos 3.9

[ Dieser Beitrag wurde von foobargt am 05.11.2016 um 22:38 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]
06.11.2016, 01:03 Uhr

Bluebird
Posts: 3245

whoow es gab echt 60 und 66 mhz , interessant die sind bestimmt deutlich Cooler als die alten XC !
mein 60er auf der BPPC und 1260 ist noch original XC , die werden heisser als die 25 mhz 40er ...
aber die 60 er haben Temparatur limit von bis 110 grad , also das letzte was je verreckt ist die CPU :)

Bei der BPPC und denn Quarzen bin ich mir aber sicher , einer ist die 68k und BUS/SCSI (also mehr als 60/66mhz geht da auch nicht :) ) und der andere Quarz ist eben PPC ... Gut manche Karten haben auch nur einen Quarz fuer alles .



--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x
[ - Antworten - Zitieren - Direktlink - ]
06.11.2016, 09:41 Uhr

foobargt
Posts: 137

@Bluebird:


Jau, das hab ich mir schon gedacht.

Weis einer wie das bei der Blizzard1260 aussieht wenn ich das SCSI-Modul weg lasse?
--
Amiga 1200, BlizzardPPC 1260/66 240PPC SCSI, 256 MB RAM, RapidRoad USB, 3xACARD 7220U 64 GB SSD+DVD ROM+CF-Card, Mediator 1200TX, Radeon 9200/128, 100 MBit LAN PCI, AmigaOS 3.9+AfAOS+DOpus 5

MacMini G4, 1,5 Ghz, 128 GB SSD, Morphos 3.9
[ - Antworten - Zitieren - Direktlink - ]
06.11.2016, 11:47 Uhr

Bluebird
Posts: 3245

@foobargt: Wie ich schon gesagt habe wird bei der Blizzard alles uebertaktet und das tut bei 66 mhz schon manchen Chips nicht wirklich Gut !
Aber ohne SCSI gehen die glaube auch auf bis zu 80 mhz , aber ich kenne keinen der sich das noch heute traut zu machen .
Die Apollo Karten sind da wie gesagt einfach , man stellt da denn Jumper auf 40er um und hat dann mit 40 mhz Quarz 80 mhz an der CPU ohne das die Logic der Karte belastet wird , das ist auch ein Grund wieso die Apollo Karten bei OC er so beliebt geworden sind :)
Da gibts ja dann auch einige Karten mit 100 mhz die stabil laufen , aber das ist ja alles trotzdem rein garnichts gegen eine FPGA Karte mit dem Apollo Core , in die Regionen kommst du nicht mal mit 200 mhz ;)

Meine 1260 laeuft nicht mehr wirklich viel , ich hab ja wie gesagt noch denn PPC Tower , die 1260 wurde angeschafft und hat eine 40/40 abgeloest, als ich die 60er BPPC noch nicht hatte vor allem um Scene Demos zu schauen ...
Da hab ich mir mal mehr als Jux nen 56 mhz Quarz besorgt , aber selbst im vergleich zu einer 25 mhz 40er mit PPC ist das nicht die Welt gewesen .
wie gesagt du kannst fast alle neueren Spiele mit PPC spielen und wenn du dich mal reinfuchst macht der PPC auch alles was wirklich Saft braucht vom Musik Bilder Entpacken bis Video und das alles besser als es jeder 100 mhz 60er koennte , von daher weiss ich nicht ob sich das wirklich lohnt Blizzard Karten zu Takten ...

mfg Bluebird
--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ Dieser Beitrag wurde von Bluebird am 06.11.2016 um 11:48 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]
06.11.2016, 15:06 Uhr

foobargt
Posts: 137

@Bluebird:

Dann lass ich davon wirklich die Finger. Die Karten sind dazu einfach zu teuer....



Also die Datatypes hab ich schon getauscht auf PPC. Und iBrowse eingestellt das er die externen Datatypes nutzt. Kann man dann ja auch schön mit den CPU Meter Teilen sehen. Habs eins für 68k und eins für PPC und da sieht man gut was benutzt wird :P

PPC Games lohnt irgendwie kaum. Liegt aber daran vermutlich das ich nur eine RAdeon9200 drin und dort kein Warp3D gibt.
Der PPC ist eh problematischer als gedacht. Schon allein das man den Mediator nicht im MMU theorteisch laufen lassen sollte. theoretisch zumindest. ich mache das trotzdem. Bis auf Videos die abschmieren, oder Games geht das. Bei den Games gibts meist irgendwelche Grafikoptionen wo es dann doch geht. Sind aber bei mir eh grad nur 3 oder 4 PPC Games die ich drauf hab :P
--
Amiga 1200, BlizzardPPC 1260/66 240PPC SCSI, 256 MB RAM, RapidRoad USB, 3xACARD 7220U 64 GB SSD+DVD ROM+CF-Card, Mediator 1200TX, Radeon 9200/128, 100 MBit LAN PCI, AmigaOS 3.9+AfAOS+DOpus 5

MacMini G4, 1,5 Ghz, 128 GB SSD, Morphos 3.9
[ - Antworten - Zitieren - Direktlink - ]
07.11.2016, 19:26 Uhr

Nenex
Posts: 11

@foobargt:

Ja die Maske 71E41J ist bei deinen beiden 060 gleich, jedoch sind auch Rev6 unterschiedlich. Es gibt welche die laufen sogar bis 120MHz stabil und manche schaffen keine 100MHz. Jedenfalls sollten alle Rev6 die 66 Mhz locker packen und eine Rev6 im Gehäuse des A1200 ist natürlich deutlich kühler als eine ältere Rev1. Weiter wurden bei der Rev6 auch alle bekannten Bugs beseitigt, so dass es auch alles MC und keine XC mehr sind.

Ich denke die Blizzard 1260 mit Rev6 sollte man im A1200 auch nur bis max. 66MHz takten. Mit SCSI muss man testen wie hoch getaktet werden kann, bis max. 60 Mhz sollte noch gehen.

Ich habe eine CSPPC mit 060 Rev6. Bei der wird der 68k-Teil und der Bus/SCSI mit einem Quarz und der PPC mit einem anderen Quarz getaktet. Sollte bei der BlizzardPPC ähnlich sein.
[ - Antworten - Zitieren - Direktlink - ]
07.11.2016, 19:36 Uhr

foobargt
Posts: 137

@Nenex:

Beide Blizzard laufen bei mir seit Monaten auf 66 MhZ ohne Probleme. Auf der Blizzard1260 mit den 50MhZ Aufdruck hab ich aber passive Kühlkörper gepackt.... Sicher ist sicher :P Höher hatte ich mich nicht getraut. Einige sprachen eben von instabilitäten. Deswegen auch meine Frage hier obs nicht doch geht. Die sollte ja nun jetzt beantwortet sein :)
--
Amiga 1200, BlizzardPPC 1260/66 240PPC SCSI, 256 MB RAM, RapidRoad USB, 3xACARD 7220U 64 GB SSD+DVD ROM+CF-Card, Mediator 1200TX, Radeon 9200/128, 100 MBit LAN PCI, AmigaOS 3.9+AfAOS+DOpus 5

MacMini G4, 1,5 Ghz, 128 GB SSD, Morphos 3.9

[ Dieser Beitrag wurde von foobargt am 07.11.2016 um 19:37 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]
08.11.2016, 23:28 Uhr

Archeon
Posts: 1751

Ich habe erstmals die CPPC wieder zu Hause. Zur Zeit ist eine Ersatz CPU drin. Ich muss erstmals das Ding aus langer reise schicken um es reparieren zu lassen.
Es geht an einem User aus Polen der die Dinger auch umrüstet. Aber erstmals ist mir das Ding wichtig am Laufen zu sehen und dann kann ich ja immer sagen möchte die 60er.
Der User aus einem anderem Forum hat einen guten Ruf und wird auch sehr gerne von anderen User empfohlen so was schnell zu reparieren.
--
Ich liebe Arcadespiele :)
[ - Antworten - Zitieren - Direktlink - ]
11.01.2017, 23:08 Uhr

Archeon
Posts: 1751

Hallo Freunde! Nun mein Amiga CPU Platine ist auf Reisen nach Polen einem User aus dem A1K der wohl einen guten Ruf dort hat.
Jetzt habe ich gehört das er mir die PPC-Cyberstorm Übertaktet umbauen will eventuell 300Mhz. Und der 68060/60´.
Ich hatte gehört das Amiga OS4.1 schon den Cyberstorm gut ausnutzt um flüssig zu laufen. Da bringt doch eine etwas schnellere mehr Wirkung.
Was ist eigentlich unter OS mit der 60er Platine ? Wird diese unter OS 4.1 noch genutzt oder nutzen andere Programme diese CPU ?
Gruß
Archeon
--
Ich liebe Arcadespiele :)
[ - Antworten - Zitieren - Direktlink - ]
12.01.2017, 10:51 Uhr

thomas
Posts: 7597

@Archeon:

Der 68k wird von OS4 deaktiviert. Er wird nur nach dem Einschalten zum Laden des Kickstart benötigt.


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/
[ - Antworten - Zitieren - Direktlink - ]
12.01.2017, 18:37 Uhr

Holger
Posts: 8008

Zitat:
Original von ylf:
So weit ich mich erinnern kann, bietet nur der 030er die volle Kompatibilität. Schon bei 040er wurden Befehle weggelassen.
Mir selbst ist nichts dergleichen begegnet, aber vom Hörensagen betraf dies hauptsächlich ältere Spiele, die aus einer Zeit stammen, als 040er und 060er noch Zukunft waren bzw. extrem selten.


Das geht schon mal in die richtige Richtung. Es bleibt nur festzuhalten, dass es sich bei den weggelassenen Befehlen ausschließlich um FPU-Befehle handelt.

Das ist auch der Grund, warum man das OS problemlos bis zu dem Punkt booten kann, an dem die 040er oder 060er Lib geladen werden kann (das erfordert ja immerhin ein vollständig funktionierendes DOS) oder warum von Diskette gebootete Spiele, die diese Lib nicht laden, trotzdem funktionieren. Spiele benutzen i.A. keine FPU. Schon gar nicht die älteren Spiele.

Auch kann man nicht pauschal sagen, dass ein 68030 einen vollständigeren Befehlssatz hat. Das gilt nur für die Installationen mit einer FPU.

--
Good coders do not comment. What was hard to write should be hard to read too.
[ - Antworten - Zitieren - Direktlink - ]
12.01.2017, 23:37 Uhr

Bjoern
Posts: 1628

und wenn man das Haar in der Suppe sucht...
[ - Antworten - Zitieren - Direktlink - ]
20.01.2017, 00:08 Uhr

Archeon
Posts: 1751

Kleiner Statusbericht zur Test.. Also der 68040 funktioniert und auch der PPC die Lötstelle wurde gefunden. Jetzt hat er den PPC auf OS 4.0 getestet und leider hatte diese die SCSI Laufwerke nicht gefunden und oder nicht eingebunden. Sie waren nicht im System zu finden. Unter 3.9 alles okay. Er meinte das es ein Logfehler sein könnte vom PPC.
Jedoch wir dieser auf ein 68060 umgerüstet mit 60Mhz und der PPC gegen einen PPC 604 350Mhz.. Er sagte das eventuelle dieser Fehler durch ein anderen CPU behoben sein könnte.

--
Ich liebe Arcadespiele :)
[ - Antworten - Zitieren - Direktlink - ]

Seiten: -1- 2 [ - Beitrag schreiben - ]

amiga-news.de Forum > 1. Amiga Classic und OS4 > Cyberstorm kalte Lötstelle, und eventuell umrüsten auf 060er

.
Impressum | Netiquette | Werbung | Kontakt
Copyright © 1997-2017 by amiga-news.de - alle Rechte vorbehalten.
.