amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > 1. Amiga Classic und OS4 > Cyberstorm kalte Lötstelle, und eventuell umrüsten auf 060er [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 -2- [ - Beitrag schreiben - ]

07.03.2017, 17:17 Uhr

Archeon
Posts: 1758
Nutzer
So meine Cyberstorn PPC 604 kommt bald aus Polen von der Reparatur wieder zurück. Folgendes war kaputt.. Mehre Punkte hatten das Gerät defekt. Neben mehre Punkte als Kalte Lötstellen auch ein Defekt am SCSI Chip. Dieser Funktionierte nur teilweise. Da dieser zwar unter OS. 3.9 die SCSI Geräte fand aber auch manchmal nicht, aber bei OS 4.0 diese gar nicht mehr fand. Nebenbei ist ein Upgrade auf der Cyberstorm durchgeführt worden. Die 68040/40 wurde auf ein 68060/60 umgerüstet und der PPC604 auf 420Mhz getacktet.
Bin mal gespannt wenn die Kiste eingebaut ist.
--
Ich liebe Arcadespiele :)

[ - Antworten - Zitieren - Direktlink - ]

07.03.2017, 17:21 Uhr

mir_egal
Posts: 524
Nutzer
darf man fragen was der ganze Spass gekostet hat?

--
A1SE

Ängstlich zu sinnen und zu denken, wie man es hätte tun können, ist das übelste, was man tun kann.

[ - Antworten - Zitieren - Direktlink - ]

07.03.2017, 17:37 Uhr

Archeon
Posts: 1758
Nutzer
Nicht ganz günstig, mir wollten schon welche die Karte für 1500 Euro abkaufen. Ich habe knapp 480 Euro für Upgrade + Reparatur bezahlt.
Wenn der Amiga aber dann voll in Funktion ist.. Hat er selbst einen Wert von über 2800 Euro. Jedenfalls habe ich Angebote in A1K.org per PM bekommen.
--
Ich liebe Arcadespiele :)

[ - Antworten - Zitieren - Direktlink - ]

15.03.2017, 15:17 Uhr

Archeon
Posts: 1758
Nutzer
So, Karte ist heute angekommen! Wochenende wird sie ihr Platz wieder im Amiga bekommen. Hoffe das alles Reibungslos abläuft
--
Ich liebe Arcadespiele :)

[ - Antworten - Zitieren - Direktlink - ]

15.03.2017, 23:49 Uhr

Archeon
Posts: 1758
Nutzer
Bild: http://www.a1k.org/forum/attachment.php?attachmentid=145392&d=1489617947

So das ist sie nun.. Sorry habe auf ein anderes Forum gepostet das Bild... :)
--
Ich liebe Arcadespiele :)

[ - Antworten - Zitieren - Direktlink - ]


1 -2- [ - Beitrag schreiben - ]


amiga-news.de Forum > 1. Amiga Classic und OS4 > Cyberstorm kalte Lötstelle, und eventuell umrüsten auf 060er [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2018 by amiga-news.de - alle Rechte vorbehalten.
.