amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > 1. Amiga Classic und OS4 > A590 welches SCSI Filesystem für große Festplatten [ - Suche - Neue Beiträge - Registrieren - Login - ]

Seiten: -1- [ - Beitrag schreiben - ]

28.02.2017, 09:38 Uhr

Compuhard
Posts: 290

Ich möchte eine IBM DCAS-34330 mit 4,33 GB
an den A590 SCSI-Controller betreiben.

Konfiguration:
Amiga 500+ Rev8.1 mit 1MB
Kick 3.1
A590 ohne Ram

Neuste HD-Toolbox hat die Festplatte erkannt
Ich habe die Festplatte in 3 Partiotionen aufgeteilt.
DH0: 110 MB
DH1: 350 MB
DH2: den Rest :-)

Problem: ich kann alle Festplatten Partiotionen formatieren
benutzen kann ich nur DH0 und DH1
bei DH2 schreibt er keine DOS Disk ( nach der Formatierung)
und ist 100% belegt.

Frage: was kann ich tun, ist es möglich durch ein anderes Filesystem
die größere Partition zu nutzen ?
[ - Antworten - Zitieren - Direktlink - ]
01.03.2017, 15:58 Uhr

Compuhard
Posts: 290

Ich möchte gerne Classic Workbench auf diese Festplatte installieren.
Die System.zip hab ich bereits.Und Später WHDLoad usw.:-)

Hinzugekommen ist jetzt die M-Tec 68020i mit 4MB
das mit dem Ram abschalten und später mit ADD32Bit habe ich schon gemacht.

Das Prog. "ADD32Bit" habe ich nach Ornder "workbench startup" verschoben.

Wenn er hochgefahren ist öffnet er das Programm "ADD32Bit" dort kann ich dann 1MB oder 4MB resetfest machen oder eben nicht.

Da wüßte ich auch noch gerne wo ich das eintragen muß damit ich das nicht immer anklicken bzw. bestätigen muß?

Das nächste Problem ist dann noch immer das Filesystem welches kann ich nehmen damit ich die letzte Partition ca.über 3GB
für später für die WHDLOAD-Spiele benutzen kann ?

Oder liegt es am scsi.device wie kann ich das ändern ?

Als letztes kommt noch ein externes SCSI CdRom an den Controller.
Den habe ich mit AsimCDFS eingebunden.
Das installieren und erkennen des CDRoms war ohne Probleme und Fehlermeldung.

Problem CDROM: wenn ich jetzt die CD einlege steht auf dem
Desktop CD0:NODOS ??? Ich bitte um HILFE!

Ich habe mich ja überall durchgelsen, es gibt keine wirkliche Schritt
für Schritt Anleitung. Jeder geht davon aus das man das alles beherscht.

Ich bitte dringend um HILFE Ihr wisst doch wie es geht !
Jetzt last einen doch nicht so hängen. :-)Bitte
[ - Antworten - Zitieren - Direktlink - ]
01.03.2017, 16:51 Uhr

thomas
Posts: 7597

Zitat:
bei DH2 schreibt er keine DOS Disk ( nach der Formatierung)
und ist 100% belegt.

Frage: was kann ich tun, ist es möglich durch ein anderes Filesystem
die größere Partition zu nutzen ?


Du brauchst mehr RAM. Als Faustregel brauchst du 1 MB Fast-RAM pro GB Festplatte.

Ein anderes Dateisystem kann helfen. PFS3 bietet sich an.

Mit Anleitung: http://aminet.net/package/disk/misc/PFS3_53
Empfohlene Version: http://aminet.net/package/disk/misc/pfs3aio

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/
[ - Antworten - Zitieren - Direktlink - ]
01.03.2017, 20:49 Uhr

AmigaHarry
Posts: 1601

@Compuhard:

Du ersparst dir viele Probleme mit dem Dateisystem wenn du bei Partitionsgrößen unter 2GB bleibst. Wenn es sowieso um Spiele geht ist es goch egal ob du 2 kleiner Partitionen nutzt oder nur eine große....
Ich nutze beispielsweise auf einigen Platten/CFCards noch immer das alte 32-Bit-Harddisk-AFS (afaik ein Vorläufer des PFS) und habe seit über 20 Jahren kein Problem damit - aber eben nur mit Partitionen und Filegrößen < 2GB.

CDROM: NODOS heisst das er darauf kein (bekanntes) Filesystem findet. Befindet sich in devs:Dosdrivers der Treiber "CD0" mit folgendem Inhalt:

/************************************************************************/
/* AsimCDFS v3 MountList entry -- ©1993-1998 Asimware Innovations Inc. */
/************************************************************************/
Device = <dein.device>
Unit = < deine Unit>
Mount = 1
Buffers = 300
BufMemType = 5
Mask = 0xffffffe
Flags = 0
FileSystem = l:AsimCDFS
DosType = 0x662dabac
GlobVec = -1
Reserved = 0
LowCyl = 0
HighCyl = 999
Surfaces = 1
BlocksPerTrack = 32
Priority = 10
StackSize = 5000

Natürlich muss oben dein Scsi.device und die Unit eingetragen sein.
In den Tooltypes dieser Datei muss im Reiter Piktogramm unter Standardprogramm c:mount eingetragen sein.

Dann muss sich noch in L: das Filesystem mit Namen AsimCDFS befinden.

AsimCDFS liegt/lag eine Anleitung bei, soweit ich noch weis. Aber normalerweise macht der Installer auf der Disk das sehr gut, sodaß man die nicht braucht......


--
Life starts at `030, fun at `040, impotence at `86!
[ - Antworten - Zitieren - Direktlink - ]
01.03.2017, 21:41 Uhr

Compuhard
Posts: 290

Danke ich probiere es :-) in devs Dosdrivers fehlt CD0
aber AsimCDFS mountet das ganze beim hochfahren und findet ja das Laufwerk.
Ich probiere es erstmal und melde mich dann wieder :-) Danke
[ - Antworten - Zitieren - Direktlink - ]
01.03.2017, 22:01 Uhr

AmigaHarry
Posts: 1601

Wenn er eine CD findet muss es irgenwo schon angemeldet sein - das ist merkwürdig. Kenne den A590 nicht. Hat das ROM vielleicht schon einen CD-Treiber eingebaut? (so wie z.B. die CyberstormPPC-Karte). Sicher das AsimCDFS aktiv ist und nicht ein anderes CD-Treibersystem (das Originale von der WB z.B.)?
Schlimmstenfalls benenne das nach CD1 um, falls es wo einen Konflikt gibt. Danach kann man suchen warum die schon angemeldet ist......schau mal in die Startup-sequence und User-startup ob da irgendwo ein Aufruf steht (mount <Pfad....>/CD0).

--
Life starts at `030, fun at `040, impotence at `86!

[ Dieser Beitrag wurde von AmigaHarry am 01.03.2017 um 22:02 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]
01.03.2017, 23:48 Uhr

Compuhard
Posts: 290

Nein hat nicht funktioniert.
Audio Error er findet eine Audio CD obwohl Daten drauf sind.

Der A590 soll ja der A2091 SCSI Controller sein.
Den A2091 Controller habe ich in meinem Amiga 2000 mit der selben
Festplatte.

Ich habe diese Festplatte aus meinem A2000 ausgebaut und in den A590
gebaut, aber auch da Fehler Fehler Fehler.

Ich glaube es liegt an dem zusammenspiel mit der M-Tec 68020i
Ich habe auch hier im Forum gelesen das das Filesystem gepatcht werden muß.

Am A590 Controller soll man die Terminierung abschalten damit das CDRom erkannt wird.
Welcher Jumper wäre das ?

Wenn das funktionieren würde wäre das der Hammer.
Dann kann ich endlich größere Datenmengen draufziehen.

Die größe der Festplatte kann ich ja auf jemweils 950 MB
Partitionieren.

Hat den Niemand die zündende Idee ?
[ - Antworten - Zitieren - Direktlink - ]
02.03.2017, 13:43 Uhr

Neodym
Posts: 479

Zitat:
Original von Compuhard:
[...] A590 [...] M-Tec [...]

Not und Elend - das kann eigentlich nicht gut gehen.

Aber um auch was Konstruktives zu schreiben: Du findest das C= Service-Manual hier: https://archive.org/details/A590_Service_Manual_1989-08_Commodore

Überprüf' mal, ob JP1 auf "1" ("Amnesia" = kein Ram) gesetzt ist. Die Stellung der DIP-Switches hinten solltest Du auch prüfen (siehe letzte Seite des o.g. Service-Manuals oder in der Beschreibung beim BBoAH: http://www.bigbookofamigahardware.com/bboah/product.aspx?id=534 ).

Zur SCSI-Terminierung: Das ist ein heikles (aber nur scheinbar schwieriges oder komplexes) Thema. Falsche Terminierung kann zu vielen Fehlern führen.

Frühere Revisionen des A590 haben angeblich ziehbare Widerstände auf der Platine in der Nähe des externen SCSI-Anschlusses. Falls die bei Dir vorhanden sind (flache, längliche Dinger, häufig in ockergelb, hellblau oder schwarz, manchmal auch anderen Farben, mit einer einzelnen Reihe Pins, i.d.R. sitzen 3 Stück jeweils an den Schmalseiten nebeneinander), müssen die entfernt werden, wenn Du ein externes SCSI-Gerät anschließen willst.

Kann aber auch sein, daß C= die in späteren Revisionen eingespart hat. Weder im BBoAH, noch bei der auf amiga.resource.cx gezeigten A590-Platine oder im oben verlinkten Service-Manual habe ich ziehbare Widerstände oder einen Jumper zur Abschaltung einer etwaig vorhandenen Terminierung gefunden.

In dem Fall muß man die SCSI-Kette auf der einen Seite durch einen externen Terminator abschließen, der auf den externen DB25-SCSI-Port der A590 aufgesteckt wird (die andere Seite wäre die Terminierung direkt in der intern angeschlossenen Platte).

Eine korrekt terminierte SCSI-Kette sähe dann z.B. so aus:

Festplatte im A590 mit aktivierter Terminierung -> Terminierung am externen Port

Wenn Du zusätzlich ein externes Gerät anschließen willst, müßte es so aussehen:

Festplatte im A590 mit aktivierter Terminierung -> externes Gerät (z.B. CD-Rom) -> externe Terminierung

bzw.

Festplatte im A590 mit aktivierter Terminierung -> externes Gerät (z.B. CD-Rom) -> noch ein externes Gerät (z.B. Festplatte, Bandlaufwerk oder CD-Brenner) -> externe Terminierung

Üblicherweise ist bei SCSI-Gehäusen der externe SCSI-Anschluss doppelt vorhanden. An einen Anschluß steckst Du dann das Verbindungskabel zum A590 und auf den anderen steckst Du einen externen Terminator. Diese gibt es in Ausführungen sowohl für 50pol. wie auch 25pol. Aktive Terminatoren sind normalerweise beim A590 nicht erforderlich, können aber auch nicht schaden.

Achte darauf, daß am CD-Rom-Laufwerk selbst die Terminierung NICHT aktiviert ist. Das braucht man nur bei einem internen Einbau, wenn das CD-Rom das letzte Gerät in der Kette wäre. Bei externen SCSI-Gehäusen wird immer extern am Gehäuse terminiert.

Und versuche, die gesamte SCSI-Kette (beim A590 ist das i.W. das externe Kabel samt interner Verkabelung in externen Gehäusen) möglichst _kurz_ zu halten. Alles über 1m kann schon zu Problemen führen, insbesondere, wenn man nur passiv terminiert.

Auf weitere Sonderfälle gehe ich jetzt erstmal nicht ein, da ich nicht annehme, daß Du mehr als 6 Geräte per SCSI anschließen willst oder ein Gerät verwendest, welches LUNs benutzt.

[ Dieser Beitrag wurde von Neodym am 02.03.2017 um 13:44 Uhr geändert. ]

[ Dieser Beitrag wurde von Neodym am 02.03.2017 um 13:51 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]
02.03.2017, 14:32 Uhr

Compuhard
Posts: 290

Das war mal ausführlich und leicht zu verstehen :-)

Die hinteren Dippschalter ich dachte die stehen für IDs
1 - 4 okay werde ich versuchen!

Der Termionator ( nicht der Film :-) ) wie sieht son Teil aus ?

Wenn diese Wiederstände vorhanden sind, dann kann ich diese einfach
entfernen?

Das Entfernen was bewirkt das?

Es gibt einen DMAC Umbau, da werden Kabel auf die Rückseite
gelötet. Was bringt so ein Umbau ?

Ich denke das die Festplatte nach den vielen Partitionieren ziemlich vollgemüllt ist. Ich habe gelesen das man dann den RDB löschen
soll, mit welchem Programm kann ich das auf dem Amiga machen ?

Für weitere Hilfe bin ich sehr Dankbar!
[ - Antworten - Zitieren - Direktlink - ]
02.03.2017, 15:54 Uhr

Compuhard
Posts: 290

so siehr meine externe A590 aus Rev.7
hat aber die Bootrom Version Rev. 6.6

welche wiederstände müssen da weg oder keine ?

hier der Link:

https://www.google.de/url?sa=i&rct=j&q=&esrc=s&source=images&cd=&cad=rja&uact=8&ved=0ahUKEwiM3dmeibjSAhVIXBoKHX8DDsIQjRwIBw&url=http%3A%2F%2Fwww.amiga.org%2Fforums%2Farchive%2Findex.php%2Ft-61854.html&bvm=bv.148441817,bs.1,d.d24&psig=AFQjCNEt2q24V3HPfvfpEL_uM8bv2UJiCA&ust=1488552711173310
[ - Antworten - Zitieren - Direktlink - ]
02.03.2017, 15:56 Uhr

Compuhard
Posts: 290

so siehr meine externe A590 aus Rev.7
hat aber die Bootrom Version Rev. 6.6
WDC SCSI Chip ist vers. 08
beides ausgebaut aus der a2091

welche wiederstände müssen da weg oder keine ?

hier der Link:

https://www.google.de/search?q=external+termination+4400926tc&biw=1920&bih=969&source=lnms&tbm=isch&sa=X&ved=0ahUKEwjbotT_iLjSAhWJuBQKHe4KCEgQ_AUIBigB#tbm=isch&q=+amiga+external+termination+&*&imgrc=OINJGDoJPoF0EM:
[ - Antworten - Zitieren - Direktlink - ]
02.03.2017, 16:04 Uhr

Compuhard
Posts: 290

Das externe Laufwerksgehäuse hat auch Dippschalter die aber nicht angeschlossen sind.

Wie muß ich das CDROM Jumpern ? ich habe es auf ID2 gejumpert!
Oder muß das CDROM auch noch per Jumper terminiert werden ?

Er erkennt das CDROM aber wenn er hochfährt kommt das.

please insert volume
Asimcdfs_Buffer
in any drive

Ich hatte vorher auf dh0: OS3.1 drauf gemacht
danach Asimcdfs installiert neustart dann kam diese Meldung
danach bindet er das Laufwerk mit mount ASIMCDFS ein
auf dem Momitor steht dann

CD0:NDOS

Das CDROM wird ja erkannt auch in der HDTOOLBOX
[ - Antworten - Zitieren - Direktlink - ]
02.03.2017, 19:14 Uhr

Compuhard
Posts: 290

Das Problem ist das CDrom er erkennt es in der hdtoolbox !

Ich habe die Dippschalter erst auf 1 on gestellt ( autoboot )
dann die 2 ( wenn mehrere Geräte dran hängen ) auf on.
bei beiden Einstellungen erkennt er das CDRom!
Ich kann es nur nicht nutzen

Ich habe es ja mit AsimCDFS mehrmals ausprobiert ! geht nicht
Fehler CD0:ndos

nun auch noch mit Amicdfs, so wie es in der Beschreibung steht!

Die Sachen die nach C kopiert und Sachen nach L kopiert !

dann CD0 mit ed bearbeitet als device: habe ich scsi.device
genommen.

ich habe auch mal in die shell: version scsi.device eingegeben
da erschein 40.5 ist das ausreichend ?



HILFE..............Bitte
[ - Antworten - Zitieren - Direktlink - ]
02.03.2017, 20:40 Uhr

AmigaHarry
Posts: 1601

So wie ich das sehe ist dein AsimCDFS nicht oder falsch installiert! Die Meldung das der Pfad zum Buffer nicht gesetzt ist, lässt das stark vermuten. Das er das CDROM in der Toolbox sieht ist logisch - das hat aber nichts mit dem AsimCDFS zu tun.

In deiner User-startup (oder auch system-startup) muss sich so ein Eintrag befinden:

assign ASIMCDFS: SYS:CDRom
assign ASIMCDFS_Buffer: Temp_Data:CD_Buffer

Wobei SYS:CDROM bei mir der Ort ist wo sich die AsimCDFS Hilfsprogramme und Tools befinden - musst du natürlich auf deinen Pfad abändern.
Für die AsimCDFS-Buffer (und auch für andere Programme die puffern) habe ich eine eigene kleine Partition (ca. 300MB). Auch da musst du den Pfad für dich anpassen.

Neben den in vorigen Beiträgen schon geschriebenen Dateien (CD0 und dem Filesystem in L:) sollte sich in Libs: noch asimphoto.library für die heute schon eher seltenen PhotoCDs und playerprefs.library für den CDPlayer befinden, sowie das asimcdfs.device in DEVS: Damit sollte die ganze Geschichte schon mal laufen (wenn nicht auch noch die Terminierung falsch ist - was ich aber nicht glaube, da HDToolbox das LW erkennt). Für die CD32 und CDTV Kompatibilität fehlen dann noch ein paar Dateien, aber das ist vorerst nicht wichtig.....
--
Life starts at `030, fun at `040, impotence at `86!
[ - Antworten - Zitieren - Direktlink - ]
02.03.2017, 21:21 Uhr

Compuhard
Posts: 290

Wie kann ich das System-startup ändern?
bzw. mit welchem Befehl ?

wenn es geht Schritt für Schritt !

was bedeutet SYS:CDRom ?( das sys )

Ich habe den AsimCDFS-Buffer auf DH1 gespeichert direkt in der Installation das hat das system automatisch gemacht.

Die Partition ist ca. 300MB groß
[ - Antworten - Zitieren - Direktlink - ]
03.03.2017, 06:24 Uhr

Primax
Posts: 208

@Compuhard:

Guten Morgen.
Sowohl die startup-sequence als auch die user-startup befinden sich im Ordner "S" auf der Workbench-Partition. Die kann man mit einem Editor bearbeiten. Schau mal, ob es bei dir im Ordner "Tools" auf der Workbench-Partition ein Programm "EditPad" gibt. Ansonsten könntest du dir aus dem Aminet "REDit" runterladen:
http://aminet.net/package/text/edit/Redit

Mit "SYS" ist die System-Partition, also die Workbench, gemeint. Meistens hat die die Laufwerksbezeichnung "DH0".
[ - Antworten - Zitieren - Direktlink - ]
03.03.2017, 07:02 Uhr

Compuhard
Posts: 290

Guten Morgen

Ja das suche ich nachher, aber was schreibe ich da rein ?

Gruß
[ - Antworten - Zitieren - Direktlink - ]
03.03.2017, 07:07 Uhr

Compuhard
Posts: 290

kann ich in der Startup-Sequence auch das add32bit
für die m-tec Turbokarte einfügen das gleich 4 MB angezeigt werden ?

wenn ja was für Werte gebe ich da ein ?

Bitte Schritt für Schritt.
[ - Antworten - Zitieren - Direktlink - ]
03.03.2017, 07:43 Uhr

Primax
Posts: 208

@Compuhard:
Die Details können dir die Experten hier besser erklären.
Ich habe AmigaHarry so verstanden, dass du zunächst mal schauen sollst, ob entweder in der startup-sequence oder der user-startup diese Zeile enthalten sind:

assign ASIMCDFS: SYS:CDRom
assign ASIMCDFS_Buffer: Temp_Data:CD_Buffer

Wobei dann für SYS auch z.B. DH0 stehen kann.
[ - Antworten - Zitieren - Direktlink - ]
03.03.2017, 12:47 Uhr

AmigaHarry
Posts: 1601

Ja, es ist vorerst einmal wichtig zu sehen, ob da irgendwelche assigns (Zuweisungen) für AsimCDFS eingetragen sind und ob auch alle Dateien dort sind wo sie hingehören (libraries, filesystem....usw). Danach sehen wir weiter.
Bitte zuerst einmal das AsimCDFS-Problem lösen und dann das nächste - sonst wirds chaotisch.


--
Life starts at `030, fun at `040, impotence at `86!
[ - Antworten - Zitieren - Direktlink - ]
03.03.2017, 14:07 Uhr

Neodym
Posts: 479

Da man das Rad nicht zwingend zweimal erfinden muss, bedien' ich mich mal ungeniert woanders:

http://www.amiga.org/forums/showthread.php?t=17988

Im zweiten Posting gibt es eine schöne Zusammenfassung der Sollkonfiguration. Neben den jeweils nötigen Dateien in devs: und L: ist da auch eine komplette Beispielmountlist für ein CD-Laufwerk. Vergleiche bitte mal mit den Werten in Deiner Mountlist (also dem CD0), insbesondere die Werte für "DosType" und "Unit". Letztere muss identisch sein mit der ID, welche Du an Deinem CD-Gehäuse oder CD-Rom-Laufwerk (je nach Verkabelung) eingestellt hast.

Was die Frage zum addmem angeht: Ja, kann man machen. Eigentlich sollte das automatisch per autoconfig gehen, aber M-Tec war noch nie für gute Produkte bekannt. Außerdem scheint es da ein Problem mit dem DMA der A590 zu geben.

Lies Dir mal diesen Thread

http://www.amiga-news.de/de/forum/thread.php?id=13475&BoardID=1

bis zum Ende durch und probier' den Lösungsansatz von Ralf Leonhardt aus dem Posting vom 21.10.2004, 13:59 Uhr.

Grundsätzlich solltest Du Deine "eigenen" Sachen immer nur in die user-startup eintragen, denn dafür ist die gedacht. Die startup-sequence ist für das System gedacht und sollte nur geändert werden, wenn es zwingend erforderlich ist und man genau weiß, was man tut. Die user-startup wird im Laufe der Abarbeitung der startup-sequence aufgerufen und abgearbeitet.

[ Dieser Beitrag wurde von Neodym am 03.03.2017 um 14:08 Uhr geändert. ]

[ Dieser Beitrag wurde von Neodym am 03.03.2017 um 14:09 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]
03.03.2017, 15:44 Uhr

Compuhard
Posts: 290

Hallo, so mit dem CDROM bin ich weiter gekommen.

CDROM: defekt ! deswegen CD0:NDOS

Ich bin aber erst dahinter gekommen, nachdem ich IDEFIX97 installiert
habe. Da las er auf einmal eine CDA, MusikCD.

Danach habe ich aus meinem A2000 ein funktionierendes CDROM ausgebaut und angeschlossen.

Terminiert und ID auf 4 gesetzt und an der Festplatte Terminiert und ID2 gesetzt und es funktionierte.

Aber nur weil ich den A590 Controller mit mehr Ram betrieben habe.
Ich habe noch ein paar defekte Speichererweiterungen gehabt wo DIP-Ram drauf war.
Die habe ich auf den Controller gesteckt.
Das alles habe ich aber ohne die M-Tec gemacht.
Durch die zusetzlichen Rams und das IDEFIX97 und ein anderes CDROM
läuft es jetzt!

So dann würde ich dieses Thema CDROM am A590 abschließen!

und einfach mit der M-Tec 68020i Fortfahren.

also nochmal die Konfiguration wie sie jetzt ist:

A500+ mit 1,5 MB Chipram 1MB aufgelötet + 512 MB Speichererweiterung!
Kickstart 3.1
A590 mit 2 MB Fastram
externes SCSI-CDROM am externen Controller der A590 ( IDEFIX97 ) TOP
Über Hdtoolbox das Filesystem geändert auf FastFileSystem43.20
Die Festplatten alle unter 1 GB partitioniert ( laufen )

Einbau der M-Tec:

1. erstmal gestartet ohne 4MB zu aktivieren ! also nur 68020
2. Probleme mit der Festplatte, ich öffnete OS3.1 und alles war
durcheinander und man mußte auf Ordner alles anzeigen klicken
sonst hätte man nix gesehen.
3. Durch den Einbau der M-tec verbindet das System alles falsch

Also an der Stelle bin ich jetzt aber es geht dank Eurer Hilfe voran
:-)
[ - Antworten - Zitieren - Direktlink - ]

Seiten: -1- [ - Beitrag schreiben - ]

amiga-news.de Forum > 1. Amiga Classic und OS4 > A590 welches SCSI Filesystem für große Festplatten

.
Impressum | Netiquette | Werbung | Kontakt
Copyright © 1997-2017 by amiga-news.de - alle Rechte vorbehalten.
.