amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > 1. Amiga Classic und OS4 > Amiga 2000 mit Multivision 2000 nur verzerrtes Bild möglich [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

15.03.2017, 12:01 Uhr

Compuhard
Posts: 312
Nutzer
Hallo,

ich habe einen Amiga 2000 Board REV.6.2. Ich wollte dort meinen Flickerfixer Multivision 2000 betreiben aber

ich bekomme ein SEHR dunkles Bild mit einem hellen balken am oberen Rand des Monitors.

Ich habe schon versucht mit dem runden Regler ( Poti ) das Bild zu verbessern aber ausser ein SEHR verzerrtes helles Bild bekomme

ich nicht hin ?

Es heißt der Flickerfixer ist nicth kompatibel mit ECS/AGA

wo dran erkenne ich ob mein Amiga 2000 ECS ist ?

Wenn es an einem Chip liegt welchen muß ich austauschen ?

Oder liegt es am Poti ? er läst sich drehen ohne Ende es kommt
kein klicken oder so.
Wenn man nur ganz kurz an den Poti kommt verändert sich das Bild ist also sehr empfindlich.
Kann man den Poti austauschen ?
wenn ja welchen Poti von zb. Reichelt würdet Ihr empfehlen ?

Für Eure Hilfen bin ich immer sehr Dankbar :-)

[ - Antworten - Zitieren - Direktlink - ]

15.03.2017, 13:28 Uhr

Neodym
Posts: 483
Nutzer
Wenn Du auf der Workbench Bildschirmmodi wie bspw. "Super36", "Super72", "Euro72" oder "Multiscan" auswählen kannst bzw. Deine PAL- und NTSC-Bildschirmmodi auch 1280px horizontal "können", hast Du ECS.

Achtung: Die entsprechenden Icons für die Monitortreiber können an zwei verschiedenen Orten liegen: Devs/Monitors oder Storage/Monitors.

Alternativ kannst Du schauen, welche Versionssnummer der Videochip "Denise" trägt: 8373 ist ECS.

Mit dem Multivision 2000 kenne ich mich nicht aus. Kann Dein Monitor denn die Frequenzen verarbeiten, die der Multivision ausspuckt? Welche Bildschirmauflösung hast Du für Deinen Versuch ausgewählt?

Laut der Anleitung (http://amiga.resource.cx/manual/MultiVision.pdf ) muß der Multivision nach dem Einbau für den jeweiligen Rechner abgeglichen werden (Abgleich-Potentiometer, AbgleichDrehkondensator
und Jumper) - vgl. Kapitel 4 im verlinkten Handbuch. Hast Du das getan?

Ich würde davon abraten, den Poti selbst zu wechseln, sofern Du nicht große Erfahrung mit dem Lötkolben hast. Schon gar nicht "auf Verdacht"!

Allgemein für Zorrokarten: Schau Dir mal die Steckkontakte sowohl auf dem Multivision als auch im Zorro-Sockel auf Amiga-Seite an. Die sollten hell sein, nicht dunkel-oxidiert.

Vielleicht könntest Du davon wie auch von der Bildschirmdarstellung jeweils ein Bild hochladen (bei irgendeiner Bilder-Hosting-Site)?!

[ - Antworten - Zitieren - Direktlink - ]

16.03.2017, 19:45 Uhr

Holger
Posts: 8022
Nutzer
Zitat:
Original von Compuhard:
Wenn es an einem Chip liegt welchen muß ich austauschen ?

Um Himmels Willen, Du musst überhaupt keinen Chip austauschen. Selbst wenn es sich um einen ECS-Chip handeln sollte, liefert der exakt dieselben Signale wie der alten Chipsatz, solange Du keinen der speziellen ECS Bildschirmmodus benutzt.

Ein ganzer Haufen als OCS vermarkteter Amigas, wie auch vermutlich Deiner, besitzt eine der ECS Agnus Varianten, ohne dass Du davon etwas mitbekommst, da das AmigaOS Dir die entsprechenden Bildschirmmodi gar nicht anbietet. Dafür müsstest Du erstens auch eine ECS Denise in Deinem Rechner und zweitens mindestens AmigaOS 2.0 haben.

Und auch dann müsstest Du bewusst einen der von Neodym genannten Bildschirmmodi ausgewählt haben. Solange Du PAL oder NTSC Bildschirmmodi benutzt, sollte der Flickerfixer ganz normal funktionieren.

Vergleiche auch mit diesem Thread; Erfahrungen mit AGA: läuft, solange keine speziellen Modi benutzt werden.

Du hast übrigens noch keine Aussage zum verwendeten Monitor gemacht. Das könnte eine Rolle spielen.

--
Good coders do not comment. What was hard to write should be hard to read too.

[ Dieser Beitrag wurde von Holger am 16.03.2017 um 19:45 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

04.05.2017, 17:58 Uhr

Compuhard
Posts: 312
Nutzer
Der Monitor ist ein Microvitec.

Ich habe noch 5 weitere Flickerfixer von Multivision 2000

eine davon funktioniert perfekt. Ich denke es liegt an den beiden
Potis.

Löten wäre kein Problem. Ich benötige nur die Artikelnummer
von zb. dem Reichelt Artikel ( Poti oder so ?? ) den ich
verweden kann.

Es wäre auf jeden Fall ein Versuch.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > 1. Amiga Classic und OS4 > Amiga 2000 mit Multivision 2000 nur verzerrtes Bild möglich [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2018 by amiga-news.de - alle Rechte vorbehalten.
.