amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > 1. Amiga Classic und OS4 > Amiga 2000 B Rev. 4.3 roter Bildschirm nachdem einschalten [ - Suche - Neue Beiträge - Registrieren - Login - ]

Seiten: -1- [ - Beitrag schreiben - ]

17.05.2017, 18:48 Uhr

Compuhard
Posts: 297

Hi, Ich brauche mal wieder eure Hilfe, es geht um einen
Amiga 2000 B Rev.4.3

Agnus Chip getauscht von 8371 auf 8372-A

Folgender Fehler:

Kick 3.1 ( funktionierend getestet )

roter Bildschirm nach dem einschlalten ?

Ich habe irrgendwo gelesen das man pin 1 mit pin 36 mit einem
Kabel verbinden soll.

ein Link mit einem Bild wäre nicht schlecht :-)
[ - Antworten - Zitieren - Direktlink - ]
19.05.2017, 08:31 Uhr

Gauron
Posts: 11

Rot bedeutet ja normalerweise, dass der Kickstart defekt ist ...

Haste mal nen anderen zum Probieren ? Pins verruscht oder verdreht ?
[ - Antworten - Zitieren - Direktlink - ]
19.05.2017, 15:46 Uhr

Thore
Posts: 2266

Am besten holt man sich einen Sockel und verbindet dort Pin 1 und Pin 31.
Dann biegt man vom Kick3.1 den Pin 31 hoch und steckt den Chip auf den Sockel.
Nun verbindet man Pin 31 des Chips mit Pin 21 des Sockels.
Quelle: Vesalia Kickrom Einbauanleitung ;)
[ - Antworten - Zitieren - Direktlink - ]

Seiten: -1- [ - Beitrag schreiben - ]

amiga-news.de Forum > 1. Amiga Classic und OS4 > Amiga 2000 B Rev. 4.3 roter Bildschirm nachdem einschalten

.
Impressum | Netiquette | Werbung | Kontakt
Copyright © 1997-2018 by amiga-news.de - alle Rechte vorbehalten.
.