amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > 3. AROS und Amiga-Emulatoren > Sound und Geschwindigkeitsprobleme bei WinUAE [ - Suche - Neue Beiträge - Registrieren - Login - ]

Seiten: 1 -2- [ - Beitrag schreiben - ]

16.10.2017, 16:06 Uhr

RedBaron
Posts: 28

@jolo:


Windows 10 installiert DirectX mit während der Installation.
Das kann mit Dxdiag prüfen.
Einen separaten Installer für Windows 10 ist von Microsoft nicht verfügbar.

@BlutAxt74:

Hast du im Taskmanager die Priorität von WinUAE und OBS Studio verändert um die Probleme einzugrenzen ?

Welchen Audio-Ausgang verwendest du zur Ausgabe der Ton von WinUAE?
Verfügt den Laptop über einen HDMI-Anschluß ?

Die Tonausgabe erfolgt über HDMI je nach Hardware über einen anderen Soundchip. ATI/AMD Grafikkarten verfügen über einen eigenen Realtek-Soundchip für das HDMI Audiosignal.

MfG
RedBaron
[ - Antworten - Zitieren - Direktlink - ]
16.10.2017, 18:51 Uhr

hjoerg
Posts: 3748

@RedBaron:
Wäre nur die Frage welche Version von DX. :P

Siehe auch mal....
https://www.amigaforever.com/kb/13-101


Achja.... besitze leider kein W10 :D


--
WinUAE Fan
hjörg :dance2:
For Player only

"Wenn ich dir Recht gebe, liegen wir beide falsch"

[ Dieser Beitrag wurde von hjoerg am 16.10.2017 um 18:54 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]
16.10.2017, 19:13 Uhr

thomas
Posts: 7600

Zitat:
Original von RedBaron:
Windows 10 installiert DirectX mit während der Installation.


Nein, tut es nicht. Keine Version von Windows kommt mit einer vollständigen Installation von DirectX. Die für Spiele (und WinUAE) benötigten DLLs müssen immer zusätzlich installiert werden.

Das ist aber kein Akt. Einfach runterladen und installieren.
https://www.microsoft.com/de-de/download/details.aspx?id=34429




--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/
[ - Antworten - Zitieren - Direktlink - ]
18.10.2017, 08:30 Uhr

RedBaron
Posts: 28

@thomas:

Zitat:


Das ist aber kein Akt. Einfach runterladen und installieren.
https://www.microsoft.com/de-de/download/details.aspx?id=34429

Kann der DirectX Webinstaller unter Windows 10 64Bit installiert werden oder ist zusätzlich die Installation über den Kompatibilitätsmodus erforderlich ?


Offtopic: Welcher BB-Code wird für die zitat-Funktion verwendet?

MfG
RedBaron
[ - Antworten - Zitieren - Direktlink - ]
18.10.2017, 12:57 Uhr

thomas
Posts: 7600

Zitat:
Original von RedBaron:
Kann der DirectX Webinstaller unter Windows 10 64Bit installiert werden oder ist zusätzlich die Installation über den Kompatibilitätsmodus erforderlich ?


Einfach so starten. dxwbsetup lädt die fehlenden Komponenten herunter und installiert sie.

Wenn die Installation fehlschlägt kann man auch das komplette Paket herunterladen. Das ist aber schwieriger zu finden.


Zitat:
Offtopic: Welcher BB-Code wird für die zitat-Funktion verwendet?

Einfach auf zitieren klicken und Augen aufmachen :D
--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/
[ - Antworten - Zitieren - Direktlink - ]
18.10.2017, 14:47 Uhr

Palgucker
Posts: 1338

Zitat:
Original von thomas:

Wenn die Installation fehlschlägt kann man auch das komplette Paket herunterladen. Das ist aber schwieriger zu finden.


Oder diese nehmen, die funktioniert unter Windows 10 64Bit, wenn man nicht Bing Bar bedürftig ist, bei der Installation aufpassen.

Gruß Palgucker



[ Dieser Beitrag wurde von Palgucker am 19.10.2017 um 00:30 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]
19.10.2017, 13:41 Uhr

thomas
Posts: 7600

@Palgucker:

Das ist doch dxwebsetup. Der funktioniert halt manchmal eben *nicht*.


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/
[ - Antworten - Zitieren - Direktlink - ]
19.10.2017, 15:16 Uhr

RedBaron
Posts: 28

Zitat:
Original von thomas:
@Palgucker:

Das ist doch dxwebsetup. Der funktioniert halt manchmal eben *nicht*.


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/


Ich " versuche " die Installation auf dem
aktuellen Windows 10 Ver. 1709.
Da Microsoft jedes halbe Jahr eine neue Win10 Version auf den Markt bringt und deshalb Probleme durch fehlende Software oder Inkompatibilität auftreten können ist die Funktion nicht explizit gegeben.

Was mit Win 10 Ver. 1507 noch fuktioniert hat
kann mit Win 10 Ver. 1709 nicht mehr funktionieren.

Da ist Amiga OS einfacher.

MfG
reBaron
[ - Antworten - Zitieren - Direktlink - ]
19.10.2017, 15:17 Uhr

RedBaron
Posts: 28

Zitat:
Original von thomas:
@Palgucker:

Das ist doch dxwebsetup. Der funktioniert halt manchmal eben *nicht*.


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/


Ich " versuche " die Installation auf dem
aktuellen Windows 10 Ver. 1709.
Da Microsoft jedes halbe Jahr eine neue Win10 Version auf den Markt bringt und deshalb Probleme durch fehlende Software oder Inkompatibilität auftreten können ist die Funktion nicht explizit gegeben.

Was mit Win 10 Ver. 1507 noch fuktioniert hat
kann mit Win 10 Ver. 1709 nicht mehr funktionieren.

Da ist Amiga OS einfacher.

@BlutAxt74:
Haben die Vorschläge zur Lösung des Problem mit OSB Studio geholfen?

MfG
RedBaron

[ Dieser Beitrag wurde von RedBaron am 19.10.2017 um 15:19 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]
21.10.2017, 11:21 Uhr

BlutAxt74
Posts: 1007

Nun ist es zu spät.

Neuer PC ist zusammen gebaut und WinUAE und OBS laufen im Livestream prima.

Und das ist der Inhalt


X58 Pro MS7522 Vers:3.1
Intel Xeon X5650 Octa Core mit 6 2,7 gHz
12 GB DDR3 1600 RAM von Micron
Nvidia GTX 960 mit 2gb
120 GB SSD
2 TB HDD
--
mfg
BlutAxt74
[ - Antworten - Zitieren - Direktlink - ]

Seiten: 1 -2- [ - Beitrag schreiben - ]

amiga-news.de Forum > 3. AROS und Amiga-Emulatoren > Sound und Geschwindigkeitsprobleme bei WinUAE

.
Impressum | Netiquette | Werbung | Kontakt
Copyright © 1997-2018 by amiga-news.de - alle Rechte vorbehalten.
.