amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > 1. Amiga Classic und OS4 > A4000 Tastatur nach langer Pause wohl defekt - Tips zur Fehlersuche? [ - Suche - Neue Beiträge - Registrieren - Login - ]

Seiten: -1- [ - Beitrag schreiben - ]

02.10.2017, 22:03 Uhr

Reth
Posts: 1704

Hi zusammen,

hab seit Monaten mal meinen Dino wieder angeworfen und der startete auch brav ins OS.

Leider musste ich feststellen, dass einige Tasten des Hauptblockes nicht mehr funktionieren, z.B. O, 9, . - und wohl ein paar andere.
Weder 4000er noch Tastatur sind in der langen Pause irgendwelchen physischen Einflüssen ausgesetzt gewesen, auch nicht das Kabel.

Woran könnte der plötzliche Ausfall denn liegen? Am Kabel (einer Ader), der Tastatur, dem Stecker, der Buchse oder gar dem Rechner selbst?

Wie könnte ich denn den Fehler am besten eingrenzen? Eine 2. Tastatur hab ich aktuell glaub ich nicht da (wenn überhaupt, dann eine mit einem anderen Defekt).

Vielen Dank schon mal für eure Tipps!

Ciao
[ - Antworten - Zitieren - Direktlink - ]
03.10.2017, 06:45 Uhr

RedBaron
Posts: 25

@Reth:
Hallo,

-Hast du einen Tastaturadapter wie z.B. Lyra 3 ?

-Sind auf dem Mainboard Schäden an den Leiterbahnen, oder anderen Komponenten zu erkennen?

-Kannst du die Signale/Pegel am Tastaturport ausmessen?

-Hast du noch einen anderen Amiga mit Tastaturport zum testen ?

Mit freundlichen Grüßen
RedBaron
[ - Antworten - Zitieren - Direktlink - ]
03.10.2017, 11:32 Uhr

AmigaHarry
Posts: 1601

Kenne ich auch von meinen A2/3000 Tastaturen: Kontakte verdreckt, verstaubt, etc.
Tastatur komplett zelgen und Kontakte auf Kontaktfolie reinigen. Mache das immer vorsichtig mit einem weichen Radiergummi. Sollte die Graphitschicht der kontaktfläche schon abgenutzt sein, kann man die mit Flüssiggraphit nachziehen.......
--
Life starts at `030, fun at `040, impotence at `86!
[ - Antworten - Zitieren - Direktlink - ]
03.10.2017, 21:03 Uhr

Reth
Posts: 1704

@AmigaHarry:
Danke - das steht noch aus. Ist gut eingebaut das Ganze.

Zitat:
Original von RedBaron:
-Hast du einen Tastaturadapter wie z.B. Lyra 3 ?

-Sind auf dem Mainboard Schäden an den Leiterbahnen, oder anderen Komponenten zu erkennen?

-Kannst du die Signale/Pegel am Tastaturport ausmessen?

-Hast du noch einen anderen Amiga mit Tastaturport zum testen ?


Danke Dir auch. Zu Deinen Fragen:

- leider nein
- muss ich noch prüfen, der Rechner und alles Angeschlossene sind ziemlich gut eingebaut
- leider nein (irgendwo muss noch ein alter, defekter 4000er rumstehen - der tut aber nicht mehr)
[ - Antworten - Zitieren - Direktlink - ]

Seiten: -1- [ - Beitrag schreiben - ]

amiga-news.de Forum > 1. Amiga Classic und OS4 > A4000 Tastatur nach langer Pause wohl defekt - Tips zur Fehlersuche?

.
Impressum | Netiquette | Werbung | Kontakt
Copyright © 1997-2017 by amiga-news.de - alle Rechte vorbehalten.
.