amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > 3. AROS und Amiga-Emulatoren > Amikit/Mac OS high Sierra [ - Suche - Neue Beiträge - Registrieren - Login - ]

Seiten: -1- [ - Beitrag schreiben - ]

02.11.2017, 20:06 Uhr

nixweiss
Posts: 141

Hallo zusammen,
Nachdem ich am Wochenende auf meinem Mac auf high Sierra aktualisiert habe,
startet Amikit leider nicht mehr ☹

Ich verwende noch die Version 8.

Hat jemand das gleiche Problem und konnte es beheben?

Viele Grüße

Nixweiss
[ - Antworten - Zitieren - Direktlink - ]
04.11.2017, 12:09 Uhr

miggymac
Posts: 7

Hi nixweiss, unter macOS 10.13 "High Sierra" laufen Apps, die zwingend auf den Garbage Collector angewiesen sind, nicht mehr. Das hat Apple schon unter 10.12 eingeführt, aber noch nicht zwingend für alle Apps vorgeschrieben. Eventuell könnte es daran liegen, Apple schneidet ja bekanntermaßen recht zügig "alte Zöpfe" im System ab. Ich würde in solchen Fällen vielleicht mal bei Amikit selbst nachfragen, ob das "Problem" mit einer neueren Version behoben ist.

Gruß

miggymac
[ - Antworten - Zitieren - Direktlink - ]
04.11.2017, 12:22 Uhr

miggymac
Posts: 7

Kleiner Nachtrag: Wenn alle Stricke reißen hilft nur noch ein Virtualisierer. Das kostenlose Virtualbox z.B., da ein Windows draufsetzen, dann Amikit 8 drauf installieren... Oder Du benutzt die Boot Camp - Lösung, dann läuft alles nativ auf deinem Mac, erfordert aber eine Aufteilung Deiner Festplatte/SSD, um Platz für eine Windows-Partition zu schaffen. Dann kannst Du direkt in das Windows-System booten.
[ - Antworten - Zitieren - Direktlink - ]
04.11.2017, 19:37 Uhr

nixweiss
Posts: 141

Danke für die Antwort.
Schade, dass es nicht mehr läuft.
Dafür Windows zu installieren wäre schön ne Option.

Mit FS UAE hatte ich leider auch keinen Erfolg
Jetzt weiß ich zumindest, dass ich es unter high Sierra
Nicht mehr zum laufen kriegen werde😠

Viele Grüße

Nixweiss
[ - Antworten - Zitieren - Direktlink - ]
04.11.2017, 21:33 Uhr

AmiKit
Posts: 1

It's probably E-UAE which doesn't work on High Sierra anymore. It's an old and obsolete emulation engine (and slow too) which was used in AmiKit 8.

On the other hand, the newer AmiKit X uses the latest WinUAE instead (thanks to Wine) and it works perfectly on High Sierra.

[ Dieser Beitrag wurde von AmiKit am 04.11.2017 um 21:34 Uhr geändert. ]
[ - Antworten - Zitieren - Direktlink - ]

Seiten: -1- [ - Beitrag schreiben - ]

amiga-news.de Forum > 3. AROS und Amiga-Emulatoren > Amikit/Mac OS high Sierra

.
Impressum | Netiquette | Werbung | Kontakt
Copyright © 1997-2018 by amiga-news.de - alle Rechte vorbehalten.
.