amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > 1. Amiga Classic und OS4 > A3000D interne SCSI-HD auf SCSI-to-MicroSD Adapter klonen [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

15.11.2017, 23:24 Uhr

A3000-user
Posts: 2
Nutzer
Hallo liebe Forum Mitglieder,
ich habe nach langer Abstinenz meinen A3000 wiederbelebt und wollte die interne 4GB SCSI-HD auf einen gerade gekauften SCSI auf MicroSD Adapter Klonen. Der Adapter funktioniert sogar ohne Stromanschluss, nur ob mit oder ohne Strom, sobald ich den Adapter ans interne SCSI-Kabel hänge oder extern bootet der Rechner nicht mehr, sondern zeigt nur noch das Diskettensymbol, also er findet kein Bootmedium mehr. Wenn ich den Adapter als alleiniges Gerät intern anschließe und danach die Install 3.1 Diskette einlege kann ich die CF Karte partitionieren, aber er zeigt als Kapazität nur 256 MB an, obwohl eine 2GB Micro-Sd eingebaut ist. Hat jemand Erfahrungen mit solch einem Adapter (ist glaub ich der einzige verfügbare von 50-Pol SCSI auf Micro-SD und soll kompatibel zum A590 sein)? An dem Adapter kann man auch keine SCSI-ID einstellen, nur die Terminator Widerstände entfernen, hab ich schon probiert, bringt keine Änderung. Ach so, im Amiga ist schon der WD08 Controller Chip drin.
Schönen Gruß, Andreas.

[ - Antworten - Zitieren - Direktlink - ]

16.11.2017, 08:56 Uhr

AmigaHarry
Posts: 1631
Nutzer
Was ist denn das für ein Adapter?

Wenn du mit der Install Disk bootest, hast du nur ein rudimentäres System. Es kann daher sein, das der A3000 die Größe der Karte nicht händeln kann.


Edit: Ist vermutlich das AmiKit-Ding. Der kann nur asynchronen Transfer. Bitte sieh mal nach ob bei dir nicht synchroner Transfer eingestellt ist. Das steht in den Variablen des batteriegepufferten NV-RAM des A3000. Das geht mit den SCSI-Prefs (http://aminet.net/search?query=scsiprefs)

[ Dieser Beitrag wurde von AmigaHarry am 16.11.2017 um 09:02 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

19.11.2017, 19:08 Uhr

A3000-user
Posts: 2
Nutzer
Danke Amiga-Harry für deine Antwort, ja das ist der Amiga-Kit Adapter. Das Problem ist gelöst.
Ich hab mehr durch Zufall rausgefunden, daß man den Adapter mittels USB-Kabel an z.B einen Mac anschließen und konfigurieren kann und danach hab ich erst gesehen daß der Adapter auf SCSI-ID 0 voreingestellt ist und leider meine interne HD auch, also gab es damit einen Konflikt.
Nun ist der Adapter auf 1 eingestellt und funzt problemlos. Ich hab auch schon die ganze HD kopiert und der Adapter braucht nicht mal Strom, sondern es reicht die Term-Power vom SCSI-Kabel, das ist schon klasse und das ganze Teil wird grad mal handwarm nach stundenlanger Kopierorgie :)
Schönen Gruß, Andreas.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > 1. Amiga Classic und OS4 > A3000D interne SCSI-HD auf SCSI-to-MicroSD Adapter klonen [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2018 by amiga-news.de - alle Rechte vorbehalten.
.