amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 2 -3- 4 Ergebnisse der Suche: 116 Treffer (30 pro Seite)
Acorn   Nutzer

31.08.2003, 11:15 Uhr

[ - Direktlink - ]
Thema: Warum PEAGASOS ?
Brett: MorphOS

Nur mal so nee Anmerkung das ist nur ein Benchmark-Wert. Ich hätte gern paar mehr Werte.

Wie wäre es mal mit Cinema-4D,LZX,Mame,MP3-Encoder und ZoneXplorer, wobei man direkt beide Version testen könnte MOS-PPC und 68k-JIT.

Sollte der G3-600 dann immer noch so gut aussehen, dann Hut ab!

Noch was der P4 sieht nicht so gut aus laut AmiGod2. Ich komme mit meinen 1400-TB auf 1080 Mathmark mit WinUAE und der P4-2,4Ghz unter Amithlon auf 1208 Mathmark.
 
Acorn   Nutzer

28.08.2003, 18:33 Uhr

[ - Direktlink - ]
Thema: Brenner Kaputt?
Brett: Andere Systeme

Bei einen Bekannten von mir der ein SCSI-Brenner hat, kam es auch mal zu dem Problem. Könnte keine CD mehr brennen, nach Stunden langen suchen und probieren wo der Fehler liegt habe ich dann Windows-ME neu installiert. Danach funktionierte der Brenner wieder einwandfrei und läuft bis heute noch.
 
Acorn   Nutzer

27.08.2003, 14:48 Uhr

[ - Direktlink - ]
Thema: WinUAE R9
Brett: AROS und Amiga-Emulatoren

Bei mir läuft WinUAE seit 8.22R7 nicht mehr mit AIBB 6.5 bei 68020/82 Config. Deshalb benutze ich immer noch R6. Das Programm ist zwar unwichtig, aber weil es Abstürzt könnten auch andere Programme durch den Fehler Probleme machen.

Könnte eventuell mit diesen Fehler zusammenhängen.

compiler misoptimization of some rare instructions (affected 0.8.22R8 only, usually caused GURUs)

Beim 68040 gibst diesen Fehler nicht, aber ich benutze lieber 020/82.
 
Acorn   Nutzer

25.08.2003, 20:52 Uhr

[ - Direktlink - ]
Thema: Bei neueren Winuae und Win 98 CDRom weg
Brett: AROS und Amiga-Emulatoren

Vielleicht hilft es neuere ASPI-Treiber zu installieren.

http://www.chip.de/downloads/c_downloads_8833907.html


 
Acorn   Nutzer

17.08.2003, 17:32 Uhr

[ - Direktlink - ]
Thema: Amithlon ==> Grafikmüll ?!?
Brett: AROS und Amiga-Emulatoren

Wenn Amihlon unter VESA läuft dann funtz wirklich nur ein Screenmode.

Hier eine Tabelle für Auflösungen die man unter Amithlon mit VESA benutzen kann.

........ 640x480 . 800x600 . 1024x768 . 1280x1024

.8BIT .... 769 ..... 771 ..... 773 ....... 775
16BIT .... 785 ..... 788 ..... 791 ....... 794
32BIT .... 786 ..... 789 ..... 792 ....... 795


Hier ein Beispiel um Amithlon mit 1024x768x32 zu betreiben.

Amithlon booten -> Screenmode öffnen -> Bittiefe auf 640x480x32Bit setzen.

Amithlon beenden.

Mit einen Texted die Datei small öffnen und bei VGA=769 auf 792 ändern.

Jetzt Amithlon booten und sich über 1024x768x32 freuen.

Die Grafik ist aber recht träge.

Einfach mal testen was wie am besten ist.

[ Dieser Beitrag wurde von Acorn am 17.08.2003 editiert. ]

[ Dieser Beitrag wurde von Acorn am 17.08.2003 editiert. ]
 
Acorn   Nutzer

16.08.2003, 16:17 Uhr

[ - Direktlink - ]
Thema: Amithlon ==> Grafikmüll ?!?
Brett: AROS und Amiga-Emulatoren

---------------------------------------------------------------------- -------
Danach gibt's nur noch Grafikmüll, so als ob die WB in einem
falschen Screenmode laufen würde.
---------------------------------------------------------------------- -------

Hi, wenn du deine alte Amigaplatte zum booten benutzt, ist sehr wahrscheinlich der falsche Screenmode aktive. Da die Amithlon Custom-Emu. sehr eingeschränkt ist kommt nur GFX-Müll, kann noch nicht mal den Bootscreen darstellen.

Am besten mit LOADLIN @AMITHLON booten, kann sein das du die Amithlonplatte per Bootmenü auswählen mußt, je nach Bootpri deiner Amigaplatte.

Jetzt OS3.9 von der Amithlon-CD auf deine Amigaplatte hauen, danach sollte diese auch mit Amithlon laufen. Eventuell Backup man weiß ja nie.

Viel Glück
 
Acorn   Nutzer

08.08.2003, 15:51 Uhr

[ - Direktlink - ]
Thema: BPlan bei Giga?
Brett: MorphOS

Also ich fand die Vorstellung des Pegasos ganz ok. Da die Sendung für Hardware ist haben die wohl deshalb nicht viel von MOS/MacOS X gezeigt (schade). Diese OF-Bios Geschichte sollte man ein MOS-Gui verpassen um die wichtigsten Einstellungen über diese verändern zu können. Ich habe keine Lust mir die Befehle für OF zu suchen um schauen ob DMA/Cache/IDE usw. aktiv ist, laut Bericht soll die komplette Beschreiben 1400 Seiten haben. Der Hammer war aber wie ich fand das man MacOS X fahren kann. Auf diese weise kommt man auf einen Schlag an aktuelle Win-Software (Office,Photoshop,Cinema XL). Nicht zu vergessen das es unter MacOS ein guten PC-Emulator gibt mit dem man dann sogar WinXP fahren kann. All dies macht den Pegasos zum ersten mal richtig interessant, da es noch einige Zeit dauert bis es aktuelle Software für MOS gibt.
 
Acorn   Nutzer

07.08.2003, 15:20 Uhr

[ - Direktlink - ]
Thema: Amithlon auf 'nem 333 MHz Rechner ???
Brett: AROS und Amiga-Emulatoren

@chkamiga

Meine Erfahrung mit WinUAE, alles läuft deutlich schneller egal ob ECS/AGA/P96. Demos die für'n 68060 geschrieben sind laufen deutlich schneller als auf meinen Amiga mit 060er, selbst Spiele sind unter WinUAE viel schneller. Unter P96 legen alle Programme noch mal zu. Ich habe nur 1400Mhz. Benutze doch mal AmiGod um zu sehen wo es klemmt bei deinen Rechner.
 
Acorn   Nutzer

07.07.2003, 14:04 Uhr

[ - Direktlink - ]
Thema: AOS3.9 & Winuae
Brett: AROS und Amiga-Emulatoren

Installiere doch OS3.9 in die Ram-Disk, wenn es fertig ist dann mit einen Packer wie LHA Packen und auf Platte kopieren. Jetzt brauchst du nur noch unter Win das Archive entpacken. Und schon hast du OS3.9 auf Platte. Oder ein Harddiskfile benutzen, dann sollte das installieren auch direkt auf Platte funktionieren. Es gibt einige Files die Win nicht mag wie AUX die Probleme machen. Mit einem Harddiskfile um geht man die Probleme mit den Nachteil das die nicht dynamisch sind. Hat aber den Vorteile das alle Programme laufen.


[ Dieser Beitrag wurde von Acorn am 07.07.2003 editiert. ]
 
Acorn   Nutzer

24.06.2003, 20:49 Uhr

[ - Direktlink - ]
Thema: Fehler im MC680x0
Brett: Amiga, AmigaOS 4

Hab mir mal die errata vom 40/60 angeschaut. Sind ja recht viele Fehler bekannt.

Was ich eigentlich wissen wollte war ob noch jemand dem Fehler im 68060 gefunden hat und zwar kann man den Reset Befehl im User-Mode ausführen, ob wohl er eigentlich Privilegiert ist. Scheint selbst Motorola noch nicht bekannt zu sein.
 
Acorn   Nutzer

23.06.2003, 14:54 Uhr

[ - Direktlink - ]
Thema: Fehler im MC680x0
Brett: Amiga, AmigaOS 4

Wollte mal wissen wieviele Bugs bei den Motorola MC680x0 CPU entdeckt worden. Sind ja schon einige Zeit auf dem Markt, da sollte doch der ein oder andere Bug gefunden worden sein.

Zum Beispiel MC68000 konnte move.w SR,d0 lesen ohne im Privilegierten-Modus zu sein.

Ab MC68010 ist das nicht mehr möglich von daher müßte es ein Bug im MC68000 sein, der behoben wurde.

Bin schon gespannt was noch so alles kommt.
 
Acorn   Nutzer

15.06.2003, 18:17 Uhr

[ - Direktlink - ]
Thema: Catweasel und WinUAE = DF0
Brett: AROS und Amiga-Emulatoren

Man hat die Tasten an der richtigen stelle. Einige Tasten liegen eben bei der PC-Tastatur an der falschen stelle. Nach schlimmer ist bei manchen C-64 Emus, da sucht man sich teilweise tot.

Noch wichtiger die Tastatur vermittelt ein unglaublich gutes Gefühl beim tippen. Nicht so ein Billig-Teil wie bei meinen A1200. Selbst meine PC-Tastatur kann da nicht mithalten. Daher will ich auch eine mit Commodore-Taste, weil die Tastaturen mit Amiga Amiga-Taste nicht so gut sind.

Es gibt natürlich auch Leute die reicht es einfach tippen zu können egal was für eine Tastatur unter ihren Händen.
 
Acorn   Nutzer

14.06.2003, 15:21 Uhr

[ - Direktlink - ]
Thema: aufbau des Kickstart und Amiga OS
Brett: Amiga, AmigaOS 4

Das Kickstart ist voll mit direkten Hardware Zugriffen. Die Arbeit kommt dem neu Programmieren gleich, in etwa das gleiche wie MorphOS auf dem Pegasos jedoch ohne 68k-Emu. Das ist auch einer der Gründe warum OS4.0 so lange auf sich warten lest. Nicht wegen den 68k-Emu in OS4.0 sondern wegen das Kickstart.

 
Acorn   Nutzer

13.06.2003, 23:32 Uhr

[ - Direktlink - ]
Thema: aufbau des Kickstart und Amiga OS
Brett: Amiga, AmigaOS 4

Was meinst Du genau mit AmigaOS, die Workbench, Programme die unter der Workbench laufen, die ROMs selber oder alle Programme wie Spiele,Demos usw.
 
Acorn   Nutzer

13.06.2003, 16:57 Uhr

[ - Direktlink - ]
Thema: aufbau des Kickstart und Amiga OS
Brett: Amiga, AmigaOS 4

Es gibt viele Libs im ROM.

graphics
layers
intuition
dos
icon
expansion
utility
keymap
gadtools
workbench

Und ja man könnte sich sein eigenes ROM schreiben oder erweitern. Ich habe mir mal die mühe gemacht und die WritePixel-Routine verbessert. Die Checksum-Routine im ROM habe ich übersprungen, mit den Vorteil das der Amiga sofort anfängt zu booten. Hier mal die Ergebnisse von AIBB6.5 je 5 durchläufe ohne JIT, da mit Jit zu ungenau.

Kick3.1 Original

WinUAE 18,75 +-3 -> A500 mit JIT schnellster Wert 320 -> A500

A1200-060 30,63 -> A500

Kick3.1 Neu

WinUAE 19,50 +-3 -> A500 mit JIT schnellster Wert 373 -> A500

A1200-060 35,67 -> A500

Die Routine wurde nur optimiert nicht neu geschrieben, dafür gar nicht mal so schlecht.
 
Acorn   Nutzer

13.06.2003, 16:01 Uhr

[ - Direktlink - ]
Thema: Catweasel und WinUAE = DF0
Brett: AROS und Amiga-Emulatoren

Danke für die Info!

Wenn es nur wie beim echten Amiga ist, lohnt es sich nicht. Dar man die Amiga Disketten erst umkopieren muß um diese benutzen zu können. Bei WinUAE müßte man dann auch erst die Disketten ins ADF/DMS Format konvertieren. Wenn es so ist kann ich auch wie bisher mit meinen A1200 machen, und die Disk per Null-Modem zum PC schicken. Bleibt nur noch der Vorteil eine echte Amiga Tastatur benutzen zu können. Amiga-Joystick hab ich schon über Competitor verbunden, mit den Vorteil das alle Emus mit Joystick funktionieren.

Gruß
Acorn
 
Acorn   Nutzer

12.06.2003, 17:46 Uhr

[ - Direktlink - ]
Thema: Catweasel und WinUAE = DF0
Brett: AROS und Amiga-Emulatoren

Ich brauche mal ein paar Infos zu Catweasel-MK3 und A500-Tastatur.

Um mit WinUAE so arbeiten zu können wie mit einen echten Amiga, habe ich vor mir Catweasel-MK3 zu holen. Aber nur wenn folgende Sachen gehen.

1. Da ich um bedingt meine alte Tastatur benutzen will, wollte ich wissen ob es möglich ist in ein A2000 Tastatur-Gehäuse eine A500 Tastatur einzubauen, um diese dann zu benutzen. Der Umbau sollte so aussehen, einfach A2000 Tastatur ausbauen und meine rein, ohne löten oder sonstige Aktionen.

2. Ich möchte gern ein 5,25 Zoll Laufwerk einbauen und man sollte davon natürlich booten können, so wie mein A500 eben. Es sollten schon Trackloader funktionieren, wie er bei vielen Demos benutzt wurde. Mit anderen Worten direkte Hardware-Zugriffe müssen laufen. Beim Catweasel-MK2 den ich für meinen A1200 habe ist das nämlich nicht möglich.

3. Alternativ zu 1 würde ich auch eine A2000 Tastatur benutzen, wenn sie von der gleichen Qualität ist wie meine A500 Tastatur. Hat jemand eine A2000 Tastatur mit Commodore Taste, denn so eine sollte es sein.
 
Acorn   Nutzer

30.05.2003, 13:23 Uhr

[ - Direktlink - ]
Thema: WinUAE SOUND Probleme
Brett: AROS und Amiga-Emulatoren

Das ist natürlich kein Amiga Tool, sondern für Win2000/XP. Das Programm kannste hier saugen.

http://www.pagehosting.co.uk/rf/


 
Acorn   Nutzer

29.05.2003, 12:54 Uhr

[ - Direktlink - ]
Thema: WinUAE SOUND Probleme
Brett: AROS und Amiga-Emulatoren

Hi Analogkid

Stimmt der Grafikspeed ist auch viel höher als beim echten Amiga. Es liegt am Refresh vom Monitor wenn dieser nicht bei 50Hz läuft, dann sieht es rucklig aus. Um dies zu umgehen gibt es mehrere möglichkeiten.

Also optimal ist eine Graka mit TV-out und diese dann mit einen Amiga-Monitor verbinden. Wenn kein TV-out, dann den Refresh vom Monitor auf 50Hz stellen. Da viele Monitor aber nicht bis 50Hz runter gehen, kann man auch 100Hz benutzen ist zwar nicht optimal aber immer noch flüssig. Und wichtig beim Grakatreiber muss Vsync an sein.

Wenn man eine der drei möglichkeiten benutzt, sollte das Scrolling flüssig sein, so wie beim echten Amiga.

Besonders Win2000 und XP-User dürften aber das Problem haben, 50Hz oder 100Hz Refresh einzustellen, wegen den sogenannten 60Hz-Bug. Dieser bewirkt das jede 3D Anwendung wie z.b. Spiele immer einen Screen mit 60Hz öffnen, also auch WinUAE. Abhilfe schafft aber das Programme RefreshForce.

So nun aber viel Spass beim flüssig zocken.
 
Acorn   Nutzer

26.05.2003, 13:24 Uhr

[ - Direktlink - ]
Thema: WinUAE SOUND Probleme
Brett: AROS und Amiga-Emulatoren

Hi Spooky26

Von der Config her würde ich sagen das du WinUAE zum Zocken benutzen willst.

Schau mal ob JIT an ist, weil ohne JIT wird der EMU sehr langsam. Du kannst auch mal wie Maja schrieb Version 8.22R6 probieren oder wenn nichts gebracht hat WinUAE 8.17R3 versuchen.

Gruß
Acorn
 
Acorn   Nutzer

04.05.2003, 16:03 Uhr

[ - Direktlink - ]
Thema: Umfrage
Brett: Forum und Interna

Habe gerade noch mal getestet, man kann mehrmals voten. Entweder gehts es bei dir nicht wegen Browser oder wegen IP.
 
Acorn   Nutzer

28.04.2003, 05:17 Uhr

[ - Direktlink - ]
Thema: Neuer PC - aber langsam - mehr PC-Speed?
Brett: Andere Systeme

Es könnte aber auch sein das die Platte defekt ist. Je nach Hersteller gibt es sogenannte Diagnose-Tools um Platten auf defekte zutesten. Maxtor hat z.b. PowerMax, gibts aber auch von anderen Herstellern wie IBM usw. Hmmm ich kenne mich aus, meine Maxtor hat sich auch gestern verabschiedet. Die läuft ganz normal wenn sie kalt ist und wird immer langsamer je länger sie läuft bis nix mehr geht.
Powermax meldet dann Zugriffsprobleme auf Platte. :shock2:
 
Acorn   Nutzer

28.04.2003, 04:55 Uhr

[ - Direktlink - ]
Thema: Sehr leiser sound
Brett: AROS und Amiga-Emulatoren

Versuch mal die neuen AHI-Treiber, eventuell könnte es besser werden.
Hatte unter WinUAE das gleiche Problem bei AMPlifier das Music im Vergleich zum Delitracker sehr leise war. Mit der neuen Version von AHI läuft auch AMPlifier genauso laut wie Delitracker.

AHI Archive m68k-amigaos-ahiusr-5.5=6.0rc1.lha

Viel Glück


[ Dieser Beitrag wurde von Acorn am 28.04.2003 editiert. ]
 
Acorn   Nutzer

24.04.2003, 16:41 Uhr

[ - Direktlink - ]
Thema: $$$Emulator konfigurieren???
Brett: Amiga, AmigaOS 4

Hi Bescho, hier ein paar Infos.

Um A500 Games zu zocken ohne groß WB-Install und so, brauchste nur Kick 1.2 und die Games als ADF-Files und schon kannst losgehen. Das Kickstart sollte man in den Tiefen des Inet leicht finden, ist zwar net ganz legal aber zum testen wird wohl keiner was sagen. Um legal an Roms zu kommen brauchst Du von Cloanto die Amiga4Ever kostet 60Euro als CD oder Download für 30Euro. Du bekommst alle Roms und vieles mehr.... aber schau selbst.

http://cloanto.com/amiga/forever


Oder wenn nur zum zocken, ohne groß mit Anwenderprogs die unter P96 laufen sollen, dann reicht ein A500 für das Rom. Ist deutlich billiger zu haben z.b. Ebay, Flohmarkt usw. für 5-20Euro. Dann kannste das Rom ausbauen und den Rest wieder verkaufen :)

Games gibst hier!!!!!

http://www.back2roots.org/Games/


Ich hoffe es hilft Dir weiter.

Gruß Acorn
 
Acorn   Nutzer

10.04.2003, 13:28 Uhr

[ - Direktlink - ]
Thema: PC Problem
Brett: Andere Systeme

Zitat:
Original von Marcian:
Hi und erst mal danke für die Tipps. Meine Mails habe ich mittlerweile wiedergefunden, allerdings habe ich nun bemerkt, daß mein Prozessor nur noch mit 1050 Mhz statt 1400 angezeigt wird:dance3:

Woran kann das denn liegen?

Jetzt werde ich erst mal versuchen, mit euren Hilfen weiterzukommen.


Kann es sein das Du ein Elitegroup-Mainboard K7S5A hast.

Wenn ja, dann kenne ich den Fehler. Der passiert ab und zu beim Kaltstart des Rechners, dann sind alle Bios-Einstellungen wieder auf default, PAR, SER ,FSB und was weiss ich noch alles. Abhilfe soll ein Biosupdate schaffen, ob es hilft weiss ich nicht, weil es nicht mein Board ist. Von daher kann ich nicht sagen ob der Fehler nach dem Update weg ist. Liegt aber 100% am Board, war bei 3 Leuten so, 2 haben das Board wieder verkauft :D .
 
Acorn   Nutzer

06.04.2003, 00:23 Uhr

[ - Direktlink - ]
Thema: Welche 040 lib mit UAE ?
Brett: AROS und Amiga-Emulatoren

Holger net aufregen war doch nur ein Beispiel für Befehle die emuliert werden müssen. Vielleicht weisst Du es nicht, aber ein 68060 kennt kein movep.

Und der Code ist doch fast perfect für ein 68060. Wenn du eine bessere Lösung kennst, her damit.

Das könnte vielleicht was bringen beim 68060 bin mir aber nicht sicher. Wenn Befehle komplett unabhängig sein müssen, brings nichts wegen d4, wenn nur Zielregister dann ist es so schneller, dar 2 Befehle gleichzeitig ausgeführt werden können.

move.w 0(a2,d4.w),d2
move.w 0(a3,d4.w),d3
move.b 2(a2,d4.w),d2
move.b 2(a3,d4.w),d3

Gruß
Acorn


[ Dieser Beitrag wurde von Acorn am 06.04.2003 editiert. ]
 
Acorn   Nutzer

05.04.2003, 23:10 Uhr

[ - Direktlink - ]
Thema: kriege picasso96 nicht unter uae zum laufen
Brett: AROS und Amiga-Emulatoren

Hi Hoppel

Schau mal nach ob alle Datein vorhanden sind.

Libs/Picasso96
emulation.library
fastlayers.library
rtg.library
uaegfx.card

Devs/Monitors
uaegfx
uaegfx.info
 
Acorn   Nutzer

01.04.2003, 20:29 Uhr

[ - Direktlink - ]
Thema: Welche 040 lib mit UAE ?
Brett: AROS und Amiga-Emulatoren

@Holger

Das alle oder wenige bezieht sich auf dem Befehlsumfang der 082-FPU.
Ob der Emulator nur die Befehle benutzt die der 040/060 kennt oder alle wie beim 81/82-Copro. In der Ausführung der Befehle ist WinUAE immer gleich schnell.

Wenige = nur 040/060 FPU-Befehle
Alle = 68882 Befehle

Ich hoffe es ist dir jetzt klar wie ich das meine.

2. Ob 060er Programme schneller oder langsamer sind bei WinUAE, kann man nicht beanworten.

Noch mal das Beispiel mit movep (könnte genauso gut ein FPU-Befehl sein)

68000-40:
movep 1(a0),d0
movep 2(a1),d1
movep 3(a2),d2
movep 3(a3),d3

68060:
moveq #1,d4
move.w 0(a0,d4.w),d0
move.b 2(a0,d4.w),d0
moveq #2,d4
move.w 0(a1,d4.w),d1
move.b 2(a1,d4.w),d1
moveq #3,d4
move.w 0(a2,d4.w),d2
move.b 2(a2,d4.w),d2
move.w 0(a3,d4.w),d3
move.b 2(a3,d4.w),d3

Ich denke mal das erste ist auch unter WinUAE schneller. Es gibt aber sicher Fälle wo 060 Programme schneller sind, man denke nur mal an Mulu wird oft unter 68000 emuliert. Es könnte sein je kürzer der 68k Code desto besser für WinUAE. Um aber völlig sicher zu sein müsste man alle 680x0 Befehle messen wie lang WinUAE braucht. Und dann eine Tabelle anlegen für Ass-Coder die Progs für UAE-Amithlon schreiben wollen. Selbst dabei gibt es wieder das Problem, welche X86-CPU zum Einsatz kommt. Alles in allen nicht einfach, Hmmmmm.


[ Dieser Beitrag wurde von Acorn am 01.04.2003 editiert. ]
 
Acorn   Nutzer

30.03.2003, 18:11 Uhr

[ - Direktlink - ]
Thema: Welche 040 lib mit UAE ?
Brett: AROS und Amiga-Emulatoren

1. Programme die für 040/060 compiliert sind laufen bei WinUAE immer gleich schnell egal ob 020/82 oder 040 Config.

2. Welche 040.lib am schnellsten ist kannste nur testen. War mir bisher egal da ich nur 020/82 Config benutze. Hab einfach die aktuelle von DCE genommen, aber nur um zu testen ob Cinema damit im 040 config genau so schnell ist. Ich denke die Version ist recht gut für WinUAE.

3. Raytracer sind meisten für 020/82 optimiert von daher am besten 020/82 Config. Nur neuere Programme haben eine 040 optimierte Version und noch seltener eine für 060. Cinema gibt es nur für 020/82.

4. Alle Programme die Cyberpatcher brauchen am besten in 020/82 Config benutzen.

5. Von der Config her gesehen ist 020/82 am besten. Da egal ob 68000/10/20/30/40/60 Programm WinUAE immer gleich schnell bleibt und die meisten Programme laufen. Welche Programmversion am schnellsten läuft, hilft nur ausprobieren.

Ich hoffe das hilft Dir.
 
Acorn   Nutzer

28.03.2003, 17:27 Uhr

[ - Direktlink - ]
Thema: Welche 040 lib mit UAE ?
Brett: AROS und Amiga-Emulatoren

@R-Team

Brauchste nur wenn du WinUAE mit 040 Config benutzt sonst nicht.

@Holger

Normaler weise sollten 040/060 Programme nicht schneller laufen, weil die emulierte FPU unter WinUAE immer gleich schnell bleibt, egal ob alle oder wenige FPU-Befehle benutzt werden. Von daher ist es kein Vorteil oder Nachteil welche Version man nimmt.

Aber wenn im 040/060 Programm ein FPU-Befehl ist der über mehrere anderer FPU Befehle aufwendig und langsam emuliert wird, sollte dies auch WinUAE bremsen. Da er mehrere FPU-Befehl abarbeiten muss, als einfach den komplexen Befehl der 082-FPU auszuführen. Siehe erste posting mit movep.
 
 
1 2 -3- 4 Ergebnisse der Suche: 116 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.