amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 4 5 6 >> Letzte Ergebnisse der Suche: 1678 Treffer (30 pro Seite)
AmigaHarry   Nutzer

21.11.2020, 09:24 Uhr

[ - Direktlink - ]
Thema: MorphOS-forum offline
Brett: MorphOS

Ja, das können wir wohl endgültig abschreiben.......schade! :(
--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

20.07.2020, 18:02 Uhr

[ - Direktlink - ]
Thema: A4000 PPC233/060 CVPPC 128 MB RAM UWSCSI+SCSI HDDs/CDR/CDRW+ ... Wert?
Brett: Amiga, AmigaOS 4

1000 ist sehr nieder gegriffen. Ich habe für eine ähnliche Kombi auf Anhieb fast 3000 geboten bekommen (Bekanntenkreis, nicht Bucht oder ähnliches), allerdings habe ich nicht verkauft und werde es auch nicht.

Meine Kombi:

A3000/25 (ehemaliger UX) im Eagle-Tower, Buster 11, kein Batterieschaden
AOS 3.141 + AOS 3.9
3,5 Amiga HD-Diskdrive
4MB ZIP, 2MB Chip RAM
Cyberstorm 060/604 50/233MHz/128MB/UWSCSI
8GB UWSCSI-HD
PicassoIV+Pablo
XSURF+SUBWAY USB + Cardreader-Combo intern
Repulse AudioCard
HP-DAT-Streamer (SCSI-II) Extern
HP-CDRW (SCSI-II)
ZIP 128MB (SCSI-II) Extern




--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

08.07.2020, 19:20 Uhr

[ - Direktlink - ]
Thema: Pegasos II mit 2GB => Alle möglichen Fehler...
Brett: Amiga, AmigaOS 4

@Nenex:

Ja, habe am Peg neben MOS und Debian auch OS4.1 drauf. Mache aber wenig damit, da es kaum was gibt was ich brauche (ausser Cygnix!), das ich nicht auch unter MOS hätte....

--
Life starts at `030, fun at `040, impotence at `86!

[ Dieser Beitrag wurde von AmigaHarry am 08.07.2020 um 19:21 Uhr geändert. ]
 
AmigaHarry   Nutzer

04.07.2020, 23:56 Uhr

[ - Direktlink - ]
Thema: Pegasos II mit 2GB => Alle möglichen Fehler...
Brett: Amiga, AmigaOS 4

@Nenex:

Nun, der Wahrheitsgehalt meiner Aussage hat sich bisher nicht geändert! Ich kenne noch immer niemanden (persönlich), bei dem's läuft. ;) - und ich kenne doch einige Peg-User (auch mit 2B5-Boards).

Aber ich will dir natürlich gerne glauben, das es auf deinem Peg klappt 8)
Hängt natürlich auch wirklich stark von den passenden RAMs ab.......irgendwann gaben wir die Suche nach passenden Riegeln auf, und jetzt, wo passende Kombinationen bekannt werden, ist es uns halt nicht mehr so wichtig, weil fast alle zusätzlich irgend einen PowerMAC haben (sind mehr in der blauen Ecke zu Hause).
--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

29.06.2020, 08:40 Uhr

[ - Direktlink - ]
Thema: Pegasos II mit 2GB => Alle möglichen Fehler...
Brett: Amiga, AmigaOS 4

@Bjoern:

Lies bitte die Beiträge oben genau durch bevor die sowas schreibst.
--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

16.06.2020, 18:05 Uhr

[ - Direktlink - ]
Thema: Pegasos II mit 2GB => Alle möglichen Fehler...
Brett: Amiga, AmigaOS 4

Ich defininiere sowas mit: Geht nicht! 8)
--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

16.06.2020, 13:15 Uhr

[ - Direktlink - ]
Thema: Pegasos II mit 2GB => Alle möglichen Fehler...
Brett: Amiga, AmigaOS 4

Noch einmal: Wenn du nicht die Boardrevision 2B5 hast, ist das grundsätzlich nicht möglich - egal welche RAM-Bausteine du nimmst. Niemand hat solche Boards mit 2GB zum Laufen gebracht.
Wenn du die Revision 2B5 hast (steht auf dem Motherboard), dann kann(!) es gehen, aber auch dann scheinbar nur mit ganz bestimmten RAM-Bausteinen. Ich kenne allerdings niemanden, bei dem es (dauerhaft) funktioniert hätte - nur aus Beiträgen in div. Foren in denen das behauptet wurde.

Mischbestückung 1GB/0,5GB geht sowieso nicht.
--
Life starts at `030, fun at `040, impotence at `86!

[ Dieser Beitrag wurde von AmigaHarry am 16.06.2020 um 13:16 Uhr geändert. ]
 
AmigaHarry   Nutzer

16.06.2020, 00:00 Uhr

[ - Direktlink - ]
Thema: Pegasos II mit 2GB => Alle möglichen Fehler...
Brett: Amiga, AmigaOS 4

Nein, 2GB funktionieren nicht stabil. Wenn überhaupt, dann nur im Board mit der Version 2B5, und selbst da ist es ein Glücksspiel die passenden Riegel zu finden. 1GB ist das stabile Maximum!
Leider hat BPLAN damals die Firmware nicht entsprechend aktualisiert und das RAM-Timing angepasst.......

--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

09.06.2020, 09:21 Uhr

[ - Direktlink - ]
Thema: Pegasos2 onboard Netzwerk defekt - reparabel? Welche Netzwerkkarte?
Brett: Amiga, AmigaOS 4

Das sieht mir bei dir stark nach einem Softwareproblem aus. Man kann die Hardware zwar auch nicht ganz ausschließen - wackelige Stecker können auch Softwarefehler verursachen - aber ich würde den PEG einmal mit einer MOS-LiveCD (3.13) testen. Da sieht man am Besten ob die Hardware i.O. ist.

Notfalls kann der PEG auch übers Netz aus der OpenFirmware heraus booten - da sieht man dann auch genau ob die Netzwerkhardware funktioniert.

Batterie: Ist eine Knopfzelle CR2032. Die lässt sich ganz normal rausnehmen. Wenn sie sehr fest sitzt versuch sie mit einem feinen Schraubenzieher vorsichtig(!!) auszuhebeln. Eine leere Pufferbatterie verursacht manchmal auch seltsame Probleme an der Netzwerkhardware.

Netzteil: Wenn sonst alle normal läuft, denke ich nicht, das es daran liegt. Normalerweise ist im PEG ein ATX-Netzteil verbaut. Welches das genau ist musst du selber nachsehen - da gabs verschiedenen und viele Pegs wurden von Usern zusammengeschraubt (man konnte ja auch nur die Platine kaufen und in ein eigenes Gehäuse verpflanzen).
--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

08.06.2020, 20:45 Uhr

[ - Direktlink - ]
Thema: Pegasos2 onboard Netzwerk defekt - reparabel? Welche Netzwerkkarte?
Brett: Amiga, AmigaOS 4

Das beide LED leuchten ist wohl normal. Das ist noch kein Hinweis auf einen Defekt.
Hier hat es ein anderes Problem. Gib in der Shell ifconfig ein. Da solltest du sehen ob deinem PEG eine IP zugewiesen wurde. Wenn ja, versuche den Router anzupingen, bzw. von einem anderen Rechner oder dem Router aus den PEG unter seiner IP anzupingen. Damit kann man schon einmal festtellen ob eine grundlegende Verbindung da ist. Sollte dein Router ein Webinterface haben, in dem alle aktuellen Verbindungen angezeigt werden können, ist es natürlich damit praktischer.....


--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

11.04.2020, 19:36 Uhr

[ - Direktlink - ]
Thema: Joystick Ports defekt
Brett: Amiga, AmigaOS 4

Du kannst doch einmal die Widerstände von Platine auf Pins messen (und dabei etwas wackeln). Dann sollte man doch auch schon was sehen....

Btw: Hast du schon eine Amigamaus?

--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

30.03.2020, 19:31 Uhr

[ - Direktlink - ]
Thema: Joystick Ports defekt
Brett: Amiga, AmigaOS 4

Ja, das ist eine PS/2 auf Serielle Maus. Die kann am Amiga nicht funktionieren.


Heißt demnach dass der Port i.O. ist, nur halt die Maus die falsche ist.

Genau das heist es!

Bei mir haben CIAA.PA2 - CIAA.PA7 den Input-Wert 1.
CIAA.PA0 und CIAA.PA1 haben bei Mode "OUT.0" und Wert 0


Das wäre auch OK!. Bis auf den Wackler scheint die Kiste OK zu sein.




--
Life starts at `030, fun at `040, impotence at `86!

[ Dieser Beitrag wurde von AmigaHarry am 30.03.2020 um 19:34 Uhr geändert. ]
 
AmigaHarry   Nutzer

29.03.2020, 19:43 Uhr

[ - Direktlink - ]
Thema: Joystick Ports defekt
Brett: Amiga, AmigaOS 4

Nochwas: Deine Maus ist eine PS/2-Maus mit einem stinkordinären PS2/Serial-Adapter. Das kann am Amiga nicht funktionieren. Du brauchst eine richtige Amigamaus oder einen der zahlreichen Adapter für PS/2 oder USB.
Was auch geht ist eine (Logitech) BUS-Maus ( https://www.yourdictionary.com/bus-mouse ). Die hat einen 9-Poligen MiniDIN-Stecker.
Diese liese sich durch einfaches Umverdrahten anpassen. http://aminet.net/package/docs/hard/LogiTech_BusMo
--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

29.03.2020, 19:29 Uhr

[ - Direktlink - ]
Thema: Joystick Ports defekt
Brett: Amiga, AmigaOS 4

@Torsten_R:

Bei einigen (oder den meisten) alten Amiga-Joysticks sind der vordere und hintere Button am Knüppel el. äquivalent - daher leuchtet bei beiden nur B1 auf.

Wenn du den Joystick in den Mausport steckst, sollte der Pointer bei betätigen des Joysticks kleine Rucker in die jew. Richtung machen. Der Fireknopf müsste den linken Mausbutton auslösen.

Unter F7 und dann F2 könntest du noch die CIA-Ports testen. Ports PA2-PA6 sollten Inputwert 1 haben.


--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

26.03.2020, 09:42 Uhr

[ - Direktlink - ]
Thema: Joystick Ports defekt
Brett: Amiga, AmigaOS 4

@Thorsten: Bitte sende mir deine Adresse per PN (du müsstest von mir eine PN bekommen haben).
--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

24.03.2020, 19:23 Uhr

[ - Direktlink - ]
Thema: Joystick Ports defekt
Brett: Amiga, AmigaOS 4

Ja, wäre sinnvoll.
Ich bin keine A500-Experte - die Bilder müssen sich jene im Forum ansehen, die was davon verstehen. Staubige Angelegenheit.....

Hast du die gesockelten Chips nachgedrückt, bzw. auf Korrosion hin untersucht? Speziell den Paula-Chip?
--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

22.03.2020, 19:21 Uhr

[ - Direktlink - ]
Thema: Joystick Ports defekt
Brett: Amiga, AmigaOS 4

Hier kannst du Pläne+Servicemanuals runterladen:

http://amiga.serveftp.net/schematics.html

geht einfacher als mit Mail :D

Lade dir das A500-Schamatic.pdf runter

[ Dieser Beitrag wurde von AmigaHarry am 22.03.2020 um 19:27 Uhr geändert. ]
 
AmigaHarry   Nutzer

21.03.2020, 20:14 Uhr

[ - Direktlink - ]
Thema: Joystick Ports defekt
Brett: Amiga, AmigaOS 4

Wenn die Ports tatsächlich defekt sind, sollte das jemand mit dem erforderlichen Geräten durchmessen. Da gibts im Forum (oder auch auf a1k.org) die richtigen Experten für sowas. Das Problem kann tiefer liegen, z.B. auch am Paula-Chip.
Was du selber machen kannst: Die gesockelten Chips nachdrücken bzw. rausnehmen und schauen ob die Pins korrodiert sind. Schaltplan kann ich dir senden - da siehst du welche Chips das vorrangig sind.

Zu deiner Frage:
Amigatestkit zeigt dir graphisch an ob und welche Signale von Maus und Joystick kommen, wenn du diese bewegst oder Buttons drückst.
--
Life starts at `030, fun at `040, impotence at `86!

[ Dieser Beitrag wurde von AmigaHarry am 21.03.2020 um 20:17 Uhr geändert. ]
 
AmigaHarry   Nutzer

21.03.2020, 14:21 Uhr

[ - Direktlink - ]
Thema: Joystick Ports defekt
Brett: Amiga, AmigaOS 4

Ja, funktionieren immer beide und sind el. gleichwertig. Allerdings gehen ein paar Signale für beide Ports über denselben Chip (74LS157). Wenn der einen Schuß hat, kann es Probleme mit Forward/Back/Left/Right geben. Zumindest ist das bei meinem A3000 so, aber da unterscheidet sich das Design des A500 nicht.
Deswegen wäre der Test mit Amigatestkit wichtig, um zu sehen welche Signale nicht passen.

WB1.3: Kannst du die Maus dort normal benutzen?
--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

21.03.2020, 12:06 Uhr

[ - Direktlink - ]
Thema: Joystick Ports defekt
Brett: Amiga, AmigaOS 4

Scheint PIN1 zu sein: Joystick FOREWARD / CONTROLLER FOREWARD

Maus: Kannst du nachsehen ob das eine IBM-BUS-Maus ist? Dann ist dein Adapter nur eine Umverdrahtung ohne weitere Elektronik.
Du hast doch die WB1.3, oder? Da müsstest du doch die ganze Funktionalität der Maus sehen können....

Edit: scheint keine Bus-Maus zu sein - zu wenig PINs. Eher PS/2..

--
Life starts at `030, fun at `040, impotence at `86!

[ Dieser Beitrag wurde von AmigaHarry am 21.03.2020 um 12:11 Uhr geändert. ]
 
AmigaHarry   Nutzer

21.03.2020, 11:44 Uhr

[ - Direktlink - ]
Thema: Joystick Ports defekt
Brett: Amiga, AmigaOS 4

Kannst du ein Bild vom Port reinstellen?
--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

21.03.2020, 11:40 Uhr

[ - Direktlink - ]
Thema: Joystick Ports defekt
Brett: Amiga, AmigaOS 4

Ich nehme mal an der A500 ist ein Kick 1.3/WB1.3 ist, oder? Damit scheidet Diskettenübertragung mittels PC-Diskette und CrossDOS aus (so du überhaupt noch einen PC mit Disk-LW hast).
Vermutlich wirst du auch kein Terminalprogramm (TERM) auf Diskette + Kabel zur Nullmodemübertragung herumliegen haben (und wahrscheilich hat dein PC auch keine serielle Schnittstelle mehr)!

Wenn du niemanden in deiner Nähe hast, der eine Amiga-Disk bespielen kann, bleibt nur noch das ich dir eine bespielte Disk sende -> bitte deine Adresse mittels PN. Ich kanns aber erst am MO wegschicken - die Post hier schließt um 12:00 - das schaffe ich nicht mehr.

--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

21.03.2020, 10:10 Uhr

[ - Direktlink - ]
Thema: Joystick Ports defekt
Brett: Amiga, AmigaOS 4

Da ist nichts kompliziertes dran: Diskette booten, auf F4 drücken uns schauen ob die Signale von Maus und Joy dargestellt werden.


--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

20.03.2020, 23:49 Uhr

[ - Direktlink - ]
Thema: Joystick Ports defekt
Brett: Amiga, AmigaOS 4

Wäre es nicht einfacher sich TestKit herunterzuladen und dann Maus/Joyport zu testen?
https://github.com/keirf/Amiga-Stuff/releases/download/testkit-v1.6/AmigaTestKit-v1.6.zip
Ich hoffe du kannst irgendwo noch eine Amigadisk beschreiben oder mit Nullmodem auf den A500 bringen.....


--
Life starts at `030, fun at `040, impotence at `86!

[ Dieser Beitrag wurde von AmigaHarry am 20.03.2020 um 23:50 Uhr geändert. ]
 
AmigaHarry   Nutzer

12.03.2020, 18:07 Uhr

[ - Direktlink - ]
Thema: Font einbinden
Brett: AROS und Amiga-Emulatoren

@cgutjahr:

Nun, genau dafür gibts ja die Assign Fonts: <mein Pfad> ADD Anweisung. Einfacher und genialer gehts kaum. So stehen jedem Programm immer alle Fonts zur Verfügung, egal wo sie liegen....
--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

02.03.2020, 20:34 Uhr

[ - Direktlink - ]
Thema: 2,5 IDE kabel Weibchen
Brett: Get a Life

IDE Genderchanger
--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

24.02.2020, 23:12 Uhr

[ - Direktlink - ]
Thema: MorphOS-forum offline
Brett: MorphOS

Ok, Apps: hätte ja auch ein Assign sein können. Egal - es klappt auf jeden Fall wieder hervorragend - macht am G5 richtig Spaß, da kaum eine Prozessorauslastung da ist. Super Arbeit!

--
Life starts at `030, fun at `040, impotence at `86!
 
AmigaHarry   Nutzer

24.02.2020, 17:29 Uhr

[ - Direktlink - ]
Thema: MorphOS-forum offline
Brett: MorphOS

@igracki:
Naja, vermutlich die Meisten schmeissen alles kunterbunt ins SYS:Apps-Verzeichnis, weil sie das so von Windoof gewohnt sind (in deiner Config ist es auch so). Als alter Amiganer hält man halt mehr Ordnung und strukturiert das a bisserl......und dann liegt der Mplayer sicher nicht in Apps. Klar, das man das selber eintragen muss - nur denkt man halt nicht gleich dran......(wer liest schon Anleitungen, wenn er das Prog schon ein paar mal installiert/erneuert hat I-) )

--
Life starts at `030, fun at `040, impotence at `86!


[ Dieser Beitrag wurde von AmigaHarry am 24.02.2020 um 17:32 Uhr geändert. ]
 
AmigaHarry   Nutzer

24.02.2020, 10:54 Uhr

[ - Direktlink - ]
Thema: MorphOS-forum offline
Brett: MorphOS

Super! Danke.
Sollte ANews eine "News" wert sein!

Vielleicht noch was: In Österreich kann es sein das es Probleme mit der Certificate-Abfrage gibt. Daher die Zeile DLCmd in YT.rexx auf
DLCmd = "c:wget --no-check-certificate" /* command for downloading a video w/o options! */
ändern und in YT.cfg ggf. den tatsächlichen Pfad zu MPLAYER einrtragen (wenn er nicht in Apps: ist)



Life starts at `030, fun at `040, impotence at `86!

[ Dieser Beitrag wurde von AmigaHarry am 24.02.2020 um 12:25 Uhr geändert. ]
 
AmigaHarry   Nutzer

23.02.2020, 23:27 Uhr

[ - Direktlink - ]
Thema: MorphOS-forum offline
Brett: MorphOS

@igracki: Super! Wäre aber noch gut wenn du einen Downloadlink angeben würdest!

--
Life starts at `030, fun at `040, impotence at `86!
 
 
-1- 2 3 4 5 6 >> Letzte Ergebnisse der Suche: 1678 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.