amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste 1 2 3 4 5 -6- 7 8 Ergebnisse der Suche: 233 Treffer (30 pro Seite)
Arutha   Nutzer

19.02.2005, 10:47 Uhr

[ - Direktlink - ]
Thema: Earth2140 unter OS4 Sielen
Brett: Amiga, AmigaOS 4

Warum sollte ich was dagegen haben?
Ich kann kein English sonst hätte
ich es selbst gemacht.
--
AmigaOne XE G3 800 Mhz 1024 MB Ram - Radeon7500 - SB Live 5.1 - UDMA 133 Controller SIL0680
 
Arutha   Nutzer

19.02.2005, 10:41 Uhr

[ - Direktlink - ]
Thema: Wordworth7 und/oder TurboCalc5 auf OS4???
Brett: Amiga, AmigaOS 4

Ich kenne Envoy nur als Ethernet anwendung.
Zu Wordworth7 kann ich leider nichts sagen,
aber 6 läuft hier ohne probleme.
--
AmigaOne XE G3 800 Mhz 1024 MB Ram - Radeon7500 - SB Live 5.1 - UDMA 133 Controller SIL0680
 
Arutha   Nutzer

19.02.2005, 09:46 Uhr

[ - Direktlink - ]
Thema: Earth2140 unter OS4 Sielen
Brett: Amiga, AmigaOS 4

Leider habe ich diese Option mit dem A4000 nicht mehr.
Der hat sich entschieden nichts mehr zu machen. Und unter
WinUAE habe ich nicht mal einen Blinkende Mauszeiger. ;(
--
AmigaOne XE G3 800 Mhz 1024 MB Ram - Radeon7500 - SB Live 5.1 - UDMA 133 Controller SIL0680
 
Arutha   Nutzer

18.02.2005, 19:34 Uhr

[ - Direktlink - ]
Thema: Erfahrungsbericht AOne XE G4
Brett: Amiga, AmigaOS 4

Zitat:
Aber was heißt denn "...nur für Freaks." :lach:

Also das mit dem "... nur für Freaks" kann ich auch nicht verstehen. :P
--
AmigaOne XE G3 800 Mhz 1024 MB Ram - Radeon7500 - SB Live 5.1 - UDMA 133 Controller SIL0680
 
Arutha   Nutzer

18.02.2005, 16:34 Uhr

[ - Direktlink - ]
Thema: Earth2140 unter OS4 Sielen
Brett: Amiga, AmigaOS 4

Dann gebe ich auch mal mein bestes. Hier eine Anleitung damit man
die untiefen beim einrichten von Earth2140 und dem Final Conflict
Missio Pack sicher umschiffen kann.

Benötigt werden.
NallePuh

Das oder die Updates von hier oder
hier

einen AmigaClassic oder WinUAE mit Netzwerkkarte um die Updates
Auszuführen und die Daten Anschließend auf dem AmigaOne zu übertragen.
Die Updates nutzen WPatch um die Exe-dateien zu Aktualisieren.
WPatch verweigert unter OS4 leider konsequent seinen Dienst.
Und ohne die Updates gibt es leider nur diese Meldung.
Entering graphics mode.
Error: the available 640x480x16 screenmodes are not in bigendian RGB16 pixelformat


  • 1. Schritt - Installation
    Installiert Earth2140 einfach auf einen AmigaClassic oder unter WinUAE.
    Und führt dann das Update aus.

    Hier sollte man folgendes beachten
    Wenn ihr die Mission Pack Spielen wollt, das läst sich
    nur aus der Shell oder mit einem Script starten. Und wenn ihr
    das Mission Pack unter WinUAE Updatet läuft es dort nicht mehr.
    Also, keine Panik wenn unter WinUAE nichts mehr geht, denn unter
    OS4 läuft es wieder.
    Und WinUAE sollte in der Lage sein das CD-Laufwerk des PCs
    direkt über ein Amiga CD Filesystem zu Nutzen. Sonst klappt
    es auch hier nicht mit dem Update. Da dazu auf die CD
    zugegriffen wird.


  • 2. Schritt - auf zum AmigaOne
    Jetzt müssen die Daten nur über das Netzwerk auf den AmigaOne
    Übertragen werden. Oder man schmeißt eben mal den Brenner an um die
    Installation auf dem AmigaOne zu bekommen.
    Nicht vergessen.
    Earth2140 legt bei einer Größeren Installation
    einen nicht sichtbaren Ordner mit dem Namen Earth2140samples an. Ich
    weis nicht was passiert wenn der vergessen wird zu Kopieren.


  • 3. Schritt - Starten von Earth2140
    Nun muss NallePuh gestartet werden. Also Shell öffnen und
    NallePuh 0x001e0002 44100 eingeben. Danach muss Earth2140
    Gestartet werden. Hierzu sollte man auch die Shell nutzen
    also cd Games:Earth2140 eingeben, besser ist aber wenn ihr Euren
    Pfad zum Earth2140 Ordner eingebt, :P dann ein stack 65536 und zum
    Schluss Earth2140.exe x800 P96WritePixelArray Jetzt sollte es
    eigentlich schon gehen.
    Zu beachten
    Die Mode ID 0x001e0002 für NallePuh wird wohl nicht auf jeden
    AmigaOne gehen da nicht jeder die Selbe Soundkarte nutzt. Der
    Entsprechender Wert ist unter Prefs/AHI im AHI preferences Fenster
    Links unten zu finden. Und steht direkt neben Mode ID. Der 2. Wert
    Ist einfach nur die Frequency.
    P96WritePixelArray sollte auf keinen Fall weggelassen werden sonst
    Gibt es Grafikmüll statt Spielespass.


    Alternativ kann man aber auch alles in ein Skript schreiben das mit
    einem Icon versehen und dann alles Peer Doppelklick starten. Ist auf
    jeden Fall Angenehmer.

    Unangenehm fällt auf das die Maus nur zu sehen ist wenn man sie
    bewegt. Geraden wenn man schnell handeln muss ist es stören wenn
    erst mal die Maus gesucht werden muss. Das schöne Intro und die
    Zwischensequenzen Laufen zur Zeit leider auch nicht. Und man sollte
    sich davor hüten die Halbe Karte in brand zu stecken, den dann
    knickt die CPU mächtig ein. Mit Halbe Karte ist wirklich die Halbe
    Karte gemeint, und nicht nur der sichtbare Teil der Karte. Von der
    Geschwindigkeit her ist es bei einer Auflösung 800x600 gut, man
    merkt aber das hier der JIT oder ein WarpUP fehlt. Man sollte
    eventuell das x800 weg lassen und somit erst mal nur mit 640x480
    Spielen.

    So ich hoffe ich habe nichts Vergessen es ist schon eine weile
    her das ich Earth2140 eingerichtet habe.


    PS: Fehler sind absicht und dürfen übersehen werden. Sonst :nuke: :sword: :D
    --
    AmigaOne XE G3 800 Mhz 1024 MB Ram - Radeon7500 - SB Live 5.1 - UDMA 133 Controller SIL0680
  •  
    Arutha   Nutzer

    18.02.2005, 11:34 Uhr

    [ - Direktlink - ]
    Thema: Erfahrungsbericht AOne XE G4
    Brett: Amiga, AmigaOS 4

    Wenn der gute AC-Pseudo nichts da gegen hat kann ich ja
    hier mal beschreiben was gemacht werden muss um Earth2140
    zum laufen zu bekommen. Da gibt es leider ein paar Klippen
    zu Unmschiffen. Kann aber ein weilchen Dauern bis ich es
    fertig geschrieben habe.
    --
    AmigaOne XE G3 800 Mhz 1024 MB Ram - Radeon7500 - SB Live 5.1 - UDMA 133 Controller SIL0680
     
    Arutha   Nutzer

    17.02.2005, 20:42 Uhr

    [ - Direktlink - ]
    Thema: Viele Fragen zu Programmen auf AOS4
    Brett: Amiga, AmigaOS 4

    Beim 1. Game kann ich dir leider nicht helfen, Myst Leuft aber du brauchst die
    Version 1.1 http://dlh.net/cgi-bin/pat.cgi?lang=ger&ref=&sys=amiga&cap=m

    Und, mag Verrückt klingen, starte die AGA Version. Die CGX Version hat ein
    kleines Problem mit der Maus.
    Komisch beim 1. Pre-relaese lief Myst noch ohne das Update. ?(
    --
    AmigaOne XE G3 800 Mhz 1024 MB Ram - Radeon7500 - SB Live 5.1 - UDMA 133 Controller SIL0680
     
    Arutha   Nutzer

    16.02.2005, 20:05 Uhr

    [ - Direktlink - ]
    Thema: OS4 Netzwerkproblem
    Brett: Amiga, AmigaOS 4

    Mit IBrowse hatte ich auch immer probleme, wenn es bei mir
    abgestürtzt ist hat es immer die Patition mitgenommen.
    Nach dem ich den Cache auf die Ramdisk gelegt habe,
    habe ich dieses Problem nicht mehr. Aber mitlerweile
    nutze ich meistens AWeb, ist schneller und Stabiller.
    --
    AmigaOne XE G3 800 Mhz 1024 MB Ram - Radeon7500 - SB Live 5.1 - UDMA 133 Controller SIL0680
     
    Arutha   Nutzer

    16.02.2005, 19:13 Uhr

    [ - Direktlink - ]
    Thema: Viele Fragen zu Programmen auf AOS4
    Brett: Amiga, AmigaOS 4

    SETPATCH
    Zitat:
    - Das Programm SetPatch für was ist das eigentlich?
    Mit diesem Befehl werden am Betriebssystem
    Vorübergehende Änderungen vorgenommen.
    Zitat:
    - Vor dem Bootvorgang erscheinen bei mir auf dem
    Rechner ganz schnell irgendwelche geschriebenen
    Sachen, wie kann ich das Bild anhalten damit ich
    es lesen kann?

    Am einfachsten ist es wenn du vorübergehest in der
    Starup-sequenc vor "EndCLI >NIL:" ein ; Setzt. Dadurch
    wirt das DOS-Fenster nicht geschlossen und du kannst
    dir die Meldungen in ruhe ansehen und dann
    Überlegen was zu machen ist damit sie Verschwinden.
    Zitat:
    - Damit ich bei EBay etwas machen kann brauche ich
    SSL habe ich einmal in den AWEB Ordner die Version
    1.x installiert und einmal in IBrowse die 2.x aber
    trotzdem kann ich keine sichere Verbindung aufbauen,...
    muss ich noch in den Browsern etwas einstellen?!

    2 Sachen sind zu beachten. 1. Wenn du AmiSSL1.1
    Installierst und danach AmiSSL2.2 werden die Assign's
    von AmiSSL1.1 aus der Users-Startup durch die von
    AmiSSL2.2 ersetzt. Anders herum ist es genauso.
    Tipp, nach Installieren von AmiSSL1.1 die Assign's
    einfach Peer Copy/Paste auslagern, AmiSSL2.2
    Installieren und die Assign's von 1.1 nachher einfach
    wieder in die User-Startup einfügen.
    2. Du musst bei Ibrowse unter Einstellungen/Sicherheit
    den Haken von MiamiSSL Benutzen entfernen. Dann
    sollte es gehen. Falls ssl 2 Installiert ist.
    Zitat:
    - Ist Turboprint auf dem AMIGAOS4 lauffähig?
    Selber habe ich es noch nicht getestet, aber es soll
    Laufen. Zu mindestens die Aktuelle Version.

    --
    AmigaOne XE G3 800 Mhz 1024 MB Ram - Radeon7500 - SB Live 5.1 - UDMA 133 Controller SIL0680
     
    Arutha   Nutzer

    15.02.2005, 22:59 Uhr

    [ - Direktlink - ]
    Thema: Viele Fragen zu Programmen auf AOS4
    Brett: Amiga, AmigaOS 4

    @Hetzer
    > ich habe jetzt SimpelMail eingerichtet und kann Mails empfangen und senden aber
    > obwohl ich meine Mails geholt habe kann ich die trotzdem noch anschließend mit
    > outlook vom pc ebenfalls holen. Umgedreht geht das nicht! Wieso? Gibts da eine
    > bestimmte Einstellung?

    Schau mal bei SimpleMail unter Konfiguration/Mailkonten/Empfang nach ob ein
    Häckchen bei E-Mail entfernen ist. Wenn nicht setzen und speichern. Dann werden
    die E-Mails nach dem hollen automatisch vom Server gelöscht.

    > Ach und zu guter letzt habe ich nun AmigaWriter installiert hab auf Experte gemacht
    > und jede Option selbst bestätigt bei der frage ob ich so ein Zusatzprogramm (name
    > weis ich gerade nicht) im zusammenhang mit der benutzung von einem A1200 bzw.
    > A4000 installieren will sag ich immer skip the part. Ist doch richtig oder?!

    Ich denke mal das dieses zusatzprogramm dazu da ist das AmigaWriter auf AGA genutzt
    werden kann. Wenn ja, ist es nicht nötig es zu Installiren.
    --
    AmigaOne XE G3 800 Mhz 1024 MB Ram - Radeon7500 - SB Live 5.1 - UDMA 133 Controller SIL0680
     
    Arutha   Nutzer

    15.02.2005, 18:06 Uhr

    [ - Direktlink - ]
    Thema: Ein paar OS4-Problemchen
    Brett: Amiga, AmigaOS 4

    @Bitterloop
    > Aber auch mitn DMA-Fähigen Sil680ide.device gehts nicht besser
    > light wie schon oben beschrieben am Mplayer Beta-status.

    Das ist nicht ganz richtig das si680ide.device ist noch nicht in der
    Lage für CD/DVD Laufwerke DMA bereitzustellen. Zur Zeit ist das
    device nur in der lage Festplatten mit DMA zu betreiben.
     
    Arutha   Nutzer

    15.02.2005, 18:00 Uhr

    [ - Direktlink - ]
    Thema: Ein paar OS4-Problemchen
    Brett: Amiga, AmigaOS 4

    @DJBase
    > Problem 1:
    > Dürfte dieser USB Bug sein. Einfach einen Hub dazwischenschalten.

    Der Bug von dem du spricht ist bisher nur bei XE Bords aufgetreten,
    und da auch nicht bei allen. Meiner ist davon zum glück verschont
    geblieben. Ich hoffe doch das die Firma in der Die Bords Hergestellt
    werden in der lage ist aus fehlern zu lernen. Und nicht wieder
    Wiederstände mit Kondensatoren vertauscht wurden.

     
    Arutha   Nutzer

    13.02.2005, 12:24 Uhr

    [ - Direktlink - ]
    Thema: AmigaONE an DSL-Router, wie neue Verbindung erstellen ?
    Brett: Amiga, AmigaOS 4

    Der richtige Device Treiber heist "eth3com.device", und ist in der
    Liste nicht aufgefürt. Hast du den eingeställt? Zu finden ist er
    in "DEVS:Network/" oder noch einfacher New Connection Starten und
    im auswahlmenü "a" drücken.
     
    Arutha   Nutzer

    10.02.2005, 15:55 Uhr

    [ - Direktlink - ]
    Thema: AmigaONE an DSL-Router, wie neue Verbindung erstellen ?
    Brett: Amiga, AmigaOS 4

    Sys:devs/NetInterfaces/
    Und dort alles anzeigen lassen.
     
    Arutha   Nutzer

    07.02.2005, 15:32 Uhr

    [ - Direktlink - ]
    Thema: mplayer -> AOne
    Brett: Amiga, AmigaOS 4

    Zitat:
    Original von aPEX:
    Zitat:
    Original von Arutha:
    Hast du es schon mal mit format c: versucht? Soll sehr gründlich
    sein habe ich mir saen lassen. :lach:


    hhhmm, damit habe ich es noch nicht versucht, werde ich aber gleich mal machen wenn ich daheim bin. leider spreche ich kaum englisch und verstehe die windows befehle nicht ganz, aber irgendwas wird ja schon passieren.

    kann ich auch format c:programme/smartripper machen? ;)


    --
    cu, aPEX :bounce:

    :commo: A1200-3.1-OS3.9-Blizzard4/64mb :dance1:
    :commo: A500-1.3/3.1-OS3.1-MTec Amigapower 68030-MTec AT500 :dance1:
    :commo: A1000 Phoenix Revival Project :commo: http://www.a1k.org

    Kann ich dir nicht beantworten, was Windows bin ich ein absoluter
    anfänger. Den tipp hat mir ein Win User gegeben. Manchmal glaub ich
    der mag mich nicht weil ich immer noch mit dem Amiga Rum spiele. ;)
     
    Arutha   Nutzer

    07.02.2005, 14:58 Uhr

    [ - Direktlink - ]
    Thema: mplayer -> AOne
    Brett: Amiga, AmigaOS 4

    Zitat:
    Original von aPEX:
    Zitat:
    Original von Arutha:
    Ein Schelm, wer dabei Böses Denkt. :D
    Was glaubst du wohl warum decss und libdvdcss
    hier zu Lande nicht mehr benutzt werden dürfen. :smokin:


    1. man darf darueber reden, aber keine namen nennen oder
    links posten, fuer die moderatoren :)
    2. lasse ich mir sicher nichts von der film-abzockindustrie
    oder ihrer politiker lobby verbieten.
    3. die tools waren schon vor dem verbot auf festplatte und
    ich weiss leider nicht wie ich unter windows was de-
    installiere. :)

    nur das es zu keinen missverstaendnissen kommt ;)


    --
    cu, aPEX :bounce:

    :commo: A1200-3.1-OS3.9-Blizzard4/64mb :dance1:
    :commo: A500-1.3/3.1-OS3.1-MTec Amigapower 68030-MTec AT500 :dance1:
    :commo: A1000 Phoenix Revival Project :commo: http://www.a1k.org


    Film-Abzockindustrie, hört sich fast so an als magst du die nicht
    besonders. Dabei wollen die doch nur dein Bestes. :D
    Hast du es schon mal mit format c: versucht? Soll sehr gründlich
    sein habe ich mir saen lassen. :lach:
     
    Arutha   Nutzer

    07.02.2005, 14:27 Uhr

    [ - Direktlink - ]
    Thema: mplayer -> AOne
    Brett: Amiga, AmigaOS 4

    Zitat:
    Original von aPEX:
    im normalfall ist nur der hauptfilm verschluesseln.
    auf windows gibts ein kleines tool (500kb) um den hauptfilm
    ohne verschluesselung auf festplatte zu schreiben, falls
    dein A1 im netzwerk ist... :)



    --
    cu, aPEX :bounce:

    :commo: A1200-3.1-OS3.9-Blizzard4/64mb :dance1:
    :commo: A500-1.3/3.1-OS3.1-MTec Amigapower 68030-MTec AT500 :dance1:
    :commo: A1000 Phoenix Revival Project :commo: http://www.a1k.org


    Ein Schelm, wer dabei Böses Denkt. :D
    Was glaubst du wohl warum decss und libdvdcss
    hier zu Lande nicht mehr benutzt werden dürfen. :smokin:
     
    Arutha   Nutzer

    07.02.2005, 12:46 Uhr

    [ - Direktlink - ]
    Thema: mplayer -> AOne
    Brett: Amiga, AmigaOS 4

    Zitat:
    Original von Paladin1:
    Hab vorhin mal getestet und irgendwie lief dann plötzlich das intro von shrek 1.
    muss aber noch vie dran gemacht werden, hoffe das es fix wietergeht.
    --
    ---====** µA1-C G3-750Fx@800mhz. Radeon 7000,80 GB HD ,256 MB Ram**====----


    Könnte daran liegen das auf einigen DVDs nur der Hauptfilm Verschlüsselt
    ist, aber alles drum herrum nicht.
    Es ist leider fraglich ob wir jemals in den genus kommen auch
    Verschlüsselte DVDs am Amiga sehen zu können. Da man für so eine
    Software wohl eine Lizenz gebühr zahlen muss, ausnahmsweise kann aber
    Amiga Inc. nichts für diese Lizenz. I-) :P
    Und solche netten Tools wie decss oder libdvdcss dürfen hier zu Lande
    nicht mehr genutzt werden. ;(
     
    Arutha   Nutzer

    06.02.2005, 12:51 Uhr

    [ - Direktlink - ]
    Thema: mplayer -> AOne
    Brett: Amiga, AmigaOS 4

    @AWDesign
    Stimmt leider, für CD/DVD habe ich noch kein DMA. Aber die
    Festplatte geht mit dem Kontroller und SFS ab wie Schmidt's
    Katze. :)
     
    Arutha   Nutzer

    06.02.2005, 12:23 Uhr

    [ - Direktlink - ]
    Thema: mplayer -> AOne
    Brett: Amiga, AmigaOS 4

    @Paladin
    Das ist die selbe Karte die ich habe.

    Versuch mal die DVD mit -dvd-device a1ide.device:2 zu starten.
    Ist nur ein versuch, wenn ich mplayer ohne die zeile aufrufe
    bekomme ich auch diese meldung. Nur mei mir ligt es daran das
    ich am a1ide.device nichts habe.
     
    Arutha   Nutzer

    06.02.2005, 09:16 Uhr

    [ - Direktlink - ]
    Thema: mplayer -> AOne
    Brett: Amiga, AmigaOS 4

    Letzte frage habe ich übersehen. :shock2: :glow:
    Das kann mehrere gründe haben zum einen lässt sich
    mit dem befehl "idetool" auch der pio modus steuern.
    Aber ich denke eher das es am cgx_wpa liegt.
    cgx_vmem gibt der ganzen sache nochmal einen
    ordentlichen schupps.
     
    Arutha   Nutzer

    06.02.2005, 09:01 Uhr

    [ - Direktlink - ]
    Thema: mplayer -> AOne
    Brett: Amiga, AmigaOS 4

    Um den SIL0680 Kontroler nutzen zu können must du
    einmal im U-Boot ein "setenv ide sii" eingeben und das
    dann mit "saveenv" abspeichern. Um den DMA zu Aktiviren
    must du dann noch einen eintrag in der Startup-Sequence
    vornehmen "idetool -x si680ide.device 0 70".
    Etwas ausfürlicher ist es aus
    http://intuitionbase.com/static.php?section=notes

    Beschrieben, leider nur in Englisch.
     
    Arutha   Nutzer

    05.02.2005, 23:01 Uhr

    [ - Direktlink - ]
    Thema: mplayer -> AOne
    Brett: Amiga, AmigaOS 4

    Gibt es eine Fehlermeldung in der shell,
    oder geht der GrimReaper auf? Wenn die
    DVD verschlüsselt ist kommt so etwas in
    der art wie das hier.

    MPlayer - 1.0pre6.003 (26-01-2004) (C) 2000-2005 MPlayer Team
    AltiVec not found
    CPU: PowerPC

    0 mplayer
    1 -framedrop
    2 -dvd-device
    3 si680ide.device:1
    4 -vo
    5 cgx_vmem::
    6 dvd://1
    81 audio & 192 video codecs
    Using timer.device timing
    Playing dvd://1.
    Error getbuskey: 45
    libdvdread: Could not open device with libdvdcss.
    libdvdread: Can't open si680device:1 for reading
    Couldn't open DVD device: si680ide.device:1


    Exiting... (End of file)

    Da hilft dann nur zu hoffen das du irgend eine
    nicht Verschlüsselte DVD zum testen hast.
     
    Arutha   Nutzer

    05.02.2005, 21:37 Uhr

    [ - Direktlink - ]
    Thema: mplayer -> AOne
    Brett: Amiga, AmigaOS 4

    Mein Fehler, :glow: Ich meinte ATA.
    Ich habe die Karte bei eBay für 15¤
    bekommen. Man kann sie aber mitlerweile
    auch bei KDH bekommen. Oder wars Vesalia?
     
    Arutha   Nutzer

    05.02.2005, 21:32 Uhr

    [ - Direktlink - ]
    Thema: mplayer -> AOne
    Brett: Amiga, AmigaOS 4

    Was mich betrifft habe ich dieses Problem nicht.
    Ob es andere mit dem Problemen gibt weis ich nicht.
     
    Arutha   Nutzer

    05.02.2005, 20:34 Uhr

    [ - Direktlink - ]
    Thema: mplayer -> AOne
    Brett: Amiga, AmigaOS 4

    SIL0680 ist genau genommen nur ein Chip (Chipset) auf auf einer
    PCI IDE-Kontroller Karte. Viele SE/XE User nutzen mitlerweile
    diese Karte weil sie das DMA/Ethernet Problem am XE beseitiegt,
    oder bessergesagt umgeht. Durch diese Karte haben wir schon DMA
    aber im moment nur für Festplatten CD/DVD bisher auch noch nicht.
    Der µ-AmigaOne hat das DMA/Ethernet Problem wohl nicht mehr. Dort
    macht die Karte nur sinn wenn man statt 100 133 FSB haben will.
     
    Arutha   Nutzer

    05.02.2005, 20:09 Uhr

    [ - Direktlink - ]
    Thema: mplayer -> AOne
    Brett: Amiga, AmigaOS 4

    Am fehlenden DMA kann es in dem fall eigendlich nicht liegen.
    Da es bei den SIL680 für CDs/DVDs auch noch kein DMA gibt. Ich
    sollte mich doch mal mit der GUI befassen. Bisher ist es mir
    nicht gelungen VCDs aus der Shell zu starten. MPlayer sucht
    wenn man nichts angibt, die laufwerke am A1ide.device. Bei
    DVD weis ich wie ich es umstellen muss bei VCD klapt es so
    leider nicht.
     
    Arutha   Nutzer

    05.02.2005, 12:46 Uhr

    [ - Direktlink - ]
    Thema: mplayer -> AOne
    Brett: Amiga, AmigaOS 4

    Ich denke das hat mehrere gründe.
    1. fehlt es noch an DMA unterstüzung.
    2. hast du, unterstelle ich jetzt einfach mal, kein framedrop
    aktivirt.
    3. Der MPlayer ist nicht sehr schonend was die Resurcen angeht.
    Unter Linux habe ich es mitlerweile aufgegeben den MPlayer zu
    nutzen. Die AmigaOS/MorphOS version ist aber wesentlich angenemer.
    Versuch es mal aus der shell herraus mit
    "mplayer -framedrop -vo cgx_vmem::ALWAYSBORDER dvd://1"
    oder fals du eine SIL680 PCI Karte nutzt
    "mplayer -framedrop -dvd-device si680ide.device:* -vo cgx_vmem::ALWAYSBORDER dvd://1"
    Es wirt zwar weiter ruckeln aber der Ton sollte nicht mehr stoppen.

    Erklärung * 0 = Master am 1. IDE Port, 1 = Slaver am 1. IDE Port
    2 = Master am 2. IDE Port, 3 = Slaver am 2. IDE Port

     
    Arutha   Nutzer

    05.02.2005, 12:20 Uhr

    [ - Direktlink - ]
    Thema: Volkszählung
    Brett: Amiga, AmigaOS 4

    20x Amiga :shock2: oh man, da fällt einen die entscheidung schon
    schwer welchen man den einschalten will. Gottchen man stelle sich
    vor, gunatm sitzt vor seinen amigas und kann sich einfach nicht
    entscheiden welchen er dan jetzt nutzen will, also geht er erst mal
    spaziren um einen klaren Kopf zu bekommen. Und so kommt es das die 20
    Amigas seit 5 Jahren nicht mehr in betrieb waren. :D :P
     
    Arutha   Nutzer

    05.02.2005, 11:43 Uhr

    [ - Direktlink - ]
    Thema: Volkszählung
    Brett: Amiga, AmigaOS 4

    Mit mir wären es dan schon ganze 9 Amiga User. Übrwältigend 8o
    Fast vergessen muß ich meinen Kater als halbe oder ganze Portion
    mitzählen. Der sitzt auch recht häufig am Bildschirm, und versucht
    den Mauszeiger zu fangen. :D
     
     
    Erste 1 2 3 4 5 -6- 7 8 Ergebnisse der Suche: 233 Treffer (30 pro Seite)

    Suchbegriffe
    Schlüsselwörter      Benutzername
    Suchoptionen
    Nur in diesen Foren suchen
       nur ganze Wörter
    Nur Titel anzeigen
    alle Treffer anzeigen

    .
    Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
    Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
    .