amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 2 3 -4- 5 6 7 8 Ergebnisse der Suche: 236 Treffer (30 pro Seite)
Bitterloop   Nutzer

22.09.2007, 18:04 Uhr

[ - Direktlink - ]
Thema: Debian auf amigaone ohne KDE
Brett: Andere Systeme

Wegen SFS hab Ich nur das gefunden:
http://nixbit.com/cat/system/filesystems/asfs-filesystem-driver-1.0-beta/
Das ist ein Patchfile, nur wie ich ihn genau anwenden muß ist mir nicht klar.
Die Bildfehler sind rote/blaue unterbrochene Streifen die meist kurz nach Starten vom Desktop (Gnome/KDE..) auftreten.
Sobald ein neues Fenster aufpoppt/aufgemacht wird sind sie weg.
Ist meine Radeon7500 villeicht dran schuld? Könnte mir eine 9000er ausleihen.

--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

19.09.2007, 18:57 Uhr

[ - Direktlink - ]
Thema: Debian auf amigaone ohne KDE
Brett: Andere Systeme

Also bei mir läuft alles soweit stabil mit Etch.
Nur Iceweasel(Firefox) spinnt manchmal mit rote Streifen im Bild.
Der Konquerator allerdings nicht.
X.org ist in Version 7.1 vorhanden.
Den 2.6.16.49 werd Ich mir saugen.

Nur eines brauche Ich noch einen Amiga SFS Treiber.
Der muß nur lesen können. Meine MP3s sind auf einer SFS-Partition.

mfg Bitterloop
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

08.09.2007, 20:45 Uhr

[ - Direktlink - ]
Thema: Debian auf amigaone ohne KDE
Brett: Andere Systeme

Neuer Status:

Kernel 2.6.16.35 läuft stabil
Firefox und Thunderbird ebenso
Xserver-Xorg in Version 6.8.2 mit ATI als treiber für meine Radeon7500
Weitere Programme: Xmms, Totem

Konnte die Sound probleme in den Griff kriegen.

das nächste wird das Upgrade auf Debian4.0 sein.
Sobald Ich die DVDs ankommen.


mfg Bitterloop :bounce:
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828


[ Dieser Beitrag wurde von Bitterloop am 09.09.2007 um 19:10 Uhr geändert. ]
 
Bitterloop   Nutzer

04.09.2007, 23:07 Uhr

[ - Direktlink - ]
Thema: Debian auf amigaone ohne KDE
Brett: Andere Systeme

Firefox heist bei Debian offenbar Iceweasel.

Ist aber momentan nicht so das Problem.

Zur Zeit richte Ich mir gerade eine 2. Linux-Installation ein fürs herumprobieren mit dem 2.6.16.25 Kernel.
Nur sind da laut Amigasourgeforge Kernel Homepage 2 Patchfiles
mit denen Ich was tun soll nur weis Ich nicht was.

Also 2.4.26 Debian Sarge alles OK Iceweasel/Firefox kommt noch.
Und mit dem 2.6.16.35 wirds sicher auch mal gehen.

mfg Bitterloop

--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

02.09.2007, 11:22 Uhr

[ - Direktlink - ]
Thema: Debian auf amigaone ohne KDE
Brett: Andere Systeme

So meine Freunde!

Momentaner Stand ist der.

Debian Sarge installiert.
Läuft alles super.

Jetzt noch den X-Server etwas tunen damit meine Radeon7500 auch nativ angesprochen wird und nicht mehr per Fbdev!
Brennen geht mit K3B perfekt.
Surfen mit Opera und Mozila auch.
Leider kann ich keine Firefox-version fürn PowerPC finden.

Wird langsam aber extrem aufwändig ;)

mfg Bitterloop :bounce:
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

26.08.2007, 20:24 Uhr

[ - Direktlink - ]
Thema: Strategiespielliga
Brett: Amiga, AmigaOS 4

Megalomania neu aufzulegen wäre sicher ganz nett.
Nur wer macht das und wieviel würde das kosten?


--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

26.08.2007, 00:51 Uhr

[ - Direktlink - ]
Thema: Strategiespielliga
Brett: Amiga, AmigaOS 4

Oh ja Megalomania!!!!!!!!

We've won ;)
Speziel die Level9 und 10 wo die Nukes und Ufos samt SDI-Laser sind einfach die härte.

Bitte Bitte mach mal einer was.
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

09.08.2007, 22:39 Uhr

[ - Direktlink - ]
Thema: Debian auf amigaone ohne KDE
Brett: Andere Systeme

Da es von Debian4.0 auch eine powerpc version gibt sollt es möglich sein
die zu installieren.
Werd mich mal schlaumachen.
Aber wenn wer was wie weis nur her damit;)

Wunsch ist der.

Surfen mit Firefox/Thunderbird
Brennen mit K3B
Musik mit XMMS (mit Ton :lach: )

Also eine Surf'n Burn station mit bisl Musik.

Mal sehen.
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

09.08.2007, 17:50 Uhr

[ - Direktlink - ]
Thema: Debian auf amigaone ohne KDE
Brett: Andere Systeme

Eines probier ich noch.
Eine Netzwerkinstallation.
jetzt nur noch einen Serverfinden und diese /etc/apt sources.list
abändern.

Manomann da legst die nieder
Hab jetzt ein Bild ;)
KDE läuft.
XMMS auch nur beim Sound haperts noch is aber nebensache.

2 Fragen hab Ich noch

1. Wie kann Ich mein System auf einen neuere Dist von Debian updaten oder
2. irgenteine Möglichkeit auf ubuntu-aone zu wechseln?

--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828


[ Dieser Beitrag wurde von Bitterloop am 09.08.2007 um 21:17 Uhr geändert. ]
 
Bitterloop   Nutzer

08.08.2007, 19:15 Uhr

[ - Direktlink - ]
Thema: Debian auf amigaone ohne KDE
Brett: Andere Systeme

startx command not fount

und apt-get install kdm error reading package list.

Hmm langsam denk Ich das da was bein installieren schief gelaufen ist.

Versuchmal einen neuinstallation.

Neuinstallation brachte auch nichts und meine andere Linux-CD
Ubuntu kommt über das diskboot auch nicht raus.

Tja ist halt nicht so einfach wie OS4 zu installieren. ;)

--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
8)

[ Dieser Beitrag wurde von Bitterloop am 08.08.2007 um 20:08 Uhr geändert. ]
 
Bitterloop   Nutzer

08.08.2007, 16:01 Uhr

[ - Direktlink - ]
Thema: Debian auf amigaone ohne KDE
Brett: Andere Systeme

startx bringt nichts.
und mit apt-get install kde liefert nur abhängigkeiten zu/von/mit anderen nicht installierten Paketen. aber er installiert nix trotz Internet.
Wie kann ich ihn sagen wo er suchen soll?

mfg Bitterloop
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

08.08.2007, 14:58 Uhr

[ - Direktlink - ]
Thema: Debian auf amigaone ohne KDE
Brett: Andere Systeme

Hallo Leute ;)

Vorkurzen habe ICh meinem AmigaONE neben OS4 auch Linux spendiert.
Einige Versuche und nach der Anleitung von Auckland Amiga bezüglich Dualboot, kann Ich jetzt per SLB zwischen OS4 und Linux booten.

Allerdings ist irgentwas schiefgegangen denn Ich habe keine Grafische Öberflächen.
Sollte die nicht bei der Installation installiert werden?
Wie kann Ich KDE und co. nachinstallieren?
Bin nicht so der Linux-kenner daher stehe momentan aufm Schlauch.

Danke in voraus

mfg Bitterloop :bounce:
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

06.08.2007, 20:30 Uhr

[ - Direktlink - ]
Thema: Läuft USB-Festplatte an Autoradio?
Brett: Andere Systeme

Ja und nein.

Habe selber eine 20-Gb Platte an meinem Autoradio die läuft nur an wenn sie zusätzlich per autonetzteil strom bekommt.
Die meisten 2,5" Platten brauchen viel Strom damit sie anlaufen im Betrieb selber ist die Stromaufnahme etwas geringer.

Würde Dir anraten ein Autonetzteil für die Platte kaufen.
Ist in der Regel eh 5V. Sonst könnte es passieren das der USB-Port vom Radio irgentwann mal überbelasted wird wenn dei Platte started.

Eine Alternative wäre ein großer USB-Stick 4Gb und höher.

mfg Bitterloop
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

25.02.2007, 22:45 Uhr

[ - Direktlink - ]
Thema: Bericht: AROS HD Installation
Brett: AROS und Amiga-Emulatoren

@Kaesebroetchen:
Ja die aktuelle Nightly hab Ich schon auf CD.
Mal sehen was die Verkäufer sagen zum testen.

Danke für Deine ANtwort.

Werd mal auf Aros-exec nachfragen.

mfg Bitterloop
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

24.02.2007, 20:51 Uhr

[ - Direktlink - ]
Thema: Bericht: AROS HD Installation
Brett: AROS und Amiga-Emulatoren

Wie sieht es mit den unterstützten Graphic-Chips aus?
Meine gibts da irgentwo eine Liste welche ATI und Nvidia Chips unter Aros ihren dienst tun?
Will mir nämlich einen neuen Laptop kaufen.

Bitterloop :commo:
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

18.02.2007, 21:08 Uhr

[ - Direktlink - ]
Thema: Samba-Laufwerke "abmelden"
Brett: Amiga, AmigaOS 4

Nun wenn das "Assign Work-PC: DISMOUNT" nicht hilft ist dein SMB-Laufwerk villeicht unter einem anderen Nahmen angemeldet.
Was gibt ein INFO vom WORK-PC Icon aus?

mfg Bitterloop :O
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

17.02.2007, 20:00 Uhr

[ - Direktlink - ]
Thema: Samba-Laufwerke "abmelden"
Brett: Amiga, AmigaOS 4

Probier mal Assign Laufwerk: DISMOUNT
Weil alles was gemounted werden kann, kann auch wieder dismounted werden.
Kannst alles in einem Script machen und dann alle Samba-Laufwerke
wieder entfernen.
Hatte Ich auch mal gemacht am 4000er.

mfg Bitterloop :rotate:
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

11.02.2007, 14:39 Uhr

[ - Direktlink - ]
Thema: UbuntuLinux am AmigaONE booted nicht durch
Brett: Amiga, AmigaOS 4

@FischX:

Keine Fehlermeldung einfach nur Stillstand.

Es wird das Linux-Uboot Image geladen danach mit bootm in die Randisk geladen und dann der Stilstand.
Vermute mal das noch irgentwas fehlt.
Villeicht ein Bootargument.
Oder muß Ich Linux sagen das es der Kernel in der Ramdisk ist?
Wenn ja was ganau muß Ich da noc tun?
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

10.02.2007, 10:13 Uhr

[ - Direktlink - ]
Thema: UbuntuLinux am AmigaONE booted nicht durch
Brett: Amiga, AmigaOS 4

Hallo Leute!

Folgendes:
Ich hab mir die Ubuntu-Amigaone-Version auf CD gebrannt und wollte
davon booten.
Aber Nachdem der Kernel geladen und die Ramdisk angelegt worden ist
tun sich nichts weiteres.
Muß Ich etwa im UBoot bei den Linux-booteigenschaften etwas eintragen?
Weil bei mir steht dort nix.
Oder mag Ubuntu-Linux meinen Sil0680-Controller nicht?
Zusammenfassend kann ICh nur sagen:

Booten des U-Boot Images ->OK
Kernel laden und mit bootm starten ->OK
Danach ->Hänger

mfg Bitterloop :)











:bounce: :bounce: :bounce:
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

25.10.2006, 19:47 Uhr

[ - Direktlink - ]
Thema: WLAN "Wohngemeinschaft" - was brauch ich dafür?
Brett: Amiga, AmigaOS 4

@Thomas
Ja Ich weis wie ein Router funktioniert.
Habe ja fast jeden Tag mit Routern zu tun.
An meinem AmigaOne bin Ich ohne weiteres mit DHCP ins Internet gekommen.
Am Amiga4000 musste Ich dann halt eine feste IP vergeben.
Aber mit Miami und DHCP wars einfacher.
Also wieso beleidigst Du mich mit Deinem Post?

Bitterloop
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

24.10.2006, 22:22 Uhr

[ - Direktlink - ]
Thema: WLAN "Wohngemeinschaft" - was brauch ich dafür?
Brett: Amiga, AmigaOS 4

Nimm einen D-Link900 der lässt sich im Client Modus betreiben und beherrscht sogar WPA-PSK.
Nur wie weit ist dein Nachbar mit seinem WLAN weg?
Je weiter weg und je mehr Wände desto schlechter.

Wegen der Software: Wenn dein Nachbar per DHCP von seinem Provider ne IP bekommt wirst wohl Miami verwenden müssen.
Es sein denn Genesis hat auch ne Möglichkeit DHCP zu nutzen.

Good Fight Good Night.... :bounce: :bounce: :bounce: :bounce:
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

28.09.2006, 18:00 Uhr

[ - Direktlink - ]
Thema: Amiga 4000 Probleme !
Brett: Amiga, AmigaOS 4

@mistral:

Sag mal hat Deine Turbokarte SCSI2(50pol) oder UW?(68pol)
Wennst einen UW-Controller drin hast tuns die reinen 68-50 adapter nicht. Die produzieren Störungen, die nicht immer wirklich stören müssen.
Bei einem UW-Controller wie z.b. dem der CyberstormPPC brauchst für aktive Terminatoren (68pol) an den Enden.

Terminator UW (aktiv)
I
I
}--(Adapter 68-50 nicht terminiert)----Gerät1(ID0)
I
I
}--(Adapter 68-50 nicht terminiert)----Gerät2(ID1)
I
I
}--Turbokarte( Vermutemal eine mit UW-Controller
I
I
}--(Adapter 68-50 nicht terminiert)----Gerät3(ID2)
I
I
Terminator UW (aktiv)

Bei reinem SCSI2 (50pol) brauchst keine Adapter und es reichen
SCSI2-Terminatoren (aktiv)

Ich denke da könnte Ich Dir weiter helfen. Nächsten Wochenende fahr Ich nach Wien und dann hätte Ich evtl. Zeit für Dich.
Ich schick Dir meine Telefonnummern für alle Fälle.

mfg Bitterloop :rotate:
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

12.07.2006, 21:30 Uhr

[ - Direktlink - ]
Thema: Hyperion downloads
Brett: Amiga, AmigaOS 4

@nixweiss:
Geh doch auf http://www.hyperion-entertainment.biz
Dann auf den AMiga-Button und danach auf auf Downloads -> Huiiiiii

Wennst registriert bist haste ja einen Benutzernamen nebst Passwort.

mfg Bitterloop
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

11.07.2006, 19:10 Uhr

[ - Direktlink - ]
Thema: 68k Filesystem unter OS4 einrichten?
Brett: Amiga, AmigaOS 4

@crack:
Das HDinstTool das der Oktagon beigelegne ist (Aminet) geht auch nicht?
Hast schon das versucht:

1. SFS-Partition am AmigaONE anlegen und einrichten für booten am A4000
2. SFS-Partition am AmigaONE Formatieren
3. Mittels Mediatool-box auf der SFS-Partition das 68k-SFS in der RDB schreiben.
4. Die Partition für den A4000 bootfähig machen
5. OS3.9 auf die (zukünftige A4000 Platte) installieren
6. Sich freuen un mir mal ein Bier zahlen :) :rotate: :rotate:

mfg Bitterloop :itchy:
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828


[ Dieser Beitrag wurde von Bitterloop am 12.07.2006 um 19:57 Uhr geändert. ]
 
Bitterloop   Nutzer

11.07.2006, 18:39 Uhr

[ - Direktlink - ]
Thema: 68k Filesystem unter OS4 einrichten?
Brett: Amiga, AmigaOS 4

@crack:
Ach so das hab Ich wohl missverstanden.
Na dann leg aufm A1 einfach ne leere Partition an und die richtest am 4000er fertig ein.
Oder DU achtest wie Ich oben geschrieben habe das das SFS von A1 die gleiche Version wie am 4000er hat.
Am A1 wird das SFS aber nicht im RDB reingeschrieben.
Ob das dann der 4000er erkennt weiß Ich nicht evtl. mußt Du dann am
4000er das 68k SFS in den RDB schreiben.
So sollte das gehen.

mfg Bitterloop :itchy:
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

10.07.2006, 19:19 Uhr

[ - Direktlink - ]
Thema: 68k Filesystem unter OS4 einrichten?
Brett: Amiga, AmigaOS 4

@crack: Ja so in etwa

Werd mal was versuchen.
Hab ja ein IDE-Wechselplattensystem an meinen AMigas (4000 und A-One)

Update:

Hab am 4000er auf der WechselPlatte eine Partition mit SFS1.236 (M68k -Version) eingerichted

Diese dann in den AmigaONE gesteckt und mit der Pre4-CD gebooted.
Siehe da sie wurde erkannt.
Also Crack wenn deine Platte mit Classic mit SFS eingerichted wurde
wird Sie am AmigeONE erkannt.
Nur mit der Boot-Prio mupt aufpassen.

mfg Bitterloop :itchy:

[ Dieser Beitrag wurde von Bitterloop am 10.07.2006 um 23:20 Uhr geändert. ]
 
Bitterloop   Nutzer

09.07.2006, 22:24 Uhr

[ - Direktlink - ]
Thema: 68k Filesystem unter OS4 einrichten?
Brett: Amiga, AmigaOS 4

Ganz einfach den Problem zu lösen.
Du must nur darauf achten das sowohl am AmigaONE als auch am Amiga4000 das SFS die selbe Version hat z.b. 1.236
Ich hab das bei mir ausprobiert und es geht.

mfg Bitterloop
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

29.06.2006, 19:22 Uhr

[ - Direktlink - ]
Thema: smbfs und workbench fragen
Brett: Amiga, AmigaOS 4

Das WLAN zu beschleunigen wird schwierig.
Neuere WLAN-Ausrüstung kaufen würd Ich mal sagen.
Oder statt der Wlan-Karte eine Ethernetkarte und daran einen Lan/Wlan-Bridge dran das bringt Dir ein bischen mehr Performance.

mfg Bitterloop
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

16.06.2006, 13:15 Uhr

[ - Direktlink - ]
Thema: PicassoIV und Mediator Z4 im A1200 Tower ?
Brett: Amiga, AmigaOS 4

Ja das kannst Du.
Hatte Ich auch mal.
Nur ist dann der Flickerfixer der PicassoIV nicht aktiv da dieser keine Signale vom Videoport bekommt.
Es sei den Du hast nen Adapter oder ähnliches und den Videoport zu aktiviern.
Das Kabel fürs Mediator sollte lang genug sein.

mfg Bitterloop
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
Bitterloop   Nutzer

05.05.2006, 19:54 Uhr

[ - Direktlink - ]
Thema: USB Mass Storage komaptible Handys ?
Brett: Get a Life

SonyEricsonZ800i
Geht bei mir problemlos am A1 und A4000 sowie am A2000

mfg Bitterloop
--
Besucht doch mal
http://world-of-dungeons.de/?link_wc_102828
 
 
1 2 3 -4- 5 6 7 8 Ergebnisse der Suche: 236 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.