amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- Ergebnisse der Suche: 14 Treffer (30 pro Seite)
CEE   Nutzer

29.09.2009, 13:38 Uhr

[ - Direktlink - ]
Thema: Mediator 1200 TX / Treiberfrage
Brett: Amiga, AmigaOS 4

Wie ich jetzt in einem englischen Board gelesen habe, könnte eine alte Treiber Version helfen. Hat jemand die Radeon 1.4(b) Treiber?
 
CEE   Nutzer

28.09.2009, 17:23 Uhr

[ - Direktlink - ]
Thema: Mediator 1200 TX / Treiberfrage
Brett: Amiga, AmigaOS 4

Danke! Auch mit der Anleitung habe ich Probleme. Picasso96Mode stürzt immer ab. Programmfehler! Kann man da was machen?

Wo kann ich RadeonMem usw. konfigurieren?

[ Dieser Beitrag wurde von CEE am 28.09.2009 um 18:38 Uhr geändert. ]
 
CEE   Nutzer

28.09.2009, 12:51 Uhr

[ - Direktlink - ]
Thema: Mediator 1200 TX / Treiberfrage
Brett: Amiga, AmigaOS 4

Boah, ich versuche verzweifelt mein Mediator 1200 TX zum Laufen zu bekommen. Ich habe eine Radeon 9200 im ersten Slot. Diese wird auch von PCIinfo erkannt. Als OS kommt ein ziemlich frisches 3.1 zum Einsatz.

Also, erstmal bin ich laut Anleitung vorgegangen. CD rein, Installation, Verzweiflung! Tja, bei der Installation hat er schön viele Dateien kopiert, aber die Grafikkarte läuft nicht. Es sind keine neuen Screenmodes zu entdecken. Ach so, ich habe ja bisher auch kein Picasso96 auf der Kiste. Nun denn, Picasso96 installieren. Stop, welchen Treiber auswählen? Na ja, dann halt mal uaegfx zum Testen.

So, nach langem hin und her. Ich schaffe es nicht. Leider ist jede Schritt für Schritt Anleitung im Internet schon Geschichte.

Plz, wie geht das? Oh je,...
 
CEE   Nutzer

14.09.2009, 20:19 Uhr

[ - Direktlink - ]
Thema: Hobby-Wiederaufnahme
Brett: Amiga, AmigaOS 4

OS 3.1: Gibt es eine Möglichkeit, dass sich .readme und .guide Dateien automatisch in MultiView öffnen? Da war doch was... :glow:
 
CEE   Nutzer

03.09.2009, 00:17 Uhr

[ - Direktlink - ]
Thema: Betriebssystem(Kickstart) brennen
Brett: Amiga, AmigaOS 4

Das ROM von BoingBag2 OS 3.9! Vollkommen legal (wenn man OS 3.9 im Original besitzt)! Hardware zum Schreiben sauteuer. 8o
 
CEE   Nutzer

28.08.2009, 11:26 Uhr

[ - Direktlink - ]
Thema: Hobby-Wiederaufnahme
Brett: Amiga, AmigaOS 4

Hi, danke für den Tipp mit dem Strom.

Bei mir wird es aber eher das Elko Problem sein (oder beides?). Ich habe auf dem Board in der nähe von den Audio-Anschlüssen eine Verunreinigung entdeckt. Sieht aus wie ein ausgelaufener Elko. Hoffentlich kriegt der örtliche Bastler das hin!?

Kann das irgendwer reparieren? Raum Hildesheim, Hannover, Braunschweig.

Ich habe immer so ein Glück. Hätte ich mir doch für die Kohle ein Sam Board geholt... ;(
 
CEE   Nutzer

27.08.2009, 23:15 Uhr

[ - Direktlink - ]
Thema: Hobby-Wiederaufnahme
Brett: Amiga, AmigaOS 4

@Bluebird: Verstehe ich nicht? Was soll ich tun? ?(
 
CEE   Nutzer

27.08.2009, 21:48 Uhr

[ - Direktlink - ]
Thema: Hobby-Wiederaufnahme
Brett: Amiga, AmigaOS 4

Es ist definitiv ein Elko-Schaden. Ich habe gerade 600 ¤ in das Teil gepumpt... :glow:
 
CEE   Nutzer

27.08.2009, 18:58 Uhr

[ - Direktlink - ]
Thema: Hobby-Wiederaufnahme
Brett: Amiga, AmigaOS 4

Ich habe es mit Demos, Mods und Games probiert. Es ist immer leise und immer nur auf einer Box. Manchmal "knirscht" es auch. Das gibt es doch nicht. Was mache ich denn nun? Wer repariert sowas und vor allem für wieviel??? :(
 
CEE   Nutzer

27.08.2009, 17:42 Uhr

[ - Direktlink - ]
Thema: Hobby-Wiederaufnahme
Brett: Amiga, AmigaOS 4

Danke für die guten Tipps. :rotate:

Jetzt habe ich das nächste Problem. Ich habe mein PC Lautsprechersystem angeschlossen und irgendwie ist der Sound super leise. Ich muss die LAutsprecher voll aufreißen, um überhaupt was zu hören. Ist das normal? Ich finde keine Option dafür. AHI habe ich installiert. Hilfe, bitte???
 
CEE   Nutzer

26.08.2009, 20:09 Uhr

[ - Direktlink - ]
Thema: Hobby-Wiederaufnahme
Brett: Amiga, AmigaOS 4

So, da bin ich wieder!

Meine Bleichaktion habe ich erfolgreich abgeschlossen. Maus und vor allem die Tastatur sehen (fast) wie neu aus. H2O2 sei dank! Die Blende vom Desktop habe ich allerdings versaut und werde sie morgen neu lackieren (ganz ordentlich).

Außerdem habe ich mir OS 3.9 und Kickstart 3.1 Roms besorgt. Aber der Reihe nach:

1. Indivision AGA verbaut: Super Bild, nicht zu vergleichen mit dem Arxon Scandoubler. Ich habe alle Einstellungen des Arxon nochmal getestet (2 Jumper ;) , aber das Bild war immer streifig. Der Indivision ist optimal am LCD-Fernseher wie auch am TFT-Monitor. Allerdings stürzt der Amiga mit dem Indivision beim booten öfter mal ab (DF0 oder DH0). Ist der 4000 erstmal hochgefahren, dann geht alles glatt. Ist da was bekannt?

2. OS 3.9 installiert (gut das keiner dabei war). Mann, das war eine schwere Geburt. Noch vorhandenes Amiga-Wissen = 5%. Dann alles vom ebenfalls neuen Buddha IDE Controller installiert. Was sollte man unter OS 3.9 unbedingt installieren? Gibt es da was?

Vielen Dank, schonmal.
 
CEE   Nutzer

13.08.2009, 01:18 Uhr

[ - Direktlink - ]
Thema: Hobby-Wiederaufnahme
Brett: Amiga, AmigaOS 4

@Bluebird: Also, der Verkäufer hatte den Akku noch erneuert. Der war echt korrekt. Auf dem Board sieht alles gut aus inkl. Ram-Halterungen.

@All: Meine H2O2-Pläne wurden heute erstmal von der easy Apotheke gestoppt. Auf einmal konnten sie es mir nicht mehr liefern. Ich denke mal, dass es ihnen zu heikel war (Sprengstoff). :nuke:

Na ja, direkt in die nächste Apotheke und siehe da: 30 Min. Gespräch mit dem Herrn Apotheker. Kopie vom Perso mit Verwendungszweck vom H2O2 und meiner Unterschrift, aber bereits bezahlt und morgen da. 30%, 2 Liter, Schutzbrille, Handschuhe und Wanne. Morgen kann es losgehen. Endlich... 8o

Ich habe mir jetzt den Indivision geordert. Der andere Scandoubler macht keinen guten Eindruck auf mich. Nur kann ich jetzt leider mit zerlegter Tastatur nichts ausprobieren. Rom 3.1 habe ich auch bestellt. Nur woher bekomme ich WB 3.1 usw... ?(

Vielleicht wird aus dem A 4000 ja auch noch mal ein Hauptrechner. Aber erstmal muss ich wieder mit OS 3.1 klarkommen, dann mal sehen.
 
CEE   Nutzer

11.08.2009, 21:42 Uhr

[ - Direktlink - ]
Thema: Hobby-Wiederaufnahme
Brett: Amiga, AmigaOS 4

Hi Leute, vielen Dank für die vielen guten Tipps.

Ich kann leider im Moment nichts ausprobieren, da ich den A 4000 erstmal zerlegt habe. Zum einen um ihn optisch wieder in Stand zu setzen. Erstmal 2 Liter H2O2 30% in der Easy Apotheke geordert (Was wollen Sie denn damit? Meinen Amiga bleichen! WAAAASSSSS?). Alle Blenden ab und die Tastatur komplett zerlegt. Morgen geht das Bad los. :nuke:

Jetzt kann ich aber wenigstens auch noch mehr zum Innenleben sagen. A3640 als Beschleuniger (auf 50Mhz), da setze ich wohl besser mal einen Lüfter drauf, oder???

Der Scandoubler ist ein Arxon 1.1.

Ich habe mich entschieden dann erstmal OS 3.1 zu installieren. Nur wo bekomme ich WB 3.1 auf DD Disks her?

[ Dieser Beitrag wurde von CEE am 11.08.2009 um 22:00 Uhr geändert. ]
 
CEE   Nutzer

10.08.2009, 13:22 Uhr

[ - Direktlink - ]
Thema: Hobby-Wiederaufnahme
Brett: Amiga, AmigaOS 4

Hallo liebe Leute,

ich habe endlich wieder einen Amiga 4000 Desktop. Hier die eBay Artikelnummer: 280375872617. So kann ich es mir sparen hier alles aufzulisten.

Da es nun aber so ca. 12 Jahre her ist, dass ich meine Hände auf einem Amiga hatte, brauche ich Hilfe. Ich habe das gute Stück nämlich direkt mal außer Gefecht gesetzt. :glow:

Ich habe mir den Amiga vor allem aus einem Grund gekauft. Ich möchte mir wieder Amiga-Demos reinziehen. Die sind bei mir nämlich echte "Digital Memories". Am meisten interessiere ich mich für AGA Demos so aus der Zeit von 1992 - 1997.

Geht einfach mal davon aus, dass ich überhaupt keinen Plan von AmigaOS und Amiga-Hardware habe. Ich möchte das gute Stück nun erstmal von Außen aufarbeiten, aber das bekomme ich alleine hin.

Nun stelle ich mal meine ersten Fragen (es werden noch etliche folgen...). Und bitte bedenkt immer, dass die Produkte der Demoszene für mich absolute Priorität haben. Alles andere kann dann später kommen...

1. Also, ich möchte sowieso Kickstart 3.1 verbauen. Nun stellt sich mir die Frage nach dem OS. Das gute alte 3.1 oder doch 3.9? Oder laufen dann bestimmte Demos nicht?

2. Ich möchte das ganze an einem LCD Fernseher betreiben. Mit der Grafikausgabe der CyberVision64 bzw. des Scandoublers bin ich absolut nicht zufrieden. Daher wollte ich mir einen Indivision Scandoubler zulegen. Ist der für meine Zwecke OK?

3. Verdammt. Ich habe die Auflösung von Cybergfx auf HighRes umgestellt und nun läuft das System nicht mehr. Also Workbench bootet, aber egel welches Icon ich anklicke: Schublade kann nicht geöffnet werden. Ich kann WB 3.0 von Diskette laden, aber was muss ich editieren um wieder mit einer Cybergfx Auflösung zu booten? ;(

Für Eure Hilfe möchte ich mich bereits im Voraus bedanken.

Desweiteren gehen ganz liebe Grüße an Andreas Magerl für den Tipp mit dem Forum hier!!! :)
 
 
-1- Ergebnisse der Suche: 14 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.