amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 2 -3- 4 5 6 7 8 Letzte Ergebnisse der Suche: 251 Treffer (30 pro Seite)
DaFreak   Nutzer

16.07.2011, 11:27 Uhr

[ - Direktlink - ]
Thema: SSD mit oder ohne NCQ ?
Brett: Andere Systeme

@Bogomil76:

> [LINK] Dann fluppts auch mit der SSD ;)

Wenn das Mainboard Intel's RST unterstützen würde vielleicht. Tut es aber nicht. ;) Die ICH9-Treiber sind jedoch aktuell.

> Neuestes MB BIOS?

BIOS war/ist up-to-date. Hatte mich aber auch vertippt; ist kein P5K-SE sondern ein P5K, wobei die Änderung im neuesten BIOS die gleichen sind.

> [CPU-Z] Tu ma Screenshots!

Getan! :) http://mcrebe.de/misc/cpuz_110716.png
Die Reiter Grafikkarte (Radeon HD 6870) und Cache (L1: 32kB x4, L2: 4096kB x2) habe ich mal ausgeschlossen, da diese irrelevant sein sollten.


Ich hab' mal den Systemstart gemessen:
1. ~15 Sek für BIOS/POST
2. ~65 Sek für WinVista (bis zum Desktop)
3. ~10 Sek für Einsatzbereitschaft
Ist jetzt für Vista-Verhältnisse nicht schlecht aber der Unterschied zur vorherigen HD ist minimal (~5Sek gespart), besonders wenn man den Preisunterschied berücksichtigt. Für das Geld hät ich auch ne schnelle 3 TB-Platte bekommen und so habe ich "nur" 0.12 TB (dafür aber SSD-Technik).


[ Dieser Beitrag wurde von DaFreak am 16.07.2011 um 11:39 Uhr geändert. ]
 
DaFreak   Nutzer

16.07.2011, 01:23 Uhr

[ - Direktlink - ]
Thema: SSD mit oder ohne NCQ ?
Brett: Andere Systeme

Zitat:
Original von Bogomil76:
Neueste FW drauf?
Welches Mainboard?


FW ist aktuell. V1.33 wie bei Maja. Mainboard Asus P5K-SE.

@Maja: Danke für die Ergebnisse! Man sieht vor allem beim Schreiben, dass du 2-3x mehr Daten durchsetzt als meine SSD. Und vor allem eine viel bessere Zugriffszeit. Die Lesegeschwindigkeit ist jedoch vergleichbar.

Doch, was seh ich da: Du hast eine SCSI-SSD??
NACHTRAG: Ah, du nutzt die nVidia-Treiber statts den nativen Win7-Treibern ( http://www.ocztechnologyforum.com/forum/showthread.php?85119-Vertex-2-Recognised-as-SCSI-Dell-XPS-720 ), daher wird die fälschlicherweise als SCSI erkannt.

Könnte darauf schließen, dass ich vlt ein Controller-Treiber-Problem habe bzw. mein bescheidenes ICH9-Chipset da nicht mehr rausholt. Ich teste die SSD mal an nem anderen Rechner.

[ Dieser Beitrag wurde von DaFreak am 16.07.2011 um 01:32 Uhr geändert. ]
 
DaFreak   Nutzer

15.07.2011, 21:56 Uhr

[ - Direktlink - ]
Thema: SSD mit oder ohne NCQ ?
Brett: Andere Systeme

@Maja:

> Der Startbildschirm von Win7 blieb hier vor dem Wechsel rd. 30
> Sekunden offen.

Da ich Windows Vista habe, kann ich das nicht vergleichen. Vista ist beim Booten sowieso eher gemütlich.

> Defragmentieren sollte man bei SSD sein lassen. Darum auch den
> Zeitplan für automatische Defragmentierung abschalten.

Ich weiss, darum schrieb ich auch "SSD-Optimierung (Stichwort TRIM)" und nicht normales Defragmentieren.

> Lies Dir mal den Chip-Artikel durch, den Bogomil verlinkt hatte:
> http://www.amiga-news.de/forum/thread.php?id=34028&BoardID=4#350379

Ja der Artikel ist recht interessant. Ich habe auch gleich mal das Alignment gecheckt, was die Hauptursache bei Performanceverlust von HDD-auf-SDD sein soll; ist aber mit 1024kB korrekt gesetzt (sagt u.a. AS-SSD-Bench).

> Neben dem Aktivieren der Partition müssen m.W. auch Einstellungen im
> BS angepasst werden.

Genau so ist es. Daher auch "usw.". ;)


Nun, ich bin dann mal auf den Benchmark gespannt. Der 2.5"<>3.5" Unterschied wird dabei hoffentlich keinen großen Unterschied verursachen.
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

15.07.2011, 21:07 Uhr

[ - Direktlink - ]
Thema: OS 4.1 classic
Brett: Amiga, AmigaOS 4

Sry, Mißverständnis! x)



[ Dieser Beitrag wurde von DaFreak am 15.07.2011 um 21:10 Uhr geändert. ]
 
DaFreak   Nutzer

15.07.2011, 20:39 Uhr

[ - Direktlink - ]
Thema: SSD mit oder ohne NCQ ?
Brett: Andere Systeme

@Maja:

> Das theoretische Leistungswerte in der Praxis nicht erreicht werden,
> ist normal. Bei mir ist der Chipsatz der engste Flaschenhals im
> System.

Laut diversen Berichten sollte der SATA2-Bus vom Motherboard der primäre Flaschenhals sein aber vlt liegt's bei mir wohl auch am Chipsatz.

> Die Animation im Startbildschirm schafft es nicht mal, das
> Windows-Logo zu bilden.

Nunja, die Anim wird bei mir auch nur kurz angezeigt aber das war mit der vorherigen 7200upm-Festplatte auch so.


Ich habe mir übrigens in der Zwischenzeit die neueste OO Defrag-Version installiert, welche auch eine SSD-Optimierung beinhaltet (Stichwort TRIM). Anschließend sind die Werte laut AS-SSD-Bench besonders beim Schreibzugriff ~20% besser geworden. Screenshot-Link siehe vorheriges Posting.

Du kannst ja mal testweise auch dieses Benchmark-Tool unter http://www.alex-is.de/PHP/fusion/downloads.php?cat_id=4&download_id=9 herunterladen (nur ~260kB groß)und die Ergebnisse hier reinposten. Würde mich mal interessieren! Die Screenshot-Funktion ist im Menü 'Datei' vorhanden.

> Womit hast Du denn das System auf die SSD geklont? Ich habe dafür
> Drive Copy 11 verwendet.

Ich hatte auf die Freeware Clonezilla gesetzt, da es dazu eine recht gut (wenn auch englische) Anleitung zum Win-Clonen im Netz gab. Sozusagen die Sys-Partition auf ner externen USB geclont und das ganze auf die neue Platte zurückgespielt. Anschließend gab's noch einige Feinheiten (z.B. mit der Vista-DVD die neue Partition auf active setzen, Laufwerksbuchstabe wieder auf C: mappen, usw.). War zwar keine All-In-One Lösung aber hat gut funktioniert. Zumindest startet Windows auch ohne der alten HD komplett von der SSD und das ist doch der Beweis. :)

--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

15.07.2011, 18:42 Uhr

[ - Direktlink - ]
Thema: SSD mit oder ohne NCQ ?
Brett: Andere Systeme

Ich habe übrigens in meiner Vista-Kiste als Systemplatte eine SSD OCZ_Vertex2_120GB (3.5"-Version) eingebaut und muss sagen, dass sich die Platte vom Preis/Lstg.-Verhältnis her nicht gelohnt hat. Klar ist die Platte etwas schneller als [m]eine 2. "normale" WD-Harddisk aber ich hatte mir besonders bei der Boot- & Reaktionszeit mehr erwartet. So konnte ich nach dem Clonen des Systems auf SSD nur eine minimale Beschleunigung des Systemstarts feststellen. Bei Kopieraktionen merke ich hingegen schon deutlich eine Beschleunigung. Die theoretischen Werte werden nicht annähernd erreicht. Egal ob mit AHCI- oder IDE-Treibern (siehe Screenshot http://mcrebe.de/misc/as-ssd-bench.png ).

...Und das OBWOHL ich vor dem Kauf einige Testberichte studiert hatte und die OCZ Vertex2 im Vergleich ziemlich gut abgeschnitten hat. Will nicht wissen wie dann die unterdurchschnittlichen Modelle performen.

Daher mein Fazit: Lohnt sich eher als Datenplatte.


--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse

[ Dieser Beitrag wurde von DaFreak am 15.07.2011 um 18:46 Uhr geändert. ]
 
DaFreak   Nutzer

04.06.2011, 15:10 Uhr

[ - Direktlink - ]
Thema: OS 4.1 classic Bildstörungen auf Bildschirm
Brett: Amiga, AmigaOS 4

Zitat:
Original von Maja:
@DaFreak:

http://www.amiga-news.de/forum/thread.php?id=33970&BoardID=1
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **


Mein Link übersehen? ;)
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

04.06.2011, 12:47 Uhr

[ - Direktlink - ]
Thema: OS 4.1 classic Bildstörungen auf Bildschirm
Brett: Amiga, AmigaOS 4

Zitat:
Original von Maja:
Zitat:
Original von DaFreak:
Problem behoben.

Abwarten.

D'Oh! I-)

http://www.amiga-news.de/forum/thread.php?id=33970&BoardID=1#349701
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

03.06.2011, 22:52 Uhr

[ - Direktlink - ]
Thema: OS 4.1 classic Bildstörungen auf Bildschirm
Brett: Amiga, AmigaOS 4

Zitat:
Original von Maja:
@DaFreak:

Autofokus bzw. Auto Config hat auch was mit Frequenzen zu tun. Wo 60Hz drauf steht, sind nicht unbedingt auch 60Hz drin.


Das das Bild mit 55Hz ruhiger ist hat TPloetz schon geschrieben. Von daher hat er diesbezüglich gar kein AutoConfig mehr benötigt. Es ging ihm daher nur noch um die Bildposition.

...Aber da zwischenzeitlich mal wieder eine "emotionale Kundgebung" stattfand, ging das anscheinend unter.


Zitat:
Original von tploetz:
@Maja:
Dasd Bild idt mit 55Hz sehr ruhig, es läuft kein Schatten horizental
über den Bildschirm mehr und die Bildbreite stimmt auch.
tploetz :boing:


Problem behoben.

.oO(Geht doch!) ;)

[ Dieser Beitrag wurde von DaFreak am 03.06.2011 um 22:56 Uhr geändert. ]
 
DaFreak   Nutzer

03.06.2011, 19:58 Uhr

[ - Direktlink - ]
Thema: OS 4.1 classic Bildstörungen auf Bildschirm
Brett: Amiga, AmigaOS 4

Zitat:
Original von tploetz:
@thomas:
Ja, die Autofokustaste habe ich schon benutzt, sie ändert aber nicht
die Bildwiederholfrequenz.
tploetz :boing:


Es geht uns dabei nicht um die Bildwiederholfrequenz, sondern um das verschobene Bild (http://www.amiga-news.de/forum/thread.php?id=33957&start=61&BoardID=1#349635).

--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

02.06.2011, 20:04 Uhr

[ - Direktlink - ]
Thema: OS 4.1 classic Bildstörungen auf Bildschirm
Brett: Amiga, AmigaOS 4

@TPloetz:

Zitat:
@DaFreak:
Das war eine gute Idee mit der Bildwiederholungsfrequenz, ich habe sie auf 54 Hz eingestellt und schon ist das Bild ruhiger. Das einzige was stört, auf der rechten Seite ist vertikal ein schwarzer Rand und auf der linken Seite fehlt etwas vom Bild.
PicassoSetting funktioniert nicht bei OS4.1, wie kann ich das sonst einstellen?
Mit Overscan gehts auch nicht.


Na das hört sich doch schon besser an.
Wenn das Bild nicht zentriert ist, dann kann das auch Hardware-technisch behoben werden. Benutze mal dazu die "AutoConfig"-Funktion deines Monitors (1. Taste von links am TFT).


--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

02.06.2011, 18:07 Uhr

[ - Direktlink - ]
Thema: OS 4.1 classic Bildstörungen auf Bildschirm
Brett: Amiga, AmigaOS 4

Hm, jetzt bin ich ratlos. Da Du das gleiche Problem auch unter OS4.0 Classic hattest kann es eigentlich gar kein Software-Problem sein. Zumindest nicht nach einer Neuinstallation...

Besonders das Phänomen laut Deiner Antwort vom 30.05.2011, 22:23 Uhr ist merkwürdig.
Liegt es vlt doch an der Auflösung? Kann man beim Voodoo3-Treiber die Bildwiederholfrequenz umstellen? Z.B. 60Hz / 50Hz?

:dance3:

[ Dieser Beitrag wurde von DaFreak am 02.06.2011 um 18:12 Uhr geändert. ]
 
DaFreak   Nutzer

01.06.2011, 17:51 Uhr

[ - Direktlink - ]
Thema: Das Forum schneckt!
Brett: Forum und Interna

Hm, also eine starke Verzögerung muss ich seit heute auch feststellen.

Man lädt die Amiga-News.de Hauptseite wie gewohnt, klickt dann auf Forum und wundert sich warum der Browser nichts lädt. Status "Verbinden..." im Firefox 4. Nach etwa 20 Sekunden geht die Forenübersicht dann auf. Ein anschließendes Hin&her springen funktioniert ohne Verzögerung.

Seltsam. Könnte es am gestrigen Server-Umzug liegen?

[ Dieser Beitrag wurde von DaFreak am 01.06.2011 um 17:53 Uhr geändert. ]
 
DaFreak   Nutzer

31.05.2011, 17:38 Uhr

[ - Direktlink - ]
Thema: OS 4.1 classic Bildstörungen auf Bildschirm
Brett: Amiga, AmigaOS 4

@TPloetz:

Zitat:
Original von tploetz:
Ich habe OS 4.1 ohne startup-squence gebootet und da ist das Bild ohne Störungen,
auch wenn ich loadwb eingebe, bleibt das Bild ruhig.
tploetz :boing:


Na das ist doch mal ne Aussage.
Da Du wahrscheinlich OS4.1 für den A4000 noch nicht allzu lange installiert hast, würde eine Neuinstallation nicht sehr ärgerlich sein. Versuch' einfach mal OS4.1 neu zu installieren, so wird auch P96 neu konfiguriert.

Ich nehme stark an, dass während des OS4.1-Installprozesses die Bildstörung noch nicht auftrat?
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

28.05.2011, 18:51 Uhr

[ - Direktlink - ]
Thema: OS 4.1 classic Bildstörungen auf Bildschirm
Brett: Amiga, AmigaOS 4

Zitat:
Original von tploetz:
@Mika:
An Karten habe ich außer der Voodoo 3, eine Realtek PCI-Soundkarte,
Prelude und Deneb-USB.
tploetz :boing:


Mal etwas abweits vom Problem: Wofür braucht man 2 Soundkarten im Amiga? Kannst ja testweise (oder generell) mal eine der beiden weglassen... vlt hilft's.
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

28.05.2011, 17:13 Uhr

[ - Direktlink - ]
Thema: OS 4.1 classic Bildstörungen auf Bildschirm
Brett: Amiga, AmigaOS 4

@tploetz:

Ab wann ist eigentlich dieser laufende Schatten inkl. Wellen zu sehen:
Bereits beim Amiga OS4.1-Bootscreen oder erst auf der Workbench?

Wenn Du ohne Startup-Sequence startest (also das im Early Startup Screen so auswählst), ist dann ebenfalls das Phänomen vorhanden?

---
"Houston, wir haben viele Probleme" ;)
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse

[ Dieser Beitrag wurde von DaFreak am 28.05.2011 um 17:16 Uhr geändert. ]
 
DaFreak   Nutzer

27.05.2011, 14:52 Uhr

[ - Direktlink - ]
Thema: OS 4.1 classic Bildstörungen auf Bildschirm
Brett: Amiga, AmigaOS 4

@tploetz:

Horizentral klingt geil; muss ich mir merken. ;)

Gibt es diese Störungen (Streifen?) auch bei anderen Auflösungen? Sofern die Karte 32Bit kann, probier' mal zusätzlich einen 32bit-Modus aus.

[ Dieser Beitrag wurde von DaFreak am 27.05.2011 um 14:53 Uhr geändert. ]
 
DaFreak   Nutzer

25.05.2011, 22:12 Uhr

[ - Direktlink - ]
Thema: SAM 440ep bootet nur noch mit Linux Debian
Brett: Amiga, AmigaOS 4

@tploetz:

Na wunderbsr!

Fragt sich, ob die menu.lst (unter Work:) überhaupt noch Sinn ergibt ohne Pathenope.
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

23.05.2011, 21:17 Uhr

[ - Direktlink - ]
Thema: SAM 440ep bootet nur noch mit Linux Debian
Brett: Amiga, AmigaOS 4

@Maja:

Genau in dem anderen Beitrag geht es aber TPloetz u.a. darum, ein System zu haben welches Soundtreiber beinhaltet... daher der Linux-Installationsversuch. Zumindest habe ich das so herausgelesen.

Klarheit kann er nur selber bringen.
Also, wie schaut's aus TPloetz? ;)
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

23.05.2011, 20:52 Uhr

[ - Direktlink - ]
Thema: SAM 440ep bootet nur noch mit Linux Debian
Brett: Amiga, AmigaOS 4

Zitat:
Original von Maja:
Zitat:
Original von gerograph:
Hab ich richtig verstanden, dass Du die Probleme auf dem SAM 460 hast oder ?

Siehe Topic: "SAM 440ep bootet nur noch mit Linux Debian"
Im ersten Posting wird aber vom Sam460 gesprochen und ein paar Postings weiter von TPloetz "Da ich auf dem SAM 440 erfolgreich Linux Debian installiert habe, wollte ich das auf dem SAM 460 auch installieren.".

Hm, na fängt ja gut an der Thread. :D
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

23.05.2011, 20:22 Uhr

[ - Direktlink - ]
Thema: SAM 440ep bootet nur noch mit Linux Debian
Brett: Amiga, AmigaOS 4

Zitat:
Original von Maja:
Zitat:
Original von DaFreak:
Da ich jedoch keinen Sam460 im Dual-Boot habe, kann ich Dir leider auch nicht sagen wo die Datei zu finden ist... geschweige denn wie der Eintrag bei AOS4.1 aussehen muss. Nur das die Datei menu.lst heißen sollte.


Noch mal der Link von oben: http://elwoodb.free.fr/articles/Sam440/debian.html


Ah stimmt! Im unteren Teil wird's ziemlich eindeutig erklärt. Der Geropraph hat recht.

:O
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

23.05.2011, 17:59 Uhr

[ - Direktlink - ]
Thema: SAM 440ep bootet nur noch mit Linux Debian
Brett: Amiga, AmigaOS 4

Zitat:
Original von tploetz:
Irgendwo muss das doch gespeichert sein, was Parthenope macht.


Diese Frage finde ich durchaus berechtigt.

Bei Grub und dergleichen gibt es schließlich auch eine Konfigdatei in der man den entsprechenden Eintrag hinzufügen bzw. ändern muss und schon hat man wieder seine Bestriebssysteme im Bootmanager zur Auswahl.

Da ich jedoch keinen Sam460 im Dual-Boot habe, kann ich Dir leider auch nicht sagen wo die Datei zu finden ist... geschweige denn wie der Eintrag bei AOS4.1 aussehen muss. Nur das die Datei menu.lst heißen sollte.

:dance3:

[ Dieser Beitrag wurde von DaFreak am 23.05.2011 um 18:02 Uhr geändert. ]
 
DaFreak   Nutzer

13.05.2011, 18:05 Uhr

[ - Direktlink - ]
Thema: amiga am vga monitor
Brett: Amiga, AmigaOS 4

Zitat:
Original von AGSzabo:
@Holger:

"In Bildschirmauflösung 640x480 ausführen" lässt sich nicht anwählen (ghosted).


Du kannst auch mal das kleine DOS-Programm "SetRes" ausprobieren. http://www.iansharpe.com/setres.php

Damit kann man schnell und einfach die Auflösung umstellen. Für 640x480 32Bit funzt:
windows cmd code:
setres.exe h640 v480 b32



--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

25.04.2011, 17:59 Uhr

[ - Direktlink - ]
Thema: ACE BASIC Compiler
Brett: Programmierung

@Thore:
> Was fällt euch noch zu ACE3 ein?

Ein PPC-Build für AOS4.1! ;)

Ja okay, war ein wenig sarkastisch, da Du ja explizit auf ppc MOS hingewiesen hast. Wäre aber dennoch schön, wenn der Port ohne großen Mehraufwand gelänge.

Von den Funktionen her fehlt mir unabhängig vom Compiler her eine IDE zum schnellen "Fensterln" (sprich sowas wie VisualBasic).

Jedenfalls find' ichs super, dass Du Dir ACE vornimmst! Ich hatte damals einige Projekte damit verwirklicht.

Toi toi toi! :rolleyes:
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

21.04.2011, 11:19 Uhr

[ - Direktlink - ]
Thema: SAM 460ex
Brett: Get a Life

Zitat:
Original von DrNOP:
Zitat:
Original von Kris:
Einige Savegame Stellen wären auch toll. Sogar besser als cheaten.:)

- Kurz vor'm Schulabschluß (Was, nur eine 3 als Durchschnitt??)
- Kurz vor der Hochzeit (Ne, vielleicht doch lieber die Rothaarige?)

Wo noch? :D


- kurz vor der Türöffnung für die Zeugen Jehovas (Ich würd' gern mehrere Situationen mal durchgehen *fg*)


P.S: So überbrückt sich die Zeit bis zum Erscheinen der Soundtreiber ganz gut. ;)
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

20.04.2011, 16:56 Uhr

[ - Direktlink - ]
Thema: SAM 460ex
Brett: Get a Life

@Kris:

Sofern man im MMRLRPG (MassiveMultiplayerRealLifeRolePlayingGame)die Rolle des Buddhisten angenommen hat, kann man sich zumindest bei genügend Skill-Points unendlich Leben (in Form von Respawning) ercheaten.

x)


[ Dieser Beitrag wurde von DaFreak am 20.04.2011 um 16:58 Uhr geändert. ]
 
DaFreak   Nutzer

19.04.2011, 12:37 Uhr

[ - Direktlink - ]
Thema: SAM 460ex
Brett: Get a Life

Zitat:
Original von tploetz:
Die Grafikkarte hat mir Vesalia empfohlen, da die Online-Grafik nicht
so gut sein soll.
Ich finde das auch, das die Grafikkarte ein besseres Bild liefert.


Na dann okay... Vesalia muss es ja wissen.

Um den Thread mal zusammen zu fassen: Warte auf den Onboard-Soundtreiber, dann brauchst du erst gar keine PCI(e) Soundkarte im "special" low profile. ;)


--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

19.04.2011, 11:07 Uhr

[ - Direktlink - ]
Thema: SAM 460ex
Brett: Get a Life

Zitat:
Original von tploetz:
Beim SAM 460 konnte ich mit der Onboard-Grafik eine Bildschirmauflösung mit max. 65000 Farben einstellen, beim SAM 440 sind es 16,7 Millionen Farben.
tploetz :boing:


Ich habe mir gerade die Specs vom SM502-Chip durchgelesen: max. 1280x1024 @ 16Bit -> Was mit Deinem Geschriebenen übereinstimmt. Also ich habe bei meinem SAM um VideoRAM zu speichern auch nur 16Bit Farbtiefe eingestellt. Reicht doch.
Allerdings weiss ich nicht, ob bei Dir bei eingeschalteter Compositing Engine (d.h. Schattenwurf usw.) die Grafikleistung dann noch i.O. ist.

Jedenfalls würde Dir der Onboard-Chip einige Probleme beheben (kein Platz- & Wärmeproblem aufgrund der Grafikkarte, freier PCIe Steckplatz).
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

18.04.2011, 19:17 Uhr

[ - Direktlink - ]
Thema: SAM 460ex
Brett: Get a Life

@tploetz:

Wieso muss es eigentlich eine Grafikkarte im Sam460 sein? Okay, der Onboard-Grafikchip bringt nicht die Leistung aber merkt man (bzw. Du) das?

Beim Sam440ep bin ich ganz froh über den Onboard-Grafikchip.
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
DaFreak   Nutzer

18.04.2011, 10:31 Uhr

[ - Direktlink - ]
Thema: Das Forum schneckt!
Brett: Forum und Interna

Zitat:
Original von DrNOP:
A la Paul Breitner?
Wir hatten alle die Hosen voll, aber bei mir lief's ganz flüssig.
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker


*lol* Muss ich mir merken.
:D
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse
 
 
1 2 -3- 4 5 6 7 8 Letzte Ergebnisse der Suche: 251 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.