amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 4 5 6 Letzte Ergebnisse der Suche: 244 Treffer (30 pro Seite)
Dr_Chaotica   Nutzer

03.03.2020, 17:08 Uhr

[ - Direktlink - ]
Thema: Windows Gerätekategorie ändern?
Brett: Andere Systeme

Danke Dir! :)
 
Dr_Chaotica   Nutzer

03.03.2020, 17:08 Uhr

[ - Direktlink - ]
Thema: Wertfrage Zorro-Karten
Brett: Amiga, AmigaOS 4

Danke! :)
 
Dr_Chaotica   Nutzer

28.02.2020, 16:57 Uhr

[ - Direktlink - ]
Thema: Windows Gerätekategorie ändern?
Brett: Andere Systeme

Hallo!

Wie kann man denn unter Win 7 die Kategorie eines USB-Gerätes ändern, also z.B. bei einem angeschlossenen MIDI-Interface von "Audio-Gerät" auf "Serielles Gerät / COM Schnittstelle"?

Danke und Gruß
DC
 
Dr_Chaotica   Nutzer

28.02.2020, 16:55 Uhr

[ - Direktlink - ]
Thema: Wertfrage Zorro-Karten
Brett: Amiga, AmigaOS 4

Hallo!

Was kann man denn heutzutage für folgende Zorro-Karten verlangen?

Cybervision 64/3D
Buddha Flash
X-Surf (1)
GVP Serie II SCSI

Danke und Gruß
DC
 
Dr_Chaotica   Nutzer

07.10.2019, 16:48 Uhr

[ - Direktlink - ]
Thema: AmigaAMP und Wav/Aiff
Brett: Amiga, AmigaOS 4

Hallo :)

Also, die neue Version 3.26 lädt auch noch keine WAV oder AIFF.
Ist das bei Euch auch so?
Ist die Funktion jetzt generell abgeschaltet?

Danke und Gruß
DC
 
Dr_Chaotica   Nutzer

29.08.2019, 17:21 Uhr

[ - Direktlink - ]
Thema: AmigaAMP und Wav/Aiff
Brett: Amiga, AmigaOS 4

Hallo! :)

Danke für die Unterstützung.
Dachte schon, es läge an meinem System.

Gruß
DC
 
Dr_Chaotica   Nutzer

24.08.2019, 10:56 Uhr

[ - Direktlink - ]
Thema: AmigaAMP und Wav/Aiff
Brett: Amiga, AmigaOS 4

Hallo Leute :)

Kleines Problem: Seit einigen Versionen kann ich mit AmigaAMP keine Wav- oder Aiff-Files mehr öffnen. Es steht dann nur "Kann Datei nicht öffnen" in der Titelzeile von AmigaAMP.
Die sndfile.library 1.22 ist vorhanden, AmigaAMP lädt sie aber nicht. Auch wenn ich sie mit Loadlib selber lade, nutzt sie AmigaAMP nicht.
Es geht um die 68k-Version auf WinUAE und einem echten A2000 mit 68040.

Danke im Voraus und schönes Wochenende
DC
 
Dr_Chaotica   Nutzer

20.04.2018, 16:49 Uhr

[ - Direktlink - ]
Thema: Grafikkartenwechsel auf Win7
Brett: Andere Systeme

Hallo!

Danke für die profunden Antworten. :)

Also, bisher ist eine Geforce GT315 drin. Ich will sie durch eine GTX1050 oder 60 ersetzen.

LG
DC
 
Dr_Chaotica   Nutzer

20.04.2018, 11:06 Uhr

[ - Direktlink - ]
Thema: Grafikkartenwechsel auf Win7
Brett: Andere Systeme

Hallo Forum!

Frage an die Spezis:
Wie geht man vor, wenn man an einem PC mit Win7 die Grafikkarte gegen eine andere ersetzen will?

Ich würde es ja so machen:
1. Rechner starten
2. Grafikkarte (alt) deaktivieren
3. Rechner runterfahren
4. Hardware tauschen
5. Rechner starten und Treiber installieren

So weit, so logisch. Aber klappt das so? Vor allem, sobald die alte Karte deaktiviert ist, kann man dann überhaupt ordentlich runterfahren. Und wenn die neue ohne Treiber drin ist, kann man ordentlich hochfahren?

Danke für Tipps
LG
DC
 
Dr_Chaotica   Nutzer

14.02.2018, 16:58 Uhr

[ - Direktlink - ]
Thema: WinUAE und Multiport-MIDI
Brett: AROS und Amiga-Emulatoren

Nachtrag:

Nur bleibt dann das Problem, dass es für das uaeserial.device keinen CAMD-Treiber gibt. :(
 
Dr_Chaotica   Nutzer

14.02.2018, 16:53 Uhr

[ - Direktlink - ]
Thema: WinUAE und Multiport-MIDI
Brett: AROS und Amiga-Emulatoren

@blackburst:

Hallo! :)

Die Idee ist mir auch schon gekommen. So könnte es tatsächlich gehen.

Die Frage ist nur: Ist die serielle Schnittstelle des Amiga mit einem COM-Port am PC kompatibel?

Gruß
DC
 
Dr_Chaotica   Nutzer

07.02.2018, 17:01 Uhr

[ - Direktlink - ]
Thema: WinUAE und Multiport-MIDI
Brett: AROS und Amiga-Emulatoren

Hallo Polluks!

Danke für die Antwort! :)

Das Problem ist folgendermaßen:

Bei WinUAE kann man nur einen MIDI-Port des Hostcomputers direkt in den virtuellen Amiga einbinden.
Sind am Host-PC mehrere MIDI-Ports angeschlossen, kann man einen aus einer Liste auswählen. Die anderen werden allesamt ignoriert.

Ich habe das vor Monaten schon dem Programmierer von WinUAE geschrieben. Er meinte, ich solle doch das uaeserial.deivce nutzen. Aber er übersieht leider immer wieder den folgenden Punkt:

Das uaeserial.device wandelt alle COM-Ports des Host-PCs in Units des virtuellen Amigas um, d.h. COM1 wird zu uaeserial.device unit 1 usw.
Leider ist es aber so, dass USB-MIDI-Interfaces am PC nicht als serielle Geräte angemeldet werden, sondern als Audio-Geräte.
Das bedeutet: Wenn man ein USB-MIDI-Interface anschließt, wird KEINE COM-Schnittstelle simuliert, sondern ein Audio-Gerät hinzugefügt.
Deshalb kann man USB-MIDI-Interfaces nicht per uaeserial.device in den virtuellen Amiga einbinden, da sie gar nicht als COM-Ports erscheinen.

Die einzige Möglichkeit wäre, dem Host-PC lauter COM-Ports einzubauen, z.B. mit einer PCI-Karte mit seriellen Schnittstellen, und daran wiederrum Seriell-MIDI-Interfaces.

Doch dabei gibt es ein weiteres Problem, und zwar auf der Amiga-Seite:
Wenn man einen zusätzlichen MIDI-Port mit CAMD-Software ansprechen will, braucht man dafür einen CAMD-Treiber. Leider gibt es den nicht für x-beliebige Devices, sondern nur für bestimmte Hardware, wie etwas das EES PC-MIDI 1/4 oder die Concierto usw.

Ich wäre ja bereits, für eine Lösung des Problems dem Programmierer was zu bezahlen. Aber wenn keiner etwas programmieren will, kann ich auch nicht bezahlen. :bounce:

Danke und Gruß
DC
 
Dr_Chaotica   Nutzer

30.01.2018, 17:12 Uhr

[ - Direktlink - ]
Thema: WinUAE und Multiport-MIDI
Brett: AROS und Amiga-Emulatoren

Großer Gott, mit so vielen Antworten hätte ich nicht gerechnet... :P :P :P
 
Dr_Chaotica   Nutzer

30.01.2018, 17:11 Uhr

[ - Direktlink - ]
Thema: Photofolio und MUI 3.9
Brett: Amiga, AmigaOS 4

Nachtrag:

Laut SnoopDOS wird, bevor es crasht, von Photofolio nach "Segtracker" und einer Semaphore "MorphOS" gesucht...

Allerdings lief es ja bisher auch klaglos... Ich werde mal etwas in WinUAE rumexperimentieren.

Hat sonst jemand ein Problem mit Photofolio und MUI 3.9?
 
Dr_Chaotica   Nutzer

30.01.2018, 17:09 Uhr

[ - Direktlink - ]
Thema: Stack erhöhen
Brett: Amiga, AmigaOS 4

@thomas:

Hallo! :)

Ja, das habe ich auch installiert.
Mir ging es in der Frage nur drum, ob es ein Tool gibt, mit dem man den Stack von nur einem ganz bestimmten Programm ändern kann, nicht von allen.

Ansonsten habe ich StackAttack entsprechend eingestellt und alles läuft.

Danke und Gruß
DC
 
Dr_Chaotica   Nutzer

29.01.2018, 12:46 Uhr

[ - Direktlink - ]
Thema: WinUAE und Multiport-MIDI
Brett: AROS und Amiga-Emulatoren

Hallo!

Gibt es eine Möglichkeit, mit WinUAE mehr als 16 MIDI-Kanäle anzusteiern? (Amigaseitig über CAMD)

Wenn nein, wer kann so was programmieren und was möchte er dafür haben?

Danke und Gruß
DC
 
Dr_Chaotica   Nutzer

29.01.2018, 12:44 Uhr

[ - Direktlink - ]
Thema: WinUAE 3.6 und Shell
Brett: AROS und Amiga-Emulatoren

Hallo!

Habe letztens WinUAE ausprobiert. Dabei bin ich auf ein seltsames Verhalten gestoßen;
Am Anfange meiner Startup-Sequence habe ich LoadModule stehen, dass das Shell-Update reinlädt.
Mit WinUAE 3.1 lief das ganz normal.
Seit WinUAE 3.6 wird die Shell nicht reingeladen. Alles andere, was Loadmodule und Setpatch reinladen, ist vorhanden, nur die Shell nicht.

Hat da jemand was Ähnliches erlebt?

Danke und Gruß
DC
 
Dr_Chaotica   Nutzer

29.01.2018, 12:42 Uhr

[ - Direktlink - ]
Thema: Stack erhöhen
Brett: Amiga, AmigaOS 4

Hallo!

Seit MUI 3.9 meckert das wegen zu niedrigen Stacks.
Gibt es eine Möglichkeit, bestimmte Programme einzeln mit mehr Stack auszustatten?

Ich habe zwar die Icons von MUI-Programmen entsprechend angepasst, aber wenn z.B. Poseidon einen Task öffnet, kommt die Stack-Beschwerde auch.

Ach so, ich habe OS 3.9.

Danke und Gruß
DC
 
Dr_Chaotica   Nutzer

29.01.2018, 12:40 Uhr

[ - Direktlink - ]
Thema: Photofolio und MUI 3.9
Brett: Amiga, AmigaOS 4

Hallo!

Habe seit Jahren mal wieder ein Update von MUI gemacht. Habe 3.9 aufgespielt.

Nun habe ich ein Problem mit Photofolio:
Wenn ich "Add path" auswähle, crasht es. Egal, ob ich den Knopf in der Toolbar nutze oder das Menü.
Abhilfe schafft das Reinwerfen von Verzeichnissen in das Fentser oder Start per Shell mit angegebenem Verzeichnis.

Gibt es eine Lösung dafür?

Habe OS 3.9.

Danke und Gruß
DC

[ Dieser Beitrag wurde von Dr_Chaotica am 29.01.2018 um 12:42 Uhr geändert. ]
 
Dr_Chaotica   Nutzer

04.09.2015, 19:36 Uhr

[ - Direktlink - ]
Thema: WinUAE 3.1 + Win8.1 + Gforce GTX750
Brett: AROS und Amiga-Emulatoren

Hi Thomas!
:)

Ganz herzlichen Dank für Deinen Hinweis! Mit der Direct3D-Einstellung hat alles geklappt. Jetzt geht der Fullscreen-Modus einwandfrei und es wird auch interpoliert, d.h. Filterregler kann verschoben werden. Alles super!

Danke und schönes Wochenende!
DC
 
Dr_Chaotica   Nutzer

02.09.2015, 20:32 Uhr

[ - Direktlink - ]
Thema: WinUAE 3.1 + Win8.1 + Gforce GTX750
Brett: AROS und Amiga-Emulatoren

Hallo nochmals!

Hm, irgendwie komme ich nicht richtig weiter.

Also, auf dem Rechner mit Win8.1 und der GTX750 bekomme ich den Fullscreen-Modus ans Laufen, wenn das Häkchen bei "Match host color depth" rausnehmen.
UAE wird dann IMMER mit 1920 x 1080 gefahren, so als ob es Full-Window wäre. Anscheinend mag UAE oder die GTX die 16bit-Screenmodes nicht. Denn immer wenn ich einen 16bit-Mode nutzen will, verabschiedet UAE sich mit einem schwarzen Bildschirm...

Was die Filter-Seite angeht, da kann ich den Regler rechts unten nicht bedienen, er ist immer ausgegraut. Woran könnte das liegen?

Danke und Gruß
DC
 
Dr_Chaotica   Nutzer

28.08.2015, 20:09 Uhr

[ - Direktlink - ]
Thema: WinUAE 3.1 + Win8.1 + Gforce GTX750
Brett: AROS und Amiga-Emulatoren

Hallo!

Erst mal sorry für die etwas späte Antwort! Und danke an alle, die geholfen haben.

Das Problem ist behoben. Es hat sich gezeigt, dass das Herausnehmen des Häkchens bei "Match host color depth" die Lösung war. Seither läuft der Fullscreen-Modus wunderbar.

Aber jetzt habe ich eine Frage. Mir ist aufgefallen, dass WinUAE auf Win 7 anders läuft als auf Win 8.1.
Wenn ich auf Win 7 UAE starte und der virtuelle Amiga einen Screen z.B. in 640 x 480 öffnet, dann geht der PC wirklich in diese Auflösung, d.h. der Monitor schaltet auch dahinein. Öffnet man dann mit F12 die UAW-GUI, so muss man mit der Maus an den Rand des Fensters fahren, damit sie weiterscrollt.
Wenn ich auf Win 8.1 UAE starte, dann geht der PC auf die in der UAE-Config angegebene Auflösung, z.B. 1920 x 1080 und macht darin einen skalierten Amiga-Screen auf. Aber UAE ist nicht in Full-Window Modus.
Wie kommt es zu diesem Unterschied?

Danke und schönes Wochenende!
DC
 
Dr_Chaotica   Nutzer

23.08.2015, 12:08 Uhr

[ - Direktlink - ]
Thema: WinUAE 3.1 + Win8.1 + Gforce GTX750
Brett: AROS und Amiga-Emulatoren

Hallohallo! :D

Habe hier ein kleines Problem mit meinem neuen PC:

WinUAE 3.1 lässt sich nicht in Fullscreen nutzen. Es erscheint zwar kurz der Amiga-Screen, dann wird er aber dunkel und WinUAE bricht ab.

Im Full Window Modus läuft es problemlos, sieht nur teilweise mies aus wegen der Skalierung.

Config: Win 8.1 NVidia GTX750

Kann das an der Karte liegen? Oder muss man noch was installieren, DivX oder so???

Danke im Voraus!

Viele Grüße und schönen Sonntag Euch!

DC
 
Dr_Chaotica   Nutzer

11.11.2011, 20:01 Uhr

[ - Direktlink - ]
Thema: Diverse WinUAE Probleme eines Powerusers
Brett: AROS und Amiga-Emulatoren

@ Der_Wanderer

Zitat:
Ich bin noch am Testen, aber mit WinUAE 2.2.2 scheinen einige der Probleme nicht aufzutreten, z.B. der hüpfende Mauspfeil.
Zitat Ende

Sag ich doch! ;)
 
Dr_Chaotica   Nutzer

11.11.2011, 19:59 Uhr

[ - Direktlink - ]
Thema: Diverse WinUAE Probleme eines Powerusers
Brett: AROS und Amiga-Emulatoren

@ Der_Wanderer

Zitat:
Ich bin noch am Testen, aber mit WinUAE 2.2.2 scheinen einige der Probleme nicht aufzutreten, z.B. der hüpfende Mauspfeil.
Zitat Ende

Sag ich doch! ;)
 
Dr_Chaotica   Nutzer

11.11.2011, 19:56 Uhr

[ - Direktlink - ]
Thema: A2000 & WinUAE vernetzen
Brett: AROS und Amiga-Emulatoren

@ Thomas

Werde ihn mal kontakten. Das wollte ich sowieso wegen der MIDI-Out-Sache.


@ Wolfen

Danke.
Hm, ich habe aber auf dem Windows7-Rechner WinUAE 2.2.0 und trotzdem klappts nicht ...
 
Dr_Chaotica   Nutzer

06.11.2011, 10:51 Uhr

[ - Direktlink - ]
Thema: Diverse WinUAE Probleme eines Powerusers
Brett: AROS und Amiga-Emulatoren

@ Der_Wanderer

Habe WinUAE auch auf Windows7 64Bit laufen, teilweise auch stundenlang. Allerdings habe ich noch Version 2.2.0. Mit dieser habe ich aber keines der von Dir beschriebenen Probleme erlebt. Vielleicht hilft das Dir ja weiter.

Gruß
DC
 
Dr_Chaotica   Nutzer

06.11.2011, 10:45 Uhr

[ - Direktlink - ]
Thema: A2000 & WinUAE vernetzen
Brett: AROS und Amiga-Emulatoren

Hallo Wolfen!

Danke für den Hinweis!
Worauf bezieht sich "Version 2.3.0"? Auf Envoy oder WinUAE?

Schönen Sonntag!
DC
 
Dr_Chaotica   Nutzer

06.11.2011, 10:40 Uhr

[ - Direktlink - ]
Thema: Frage an MIDI-Profis
Brett: Amiga, AmigaOS 4

@ Hans Faust

Okay, danke! Das war es, was ich wissen wollte. :)


@ Der_Wanderer

Naja, mein A2000 hat leider nur einen 68040. Habe HD-Rec darauf schon probiert, auch ohne Audio-Funktionen.


@ Alle

Also, ich kann Euch, was das Timing angeht, zustimmen.
Selber habe ich schon festgestellt, dass der subjektive Eindruck auch von Synth zu Synth abweichen kann. D.h. lasse ich einen Drumtrack über Synthi A laufen, scheint das Timing astrein, wohingegen derselbe Track unverändert mit Synthi B abgespielt irgendwie ungenau erscheint. Manchmal sind das Kleinigkeiten, die im gesamten Arrangement eine riesige Wirkung haben.

Aber mal was ganz Anderes; Mag nicht mal irgendjemand einen Camd-Wrapper für WinUAE schreiben? ;)
Man kann ja am PC MIDI-Interfaces mit zig Outs anschließen. Dafür müsste man an WinUAE einen universellen Camd-Treiber haben, der am virtuellen Amiga ebenfalls diese zig MIDI-Outs als Camd-Cluster bereitstellet. Das wäre cool! 8)


Schönen Sonntag und danke!
DC
 
Dr_Chaotica   Nutzer

01.11.2011, 11:11 Uhr

[ - Direktlink - ]
Thema: Frage an MIDI-Profis
Brett: Amiga, AmigaOS 4

@ Himer

Ich würde schätzen, dass es Ende der 90er war. :D
Das waren noch Zeiten! Einen Minimoog konnte man da noch für 2000,- DM ergattern. I-)
Und heute ..? :nuke:
Wenigstens ist mein A2000 noch immer fit wie ein Turnschuh! Ist nicht kaputt zu kriegen.
Wenn ich in WinUAE mehr als 16 MIDI-Kanäle "gleichzeitg" ausgeben könnte, würde ich aber wohl auch darauf umsatteln. :O


Gruß
DC
 
 
-1- 2 3 4 5 6 Letzte Ergebnisse der Suche: 244 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.