amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste 2 3 4 5 6 -7- 8 9 10 11 12 >> Letzte Ergebnisse der Suche: 3544 Treffer (30 pro Seite)
Falcon   Nutzer

11.11.2006, 16:08 Uhr

[ - Direktlink - ]
Thema: Grafik- und Animationsprogramm
Brett: Andere Systeme

Hi,

es gint viele, schöne Programme im PC Bereich. Einige stammen sogar aus der Feder einstiger Amiga-Progger - Z.B. BluffTitler (Michiel den Outer, NL).
Die PC Version ist sowas von Klasse...
Oder nimm Jashacka. Das ist zwar nicht von einem Amiga-Progger, aber trotzdem ganz klasse.

Und viiieeeleeess meeehhhrr...

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

10.11.2006, 18:51 Uhr

[ - Direktlink - ]
Thema: DVD-Brennproblem
Brett: Andere Systeme

Moinsen,

also erstmal vielen Dank für Eure Tipps und Bemühungen.

Ich beantworte mal alle Tipps und Fragen von Euch so, wie ich sie gerade im Kopf habe ;)


- Kopierschutz => Scheidet aus.
Ich schaue normalerweise nie gekaufte DVDs auf meinem Rechner. Das mit Mr. & Mrs. Smith hab ich gelesen, kommt aber nicht in Frage.
Ich brenne/schaue am PC nur selbst gebrannte Scheiben an.

- Der Win Brenndienst war bereits deaktiviert...

- Software-Player (PowerDVD V5) läuft 1a (na ja bisher...).
Ich kann mir VOBs, MPGs und so prima damit ansehen. Ohne jegliche Fehler.

- Ich hab das Image von beiden Platten aus gebrannt. Selber Effekt. Bisher konnte ich immer auf beiden Brennern von beiden Platten brennen und hatte nie Probleme.

- Ich habe den aktuellsten VIA-Treiber installiert.

- Ich habe WIRKLICH nix verändert !
Ich weiß, das ist 'n Standard-0815 Sprüchlein... Aber in diesem Fall stimmts tatsächlich.
Ich habe keine neuen Programme installiert, keine anderen Treiber, keine Updates bestehender Programme.
Das einzige, was auf meinen Platten dazu gekommen ist, sind einige DVB-T Aufnahmen... Aber ob die die Brenner killen...


Ich denke, ich werde mal auf eine neue HD ein neues WinXP aufspielen und das nochmal testen. Wenn die Brenner dann klappen, kanns ja nur am alten WinXP liegen.

Es ist zum heulen...
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

09.11.2006, 23:43 Uhr

[ - Direktlink - ]
Thema: DVD-Brenner Plextor PX-760A
Brett: Andere Systeme

Alsobis zu meinem Problem gestern (siehe anderer Thread), haben ssowohl der LG als auch der Plex absolut 1AAAA Oberklasse gebrannt.

Den LG habe ich mit wegen Lightscribe gekauft ==>> Top Sache und super sauber die Labels.

Den Plex habe ich exakt am Tag nach dem Kauf des LG geschenkt bekommen (warum nicht, hab ich mir gesagt).

In dem Zusammenhang würde mich interessieren, ob es auch Lightscribe DVDs gibt ?
Bisher finde ich überall immer nur olle 800'er Rohlinge...

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

09.11.2006, 23:38 Uhr

[ - Direktlink - ]
Thema: DVD-Brennproblem
Brett: Andere Systeme

Hallöle,

ein Problem (zwei... drei...):

Ich hab ein älteres Board (K7VZA) mit 2.4 GHz AMD CPU.
Dazu 768 MB Ram, 1 x 160 GB Systempladde, 1 x 400 GB Datenpladde, 1 x LG GSA-4166B DVD Brenner, 1 x Plextor PX-708A DVD-Brenner.

Alles läuft an den internen IDE-Ports. Jeweils 1 Platte zusammen mit 1 DVD an einem Strang.

Das ganze rödelt unter WinXP Pro mit allen aktuellen Updates und SP2.

Nun habe ich vor ca. 2 Wochen eine selbst erstellte DVD gebrannt ==>> Abolut alles OK.

Gestern brenne ich ein Image einer DVD und... NIX klappt.
Die DVD wird in keinem DVD-Brenner oder Player erkannt. Nach 20-30 x einlegen wird sie dann erkannt und ich kann ein mal PLAY drücken.
Sowohl Vorlauf, als auch Rücklauf und alle anderen Funktionen bringen den PC / DVD-Player zum Erliegen.

Ok, dachte ich, DVD im Brot.
Neuen Rohling genommen, in den Plex rinn und mit Nero geröstet.

Ergebnis: EXAKT (!!!) das selbe Phänomen ??!!

Ok, noch ein Rohling her, wieder in den LG rein und mit DVD-Lab ein Projekt erstellt und gebrannt.

Ratet mal... DAS SELBE PROBLEM (heul)

Ich habe seit der DVD von vor 2 Wochen absolut rein gar nichts am Rechner geändert. Keine Updates, nix gelöscht, keine Einstellungen geändert. Nichts !

Ich will einfach nicht glauben, daß 2 DVD-Brenner zur selben Zeit den selben Fehler bekommen.

Ach ja, auch gekaufte Original-DVDs erkennen BEIDE Geräte nicht (mehr).

CDs lassen sich hingegen problemlos brennen und nutzen.


Und jetzt kömmt die Gretchenfrage.......
Was kann DAS sein ???

Falcoon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

09.11.2006, 23:29 Uhr

[ - Direktlink - ]
Thema: CPUs gesucht...
Brett: Andere Systeme

Moinsen,

nur rein interessehalber. Weiß jemand, wo man MICROSPEC Prozessoren bekommt, was das für Dinger sind und was die so ca kosten könnten ?

Danke,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

07.11.2006, 00:02 Uhr

[ - Direktlink - ]
Thema: "Soundkarte" Maestro und Funktion
Brett: Amiga, AmigaOS 4

Hallöchen,

@bubblebobble:
Also ich hab 'ne Pro im 4k drin, neben PPC, Picasso IV mit allen Modulen, VLab Motion, etc. pp.
Die Pro hängt an meinem Digitalmixer und macht dort absolut keine
Zicken.
Ich hab schon nächtelang Audio direkt auf meine Platte(n) geschaufelt, ohne jegliche Fehler.

Gibt's da vllt. Revisions-Unterschiede ?

Das einzige, was ich gemacht habe, ich habe die Optowandler gegen Alternativtypen getauscht, die etwas schneller sind.

Die originalen hab ich mir mal beim Einbau der Karte zerdeppert :(

Vorher klappte die Karte jedoch ebenso fehlerfrei.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

06.11.2006, 23:55 Uhr

[ - Direktlink - ]
Thema: SVideo, RGB oder YUV VideoOut
Brett: Amiga, AmigaOS 4

Moinsen,

ist zwar schon ein paar Tage her, aber mir fällt dazu MC-1377 ein.
Es gab (?) eine Variante, die aud dem RGB-Signal ein S-Video zaubern konnte.
Das wäre dann das bestmöglich S-Videobild, was man aus dem Amiga raus holen kann.

Alternativ habe ich auf meiner HP einen Schaltplan zu einer Schaltung, die ein normales Video-Signal in S-Video wandelt. Jedoch (logo) nur die Signalform, nicht aber die Anzahl der Zeilen.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

12.09.2006, 23:32 Uhr

[ - Direktlink - ]
Thema: PIC-Prozessoren programmieren ???
Brett: Get a Life

@Beeblebrox:

Uii ! Du kennst Dich mit dem Proggen dieser Chips aus ?
Die Idee mit dem 'Vorschalten' eines Controllers/PICs habe ich auch schon gehabt. So müßte ich nicht nennenswert in die bestehende Schaltung eingreifen.

Gibt's irgendwo im Netz eine Art 'SelfHTML' für die Programmierung dieser Contoller in Basic ?
Ich habe das Programm BASCOM-8051 installiert. Das ist eine Oberfläche (PC), mit der man in einem Basic-Dialekt programmieren, die Programme testen und in die Chips schreiben kann.

Brauche ich nur noch einen Brenner für diese Prozessoren...

Gruß,

Falcon
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

12.09.2006, 03:10 Uhr

[ - Direktlink - ]
Thema: Frage an Fernsehtechniker
Brett: Get a Life

Moinsen,

ich hab nicht alle Posts gelesen, bin aber gelernter FS-Techniker ;)

Ich tippe nicht auf den Zeilentrafo. Befründung:
Aus dem ZT werden in den allermeisten Röhrengeräten (also nicht TFT, Plasma...) nahezu alle Versorgungsspannungen für das Gerät gewonnen. Also auch für den Ton...
Ist der ZT defekt, ist zu 95% auch der Ton weg.

Dies wird übrigens absichtlich gemacht, da es immer noch Leute gibt, denen kein Bild egal ist und die dann 'Radio' hören.
Somit ist der TV nutzlos und wird ausgeschaltet, was weitere Fehler verhindert.

In vielen neueren (<10 Jahre) Geräten befindet sich ein sog. Power-Prozessor.
Dieser hat die negative Eigenschaft, daß er wenn irgendeine der wichtigen Spannungen zu weit vom Normwert abweicht, alles abschaltet.
Allerdings wird dieser Zustand meist auch über die Einschalt-LED optisch dargestellt (Blinken, etc.).
Manchmal irren diese Prozzis sich aber auch einfach nur...

Es könnte auch eine kalte Lötstelle sein. In diesem Fall würde ich zuerst im Netzteilbereich suchen und danach ggf. noch in der Hochspannungsstufe (aus der ja viele Spannungen abgeleitet werden).

Desweiteren könnte eine defekte Bildröhrenheizung diesen Fehler verursachen. Das kann man aber meist sehen, wenn man ins Gerät hinten rein schaut.
Glüht der Hals der Röhre rötlich, ist die Heizung ok.

Ob Hochspannugn da ist, aknnst DU recht einfach testen:
Schalte das TV über Nacht kpl. aus und geh beim nächsten Einschalten mit dem Handrücken über die Bildröhre (von vorne !).
Wenn's leicht 'knistert', ist Hochspannung da, zumindest so viel, daß die Röhre hell werden sollte.

An der (wenn vorhanden) Bildgröße kann man die Höhe der in etwa Hochspannung ableiten.
Bei zu kleiner Hochspannung wird das Bild größer, bei zuviel wird es etwas kleiner.

Natürlich können auch noch andere (oder mehrere Fehler gleichzeitig) vorliegen, was sich aber aus der Ferne schlecht abschätzen läßt.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

12.09.2006, 02:58 Uhr

[ - Direktlink - ]
Thema: Scartkabel
Brett: Get a Life

Also das geht doch viel eleganter (und auch verlustfreier):

Nimm die typische Schaltung mit den 'Analog-Schalter'-ICs (4016, 4053, etc.
Die schaltest Du mit einem einfachen (1xein) Kippschalter um und gut.
nachteil: Die Schaltung benötigt Strom.
Diesen kann man über ein externes Netzteil oder (eleganter, aber nicht immer möglich) aus der 12V Schaltspannug (Pin 8) gewinnen.
Da wir Videosignale schalten wollen, benötigen diese ICs +-12 Volt, welche man über einen ICL 7660S gewinnen kann.

Eine ähnliche Schaltung findest Du in der Anleitung zu meinem A-600 im Auto Umbau-Workshop (www.elasticimages.de / Workshops).

Diese Schaltung ist betriebssicher, ex oxydieren keine Kontakte und man kann sie nahezu beliebig erweitern.

Mit den selben Analog-ICs habe ich seinerzeit mal eine 8x8 A/V Kreuzschiene gebastelt.
War zwar 'n netter Kabelverhau (konnte damals noch keine Platinen ätzen), aber das Teil dürfte heute noch funzen.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

12.09.2006, 02:50 Uhr

[ - Direktlink - ]
Thema: PIC-Prozessoren programmieren ???
Brett: Get a Life

@Bogomil76:
Danke !
Nu is Falcon wieder 'n Stüch schlauer.

--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

11.09.2006, 17:55 Uhr

[ - Direktlink - ]
Thema: PIC-Prozessoren programmieren ???
Brett: Get a Life

Danke erstmal für die Antworten.

@ Dr. Nop:
Erklär doch bitte mal einem PIC-Neewbie, was es mit dieser IDE-Geschichte auf sich hat...
Bedeutet dies, daß man den PIC-Progger an eine normale IDE-Schnittstelle anschließen kann, quasi wie eine HD ?

Wenn ja, dann müßte es doch eine Art Programmieroberfläche für den Amiga geben, denk ich mir mal so...
Irgendwer hat doch bestimmt auch dieses Rad für den Amiga erfunden...

Langer Rede, kurzer Sinn, ich habe heute bei ELV angerufen und diesen Bausatz (OSD 100) gibtß s noch. Kostenpunkt (jetzt wirds lustig):
Komplettbausatz: 74:95 Euro
Einblendmodul solo: 49.50 Eiro
Komplettgerät, zusammengebaut und getestet: 79.95 Euro

Also nur 5 Euro mehr als ein Bausatz (kopfschüttel...).

Den PIC solo verkaufen die leider nicht, ebenso wie dessen Programm.

Und genau da liegt der Knackpunkt:
Wenn ich das originale Programm benutze, muß ich dem Modul Standard RS-232 Kommandos senden.
Die habe ich aber nicht. Ich habe zwar ein RS-232 Signal, aber die Steuercodes sind andere und leider fest vorgegeben.

Zur Erklärung:
Ich greife einen seriellen Datenstron auf dem Weg von einem Rechner zu einem externen Display ab und jage diesen durch einen MAX-232, der mir daraus ein +-12V Signalk generiert.
Dieses Signal muß ich dann so aufbereiten, daß die übertragenen ASCII Zeichen (die leicht vom Standard ASCII abweichen) per OSD in ein Videobild eingestanz werden.
Ich müßte also das PRG des PIC dahingehend abändern, daß es auf die veränderten ASCII-Zeichen richtig reagiert.

Mal sehen, ob ich das hin bekomme...

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

11.09.2006, 00:53 Uhr

[ - Direktlink - ]
Thema: PIC-Prozessoren programmieren ???
Brett: Get a Life

Moin,

ich hatte ja ein paar Threads tiefer nach einer Videoeonblendung gefragt.
Bin nun fündig geworden, habe aber eine Frage an die unter Euch, die sich mit PIC-Prozessoren (AT89Cxx51) auskennen.

Und zwar bietet (wer sie kennt) ELV einen Bausatz an, der genau macht, was ich möchte.
Daten von einer RS-232 Schnittstelle in ein laufendes Video eiblenden.

Dieser Bausatz verfügt über einen fertig programmierten PIC und ich würde nun gerne wissen, ob ich das Programm dieses PICs auslesen und somit Kopien davon machen kann ?

Ich habe mich bisher nicht sonderlich mit PICs beschäftigt und hoffe, daß mir jemand von Euch 'kurz und schmerzlos' sagen kann, ob und wie man PICs programmiert (am Amiga oder PC ist egal).

Danke im Voraus,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

08.09.2006, 18:34 Uhr

[ - Direktlink - ]
Thema: Suche Videocontroller...
Brett: Get a Life

Hi Leutz,

ich suche schon den ganzen Tag im Netz nach einem Videocontroller (also ein Chip oder Bausatz, Bauanleitung dazu, etc.), an den ich über RS-232 Daten (ASCII) senden und diese dann in ein laufendes Videobild einblenden kann.

Ich weiß, es gibt sowas (vbon AnalogDevices ???), aber mir fällt partout der Typ nicht mehr ein.

Alternativ könnte es auch ein PIC tun, der natürlich entsprechend programmiert werden muß.

Wo finde ich diese Chips oder aber Anleitungen zum Bau einer solchen Schaltung ?


Außerdem suche ich ein (PC) Programm, das mir die an einer COM-Schnittstelle ankommenden Daten mitloggt/anzeigt.
Sollte unter XP laufen.

Danke,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ Dieser Beitrag wurde von Falcon am 08.09.2006 um 18:36 Uhr geändert. ]
 
Falcon   Nutzer

21.08.2006, 22:43 Uhr

[ - Direktlink - ]
Thema: Schrift-/Spracherkennung für WinXP ?
Brett: Andere Systeme

Erstmal danke für Eure Tipps.

Was ich aber immer noch (eigentlich dringender) suche, ist eine 'Schrifteingabe'.
D.h. ich will nicht erst ein 'Bild' schreiben, speichern und dann erkennen lassen, sondern ich möchte auf mein Tablett schreiben und der Rechner soll die Zeichen 'on the fly' erkennen und z.B. in Excel einfügen.

Gibt's sowas wohl ???

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

18.08.2006, 02:21 Uhr

[ - Direktlink - ]
Thema: Schrift-/Spracherkennung für WinXP ?
Brett: Andere Systeme

Hi Leutz,

ich suche eine Spracherkennung und eine Texterkennung für XP.
Die Texterkennung sollte mit meinem Grafiktablett zusammen laufen (Wacom Artpad II. seriell).
Die texterkennung sollte zumindest mit Word/Excel zusammen funzen.

Wenn möglich als Test- oder Vollversion...

Weiß jemand, wo ich so etwas finde ?
Ich such mir jetzt seit 2.5h die Hacken im Netz ab und hab nix gescheit's gefunden...

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

15.08.2006, 12:24 Uhr

[ - Direktlink - ]
Thema: ControlleCD Rom an Alfa Power und woher Ram bekommen ?
Brett: Amiga, AmigaOS 4

Zitat:
Original von GMB:

Hi,

ein IDE-CD-ROM sollte man hinten anschließen können. Dieses muss als Slave gejumpert sein und sollte u.U. auch ein eigenes Netzteil haben. Software für's CD-ROM gibt's im Aminet (AmiCDfs o.ä.).

Ram's dürften in Deiner Version wohl 16 ZIPs gemeint sein (<80ns, 1024x4bit, static column oder fast page).

Festplatte und CD-ROM darf man auf keinen Fall über das interne A500 Netzteil versorgen, da muss mindestens ein weiteres her. (Schon eins von beidem ist grenzwertig.)

Ciao

GMB

:boing: :dance1:


Das stimmt so nicht so ganz...
Es kommt auf den Netzteil-Typ des 500 an.
Ich hatte z.B: eins, das auf der 5 V Leitung satte 5 A liefern konnte und auf der 12 V Seite (glaub ich) 1.5-2 A machte.
Also was ich da alles extern mit am spielen hatte, geht schon fast auf keine Kuhhaut mehr ;) )

Die neueren, schwachen, Netzteile können das allerdins nicht. Da sollte man dann doch ein externes (evtl. sowar ATX) Netzteil nehmen.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

04.08.2006, 01:03 Uhr

[ - Direktlink - ]
Thema: Hofmann Computer gibt es die noch ?
Brett: Amiga, AmigaOS 4

Moin,

auf alle Fälle klauen die gerne Websites ohne zu fragen.
Hatten die doch kackdreist meine kpl. Website (ohne zu rippen !) direkt in eigenr Frames verlinkt und noch dazu mit Werbebannern zugeknallt.

Hab'sch die direkt mal "unsanft" angeschrieben, ob erst mein Anwalt kommen muß...

Darauf hin haben sie's denn geändert (als ganz raus genommen).

Tzzz...

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

17.07.2006, 15:29 Uhr

[ - Direktlink - ]
Thema: Antivir Update suche läuft sich zu tode
Brett: Andere Systeme

Also ich benutze auch AntiVir und der updatet sich jeden Tag.
Dabei ist mir jedoch aufgefallen, daß der das immer zur selben (ungünstigen) Zeit macht, bzw. gemacht hat - Nämlich Nachts um 1:20 Uhr.

Seit ich vorgestern aus'm Urlaub gekommen bin, macht er das nun aber
Mittags um 12:30 oder so.
Wieso ist das so ?
Kann ich diese Zeit umstellen ?

Ich hab schon in den EInstellungen gesucht, aber (wie immer) nix konkretes dazu gefunden.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

20.06.2006, 22:49 Uhr

[ - Direktlink - ]
Thema: Bildanzeiger gesucht
Brett: Amiga, AmigaOS 4

Danke, das schau ich mir mal an.

Ich brauche das, um Scans von Straßenkarten (z.B. Innenstädte, etc.) anzuzeigen und dann 'mitscrollen' zu können.

Vllt. kann ich das ja noch so steuern, daß ich in AmiAtlas auf eine Stadt klicke (in die ich z.B. gerade fahre) und dann eine Innenstadtansicht angezeigt bekomme.

Vllt. geht das ja damit...

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

20.06.2006, 14:20 Uhr

[ - Direktlink - ]
Thema: Bildanzeiger gesucht
Brett: Amiga, AmigaOS 4

Moinsen,

ich suche einen IFF-Bildanzeiger, der folgende Features hat (jetzt kömmt's dicke ;) ):

- Übergroße Bilder frei skalierbar anzeigen
- Scrollen des sichtbaren Bildausschnitts (wenn möglich mit Maus oder Joystick)
- evtl. per ARexx steuerbar
- lauffähig auf A-600, Kick 3.1, 030/40 ;Hz, 32 MB Fast, 2 MB Chip
- lauffähig ohne GraKa
- evtl. frei wählbarer Anzeige-Screen (Pubscreen)

Ich weiß, es gibt viiiieeeellle PicViewer, aber ich will mir nicht erst alle runterladen müssen, um alles auszuprobieren.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

13.06.2006, 22:03 Uhr

[ - Direktlink - ]
Thema: Probs mit AmiCamedia ?
Brett: Amiga, AmigaOS 4

Hi,

also mit Stopbits, etc. kann man bei AmiCamedia nix ändern.
Man kann nur die Baudrate verändern.

Hmmm.....


--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

12.06.2006, 22:28 Uhr

[ - Direktlink - ]
Thema: Probs mit AmiCamedia ?
Brett: Amiga, AmigaOS 4

Moin moin,

nachdem ich mir nun ein Übertragungskabel mit Stromversorgung für meine olympus C860L gebastelt habe, wollte ich die Bilder auf meinen
'Auto-Amiga' (= A600, 68030, 40 MHz, 32 MB, OS 3.9) übertragen.

Nach dem Programmstart kann ich das serial.device ansprechen und schaffe es auch, die Kamera-Infos (keine Thumbs) auszulesen.

Bei der Übertragung jedoch (alle Baudraten getestet) schmiert der Rechner komplett ab. Manchmal gibt's 'nen Guru, manchmal bleibt das PRG einfach stehen... ?!?

Selbst wenn ich keine Thumbs anzeigen lassen und direkt übertragen will (könnte ja an ECS liegen), klappt das nicht => Abstürze, Hänger.

Alternativ habe ich aus dem Aminet 'DigiCam' ausprobiert, für das ich mir mal ein eigenes GUI geschrieben habe.
Ergebnis: Ich kann Bilder übertragen, aber manchmal gibt's auch hier baudraten-unabhängige Synchronisationsgehler und daher bedingte Programmabbrüche (ohne Reset oder Guru, nur Fehlermeldungen).

Ist der 600'er zu lahm dafür (auch mit 19200 Baud) ?

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

09.06.2006, 14:50 Uhr

[ - Direktlink - ]
Thema: eQSO Client
Brett: Amiga, AmigaOS 4

Hi,

also mich - als ehemaligen Extreeeeeeme CB-Funker würde interessieren, was heute noch so 'auf'm Bändchen' los ist ?

Bei uns hier (Nähe Düsseldorf) ist absolut tote Hose, zumindest auf den unteren 40 Kanälen. Eine 80'er Kiste hab ich mir nicht mehr gekauft, daß wir seinerzeit fast ausschließlich Fuchsjagden gefahren sind und das mit dem Sprit dann nachher sehr teuer wurde.

Wen ich heute meine olle Dose einschalte, hör ich allenfalls gaaaanz weit weg (oft nur durch mein externes Rausch-Kill-Filter) irgendwen brabbeln.

Schade eigentlich - war 'ne schöne Zeit.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

09.06.2006, 14:45 Uhr

[ - Direktlink - ]
Thema: Fehler auf PFS3 Partition
Brett: Amiga, AmigaOS 4

Moin,

also ich habe auf allen meinen Partitionen (A4k, A-1200, insgesamt 8 Platten mit 40 ... 80 GB) PFS 3 druff und hatte auch auf meiner Bootpartition schon solche Fehler.

Mit dem Reparaturprogramm habe ich die aber immer wieder hin bekommen.
Zumindest soweit, daß ich wieder lesen (= Backups machen) konnte.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

09.06.2006, 14:41 Uhr

[ - Direktlink - ]
Thema: A-600 Pixelfehler :(
Brett: Amiga, AmigaOS 4

Hallo nochmal,

also mein Monitor ist NICHT defekt, weil...
1) ein 1200'er daran 1A läuft
2) Auf einem anderen Monitor der selbe Fehler auftritt


P96/CGX ???
Wie geht denn das ohne Grafikkarte auf einem 600'er ?


Ich habe außer OS 3.9 noch keinerlei Patches am laufen, mit Ausnahme von (in der WB-Startup, bzw. in der Startup):
- MagicMenü
- JoyMouse (Joystick als Maus nutzen)
- MouseKi (Bildschirm-Tastatur)
- Genesis

AmiDock hab ich rausgeschmissen, weil zu langsam und (für einen 5.6" TFT) zu unübersichtlich.
Aber auch ohne die o.g. Programme macht er exakt den selben Fehler...
Selbst andere Screenmodes haben nix gebracht (LoRes, SuperHires, ...).


Ich hab sogar den CD-Rom Treiber (wird mit Loadmodule... eingebunden)
rausgeschmissen und festgestellt, daß unter OS 3.9 das CD-Rom trotzdem funzt.
Bis OS 3.1 mußte ich diesen Treiber ja über die Startup einbinden, weil sonst kein CD-Rom erkannt wird.


Ich 'spiel' gleich nochmal ein wenig rum. Vllt. finde ich ja selber noch was raus...


Bei der Gelegenheit noch 'ne Software-Frage:
Läuft auf 'nem 600'er PFS 3 ?
Wäre mir lieber als FFS... ;)

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

08.06.2006, 22:09 Uhr

[ - Direktlink - ]
Thema: A-600 Pixelfehler :(
Brett: Amiga, AmigaOS 4

Huiii, sooo viele Fragen... Ich werd mich bemühen...

Also die Datatypes, Satpatch und das ROM-Update sind die originalen aus dem BB2-Update. Ich hab noch nix weiter geändert.
Es war aber auch schon mit dem BB1 zu sehen.
Ohne BBs kann ich leider nicht genau sagen, ob der Fehler da schon auftrat.

Ohne WB-Hintergrund gibt's keine Pixelfehler.

Die Fehler bleiben während der gesamten Laufzeit an den selben Stellen und ändern sich nicht.
Nach jedem Booten sind sie jedoch an anderen (auch mehr oder weniger) Stellen im Bild.

Andere Formate (außer IFF) funktionieren auch nicht => Selber Fehler.

Die Fehler ändern sich auch nicht, wenn ich Fenster/Icons auf dem Screen öffne/schliße oder verschiebe.

Im Fenstermodus tritt der Fehler auch auf.

Einen Screenshot kann ich aufgrund (noch fehlender) Software leider nicht machen.

Kleine Korrektur der Fehlerbeschreibung:
Die Pixelfehler treten DOCH nach dem 1. Kaltstart schon auf, nur dehr vereinzelt (hab sie nicht gleich bemerkt).

Ein Wechsel des Screenmodes (Farbtiefe, Auflösung, Overscan, etc.) hat nichts gebracht.


--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

08.06.2006, 20:01 Uhr

[ - Direktlink - ]
Thema: A-600 Pixelfehler :(
Brett: Amiga, AmigaOS 4

Moinsen... Ja leider schon wieder mal ich...

Mein 600'er macht plötzlich Probleme. Nachdem ich gestern alle BBs installiert habe (und diese auch laufen), habe ich nun auf der WB Pixelfehler.

Die WB läuft im Hires-Interlace Modus und die Fehler äußern sich in Form von (ich denke mal) 8 Pixel langen, horizontalen Streifen.
Jedoch ist davon ausschließlich das WB-Hintergrundbild (IFF, 8 Farben) betroffen.
Ein thermischer Fehler oder eine kalte Lötstelle scheinen ausgeschlossen, da der Rechner beim allerersten STart einwandfrei läuft. Starte ich den Rechner eiskalt und mache direkt nach dem 1. Booten einen Reset, tauschen sofort die fehlerhaften Pixel auf.
Da die 030-CPU über einen Kühlklotz mitsamt kleinem Lüfter verfügt, dürfte sie noch nicht 'zu heiß' sein, wenn der Rechner nach ca. 40 Sek. gebootet hat.
Nach jedem Booten tauchen mehr oder weniger dieser Balken an immer unterschiedlichen Stellen auf.

Die Pixelfehler bekomme ich nur weg, indem ich erneut einen Kaltstart ausführe (= ausschalten, 1 Min warten und einschalten).

Alle Programme laufen einwandfrei und ohne jegliche Grafikfehler.
Der Fehler ist auch nicht klopfempfindlich.

Was kann das nun sein ?

Systeminfo:
A-600, Kick 3.1, OS 3.9 - BB2, 32 68030/40 MHz, 32 MB Fastram, 2 MB Chipram, PCMCIA-Netzwerkkarte, 1.3 GB IDE-HD, CD-Rom.

Wie immer danke im Voraus,

Falcon.

--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ Dieser Beitrag wurde von Falcon am 08.06.2006 um 20:03 Uhr geändert. ]
 
Falcon   Nutzer

07.06.2006, 19:46 Uhr

[ - Direktlink - ]
Thema: ADF-Tool gesucht
Brett: Amiga, AmigaOS 4

Huii, das ging aber schnell !
Danke vielmals.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

07.06.2006, 19:19 Uhr

[ - Direktlink - ]
Thema: ADF-Tool gesucht
Brett: Amiga, AmigaOS 4

Ich weiß, ich nerve langsam... :D

Hat jemand einen Link, unter dem ich ein ADF-Tool saugen kann ?

Ich möchte am PC (WinXP Pro) ADF-Files lesen und ggf. Files in AFD-Dateien speichern können.

Mit der Suchfunktion hab ich leider nix gescheites gefunden.

Danke,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
 
Erste 2 3 4 5 6 -7- 8 9 10 11 12 >> Letzte Ergebnisse der Suche: 3544 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.