amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 -2- 3 4 5 6 7 >> Letzte Ergebnisse der Suche: 3544 Treffer (30 pro Seite)
Falcon   Nutzer

29.04.2009, 01:33 Uhr

[ - Direktlink - ]
Thema: Beschleunigte Videowiedergabe ohne Tonhöhenänderung?
Brett: Andere Systeme

Bitte nicht schlagen, aber ich kenne auf Anhieb kein Tool, das das ohne Mucke kann. Bis auf ein Programm und das ist Canopus Edius.
Das aber ist wiederum eine Schnittsoftware... Als reiner Player auch ungeeignet.

Würde mich aber auch interessieren, ob es da was 'ordentliches' gibt, das nicht hakt und kratzt. Ich stehe öfters vor dem Problem, Videos stark verlangsamen zu müssen (ca. 50% und mehr), ohne daß der Pitch sich ändert.
Ich schaue halt gerne von Gitarristen ab...

Bisher ist Edius leider das einzige Tool, mit dem ich 'lernen' kann.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

29.04.2009, 01:25 Uhr

[ - Direktlink - ]
Thema: Winuae Neuinstalation Rom?
Brett: AROS und Amiga-Emulatoren

Hi, hallo,

wieso gebt Ihr ihm nicht die Links, die eh jeder findet...
Die Welt ist halt 'ne Google...

Du hast Glück, daß ich gerade meine Homepage umbaue und auch eine Seite zum Thema UAE dabei habe. So hab ich mal 'n paar Links zusammen gesucht.

Biddeschööön...

Kickstart 1.2: http://www.sjago.demon.co.uk/Files/kick13.zip
Kickstart 3.1: http://www.sjago.demon.co.uk/Files/kick31.zip
Noch mehr Kickstart-Roms: http://www.lemonamiga.com/help/kickstart-rom/
Boing-Bags: http://www.haage-partner.de/amiga/aos39/index-d.html
Installationshilfe (ältere UAE-Version): http://thomas-rapp.homepage.t-online.de/os39uae/index.html

Ach und wie ich sehe, kommt mir der Name im letzten Link irgendwie sehr bekannt vor ;) ;) ;) ...

Ich hoffe, Du kannst damit etwas anfangen.

Viel Glück,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

29.04.2009, 01:15 Uhr

[ - Direktlink - ]
Thema: Mac OSX: Der UAEGFX-Monitortreiber für E-UAE
Brett: AROS und Amiga-Emulatoren

Hehe, darüber denke ich auch gerade nach...
Ich hab UAE (Win XP) am laufen (mit 'ner echten Amiga-Platte) und
hab außerdem 'ne eigene Platte mit Mac OS X (bitte jetzt keine Diskussionen und nicht schimpfen... ;) ).

Die beiden Betriebssysteme (XP ist ja kein System, sondern ewig dauernder Bastelkram *gg*) laufen klasse und ich hab die Tage mal nach
E-UAE gegoogelt.
Sehr *geil* wäre natürlich, wenn ich damit ebenfalls die echte Amiga-Platte nutzen könnte, die ich eh schon habe.

Was anderes dazu:
Wie kann ich es (auch auf einem echten Mac) unter OS X anstellen, daß
ich ältere Programme (z.B. Treiber) installieren kann, die mir den
Fehler 'Classic Umghebung wird nicht unterstützt...' schmeißen ?

Ich hab mich soweit durchgebissen, daß ich folgendes zu wissen glaube:
- man kann unter OS X ein älteres OS quasi virtuell laufen lassen -> Wie ?
- man kann eine "Testpartition" mit einem alten OS installieren -> Woher weiß das alte dann vom neueren OS und wo es die Software installieren soll ?

Was ist die einfachste Möglichkeit, um 2 Treiber und 1 Game auf dem Mac ans Laufen zu bekommen ?

Wenn ich ein altes Mac OS dafür brauche, gibt's sowas evtl. legal zum Runterladen ?

Danke im Voraus,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

02.04.2009, 02:09 Uhr

[ - Direktlink - ]
Thema: MAC-Emulator für Windows XP ?
Brett: Andere Systeme

Nee, nee... Immer diese Diskussionen über das Unrecht...

Nun denn...

Also, ich hab Mac OS X (10.5.2) auf folgender Hardware am laufen:

Mainboard: Gigabyte M61p-S3 (das reparierte...)
CPU: AMD X2 6000+ (2 x 3 GHz)
RAM: 2 GB (5-5-5-12)
GRAKA: Radeon X-1800 GTO (256 MB ViVo an 2 19" TFTs)
VIDEO/TV: Hauppauge HVR-1300 (DVBT + MPEG-Encoder + VideoIn)
SOUND: Creamware Luna II und Onboard (Realtek)
NETZWERK: Onboard und Noname RTL-8139 Netzwerkkarte (PCI)
TASTATUR: 1 x PS/2 und 1 x USB
MAUS: Eine stinknormale optische Billigmaus
GRAFIKTABLETT: Wacom ArtPad II
CD/DVD: LG GSA H50L
FESPLATTEN: 3 x Samsung HD-501LJ (davon 2 im RAID-Verbund), 1 x 80 GB Samsung (UAE), 1 x Samsug 160 GB IDE (Mac)

Was nicht läuft:
- Der onboard Netzwerkanschluß wird aufgrund des Board-Chipsatzes nicht unterstützt.
- Die Treibersoftware für die Soundkarte wird gerade vom Hersteller komplett umgekrempelt.
- Die TV-Karte kann nicht gehen, da Hauppauge keine MAac Treiber programmiert.

Was läuft:
- Grafikkarte mit Hardware-Beschleuningung auf beiden TFTs mit je 1680 x 1050 Pixeln.
- Die gesamte Hardware mit Ausnahme der o.g. 'Kandidaten' läuft 100% problemlos.
- Das uuuralte WaCom-Artpad II läuft mit entsprechendem Treiber völlig problemlos.
- CDs/DVDs brennen => Kein Problem (auch wärend dem Zocken von 3D-Games).
- Opera läuft super stabil.
- Google Earth läuft WESEBTLICH schneller als auf dem PC.
- 3D-Anwendungen (z.B. Spiele, CAD-Anwendungen, etc.) laufen schneller als unter XP.
- Das Netzwerk läuft über die PCI-Karte und arbeitet ebenfalls sauber.
- Musiksoftware (z.B: Logic Audio) läuft stabiler und schneller als unter XP.


Was mir aufgefallen ist:
Da die Hardware ja unter den beiden Betriebssystemen absolut identisch ist (bis auf die Bootfestplatte), lassen sich recht gut Vergleiche antellen.
Während z.B. Google Earth unter Win mit 'nur'max. 60 FPS läuft, rennt die GraKa mit knapp 210 FPS unter MacOS.
Das selbe ist auch bei 3D-Spielen (z.B: Armagtron, Sauerbraten, etc.) zu verzeichnen, wobei die Win-Versionen z.T. mit etwas herabgesetzten Deatileinstellungen laufen. Unter MacOS hab ich alles auf 'schön', 'detailliert', 'anti-aliasing', etc. pp.
Die Framerate liegt auf dem Mac immer locker um den Faktor 3.5-3.8 höher. Sehr klasse.

Das Netzwerk wurde bei der Installation automatisch korrekt erkannt und konfiguriert. Ich war ohne einen Mausklick direkt über den Router on.

Silberlinge brennen klappt, sowohl ohne spezielle Brennsoftware (also direkt vom Desktop aus), als auch mit Brenntools 1A.
Selbst wenn nebenher (testweise mal gemacht) ein 3D-Shooter läuft.
Unter XP 'kann' das klappen - muß aber nicht...

Die Soundein- und ausgabe über die Onboard-Soundhardware klappt im gegensatz zu XP nahezu latenzfrei. Unter XP erreiche ich (unter Einsatz von ASIO4ALL) eine Latenz von min. 20 mS, was für Echtzeitanwendungen viel zu langsam ist.
Unter MacOS liegt die Latenz ohne Zusatz-Treiber bei ca. 10 mS.
Das kann ich allerdings nur schätzen, da ich keine Meßmöglichkeiten habe.
Wenn ich jedoch bedenke, daß der Mensch Latenzen ab ca. 7 mS akustisch wahrnimmt, dann müßte dieser Wert so ungefähr hinkommen.
Man kann also sprechen und sich mit ganz leichtem Versatz gleichzeitig hören.

Tests unter Logic-Audio, weshalb ich das ganze ja versucht habe, verliefen absolt beeindruckend. Allerdings benutzt die aktuelle Version dieses Programms alle CPUs, die es finden kann, während die Win-Version ab 5.5 nicht weiter entwickelt worden ist.

Bisher habe ich noch kein Programm zum Absturz gebracht, wobei ich
den Rechner so 'normal' wie möglich benutzt habe. ich hab also keine
extravaganten Versuche gestartet, die im Alltag i.d.R. nicht vorkommen.

Alles in allem ist das 'ne runde Sache, wobei ich mir allerdings mittlerweile wirklich üerlege, mir 'nen echten Mac zu kaufen...
Das Design ist ja nun doch wesentlich hübscher, als das jeder DOSe...

Gruß,

Falcon.

--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

02.04.2009, 01:23 Uhr

[ - Direktlink - ]
Thema: BIOS abgeraucht - und nun ?
Brett: Andere Systeme

Sodele, um das Thema hier abzuschließen (kann danach meinetwegen geclosed werden).

Nachdem mir der Händler (Alternate) vor 3 Wochen ein Austauschboard angeboten hat, kam exakt einen Tag nach deren Mail das Board von Gigabyte zurück.

Obwohl ich nur das Board solo eingeschickt hatte (sogar in Fremdverpackung), habe ich das gesamte Zubehör nochmal dazu bekommen.
Darüber hab ich mich sogar gefreut, da meine Slotblende mit den optischen Audioanschlüssen etwas ausgeleiert war und ich diese nun ersetzen konnte.
Und 2 neue SATA-Kabel hab ich nun auch ;)

Was wurde gemacht ?
- BIOS neu geflashed.
- Lithium-Batterie getauscht, obwohl die alte noch lange nicht leer war (hatte ja gemessen).

Gekostet hat der 'Spaß' außer der recht langen Zeit nix.

Gruß,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

02.04.2009, 01:08 Uhr

[ - Direktlink - ]
Thema: "Komisches" Verhalten nach Ein-/ Ausschalten
Brett: Andere Systeme

Hallöchen,

natürlich kann an die GraKa umflashen, um dem Lüfter 'Manieren' beizubringen.

Einfacher wäre es jedoch mit dem ATI-TOOL.
Das hab ich auch auf meiner X1800GTO am laufen und es unzt super.

Du kannst damit eine dynamische Lüfterregelung programmieren und sogar verschiedene Profile für Programme (Spiele, Desktop, etc.) anlegen, die automatisch beim Starten der entsprechenden Programe umgeschaltet wird.

So kannst Du z.B. auf dem Desktop die Taktfrequenzen runter schreuben und den Lüfter (fast) ganz ausschalten, damit Du Ruhe hast.
Startest Du dann Dein Lieblings 3D-Game, kann das Tool automatish den Takt und die Lüfterdrehzahl (auch temeraturabhängig) hochfahren.

Damit kannst Du zumindest mal testen, ob der 'Fehler' von der GraKa kommt oder nicht - ohne neu zu flashen, was ja nicht immer ohne Risiko ist...

Gruß,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

06.02.2009, 21:49 Uhr

[ - Direktlink - ]
Thema: BIOS abgeraucht - und nun ?
Brett: Andere Systeme

Moinsen,

nein, Maja, Du hast keinen 'Nerv' bei mir getroffen.
Ich halte nur Deinen Ton in einigen Fällen für etwas überzogen.

Was die Kulanzsache angeht:
Du wunderst Dich, weshalb die eine Firma 'sooo großzügig' ist und
gaaanz bereitwillig EVELTUELL (hatte ich auch in etwas so geschrieben)
keine Kosten dafür veranschlagt.
Das ist Kundenservice und nicht nur, weil ich es persönliczh so empfinde, sondern weil ich u.A. selbst Kundendienst-Arbeiten verrichte
und genau so handle - nach und mit dem Fingerspitzengefühl und nicht einzig und allein nach irgendwelchen Preistafeln.

Für mich bringt es unterm Strich doch wesentlich mehr, wenn ich einem Kunden mal 'ne Arbeitsstunde und 'n kleines Ersatzteil schenke, er aber auch nach 20 Jahren noch mein (hoffentlich zufriedeneer) Kunde ist. Und, nein, ausnutzen lasse ich mich andererseits auch nicht (eben das Fingerspitzengefühl...).

Du willst mir doch nicht erzählen, daß Du das anders siehst, oder doch ?

Ich handle nach dem Motto: 'Kleine Geschenke erhalten die Freundschaft'. Und wenn das unsere Fa., bzw. unser Chef nicht genau so sehen würde, dann wären wir vermutlich längst pleite.
Auf alle Fälle hätten wir dann nicht den Kundenstamm, den wir haben.
Allerdings muß ich zugeben, daß wir nicht in eineer Massenarbeitsbeschaffungsanstalt am Fließband hocken, sondern ein kleinerer Betrieb sind. Wir müssen z.B. nicht drauf achten, ob ein Widerstand nun 0.02 oder 0.03 Euro kostet. Wichtiger ist, daß es nachher klappt.




Nein, ich fühle mich auch nicht 'cool', weil ich ein Kabel preisgünstiger einkaufen kann, als Du. Hab ich eben Glück gehabt, daß der Händler 'nen guten Preis gemacht hat.
Vielleicht hast Du im Gegenzug Deine letzten Kaffefilter für die Hälfte 'meines'Preises eingekauft. Ist doch ok.
Das sollte kein 'Schwanzlängenvergleich' sein (stell ich mir bei Dir auch urkomisch vor...), sondern eine bloße Feststellung.
Und wie Du an anderen Beiträgen gesehen hast, sind über den Preis andere auch 'gestolpert'.




Was Deine Einstellung zum Thema 'ich kauf nur deutsche Produkte...' angeht, ich lächle darüber. Nicht über Dich, sondern über alle Leute, die denken, daß alles, was sie in gutem Glauben kaufen, auch tatsächlich in Deutschland hergestellt wurde.

Wer das glaubt, na ja...
Nur mal so am Rande:
Woher kommen die Bauteile Deines PC's, Deines TV's, deines Handys... ?

Na, erwischt ?

Welches dieser Geräte wurde zu 100% in Deutschlabd hergestellt ?
Ich vermute kein einziges.
Ich könnte jetzt endlos weiter aufzählen, aber lassen wir das, wir sind eh mittlerweile so was von OT, daß es raucht.


Wie gesagt, ich wollte Dich nicht persönlich 'angehen' (dazu habe ich nämlich keinen Grund), stimme aber hier und da nicht mit Deiner Wort-, bzw. Tonwahl so ganz überein.
Und genau das wollte ich Dir rüber bringen - nicht mehr, aber auch nicht weniger.




Ein Satz nur noch zu den 'pingeligen' Speichern.
Es gibt in der Tat Integrierte Bausteine, die so anfällig gegen äußere Störungen sind, daß es ausreicht, wenn z.B. in der Wohnung oben drüber jemand das Licht einschaltet und sich Dein Gerät durch diesen kleinen 'Störspike' verabschiedet.
Eine mögliche Ursache könnte die zunehmende Miniaturisierung sein.
Immer mehr Speicherzellen müssen auf weniger Raum untergebracht werden, um immer schneller immer mehr Informationen verarbeiten zu können.
Einen C-64 bringt nix aus der Ruhe, einen Amiga ooch nit.
Aber hab mal ein Computersystem, z.B. in einem großen Hotel mit zig Bars, Geschäften, Freizeitgeschäften, Schankanlagen, Snackbars, etc.
Wenn da auf einmal Deine Biere der letzten Woche unter der Zimmernummer Deines nachbarn verbucht werden, ist aber ganz schön Essig...
Und wenn dann Planer und Bauherren mehrere Netzwerkleitungen direkt neben Starkstronkabeln verlegen, kommt es sehr schnell zu nicht beabsichtigten Datenfehlern.
Das hat nichts mit IP-Netzwerken oder so zu tun, das ist 'ne Nummer größer und auch 'pingeliger'.
Es würde wahnsinnig lange aufhalten, alle Einzelheiten zu erläutern,
das kann ich gerne per PM mit Dir machen, wenn Du Fragen hast.
Aber durch eben diesen beruf habe ich u.A. gelernt, daß eine gepeichtere Information eben nicht fehlerfrei sein muß und daß
bei der Speicherung oder dem Abruf von Daten leider auch Fehler auftreten können, die für ordentlich rauchende Köpfe sorgen.
Technisch ist alles ok und trotzdem lüppt nix.




Ich wünsche Dir ein schönes Wochenende, das ich leider nicht haben
werde, weil viel Arbeit ansteht.

Trotz alle dem liebe Grüße und vielen Dank für's Lesen dieses Megaposts,

Falcon.

--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

06.02.2009, 11:39 Uhr

[ - Direktlink - ]
Thema: V: A4000T Komplettsystem
Brett: Kleinanzeigen (keine Auktionen!)

Also wenn ich bedenke, was ich vorletztes Jahr für meine
Apollo A-600 Turbokarte (68030/40 MHz) bekommen hab.......

Da erscheinen einem 2000.- für einen kpl. Rechner fast schon geschenkt...

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

06.02.2009, 11:35 Uhr

[ - Direktlink - ]
Thema: "Must have" Amiga Games ?
Brett: Amiga, AmigaOS 4

Hmmm, also Payback ist nicht so ganz mein Fall...
Aber ok, das ist Geschmackssache.

Was ich mir neulich erst noch installiert habe:
Defender of the Crown. Einfach das Allerbeste...

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

06.02.2009, 01:04 Uhr

[ - Direktlink - ]
Thema: [PC] Problem mit Floppy und Opera
Brett: Andere Systeme

Zwischen NEU und BACKUP hat sich installationstechnisch nix geändert.
D.h. es sind nur Updates installiert worden, jedoch keine neuen Programme.

Der Rechner hat auch nicht direkt nach dem Einspielen von Updates (Opera, Grefiktreiber, Virenscanner, Spiele-Patches, etc.) damit
angefangen, sondern eines Tages plötzlich beim Booten.
Es kam allerdings dann immer bein Booten dieser Fehler.

Backup zurückgespielt, Software aktualisiert, Updates neu installiert => Bisher läuft alles.

Ich denke, es war ein 'Schädling'...

Danke für alle Tipps,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

06.02.2009, 00:52 Uhr

[ - Direktlink - ]
Thema: XP: Screenpromotor
Brett: Andere Systeme

Wieso Klötzchengrafik ?

Das wäre aber nur bei einer seeehr alten Grafikhardware (und ggf. deren Treiber) der Fall.

Ich hab auf dem PC auch ein Spiel, daß max. in 1024 x 768 läuft.
Da ich standardmäßig eine Auflösung von 1680 x 1050 (16:10) habe, paßt das natürlich nicht.
Dafür kann ich im Grafiktreiber eine Einstellung eingeben/ändern, die mir beim Aufruf eben dieses Spiels entweder die Auflösung herunter schaltet oder aber das Spielbild auf 1680 x 1050 hoch skaliert.
Wenn man dann noch Filter und Antialiasing einschaltet, bemerkt man die natürlich, zwangweise auftretenden, Klötzchen nicht mehr so stark.
Man kann sogar noch einstellen, ob es einen schwarzen Rand geben soll oder nicht, wobei in letzterem Fall natürlich das Bild gestreckt (= verzerrt) wird.


Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

06.02.2009, 00:40 Uhr

[ - Direktlink - ]
Thema: BIOS abgeraucht - und nun ?
Brett: Andere Systeme

Also Maja, in allen Ehren, aber wenn ich insbesondere DIESEN Thread hier lese, frage ich mich, ob Du lustig wirken möchtest, wirklich so wenig technische Ahnung hast oder ob Du 'einfach nur nerven' oder 'cool sein' willst ?

Mit 'Geiz ist geil' hat es nun überhaupt nix zu tun, wenn ich 'nur'
knapp unter 4 Tacken für so ein Kabel bezahle.
Ich hab auf meiner Rechnung nachgesehen und die Dinger haben letztes Jahr nur 3.65 (Einzelpreis !) gekostet. Ich hatte mich echt verschätzt.

Man bekommt die wirklich so billig, weil es Massenware ist. Selbst die Kabel, die von höherer Qualität sind, kosten nicht wesentlich mehr.
Wenn Du also 9 Euro zahlst, dann frag ich mich weshalb ?
Ok, man kann auch 30 Euronrn für 1.5m Netzwerkkabel ausgeben - statt 1.50. Oder 40.- für 'n simples USB-Kabel, statt 2.50...
Aber mal ehrlich: Kaufst Du nicht auch dann und wann bei A.DI oder L.DL ein ? - Und warum ?



Was den'indiekt selbst verursachten' Fehler angeht, hab ich mich
evtl. etwas unglücklich ausgedrückt.
In der Tat ist es so, daß ein BIOS nach erfolgreichem Falshen mit einer neuen Version zunächst sauber zu funktionieren scheint, es
aber im Nachhinein zu Problemen kommen kann.
Ich habe mich mit einem wirklich qualifizierten Techniker unterhalten, der mir (mit technischen Hintergründen) erklärt hat,
daß das Flashen von solchen Speichern nicht nur 100, sondern 1000%ig ablaufen muß, um einwandfrei zu funktionieren.
I.d.R. klappt das auch. Es KANN jedoch in recht seltenen Fällen vorkommen, daß z.B. eine Speicherzelle genau in dem Moment 'stirbt',
in dem sie beschrieben oder gelesen wird.
Es gibt z.B. Fälle, bei denen nach einem (anscheinend) erfolgreichen
BIOS-Update zwar der Rechner 1A gefunzelt hat, jedoch z.B. die Pufferbatterie nach einigen Tagen leer war.
Eine neue Batterie hielt dann auch nur 1-2 Wochen, statt 2 oder mehr Jahre.

Ein kpl. Neuflashen, bzw. ein Austausch des Speichers brachte dann Abhilfe.

Wie gesagt hatte ich bislang noch niemals Probleme beim BIOS-Flashen, bis jetzt halt eben.

Ich selbst habe auf der Arbeit auch mit recht pingeligen Speichern in
Datenerfassungssystemen zu tun und staune manchmal nicht schlecht, was es alles gibt. Man lernt halt nie aus...


Schrib also vllt. ab und an bitte mal nicht ganz so 'bissig', wie es hier manchmal rüber kommt.
Es gibt z.B. neben dem geilen Geiz auch noch andere Firmen, die Preiswert, jedoch nicht 'billig' sind...


Liebe Grüße,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

05.02.2009, 23:58 Uhr

[ - Direktlink - ]
Thema: "Must have" Amiga Games ?
Brett: Amiga, AmigaOS 4

Also ein ''Must have' ist ja wohl...

- Deluxe Galaga (Vom gleichen Autor gibt's sogar 'ne klasse PC Version)
- Deluxe Pacman
- Oil Imperium
- Sim Ant
- Silent Service
- ... und natürlich Ports of Call

Von dem zuletzt genannten gibt's auch 'ne richtig geile 3D-PC Version.
Hab ich vor ein paar Wochen erst zufällig ergoogelt, als ich nach der
Amiga-Version gesucht habe.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

05.02.2009, 23:48 Uhr

[ - Direktlink - ]
Thema: Browser für Classic OS 3.5 ?
Brett: Amiga, AmigaOS 4

Genau das ist mir auch aufgefallen, dieses 'etc...'.

So nach dem Motto:
Damit dieses Programm läuft, braucht Ihr noch irgendwelche Files...
Müßt Ihr halt mal suchen und rumprobieren...

Finde ich irgendwie 'merkwürdig'.

Na ja, immerhin mein OnlineBanking und meine eMails (dank YAM) klappen (noch !).

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

05.02.2009, 10:41 Uhr

[ - Direktlink - ]
Thema: Browser für Classic OS 3.5 ?
Brett: Amiga, AmigaOS 4

Zitat:
ich habe auf diesen Beitrag hin OWB runtergeladen, ins RAM: entpackt, auf meine Workbench: Partition ins Verzeichnis Internet kopiert, Ixemul.library und ixnet.library Version 48 ins Verzeichnis Libs: kopiert.

Nur diese beiden LIBS ?


Zitat:
OWB doppelt angeklickt und:
ES GEHT.
Ist aber so langsam, daß ich es nur im Notfall benutzen werde.


WIE langsam ?
Ich habe ca. 3-4 Minuten gewartet und es tat sich üüüüberhaupt nix.
Es wurde kein Ram 'abgezogen' (in der WB-Leiste oben) und Snoopdos meldete keinerlei Aktivitäten.

Zitat:
Habe einen 68060-50Mhz, OS3.9 und 128MB Ram, PicassoIV

Hab ich, wie gesagt, auch... ?!



--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

05.02.2009, 00:24 Uhr

[ - Direktlink - ]
Thema: Browser für Classic OS 3.5 ?
Brett: Amiga, AmigaOS 4

Tjooo,

nun hab ich OWB runtergeladen und installiet, d.h. das Archiv entpackt und auf meine WB Partition kopiert und.... es tut sich nix ??!

Snoopdos zeigt mir einen einzigen Fehler an:
Das Tooltype WINDOW ist nicht vorhanden.
Alle Libs, etc. sind vorhanden. ixemul, etc. haben die Version 48.0.
Eine echte 060 CPU mit CoPro (logo) ist auch drin und 190 MB Ram sind auch frei + 1.8 MB Chipram.

Meine Picasso läudt auch sauber.

An was könnte es noch liegen ?

Ich hab im OWB Forum geblättert, jedoch zu genau diesem Fehler nichts gefunden. Andere User hatten wohl des öfteren immerhin ein leeres Fenster - Ich kriege aber gar nichts angezeigt.

Vielleicht hat ja jemand 'nen Tipp,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

04.02.2009, 23:54 Uhr

[ - Direktlink - ]
Thema: Browser für Classic OS 3.5 ?
Brett: Amiga, AmigaOS 4

Hallöchen nochmal,

sorry, ich meinte natürlich OS 3.9. Nur halt nicht die reinen PPC-Versionen danach.

OWB werd ich mir sofort mal ansehen.

Danke für den Link.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

04.02.2009, 15:51 Uhr

[ - Direktlink - ]
Thema: BIOS abgeraucht - und nun ?
Brett: Andere Systeme


@ Maja:
Ich kann Dir gerne mal mein Handbuch, genauer den arabischen Teil scannen...
Sogar bei meinem neuen TFT war 'n arabischer Text drin...
Das nenn ich halt Service :D :D :D


Wo bezahlst Du für 'n SATA-Kabel 9 Euro ? - Im P.ff ??
Ich frag nur mal so, weil 80cm SATA kostet beim Händler MEINES Vertrauens ca. Vier-Fuffzich. :D :D :D


BTW ist dies das allerserste Board, das ich von Gigabyte verbaut habe, das einen Ausfall hat (der wahrscheiblich indirekt selbst verursacht worden ist).


Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

04.02.2009, 15:43 Uhr

[ - Direktlink - ]
Thema: Browser für Classic OS 3.5 ?
Brett: Amiga, AmigaOS 4

Hi Leutz,

auch auf die Gefahr hin, daß Ihr mich nun teert und federt...
Gibt's da eigentlich was aktuelleres als IBrowse 2.x, bzw. AWeb ?
Ich meine so mit Flash, Javascript, etc. ?

Hab jetzt meinen A4K mit OS 3.5 wieder ans Netz genommen, komm auch
rein, seh aber nix, weil über 90% aller Seiten grau und inhaltslos angezeigt werden...

Falcon.


--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

04.02.2009, 15:39 Uhr

[ - Direktlink - ]
Thema: A2000 bootet nicht mehr
Brett: Amiga, AmigaOS 4

Wieso sollte das nicht passieren können ?

Mein PC hat sich auch verabschiedet - einfach so.
Gestern ginbg er noch, heute ist er tot.

Mein Fön ist neulich auch genauso kaputt gegangen.
Gestern geföhnt und heute fast erfroren, weil nur klate Luft
kam...

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

04.02.2009, 15:21 Uhr

[ - Direktlink - ]
Thema: Wenn das Tick Signal fehlt...
Brett: Amiga, AmigaOS 4

@GMB:

Der NE 555 ist ein hochpräziser Timerbaustein. WENN man ihn mit
sehr eng tolerierten externen R's und C's beschaltet, kommt man
locker an eine Genauigkeit, die an eine Quarzschaltung erinnert.

Für diese Anforderungen reicht er also allemal locker aus.

Wäre der 555 so ungenau, wie Du es andeutest, dann würde KEINE Amiga-Tastaur funktionieren, weeil deren Watchdog-Timer ein - na, erraten ? - NE 555 ist.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

02.02.2009, 15:50 Uhr

[ - Direktlink - ]
Thema: BIOS abgeraucht - und nun ?
Brett: Andere Systeme

Hallöchen,

sorry, daß ich jetzt erst schreibe, aber mein PC geht nicht und so kann ich nur von der Fa. aus.....

Also, das Board ist nach telefonischer Absprache nun bei Gigabyte.
Nach AAuskunft des Technikers muß es sehr wahrscheinlich nur neu geflashed werden.

Was ich in der Eile anfangs vergessen hatte zu schreiben war, daß
ich ein paar Tage zuvor das BIOS upgedatet hatte, was auch (zunächst)
einwandfrei geklappt zu haben schien.

So kam ich drauf, daß es das BIOS zerdeppert hätte.
Der Techniker bestätigte meine Meinung, daß es durchaus sein könne, daß
das BIOS nicht ganz 100000%ig sauber geflashed worden sei und es erst
nach etlichen Bootvorgängen zu solchen Fehlern kommen könnte.

Laut Telefongespräch soll das ganze sogar auf Garantie gemacht werden.
Ich hoff mal drauf...

Die Batterie jedenfalls hatte ich getestet - war natürlich voll,
das Netzteil war auch ok - ein anderes Board lief mit meiner CPU, meinem Speicher und meiner GraKa einwandfrei.

Ich verstehe nur nicht, weshalb man nicht generell ein Duo-BIOS auf alle Boards baut, um solche Fehler zu vermeiden ?!
Der BIOS-Chip ist 'n Cent-Artikel...
Dann leiber ein SATA-Kabel weniger im Lieferumfang und dafür 'n Doppel-BIOS, die Kabelchen sind eh immer zu kurz geraten... ;)
Oder auf die arabische Anleitung verzichten...

Trotzdem nochmal danke für Eure Tipps & Ratschläge,

Falcon.

--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

25.01.2009, 18:15 Uhr

[ - Direktlink - ]
Thema: MAC-Emulator für Windows XP ?
Brett: Andere Systeme

Ist schon erstaunlich, wie man mit einer einfachen Frage eine riesige Diskussion ins Rollen bringen kann... :D :D :D

Aber ist völlig ok, auch mal die rechtliche Seite zu betrachten.

Wobei mir andererseits wirklich niemand glaubhaft erzählen kann, daß er (mehrere Rechner vorausgesetzt) für jeden Rechner EIN LEGAL ERWORBENES Betriebssystem benutzt.
Ganz zu schweigen von den unzähligen (lizenzpflichtigen) Programmen und Tools, die man ja zumeist auf jedem Rechner haben möchte (Kopier & Brenntools

Jedenfalls ist die eigentliche Frage größtenteils geklärt und ich
werde mein Glück halt einfach probieren.
Mehr als nicht klappen kann's ja un auch wieder nicht...

Grüße,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ Dieser Beitrag wurde von Falcon am 25.01.2009 um 18:17 Uhr geändert. ]
 
Falcon   Nutzer

24.01.2009, 16:14 Uhr

[ - Direktlink - ]
Thema: BIOS abgeraucht - und nun ?
Brett: Andere Systeme

Moinsen,

ich hab gestern meinen PC hochgefahren, alles normal, und ca. 2h damit gearbeitet.

Dann bin ich kurz weg gegabgen und als ich wieder kam, hing der PC.
Ok, das passiert schonmal, wenn auch recht selten.

Aber dann kam's. Ich schalt den PC aus und wieder ein und...
Nix ! Absolut nix !
Keon BIOS-Screen, kein 'Piep' - gar nichts.

Dies verleitet mich nun zu der Annahme, daß mein BIOS-Chip entweder
einen Programmfehler bekommen hat oder ganz im Brot ist.

Das Board ist ein Gigabyte M61P-S3 Rev 1.0.

Ein Löschen des CMOS hat nichts gebracht - hatte ich mir aber
vorher schon so gedacht...

Ehrlich gesah\gt habe ich keine große Lust, das (ansonsten heile) Board
wegzuschmeißen, da es einige Features hat, nach denen man recht lange suct. Z.B. einen optische Ausio I/O, 4 PCI Slots (statt nur mikrige 2), Seriell- und Parallelports, Infrarot, etc.

Leider komme ich mit dem Amiga nicht auf die Gigabyte-Seite, sodaß
ich nicht weiß, ob man dort ggf. einen BIOS Chip bestellen kann.

Vllt. weiß ja jemand von Euch Rat oder hat 'n olles Gigabyte Board 'rumfliegen', von dem man evtl. den BIOS Chip 'klauen' könnte.

Danke im Voraus,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

24.01.2009, 16:03 Uhr

[ - Direktlink - ]
Thema: MAC-Emulator für Windows XP ?
Brett: Andere Systeme

Hi,

ja das habe ich auch gefunden.

Aber abgesehen davon ist es (mir) egal, welches BS ich auf welcher Hardware zum Laufen bringe. Wo kein Kläger, da kein Richter...
Ich mache das aus reinem Spaß an der Freude, wenn es denn klappt und nicht um damit anzugeben oder gar Geld zu verdienen.

Wie viele Leute benutzen ein zu 'bestimmten Zwecken' gepatchtes BIOS ?
Wieviele Leute legen sich 'Sicherungskopien' von den neuesten DVDs ihrer 'Freunde' an ?
Wieviele Leute haben eine 'geliehene' Win Seriennummer ?

Etc. etc. pp...

Gruß,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

24.01.2009, 15:54 Uhr

[ - Direktlink - ]
Thema: Welches Filesystem ist das beste ?
Brett: Amiga, AmigaOS 4

Moinsen,

also ich benutze seit Jahrzehnten PFS3. Das läuft absolut sauber
und stabil. Ich hatte ein einziges Mal das Problem eines
Checksum-Fehlers auf einem Block. Das war aber meine eigene Schuld
und nach einem 'Checkdisk' mit dem dem PFS beiliegenden Tool habe
ich das schnell wieder hin bekommen.

Gruß,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

24.01.2009, 15:39 Uhr

[ - Direktlink - ]
Thema: Problem mit Genesis...
Brett: Amiga, AmigaOS 4

@thomas:

Ahh ja. Das wußte ich auch noch nicht.
Eine klasse Idee, hat suppi geklappt.


Dank Dir,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ Dieser Beitrag wurde von Falcon am 24.01.2009 um 15:55 Uhr geändert. ]
 
Falcon   Nutzer

24.01.2009, 14:45 Uhr

[ - Direktlink - ]
Thema: Problem mit Genesis...
Brett: Amiga, AmigaOS 4

Hallöchen,

ich hab gestern mal wieder meinen A4k mit IOBlix und Ethernet Modul
an meiner FritzBox in Betrieb genommen.
So weit, so gut.
Obwohl die FritzBox selbst dynamische IPs vergibt (DHCP), wird der A4k
mit statischer IP akzeptiert (?).
Mein PC, der gewöhnlich an der Box hängt, bekommt von dieser alle
Adressen dynamisch zugewiesen (automatisch beziehen).

Wenn ich allerdings IBrowse starte und eine Webadresse eingebe, bekomme ich den Fehler 'Der Server hat keinen DNS Eintrag'.
Wie bekomme ich es hin, daß Genesis sich die DNS-Adressen automatisch aus der FritzBox holt ?

Falcon.


--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ Dieser Beitrag wurde von Falcon am 24.01.2009 um 15:00 Uhr geändert. ]
 
Falcon   Nutzer

22.01.2009, 21:56 Uhr

[ - Direktlink - ]
Thema: MAC-Emulator für Windows XP ?
Brett: Andere Systeme

Moinsen zusammen,

ich hab gerade mal gegooled, bin mir aber nicht sicher ob und
was ich probieren soll...

Ich suche einen (Freeware ?) MAC-Emulator, der unter XP läuft.
Nun kommen aber die Probleme, bzw. Fragen:

- Er sollte Mehkern CPUs unterstützen (habe einen AMD).
- Er sollte auch kompatibel zu neueren MAC OS Versionen sein (10+).
- Er sollte alle Hardware, insbesonders Soundhardware nutzen können.
- USB und Firewire sollten problem- und einschränkungslos klappen.
- Er sollte möglichst (ja, ich weiß...) schnell sein... ;)

Ich brauche das Teil eigentlich nur, um Logic Audio benutzen zu können. Bis v5.5 war das Programm ja noch PC tauglich, alles was aber
danach kam, ist leider nur für MAC OS geschrieben worden.

Ich habe etwas Bedenken, daß, selbst wenn Logic unter der Emulation läuft, es herbe Geschwindigkeitsprobleme geben könnte bei dieser Anwendung...

Vllt. kann mir ja jemand was dazu sagen und/oder Tipp/Ratschläge geben.

Oder gibt es (Alternative) evtl. die Möglichkeit, MAC OS auf einer separaten Festplatte auf einem AMD laufen zu lassen ?
Ich denke aber nicht...

Danke im Voraus,

Falcon.

--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
Falcon   Nutzer

08.01.2009, 12:40 Uhr

[ - Direktlink - ]
Thema: Checksum Error !!! Hiiiiilfeeee !!!
Brett: Amiga, AmigaOS 4

Also wenn Du die Platte wirklich neu formatieren müßtest, noch ein Tipp (aus meiner persönlichen Erfahrung):

Probier mal PFS 3 (keine Freeware). Ich hatte mit SFS auch früher permanent solche Probleme.
Seit ich auf PFS umgestiegen bin, hae ich keine Probleme mehr gehabt.

Ich habe damals sämtliche Platten mit PFS formatiert und die spielen selbst heute, nach Haaaaren, noch einwandfrei.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de
 
 
1 -2- 3 4 5 6 7 >> Letzte Ergebnisse der Suche: 3544 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.