amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste 3 4 5 6 7 -8- 9 10 11 12 13 >> Letzte Ergebnisse der Suche: 836 Treffer (30 pro Seite)
GMB   Nutzer

20.09.2006, 22:20 Uhr

[ - Direktlink - ]
Thema: Bootprobleme mit CyberstormPPC
Brett: Amiga, AmigaOS 4

Zitat:
Original von Sveta:
Habe A3000T ROM 3.1 (40.70) mit MK III Rev. 0 und letzte Firmware von phase5. Wenn ich mache, aber test mit GLEICHE MK III im A4000D oder A4000T läuft absolut Problemlos!!! Also ich sage KEIN Problem bei 060 Sockel!!! Hast du jemand weitere Tips?


Hast Du den INT Fix am A3k(T) eingebaut?

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

19.09.2006, 22:07 Uhr

[ - Direktlink - ]
Thema: Amiga 400T läuft nicht hoch
Brett: Amiga, AmigaOS 4

Zitat:
Original von Q:
Würde das Gerät nur ungern dem Schrott zuwenden.


Also bevor Du das machst, schick es doch bitte lieber mir...
Hast Du mal ein anderes (AT-)Netzteil probiert?

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

18.09.2006, 22:28 Uhr

[ - Direktlink - ]
Thema: Amiga 400T läuft nicht hoch
Brett: Amiga, AmigaOS 4


Hi Q,

wie lange wartest Du eigentlich auf eine Reaktion des A4kT? Unter 3 minuten bringt es nämlich nichts, wenn keine bootbare Platte dran ist... Kommst Du (mit ESC) ins Turbokarten-Menü der PPC?

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

18.09.2006, 22:27 Uhr

[ - Direktlink - ]
Thema: Neue Phoenix-Sammelbestellung
Brett: Amiga, AmigaOS 4


Hm,

ist denn den Antragenden bekannt, dass das Phoenix erst einmal RoHS konform gemacht werden muss, um in der EU überhaupt noch verkauft werden zu dürfen? Hat sich schon mal jemand über ElektroG gedanken gemacht? IMHO sind das zwei schlagkräftige Argumente, KEINE Neuauflage zu machen, da hier u.U. erheblicher "Nachentwicklungsaufwand" nötig ist.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

17.09.2006, 23:26 Uhr

[ - Direktlink - ]
Thema: Amiga 400T läuft nicht hoch
Brett: Amiga, AmigaOS 4


@Turrican,

wenn der A4kT einen Akku hätte, der auslaufen könnte...

@Q,

teste doch mal die diversen Halbleiter-Sicherungen und schau Dir die Lötstellen besonders der ELKOs (Alu-Döschen) an. Die sollten genauso glänzen wie die restlichen Lötstellen und nicht etwa matt oder blau/grünlich sein. Und schief rumhängen etc. dürfen die gleich gar nicht ;)

Wird ein Chip auf dem Board deutlich wärmer als der Rest? Hast Du evtl. mal (mit entsprechend guter Ausrüstung) die Versorgungsspannung an den jeweiligen ICs nachgemessen?

P.S.: Auch wenn die Lithium-Batterie leer ist, bootet die Kiste...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

09.09.2006, 22:54 Uhr

[ - Direktlink - ]
Thema: ASDG EB920 Netzwerkkarte und nun?
Brett: Amiga, AmigaOS 4


Mit der Karte bleibt Dir nur der Umweg über einen 10 MBit HUB oder Switch. Man könnte evtl. auch einen BNC<->TP Transceiver einsetzten, dass ist aber vom Aufwand her identisch (und benötigt ebenfalls eine Stromversorgung)

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

06.09.2006, 22:22 Uhr

[ - Direktlink - ]
Thema: Besser PIV oder Voodoo3
Brett: Amiga, AmigaOS 4

@Olli:

Dann solltest Du wohl mal Deine Flickerfixer- und Screenmode-Einstellungen überarbeiten.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

05.09.2006, 22:50 Uhr

[ - Direktlink - ]
Thema: Welches Linux?
Brett: MorphOS

Hm, dann hast Du wohl den falschen Tekram. Ein 390 hat AFAIK einen Symbios 895 (kompatiblen?) Chip. Zumindest funktioniert er bei mir unter MOS und Linux.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 05.09.2006 um 22:51 Uhr geändert. ]
 
GMB   Nutzer

04.09.2006, 23:08 Uhr

[ - Direktlink - ]
Thema: Welches Linux?
Brett: MorphOS

Was für einen Tekram Controller hast Du denn? Es gibt nämlich mehr als einen mit Symbios-Chip von Tekram ;)

Die Frage ist also IMHO eher, ob der auf Deiner Tekram verbaute Symbios-Chip von MOs unterstützt wird...

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 04.09.2006 um 23:09 Uhr geändert. ]
 
GMB   Nutzer

03.09.2006, 22:25 Uhr

[ - Direktlink - ]
Thema: A3000 SCSI-CD-ROM unter WB3.1
Brett: Amiga, AmigaOS 4

Zitat:
Original von Toschwil:
Hallo,
so wie es aussieht ist die A2286 platt... Bekomme immer eine Fehlermeldung, laut Handbuch ist dann die Karte defekt... Wird aber im "Early-Startup" als working angezeigt.... Naja, viel Arbeit reinstecken lohnt sowieso nicht mehr... danke an alle...


Also um im Early-Startup als defekt zu erscheinen, müsste man explizit eine selbsttest-Logik auf der Karte implementieren, die dann an einer bestimmten Adresse ein Bit setzt. Das wird man bei "normalen" Karten kaum machen, höchstens bei sehr aufwendigen mit eigenem uC etc.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

03.09.2006, 21:34 Uhr

[ - Direktlink - ]
Thema: treiber gesucht
Brett: Amiga, AmigaOS 4


bzw. auf der offiziellen Homepage unter

http://www.g-mb.de/cnet/index.html

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

31.08.2006, 00:36 Uhr

[ - Direktlink - ]
Thema: Samsung TFT 711 MP oder 940 MW?
Brett: Amiga, AmigaOS 4


Beim Skalieren muss man ja auch auf die verschiedenen Skaliermodi des TFT achten. Z.B. sollte man ihm nur "ganzzahlige" Skalierung erlauben können und keine "flächenfüllende".

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

31.08.2006, 00:26 Uhr

[ - Direktlink - ]
Thema: Cyberstorm PPC Early Startup
Brett: Amiga, AmigaOS 4


Hi

mal ne 'dumme' Frage, was hängt denn da für ein Monitor dran?
Wenn es ein ordinärer PC-Monitor ist, wäre das Verhalten durchaus logisch. Der Amiga gibt normalerweise nämlich nur ein 15 kHz (Zeilen-) Signal aus, PC-Monitore benötigen aber mindestens 31 kHz. Und wenn das knapp an der Grenze ist, kann's auch schiefgehen. Die PPC bietet in ihrem ESM zwar die Möglichkeit, auf 31 kHz zu schalten, aber das reicht nicht immer. Also evtl. mal den Fernseher über ein Chinch-Kabel (oder RGB-Scart) anschließen und schauen...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

31.08.2006, 00:16 Uhr

[ - Direktlink - ]
Thema: datenaustausch A2000 & A1200T
Brett: Amiga, AmigaOS 4


Hi,

also ich weiss ja nicht, was für Daten Du da schaufelst und wie groß die sind, aber ich persönlich kann von ZIP nur abraten. Die Laufwerke sind zwar billig, die Medien aber nicht unbedingt.
Und so groß ist der Unterschied, die Daten auf das Zip zu kopieren statt sie auf CD zu brennen, IMHO nicht (man kann ja schließlich auch eine CD-RW nehmen). Und für den Preis von 2xZIP-Drive und Medien kann man sich doch quasi auch schon eine Zorro-Netzwerkkarte kaufen...

Wenn die Rechner eh nebeneinander stehen würde aus meiner Sicht auch ein ParNet-Kabel oder ein simples Nullmodem-Kabel reichen. Da kann man dann gleich sämtliche Partitionen des einen Rechners dem anderen zur Verfügung stellen. Die Übertragungsrate ist zugegebener maßen nicht soo groß. Zumindest letzteres sollte preislich die ZIP-Lösung um Längen schlagen.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

31.08.2006, 00:01 Uhr

[ - Direktlink - ]
Thema: Genesis + Modem
Brett: MorphOS


Hi,

na wenn Du uns die erbetenen Infos geben würdest, könnte der ein oder andere Dir dabei ja helfen... Ich behaupte erst einmal weiter, dass Dein AT-Initialisierungs-String des Modems am Peg anders ist als an Deinem A3k.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

30.08.2006, 22:58 Uhr

[ - Direktlink - ]
Thema: Mac 68k Emulatoren
Brett: Amiga, AmigaOS 4

@harryfisch:

Die Umrüstung ist unter http://www.g-mb.de/P5Umbau.html beschrieben.
Ist IMHO für den geübten Löter kein Problem.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

29.08.2006, 23:07 Uhr

[ - Direktlink - ]
Thema: SCSI CDROM wird nicht erkannt
Brett: Amiga, AmigaOS 4


Hi homeboy,

ist denn dein SCSI-Bus richtig aufgebaut, sprich eine "Wurst" mit exakt 2 (terminierten) Enden? Wird das CD-ROM Laufwerk SCSI-Seitig von Programmen wie HDtoolBox, HDInstTools oder probescsi erkannt? Hast Du sichergestellt, dass jedes Gerät am SCSI Bus eine einmalige SCSI-ID hat? Ist bei dir im RDB der Platte evtl. das Last-Unit-Flag gesetzt, so dass er erst gar nicht mehr nach dem CDROM sucht (testen/ändern z.B. mit RDBflags)?

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

28.08.2006, 23:05 Uhr

[ - Direktlink - ]
Thema: 1260 Kompatibilität
Brett: Amiga, AmigaOS 4


Diese Konfiguration sollte das A500 Netzteil eigentlich nicht überfordern. Kannst Ihn ja RC5 Blöcke rechnen lassen ;)

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

27.08.2006, 23:19 Uhr

[ - Direktlink - ]
Thema: 1260 Kompatibilität
Brett: Amiga, AmigaOS 4

Zitat:
Original von Frisbee:
@thomas: Habe ein 4,5A Netzteil angeschlossen. Es ist sicher gut ausgelastet, aber bisher gabs glücklicherweise noch keine Guru Meditationen, die aufs Netzteil zurückzuführen wären. Weißt Du zufällig. wo man evtl. noch stärkere Netzteile bekommen kann? Versuche mir gerade einen gediegenen Classic Amiga zu bauen: A1200 Desktop, 68060 71E41J @50MHz (mit aktiver Kühlung geht bei der Serie sogar 80MHz) 32MB Ram, 6GB 2,5" HD.


Was hast Du denn genau alles in der Kiste? Natürlich kann man ein PC-AT(X)-Netzteil umbauen, um es am Amiga zu verwenden, nur ist das vielfach nicht nötig bzw. nur ein overkill (wenn >150 W).

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

26.08.2006, 01:45 Uhr

[ - Direktlink - ]
Thema: Monitor am A500
Brett: Amiga, AmigaOS 4


Also da soweit ja alles ausführlich behandelt wurde, möchte ich nur noch geringfügig Senf dazugeben ;)

Ich habe mal spasseshalber meinen A500 über das billigst-Micronic-ZorroInterface mit einer meiner Ariadnes bestückt. Hinter dem durchgeschleiften Expansion-Bus hing dann glaube ich noch ein Oktagon. Resultat: es ging, aber nur sehr eingeschränkt. Vom Oktagon konnte man nur die Festplatte, nicht aber den Speicher nutzen. Und die Ariadne hat es trotz M-Dreck 030 Turbokarte mit Ach und Krach auf 50 kByte/s gebracht. Alles in allem also zwar machbar aber nicht empfehlenswert. Ist allerdings schon ne weile her (96 ?).

IMHO solltest Du Dir entweder statt des A500 (da 100% Kompatibel) wieder einen A2000 holen oder gleich auf das "Flaggschiff" A4000 umsteigen. Die lassen sich beide ja relativ reichlich mit Erweiterunskarten Bestücken. Wenn es Dir darauf nicht soo ankommt, geht auch ein A1200 (im okinalen Gehäuse, wenn man den in nen Tower steckt ist er ja wie ein (teils instabiler) A4000).

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

24.08.2006, 22:48 Uhr

[ - Direktlink - ]
Thema: Amiga4000T und Oktagon
Brett: Amiga, AmigaOS 4


Hae? Der A4000T hat doch nen externen SCSI-Anschluss!

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

24.08.2006, 01:06 Uhr

[ - Direktlink - ]
Thema: CyberstormMK II defekt ?
Brett: Amiga, AmigaOS 4

@Crack

Du wolltest wissen, was wir davon halten.

Und ich behaupte, dass die Module mit 90% Sicherheit nur als 16 MB Riegel von einer P5-Karte erkannt werden...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

23.08.2006, 23:52 Uhr

[ - Direktlink - ]
Thema: Uhrenakku A3K und A4K
Brett: Amiga, AmigaOS 4

@G060master:

das könnte dann aber knapp werden, da dann schnell nicht einmal mehr 2.5 V anliegen (statt er "fast" 3.6 V der NiCd-Zellen).

Und das es Lithium-Akkus gibt, ist mir sehrwohl bekannt. Aber die Pulsladung einer Nickel-Zelle weicht nun einmal stark von der Konstant-Strom/Spannungs-Ladung einer Lithium-Zelle ab.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

23.08.2006, 22:51 Uhr

[ - Direktlink - ]
Thema: CyberstormMK II defekt ?
Brett: Amiga, AmigaOS 4


Hi,

das sind 2-Chip Module, davon wird wohl nur die Hälfte des auf ihnen befindlichen Speichers erkannt werden.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

23.08.2006, 22:49 Uhr

[ - Direktlink - ]
Thema: V: 68040, besser 68060-Karte f.A2000
Brett: Kleinanzeigen (keine Auktionen!)


Hi Mr_Blues,

nein, eine PPC Karte hat niemand. Und selbst wenn jemand eine hätte, wäre das ein derartiges Museumsstück, dass er sie nicht einfach so hergeben würde.

Die einzige denkbare Variante, um dem A2000 nen PPC zu verpassen, wäre wohl dieses PowerUp Board, das auf eine Blizzard 2060 gesteckt wird. Aber dafür müsste man wohl auch noch einiges an der Blizzard umprogrammieren... Ist also nur für einen P5-Entwickler realistisch...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

23.08.2006, 04:10 Uhr

[ - Direktlink - ]
Thema: Hauptspeicher auf der Cyberstorm und dem Mainboard
Brett: Amiga, AmigaOS 4

Zitat:
Original von G60Master:
Zitat:
Original von GMB:
Vorschlag an die Moderatoren: wie wäre es mit einer FAQ für die jeweilige Gruppe, schliesslich werden hier sehr viele Fragen sehr häufig gestellt...

Das würde trotzdem passieren,da FAQs sehr sehr oft ignoriert werden bzw. es einfacher ist hier zu fragen als mal im Aminet zu gucken! ;)
--
G60Master


Aber dann könnte rigorose Moderatoren derartige Threads einfach dicht machen mit dem Hinweis auf die FAQ ;)

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

23.08.2006, 04:01 Uhr

[ - Direktlink - ]
Thema: a600 ohne Bild
Brett: Amiga, AmigaOS 4

Zitat:
Original von botfixer:
Wie gesagt. Ein neues Kabel bei einschlägigen Amigahändlern wird funktionieren.
--
Gruß Andy


Ein neues Kabel ist aber keine Garantie dafür, dass beim Fernseher überhaupt die RGB-Pins belegt sind...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

23.08.2006, 03:39 Uhr

[ - Direktlink - ]
Thema: Viele Fragen zum Amiga 600
Brett: Amiga, AmigaOS 4

Zitat:
Original von Luftikus:
Danke schonmal.
Bei mir steht Kickstart 37.299. Geht das dann nicht mit einer Festplatte? Gibt es vielleicht irgendwo eine Anleitung, wie man so eine Festplatte einbaut?


Also bevor Du hier irgend etwas für das Teil anschaffst, solltest Du es erst einmal aufschrauben und nachschauen, ob das Kickstart-ROM überhaupt gesockelt ist. Ansonsten kannst Du das, wenn Du nicht gerade sehr geübt im Löten bist, nämlich fast alles knicken...

Eine Liste mit kompatiblen PCMICA-Netzwerkkarten gibt es unter http://www.g-mb.de/pcmcia.html

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

23.08.2006, 02:45 Uhr

[ - Direktlink - ]
Thema: Uhrenakku A3K und A4K
Brett: Amiga, AmigaOS 4


Hi Lord,

also "ein PC Akku diese runden" geht nicht, da das keine Akkus sondern Lithium-Batterieen sind. Von der Spannung würden sie zwar funktionieren, allerdings müsstest Du zu deren Einsatz erst die Ladeschaltung des Motherboards deaktivieren. Und da es sich nur um Batterieen handelt, haben sie auch eine sehr begrenzte Lebensdauer.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

22.08.2006, 00:00 Uhr

[ - Direktlink - ]
Thema: A1200 mit SCSI langsam
Brett: Amiga, AmigaOS 4


Maik, wie soll das bitte funktionieren?

Der SCSI-Bus hat per Definition eine bestimmte Übertragungsfrequenz. Wenn Du nun auf einer Turbokarte die Frequenz erhöhst, von der sowohl CPU als auch SCSI-Chip versorgt werden, ändert das zwischen diesen nichts. Allerdings ändert sich das Timing, das der SCSI-Chip SCSI-Bus seitig ausgibt. Und dort angeschlossene Geräte "rechnen" nicht (warum auch?) mit einem deutlichen Anstieg der (synchronen und auf einen festen Wert definierten) Frequenz und kommen folglich aus dem Takt. Die Geräte detektieren diesen Fehler und senden die Daten erneut, ohne dass der User davon etwas mitbekommt. Nur wenn er einen Benchmark-Test fährt, bekommt er hiervon "etwas mit", da der Bus aufgrund der Mehrfachübertragung "langsamer" ist. Nur da die meisten Overclocker von Timing keine Ahnung haben, ignorieren sie diese (und andere) Fehlerquellen, da es ja anscheinend "geht" (weil sie den Fehler nicht mitbekommen, man ihn aber mit entsprechendem Equipement messen kann).

Ciao

GMB

:boing: :dance1:
 
 
Erste 3 4 5 6 7 -8- 9 10 11 12 13 >> Letzte Ergebnisse der Suche: 836 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.