amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste 4 5 6 7 8 -9- 10 11 12 13 14 >> Letzte Ergebnisse der Suche: 836 Treffer (30 pro Seite)
GMB   Nutzer

21.08.2006, 23:29 Uhr

[ - Direktlink - ]
Thema: Hauptspeicher auf der Cyberstorm und dem Mainboard
Brett: Amiga, AmigaOS 4

Zitat:
Original von Reth:
@GMB:
Dann hab ich die anderen 40245876144 Male hier im Forum (und anderswo) wohl nicht gefunden! ;)
Ciao


dann solltest Du vielleicht nicht die Augen zukneifen sondern sie weit aufmachen und vorher noch eine eventuell benötigte/vorhandene Brille putzen, denn das Thema wurde zuletzt hier behandelt:

http://www.amiga-news.de/forum/thread.php?id=23434&BoardID=1

Vorschlag an die Moderatoren: wie wäre es mit einer FAQ für die jeweilige Gruppe, schliesslich werden hier sehr viele Fragen sehr häufig gestellt...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

21.08.2006, 00:03 Uhr

[ - Direktlink - ]
Thema: A1200 mit SCSI langsam
Brett: Amiga, AmigaOS 4

Zitat:
Original von Frank_Gutschow:
Bei mir war damals der asynchrone Modus immer wesentlich schneller.
Allerdings mit echten SCSI-Geräten (ohne SCSIDE-Wandler)
Gruß, Frank.


Das entbehrt eigentlich jeder Logik, außer Dein SCSI-Controller ist auf einer Turbokarte, bei der nicht nur die CPU sondern auch der SCSI-Teil übertaktet wurde. Oder Du hast Schalter wie Reselection ungünstig gesetzt oder den Bus falsch aufgebaut bzw. terminiert.
Die Definition bzw. Specs sagen da jedenfalls was anderes...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

21.08.2006, 00:01 Uhr

[ - Direktlink - ]
Thema: A3000T und A3640
Brett: Amiga, AmigaOS 4

Zitat:
Original von Toschwil:
Jemand noch ne Idee??


Du hast noch eine Leiterbahn vergessen?

*duck & run*

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

20.08.2006, 23:58 Uhr

[ - Direktlink - ]
Thema: Hauptspeicher auf der Cyberstorm und dem Mainboard
Brett: Amiga, AmigaOS 4

Zitat:
Original von MaikG:
Was ist mit Software die guckt wieviel Speicher da ist und dann
relativ viel allociert was dann den MB Speicher mitbetreffen würde.
Wenn kein MB Speicher da währe würde das Programm weniger vorfinden und keinen langsamen MB-Speicher benutzen.


also ein solches Progrämmchen wäre beispielsweise reorg, und da ist der langsamere Motherboardspeicher noch produktiver, da schneller als die Platte. Außerdem wollen derartige Programme doch i.d.R. einen freien Block. Selbiger geht AFAIK nicht über eine RAM-Gruppe hinaus. Folglich sollte es sich hier nicht negativ auswirken. Und selbst wenn es einen Fall, der mit 0,01% iger Wahrscheinlichkeit auftritt, gibt, wird es immernoch in 99,99% der Fälle mehr Performance bringen.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 21.08.2006 um 00:04 Uhr geändert. ]
 
GMB   Nutzer

20.08.2006, 23:03 Uhr

[ - Direktlink - ]
Thema: Kick Rom Umschalter Kabel wohin ?
Brett: Amiga, AmigaOS 4


Hi,

das wird die Brücke sein, die bei alten Board-Revisionen zum Betrieb von KS >1.x nötig ist. Verbindet wohl Pins 1 und 31 (Achtung, nur aus dem Kopf, nicht nachgeschaut).

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

20.08.2006, 22:36 Uhr

[ - Direktlink - ]
Thema: Hauptspeicher auf der Cyberstorm und dem Mainboard
Brett: Amiga, AmigaOS 4


Hi,

zum 40245876145 mal:

HAUPTSPEICHER AUF DEM MOTHERBOARD IST KEINE PERFORMANCEBREMSE!

Nachprüfen kann man das u.A. mit Tools wie SysInfo, denn die unterschiedlichen Speicherbereiche bekommen unterschiedliche Prioritäten. Und das RAM auf der Turbokarte hat üblicherweise die höchste. Motherboard-RAM ist eher Performance-förderlich, da es den Hauptspeicher insgesammt vergrößert.
Ergo: Die größten Module auf die Turbokarte, den Rest aufs Motherboard für maximale Performance.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

20.08.2006, 22:32 Uhr

[ - Direktlink - ]
Thema: A1200 mit SCSI langsam
Brett: Amiga, AmigaOS 4


Hi FairLight,

also für ersteres gibt's z.B. im AmiNet nen kleinen (hard/)hack, der aus zwei Widerständen besteht, die man anstelle der Festplatte anbaut (IDEkill oder so ähnlich, einfach mal dort suchen).

Zweiteres wirst Du wohl schon selber richtig diagnostiziert haben. Evtl. ergeben sich dort noch unterschiede, ob Du die Platte im synchronen oder asynchronen Modus ansprichst. (Was man z.B. mit RDBflags, ebenfalls im aminet, umstellen kann).

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

19.08.2006, 22:29 Uhr

[ - Direktlink - ]
Thema: Genesis + Modem
Brett: MorphOS


Hi Harry,

überprüfe doch mal den Initialisierungsstring des Modems, evtl. liegt da ja der Hund begraben. Der ist u.U. in der default-config auf dem Peg anders als an Deinem A3k...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

16.08.2006, 00:59 Uhr

[ - Direktlink - ]
Thema: A3000T und A3640
Brett: Amiga, AmigaOS 4


Hi,

also bei Nr. 1 würde ich fast befürchten, dass der WD-SCSI-Chip das Zeitliche gesegnet hat.

Bei Nr. 2 wundert es mich, dass dort ein weißer Bildschirm kommt. Wenn die Jumper falsch stehen, "kommt" normalerweise nur der schwarze. Die Jumper sind IMHO ausführlich auf BBoAH bzw. amiga.resource.cx dokumentiert.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

16.08.2006, 00:37 Uhr

[ - Direktlink - ]
Thema: A500 Kein Fast RAm ???
Brett: Amiga, AmigaOS 4

Zitat:
Original von HONI:
Dein A500 wurde auf 1MB ChipRAM umgebaut. Der Jumper JP2 wurde umgelötet und in der Nähe des Trapdoor-Steckplatzes wurde eine Leiterbahn durchtrennt (bei REV5, bei REV6A wird der Jumper JP7A geöffnet). Außerdem steckt ein 8371 Agnus statt des 8371 in deinem Rechner, am Sockel ist ein PIN (PIN41) weggebogen.


Welcher jetzt, 8371 oder 8371? ;) Big-Agnus ist 8372A (1 MB Chip), Fat-Agnus 8371 (512 kB Chip). Bei Rev 3 heißt das Kind ebenfalls JP2 und besagte Leiterbahn führt an Pin 32 des Trapdoorverbinders.

Zitat:
Wenn du das wieder zurückbaust, bis auf den Agnus, der kann bleiben, hast du 0.5MB CHIP und 0.5MB FASTRAM. Einige Programme / Spiele bestehen auf diese Konfiguration. Zwecks Kompatibilität ist das die bessere Wahl
MfG HONI!!


Pin 41 hat mit Chip/Ranger-Ram nichts am Hut, der ist für NTSC-PAL Umschaltung zuständig. Und den "in der Luft" hängen zu lassen ist auch nicht gerade die feine englische Art.

Von einem Rückbau würde ich abraten. Wenn schon sollte er einen zweifach-UM-Schalter einbauen.

Zudem ist das KEIN FAST RAM sondern nur RANGER-RAM, manchmal auch PSEUDO-FAST-RAM genannt.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 16.08.2006 um 00:47 Uhr geändert. ]
 
GMB   Nutzer

16.08.2006, 00:07 Uhr

[ - Direktlink - ]
Thema: ControlleCD Rom an Alfa Power und woher Ram bekommen ?
Brett: Amiga, AmigaOS 4

[quote]
Original von Falcon:
Zitat:
Das stimmt so nicht so ganz...
Es kommt auf den Netzteil-Typ des 500 an.
Ich hatte z.B: eins, das auf der 5 V Leitung satte 5 A liefern konnte und auf der 12 V Seite (glaub ich) 1.5-2 A machte.
Also was ich da alles extern mit am spielen hatte, geht schon fast auf keine Kuhhaut mehr ;) )


Dem kann ich nicht zustimmen. Das Netzteil ist ja nur teilweise das Problem. Was glaubst Du, wie Deine 5 V-Leiterbahn aussieht, wenn Du dort dauernd 5 A ziehst? Ich will's Dir sagen: sie wird sich in geraumer Zeit im wahrsten Sinne des Wortes in Luft auflösen. Um dauerhaft den Strom aushalten zu können, müsste sie auf der Strecke durchgehend mindestens 2,5 mm breit sein.
Und da er bisher u.U. schon eine internen 512 kB RAM-Erweiterung und bisher den Controller (welchen er VOLL mit RAM bestücken will) wohl samt evtl. nicht stromsparender 3,5" Platte über den Slot betreibt, dürfte er das schon ansatzweise ausgereizt haben. Und sollte er ein moderneres CD-LW anschließen, muss er damit rechnen, dass dies alleine beim Hochfahren für mehrere Sekunden etwa 30 W zieht. Und somit bräuchte man alleine deshalb nominal schon ein zweites NT. Denn quasi 100% Überlast würde ich dem betagten Netzteil nicht in regelmäßigen Abständen und über mehrere Sekunden abverlangen...

Zitat:
Die neueren, schwachen, Netzteile können das allerdings nicht. Da sollte man dann doch ein externes (evtl. sowar ATX) Netzteil nehmen.
Falcon.


Häh? Die alten A500-Netzteile sind die schweren (da noch trafobasiert), die nur 2,5 A (@5 V) können. Die neueren Schaltnetzteile (leicht) können 4,5 A (@5 V), bei 12 V nur 1 A. Der A1200 hat kleinere (und leichte), die 3,5 A (@5 V) machen.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 16.08.2006 um 23:01 Uhr geändert. ]
 
GMB   Nutzer

15.08.2006, 23:48 Uhr

[ - Direktlink - ]
Thema: amiga tastatur an lyra ?
Brett: Amiga, AmigaOS 4


Also ob Lyra original Amiga-Tastaturen unterstützt, wirst Du wohl Jens fragen müssen, da basiert die Antwort jedenfalls auf fundierten Kenntnissen (über Lyra). Ich schätze aber, das das nicht implementiert ist.

Ansonsten ist vielleicht
http://www.amiga-news.de/forum/thread.php?id=23650&BoardID=1
diesbezüglich auch interessant.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

15.08.2006, 00:58 Uhr

[ - Direktlink - ]
Thema: ControlleCD Rom an Alfa Power und woher Ram bekommen ?
Brett: Amiga, AmigaOS 4


Hi,

ein IDE-CD-ROM sollte man hinten anschließen können. Dieses muss als Slave gejumpert sein und sollte u.U. auch ein eigenes Netzteil haben. Software für's CD-ROM gibt's im Aminet (AmiCDfs o.ä.).

Ram's dürften in Deiner Version wohl 16 ZIPs gemeint sein (<80ns, 1024x4bit, static column oder fast page).

Festplatte und CD-ROM darf man auf keinen Fall über das interne A500 Netzteil versorgen, da muss mindestens ein weiteres her. (Schon eins von beidem ist grenzwertig.)

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

15.08.2006, 00:31 Uhr

[ - Direktlink - ]
Thema: Monitor für Amiga 1200: TFT oder CRT ?
Brett: Amiga, AmigaOS 4

Alle AGA-Rechner (A1200 und A4000) haben einen Farb-FBAS-Ausgang. Nur die älteren A500/A2000 haben einen monochromen. Aber hier hilft ja notfalls auch ein A520 weiter...

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 16.08.2006 um 01:23 Uhr geändert. ]
 
GMB   Nutzer

15.08.2006, 00:18 Uhr

[ - Direktlink - ]
Thema: A4000 NT durch ATX ersetzen ???
Brett: Amiga, AmigaOS 4


Es kommt natürlich auf das speziell vorliegende Netzteil an, aber üblicherweise muss bei ATX-Schaltnetzteilen nur eine Ausgangsspannung nennenswert belastet werden. Wenn Du also ausreichend Leistung über die +5V und +12V Leitungen ziehst, sollte eine Entnahme an den +3,3V nicht mehr nötig sein. Aber wie gesagt, das kommt auf die konkrete Implementierung des Modells/Herstellers an. Ein 145 W Netzteil sollte durch die meisten Amigas ausreichend belastet werden und bietet "nach oben" noch genügend Luft.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

15.08.2006, 00:11 Uhr

[ - Direktlink - ]
Thema: A500 Kein Fast RAm ???
Brett: Amiga, AmigaOS 4


Hi,

ein A500 hatte serienmässig noch nie Fast-RAM. Und wenn es ihn ohne Chip-RAM gäbe, würde man nichts sehen...
Die Erweiterungen für den Kartenschacht fügen je nach Jumper-Einstellung auch nur Chip-RAM oder sog. Ranger Ram hinzu. Letzteres wird auch pseudo-Fast-Ram genannt, da es zwar beim Fast-RAM auftaucht, aber auch nicht schneller ist...
Echtes Fast-RAM gibt's beim A500 praktisch nur auf Turbokarten (oder extern am Expansion-Slot meist dann aber auch kombiniert mit Turbo- oder SCSI-Karte).

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

14.08.2006, 23:38 Uhr

[ - Direktlink - ]
Thema: Passt A1200 Tastatur mechanisch in ein A500 Gehäuse?
Brett: Amiga, AmigaOS 4


Da die beiden LED-Schlitze im A500-Gehäuse AFAIK 10*2,5mm sind, sollte man dort doch problemlos jeweils zwei rechteckige LEDs 5*2,5 hineinbekommen. Da hätte man dann sogar noch eine LED für eine zweite interne Platte o.ä. übrig...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

14.08.2006, 23:00 Uhr

[ - Direktlink - ]
Thema: A520 "missbrauchen"
Brett: Amiga, AmigaOS 4

... synchronisiert auf die fallende Flanke des 7M CPU-Taktes. Genau genommen sind das bei PAL 3.546895 MHz und bei NTSC ca. 3.58 MHz. Die solltest Du irgendwo im CPC abgreifen können (evtl. mit dem vielfachen), schließlich müssen die ja irgendwie schon intern vorhanden sein um das Bild zu synchronisieren. "Einfach so" über einen Quarz etc. kannst Du sie jedenfalls nicht erzeugen, höchstens über einen PLL, der über einen Quarz die ca. 3,5MHz vorgegeben bekommt und sich dann auf den Pixeltakt (oder Zeilenfrequenz etc.) lockt.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 14.08.2006 um 23:19 Uhr geändert. ]
 
GMB   Nutzer

14.08.2006, 22:45 Uhr

[ - Direktlink - ]
Thema: Genesis + Modem
Brett: MorphOS


Hi Harry,

also mir schwant da eher, dass bei Deinen Einstellungen noch irgendwo der Wurm drin ist... Bekommt er denn eine korrekte IP zugewiesen und stimmt der DNS-Eintrag, den er generiert? Hast Du zumindest letzteres einmal fest vorgegeben? Kannst Du in der Shell bestimmte Rechner im Internet mittels ping Befehl erreichen (wenn Du die IP manuell vorgibst bzw. den Namen auflösen lässt).

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

14.08.2006, 22:40 Uhr

[ - Direktlink - ]
Thema: SCSI synchron einstellen
Brett: Amiga, AmigaOS 4


Hi,

wieso so kompliziert, wenns auch einfach geht?

Im aminet gibts diverse Tools, die u.a. diesbezüglich nützlich sind, als da wären (IIRC):

RDBflags, RDBinfo, RDBinformer, RDBtools,...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

13.08.2006, 22:46 Uhr

[ - Direktlink - ]
Thema: A600: PCMCIA-CF bzw. -LAN ?
Brett: Amiga, AmigaOS 4


Hi amix,

CF: Da Du Kick/WB 3.1 hast ergibt sich wohl eine maximale Partitions-Größe von 2GB und eine CF-Kartengröße von maximal 4GB.
Als Treiber benötigt man z.B. das cfd.lha aus dem aminet:disk/misc

Netzwerk:
nein, jede Karte geht nicht. Siehe hierzu
http://www.g-mb.de/pcmcia.html
dort findest du auch entsprechende (benötigte) Treiber.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

09.08.2006, 22:58 Uhr

[ - Direktlink - ]
Thema: Blizzard 68040 langsamer als 68030?
Brett: Amiga, AmigaOS 4

Hi,

Also wenn das ChipRAM nachgewiesener weise beim 040 langsamer ist als beim 030 verwundert es nicht, wenn auch PCMCIA und onboard IDE langsamer werden - wird schließlich über den gleichen Bus gejagt...

Und wenn ein 040 oder 060 erst einen 030er Bus emulieren muss, weil er keinen 100%ig kompatiblen Mode hierzu hat, verwundert es auch nicht sonderlich, wenn dabei etwas Performance auf der Strecke bleibt...

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 09.08.2006 um 22:58 Uhr geändert. ]
 
GMB   Nutzer

09.08.2006, 03:30 Uhr

[ - Direktlink - ]
Thema: A2091 Chip U5 fehlt !
Brett: Amiga, AmigaOS 4


Hi,

wie/womit probiert? Da das wohl nur der Zorro-Config-Pal ist, wäre evtl. auch ein "Auslesen" mittels Logic-Analyzer denkbar.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

09.08.2006, 01:19 Uhr

[ - Direktlink - ]
Thema: A2091 Chip U5 fehlt !
Brett: Amiga, AmigaOS 4


Hi Malle,

also was den Chip angeht, kann ich Dir evtl. später weiterhelfen. Dazu müsste ich nur erst einmal meinen A2091 finden. Evtl. kann ich diesen Chip "kopieren" (ich gehe mal davon aus, dass es ein PAL ist).

Bestückt wird er in aufsteigender Reihenfolge, beginnend bei U14:
512kB: U14-U17
1MB: U14-U21
1,5MB: U14-U25
2MB: U14-U29
Dementsprechend muss auch JP1 gesetzt werden, JP2 ist für autoboot.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

08.08.2006, 00:05 Uhr

[ - Direktlink - ]
Thema: blizzard 1260 kühlen
Brett: Amiga, AmigaOS 4


Hi Turrican,

also im Gegensatz zur fehlende original-Kühlung würde ich - auch im Hinblick auf die Geräuschkulisse - nur einen passiven, aber möglichst großen Kühlkörper bevorzugen. Das ist schon einmal erheblich mehr als komplett ohne.

Aktive Kühlung ist zwar besser, allerdings sorgt sie auch für einen weiteren Anstieg der Temperatur im Tower, denn der Lüfter setzt ja die elektrisch aufgenommene Leistung auch nur in Wärme um...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

07.08.2006, 02:17 Uhr

[ - Direktlink - ]
Thema: A4000-Konstruktionsfehler (Burst)???
Brett: Amiga, AmigaOS 4

Zitat:
Original von Reth:
Hm, habe aus Performancegründen nur FastRam auf meiner CSPPC233 im A4000, auf dem MoBo sind nur 2MB Chip.
In der Early-StartUp hab ich 60ns eingestellt.
Ist das dasselbe wie die Einstellung unter SystemPrefs?
Ciao


Hi, also um aus "Performancegründen" auf onboard-Fast-RAM zu verzichten, wenn die Slots der Turbokarte schon mit den größten RAM-Modulen voll sind, ist schwachsinn. Die im CS-PPC-Early-Startup-Menü eingestellten 60ns gelten nur für das auf der CS-PPC montierte RAM. SystemPrefs würde dann noch das onboard-FAST-RAM beschleunigen, aber auch nur, so vorhanden...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

31.07.2006, 23:37 Uhr

[ - Direktlink - ]
Thema: BPPC603e+ mit CV64/3D neuer Versuch!!!
Brett: Amiga, AmigaOS 4

Hi Leute,

habt ihr mal daran gedacht, dass es auch neben den "fachlichen" auch juristische Probleme geben könnte? Das halte ich persönlich für viel wahrscheinlicher.
Um spätestens seit Jahresbeginn in der EU Neuware an den Mann bringen zu dürfen, muss einiges beachtet werden:

Ware muss ja schon seit geraumer Zeit ein CE-Kennzeichen tragen. Der Hersteller _garantiert_ dadurch, dass seine Produkte andere Geräte nicht negativ beeinflussen. Als Hersteller sollte man dies in einem externen Labor überprüfen lassen, das ist allerdings alles andere als umsonst. Und wenn ihm ein "Verstoß" nachgewiesen wird, darf er zahlen...

Dann wären da noch die RoHS Vorschriften (wenige bzw. keine giftigen Stoffe im Produkt, sprich blei-arm löten etc.). Das kann beim Amiga z.B. bei Spezial-Steckverbindern schon das Aus des Produktes bedeuten, weil davon u.U. keine RoHS-Konformen Varianten existieren. Jens S. kann da wohl ein Lied von singen...

Und jetzt kommt IMHO noch der Killer: das ElektroG (G=Gesetz), dass die Entsorgung der Altgeräte regelt. Hierzu müsste sich der Hersteller IN JEDEM EU-STAAT EINZELN - logischerweise kostenpflichtig - registrieren. Selbige kostet in .de etwa 700 EUR PLUS jährliche Gebühren PLUS insolvenzsicheres Treuhandkonto (was es ja auch nicht umsonst gibt)... Und wenn Ihr das jetzt mal auf vielleicht max. 100 in .de verkaufbare Karten umrechnet (den ganzen Verwaltungsaufwand als Arbeitszeit mal nicht eingerechnet), ist man schnell bei 10 EUR AUFPREIS JEDES GERÄTES nur für EAR und NUR für .de . Und als Krönung kann man scheinbar in der Lotterie (deren Teilnahme verpflichtend ist) noch einen Container Schrott gewinnen - zur fachgerechten Entsorgung auf eigene Kosten (Größenordnung u.U. 1xxxx EUR) binnen eines Tages...

Ich bin hier auch gerade beim Entwickeln von Amiga-Hardware, nur nachdem ich gelesen habe, welche IMHO für ein Kleinunternehmen unüberwindbare juristische Barrieren sich da vor einem auftürmen, werde ich es wohl nur für den Eigengebrauch realisieren. Andernfalls wäre man ja unversehens ein Krimineller oder auf lange Zeit hoch verschuldet.

Ciao

GMB

:boing: :dance1:

P.S.: Das EAR hat wohl schon einige Kleinunternehmer zu Hartz-IV Empfängern gemacht...

[ Dieser Beitrag wurde von GMB am 31.07.2006 um 23:48 Uhr geändert. ]
 
GMB   Nutzer

30.07.2006, 23:49 Uhr

[ - Direktlink - ]
Thema: CD-Laufwerk an AMIGA 1200?
Brett: Amiga, AmigaOS 4

Zitat:
Original von Andreas_B:
Ein Kabel mit 2 Abgriffen reicht, ein zusätzlicher Kontroller ist aber nicht notwendig.


Hatte ich das behauptet? Ich sprach AFAIK von einem Adapter. Selbiger kann als Kabel mit unterschiedlichen Steckern ausgeführt sein, es kann sich dabei aber auch um eine kleine Platine mit unterschiedlichen Verbindern handeln. Von einem IC mit Steuerungsaufgaben ist IMHO da nicht die Rede gewesen ;)

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

30.07.2006, 03:05 Uhr

[ - Direktlink - ]
Thema: CD-Laufwerk an AMIGA 1200?
Brett: Amiga, AmigaOS 4


Also was das Netzteil betrifft, so gibt es ja quasi 3 verschiedene Ausführungen, die Comodore für die A500/A600/A1200 hergestellt hat. Die alten schweren (und schwächsten) für A500, die sehr kleinen aber nur "mittelstarken" für den A1200 und die leichten und stärksten für den A500.

Je nach Aufrüstungsgrad des Amiga sollte man ein entsprechendes Netzteil wählen. Bei einem A1200 mit HD & einfacherer Turbokarte sollte das originale A1200 Netzteil noch reichen, wenn man jedoch z.B. eine BlizzardPPC oder eine 040er Turbokarte und 2.5" (oder gar 3.5" HD) sollte man auf jeden Fall zum leichten A500 Netzteil greifen.

Da für den A1200/A600 intern nur ein 2.5" Gerät zum Anschluss vorgesehen war, wurde logischerweise auch kein passendes Kabel zum Anschluss von 2 Geräten mitgeliefert.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

30.07.2006, 00:43 Uhr

[ - Direktlink - ]
Thema: CD-Laufwerk an AMIGA 1200?
Brett: Amiga, AmigaOS 4

Zitat:
Original von RetroMan:
Nur dann musst du halt den 3,5" Anschluss fürs CD nach aussen führen und ein PC Netzteil nehmen um das CDRom mit Spannung zu versorgen :)


Das CD-ROM muss doch so oder so in ein externes Gehäuse mit eigener Stromversorgung. Denn das originale A1200 Netzteil ist für ein derzeit handelsübliches IDE-CD-ROM zu schwach, die ziehen beim Anlaufen teilweise deutlich über 30W... Das würde evtl. noch mit einem starken A500 Netzteil funktionieren. Eine extreme Bastel-Lösung wäre noch ein Notebook-CD-Rom intern in den A1200 einzubauen, erfordert aber erhebliche Modifikationen...

Ciao

GMB
 
 
Erste 4 5 6 7 8 -9- 10 11 12 13 14 >> Letzte Ergebnisse der Suche: 836 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.