amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste << 6 7 8 9 10 -11- 12 13 14 15 16 >> Letzte Ergebnisse der Suche: 836 Treffer (30 pro Seite)
GMB   Nutzer

04.07.2006, 00:04 Uhr

[ - Direktlink - ]
Thema: orginal Amiga 4000 T mit Cybervision PPC: Voodoo 5 und Mediator Fragen
Brett: Amiga, AmigaOS 4

Zitat:
Original von hacky:
2.) Netzteil ! Gibt es AT Netzteile (keine ATX) mit mehr als 250 WATT ? Oder hat hier jemand sowas im Einsatz ?


vergiss den Käse mit angeblich zu schwachen Netzteilen... Wenn Du ein stärkeres einbaust, wird Dein Amiga zwar mehr Strom brauchen, aber nur, weil das Netzteil aufgrund des noch schlechteren Teillast-Verhältnisses mehr braucht...

Wenn ich das so hochrechne kommst Du nicht einmal auf 100W wenn die CD-ROMs gerade nicht beschleunigen und vielleicht auf 150W, wenn beide gleichzeitig beschleunigen.

Einen (wenn nicht fast den einzigen) Punkt, an dem ein Amiga-Netzteil zu schwach ist sind die original A1200 Netzteile, wenn man da CD, (3,5") HD, Netzwerkkarte, USB und Turbokarte in eine Desktop stopft... Dann muss man schon mindestens auf ein (leichtes weil stärkeres) A500 Netzteil umschwenken...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

03.07.2006, 23:55 Uhr

[ - Direktlink - ]
Thema: A1200 Problem beim booten
Brett: Amiga, AmigaOS 4


Hi phase5b1260,

irgendwie verwirrst Du mich gerade... Wieviele Probleme hast Du jetzt genau? Ist Dein erstes, dass keine Geräte am SCSI-Bus erkannt werden und Dein zweites, dass Deine IDE-Platte auch nicht erkannt wird?

Was sagt RDB-Info (AmiNet) zu Deinen RDBs? Ist da evtl. das Last-Disk flag auf einer niedrigen SCSI-ID oder der Master-IDE-Platte gesetzt?

Ciao

GMB


:boing: :dance1:
 
GMB   Nutzer

03.07.2006, 23:17 Uhr

[ - Direktlink - ]
Thema: Ist bei irgend wem schonmal ne Blizzard 1260 abgeraucht?
Brett: Amiga, AmigaOS 4

@MaikG:
also das erste Datenblatt eines 300W ATX-Netzteils, das mir gerade untergekommen ist, hat einen maximalen Wirkungsgrad von 70% und liefert bis zu 35A - da müsst Du also bei 20% Last schon 7A ziehen bzw. die werden verbraten, was bei 3.3V schon mal läppische 23,1W Verlustleistung sind...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

03.07.2006, 00:35 Uhr

[ - Direktlink - ]
Thema: Ist bei irgend wem schonmal ne Blizzard 1260 abgeraucht?
Brett: Amiga, AmigaOS 4

Zitat:
Original von MaikG:
@GMB Rechne mal die Verlusstleistung vieler Linearregler beim
ATX-Netzteil hast du nur einen Step-Down "Wandler".


*vorrechne*
XC68000RC50: 4W@3.4V (hat übrigens einen Wärmeübergangswiderstand von 2,5K/W als PGA)(Mot User Manual):
Linearregler: (4W/3.4V)*1,6V=1,9W
ATX: (4W/3.4V)/0,8=1,5W ABER...

Wobei hier ein entscheidender Punkt vernachlässigt wird: ein ATX Netzteil (die meisten haben ja 300W und mehr) die bei 3,3V 20A und mehr können, ist ein Wirkungsgrad von 80% bei einer Belastung von unter 6% doch extrem euphemistisch. Da kann man froh sein, wenn man überhaupt noch 50% hat (was 2.4W entspricht)... Die 80% gelten nämlich i.d.R. erst ab etwa 20% Nennlast bzw. Nennstrom. Davon, das man ein ATX-Netzteil oft nicht einmal mehr komplett abschalten kann, will ich lieber gar nicht anfangen...

Vorteilhaft ist beim Schaltnetzteil hingegen, dass die Wärme an einem "weit entfernten" Ort generiert wird.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 03.07.2006 um 01:00 Uhr geändert. ]
 
GMB   Nutzer

03.07.2006, 00:34 Uhr

[ - Direktlink - ]
Thema: Ist bei irgend wem schonmal ne Blizzard 1260 abgeraucht?
Brett: Amiga, AmigaOS 4

*doppelpost gelöscht*


[ Dieser Beitrag wurde von GMB am 03.07.2006 um 00:43 Uhr geändert. ]
 
GMB   Nutzer

02.07.2006, 23:51 Uhr

[ - Direktlink - ]
Thema: Amiga 4000 Problem
Brett: Amiga, AmigaOS 4

Zitat:
Original von _PAB_:
@GMB:
wie soll man da nachbessern, auf der Unterseite der Karte sind keine Pins und keine Lötstellen zu sehen und auf der Oberseite kommt man auch nicht dran, weil der Sockel drüber ist...


Wie Maik schon andeutete, jeden Sockel-Pin nach Entfernen des 060 von der CPU-Seite einzeln erwärmen, bis das Lötzinn auf der anderen wieder flüssig wird. Bei einigen sollen dann einzelne Pins noch deutlich Richtung Platine rutschen. Dies funktioniert natürlich nur, wenn am Lötkolben kein Lötzinn (auch keine Rückstände) ist und auf der Platine bei den entsprechenden Pins wenigstens etwas Lötzinn von der Produktion ist. Sollte überhaupt keines mehr vorhanden sein, wird's verdammt aufwendig. Dann müsste man erst selbst den großen Murks, den P5/DCE da gebaut haben, nämlich die Pins des Sockels abzuschleifen und den Sockel so von einem Durchsteck-Bauteil zu einem SMD-Bauteil zu überführen, an einem neuen Sockel machen, den alten Rückstandslos entfernen und die Pads von Hand sauber verzinnen... Das wäre wirklich aufwendig und langwierig, von der Fehleranfälligkeit ganz zu schweigen...

Zitat:
PS: Weiß man, bei welcher Charge da gespart wurde, bzw. kann man das von der Seriennummer oder dem Herstellungsdatum her eingrenzen ?

Hm, wenn ich mich recht erinnere betrifft es vor allem Karten aus DCE-Produktion, allerdings wäre mal eine genauere Sammlung der SN hilfreich...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

02.07.2006, 23:29 Uhr

[ - Direktlink - ]
Thema: A1200 Problem beim booten
Brett: Amiga, AmigaOS 4


Hi phase5b1260,

könntest Du vielleicht noch erläutern, woher die Seagate stammt bzw. was sie für ein "Vorleben" hatte? Mich dünkt nämlich, dass da ein FAT Partitionstable drauf ist, der die "tolle" P5-Software zu einem Abbruch des Autoboot-Vorganges bewegt...
Eine genauere Modellbezeichnung der Platte sowie des SCSI-Busaufbaus (incl. Terminatoren) wäre evtl. auch sinnvoll...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

02.07.2006, 23:14 Uhr

[ - Direktlink - ]
Thema: Ist bei irgend wem schonmal ne Blizzard 1260 abgeraucht?
Brett: Amiga, AmigaOS 4

Zitat:
Original von MaikG:
Step-Down wie bei der CPPC währe besser gewesen. Sowieso schade das man beim Amiga nicht irgendwie 3,3 V vom ATX Netzteil durchschleifen kann. Einige Erweiterungen laufen ja teils mit 3,3 Volt, die aber auch nur einen Spannungsregler haben und daher nicht so effektiv sind wie sie sein sollten.


Also ganz so kann man das nicht stehen lassen bzw. sagen.

Linearregler sind zwar generell nicht so effizient, da Eingangsstrom (bei i.d.R. mind 1,5 V höherer Spannung) gleich Ausgangsstrom (bei
Nennspannung).

Die Step-Down Regler sind im Wirkungsgrad meist sehr gut (>90%), müssen aber ziemlich genau auf die (dann möglichst konstante) Dauerlast durch ihre externen (u.U. auch großen) Komponenten abgestimmt werden.

Schaltnetzteile liegen vom Wirkungsgrad meist nur so um 80%, womit mir x gut abgestimmte Step-Down Regler wesentlich lieber sind als ein ATX-Netzteil... Sie sind somit meist sogar (vom Wirkungsgrad her) schlechter als Low-Drop Linearregler, die aus 5 V Eingangsspannung 3,3 V Ausgangsspannung machen...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

02.07.2006, 23:00 Uhr

[ - Direktlink - ]
Thema: Ist bei irgend wem schonmal ne Blizzard 1260 abgeraucht?
Brett: Amiga, AmigaOS 4

Zitat:
Original von Maja:
Interessante Rechnung. Aber erklär mal, wie Du die Kerntemperatur der CPU messen willst.


na ja, das ist in der Regel relativ einfach, da auf fast jeder CPU inzwischen ein dementsprechender Schaltkreis vorhanden ist. Übrigens auch auf dem 060, wobei bisher leider niemand diese Funktion nutzt.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

01.07.2006, 23:57 Uhr

[ - Direktlink - ]
Thema: Amiga 4000 Problem
Brett: Amiga, AmigaOS 4

Zitat:
Original von AndreasM:
Schönes Sümmchen. Aber warum sollte ich sie nicht verkaufen? Muss mir so oder so mal nen Aone zulegen. Müssen ja nicht gleich 500 Euro sein :)


also wenn Du das machst, kommst Du nur vom Regen in die Traufe...
Wenn Du schon überlegst, Dir eine aktuellere HW zuzulegen, solltest Du IMHO wenigstens zum Pegasos (2 oder so er kommt 3) greifen - den kann man wenigstens noch kaufen und er hat eine wesentlich bessere Hardwarefunktionalität. Zugegebener maßen hapert es wie schon zu P5 Zeiten etwas an der Software, so man nicht Linux einsetzt. Aber Software lässt sich wesentlich leichter ändern als HW...

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 02.07.2006 um 00:04 Uhr geändert. ]
 
GMB   Nutzer

30.06.2006, 23:44 Uhr

[ - Direktlink - ]
Thema: Ist bei irgend wem schonmal ne Blizzard 1260 abgeraucht?
Brett: Amiga, AmigaOS 4

Zitat:
Original von Musicman:
@GMB:
genau richtig erkannt :D


hast Du etwas anderes erwartet? ;)

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 30.06.2006 um 23:48 Uhr geändert. ]
 
GMB   Nutzer

30.06.2006, 23:41 Uhr

[ - Direktlink - ]
Thema: commodore A2630
Brett: Amiga, AmigaOS 4


Hi Turrican,

also wenn Du den Rechner nur für die alten Klassiker einsetzt bringt Dir eine Turbokarte doch sowieso nichts, da diese besagten Games doch alle auf dem 68000 laufen (müssen/sollen/wollen).
Andererseits ist es eine der zuverlässigsten, kompatibelsten Turbos für den A2k und völlig ausreichend, wenn Du ihm keinen 040er oder 060er spendieren willst. Die Antwort musst Du Dir also letztendlich selber geben, sprich welche Spiele willst Du spielen und profitieren bzw. laufen diese überhaupt (schneller) auf einem 030 oder bringt ihnen der extra Speicher Vorteile.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

30.06.2006, 23:35 Uhr

[ - Direktlink - ]
Thema: Ist bei irgend wem schonmal ne Blizzard 1260 abgeraucht?
Brett: Amiga, AmigaOS 4

Hi,

also die erwähnten 110°C sind die maximal erlaubte Kerntemperatur auf dem Wafer. Über die Wärmeleiteigenschaften der Keramik könnte man nun ausrechnen, was das als maximale Außentemperatur des Gehäuses bedeutet. Zudem gab es da noch so Faktoren, die bei einer Temperaturreduzierung um 10° (?) einer Lebenszeitverdoppelung entsprachen...

Und wer seine Finger nicht dauerhaft auf der Karte behalten kann, sollte durchaus etwas zur Verbesserung der Kühlung tun. Ein größerer Kühlkörper reicht da ja u.U. schon aus.

Die unterschiedlichen Temperaturen dürften Ihre Ursache in den unterschiedlichen Maskenversionen der CPU (und somit auch der Kerngröße) haben.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 30.06.2006 um 23:44 Uhr geändert. ]
 
GMB   Nutzer

29.06.2006, 22:32 Uhr

[ - Direktlink - ]
Thema: Amiga 4000 Problem
Brett: Amiga, AmigaOS 4


@PAB

Es ist schon der Sockel der 680x0 CPU gemeint, da beim Löten der CSPPC in mindestens einer Charge sehr mit dem Lötzinn gespart wurde...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

29.06.2006, 01:08 Uhr

[ - Direktlink - ]
Thema: Amiga 4000 Problem
Brett: Amiga, AmigaOS 4


Hi Andreas,

klingt irgendwie stark nach einem thermischen Problem, das ich u.U. als erstes bei der Turbokarte vermuten würde.
Hast Du mal eine andere probiert, wird es da "besser"?

Ciao

GMB
 
GMB   Nutzer

27.06.2006, 01:04 Uhr

[ - Direktlink - ]
Thema: Amiga4000T und Workbenchdisketten
Brett: Amiga, AmigaOS 4

Zitat:
Original von thomas:
Kein Amiga kann von CD starten.


Hm, seit wann gehören CDTV und CD32 nicht zur Amiga-Familie?

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

22.06.2006, 02:18 Uhr

[ - Direktlink - ]
Thema: MiamiDX DSL-Speed mit PCI-Ethernet 10/100
Brett: Amiga, AmigaOS 4

Hi Daniel,

das war ja auch nicht der Punkt, den ich meinte.
Funktioniert denn Deine Netzwerkkarte bei direkter Verbindung mit dem Notebook deines Bruders (cross-kabel) schneller?
Was sagt z.B. Xoper zur CPU-Last? Wenn die nämlich schon bei 100 KByte/s bei 100% ist, wird es wohl eher zu schlecht programmierte (oder aber auch eingestellte) Software sein...
Es wäre nämlich gut möglich, dass der PPPOE-Treiber (den ja nur MiamiDX hat) erheblich mehr CPU-Zeit benötigt als ein einfacher TCP/IP Treiber auf gleicher Schnittstelle...
Was sagt denn ifconfig über Deine Schnittstellenkonfiguration? Was hast Du z.B. speziell als MTU (MaximumTransferUnit, voraussichtlich 1454) Wert eingetragen und stimmt der Wert mit dem von deinem DSL-Provider vorgeschlagenen überein?

Ciao

GMB

:boing: :dance1:


[ Dieser Beitrag wurde von GMB am 22.06.2006 um 02:27 Uhr geändert. ]
 
GMB   Nutzer

21.06.2006, 02:31 Uhr

[ - Direktlink - ]
Thema: Cybervision 64
Brett: Amiga, AmigaOS 4

@eliotmc:

yupp, die CV64 schleift das Signal nur durch, wozu sie ja 2 15-polige Sub-D Stecker auf ihrem Slot-Blech hat.
So Du nicht auf eine nur einen (in Reihe liegenden) Video- und Zorro-Slot verbrauchende Lösung angewiesen bist, ist die CV64 mit quasi beliebigem Scandoubler/Flickerfixer IMHO die preiswertere Lösung. Vor allem, wenn man den Zorro-Slot z.B. durch "mini-"Zorro-Karten wie die Hypercom etc. trotzdem noch nutzen kann... Zumal ein "beliebiger" Scandoubler einfacher zu beschaffen ist als der der CV64/3D...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

20.06.2006, 23:55 Uhr

[ - Direktlink - ]
Thema: MiamiDX DSL-Speed mit PCI-Ethernet 10/100
Brett: Amiga, AmigaOS 4

Hi Daniel,

also ich will ja nicht unken, aber vielleicht solltest Du erst einmal Deine Verbindung mit einem externen (kommerziellen) Router testen und den Amiga über diesen anschließen. Zudem würde ich da eher AmiTCP als Miami einsetzen. Zumindest bei mir ist ersteres nämlich schneller und schafft zusammen mit AmFTP über eine Ariadne 1 auf einem A4000T mit CS-MK2 (060@50) bis zu 950 kByte/s.
Leider musste ich einmal feststellen, dass es durchaus auf die verwendete Software ankommt. AmiFTP geht imho z.B. nur für Modemverbindungen, zumindest habe ich damit noch nie mehr als 5 kByte/s geschafft.
Was Deine Byte-Hochrechnungen betrifft, vernachlässigst Du hier sträflicherweise den Overhead von TCP/IP etc. Von DSL-2000 bleiben üblicherweise max. 230 kByte/s übrig, was zugegebener massen auch ein mit einer 030@50 Turbokarte ausgestatteter Amiga noch packen sollte.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 21.06.2006 um 00:08 Uhr geändert. ]
 
GMB   Nutzer

19.06.2006, 00:44 Uhr

[ - Direktlink - ]
Thema: Treiber für Arriba-500
Brett: Amiga, AmigaOS 4


Hi Flo,

also das der PC die Platte absolut platt macht glaube ich Dir auf anhieb nicht. Vielfach sind auf fabrikneuen Platten schon FAT Tables drauf und das reicht bei einigen Devices, um das erkennen der Platte unter AOS/MOS etc. zu verhindern. "Platt machen" bedeutet hier tatsächlich, dass hexadezimal Nuller auf den ersten kB bis MB der Platte stehen müssen. Zudem gibt's bei Kick 3.1 evtl. Wartezeiten beim Booten bis zu etwa 3 Minuten.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

19.06.2006, 00:16 Uhr

[ - Direktlink - ]
Thema: Apollo 2030 Tuning
Brett: Amiga, AmigaOS 4


Hi Honi,

also das könnte schwierig werden, da dazu mind. eine der folgenden Varianten erfüllt werden müsste:

1. Jemand hat seine Karte umbauen lassen und sich gemerkt, welche Bauteile getauscht wurden
2. Der Entwickler teilt es Dir mit
3. Man hat zwei bis auf den CPU-Takt baugleiche Karten, die ein fähiger Elektroniker mittels Programmiergeräten vergleicht

Da ich das Eintreten einer der drei Varianten für relativ unwahrscheinlich halte, wünsche ich Dir dafür viel Glück - Du wirst es brauchen...

P.S.: und bitte erstelle eine Sicherheitskopie der GALs/EPROMs etc., bevor Du einen upgrade-Versuch wagst...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

18.06.2006, 23:01 Uhr

[ - Direktlink - ]
Thema: Amiga 4000 Ton kratzt
Brett: Amiga, AmigaOS 4

@platon42:

evtl. solltest Du auch mal einen näheren Blick auf die Kondensatoren des A4kT werfen. Es gibt scheinbar Chargen, die schlechte Elkos eines Typs abbekommen haben. Oft erkennt man dies schon an leicht türkis verfärbten Lötstellen im Gegensatz zu den anderen bei ICs etc..

Dies könnte prinzipiell auch den FliFi betreffen - aber Du erzählst uns leider nicht, um welchen es sich dabei handelt.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

18.06.2006, 03:58 Uhr

[ - Direktlink - ]
Thema: Apollo 2030 Tuning
Brett: Amiga, AmigaOS 4


Hi Honi,

also ich würde zumindest noch darauf tippen, dass noch ein paar Jumper geändert werden müssen. Aber vielleicht hilft Dir ja

http://amiga.resource.cx/manual/Apollo2030.pdf

diesbezüglich weiter...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

16.06.2006, 22:27 Uhr

[ - Direktlink - ]
Thema: problem mit cvppc
Brett: Amiga, AmigaOS 4

Zitat:
Original von thomas:
@GMB:
Die CVPPC hat kein Flash-ROM.
Gruß Thomas


Hi Thomas & Evi,

also in der meiner CVision-PPC beiliegenden Anleitung steht schon auf der ersten Text-Seite (mit der Seiten-Nr. 2), dass zur Installation der CVision-PPC das Flash-ROM der CStorm-PPC aktualisiert werden muss. Dieses ist - wie Thomas korrekter weise schrieb - nicht auf der CVision-PPC selbst aber auf der CStorm-PPC. Und da das GREX-Flash nicht gerade das kleinste sein dürfte und es ja auch den selben Slot wie die CVision belegt liegt der Verdacht nahe, dass das GRex-Flash einen eventuellen CVision-Flashbereich auf dem CStorm-Flash überschreibt... Falls mich am Wochenende die Langeweile überkommt, kann ich das ja mal bei mir testen, da ich sowohl eine GRex als auch ne CVision-PPC für meine CStorm-PPC habe.

Ciao

GMB

:boing: :dance1:

P.S.: sorry, wenn ich mich in meinem ersten Beitrag zu undeutlich geäußert habe...

[ Dieser Beitrag wurde von GMB am 16.06.2006 um 22:29 Uhr geändert. ]
 
GMB   Nutzer

15.06.2006, 23:40 Uhr

[ - Direktlink - ]
Thema: schraubenlose slots am 4000T ???
Brett: Amiga, AmigaOS 4


Hi Evi,

das ist normal. Allerdings geht bei mir das L-Profil nur über 3 Slots, sprich einer hat kein Schraubenloch.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

15.06.2006, 00:04 Uhr

[ - Direktlink - ]
Thema: Welche Festplatte an Oktagon 2008
Brett: Amiga, AmigaOS 4


Hi A500-Flo,

also grundsätzlich sollte jede SCSI-Festplatte am Oktagon gehen.
Allerdings gibt es diverse Einschränkungen:

Bei Kickstart-Versionen bis einschießlich 3.1 beträgt die maximale Partitionsgröße ohne den Einsatz von besonderen Patches (NSD-Patch oder TD64, Octapussy) 2048 MB und die maximale Festplattengröße 4096 MB.

Platten mit mehr als 50 poligem SCSI-Verbinder benötigen den Einsatz eines Adapters auf 50 Pole.

Auf WB 3.x kannst Du nur aktualisieren, wenn Du vorher das Kickstart-ROM des A2000 tauschst (bzw. einen entsprechenden Kickstart-Umschalter einbaust).

Die aktuellste Version des oktagon.device (im EPROM auf dem Controller) ist 6.12, wobei ein "version oktagon.device" im CLI/Shell dies nur als 6.10 erkennt.

Von gebrauchten Festplatten würde ich abstand nehmen, es gibt auch auf ibäh genüngend noch original eingeschweisste Platten, deren längere Lebenserwartung wohl eher gegeben ist.

Herstellerseitig würde ich zu IBM oder Seagate tendieren.

An einen Oktagon können bis zu 7 Geräte (CD, MO, HD, ...) angeschlossen werden. Das 8. Gerät ist üblicherweise der Oktagon selbst, womit die maximale Zahl der Geräte an einem (Fast)SCSI-Bus vollständig wäre.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

13.06.2006, 22:50 Uhr

[ - Direktlink - ]
Thema: problem mit cvppc
Brett: Amiga, AmigaOS 4


Hi evi,

konnte man da nicht das flash-update der cv-ppc neu drüberinstallieren?

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

10.06.2006, 23:47 Uhr

[ - Direktlink - ]
Thema: Hardware unterschied 030/040 TK?
Brett: Amiga, AmigaOS 4


Beeblebrox,

also theoretisch wäre es denkbar, eine Adapterplatine auf den Sockel des 040ers zu stecken, auf der sowohl ein Spannungskonverter drauf ist als auch die Adapterlogik der zusätzlichen Pins des 060. Wie man die dann allerdings auf das Motherboard etc. bringt, ist _sehr_ fraglich und skuril. Da man selbiges aber erst noch entwickeln müsste, wäre selbst eine gebrauchte 040er Karte, die schon 060er-fähig ist, wesentlich billiger. Für den Preis könnte man wahrscheinlich heute schon fast eine komplette (neue) 060er-Turbokarte bauen... Und da die CPU dann eh nur auf den Hauptspeicher wartet, würde das geschwindigkeitstechnisch auch nichts bringen.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

10.06.2006, 01:53 Uhr

[ - Direktlink - ]
Thema: Blizzard 1260+scsi kit IV
Brett: Amiga, AmigaOS 4


Hi monkey,

für den SCSI Bus benötigt man laut Spec sogar IMMER ZWEI Terminatoren. Und zwar jeweils einen am physikalischen Kabelende. Da das Blizz-SCSI-Kit einen integrierten hat, musst Du folglich mindestens den Terminator des CD-ROMs aktivieren (welcher voraussichtlich nur passiv ist), besser wäre jedoch ein "externer" aktiver. Und Du musst sicherstellen, dass dieser auch mit Strom versorgt wird (sprich ein Gerät TermPower ins Kabel einspeist).

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

10.06.2006, 00:50 Uhr

[ - Direktlink - ]
Thema: Amiga 2000 HDD mit GVP A2000-HC+8 II aber wie ?
Brett: Amiga, AmigaOS 4


Hi,

also erst einmal solltest Du evtl. Deine Systemkonfiguration noch genauer beschreiben, speziell welche Festplatte Du jetzt genau "neu" hast, wie deren Jumper sowie die des GVP-Controllers sind.

Generell kann man hier jedoch sagen: Der SCSI Bus hat wie die Wurst zwei Enden. Die Terminatoren sitzen an beiden physikalischen Enden, vergleichbar mit den Knoten der Wurst... Allerdings sollte der SCSI-Bus auch mit Strom für die Terminatoren versorgt werden... Also muss entweder am Terminator oder an der Platte Term-Power aktiviert werden.

Anleitungen bzw (Treiber)Software findest Du evtl. auf dem Big Book of Amiga Hardware oder auf amiga.resource.cx .

Unter HD-Fool-Box wirst Du die Platte auch in der default-Einstellung nicht finden, da selbiges dabei das scsi.device voraussetzt. Bei GVP heißt dieses aber gvpscsi.device oder omniscsi.device , welches Du folglich im HD-Fool-Box ToolType (1x aufs Icon clicken und im Menü info wählen) unter DEVICE eintragen musst.

Zudem musst Du sicherstellen, dass Du zwei Partitionen mit je maximal 2 GB anlegst. Ansonsten müsstest Du noch Patches wie NSD-Patch oder TD64 installieren.

Ciao

GMB

:boing: :dance1:
 
 
Erste << 6 7 8 9 10 -11- 12 13 14 15 16 >> Letzte Ergebnisse der Suche: 836 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.