amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 -2- 3 4 5 6 7 >> Letzte Ergebnisse der Suche: 836 Treffer (30 pro Seite)
GMB   Nutzer

09.07.2009, 23:35 Uhr

[ - Direktlink - ]
Thema: Cyberstorm Mk2 und andere SCSI-Controller
Brett: Amiga, AmigaOS 4

Hm, kann ich mir eigentlich nicht vorstellen. Woran ich eher glauben würde ist, dass Du LastLun etc. aktiviert hast oder die BootPriorities am MK2 höher als die des Oktagon sind. Jedenfalls kann man zumindest von anderen Controllern noch sehr wohl booten.

Ciao

G-MB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 09.07.2009 um 23:36 Uhr geändert. ]
 
GMB   Nutzer

15.05.2009, 17:11 Uhr

[ - Direktlink - ]
Thema: DSL und A1200
Brett: Amiga, AmigaOS 4

Zitat:
Original von Gurujaeger:
A1200-060 mit PCMCIA-Netzwerkkarte 700 kB/s.*

Hier sollte schon noch etwas mehr gehen, auch dauerhaft. Erfordert u.U. aber AmiTCP.

Ciao

GMB


:boing: :dance1:
 
GMB   Nutzer

10.05.2009, 20:23 Uhr

[ - Direktlink - ]
Thema: A4000T: Uhr funktioniert nicht
Brett: Amiga, AmigaOS 4

Ich mach's kurz: http://www.g-mb.de/A4000Ttips.html#Bat

Ciao

Retrerni

:boing: :dance1:
 
GMB   Nutzer

02.05.2009, 00:01 Uhr

[ - Direktlink - ]
Thema: SCSi Terminierung MKII und A3000D
Brett: Amiga, AmigaOS 4

Hi mistral,

ganz so Einfach ist die Sache jetzt nicht. IIRC gab es eine A3k Revision, bei der die Termpower-Diode falsch herum eingelötet war, womit die interne passive Terminierung sowie die externen ohne ein weiteres Gerät, was Term-Power liefert, funktionslos waren. I.d.R. war es auch vorteilhaft, wenn nur ein Gerät selbige liefert, theoretisch könnten und dürften es alle. MK2-SCSI mit aktiver Terminierung hat hier ein paar Vorteile und sollte primär genutzt werden, allerdings ist der langsamere interne Bus für ebenfalls langsame Geräte (z.B. CD-ROMs (keine Brenner) oder ZIP etc.) ausreichend und lässt so Zeit und Platz am schnellen MK2-SCSI, bei welchem auch eine Festplatte als letztes Gerät terminiert sein sollte und kein CD-Rom, da diese üblicherweise nur passive Terminierung haben.
Ob in Deinem A3k die Terminierung aktiv ist, kann Dir nur ein Blick ins Geräte-Innere zeigen. So dort die zwei Widerstandsarrays gesteckt sind, ist der Bus terminiert, fehlen sie, ist er es logischerweise nicht (durch den Controller).

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

27.04.2009, 22:01 Uhr

[ - Direktlink - ]
Thema: V: Amiga 600 Speichererweiterung 1MB mit Uhr
Brett: Kleinanzeigen (keine Auktionen!)

???

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

13.04.2009, 22:48 Uhr

[ - Direktlink - ]
Thema: S: AT Netzteil >200W
Brett: Kleinanzeigen (keine Auktionen!)

Also als erstes würde ich an Deiner Stelle die PPC über den 5V Lüfter-Stecker versorgen und den Lüfter direkt ans Netzteil hängen. Zudem ist weniger der Strom, den das Netzteil liefern kann, das Problem sondern die gammeligen Kontakte des Motherboard-Steckers. Deren Übergangswiderstand ist so hoch, dass hier mehr Leistung verheizt wird als auf dem Rest der Platine durch die arbeitenden Komponenten... Sollte aber alles auf der verlinkten Seite stehen, incl. Tauschkomponenten. Seit dem ich den Stecker getauscht habe gab es keine Probleme mehr - auch bei anderen A4kT, bei denen dies gemacht wurde...
Und es ist noch immer das gleiche Netzteil, mit dem die Probleme das erste mal auftraten... Stärkere Netzteile haben zudem den gravierenden Nachteil, dass sie bei den kleinen Lasten extrem ineffizient werden. Sprich sie geben 50 W an den Amiga ab, ziehen aber aus dem Netz 100 W...

Ciao

Retrerni

[ Dieser Beitrag wurde von GMB am 13.04.2009 um 22:55 Uhr geändert. ]
 
GMB   Nutzer

13.04.2009, 20:48 Uhr

[ - Direktlink - ]
Thema: Rechte Maustaste friert Amiga4000 ein
Brett: Amiga, AmigaOS 4

Hi TerAtom,

also was mir auffällt ist, dass da der ein oder andere Elektrolytkondensator wohl ausgelaufen bzw. ausgetrocknet ist. Das könnte u.U. eine höhere Stromaufnahme bewirken. Ansonsten tippe ich eher einmal darauf, dass Du an einem der Ports beim An- und Abstecken einen Kurzschluss gebaut hast...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

12.04.2009, 21:35 Uhr

[ - Direktlink - ]
Thema: S: AT Netzteil >200W
Brett: Kleinanzeigen (keine Auktionen!)

Wie wäre es mit http://www.g-mb.de/A4000Ttips.html#PSU ?
Abgesehe davon dass selbst ein A4kT mit zwei CD-ROMs, VLab-Motion/Toccata, GFX, PPC etc. kein Netzteil >200 W benötigt...

Ciao

GMB

:dance1: :boing:
 
GMB   Nutzer

09.04.2009, 21:07 Uhr

[ - Direktlink - ]
Thema: Amiga 4000 Tastatur am PC ?
Brett: Amiga, AmigaOS 4

Na wenn Du eine entsprechende Adapterplatine mit umsetzemdem Microcontroller baust, dürfte das doch kein Problem sein ;)

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

10.03.2009, 19:55 Uhr

[ - Direktlink - ]
Thema: HILFE!!!!!
Brett: Amiga, AmigaOS 4

Zitat:
Und was will mir "gvpscsi.device unit ....: unexpected Status $xx/$xx" sagen (kommt eigentlich immer, wenn ich versuche, auf ein Gerät am G-Force-Controller zuzugreifen)? KANN ich eigentlich ohne irgendwelche Treiber direkt mit der G-Force arbeiten? Brauchte man da nicht ne spezielle Library?
Also ersteres deutet aus meiner Sicht auf einen sich langsam verabschiedenden SCSI-Controller auf der GVP hin, selbiger ist nämlich leider serienmässig übertaktet.
Das gvpscsi.device (oder entsprechend omniscsi.device beim gururom) ist im ROM der G-Force, welches über die Autoboot-Funktionalität eingebunden wird.

Ciao

GMB


:boing: :dance1:
 
GMB   Nutzer

14.02.2009, 21:24 Uhr

[ - Direktlink - ]
Thema: A600 Dateübertragung mit HD aber ohne FDD
Brett: Amiga, AmigaOS 4

So die Software schon vorhanden ist oder ein häufigerer Datentransport auch größerer Mengen geplant ist könnte man auch in eine PCMCIA-Netzwerkkarte investieren. Passende Typen findet man u.A. auf http://www.g-mb.de/pcmcia.html .

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

26.01.2009, 23:09 Uhr

[ - Direktlink - ]
Thema: Wenn das Tick Signal fehlt...
Brett: Amiga, AmigaOS 4

Hi vibros,

also man kann damit schon ein Tick Signal erstellen, allerdings wäre dies viel zu ungenau und würde sich über Temperatur etc. verändern. Zu deutsch es ist unbrauchbar. Hier ist schon ein Quartz mit entsprechender Teilung und PLL nötig.
Wenn Du die nötigen Werte für R und C nicht selbst anhand des mitgelieferten Datenblattes errechnen kannst, solltest Du es lieber gleich bleiben lasse.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

25.01.2009, 19:35 Uhr

[ - Direktlink - ]
Thema: Probleme mit zweitem Floppy
Brett: Amiga, AmigaOS 4

Hi Detoto,

na wie wäre es, wenn Du uns dann erst einmal Hersteller und Modell Deines DF1 nennen würdest, u.U. sogar mit einem Photo des Jumperblocks und der darum befindlichen Beschriftung?

Ciao

GMB


:boing: :dance1:
 
GMB   Nutzer

24.01.2009, 21:25 Uhr

[ - Direktlink - ]
Thema: Probleme mit zweitem Floppy
Brett: Amiga, AmigaOS 4

Hi detoto,

also ich würde hier erst einmal einen Gegentest machen. Notiere Dir die Jumperstellungen der beiden Floppylaufwerke und tausche sie dann am Kabel gegeneinander aus (incl. umsetzen der Jumper). Sollte das dann neue DF0 jetzt ordnungsgemäß funktionieren und das DF1 zeigt die bisherigen Effekte, ist das Motherboard in Mitleidenschaft gezogen worden und zwar die Drive-Select-Leitung bzw. die Motor-Select Leitung von DF1. Ist jedoch hingegen DF1 jetzt gut und DF0 schlecht ist die Floppy selbst hinüber oder Verdreckt. Da hilft dann als erstes einmal Floppy aufschrauben und Wollmäuse entfernen, u.U. noch mit einem Wattestäbchen und etwas Alkohol die Leseköpfe reinigen. Je nach Floppy könnte man auch versuchen, dem Stellmotor nachzustellen, allerdings dürfte dies nicht ursächlich sein.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

25.12.2008, 23:47 Uhr

[ - Direktlink - ]
Thema: Zorro Bus Spezifikation
Brett: Amiga, AmigaOS 4

Hi akl,

hatte ich etwas anderes behauptet auch wenn die Worte "verwendet wurden" fehlen? 68kassembler hatte diese These aufgestellt, wo er sie her hat ist mir schleierhaft...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

24.12.2008, 23:15 Uhr

[ - Direktlink - ]
Thema: Zorro Bus Spezifikation
Brett: Amiga, AmigaOS 4

Hi,

also das damals schon 2,7 V Signale (wäre ja weniger als 3,3 V die derzeit ja teils noch typisch sind) <edit>verwendet wurden</edit> halte ich jetzt einmal für ein Gerücht. Vor allem, da auf jeder Zorro-Karte am Eingang ja erst einmal ein Bustreiber sitzt mit normaler TTL-Logik. 5 V ist hier Stand der Technik

ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 25.12.2008 um 23:57 Uhr geändert. ]
 
GMB   Nutzer

21.12.2008, 21:40 Uhr

[ - Direktlink - ]
Thema: "Must have" Amiga Games ?
Brett: Amiga, AmigaOS 4

Also ein Bereich wurde noch gar nicht angeschnitten, und das ist der Strategie-Bereich. Hier wären meiner Meinung nach zu nennen
- Battle Isle
- Railroad Tycoon
- Oil Imperium

Zu den Ballerspielen geht mir hier noch
- Silk-Worm
ab.
Bei Jump&Run fehlt eindeutig noch
- Giana Sisters
- Shaddow of the Beast

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

18.11.2008, 19:35 Uhr

[ - Direktlink - ]
Thema: Wo ist mein Chipmem ?
Brett: Amiga, AmigaOS 4

Hi gerograph,

also Dir sollte klar sein, dass der Amiga nackt insgesamt nur 2 MB Ram hat (alles Chipram), und je mehr Du in der Startup-Sequence stehen hast, umso weniger bleibt nachher zum Arbeiten übrig. Versuche es doch erst einmal mit der Reduzierung der Workbench-Farben und Auflösung, etwas Platz zu schaffen und dann entmiste die Startup-Sequence. Alles, was da nicht original drin war, erst einmal auskommentieren...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

18.11.2008, 19:30 Uhr

[ - Direktlink - ]
Thema: Über A3000T
Brett: Amiga, AmigaOS 4

Hi Vibros,

wie lange hast Du den Rechner eingeschaltet gelassen? Wenn er keine SCSI-Geräte findet, könnte es bis zu 3 Minuten dauern, bevor die bekannte Workbench-Hand erscheint.
Was TermPower betrifft, hier wird 5 V bei << 100 mA benötigt, hier musst Du u.U. nur kontrollieren, ob die Diode richtig herum eingebaut wurde (oder war das beim A3k?).

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

04.10.2008, 22:35 Uhr

[ - Direktlink - ]
Thema: Userliste mit Lötkenntnissen
Brett: Forum und Interna

Hi,

also ich würde mich notfalls auch für Rettungsaktionen am Amiga bereiterklären, Standorte wären hier Wangen im Allgäu oder Augsburg an ausgesuchten Wochenenden. SMD-Equipement und -Erfahrung mit Ausnahem von BGA vorhanden.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 04.10.2008 um 22:39 Uhr geändert. ]
 
GMB   Nutzer

27.09.2008, 20:48 Uhr

[ - Direktlink - ]
Thema: netgear ma401 am a1200
Brett: Amiga, AmigaOS 4

Zitat:
Original von AmigaHarry:
Der Befehl heisst: CARDRESET TICKS 30 (Wenns nicht reicht erhöhen auf 50)


Bitte beachte, dass bei der originalen CardReset Version eine Erhöhung der Ticks (ich glaube es war über 30, steht aber in der Anleitung) nichts mehr bringt. Ich hatte allerdings irgendwo mal eine spezial-Version, die diese Begrenzung nicht hat, da es Karten gibt, die einen längeren benötigen.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

17.07.2008, 19:29 Uhr

[ - Direktlink - ]
Thema: Grafikkarte+Scandoubler durchschleifen
Brett: Amiga, AmigaOS 4

Hi AmigaAlliance,

davon, dass Du die gleiche Frage in einem weiteren Thread stellst, wird sie auch nicht anders beantwortet werden... Einer hätte gereicht, zumal man den ja mit einem Kommentar oder einer Vertiefungsfrage wieder hätte aus der Versenkung holen können.
Was wurde also Deiner Meinung nach diesbezüglich noch nicht ausreichend erörtert?

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 17.07.2008 um 19:30 Uhr geändert. ]
 
GMB   Nutzer

13.07.2008, 01:13 Uhr

[ - Direktlink - ]
Thema: Grafikkarte+Scandoubler durchschleifen
Brett: Amiga, AmigaOS 4


Hi,

hier benötigst Du z.B. Grafikkarten wie die Cybervision 64 (ohne 3D). Bei Karten wie der Cybervision 64-3D oder Picasso 4 kommt i.d.R. der zur Karte gehörende optionale bzw. onboard Scandoubler zum Einsatz.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

11.07.2008, 21:27 Uhr

[ - Direktlink - ]
Thema: Oktagon und langes kabel ?
Brett: Amiga, AmigaOS 4


Hi Bluebird,

also erstens könntest Du mal den Gegentest machen, indem Du das lange Kabel für das CD-Rom nimmst.

Zudem solltest Du bei einem so langen Bus keine passive Terminierung, wie sie beim oktagon üblich ist, verwenden, sondern auf eine aktive umschalten und alle passiven Terminatoren deaktivieren.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

10.07.2008, 21:50 Uhr

[ - Direktlink - ]
Thema: V: A600 mit Zubehör
Brett: Kleinanzeigen (keine Auktionen!)

Der Preis ist sicherlich ein Geheimniss, denn antworten tut er nicht immer...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

06.07.2008, 00:14 Uhr

[ - Direktlink - ]
Thema: Nexus SCSI und CDROM
Brett: Amiga, AmigaOS 4


Hi roper,

was willst Du mit einem IDE-Treiber bei einem SCSI-Laufwerk?
Du musst das SCSI-device samt SCSI-ID und evtl. auch LUN und cd-filesystem in Devs:dosdrivers/cd0 angeben.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

28.06.2008, 12:55 Uhr

[ - Direktlink - ]
Thema: Speichermangel ???
Brett: Amiga, AmigaOS 4

Hi tomtom,

klingt irgendwie stark danach, dass Deine Workbench mit zu vielen Farben bei gleichzeitig hoher Auflösung läuft und hierfür schon den größten Teil des Chiprams verbraucht. Was sagt denn der "avail" Befehl in der Shell (und was nach "avail flush")?
Sind denn alle Programme (& libs & device-handler etc.), die Fast-Ram unterstützen, auf selbiges eingestellt?

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 28.06.2008 um 12:56 Uhr geändert. ]
 
GMB   Nutzer

24.06.2008, 19:49 Uhr

[ - Direktlink - ]
Thema: PC via MiamiTraceroute nicht ansprechbar
Brett: Amiga, AmigaOS 4

Hi Indy,

was sagt ping bzw. antwortet der PC überhaupt auf derartige Anfragen oder wird das durch seine Firewall gefiltert?

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

23.06.2008, 23:28 Uhr

[ - Direktlink - ]
Thema: Frage zum Thema Assign
Brett: Amiga, AmigaOS 4


Also meines Erachtens ist der obige Weg nur eine Möglichkeit, die u.U. bei manchen Demos/Games/wasauchimmer funktionieren könnte, aber es soll auch solche geben, die keine Standardfunktionen verwenden. Und damit wird man hier so sicher nicht weiter kommen.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

17.06.2008, 20:27 Uhr

[ - Direktlink - ]
Thema: CPU Cache lässt sich nicht deaktiviern?
Brett: Amiga, AmigaOS 4


Hi nibo,

bist Du sicher, dass keine reset-festen Patches wie z.B. Soft-Kickstart-Updates etc. installiert sind/laufen? Passiert der Fehler auch, wenn Du den Rechner frisch einschaltest und sofort in den Bootscreen wechselst?

Ciao

GMB

:boing: :dance1:
 
 
1 -2- 3 4 5 6 7 >> Letzte Ergebnisse der Suche: 836 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.