amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste << 11 12 13 14 15 -16- 17 18 19 20 21 >> Letzte Ergebnisse der Suche: 836 Treffer (30 pro Seite)
GMB   Nutzer

03.09.2005, 00:40 Uhr

[ - Direktlink - ]
Thema: Zur Cyberstorm MK I-III
Brett: Amiga, AmigaOS 4

@Rene:

Hi Rene,

na beispielsweise die Unterstützung von 50 und 60 ns RAMs. Oder auch eine Unterstütung für 60MHz RC CPUs. Evtl. gäbe es auch die Möglichkeit, mehr RAM unter zu bringen oder doch mal ein Test der Multi-Boards mit SCSI und Ethernet, die es ebenfalls nur zum Prototypen-Stadium geschafft haben. Aber dafür sind halt umfassende Unterlagen nötig, schließlich will ich mich nicht zu den "supercoolen" Overclockern gesellen, die nicht wissen, was sie tun (und meinen, nur weil es gerade tut, funktioniert es immer). Wobei u.U. auch eine Temperatur-Überwachung möglich wäre.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 03.09.2005 um 00:49 Uhr editiert. ]
 
GMB   Nutzer

01.09.2005, 21:51 Uhr

[ - Direktlink - ]
Thema: Oktagon 2008 + GVP Turbokarte im A2000
Brett: Amiga, AmigaOS 4

@ZORRO_2:

also soweit ich mich entsinne gab es mit Toschiba-Laufwerken am Oktagon keine Probleme. Was bei CD-Roms meist Probleme macht, ist ein aktivierter SYNC-Mode.
Ich werde dies vielleicht am Wochenende einmal testen können, indem ich ein zumindest ähnliches System zusammenstecke (A2k, GVP GForce040, Oktagon, Toshiba 12x). Ob ich das schaffe, kann ich allerdings nicht versprechen. Ich habe jedoch nur 6.12er Oktagon ROMs (die sich noch "korrekt" als 6.10er tarnen). Wenn Du ein derartiges brauchst, kannst Du Dich ja incl. Adresse mal melden.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

01.09.2005, 21:06 Uhr

[ - Direktlink - ]
Thema: SCSI Bus Langsam
Brett: Amiga, AmigaOS 4

Zitat:
Original von GolfSyncro:
Zitat:
Original von Michael_D:
RAM auf 60ns.
Sonst verschenkst Du seeeehr viel Leistung. :glow:

Geht das bei dem Ram auch wenn ich kein 60 ns ram hab?
Mfg
GolfSyncro


Nein, natürlich nicht. Du musst dort schon den Wert einstellen, der auf Deinen RAM-Chips steht. Allerdings wenn Du tatsächlich 70 ns Module verbaut hast, solltest Du die Investition in etwa 15% mehr Speed durch den Austausch der Module gegen welche mit 60 ns durchaus machen.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

01.09.2005, 00:05 Uhr

[ - Direktlink - ]
Thema: Bedienungsanleitung Cyberstorm MK-II
Brett: Amiga, AmigaOS 4

@der_letzte_Amiganer:

Du weißt schon, dass es nicht darum geht, den Lüfter bombenfest auf die CPU zu kleben, oder? Viel wichtiger sind die Wärmeleiteigenschaften. Und da ist ein 2-Komponenten-Kleber alles andere als der Hit...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

31.08.2005, 23:38 Uhr

[ - Direktlink - ]
Thema: SCSI Bus Langsam
Brett: Amiga, AmigaOS 4


... anknüpfend an den vorigen Beitrag sind auch noch interessant:

Maxtransfer und Mask, sonstige SCSI-Einstellungen wie sie z.B. an P5-HAs möglich sind mit Bytes/Handshake, Reselection etc.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

29.08.2005, 23:53 Uhr

[ - Direktlink - ]
Thema: USB-Floppy Amigadiskette
Brett: Amiga, AmigaOS 4

Hi,

also dazu muss ich auch meinen Senf dazugeben...

Das Hauptproblem mit den Amiga-Disketten fängt ja erst bei HD-Disketten an, da der Amiga-Floppy-Controller nicht mit der doppelten Datenrate von PC-HD-Laufwerken mitkommt. Deswegen wird bei Amiga-HD-Laufwerken die Rotationsgeschwindigkeit der Diskette (in etwa) halbiert, weswegen die Floppy selbst eine andere Ansteuerelektronik braucht. Soviel erst einmal zu den Amiga-HD-Laufwerken. Selbiger Grund entfiele bei Anschluss an USB, da die Daten ja auf einem anderen Pfad eingespeist werden. Bleibt mindestens noch das Problem, dass man den USB-uC neu programmieren müsste.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 29.08.2005 um 23:55 Uhr editiert. ]
 
GMB   Nutzer

29.08.2005, 23:38 Uhr

[ - Direktlink - ]
Thema: A1200 / Floppy Problem
Brett: Amiga, AmigaOS 4

Zitat:
Original von thomas:
Leute, was erzählt ihr dem armen Jungen denn für einen Blödsinn ?
Natürlich kann man das AmigaOS mit nur einem Laufwerk installieren und natürlich werden Disketten-Wechsel normalerweise automatisch erkannt !
Gruß Thomas


Tja Thomas, vielleicht solltest Du den Thread noch einmal genau lesen...
Wir erzählen ihm keinen Blödsinn, denn SEIN SYSTEM erkennt die Diskettenwechsel aufgrund eines Hardwareproblems eben NICHT.
Wenn er dieses nicht hätte, kann er mit gewissen Einschränkungen Diskettenwechsel machen.
Aber wie ich schon korrekt diagnostiziert habe, bekommt die WB kein Diskchange Signal. Woran das genau liegt, muss er selbst erst einmal herausfinden. Die meisten und wahrscheinlichsten Möglichkeiten wurden hier ja genannt.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

29.08.2005, 23:21 Uhr

[ - Direktlink - ]
Thema: Zur Cyberstorm MK I-III
Brett: Amiga, AmigaOS 4


Hi fisch08,

die Frage ist (relativ) leicht zu beantworten.
Der Hauptgrund liegt im Speicherinterface und dessen Timing. Die MK1 unterstützt auch 60 ns RAMs. Allerdings hatte P5 mit seinen Kunden sehr viele Probleme, weil die Karten "wählerisch" waren, was die verwendbaren Speichermodule betraf. Dies war aber meist nicht die Schuld von P5 sondern von den Modulherstellern, die ihre Module gerne als "schneller" labelten als sie in Realität waren.
Aus diesem Grunde kann die MK2 nur 70 ns RAM timings. Das versprochene Flash-Update, um auch mit 60 ns zu fahren, kam nie.
Bei der MK3/PPC wurde dann auch wieder ein (optional wählbarer) 60 ns Modus integriert. Hier gab es aufgrund der Umschaltbarkeit keine Kritik und zudem hatten bis zum Erscheinen der MK3 die RAM-Hersteller ihre Produktion auch ausreichend im Griff, so dass kaum noch "falsch" beschriftete Module im Umlauf waren.

U.A. aus den oben aufgeführten Gründen bin ich an Entwickler-Unterlagen von P5 und allen dazugehörenden Sources (also von den Logikgattern über die Firmware bis hin zu den libs) interessiert. Evtl. könnte ich damit dann benötigte Erweiterungen einbauen.

Caio

GMB

:boing: :dance1:
 
GMB   Nutzer

28.08.2005, 22:56 Uhr

[ - Direktlink - ]
Thema: Probleme CSPPC von DCE
Brett: Amiga, AmigaOS 4


Hi nujack,

also die AFAIK neueste Version der Flash ROMs beinhalten die GREX Treiber und sind auf der GRex-CD. Ob diese allerdings mit der CV-PPC läuft, weiß ich nicht.
Insofern scheinst Du schon eine ausreichend aktuelle Version zu haben.
Bei der CV-PPC sollte jedoch eine Diskette dabei gewesen sein, auf der ein Flash-Update (für die CV) enthalten ist. Diese gibt es noch unter http://amiga.resource.cx/install/CyberVisionPPC_SystemUpdate-444.dms


Wenn die Karte bei Deinem Freund anstandslos lief (M68k&PPC) muss es doch quasi an der Software liegen. Und SW-Fehler kann man leider nie ausschließen. :(

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

28.08.2005, 20:20 Uhr

[ - Direktlink - ]
Thema: Oktagon 2008 + GVP Turbokarte im A2000
Brett: Amiga, AmigaOS 4


Hi Zorro,

hast Du auch mal das alte ftp://de.aminet.net/pub/aminet/disk/cdrom/AmiCDROM-1.15.lha Filesystem ausprobiert oder dessen Nachfolger amicdfs240? Da gab es AFAIK entsprechende Parameter für automatische CD-Erkennung und ersteres funktioniert bei mir am Oktagon gut.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

28.08.2005, 20:13 Uhr

[ - Direktlink - ]
Thema: A1200 / Floppy Problem
Brett: Amiga, AmigaOS 4


Hi Benny,

also das Verhalten Deines Systems ist (fast) korrekt.

Was Du benötigst ist ein 2. Diskettenlaufwerk oder noch besser eine IDE Festplatte (2.5" für internen Einbau, mit Bastelaufwand auch 3.5").

Zum angeblichen Fehler:
Das System benötigt immer den Datenträger, von dem Gebootet wird, sobald Systemdaten nachgeladen werden müssen, wie es z.B. beim Öffnen von Ordnern der Fall ist. Das Entfernen der System bzw. Bootdiskette geht nur, wenn keinerlei Daten mehr von ihr geladen werden müssen, z.B. weil diese schon alle im RAM sind.

Bei Dir kommt scheinbar aber noch erschwerend hinzu, daß Dein System anscheinend keinen Diskettenwechsel erkennt. Dies könnte daran liegen, daß der entsprechende Schalter vorne im Laufwerk defekt ist oder das Laufwerk diesen erst gar nicht hat. Evtl. hast Du auch ein defektes oder falsches Floppy-Kabel.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

28.08.2005, 19:59 Uhr

[ - Direktlink - ]
Thema: Amiga 500 Erweitern
Brett: Amiga, AmigaOS 4

Zitat:
Original von Bingo:
Zitat:
Original von GMB:
Die schnellste Turbokarte fuer den A500 ist wohl die Blizzard 2060

Das ist keine 500'er Karte...sonst müsste sie 5060 oder so heissen.
--
MfG
Bingo


Hi Bingo,

wenn Du schon zitierst dann doch bitte richtig. Der Satz geht noch weiter und der Rest heißt:
... " auf einem Zorro-Busboard, das auch den CPU-Slot des A2000 hat."

Zudem habe ich schon live einen A500 mit besagter Karte gesehen, also erzähl mir bitte nicht, das es das nicht gibt. Meine eigene Blizz2060 hatte ich jedoch noch nicht in meinem A500 (mangels entsprechendem Zorro-Board).

Korrekter weise würde die Karte dann zudem 560 heißen, da 2060 ja von A2000 und 060 kommt...

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 28.08.2005 um 20:00 Uhr editiert. ]
 
GMB   Nutzer

28.08.2005, 19:52 Uhr

[ - Direktlink - ]
Thema: Amiga 500 Erweitern
Brett: Amiga, AmigaOS 4

Zitat:
Original von Raphy2:
445848 Graphic Mem (Chip Ram ????)
1398136 Other Mem (Fast Ram ????)


Das passt doch und entspricht den Erwartungen, da hier nur der noch freie Speicher angezeigt wird. 'Avail' im CLI/Shell ist ausführlicher.

Zitat:
So nun erklärt mir mal folgendes:
512 KB Ram intern
512 KB Trapdoor Ram Erweiterung
1MB GVP Ram
=2 MB Fast Ram oder ?????


Streng genommen nein. Du hast 2MB RAM, das ist korrekt. Dieses teilt sich jedoch auf in 512kB Chip RAM, 512kB Ranger RAM (pseudo-Fast-RAM) und 1MB (echtes) Fast RAM.

Zitat:
Agnus 8372
=512 KB Ram


Da JP2 falsch gesetzt ist, hast Du nur 512kB Chip RAM und 512kB Ranger RAM. Wenn Du die Jumperbrücke umlötest werden es 1MB Chip RAM (und 1MB Fast RAM). Wie schon einmal gesagt, der Agnus addressiert das RAM nur, er hat selbst keines.

[quote]
Außerdem habe ich gesehen, die Festplatte hat nur 120 MB ich hätte gerne mehr, soll ich die interne Platte gegen eine andere austauschen, u. was muss ich beachten ???
[quote]

Da es SCSI ist eigentlich nur die Terminierung.
Zitat:
Oder soll ich eine externe Platte zusätzlich anschliessen, damit ich ein DH1 noch hätte ???

Wenn Du die neue in einem externen Gehäuse hast ist das vollkommen Dir überlassen.

Zitat:
Gibt es eigentlich Probleme wenn ich die Spiele von der Festplatte DH1 spielen will

Nein. Wenn das Spiel die Festplatteninstallation zulässt ist ihm der Festplatten Name oder Device egal.

Zitat:
Was für eine Größe kann ich maximal für die Festplatte nehmen

Wenn Dein gvpscsi.device zu alt ist oder Du nur Kickstart UND WorkBench <= 3.1 (ohne Patches wie NSD oder TD64) hast gibt es noch die Limitierung der Plattengröße auf 4GB bei einer maximalen Partitionsgröße von 2GB.

Zitat:
Habt ihr Erfahrungen mit Speichererweiterungen die an die linke Seite des Amigas angeschlossen werden, die eine durchgeschleiften Bus haben, damit ich meine GVP 530 dort dran hängen kann, ich habe nämlich hier eine 2MB Erweiterung, nur wenn ich die anschliesse, u. dann die GVP 530 dranhänge, geht gar nichts mehr !!!!!
Raphy


Tja, ein durchgeschliffener Bus bedeutet, wie ich schon geschrieben habe, nicht automatisch, daß es funktioniert. In der Praxis ist i.d.R. das Gegenteil der Fall. Da Du praktisch zwei Speichererweiterungen (bzw. allgemeiner auch Karten) an den Expansion-Slot hängst, könnte es zudem Konflikte mit dem Adressraum geben. Denn im Gegensatz zum Z2 Bus sind Hersteller von Expansion-Port Erweiterungen nicht davon ausgegangen, daß Sie sich den Bus noch mit anderen Geräten teilen müssen.
Hierzu könntest Du ja einmal testweise das GVP-RAM via Jumper abschalten. Meiner Erfahrung nach gibt es auch DMA-Probleme, speziell bei GVP Produkten.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

28.08.2005, 19:07 Uhr

[ - Direktlink - ]
Thema: GVP EGS Spectrum 110/24
Brett: Amiga, AmigaOS 4

Hi Rene,

da gibts nur die übliche Antwort, nämlich
http://amiga.resource.cx/exp/search.pl?dir=gfx#egs110

Die Treiber müssten die gleichen wie für die 28/24 sein.

Picasso 96 sollte als Treiber auch funktionieren und würde ich evtl. der orig. Soft vorziehen.

Du bist echt zu beneiden, daß Du die Karte für den GVP-Bus hast...

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 28.08.2005 um 19:08 Uhr editiert. ]
 
GMB   Nutzer

27.08.2005, 21:12 Uhr

[ - Direktlink - ]
Thema: Cyberstorm 68060 macht Probleme
Brett: Amiga, AmigaOS 4


Hm, bliebe höchstens noch der Gegentest in einem schon mit PPC/MK3 ausgerüsteten Amiga, nur wo wohnst Du?

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

27.08.2005, 20:53 Uhr

[ - Direktlink - ]
Thema: Cyberstorm 68060 macht Probleme
Brett: Amiga, AmigaOS 4


Hi TerraBytez,

so wie es aussieht bekräftigt sich der Verdacht auf einen Defekt. Kontrolliere aber vorher bitte noch einmal die Abstandshalter auf korrekte Länge (die MK3 muss exakt parallel zum Motherboard sein).
Dann übe mal einen leichten, konstanten Druck auf die 060 CPU aus und schalte Dein System dann ein. Wenn es (zumindest kurzzeitig während des draufdrückens) hochfährt, ist es der besagte Sockelfehler. Selbigen kann man glücklicherweise reparieren lassen.

Caio

GMB

:boing: :dance1:
 
GMB   Nutzer

27.08.2005, 00:54 Uhr

[ - Direktlink - ]
Thema: Cyberstorm 68060 macht Probleme
Brett: Amiga, AmigaOS 4


Hi TerraBytez,

also da Du die Karte korrekt auf EXT gejumpert hast (2x) sehe ich nur noch folgende Fehlerquellen:

1. die Karte ist nicht richtig eingesetzt worden oder die Kontakte sind verschmutzt.

2. die Karte ist (teils) defekt. Leider läßt die Verbindung des 060 Sockels zur Platine oft zu wünschen übrig. Der SMD-Sockel ist mechanisch kaum belastbar. Bezüglich Reparaturquellen gibt es hier einen Thread, der Dir darüber Auskunft gibt.

3. (und wohl am wahrscheinlichsten) hat die Karte eine alte Flash-ROM Version, die noch einen Terminierten onboard-UW-Bus benötigt. Somit solltest Du als erstes mal den Bus terminieren, am besten mit einem kurzen UW Kabel und einem aktiven Terminator. Ersatzweise geht auch eine UW Platte mit onboar-Terminator.

4. Der Amiga hat eine Macke. Funktioniert er mit einer anderen Turbokarte? (Noch immer, bzw. wann wurde die Apollo getestet?)

Was die Tastatur betrifft, bist Du Dir sicher, daß Du dort keine Flüssigkeit in die Tastatur hast laufen lassen? Wenn doch, solltest Du wohl erst einmal die Tastatur (auch von innen) vorsichtig (!) reinigen (z.B. mit Spiritus oder Spühlmittel). Was meinst Du genau mit "Matten"?

Ciao

GMB

 
GMB   Nutzer

26.08.2005, 13:24 Uhr

[ - Direktlink - ]
Thema: Bedienungsanleitung Cyberstorm MK-II
Brett: Amiga, AmigaOS 4


Hi Apex,

die oben erwähnten SEPA Lüfter sind zwar sehr gut und passen auch in einen A4000T ohne den Laufwerkskäfig zu entfernen, sind jedoch leider nur noch als Restposten zu erhalten.

Ein Kühlkörper (z.B. eines 486ers mit abgefeilten Nasen) sollte aber auf jeden Fall ausreichen und beruhigt das Gewissen auch erheblich.

Zur Befestigung würde ich Klebepads nehmen, die doppelseitig kleben und gute Wärmeleiteigenschaften haben. Diese gibt es oft bei PC-Läden zu kaufen. Wärmeleitpaste hat leider keine ausreichende Klebekraft und Wärmeleitkleber ist wesentlich endgültiger als die Klebepads.

Die Jumperung ist genau anders herum Verglichen mit der 3640 oder MK3.

Caio

GMB

:boing: :dance1:
 
GMB   Nutzer

23.08.2005, 17:24 Uhr

[ - Direktlink - ]
Thema: Amiga 500 Erweitern
Brett: Amiga, AmigaOS 4

Zitat:
Original von Raphy2:
da fällt mir gerade noch etwas ein, ich habe mal nachgeschaut, meine Freundin hat nen Agnus 8372 drinn, d.h. sie hat 1MB Chip Ram, richtig ????


Nein. Einen Agnus 8372 zu besitzen heißt nur, daß dieser 1MB Chip Ram adressieren und verwenden kann. _WIE_ das Ram adressiert wird, hängt u.A. von der "Stellung" von JP2 ab. Siehe hierzu den link von mir weiter oben.

Zitat:
Was passiert wenn ich ihr nen Agnus 8375 spendiere, hat sie dann von Haus aus 2MB Chip Ram ????

Nein. In dem Agnus Chip selbst ist kein RAM mit drauf. Zudem ist er nicht Pin-Kompatibel.

[/quote]
Dann würde doch der erwähnte Mini Meg Chip doch gar keinen Sinn mehr ergeben
Raphy
[/quote]

Der MiniMegi Chip ist eine kleine Adapterplatine, die in den Agnus-Sockel passt. Auf ihr sitzt der 8375 zusammen mit einem Megabyte Chip RAM. Dieses in Verbindung mit dem onboard-RAM des Motherboards (und der Trapdoorerweiterung) ergibt dann 2MB Chip RAM, sofern die Datenleitungen richtig gesetzt sind. Diesen einzusetzen ist somit einfacher als selber gemäss einer anderen Anleitung auf der von mir verlinkten Seite sich eine zusammenzubasteln.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 23.08.2005 um 17:25 Uhr editiert. ]
 
GMB   Nutzer

22.08.2005, 19:00 Uhr

[ - Direktlink - ]
Thema: Oktagon 2008 + GVP Turbokarte im A2000
Brett: Amiga, AmigaOS 4

@ZORRO_2:

hm, da komme ich jetzt so nicht mit. Mit 040 Lib V37.x gibts keine Gurus mehr, nur mit der 40.x? Läuft jetzt mit ersteren der Oktagon?

Meckert SnoopDOS denn über nicht gefundene/falsche Libs/Devs/Dateien?

An welchem Punkt hört er auf zu booten, wenn echo an ist?

Bist Du inzwischen dazu gekommen, die EPROMs (vom Oktagon, 2091 und evtl. auch GVP) zu aktualisieren?

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

22.08.2005, 18:46 Uhr

[ - Direktlink - ]
Thema: Amiga 500 Erweitern
Brett: Amiga, AmigaOS 4

@Raphy2:
Die 1MB Chip-RAM Umbauanleitung gibts unter:
http://www.fh-luh.de/~spider/Amiga/Hacks/500-1MB-Chip.txt


Ansonsten wie gesagt den 2MB CHIP-RAM Agnus auf der Adapterplatine und die 2MB Trapdoor-Erweiterungen funktionieren bei mir mit dem GVP.

Da die Turbokarte einen normalen SCSI-HostAdapter besitzt, kann man jedes SCSI-Gerät am hinteren Steckverbinder anschließen.

Die schnellste Turbokarte fuer den A500 ist wohl die Blizzard 2060 auf einem Zorro-Busboard, das auch den CPU-Slot des A2000 hat.

Also als Quelle für die Software gibts hier mal wieder die Standardantwort:
http://amiga.resource.cx/exp/search.pl?dir=a500proc#gvp530


Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

22.08.2005, 16:02 Uhr

[ - Direktlink - ]
Thema: Amiga 500 Erweitern
Brett: Amiga, AmigaOS 4


Hi Raphy,

also wenn ich das so lese würde ich sagen, dass Du mit der vorhandenen Hardware ein Ausbaumaximum erreicht hast.

Mehr ginge nur, wenn Du die Turbokarte gegen eine andere (interne und auch schnellere) tauschen würdest und am frei werdenden expansion-slot dann ein Zorro-Busboard anstecken würdest. Evtl. kann man den GVP auch weiter verwenden, wenn das Busboard den expansion-slot durchschleift. Allerdings heißt die Tatsache, dass das Board den Bus durchschleift nicht automatisch, dass der GVP mit allen seinen Funktionen dann auch noch funktioniert (also CPU, RAM, SCSI). Mit dem Busboard könnte man dann noch so Dinge wie Grafikkarte und Netzwerkkarte nachrüsten.

Mit etwas Mühe sollte es hingegen noch möglich sein, Speicher für den GVP zu bekommen. Dies solltest Du IMHO als erstes probieren.

Zudem stellt sich mir erweiterungstechnisch noch die Frage, welche Chips bzw. Versionen davon Du auf dem Motherboard hast. Da wäre als erstes der Agnus zu nennen. Ein 1 MB (oder evtl. mit Adapter auch 2 MB) Chip-RAM wäre durchaus sinnvoll. Dann müsste die Trapdoor-Erweiterung als Chip-RAM statt als Ranger-RAM (pseudo FastRAM) laufen. Der Umbau erfordert jedoch etwas HW- und Löt-Kenntnisse.
Zudem bringt eine ECS Denise (statt der originalen OCS) auch noch Vorteile bei den Grafikmodi. Wobei hier auch über die Anschaffung eines Scandoublers/Flickerfixers zu überlegen wäre.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

21.08.2005, 19:56 Uhr

[ - Direktlink - ]
Thema: Oktagon 2008 + GVP Turbokarte im A2000
Brett: Amiga, AmigaOS 4


Hi Zorro,

wie sieht denn das Ganze aus, wenn Du als erste Zeile der Startup-Sequence ein "set echo on" rein machst bzw. evtl. snoopdos vor dem ganzen Käse startest? (Jeweils cold boot).

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

21.08.2005, 19:40 Uhr

[ - Direktlink - ]
Thema: Oktagon 2008 + GVP Turbokarte im A2000
Brett: Amiga, AmigaOS 4

Hi Zorro,

also wenn die Kiste schon bei setpatch abschmiert stellt sich mir zuerst die Frage, ob Du die (korrekte) 68040.library installiert hast.
Mein Oktagon macht selbst mit 060 diesen Ärger nicht. Kannst Du verifizieren, daß dies explizit am Oktagon liegt? Oder hast Du einfach nur zu viele und falsche Patches, die sich gegenseitig behindern bzw. in der falschen Reihenfolge gestartet werden?

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 21.08.2005 um 19:41 Uhr editiert. ]
 
GMB   Nutzer

21.08.2005, 19:32 Uhr

[ - Direktlink - ]
Thema: frage zu cyberstorm's
Brett: Amiga, AmigaOS 4

Zitat:
Original von checker:
was soll am umbau der mk2 von 040 auf 060 do lange gedauert haben ???


Na ja, erst mal muss man ja wissen, _was_ umgebaut werden muss. Schließlich musste erst einmal der Erste eine Anleitung schreiben, P5/DCE hat schliesslich keine Anleitung veröffentlicht.
Und nur mit der Änderung der Spannungsversorgung ist es halt nicht getan.

Zitat:
dauert keine stunde dann ist die sache erledigt.

Ja, wenn man weiß, was zu tun ist und eine Anleitung hat, ist das in 15 Minuten erledigt. Der Erste hatte diese nicht... Ich hatte z.B. keine Anleitung, um die MK2 und Bliz. 2060 umzubauen - und auch keine "Referenzkarten" zum "abschauen".

Zitat:
und die dioden sind nicht so wichtig da z.b. dce 1260 karten die 3 dioden gar nicht mehr haben.

Das ist nur bedingt richtig. Diese werden Explizit von Motorola empfohlen. Hierzu solltest Du mal einen Blick in das Motorola 68060 Handbuch werfen bzw. in die entsprechende(n) Application Notes. Wenn man natürlich durch andere schaltungstechnische Vorkehrungen garantiert werden kann, dass _keine_ Spannungen an den anderen Pins anliegen, _bevor_ für eine gewisse Zeit die Versorgungsspannung an der CPU an liegt, _kann_ man darauf verzichten. Dies dürfte aber nur der Fall sein, wenn die komplette Peripherie ebenfall mit 3.3 V statt mit 5 V betrieben wird.

Ciao

GMB

:boing: :dance1:


[ Dieser Beitrag wurde von GMB am 21.08.2005 um 19:44 Uhr editiert. ]
 
GMB   Nutzer

20.08.2005, 20:55 Uhr

[ - Direktlink - ]
Thema: PC-HD am Amiga
Brett: Amiga, AmigaOS 4

Hi langer,

also bei einem A1200 bietet sich eine PCMCIA-Netzwerkkarte an. Aber auch ein Nullmodem-Kabel sollte bei 15m noch gehen. Ersteres ist nur erheblich schneller. Beim Modem gehen halt nur 3.3kB/s
Schneller als ein 060 geht praktisch nicht wirklich. Und da würde ich an Deiner Stelle auch den Pegasos2 bevorzugen, da passt wenigstens die Hardware. Und Linux läuft da auch hervorragend drauf.

Hast Du mal aus dem Aminet die Mountdos tools (disk/misc) probiert?

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 20.08.2005 um 21:01 Uhr editiert. ]
 
GMB   Nutzer

20.08.2005, 14:23 Uhr

[ - Direktlink - ]
Thema: PC-HD am Amiga
Brett: Amiga, AmigaOS 4


Hi langer,

also die Variante mit dem Modem solltest Du eher nicht betreiben, da ist ein Nullmodem-Kabel wohl einfacher, zuverlässiger und schneller. (Sofern die Rechner nah genug beieinander stehen).

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

19.08.2005, 18:51 Uhr

[ - Direktlink - ]
Thema: Frage zur Speichergröße von Simm Modulen
Brett: Amiga, AmigaOS 4


Guckst Du unter
http://www.dudkowski.de/speicher/ram.htm


Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

18.08.2005, 22:28 Uhr

[ - Direktlink - ]
Thema: Serielles Kabel
Brett: Amiga, AmigaOS 4

@Sammler:

Das ist eine ganz einfache Antwort. Er hat einen PC als Gegenstelle, und dessen Ser-Port kann oft nicht beliebige Übertragungsgeschwindigkeiten - im Gegensatz zu den fast frei programmierbaren des Amiga. 9600 Baud sind standardisiert und funktionieren somit immer. 19200 und 38600 Baud werden nicht immer unterstützt. Und für 57600 oder gar 115200 Baud ist der 68000 schlicht zu langsam.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 18.08.2005 um 22:29 Uhr editiert. ]
 
GMB   Nutzer

18.08.2005, 18:20 Uhr

[ - Direktlink - ]
Thema: Serielles Kabel
Brett: Amiga, AmigaOS 4


Hi GolfSynchro,

also der Schaltplan scheint korrekt zu sein. Bist Du sicher, dass Du die richtigen Pins erwischt hast?
Sind die Einstellungen an beiden Schnittstellen identisch und hast Du erst mit einer langsamen angefangen (9600Baud, 8-N-1 (bits/parity/stopbit) und hast Du evtl. andere Handshake-Varianten ausgeschaltet?

Ciao

GMB

:boing: :dance1:
 
 
Erste << 11 12 13 14 15 -16- 17 18 19 20 21 >> Letzte Ergebnisse der Suche: 836 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.