amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 4 5 6 >> Letzte Ergebnisse der Suche: 836 Treffer (30 pro Seite)
GMB   Nutzer

06.02.2019, 21:30 Uhr

[ - Direktlink - ]
Thema: Amiga 1200 Umbau in Elbox Black Box
Brett: Amiga, AmigaOS 4

@Amaris:

Hast Du denn mal mit einem Multimeter die Ausgangsspannungen des ATX-Netzteils kontrolliert?
Wie wird Dein A1200 mit Strom versorgt? Über den originalen (fünfpoligen) Stecker am Mainboard der an das ATX-Netzteil gefriemelt wurde? Oder "rückwärts" über den kleinen Power-Stecker, an dem normal der A1200 die Floppy mit Strom versorgt? Oder nur über das Mediator? Kannst Du hier u.U. mal "Parallelpfade" anschließen, sprich rückwärts über den Floppy-Stecker mit Strom versorgen (aber nicht verpolt anschließen!)? CD-Rom und Festplatte sollten ebenfalls direkt aus dem Netzteil mit Strom versorgt werden. Was ändert ein solcher Aufbau am von Dir oben beschriebenen Verhalten?

Ciao

GMB

:dance1: :boing:
 
GMB   Nutzer

22.07.2017, 21:56 Uhr

[ - Direktlink - ]
Thema: Amiga 500 Rev.6A 1MB Chipram auf 2MB mit Adapter ?
Brett: Amiga, AmigaOS 4

Braucht man für 2 MB Chip nicht ein neueres Kick-Rom?
Könntest Du bitte noch einmal genauer erklären, welches RAM wo drauf ist?
Es ist doch üblicherweise 1 MB Chip auf besagtem Chip-Ram Adapter, insofern müsste schon ein MB auf dem A500-Board bestückt sein. Eine im Ram-Port verbaute Erweiterung könnte Ärger machen.

Ciao

G-MB

:boing: :dance1:
 
GMB   Nutzer

08.12.2016, 19:46 Uhr

[ - Direktlink - ]
Thema: Amiga 2000 SCSI Festplatte Jumpern wie ?
Brett: Amiga, AmigaOS 4

Hm, wie ist denn die funktionierende Platte konfiguriert? Versorgt diese vielleicht den SCSI-Bus z.B. mit Term-Power?
Funktioniert die DCAS zusammen mit der funktionierenden (bei entsprechender Konfiguration als ID0 & ID1).

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

04.12.2016, 15:06 Uhr

[ - Direktlink - ]
Thema: Amiga 2000 SCSI Festplatte Jumpern wie ?
Brett: Amiga, AmigaOS 4

Irgendwie klingt das Vorgehen bisher sehr chaotisch.
Also mit angeschlossener 700 MB Platte läuft es also. Dann prüfe damit doch erst einmal, wie das Device Deines Controllers heißt und ob das mit HDToolBox überhaupt läuft oder das originale Hersteller-Tool benötigt.
Wie ist der Controller überhaupt konfiguriert? Sucht er nach mehr als einer SCSI-ID? Ist im Bootblock unter umständen LastID bei der 700erter Platte gesetzt?
Wenn Du die 700 MB und die 4 GB Platte gleichzeitig am SCSI-Kabel hast, dürfen nicht beide die gleiche SCSI-ID haben und auch nicht beide eine aktivierte Terminierung aufweisen (nur das jeweils letzte Gerät am Kabelende). Idealerweise hat eine Platte ID0 und die zweite ID1.
Was passiert denn, wenn Du die 4 GB Platte angeschlossne hast? Dreht sie nach dem Einschalten des Amiga hoch? Auch wenn Du auto-Spinup deaktivierst (das würde dann zeigen, dass der Controller nach der Platte gesucht hat)?
Evtl. musst Du den Parity-Check disablen.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

17.10.2014, 20:14 Uhr

[ - Direktlink - ]
Thema: Röhrenbildschirm für Amiga
Brett: Amiga, AmigaOS 4

Also an Deiner Stelle würde ich erst einmal - wenngleich ziemlich stilunecht - einen aktuellen Flachbild-Fernseher versuchen. Die haben i.d.R. eine Scart-Eingang und kommen als Fernseher auch problemlos mit den 15 kHz zurecht. Ansonsten kannst Du ja auch noch schauen, ob Du alte Video-Monitore bekommst, die waren auch für 15 kHz.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 17.10.2014 um 20:21 Uhr geändert. ]
 
GMB   Nutzer

02.10.2014, 20:59 Uhr

[ - Direktlink - ]
Thema: Schreib lese Fehler DVD
Brett: Amiga, AmigaOS 4

Wie wäre es mit einem der SATA nach IDE-Adapter? Die haben zwar auch nur eine begrenzte Lebensdauer, sollten aber Dein Problem lösen, so es nicht an verschmutzten oder zerkratzten Medien liegt.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

03.01.2014, 17:50 Uhr

[ - Direktlink - ]
Thema: ZorRam vs Bigram
Brett: Amiga, AmigaOS 4

Also erst einmal solltest Du wohl die 16 MB onboard-Ram des A4k Mainboards bestücken, denn das Zorro-Ram ist deutlich langsamer als selbiges. Dann kämst Du schon einmal auf 144 MB.
Und wenn ich mich recht erinnern kann ging SWAP unter alten AOS-Versionen auch auf SCSI-Platten. Mit IDE könntest Du die Bits ja gleich auf der Floppy auslagern...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

21.07.2012, 20:37 Uhr

[ - Direktlink - ]
Thema: Lohnt eine SSD im Peg2? Wenn ja: Welcher + Welcher Controller?
Brett: Amiga, AmigaOS 4

Nunja, funktionieren sollte es, nur Geschwindigkeitsvorteile bringt die SSD Platte hier wohl nur beim Zugriff auf viele, kleine Dateien, da "keine" Antwortverzögerung vorhanden ist. Von der Geschwindigkeit her wird sie natürlich vom internen IDE-Speed ausgebremst.
Grundsätzlich würde ich mir aber nur noch Dual-Sata Adapter anschaffen.
Von daher dürfte ein PCI-SATA Adapter deutlich bessere Performance-Werte liefern, so er korrekt unterstützt wird.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 21.07.2012 um 20:40 Uhr geändert. ]
 
GMB   Nutzer

25.05.2012, 22:18 Uhr

[ - Direktlink - ]
Thema: Adapterkabel für A4000T mit ATX-Netzteil
Brett: Amiga, AmigaOS 4

Sieht prinzipiell gut aus, nur sollte man eigentlich eher den P8/P9 Stecker (fachmännisch) ersetzen, wenn einem sein A4000T Board lieb und teuer ist. Denn der ist nämlich billig und anfällig...

Ciao

GMB

:dance1: :boing:
 
GMB   Nutzer

23.03.2012, 19:28 Uhr

[ - Direktlink - ]
Thema: WHDLOAD GVP SCSI unexpected Fehler BITTE helft mir :-)
Brett: Amiga, AmigaOS 4

Der Fehler deutet bei GVP-SCSI-Controllern auch oft auf einen defekten SCSI-Chip hin, da dieser leider werksseitig übertaktet wurde...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

12.03.2012, 00:02 Uhr

[ - Direktlink - ]
Thema: Amiga 2000 Unexpected Status Fehler ?
Brett: Amiga, AmigaOS 4

Ich würde mal behaupten, daß Dein SCSI-Controller so langsam abraucht.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

10.03.2012, 21:50 Uhr

[ - Direktlink - ]
Thema: ? CSPPC eingebaut -> A4000 muß jetzt erst vorheizen, bevor er geht?
Brett: Amiga, AmigaOS 4

Also ich tippe hier eher auf einen zu hohen Widerstand in der 5V-Leitung. Hier hilft es aus meiner Erfahrung her erheblich, wenn man den Lüfter der CS-PPC aussteckt und direkt aus dem Netzteil versorgt. Am frei gewordenen Lüfterstecker speist man dann geschickterweise auch noch einmal die 5V des immer gleichen Netzteils ein.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

03.11.2011, 20:06 Uhr

[ - Direktlink - ]
Thema: Pegasos II: GBit Lan ist tot
Brett: MorphOS

Nun, das ist doch relativ einfach ;)
GBit-LAN nutzt alle 8 Leitungen des Kabels, 10 und 100MBit nur 4. Daher funktionieren die billigen, ungeschirmten ISDN-Kabel u.U. als 10 MBit Leitungen. Bei 100 MBit melden gute Switches/Hubs/Router/Netzwerkkarten dann Übertragungsfehler oder schalten automatisch auf 10 MBit hinunter. Der GBit Port könnte das u.U. auch, so er auf Auto stünde und nicht auf GBit von der SW gezwungen wird.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

27.08.2010, 00:00 Uhr

[ - Direktlink - ]
Thema: Kernel 2.6.32
Brett: MorphOS

Hallo zusammen,

könnte mir zufällig jemand einen gestrippten und gzip-gepackten kleinen Debian-Kernel für einen Peg2 zum Download zur Verfügung stellen, der sich auf die MOS-Partition kopieren lässt und so einen Systemstart ermöglicht? Vielen Dank.

Ciao

G-MB

:boing: :dance1:
 
GMB   Nutzer

31.05.2010, 21:02 Uhr

[ - Direktlink - ]
Thema: Cybervision 64/3D Schwarzes Bild
Brett: Amiga, AmigaOS 4

Probiert es doch mal mit HM514260CJ7

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

24.05.2010, 22:27 Uhr

[ - Direktlink - ]
Thema: Diskettenlaufwerk -Unlesbar
Brett: Amiga, AmigaOS 4

AGS, Deine These stimmt für externe Laufwerke, wir reden hier aber über Desktop-Amigas, und da kann man bei allen (A2000, A3000(T), A4000(T)) intern ein 2. Laufwerk an das originale Floppy-Kabel anstecken. Sollte dieses ein PC-Kabel mit Drehung sein, muss man es untypischerweise halt als 2. DF0 jumpern, obwohl es an DF1 verbaut/angesprochen wird... Alle o.g. Geräte haben auf dem Mainboard einen DF1 Jumper, der definiert, ob es intern oder extern ist respektive überhaupt vorhanden.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

24.05.2010, 19:11 Uhr

[ - Direktlink - ]
Thema: Diskettenlaufwerk -Unlesbar
Brett: Amiga, AmigaOS 4

Und ich würde behaupten, dass >50% meiner original Amiga-Diskettenlaufwerke hinten zwischen 3 und 6 Jumper haben, mit denen man u.a. die Laufwerks-ID einstellen kann. Nur die zum Schluß (primär zu AmigaTechnologies-Zeiten) verbauten (PC)-Laufwerke hatten diese nicht mehr.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

24.05.2010, 02:10 Uhr

[ - Direktlink - ]
Thema: Cybervision 64/3D Schwarzes Bild
Brett: Amiga, AmigaOS 4

Triviale Frage: hast Du das Verbindungskabel zwischen CV64/3D und ihrem Scandoubler richtig eingesteckt? Was für ToolTypes sind gesetzt?
Bei der CV64-Arxon-Kombi wird das Signal des Scandoublers ja extern vom SD in die SV64 eingeschleift, die CV64 schaltet dann intern um.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

24.05.2010, 01:56 Uhr

[ - Direktlink - ]
Thema: Diskettenlaufwerk -Unlesbar
Brett: Amiga, AmigaOS 4

Ein Kabel, bei dem drei Adern gedreht werden klingt für mich irgendwie nach einem PC-Floppykabel statt eines Amiga-Floppy-Kabels. Bei den Amigas wird die Laufwerks-ID durch Jumper festgelegt, beim PC durch tauschen der entsprechenden Adern.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

22.05.2010, 13:15 Uhr

[ - Direktlink - ]
Thema: Diskettenlaufwerk -Unlesbar
Brett: Amiga, AmigaOS 4

Ergänzend zu den Angaben meiner Vorschreiber würde ich hier noch anfügen, dass Laufwerke ja mechanische Toleranzen haben, die beim einen Laufwerk z.B. in Plus-Richtung, beim anderen in Minus-Richtung liegen. Somit könnte es sein, dass eine im 1. LW formatierte Diskette im 2. nicht lesbar ist, beide Laufwerke aber beispielsweise eine mit Null-Toleranz beschriebene Diskette eines dritten Laufwerks lesen können.
Zudem ist hier natürlich wie schon angedeutet die Filesystem-Version auf den Disketten nicht unerheblich. Denn eine neuere Filesystem-Version ist zwar rückwärtskompatibel, die alte aber nicht vorwärtskompatibel. Also mal schauen, ob die A500 u.U. nicht nur OFS statt FFS können und dann am FFS-Rechner die Disk mal mit OFS formatieren (so keine wichtigen Daten drauf sind).

Ciao

G-MB

:boing: :dance1:
 
GMB   Nutzer

22.05.2010, 13:05 Uhr

[ - Direktlink - ]
Thema: Cybervision 64/3D Schwarzes Bild
Brett: Amiga, AmigaOS 4

Etwas mehr Infos wirst Du uns hier schon geben müssen, z.B. was für einen Monitor Du betreiben willst (incl. dessen techn. Daten).
Denn selbiger wird wohl der Grund sein, warum Du den Scandoubler benötigst, denn Du scheinst nur einen normalen PC-Monitor zu haben (der nur 32 kHz aufwärts kann) und keinen original Amiga-Monitor, der schon bei 15 kHz los geht.
Welchen Scandoubler hast Du beispielsweise (jeweils an der CV64 bzw. CV643D oder ist es der gleiche) und wie hast Du das ganze verschaltet?
Hast Du schon vorher auch die Grafikkartentreiber der 3D installiert und wieso willst Du überhaupt den Rückschritt von der 64 zur 64-3D machen?

Ciao

G-MB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 22.05.2010 um 13:07 Uhr geändert. ]
 
GMB   Nutzer

03.01.2010, 01:33 Uhr

[ - Direktlink - ]
Thema: S: leistungsstarkes Netzteil
Brett: Kleinanzeigen (keine Auktionen!)

Das schafft doch locker jedes A500-Netzteil (die leichte Ausführung mit dem höheren Strom). Worüber man sich mitunter mehr Gedanken machen sollte ist die Stromführung...

Ciao

GMB

:dance1: :boing:
 
GMB   Nutzer

18.10.2009, 11:59 Uhr

[ - Direktlink - ]
Thema: Lesefehler auf Festplatte
Brett: Amiga, AmigaOS 4

Hm, hast Du Dir mal die Steckverbinder und die Stromversorgung angeschaut? Es klingt für mich eher so als ob hier der Rechner ein Problem mit seiner Stromversorgung hat, u.U. ist diese (zumindest durch die aktuellen Verdrahtung) zu schwach.
Was verstehst Du denn unter "Manchmal fuhr der Rechner gar nicht hoch", kam da nicht einmal die Workbench-Hand? Hast Du hier erweiterungen drin, die vielleicht einen Wackelkontakt haben (Turbokarte, Ram etc.)
Ist hier vielleicht der Akku der Echtzeituhr leer und fängt an, auszulaufen? Stand der Rechner über mehrere Monate ohne Benutzung herum?
Die Festplatte scheint mir nur der Folgefehler zu sein, dass er aufgrund eines vorgelagerten Fehlers gerne die Daten auf der Platte durcheinanderwürfelt...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

18.10.2009, 11:52 Uhr

[ - Direktlink - ]
Thema: Amiga 1000 Problem
Brett: Amiga, AmigaOS 4

Vielleicht könnten wir hier vorab erst einmal ein paar Begrifflichkeiten klären.
Wenn Du den A1k frisch einschaltest erscheint sofort die Workbench-Hand? Dann benötigst Du ja keine Kickstart-Diskette, sondern nur eine bootfähige (Workbench-)Diskette. Hier könnte jetzt also die Diskette selbst defekt sein (hast Du hier mehrere (bisher funktionierende) getestet oder es wurde z.B. durch einen Virus der Bootblock überschrieben) oder sie oder das Laufwerk sind verdreckt (Staub). Zu guter letzt könnte natürlich auch das Laufwerk defekt sein.

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

15.10.2009, 23:52 Uhr

[ - Direktlink - ]
Thema: S: A4000T - Festplattenkäfig
Brett: Kleinanzeigen (keine Auktionen!)

Soweit ich weiß gab es für den inneren 5.25" Slot nie einen Käfig, ich habe mir damals selbst einen gebaut und dafür einen Kombi-Rahmen gekauft, in dem entweder 3 3,5" oder zwei 5.25" Platten Platz fanden...

Ciao

GMB

:boing: :dance1:
 
GMB   Nutzer

24.08.2009, 00:15 Uhr

[ - Direktlink - ]
Thema: Ariadne oder X-Surf
Brett: Amiga, AmigaOS 4

:lach: ich habe ja nicht gesagt, wie ich das anstellen will. Könnte ja Full-Duplex sein, könnte auch >10 MBit sein ;)

Ciao

G-MB

:boing: :dance1:
 
GMB   Nutzer

22.08.2009, 19:57 Uhr

[ - Direktlink - ]
Thema: Tips Fehlersuche A500
Brett: Amiga, AmigaOS 4

Grün ist doch eher Chip-Ram-Fehler, also entweder die Chips haben etwas abbekommen (z.B. durch einen auslaufenden Uhrenakku) oder der Agnus ist kaputt...

Ciao

G-MB

:boing: :dance1:
 
GMB   Nutzer

11.08.2009, 20:21 Uhr

[ - Direktlink - ]
Thema: Ariadne oder X-Surf
Brett: Amiga, AmigaOS 4

Zitat:
Original von Bluebird:
@GMB: dann war da wohl keine cbm oder connexion dabei oder du hast mist gebaut *duck* :)

Doch, aber über 900 kByte/s hat keine dieser Karten bei mir gebracht...
Aber vielleicht schaffe ich ja noch die 2 MB/s...

Ciao

G-MB


:boing: :dance1:
 
GMB   Nutzer

10.08.2009, 21:51 Uhr

[ - Direktlink - ]
Thema: Ariadne oder X-Surf
Brett: Amiga, AmigaOS 4

Also etwas besseres als eine Ariadne 1 ist mir bisher bei über 5 verschiedenen Karten nicht untergekommen...

Ciao

G-MB

:boing: :dance1:
 
GMB   Nutzer

17.07.2009, 20:43 Uhr

[ - Direktlink - ]
Thema: SCSI-Platte an A500 - System bootet nicht mehr
Brett: Amiga, AmigaOS 4

Also ein schwarzer Bildschirm ist erst einmal überhaupt kein gutes Zeichen :(
Hast Du einmal probiert, die Festplatte extern zu versorgen als über das interne Netzteil?
Wird der Controller ohne mit Strom versorgter Festplatte erkannt? (Also nur Ram oder keines von beidem?)

Ciao

G-MB

:boing: :dance1:
 
 
-1- 2 3 4 5 6 >> Letzte Ergebnisse der Suche: 836 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.