amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 2 -3- Ergebnisse der Suche: 78 Treffer (30 pro Seite)
KannNix!   Nutzer

23.04.2002, 11:27 Uhr

[ - Direktlink - ]
Thema: Assembler Problem ASMOne
Brett: Programmierung

... warum der compiler nicht funktioniert hat weiß ich nun ... die reqtools.library hat mir gefehlt ...

naja jetzt habe ich aber schon das nächste problem !

wenn ich z.b. den folgen code eingebe:

move.w #$4000,d0
rts


gibt der compieler beim compelieren eine fehlermeldung "illegal operator" und hat $4000,d0 unterlegt !!! woran kann das denn liegen ? ein noch einfacheres programm kann man ja nun nicht schreiben.

gar nicht sooo einfach mit einem neuen system und einer "neuen" sparche...

bis dann ...



[ Dieser Beitrag wurde von iustice am 23.04.2002 editiert. ]

[ Dieser Beitrag wurde von iustice am 23.04.2002 editiert. ]
 
KannNix!   Nutzer

22.04.2002, 12:34 Uhr

[ - Direktlink - ]
Thema: Assembler Problem ASMOne
Brett: Programmierung

... hallo zusammen ...

ich habe mir die versinen 1.46 und 1.47 vom ASMOne Assembler aus dem netz gezogen habe aber mit beiden versionen das gleiche problem. (kann aber auch sein das ich zu verwöhnt vom PC her bin da geht das installieren ja sehr einfach) Wenn ich den assembler also installieren will und auf Install HD klicke kommt folgende meldung "kann skriptdatei nicht öffnen". keine ahnung warum ?!?!

habe mir die versionen von der homepage der entwickler gezogen und aus dem aminet (müßten ja vollständig sein) aber beidesmal das gleiche problem ...

... bitte um hilfe ...
 
KannNix!   Nutzer

21.04.2002, 20:12 Uhr

[ - Direktlink - ]
Thema: Assembler-Compiler ?
Brett: Programmierung

... danke ihr beiden ...
 
KannNix!   Nutzer

21.04.2002, 16:29 Uhr

[ - Direktlink - ]
Thema: Assembler-Compiler ?
Brett: Programmierung

... hallo zusammen ...

kennt einer einen guten assembler-compiler ?

wenn möglich sollte er kostenlos sein also nicht der PowerASM oder so !!!

[ Dieser Beitrag wurde von iustice am 21.04.2002 editiert. ]
 
KannNix!   Nutzer

19.04.2002, 16:45 Uhr

[ - Direktlink - ]
Thema: Power LED blinkt beim Booten
Brett: Amiga, AmigaOS 4

... achso ganz vergessen ...

http://home.wtal.de/elasticimages/hard_fehler_r.htm
 
KannNix!   Nutzer

19.04.2002, 16:42 Uhr

[ - Direktlink - ]
Thema: Power LED blinkt beim Booten
Brett: Amiga, AmigaOS 4

... keine ahnung wie oft die led bei dir blinkt aber hier mal ein paar fehlöer und ihre bedeutung ( bei manchen fehlern kommt es darauf an wie oft die led blinkt...)

Die folgende Tabelle beschreibt Fehler, die während des Selbsttests des Amiga auftreten können. Der Rechner zeigt einen farbigen Bildschirm und läßt - je nach Fehlertyp - die Power- oder Shift Lock-LED in einem bestimmten Rhythmus blinken.

HINWEIS:
Es wird KEINE Garantie für die Korrektheit, bzw. Vollständigkeit der hier wiedergegebenen Daten übernommen !!!

BILDSCHIRM-FARBE:
FEHLERBESCHREIBUNG:

TÜRKIS
(nur Amiga 1000):
RAM-Fehler in der Kickstart WCS.
Bislang war der Fehler nur auf dem A100 bekannt. Kürzlich teilte mir jedoch ein User mit, daß dieser Fehler auch schon auf dem A1200 aufgetreten sei.

BLAU:
Ab und zu können auch Hinweise über einen blauen Screen gefunden werden, der auf einen Fehler in den Custom Chips hinweisen soll. Überprüfung dieser Diagnose konnte innerhalb des OS nicht bestätigt werden. Vielleicht ist es ein Relikt aus älteren Systemen oder einfach ein Fehler.

GELB:
Eine unerwartete Prozessorausnahme ist während der Initialisierung des Systems aufgetreten, z.B. bevor der Guru vorbereitet wurde. Dieser Farbcode kann übrigens auch auftreten, wenn auf die Reset-Routine von ausserhalb des Supervisor-Codes zugegriffen wird (z.B. durch einen direkten Sprung). Bei einem A3000 kann das ein Hinweis auf fehlerhafte Hardware sein, wie der Zugriff auf ?nicht vorhandenen? Speicher (oder fehlerhafte Hardware), die zu einem Bus-Ausnahmefehler führen kann.

GRÜN:
Fehler in den untersten 256K Chip Speicher. Dies kann ebenso durch ein fehlerhaftes CIA-A (z.B. Memory Overlay Bit) oder den Agnus Chip verursacht werden.

PINK:
Wenn die Single Task (RTF_SINGLETASK) oder die Kaltstart (RTF_COLDSTART) Initialisierung duch den InitCode() fehlgeschlagen ist (Kick 2.0)

ROT:
Ungültige Kickstart ROM Checksumme (nur bei Kickstart V2.0).
Ein User berichtete mir, daß dieser Fehler auch schon beim A500 unter Kickstart 1.3 aufgetreten sei. Der Fehler trat aufgrund eines defekten Agnus auf.

CAPS-LOCK blinkt
1x oder 2x:
Wenn das geschieht ist der 6570-035 er Controller defekt, dies ist der größte IC auf der Platine !!!
Hat auch die Bezeichnung 6570-036 und bei den neuen Tastaturen 6571R6PD.

CAPS-LOCK blinkt 3x:
Dann sind die ICs 74LS123 (dieser Baustein enthält zwei retriggerbare Monovibratoren mit komplementären Ausgängen und Lösch-Eingängen) und/oder 74LS27 (dieser Baustein enthält 3 getrennte NOR-Gatter mit je 3 Eingängen) defekt. Bei den neuen Tastaturen sind es HD74HC00D und/oder HD74HC123.


... hoffe dir geholfen zu haben ....

mfg

iustice
 
KannNix!   Nutzer

18.04.2002, 16:29 Uhr

[ - Direktlink - ]
Thema: Amiga SDK
Brett: Programmierung

@holger

... na klar kannst du das update von sdk bekommen Im geschützten Bereich der Amiga Developer Support Seite, in welche Entwickler und Betatester mit ihrer Support Network-ID einloggen können, steht ein Amiga SDK Update (für die auf Linux gehostete Variante) ...

@kronos

... danke für die hilfe ... werde mal sehen ob ich damit zurecht komme ... ansonsten werde ich dich wohl noch öfters belästigen (wenn du nichts dagegen hast) ... hehe ....
 
KannNix!   Nutzer

17.04.2002, 17:41 Uhr

[ - Direktlink - ]
Thema: Amiga SDK
Brett: Programmierung

@kronos ... du scheinst dich ja mit dem programmieren auf dem amiga auszukennen ... nunja da ich bis jetzt nur auf dem pc in c und etwas in opengl programmiert habe würde ich gerne mal wissen ob es große unterschiede gibt (falls du sie kennen solltes ... oder programmierst du nur auf dem amiga ?!?!) zwischen storm c und z.b. borland c auf dem pc. wenn ich bedenke das es auf dem pc schon probleme verursacht das es z.b. bei verschiedenen c versionen , verschiedene befehle für das löschen des bildschirm inhaltes gibt packe ich mir an den kopf...

kennst du vielleicht ein paar homepages die sich mit der programmierung auf dem amiga beschäftigen ?

... hoffe mal wieder auf antwort

iustice

[ Dieser Beitrag wurde von iustice am 17.04.2002 editiert. ]
 
KannNix!   Nutzer

17.04.2002, 17:20 Uhr

[ - Direktlink - ]
Thema: Amiga SDK
Brett: Programmierung

... hehe ... ok danke kronos ... habe mir nun das dev 2.1 bestellt ...


p.s. holger das Amiga Software Development Kit (SDK)

Erforschen Sie das neue AmiversumTM! Das SDK ermöglicht Ihnen einen ersten Blick auf die Architektur und den Aufbau des neuen Amiga- Betriebssystems. Es wurde geschrieben, um die neue Virtual Processor (VP) Programmierung vorzustellen: die Programmiersprache des neuen Amiga OS. Damit können Entwickler mit der Erstellung von Tools beginnen, die ihnen und anderen dabei helfen, Applikationen zu portieren oder zu entwerfen. Sie können heute schon mithelfen, den Amiga von morgen mitzugestalten.


bekommt man bei bei vesalia für 20,45 euro ... bei über 100$ meinst du wohl AmigaDE Party Pack ... da is aber das SDK nur ein teil von der sotware ...

bis dann ...
 
KannNix!   Nutzer

16.04.2002, 19:01 Uhr

[ - Direktlink - ]
Thema: Amiga SDK
Brett: Programmierung

...naja kronos danke für die antwort aber bei einem preis von 20 euro für die software finde ich es nicht sooo schlimm das es nur auf alten linux versionen läuft ...

... hast du denn eine bessers programm um für den amiga programme zu entwicklen ... wegen dem beileid ?

... bis dann
 
KannNix!   Nutzer

16.04.2002, 18:41 Uhr

[ - Direktlink - ]
Thema: Amiga SDK
Brett: Programmierung

... hallo leute

ich habe mir heute das amiga sdk für linux bestellt und hätte da mal ein frage.

es soll ja unter redhat linux installiert werden aber hat einer erfahrung mit einer anderen linux version ? z.b. suse
 
KannNix!   Nutzer

14.04.2002, 19:42 Uhr

[ - Direktlink - ]
Thema: Suche E-Mail Addy von Clickboom
Brett: Amiga, AmigaOS 4

... naja soweit ich weiß ...

info@clickboom.com
 
KannNix!   Nutzer

14.04.2002, 19:15 Uhr

[ - Direktlink - ]
Thema: Retina BLT Z3 Problem
Brett: Amiga, AmigaOS 4

... erstmal danke ...

also ist wohl die karte an sich ok ... nun ist die frage woran es liegt das er den speicher nicht erkennt ... soweit ich weiß ist es möglich die karte auch mit 2 mb zu betreiben. da ich aber nicht mehr die anleitung habe weiß ich nicht genau wie die belegung der speicherslots auf der karte bei 2 mb ist (erste bank ganz voll oder jeder 2 slot belegt ?!?!). desweiteren müßte ich wissen ob die speicherbausteine mit der "nase" zur karten innenseite oder zur aussenseite zeigen müssen ?

... bitte nochmals um hilfe ...
 
KannNix!   Nutzer

14.04.2002, 14:20 Uhr

[ - Direktlink - ]
Thema: Retina BLT Z3 Problem
Brett: Amiga, AmigaOS 4

... ok ... habe im boot-menu nachgesehen ...

der sagt mir dort aber nur im EXPANSION BOARD DIAGNOSTIC menu das er Bordnummer 1 mit Manufacturer 18260 Product 16 Status working erkennt. sonst nichts !!! ...

Hardwareproblem oder ist das die Karte ?!?! ...

es ist doch egal in welchen steckplatz (auf dem zorro board)ich die karte stecke oder ?

...

[ Dieser Beitrag wurde von iustice am 14.04.2002 editiert. ]
 
KannNix!   Nutzer

14.04.2002, 12:12 Uhr

[ - Direktlink - ]
Thema: Retina BLT Z3 Problem
Brett: Amiga, AmigaOS 4

... hallo leute ...

ich habe mir vor ein paar wochen eine Retina Z3 karte bei ebay für meinen amiga 4000 ersteigert. nun habe ich aber probleme damit die karte zur funktion zu bringen. es sei noch gesagt das ich nicht gerade der experte im amiga bereich bin.

nun ein paar fragen :

1. wenn ich die karte eingesteckt habe müßte sie mir das programm showconfig von der WB doch anzeigen oder ? selbst wenn die software noch nicht installiert ist oder ? (wird bei mir nicht angezeigt)
2. danach habe ich die original rentina software installiert, nun kommt es aber beim start zu einer fehlermeldung "nicht genug speicher" (wohl der grafik speicher gemeint)

nun ist mir schon gesagt worden das wenn ein speicherbaustein auf der karte kaputt ist kann der amiga den kompletten speicher der karte nicht erkennen. ich möchte jetzt aber nicht nochmal geld ausgeben für neunen speicher wenn es doch woanders dran liegt.

... ich bitte um HILFE ...
 
KannNix!   Nutzer

14.04.2002, 05:17 Uhr

[ - Direktlink - ]
Thema: Commodore video
Brett: Amiga, AmigaOS 4

... danke nochmal ... auch für die seite a3000user ...

 
KannNix!   Nutzer

06.04.2002, 22:16 Uhr

[ - Direktlink - ]
Thema: Commodore video
Brett: Amiga, AmigaOS 4

... vielen dank ...
 
KannNix!   Nutzer

06.04.2002, 20:01 Uhr

[ - Direktlink - ]
Thema: Commodore video
Brett: Amiga, AmigaOS 4

... hallo leute ...

ich suche das video das die letzten tage von commodore usa zeigt ... wurde damals von einem commodore mitarbeiter gemacht ... 4 ausschnitte habe ich schon doch ich würde gerne den rest auch haben ... wollte eine cd erstellen mit allen commodore und amiga videos die es so gibt ... ob tv-werbung, messe-videos oder sowas wie eben das commodore video von den letzten tagen ...

... danke ...
 
 
1 2 -3- Ergebnisse der Suche: 78 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.