amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste << 29 30 31 32 33 -34- Ergebnisse der Suche: 1012 Treffer (30 pro Seite)
Michael_Mann   Nutzer

08.10.2001, 22:16 Uhr

[ - Direktlink - ]
Thema: Wie OS3.9 installieren?
Brett: AROS und Amiga-Emulatoren

Hi Thomas,

nicht schlecht die Anleitung.
Ist vermutlich die erfolgversprechendste Form da WIN aber auch ständig reinhaut.

Allerdings - funktioniert dann auch das aux.device tatsächlich (ich glaub' brauchen tuts man unter UAE eh nicht)?
Ich habe da nämlich so Zweifel ob AmigaOS unter UAE tatsächlich nur die Amiga-Seite sieht.

Michael

 
Michael_Mann   Nutzer

05.10.2001, 23:51 Uhr

[ - Direktlink - ]
Thema: Tipps und Tricks rund um Picasso96
Brett: AROS und Amiga-Emulatoren

Als ich so OS 3.9 installierte sind mir ein paar Eigenarten beim Justieren von Picasso96 und dem einen oder anderen Bildanzeiger aufgefallen.
Ich denke mir, das die Veröffentlichung dem Einen oder Anderen ebenfalls eine Hilfe sein könnte.

Picasso96 installiert sich in der Amiga-Grundeinstellung, auch wenn der UAE-Treiber erkannt wurde. Folgende Einstellung hat sich für eine 16+ MByte Gfx-Karte mit 32Bit Farbtiefe bewährt:
Im Einsteller PVS im Prefs-Verzeichnis folgende Einträge vornehmen:
a. Environment:
- Keep Amiga Video -> 31 KHz
- Direct Colormask -> abgehakt
- Black Switching -> abgehakt
- Show Modes -> All
- Planar Only DBuf -> abgehakt
alles andere nicht abgehakt.
b. Tooltypes:
- uaegfx
- Border Blank -> System
- Display Chain -> abgehakt
- Ignore Mask -> abgehakt
alles andere nicht abgehakt.

Die ToolTypes des Piktogramms von UAEGfx (DEVS/Monitors) kontrollieren und ggfls. folgende Einträge setzen:
(BorderBlank=System)
(MemoryClock=0)
(Quiet)
BigSprite=No
Boardtype=uaegfx
DisplayChain=Yes
FakeNativeModes=No
FontsFix=No
GrantDirectAccess=No
IgnoreMask=Yes
NoBlitter=No
NoPlanar2ChunkyBlits=No
Overclock=No
SettingsFile=(das in den Picasso96-Prefs eingestellt ist)
SoftSprite=Yes
System2ScreenBlits=No


Wenn es mit der rtg.library (Länge 218712 Bytes, vom 04.07.01) Probleme gibt (PC reagiert zähflüssig oder ähnliches) dann die Version mit der Länge 218.148 Bytes (vom 27.04.01) probieren und hier den Aufruf picasso96fix in der Startup-Sequence deaktivieren.
Funktioniert einwandfrei wenn auch DPaintV nicht laufen mag :-(
Proggis, die als zweiten Screen einen fixen Screen mit niedrigerer Auflösung und/oder geringerer Farbanzahl öffnen funktionieren hier ebenfalls.

Hilft auch das nichts, dann ergänzend folgendes versuchen (PCs mit VIA-Chipsätzen auf dem Motherboard):
1. Auf der Homepage von VIA den neuesten 4in1 Treiber herunterladen
(Updates werden dort in Abständen von ca. 4 Wochen veröffentlicht).
2. Den Treiber nach Anweisung installieren und den AGP-Port im
"STANDARD"-Modus, nicht im Turbo-Modus, installieren.


Tritt das Problem bei PCs mit mehr als 256 MByte installiertem RAM und unter WIN98/WIN98SE auf, dann kann auch folgender zusätzlicher Eintrag in der SYSTEM.INI Abhilfe schaffen:
- SYSTEM.INI in Editor öffnen
- In der Rubrik [vcache] folgenden zusätzlichen Eintrag setzen:
MaxFileCache=Wert in KiloByte
MinFileCache=Wert in KiloByte
- Geänderte SYSTEM.INI abspeichern und WIN neu starten.
Der Wert muß für beide Einträge identisch sein und gibt den von WIN anzulegenden Cache in KiloByte an. Der Wert ist nicht sehr kritisch sollte aber nicht höher als ca. 20% des verfügbaren installierten RAMS betragen. Etwa 100000 für 100 MByte wird als gut genannt.
Fehlt diese Rubrik - selbst anlegen...
Der Grund: WIN98 hat mit seiner "Speicher-Verwaltung" dann Probleme wenn der Speicher größer 256 MByte ist. Der Cache steigt überproportional an und führt dazu, das auch beim DOS- und den Handles bei den AGP-Karten Speicher für den Cache geklaut wird.
Die fixen Werte verhindern diesen Effekt.


Ich verwende den Bildanzeiger CyberWindow 3.1 (AmiNet).
Der Anzeiger funktionert in der o.a. Einstellung problemlos auf allen Screens, egal wie groß das darzustellende Bild ist.
Mit der Picasso96-Grundeinstellung seitens des Installscripts zeigt dieser Anzeiger Bilder, die größer als der Screen sind, nicht an.
Wird CyberWindow in DateiManager eingebunden und zeigt dann keine Bilder an oder nur sporadisch, sind meist Leerzeichen in den Namen dieser Bilder schuld. Die Leerzeichen also bitte ändern/entfernen.
Ggfls. die Datatypes updaten.

Wird Picasso auf ein anderes (Boot-)Laufwerk installiert auf jeden Fall den Assign in der User-Startup nachkontrollieren und ggfls.per Editor ändern...


An dieser Stelle vielleicht eine kleine Anregung:
Das UAE-Team ist ja dafür bekannt, daß möglichst schnell festgestellte Probleme beseitigt werden (hier noch einmal ein dickes Dankeschön), wenn es auch selbst nicht alle PC-Konfigurationen kennen kann (tut M$ ja auch nicht und läßt die User gegen heftige Löhnung an M$ dauer-testen...).
Seit WinUAE der Kinderstube entwachsen ist wird er auch auf vielen PC-Systemen eingesetzt. Wie wäre es also in einer zentralen Forum-Ecke Probleme oder Lösungen zu posten - z.B. Sound, Treibern, UAE-GUI, Programmen pp.?
Ich denke mir, daß dann das UAE-Team besser eventuelle Probleme
erkennen und beseitigen kann.


Michael
:dance1: :dance2: :dance1:



[ Dieser Beitrag wurde von Michael_Mann am 07.10.2001 editiert. ]
 
Michael_Mann   Nutzer

05.10.2001, 16:46 Uhr

[ - Direktlink - ]
Thema: Wie OS3.9 installieren?
Brett: AROS und Amiga-Emulatoren

Zitat:
Original von Holger:
Wenn Du die Festplatte als Windows-Verzeichnis und nicht als Hardfile emulierst, hast Du das Problem, daß man auf Windowsseite keine Datei namens aux anlegen kann (und so eine gibt's auf der Workbench). Auf Dateien mit Namen con oder aux zuzugreifen, führt bei Windows zu einem Zugriff auf Console, bzw. serielle Schnittstelle. Ist uralter Schwachsinn aus MsDOS-Zeiten.



Hi,
Könnte auch unter Hardfile Ärger machen. Wenn Du hier installierst dann wird ebenfalls diese Datei nicht von der CD überspielt. WIN blockiert dann.

Michael
:angry:
 
Michael_Mann   Nutzer

03.10.2001, 00:16 Uhr

[ - Direktlink - ]
Thema: Leseprobleme beim CD-Rom-LW unter UAE 0.8.17r2
Brett: AROS und Amiga-Emulatoren

Stefan1200

verwendet Dein Kumpel SCSI oder IDE. Und welches WIN bitteschön?

Ich habe hier Standard-(E)IDE (UDMA 66) und Win98SE.


Michael
:sleep:
 
Michael_Mann   Nutzer

02.10.2001, 22:30 Uhr

[ - Direktlink - ]
Thema: Leseprobleme beim CD-Rom-LW unter UAE 0.8.17r2
Brett: AROS und Amiga-Emulatoren

Hi,

ich habe eben die Release 2 installiert und festgestellt, das UAE hier keine CDs einlesen kann (unter Release 1 keine Probleme).
Gleichzeitig ergab sich beim Amiga-Start ein (lind-)Grüner Screen. Ich weis zwar, das dies OS-Fehlermeldungen sind kenne aber leider die Codes nicht (Ausnahme rot für Kickstart/Rom-Fehler).
Hat da jemand bereits die gleiche Erfahrung gemacht oder weiß da schon näheres?

Ich vergaß:
Meine Konfiguration ist: PC, PentiumIII (600 MHz), VIA Chips (693, Apollo Pro Plus, VIA-Treiber Version 4.33)


Michael
:(

[ Dieser Beitrag wurde von Michael_Mann am 02.10.2001 editiert. ]
 
Michael_Mann   Nutzer

30.09.2001, 23:32 Uhr

[ - Direktlink - ]
Thema: Wie richte ich ein CD-Rom richtig in UAE ein?
Brett: AROS und Amiga-Emulatoren

Vielleicht kann ich helfen:
Im UAE-GUI, Kapitel Festplatten/Harddrives. Dort ist unten ein Feld (Add PC-Drives at startup). Abhaken und Du darfst...

Das UAE-Team empfiehlt die Einbindung des mitgelieferten Proggis "uaediskchange" via user-startup. Funktioniert auch leidlich, wenn man davon absieht, das die Icons der eingelegten CD sich nicht ändern (nur nach Kalt-Start von UAE möglich).

Optyplayer o.ä. funktioniert nicht, das CD-LW wird hier nur über das UAE-Device angesprochen. Also eher Kopfhörer ins Laufwerk stecken...

Und was das Problem mit dem BB1 betrifft:
OS 3.9 CD ins Laufwerk einlegen und warten bis die CD erkannt worden ist. BB1 nach RAM: entpacken. Evtl. vorhandene Installer in C: löschen. Installer NG ebenfalls. Dann Installations-Routine des BB1 aufrufen.


Michael
I-)

[ Dieser Beitrag wurde von Michael_Mann am 30.09.2001 editiert. ]
 
Michael_Mann   Nutzer

30.09.2001, 23:22 Uhr

[ - Direktlink - ]
Thema: Picasso 96 auf UAE
Brett: AROS und Amiga-Emulatoren

Zitat:
Original von Torge:
Hallo!

Wie kann ich Grafikkartenmodi mit Hilfe von Picasso 96 - Treibern auf UAE zum laufen bringen? Ich sehe nur AGA-Modi in den Prefs/Screenmode!

Obwohl ich die Picasso 96 - Treibersoftware installiert habe.

Was muss ich alles machen, damit das klappt?

Danke!
Torben.



Hi,

wäre zunächst sinnvoll, die vorhandene Picasso-Software wieder mit dem Install-Script zu deinstallieren. Dann erneut installieren und alle Optionen wählen (der Printer-Patch wird allerdings unter UAE nicht installiert). Wenn das vollbracht ist (sitzen bleiben, da öfter nachgefragt wird) kommen zunächst die UAE-Modi nicht. Erst nach Neustart erscheinen diese (z.B. im Screenmode-Proggi in Prefs). Dann auswählen und neu starten. Bitte nicht vergessen, die mit UAE mitgelieferte rtg.library noch in den Ordner Picasso96 im libs-verzeichnis zu kopieren.

Achtung: Wenn Du von einer UAE-Installation in eine andere installierst (z.B. Du startest von einer Workbench und willst auf eine andere Workbench installieren) dann wird in der user-startup ein falscher ASSIGN gesetzt.

Michael

:boing:

p.s.:
Himmel S:P beißen sich...


[ Dieser Beitrag wurde von Michael_Mann am 30.09.2001 editiert. ]

[ Dieser Beitrag wurde von Michael_Mann am 30.09.2001 editiert. ]
 
Michael_Mann   Nutzer

27.09.2001, 17:12 Uhr

[ - Direktlink - ]
Thema: Keine Fenster und Gadgetrahmen
Brett: AROS und Amiga-Emulatoren

Hi

freut mich, das es da Deinem "Amiga" da "besser" geht. :D

Ich hab' halt noch ein Original 1200er hier rumstehen und ein Vergleich zu ziehen ist da nicht möglich.
Allerdings ob das Feeling in den kommenden Amiga-Generationen, wenn sie denn kommen mögen gleich einem Amiga ist, glaub ich nicht. ;(

Na denn viel Spaß...


Gruß
Michael

:boing:

[ Dieser Beitrag wurde von Michael_Mann am 27.09.2001 editiert. ]
 
Michael_Mann   Nutzer

27.09.2001, 00:41 Uhr

[ - Direktlink - ]
Thema: Amiga OS XL
Brett: AROS und Amiga-Emulatoren

Sorry, gemeint war natürlich, das sich AmigaOS ausschließlich auf PC befindet.

Das mit dem Interessieren. Ob das nötig ist weis ich nicht.
Ich denke mir halt das heutzutage eine Computerplattform nur dann Erfolg hat, wenn sie Vorteile bietet, die andere Systeme nicht haben. Ein Teil ist sicherlich ein einfach zu bedienendes Software-Paket das mit der, nun Ja, Konkurrenz gleichziehen kann.
Dann muß auch klar sein, das es sich hier nicht um eine Eintagsfliege handelt sondern um eine Plattform, die möglichst auf Dauer angelegt ist (schließlich will AmigaInc verkaufen was aber aus Sicht des Käufers eine nicht nur kurzfristige Investition darstellt).
Geichzeitig muß sich auch AmigaInc im Klaren darüber sein, daß es keine Nischen mehr zu besetzen gibt - die Software muß also recht breitbandig sein.

Ferner muß die Plattform das bieten was PihZehs halt vormachen.
Die Hardware Amiga (Achtung: ich meine HW...) ist dazu mangels Zeitablaufs nicht mehr in der Lage. Die Bemühungen anderer Firmen in Ehren aber alleine einen PCI-Zusatz zu entwickeln macht wenig Sinn, wenn es an weiterer HW/Software/Treibern (zu Marktüblichen Preisen versteht sich) mangelt.
Man wird sich daher mit dem Gedanken anfreunden müssen, das solange PihZeh-HW genommen werden muß, bis eine den heutigen Ansprüchen genügende Amiga-HW aus "einem Guß" da ist.

Existiert so etwas (wieder) dann kommt der Erfolg von alleine, wenn AmigaOS bzw. die Software, abgestimmt auf die Plattform, weiterhin intuitiv und "einfach" zu bedienen ist, aber einen Vergleich mit den Irrsinns-Boliden der Konkurrenz nicht zu scheuen braucht. MAC macht es schließlich vor.
Dann kommt nämlich meist eine kaufmännische Überlegung ins Spiel die nach dem Motto läuft: "PihZeh+M$ gleich teure Schulungen, unüberblickbare Begleit-und Wartungskosten (z.B. Treiberinstallationen oder ähnliches) und im Gegensatz dazu ein insgesamt abgestimmtes System das einfach und ohne (oder mit geringeren) Begleitkosten das Gleiche bietet". Ich möchte wetten, daß ein kaufmännisch denkender Käufer für das Letztere tendiert, wenn weitere Rahmenbedingungen (z.B. möglichst lange Verfügbarkeit u.ä.)erfüllt sind.
Dazu gehört sicherlich auch eine Offenlegung des AmigaOS (wie bisher geschehen) und eine Beibehaltung der Eigenschaft "Chamäleon", die den Amiga ja auch als Tausendsassa unter den Computern auszeichnet(e).

Ich denke, das es eine Summe dieser Eigenschaften ist, die Amiga aus der Masse hervorhebt und nur darin sehe ich ein Potential für die weitere Zukunft des Amigas.


Michael

:smokin:
 
Michael_Mann   Nutzer

26.09.2001, 23:52 Uhr

[ - Direktlink - ]
Thema: Keine Fenster und Gadgetrahmen
Brett: AROS und Amiga-Emulatoren

Sorry - kapier' ich nicht ganz.

Die JIT-Version genauso langsam wie ohne JIT. Also hab' ich nicht nicht gehört. ?(

Seltsames Phänomen. Harry hat eine künstliche Bremse eingebaut mit der Datei CPUSPEED (oder so) in dem Verzeichnis wo UAE installiert ist. Vielleicht wenn Du den dort eingetragenen Wert einmal änderst.

Vielleicht liegt noch eine andere Geschichte zu Grunde. UAE bezieht seine Geschwindigkeit aus Picasso96-Treibern und JIT (dort den Cache etwa auf 4 MByte einstellen und dann fürs erste einmal alle Optionen dort aktivieren und DIRECT einstellen, Soundemulation voll aus). Sollte einen Geschwindigkeitsschub bewirken...
Sollte das alles nichts helfen dann kommst Du nicht herum Dich mit den Innereien Deines PihZehs etwas gründlicher auseinderzusetzen. Schau Dir doch einmal Paules Fragen in amiga-news.de (Punkt WinUAE 0.8.17r1 erschienen...) an. Da gibt es so einige Tricks.
Wenn's nicht hilft kannst Du mir ja eine Mail schicken.

Michael
8)
 
Michael_Mann   Nutzer

26.09.2001, 21:42 Uhr

[ - Direktlink - ]
Thema: Amiga OS XL
Brett: AROS und Amiga-Emulatoren

Zitat:
Original von ShuTTeR:
Hi !

ich vermute mal stark,daß dises XL Emu zeug fast keinen interresieren
wird allein schon wegen des hohen Preises von 300,-
Außer ein paar wenigen wirds das wohl sein,PC user kaufen sowas
eh nicht.

MFG
ShuTTeR



Nun - ich würde vielleicht ein bißchen abwarten, denn viele Amiga-User sind doch auch deshalb abgesprungen weil z.B. AmigaINC./C= selbst ihrem Produkt nur Nischenwert reinräumten und der Werdegang von Amiga mehr als nur unrühmlich ist, oder?!?
Kann sicherlich auch ein finanzielles Problem sein wenn man ständig für Amiga exotische und damit teure Hardware anschaffen will/muß um einigermaßen auf der Höhe der Zeit zu sein.
Macht H&P ein vernünftiges Software-Bündel könnte Amiga wieder Konkurrent am Markt werden, wie ein Phoenix aus der Asche.
Der Preis könnte gerechtfertigt sein -> ca. 100,-- DM für OS 3.9, ca. 100,-- DM für Amithlon und Rechte für die Lizenzierung anderer Proggis. Dann will H&P noch ein paar Märker verdienen, Herstellung pp. kosten auch noch was. Streiten könnte man sich allerdings darüber ob nicht eine günstigere Ausgabe (ohne OS 3.9) möglich wäre wenn nur noch auf PC ein OS existiert.
Ist halt was anderes als UAE, der Freeware ist - hier hast Du eine kommerzielle Lösung.
Sollte also gut aufgehen.

Michael
 
Michael_Mann   Nutzer

23.09.2001, 11:57 Uhr

[ - Direktlink - ]
Thema: Erster
Brett: AROS und Amiga-Emulatoren

Weis nicht - sollte irgendwann einmal Amithlon Einzug halten könnte es einige Verwirrung geben, wenn man pauschal nur Emulator nimmt...

Michael
:smokin:
 
Michael_Mann   Nutzer

22.09.2001, 18:58 Uhr

[ - Direktlink - ]
Thema: Hardfile für UAE
Brett: AROS und Amiga-Emulatoren

Danke Holger - :rotate: ,

die Installation via Hardfile (schon das Anlegen ist eine kleine Kunst) nährt die Annahme, daß ein kleines wohlgenährtes Käferchen im Picasso-Treiber sitzt und da einiges unter OS 3.9 (OS 3.5 hab' ich halt nicht) durcheinanderwürfelt...

Michael

:bounce:
 
Michael_Mann   Nutzer

22.09.2001, 12:30 Uhr

[ - Direktlink - ]
Thema: Hardfile für UAE
Brett: AROS und Amiga-Emulatoren

Zitat:
Original von Hammer:
Schlimmer noch! Wahrscheinlich würde Win die HD sogar zerstören indem es seinen eigenen RDB (oder so ähnlich!) draufschreibt!
Soweit mir das jetzt geläufig ist, passiert dann das selbe, wie damals bei mir am MAC. Die Amiga HD ist nicht mehr zu gebrauchen, man muß neu Formatieren!



Mein Beileid... :rolleyes:
Aber ich frage mich welchen Mechanismus LUNIX-Partitionierer verwenden um eine Partition nach dem dort üblichen File-System unterzubringen. Es soltte doch dann ausreichen diesen Mechanismus zu übernehmen und dann einfach AmigaFFS einzuspielen - oder ?!?
:dance3:

Michael


[ Dieser Beitrag wurde von Michael_Mann am 22.09.2001 editiert. ]
 
Michael_Mann   Nutzer

22.09.2001, 03:09 Uhr

[ - Direktlink - ]
Thema: Keine Fenster und Gadgetrahmen
Brett: AROS und Amiga-Emulatoren

Sorry das ich jetzt antworte, ich habe da 'ne URL gesucht.

Also: Ein Amiga-User hatte ein ähnliches Problem (damals noch mit der Vorgänger-Version 16r1+). Sein schöner Name war Harry, Harry Fisch.
Nun hat der Gute eine eigene Homepage im Netz stehen: http://www.harryfisch.de.


Setzt Dich doch einmal direkt mit ihm in Verbindung.


Gruß
Michael
:rolleyes:

Ps.: Wenn du einen Referenztreiber verwendest (was ja fast schon Standard ist --- versuchs doch einmal mit dem Original-Treibern für die Gfx-Karte :rotate:
 
Michael_Mann   Nutzer

22.09.2001, 01:08 Uhr

[ - Direktlink - ]
Thema: Hardfile für UAE
Brett: AROS und Amiga-Emulatoren

Theoretisch schon - praktisch nein.
WIN würde eine solche HD nicht erkennen und UAE damit wertlos...

CU
Michael
8)
 
Michael_Mann   Nutzer

21.09.2001, 21:45 Uhr

[ - Direktlink - ]
Thema: Hardfile für UAE
Brett: AROS und Amiga-Emulatoren

Nun,

OS 3.9 das Phänomen, das gelegentlich Datei-Namen zu unleserlichem Buchstabensalat wird bzw. Dateien einfach einmal verschwinden.
Desweiteren sieht es so auch das auch insbesondere die Datei in FONTS:_cache nicht beschrieben werden kann.
Amiga fällt dann in einen immerwährenden Dauerschlaf :-(

Ferner stören gelegentlich die Dateien, die bei UAE die Dateikommentare beherbergen.

Ich dachte mir halt so, daß ein Partitionierer für AmigaOS (analog wie bei Linux) auf einen Schlag diverse Krankheiten an UAE beseitigen könnte.

Michael
:dance3:
 
Michael_Mann   Nutzer

21.09.2001, 17:26 Uhr

[ - Direktlink - ]
Thema: Bernd's HowTo (s) zu WinUAE 0.8.17r1
Brett: AROS und Amiga-Emulatoren

Hallo,

Bernd hat mich gebeten, ein paar Tricks & Tipps zur jüngsten UAE-Version hier zu veröffentlichen.
Mache ich hiermit gerne.


Michael

******************************************************************
Some tips to get more happy with WINUAE

suggestions Problems mailto berndroesch1@compuserve.de

1. Use hardfiles as your main drive to avoid trouble

because Amiga use chars protectbits that windows not allow
you avoid trouble
Also typical Amigadrives have many files my 270MB used HD space
has 17000 files.This is too much for WIndows because windows need
to cache the dirs because FAT32 is slow.(Everyone who want delete the Windows from dos
dir without smartdrive see that this take severel Hours)
ALso the max of files is limitet on FAT32
So i use a main 270MB Hardfile and store pictures not important
programs usw. in filedisks so that not many files/dir exists
A good choose is make every Hardfile not larger than 300 MB
because booting on a 500 MB Hardfile take longer

Also a backup with hardfile is fast 270MB take 1 min with 1 Drive
0.5 Min with two drives.
!SO when trying a new prog you can easy make a backup of all
Of course transfering from / to hardfile can done by copying it
easy you not need install all Amiga stuff again

2. Get UAE working in every dir/drive without changing configs

For example uae is in c:\amiga the uae prog is in c:\amiga\winuae
and harfile is and dirs are in c:\amiga
Insert in kickstart path ..\kickstart
..\hardfile1.hdf
You see no c:\amiga exists in the name and it work correct
So you can easy copy UAE to every drive CD work also you want
and use it

3. UAE boot not because of picasso96 failure (mousetrails)

StartUAE and press both Mousebuttons when the mainwin is show
immideatly.In The early startup select boot without startupsequence
Now remove or move in devs:monitors the uaegfx file
Start UAE now the workbench comes.
Just select a AmigaMode Save and copy uaegfx to devs/monitors again
If this fail install picasso96 again
Dont forget then to copy in Winuaedir Amigaprograms the rtg.library
to libs:picasso96 if you reinstall picasso96 to remove the mousetrails
If you have Mousetrails too press
If you can reproduce this with AMinet Software mail me
how.If i can reproduce this Great.Its easy then to fix this
First-Aid is
Press F12 -ESC
This clear the JIT Cache and should help

4. A chipset Mode that UAE not display fail UAE
OS 3.1 Boot without startupsequence (from earstartupmenu)
Type Loadwb press cancel on the env warnings
start screenmodeselector and select standard pal Mode save It
Boot and then select your needed Mode
OS 3.5/3.9 copy a old screenmodeprefs Program from 3.1 to your HD
because the new work not this way

5. CD roms-removable Drives
run >nil: uaediskchange cd0:
let automatic detect cd0: Diskchanges.
(you can type in cli diskchange cd0: every cd change if you want)
Make sure you use the newest uaediskchange version because its
still in working progress
If you get rytmic workbench redraws try remove uaediskchange from
startup.On DirOpus the DriveIcon is not redraw it seems that it not
changed the cd correct but if you click on it all is correct
Manuell redraw help to fix the optic but not need to work

6. Unsmooth Mousemovements:
0.8.17r1 work by my not correct (timer run 20% faster)
Try disable Sound does it work ?

7. UAE large Boottime (memusage)

WINUAE need 60MB+z3+chip+fast+picasso96 Mem
The 0.8.17r1 use memory dynamic this mean you can select
512MB Z3 Mem and see no diffrent in Boot Time
But if you work longer on UAE it may get very slow
So its better that you calculate with the above formel
your ram need and make sure that it is under the pysical Limit
Windows make many trouble if it get out of ram
ALso try activate supend to disk Mode UAE and
Windows is then in 30sec ready to use


8. UAE show green Screen on Boot

Go to CPU Page and select JIT forcesettings and indirekt Mode
or disable it complete
Does it work now ?Mail Brian this
Wy ?Under some mystic happens jit cannot allocate
memory between 0x0 and 0x20000000 normaly all WIndows
have by 0x11000000 the free place

9. I get no picasso Screens larger than 1024 in 32bit

Use picasso96fix on startupsequence (before loadwb)

10. For what is the folder displaydrivers ?

This are the picasso96 uae drivers.Simple ignore the drawer
The newest picasso96 Installer have included the displaydrivers
that work correct


Tips for stable PC:

1. If you have a old HD (500MB) install A naked Win for testing use
Does the program work ?

2. (More)Overclock your PC by 10%. with the bus clock.If it work correct
your PC seem stable
In my PC Praxis i have the expirience that a PC then work stable
also on hot wheater


A problem on non UDMA HD is that PIO4 or SCSI have no
transfer error detection.So try to let your PC run on PIO3
a month or so.The speed loss is not measurable in praxis
because windows normally transfer small blocks.


3. You can install from the windowsinstaller sysmon.
With this you can see how many kb are transfer/sec
and how many mem a program use.So you see if the slowness
of the program is memory dependent.
Normaly the allocated mem should not more as 30 MB over
your pysical Mem.If so more mem increase Speed


4. I found out that large drives are better than drives with high UPM
A 9 GB 10000 Scsi Drive is slower
than a 40GB 7200 IDE drive if you use the same partitionsize

*********************************************************************
Und hier enden sie... :bounce:
 
Michael_Mann   Nutzer

21.09.2001, 15:07 Uhr

[ - Direktlink - ]
Thema: Wie OS3.9 installieren?
Brett: AROS und Amiga-Emulatoren

Hört sich schwer nach einer veralteten Version des Installer-Programms an.
Kopiere doch einmal von der OS 3.9 (???) CD dieses Programm herüber.

Ich habe einfach fürs Update eine Kopie der WB 3.1 gemacht, eine neue Installationsdatei in UAE angelegt (mit Verweis auf die kopierte WB) und dann via eingelesener CD die Installation (Achtung: Icon Installation-Voll anklicken) ohne Notfall-Diskette verwendet. Anschließend kann noch das BB1 drauf und das war's.

Allerdings scheint OS 3.9 sehr empfindlich bei Datei-Zugriffen zu reagieren (unter UAE 0.8.17r1).
Löschen sollte man via WIN-Seite auch die Dateien, die bei UAE die amigaseitigen Datei-Kommentare nachbilden.


Michael
:smokin:
 
Michael_Mann   Nutzer

21.09.2001, 03:23 Uhr

[ - Direktlink - ]
Thema: Keine Fenster und Gadgetrahmen
Brett: AROS und Amiga-Emulatoren

Wenn Du die Grundeinstellungen der Installation des AmigaOS verwendet hast und eine einigermaßen neue Gfx-Karte Dein Eigen nennst und DirectX >=6.0 installiert hast dann könnte vielleicht die neueste Version der rtg.library (findest Du im Programm-Ordner von WinUAE, Amiga-Programs oder so) Abhilfe schaffen.

Michael
I-)
 
Michael_Mann   Nutzer

21.09.2001, 00:34 Uhr

[ - Direktlink - ]
Thema: WinUAE 0.8.17R1
Brett: AROS und Amiga-Emulatoren

Wenn mich nicht alles täuscht hat das UAE-Team die NT-Unterstützung mittlerweile eingestellt.
Macht m.E. auch Sinn, da dieses OS seitens M$ nicht mehr weiterentwickelt wird...

Michael
:bounce:
 
Michael_Mann   Nutzer

21.09.2001, 00:23 Uhr

[ - Direktlink - ]
Thema: Hardfile für UAE
Brett: AROS und Amiga-Emulatoren

Hi,

kennt jemand einen WIN-Partitionierer, der eine Partition mit dem AMIGA-Format anlegen kann?

Es scheint so, das OS 3.9 da bei weitem empfindlicher und mit Fehlern dann reagiert wenn es unter M$-DOS formatierten HDs arbeiten soll.

Michael
 
 
Erste << 29 30 31 32 33 -34- Ergebnisse der Suche: 1012 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.