amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 -2- 3 4 5 6 7 >> Letzte Ergebnisse der Suche: 540 Treffer (30 pro Seite)
Musicman   Nutzer

29.05.2015, 22:57 Uhr

[ - Direktlink - ]
Thema: Änderungen im Forum
Brett: Forum und Interna

Bild: /pics/22072956lv.jpg

Wenn möglich bei Euch einbetten. Ich weiß nicht wie lang das Bild dort gehostet wird.
 
Musicman   Nutzer

29.05.2015, 22:49 Uhr

[ - Direktlink - ]
Thema: Änderungen im Forum
Brett: Forum und Interna

Ich kann gar kein Bild direkt hochladen, ich muss es irgendwo Extern machen. Und beim IBrowse sehe ich nicht das URL-Fenster wie am PC wenn ich ein Bild einfügen möchte.

Edit zu IBrowse

Und wenn ich einen Beitrag abschicke, dann habe ich ein fast weißes Bild und muss das Forum neu laden.

[ Dieser Beitrag wurde von Musicman am 29.05.2015 um 22:52 Uhr geändert. ]
 
Musicman   Nutzer

29.05.2015, 22:23 Uhr

[ - Direktlink - ]
Thema: Änderungen im Forum
Brett: Forum und Interna

Hab gerade einiges probiert und schreibe derzeit auf dem A600.
AWeb sieht schrecklich aus egal welche Auflösung ich unter ECS verwende. IBrowse lässt deutlich besser nutzen, nur sieht es mit max 16 Farben nicht so dolle aus :D

Screenshot kommt gleich wenn es klappt I-)
 
Musicman   Nutzer

29.05.2015, 21:59 Uhr

[ - Direktlink - ]
Thema: Änderungen im Forum
Brett: Forum und Interna

@_PAB_:
Es scheint nun zu funktionieren. Es geht ohne sich zweimal einloggen zu müssen. Eventuell war es auch nur Zufall.

Ich teste es gleich am A600 :D
 
Musicman   Nutzer

28.05.2015, 22:27 Uhr

[ - Direktlink - ]
Thema: Änderungen im Forum
Brett: Forum und Interna

Es geht langsam voran. Bisher gefällt mir das was ich sehe :D
Ich werde das mal die Tage am A600 ausprobieren wie es da läuft.

Und ja, man muss sich zweimal einloggen damit man einen Beitrag schreiben kann, aber soweit ist das gut.

Macht fleißig weiter, ich schau mich mal weiter um :look:
 
Musicman   Nutzer

17.04.2015, 20:28 Uhr

[ - Direktlink - ]
Thema: OS4.1 FE vs. MorphOS 3.7
Brett: Amiga, AmigaOS 4

@ton

Der Ansatz ist gut und stimmt auch weitesgehend. Nur was ist eine KillerApp? Was muss sie können? Reicht es einen Amigauser zum staunen zu bewegen oder soll es doch mehr der jennige sein der mal vor 20 Jahren einen Amiga hatte. Mein Bruder und ich haben uns früher immer um den Amiga gestritten bis ich ihm den dann für viele Matchbox und Co abgeluxt hatte. Gespeielt haben wir gemeinsam weiter, aber er ist mein.

Wenn ich ihm heute erzähle was alles geht mit dem Amiga schaut er interessiert, aber fragt wozu man soetwas heute noch brauch. Selbst Kumpels reagieren so.

Man sollte wirklich her gehen und wie @ton es schreibt eine Croudfunding einrichten und genau sagen was gemacht werden soll, dann denke ich wird aus der Plattform eventuell mehr als nur ein Hobby.

So kämpft jedes Lager nur vor sich her um am Ende sagen zu könne ich war dabei.
 
Musicman   Nutzer

17.04.2015, 18:59 Uhr

[ - Direktlink - ]
Thema: OS4.1 FE vs. MorphOS 3.7
Brett: Amiga, AmigaOS 4

@Cego

Das sich die Geschichte immer wiederholt, sieht man nicht nur im Amigabereich. Selbst wir Menschen machen es nicht besser. Oder warum haben wir soviel leid und Arbeitslosigkeit. Irgendwer verdient daran und lässt es solang laufen bis keiner mehr zahlen kann. Man kann soviel machen, nur man macht es nicht, weil damit sehr viel Geld verschenkt wird.

Es gibt leider nur sehr wenige die die Macht haben wirklich was "richtiges" zu machen und deswegen werden wir auch nach den Thread keine bessere Amigagemeinde. Ich kann Deinen Frust verstehen, nur daran etwas ändern wird schwierig. Meist bleibt nur der Ausstieg um mit seiner Freizeit was anderes anfangen zu können bei der man das Gefühl hat nicht immer wieder das gleiche zu erleben.

Ich mag den Amiga nur jedem neuen Trend kann ich auch nicht hinterher springen. Klingt eventuell etwas komisch, aber ich nutze sogar bei einigen Amigas nur OS4.0 und als maximum habe ich 4.1.6. Um auch hier wieder den Stand zu erreichen wie er jetzt ist, bräuchte ich 3 x OS4FE.
Das Geld will ich gerade nicht ausgeben, weil dazu mache ich wirklich wennig am Amiga um davon profitieren zu können.

Genauso sieht es auch mit den Games aus. Ne Demo ist nett und spielt sich gut, aber das war es dann meistens bei mir. Leider, mir fehlt eben sehr oft für soetwas die Zeit.
 
Musicman   Nutzer

15.04.2015, 18:17 Uhr

[ - Direktlink - ]
Thema: OS4.1 FE vs. MorphOS 3.7
Brett: Amiga, AmigaOS 4

@Cego:
Welche persönlichen Probleme? Ich wüsste von keine. Ich habe kein Problem mit Dir, sondern mit der Haltung wie Du dich gibst.
Du als gelernter wüsstest doch genau wie man sich am besten ausdrückt, aber anscheinend klappt das nicht so richtig.

Sachlich bleiben ist manchmal schwierig, aber es geht.

Alle anderen können doch auch normal posten und man erkennt wo es klemmt.

@all
ich finde auch das beide Systeme noch einiges an Manpower reinstecken müssen um es für die nächsten Jahre nutzbar zu machen.
 
Musicman   Nutzer

14.04.2015, 21:54 Uhr

[ - Direktlink - ]
Thema: OS4.1 FE vs. MorphOS 3.7
Brett: Amiga, AmigaOS 4

@Cego:
OMG :sleep:

Du schreibst alles das weiß bei MorphOS gut und alles das was bei OS4 schlecht ist. Sehr sauber klare Auflistung. Danke

Sind die Spiele bei MorphOs wirklich alle Bugfrei? Und laufen Spiele die ca. 15 Jahre alt sind wirklich flüssig auf große PPCs die früher auf Penitum 1 und 2 ohne zu murren liefen?

Ist OWB wirklich soviel besser das man es mehr als nur ein bisschen nutzen kann?

Wie schon im A1k angemerkt, erkennt man dass Du MorphOS hochleben lässt und OS4 bei Dir schlecht geredet wird.

Du hattest dort geschrieben das eine art Gegenüberstellung gezeigt werden sollte mit Deinen Beiträgen, aber irgendwie sehe ich das nicht so.

Okay ich habe nie MorphOS genutzt oder mal angetestet, also ist es schlecht. Es lebe OS4 ;) :dance3:

Wenn mehr solche Threads erstellt werden, dann halte ich mich in Zukunft aus solchen für mich hirnlosen Veranstaltungen raus. X(
 
Musicman   Nutzer

06.12.2014, 11:49 Uhr

[ - Direktlink - ]
Thema: S: Blizzard 1260 von Phase5 oder eine Blizzard PPC für A1200
Brett: Kleinanzeigen (keine Auktionen!)

@MagicPocket:
Es scheint dann mit der Suche nicht so wichtig zu sein wenn keine Antwort kommt. :rolleyes:
 
Musicman   Nutzer

29.01.2013, 21:51 Uhr

[ - Direktlink - ]
Thema: nochmal ein powermac g4 Problem
Brett: MorphOS

@mistral:
Einfach mal alles abziehen was nicht zum laufenden Betrieb unbedingt benötigt wird. Also CD-Laufwerke, eventeull die Festplatte(n), USB-Geräte, Erweiterungskarten und Ram bis auf ein Modul.

Das Gerät soll so wenig wie möglich an Leistung aufbringen dürfen, eventeull läuft es dann besser.

Gruß :D
 
Musicman   Nutzer

15.01.2013, 19:36 Uhr

[ - Direktlink - ]
Thema: nochmal ein powermac g4 Problem
Brett: MorphOS

Welchen Mac hast Du?

MDD oder Quicksilver

Wegen dem Firewire 800 tippe ich auf MDD Version 2003.

Das der nicht gleich anläuft könnte ein Problem im Netzteil sein. Meins war auch defekt und habe es wieder repariert und läuft seither wunderprima. :D
 
Musicman   Nutzer

07.12.2012, 20:27 Uhr

[ - Direktlink - ]
Thema: Was ist eine Blizzard2040/40 wert ?
Brett: Amiga, AmigaOS 4

@Bitterloop:
Für 350 Euro bekommst Du schon ne 2060 :D
Die 2040 ist dann ca 50-80 Euro günstiger.
 
Musicman   Nutzer

18.11.2012, 13:39 Uhr

[ - Direktlink - ]
Thema: S: ATI Radeon für Power Mac G4
Brett: Kleinanzeigen (keine Auktionen!)

Bei eBay ist gerade eine drin die geht noch ca 6 Stunden. Wird wahrscheinlich günstiger als eine PC Karte suchen und flashen. Wobei das kein Problem ist, man muss eben die Karte zum Flash suchen :D
 
Musicman   Nutzer

17.11.2012, 19:15 Uhr

[ - Direktlink - ]
Thema: S: ATI Radeon für Power Mac G4
Brett: Kleinanzeigen (keine Auktionen!)

@eliotmc:
Um welchen Mac geht es den genau? Einen G4 Power Mac kann sehr unterschiedlich in der Config sein.

Apple Sawtooth G4 Serie
Apple MDD G4 Serie
Apple Quicksilver G4 Serie

Mehr fallen mir spontan nicht ein die noch einen AGP-Slot haben und echte Apples sind :D

Hab hier noch ne ATI Radeon 7500 mit 64MB für die oben aufgelisteten Macs.
 
Musicman   Nutzer

08.03.2012, 21:07 Uhr

[ - Direktlink - ]
Thema: Faire Preise für Amiga-Hardware?
Brett: Amiga, AmigaOS 4

@Jinx:
Wie soeht den der Tower aus, kan man den gerbauchen oder ist der mehr zum was unter zu bekommen gedacht gewesen (komischer Satz:D)

Hätte da auf jedenfall interesse an einem System. Passt auch ein Zorroboard rein?

Wenn Du willst auch gern per PM weiter.

Ach und nochwas, Du bekommst deutlich mehr für die Sachen :D

Gruss
 
Musicman   Nutzer

23.02.2012, 19:31 Uhr

[ - Direktlink - ]
Thema: Hilfe ! Uhr legt A4000D komplett lahm !
Brett: Amiga, AmigaOS 4

@uho:
ohh, welch weise Worte. Mit den Worten "ich hab es gefunden" wurde nicht ein Stück erklärt was gefunden wurde, nur das der Fehler jetzt weg ist.

Entweder war es Zufall oder Glück, aber das hast Du ja nicht geschrieben. Ich will nicht wissen was Du alles gemacht hast, sondern nur welche Bauteile nun der Übeltäter waren. So haben andere auch einen Anhaltspunkt wo sie suchen können, wenn so ein ähnliches Problem auftauchen sollte.

Das bei einer Fehlersuche sehr viele Arbeitstunden drauf gehen ist mir auch klar und die Ergebnisse mbrauche ich auch nicht auf dem Silbertablet, nur schlicht und ergreifend welches Bauteil oder Teile.
 
Musicman   Nutzer

20.02.2012, 20:03 Uhr

[ - Direktlink - ]
Thema: Hilfe ! Uhr legt A4000D komplett lahm !
Brett: Amiga, AmigaOS 4

Welcher IC war es nun? Wenn Du den Fehler gefunden hast, wäre das für andere eventuel auch ein Hilfe die Fehlerquelle zu nennen, sonst hättest Du dir den Post sparen können.
 
Musicman   Nutzer

20.02.2012, 19:55 Uhr

[ - Direktlink - ]
Thema: V: Zweckform Computer-Etiketten 3 1/2 260 Stück gelb und rot
Brett: Kleinanzeigen (keine Auktionen!)

@Otis:
Schreib mir mal ne PM :D
 
Musicman   Nutzer

16.12.2011, 17:49 Uhr

[ - Direktlink - ]
Thema: V: Filmsammlung
Brett: Kleinanzeigen (keine Auktionen!)

Zitat:
.
Original von Bogomil76:
Zitat:
Original von Tomcat:
@Kris:
Schau dir die BluRays-Medien aber vor dem Kauf genau an! Manchmal ist das Filmmaterial dasselbe wie auf DVD, was somit den Mehrkaufpreis nicht rechtfertigt!


Beispiele?


Terminator 1 fällt mir da spontan ein, weil das ist ein B-Movie und der wurde schon für eine DVD mächtig gepuscht. Aber man hat immernoch gesehen das die Qualität nicht an einer richtigen DVD ran kommt.
Der Ton war urspünglich mal mono und wurde auf paeudo-stereo gepimpt.

Es gibt viele B-Movies die auf DVD rausgekommen sind. z.B. Freitag der 13. oder viele Horrorfilme.

Warum soll dann auf einmal bei einer Bluray alles deutlich besser werden wenn das Ursprungsmaterial schon nicht die wucht war.

Back to Topic :D
wollte nur der Richtigstellung schreiben :lach:
 
Musicman   Nutzer

05.12.2011, 22:35 Uhr

[ - Direktlink - ]
Thema: S: G3 CPU Modul für Aone
Brett: Kleinanzeigen (keine Auktionen!)

@Evillord68:
Was willst Du den genau testen? Weisst ja, hab eine G3 800 hier :D
Eventuell kann ich einen kleinen Test machen wenn Du nur Benchmarkergebnisse sehen willst.

Gruss
 
Musicman   Nutzer

16.05.2011, 21:23 Uhr

[ - Direktlink - ]
Thema: PPC Testprogramm?
Brett: Amiga, AmigaOS 4

@tploetz:
Wenn die Festplatten noch garnicht soweit sind mit der Initialisierung, dann kann das System wenn es zu schnell ist auch nichts finden. Wenn die ACards falsch eingestellt sind, dann kann auc dem SCSI-Controller mitgeteilt werden das die Platte da ist und der Rechner bootet nur soweit wie er Platten dran erkannt hat. Da sich alle Festplatten drehen, müssen die ihre Geschwindigkeit nicht mehr syscronisieren und somit kann schneller auf der Platte zugegriffen werden. Das würde dann auch erklären warum Dein System erst beim nächsten Bootvoegang alles normal macht.

Soweit ich weiss, kann man das im Menü der Cyberstorm einstellen, das an der "ID" länger gesucht werden soll.

Deshalb hatte ich Dich mal gebeten nach den Einstellungen zu schauen. Nun wäre es gut wenn Du sie hier mal posten könntest.

Dann psote Bitte mal noch die Jumpereinstellungen von den ACards und prüfen ob die Festplatte am ACard auch als Master gejumpert wurde und nicht als Slave oder Cableselect oder sonst was anderem.

Da Du einen A4000T hast, ist der interne SCSI-Bus still gelegt?
Hängt noch was am IDE-Port vom Board?

Gruss

Und Bitte nicht schreiben ist richtig eingestellt, ich möchte gern wissen was eingestellt wurde.
 
Musicman   Nutzer

13.05.2011, 20:04 Uhr

[ - Direktlink - ]
Thema: PPC Testprogramm?
Brett: Amiga, AmigaOS 4

@tploetz:
Wenn Du hast, nutze mal einen 80iger oder 120iger Lüfter und Kühle mal sehr stark die PPC. Oder hast Du Eisspray? Damit könntest Du auch den Kühlkörper vorsichtig besprühen und ihn wieder abzukühlen.

 
Musicman   Nutzer

12.05.2011, 21:47 Uhr

[ - Direktlink - ]
Thema: PPC Testprogramm?
Brett: Amiga, AmigaOS 4

@tploetz:
Dann hat Deine CSPPC am BGA einen gebrochenen Ball.
Prüfe mal ob der Lüfter der PPC noch sauber arbeitet.
 
Musicman   Nutzer

09.05.2011, 23:16 Uhr

[ - Direktlink - ]
Thema: amiga am vga monitor
Brett: Amiga, AmigaOS 4

@AGSzabo:
Ich glaube nicht das ein TFT so eine native Auflösung hat.
Er wird mindestens 800x600 haben oder wenn er eines neueren Datums ist 1024x786 bieten. Die TFT Bildschirme wuren für den VGA.Standart hergestellt oder Du hast ein ganz besonderen TFT stehen.

Es gibt auch noch sehr alte TFTs die können nur 640x480 bieten, aber das als 15" TFT? Naja, dann wahrscheinlich nur 12" bei 640x480.
 
Musicman   Nutzer

08.05.2011, 21:01 Uhr

[ - Direktlink - ]
Thema: amiga am vga monitor
Brett: Amiga, AmigaOS 4

@AGSzabo:
Ist der VGA-Adapter ein Flickerfixer oder Scandoubler?
Wenn nein muss Dein TFT Multisync sein, sonst wird das fast nix.
Du kannst nur ganz wenige Auflösung nutzen, aber das weiss ich gerade nicht mehr genau auswendig. Glaube Euro72 oder so ging halbwegs, aber alles andere kannst Du dann vergessen.
 
Musicman   Nutzer

07.05.2011, 21:36 Uhr

[ - Direktlink - ]
Thema: PPC Testprogramm?
Brett: Amiga, AmigaOS 4

Rein aus dem Bauch raus würde ich sagen stimt was mit Deinem SCSI-Bus etwas nicht. CSPPC und aktive Terminierung ist eine eigene Geschichte. Wenn das nicht anständig läuft, dann wird das mit OS4 sogut wie garnix.

Unter OS3.9 ist das nicht so das Thema, aber OS4 ist da etwas eigen.

Liste mal Bitte den Verlauf Deines Strangs auf.

Also z.B.

Term
|
HD ID5
|
CDRom ID 6
|
CSPPC ID7
|
HD ID8
|
Term

An beiden Seiten muss ein Terminator sitzen und zwar ein aktiver.
Wenn nicht zur Hand und du echte UWSCSI Platten verwendest, dann dort die aktiver Terminierung aktivieren. Nur ein Gerät darf die Termpower speissen. Es ist egal in welcher Reihenfolge die IDs vergeben werden, es darf keine doppelt sein und keine die ID7 nutzen.
Im SCSI-Menü der CSPPC müssen alle anderen ID ausgeschaltet werden.Dann darauf achten ob es Unterlaufwerke gibt (LUNs). Da es glaube ich keine UWSCSI-CDRoms gibt ist das immer so eine Sache. Ein Adapter geht, aber das Laufwerk darf nichts Terminieren oder die Termpower bringen.

Im Menü der CSPPC alles so einstellen wie es auch am Strang befindet, also CDRom ist auch im Menü ein CDRom.

Du kannst aber auch vorher mal eines prüfen, fällt mir gerade so ein :D . Schalte alle SCSI-Laufwerke im CSPPC Menü ab und ziehe das SCSI-Kabel ab von der CSPPC. Dann boote vom internen IDE-CDRom das OS4. Nun sollte nach erfolgreichen laden des Bootloaders ein gelber Guru auftauchen in dem steht das der SCSI-Bus nicht terminiert ist und kurz darauf weiter booten. Den siehst Du aber nur wenn ein Flifi oder ein Standart Monitor am RGB dran hängt.

Nun zu Dir, Ergebnisse Please I-)
 
Musicman   Nutzer

06.05.2011, 17:48 Uhr

[ - Direktlink - ]
Thema: PPC Testprogramm?
Brett: Amiga, AmigaOS 4

@tploetz:
Hast Du einen zweiten Amiga?

Wenn ja, dann starte OS4 im Debuglevel ab 3.
Das heisst ein Nullmodemkabel die beiden Amigas verbinden und auf dem zweiten Amiga das Term Program aus dem Aminet nutzen. Das müsste Term 3.8 sein. Anschliessend im Term auf 115kBaud oder so ähnlich stellen und die die anderen Parameter so lassen. Solte bei Standart auch laufen.


Man benötigt:

-Nullmodemkabel
-einen weiteren Computer mit einem Terminalprogram
-dieses HowTo
-Amiga mit OS4

Das Terminalprogram starten und die Verbindungen einstellen.
Baudrate 115200
Datenbits 8
Parität keine
Stoppbit 1
Flussteuerung Xon / Xoff

meistens ist das schon der Standart.

Nun zum Amiga:
Auf der Festplatte im Kickstart Verzeichnes befindet sich das Kicklayout für den Amiga. Bei einem A4000D eben KicklayoutA4000 verwenden und bei einem
A1200 eben KicklayoutA1200 nutzen.

Im Kicklayout eine Zeile mit einem Editor ändern.

EXEC Kickstart/kernel nach EXEC Kickstart/kernel.debug

und dann speichern.
Nun kann man in der Startup-sequence die Zeile ändern oder man macht es anders. Ich musste es anders machen, weil die Zeile nicht richtig erkannt wurde und nur ab und zu mal ging. Keine Ahnung warum das so ist.

Daher habe ich es so gemacht:

OS4 ohne Startup-sequence booten und in der Console das eingeben.

Bootloader Commandline "debuglevel=x serial=1"

für x kann die 10 für eine einfache Auswertung oder 20 für eine Volle Auswertung stehen.

Serial=1 muss verwendet werden, wenn man mit einem Terminaltool alles aufzeichnet. Man kann das System auch ohne Booten, aber dann muss nach dem Start in der Shell "dumpdebugbuffer ram:debug.txt" ohne "" eingeben und dann wird eine Textdatei erstellt, aber wenn der Amiga nicht booten will,
dann muss man eben ein Terminaltool verwenden.

In der Startup-sequence wird dann das eingegeben:

C:Bootloader Commandline "debuglevel=x serial=1"

jenach dem was geht

Wenn alles nrichtig läuft, dann spuckt Dir das Terminal einige Infos aus. Nutze am Anfang das Level 3, weil da wird nicht alles aufgelistet. Im Debugger steht dann drin wo das System stehen bleibt nach dem der OS4 Bootloader startet.

Poste dann mal den Inhalt vom Terminal hier.

So habe ich schon einige PPC prüfen können was dennen fehlt, aber dazu muss man noch anderes mit dazu nutzen, da reicht dann nicht nur der Debugger :D Ist aber eine gute Hilfe für die Fehlersuche.

Gruss
 
Musicman   Nutzer

31.03.2011, 19:09 Uhr

[ - Direktlink - ]
Thema: Amiga 4000 (Mediator) Netzwerkzugriff
Brett: Amiga, AmigaOS 4

100MBit Karte können unter OS3.9 genutzt werden, nur unter OS4 gehen 10MBit Karten. Am besten laut meiner Erfahrung gehen Realtek 8139C als 100MBit und 8029AS als 10Mbit im Amiga.

RTL8139C
RTL8029AS
 
Musicman   Nutzer

06.03.2011, 19:47 Uhr

[ - Direktlink - ]
Thema: Benötige dringend HLFE
Brett: Amiga, AmigaOS 4

Dem kann ich nur zustimmen.

Nicht jede CF-Karte kann sich richtig als Master anmelden oder hat Problemme damit auch Slavegeräte zu zulassen.
Ich selber habe auch damit so meine Erfahrung machen müssen. Ich habe sehr viele CF-Karten ausprobiert bis es mal irgendwie geklappt hat. Aber das ging dann auch nur eine Weile.

Sobald ich wieder eine Festplatte dran hatte, ging es problemlos.

Selbst wenn auf dem CF-Adapter ein Jumper für Master und Slave drauf ist. Habe ich schon festgestellt das im Slavebetrieb die CF garnicht mehr erkannt wurde.
 
 
1 -2- 3 4 5 6 7 >> Letzte Ergebnisse der Suche: 540 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.