amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste 4 5 6 7 8 -9- 10 11 12 13 14 Ergebnisse der Suche: 419 Treffer (30 pro Seite)
Neppomuk   Nutzer

03.12.2002, 22:17 Uhr

[ - Direktlink - ]
Thema: Toccata
Brett: Amiga, AmigaOS 4

Dieses Loopback-Problem hatte oich schon oft gehört, hatte es aber nie...
Ich denk ich weiss woher die 14.1 hier kommt. Diese dürfte aus MS5.2 stammen!
 
Neppomuk   Nutzer

02.12.2002, 13:00 Uhr

[ - Direktlink - ]
Thema: Letz Dance, Samba/Tango
Brett: Amiga, AmigaOS 4

Samba & Tango laufen bei mir soweit Tadellos, auch die MasterBrowserlist ist da und tut wie sie soll. Hab dafürmal 2/3 Tage lang Doku gewälzt worauf es da überhaupt ankommt! Ich muss anmerken dass ich hier einen Win2000 Server habe der immer läuft!
Als Hauptproblempunkt hab ich da die EInträge bei HOSTS gefunden, resp. beim PC muss der User vorhanden sein! Jetzt klappt es auch wenn einer meiner Kisten ausgeschaltet ist! Ach ja, noch was. Bei MiamiDX spielt der Reihenfolge mit welcher die Benutzer Eingetragen sind eine Rolle! Der Amiga-User sollte an Possition 1 sein, auf der 2. dann der Server, sofern vorhanden, danach spielt es keine Rolle mehr!
Samba läuft auch so (AriadneII). Mit der "alten" version krieg ich aber nur so 250-300Kbit/s hin! Wenn ich die neuere Version, bei welcher das Debug Zeugs entfernt wurde, installier, krieg ich über 500Kbit/s hin, aber wenn ich dann mit dem PC einen Zugriff mache bekomme ich einen Alert. Diesen kann ich aber dank MCP und aktiviertem ALert-Patch wegclicken!
Wie oben beschrieben nutze ich FTPMount für meine fixen Shares! Damit hab ich immer über 700Kbit/s in beie Richtungen!
 
Neppomuk   Nutzer

01.12.2002, 15:17 Uhr

[ - Direktlink - ]
Thema: Letz Dance, Samba/Tango
Brett: Amiga, AmigaOS 4

Ich habe MCP installiert mit aktiviertem Alter-Patch, dies retten dann glaub mein System vor dem Einfrieren! Bei mir reicht es wenn von der PC-Seite her etwas auf dem Amiga gemacht wird um das System zu crashen! Leider so unbrauchbar obwohl schneller wär's!
Ich hab's jetzt unterdessen so gelöst, dass die gemeinsamen Netzdateien auf der Festplatte des Servers liegt und beim Start automatisch per FTP-Mount angemeldet werden! Ich habe somit brauchbare Geschwindigkeit ohne abstürze! Schade, wünschte Samba würde man hier noch verbessern!
 
Neppomuk   Nutzer

30.11.2002, 17:10 Uhr

[ - Direktlink - ]
Thema: Letz Dance, Samba/Tango
Brett: Amiga, AmigaOS 4

Das ist dass was ich noch vermisse, etwas ähnliches der Netzwerkumgebung auf dem PC für den Amiga! Tango ist abgesehen dass es sehr empfindlich auf die Konfig reagiert arsch langsam, bis man mal ein Drive gemounted hat! Meine Fixen Mount's hab ich immernoch per FPTMount eingebunden, dies läuft dann vom Transfer her wesenltich schneller (>600KBit/s)!
Die neuere Version von Samba ohne den Debugcode erzeugt bei mir immer Recoverable Alerts wenn ich vom PC aus eine Datei vom Amiga sauegn will!
 
Neppomuk   Nutzer

30.11.2002, 14:32 Uhr

[ - Direktlink - ]
Thema: Toccata
Brett: Amiga, AmigaOS 4

Hm, zur toccata.library, hab hier sogr ein V14.1 in lins:! Woher die kommt weiss ich auch nicht! Auf der Disk hab ich auch nur die V12.5!
 
Neppomuk   Nutzer

29.11.2002, 22:20 Uhr

[ - Direktlink - ]
Thema: Info zu 4-Spieler-Adapter/Quick-Shot-II gesucht
Brett: Amiga, AmigaOS 4

Hm, Adapter ist nicht = Adapter. Ich habe hier 3 Stk. keiner ist gleich! Glaub für hab auch nur je 1 Spiel für jeden Adapter! EInen sogar selber gebaut, das war damals für SpaceTaxi... hmm, hmm, wo hab ich bloss dieses Game hingesteckt....
 
Neppomuk   Nutzer

29.11.2002, 22:17 Uhr

[ - Direktlink - ]
Thema: Letz Dance, Samba/Tango
Brett: Amiga, AmigaOS 4

Ach ja, hab noch was vergessen! Wenn auf dem PC ein NT läuft (WinNT4, Win200, WinXP), da natürlich das selbe Spiel. Du musst den Amiga dort ebenfalls unter den Benutzern eintragen!

PS: Irgendwo in der Tango-Doku steht das beschrieben was für die MasterBrowser List wichtig!
 
Neppomuk   Nutzer

29.11.2002, 19:02 Uhr

[ - Direktlink - ]
Thema: Letz Dance, Samba/Tango
Brett: Amiga, AmigaOS 4

Du must sicherstellen das der Eingeloggte User und PC auch bei Miami/Genesis under Hosts eingetragen ist! Dann klappts auch mit der Masterbrowserliste!
 
Neppomuk   Nutzer

27.11.2002, 19:50 Uhr

[ - Direktlink - ]
Thema: Makecdromfs.module
Brett: Amiga, AmigaOS 4

Hm, also ich habjetzt hier 8! CD's im Joliet Format gebrannt. 7 davon werden im PC anstandslos akzeptiert, sogar die Sonderzeichen in den Dateinamen stimmen endlich! Die Nr. 8 glaub ich verbockt zu haben weil dies hätte ein Bootfähige sein sollen werden... war wohl nix...

[ Dieser Beitrag wurde von Neppomuk am 27.11.2002 editiert. ]
 
Neppomuk   Nutzer

19.11.2002, 18:20 Uhr

[ - Direktlink - ]
Thema: Audio-Verbindungen
Brett: Amiga, AmigaOS 4

Falcon und YLF:
Ihr habt beide recht. Die genannten Werte von Falcon sind die üblich vorzufindenden. Nach meinem Wissensstand beruht jedoch die ganze Cinch Sache auf ein bkommen, es gibt tatsächlich keine DIN Norm! Etwas anderes weiss ich auch nicht!
Zu RC oder RCL Glied! Das lehne ich hab aus 2 Gründen:
1. Ist ein Filter. der OPAmp Filtert schon genug.
2. Je nach Signal kannst du so ganz lustige Phasenverschiebungen erhalten. Würd hier auch zu RR-Dämpfung greifen!

So, jetzt sind wir ja vom Thema weg... ich dänke jeder hat so seine Persönliche Lösung. So lange es dem Erwartungen entspricht kann man von mir aus auch einen Röhren verwenden :)
PS: Hat jemand irgendwo Info's über die Normen von Neutrik deren Ihre Verbindungsmethoden?
 
Neppomuk   Nutzer

18.11.2002, 22:36 Uhr

[ - Direktlink - ]
Thema: Audio-Verbindungen
Brett: Amiga, AmigaOS 4

Falcon:
Mein Motto bei solchen Sachen: Das Nutzsignal erst entkoppeln, dann verändern! Auch Potis altern und tragen nicht gerade zur Qualitätsverbesserung bei!
Bei deiner Lösung kann dann der Ausgangspegel für den Verstärker nicht angepasst werden. Wie weiter oben erwähnt gibt es keine Norm wo sich die Hersteller drann halten (Ausnahme bei Symerischer übetragung, meist via Neutrik-Systeme, ist aber ein anderes Thema)!
Ausserdem kann man bei R3 und R5 auch dämpfen, was auch Sinn machen kann. Es kommt dann immer noch darauf an, wo das Signal wieder eingespiesen wird! Die meisten Stereoanlagen haben unterschiedliche Eingangsimpetanzen für AUX und PHONO!
 
Neppomuk   Nutzer

17.11.2002, 21:20 Uhr

[ - Direktlink - ]
Thema: Audio-Verbindungen
Brett: Amiga, AmigaOS 4

Ylf: Hast recht, kommt auf die Anforderungen an. Das Schaltbild ist sehr gut. Für R3, besser R5 würd ich aber Potis einsetzen um die Ausgangssignalstärke angleichen zu können!
 
Neppomuk   Nutzer

17.11.2002, 10:31 Uhr

[ - Direktlink - ]
Thema: Audio-Verbindungen
Brett: Amiga, AmigaOS 4

Achtung: Diese Bastelanleitungen sind zum Teil nicht sehr gut! Ich hab mir einige mal durchgesehen. Den meisten OPAmp-Lösungen fehlen die Potis für einen Nullabgleich! Hier geht es zwar nur um max. +/-5mV aber bei einem Signal von 750mV würd ich sagen ist es zu beachten!


[ Dieser Beitrag wurde von Neppomuk am 17.11.2002 editiert. ]
 
Neppomuk   Nutzer

16.11.2002, 12:22 Uhr

[ - Direktlink - ]
Thema: Audio-Verbindungen
Brett: Amiga, AmigaOS 4

4-Cinch auf 2-Cinch geht nicht. Diese Dinger sind dafür gedacht sind dafür gedacht ein Audioausgang 2 mal zur Verfügung zu stellen. Umgekehrt gibt es dass Problem, dass die niedrigere Audioqualle das stärkere Signal runterzieht. So nicht nutzbar da auch verzerrt, je nach vorhanden sein von Signalen!
Eine passive möglichkeit ist die 2 Signale über 2 Widerstände zusammenzuführen, aber auch hier werden beide Signale heruntergezogen, jedoch ohne verzerrung!
Die korrekte Lösung wäre in aktive Zusammenmischung. Mischpult ist eine Lösung. Es gibt aber auch Audiomischer, welche per Poti es erlauben beide SIgnale gleich stark auszusteuern und sogar das Signal lastmässig von der Qualle entkoppeln. Kosten so um die 75Eur! Diese Lösen dass dann meist über Operationsverstärke und/oder Transistoren!

Frage weil ich es nicht weiss: Hat der A3000D intern kein CD-Rom Connector um das Audiosignal Analog dem Amigasignal einzumischen? Der A4000D hat dies ja! Dies ist dann auch eine möglichkeit!
Oder wenn eine SOundkarte vorhanden ist kann man das Signal auch über die Line-In der Soundkarte zuführen und so auch dem anderen Signal zumischen!

 
Neppomuk   Nutzer

19.10.2002, 11:58 Uhr

[ - Direktlink - ]
Thema: A2000 Keyboard an A4000
Brett: Amiga, AmigaOS 4

War da zwischen A2K und A4K nicht eine kleine inkompatibelität in Sache Reset Signal oder so (Ctrl-Amiga-Amiga)?
 
Neppomuk   Nutzer

11.10.2002, 20:50 Uhr

[ - Direktlink - ]
Thema: Disklaufwerk
Brett: Amiga, AmigaOS 4

Ja, es gibt "nur" die Chignon Laufwerke welche ohne Adapter laufen. Diese kannst du in allen Amigas einbauen, bei machen muss man jedoch ein anderes Gehäuse oder Front für das Laufwerk haben. Jumperstellungen am der Laufwerksrückseite sind wichtig (ob df0: df1: df2 oder df3:)!
Man benötigt jedoch min. OS2.0 für den 1.76MB betrieb!
 
Neppomuk   Nutzer

03.10.2002, 13:09 Uhr

[ - Direktlink - ]
Thema: Laserdrucker OKI
Brett: Amiga, AmigaOS 4

Hallo

Den nachfolger OKIPage 10ex hatte ich glaub ich mit dem HPLasetJet4 Treiber am laufen!
 
Neppomuk   Nutzer

02.10.2002, 19:37 Uhr

[ - Direktlink - ]
Thema: Laserdrucker OKI
Brett: Amiga, AmigaOS 4

Hallo
Der OL610ex ist PS fähig, ist mir neu! Ich glaub der hat "nur" IBM PPR (Proprinter), EpsonLQ und PCL5 Emulation! Ich denke einer der Laserjet Treiber aus TP wird damit Problemlos laufen!
 
Neppomuk   Nutzer

27.09.2002, 21:57 Uhr

[ - Direktlink - ]
Thema: Frame laden verhindern.
Brett: Programmierung

Versuchs mal damit:

<script type="text/javascript">
<!--
if(top!=self)
top.location=self.location;
-->
</script>
 
Neppomuk   Nutzer

21.09.2002, 21:26 Uhr

[ - Direktlink - ]
Thema: 2-Monitorsystem - Die 2.
Brett: Amiga, AmigaOS 4

Könnte damit zuammenhängen das P96 für alle anderen Graphcikarten ausser der P-IV Shareware war!
 
Neppomuk   Nutzer

31.08.2002, 17:48 Uhr

[ - Direktlink - ]
Thema: Quake2
Brett: Programmierung

Was, da gibts was?
 
Neppomuk   Nutzer

28.08.2002, 22:42 Uhr

[ - Direktlink - ]
Thema: Pentium III gegen Pentium II
Brett: Andere Systeme

Also Win9x lagert beim Booten schon aus. Wenn du da dann den Virtuellen Speicher abschaltest ist er noch langsamer. EIne Lösung: Ram-Disk und Auslagerungsdatei dort hinein oder:
Fügt in der "System.ini" im Verzeichnis "C:\Windows" Unter "[386Enh]" die Zeile "ConservativeSwapfileUsage=1" hinzu. Ist Windows konform und bringt einiges an Beschleunigung bei Speicherverschwendung!
 
Neppomuk   Nutzer

23.08.2002, 17:32 Uhr

[ - Direktlink - ]
Thema: ImageFX und PPC-Module???
Brett: Amiga, AmigaOS 4

Hm, wenn ich mich recht erinnere ist das Zeugs für P5 PPC-Librry und nihct für WarpUp.. könnte mich aber irren!
 
Neppomuk   Nutzer

16.08.2002, 12:42 Uhr

[ - Direktlink - ]
Thema: HP 920c zu empfehlen?
Brett: Amiga, AmigaOS 4

Die "neuen" HP besitzen Canaon Technologie! Die eigene konnte mit der AUflösung nihct mehr so hoch getrieben werden!
Allerdings machen die "neueren" HP's entlich auch einen guten Eindruck. Bei den alten Deskjet-Modellen war sowiso nach kurzer Zeit die Mech. am A****!
 
Neppomuk   Nutzer

14.08.2002, 23:18 Uhr

[ - Direktlink - ]
Thema: StrICQ V2(.8.2)
Brett: Amiga, AmigaOS 4

So, hier die Lösung des Problems:

Die "Strange TLV's" entstehen dann, wenn StrICQ2 die Userliste nicht vom ICQ-Server herunterladen kann. Dies ist der Fall bei alten UIN's (von StrICQ1) oder neu krierten UIN's ohne User (resp. UIN's welche noch nie mit dem neuen Protokoll in berührung gekommen sind)! Die Lösung: Per PC oder Mac auf die UIN einloggen, ein User adden. Beenden, und schon connectet StrICQ2 auch!
 
Neppomuk   Nutzer

13.08.2002, 22:51 Uhr

[ - Direktlink - ]
Thema: StrICQ V2(.8.2)
Brett: Amiga, AmigaOS 4

??? Per script keine Strange TLV's mehr???
Das klappt bei mir nicht. Habs probiert! Jetzt bin ich bald der letzte Idiot bei dem's nicht läuft?!?!

Interessant ist dass die Mailingliste anscheinend tot ist, anmelden kann man isch zwar, aber da kommt nix!
 
Neppomuk   Nutzer

13.08.2002, 22:40 Uhr

[ - Direktlink - ]
Thema: fxScan und OCR
Brett: Amiga, AmigaOS 4

Marverik: Hast ähnliche konfig wie ich. 4.03 ist drauf, habs auch ohne versucht. Bei der V3 läuft es ohne Probleme...
 
Neppomuk   Nutzer

13.08.2002, 20:32 Uhr

[ - Direktlink - ]
Thema: fxScan und OCR
Brett: Amiga, AmigaOS 4

Hab heute mal was für die OCR-Engine von fxScan4 zu tun gehabt. Allerdings musste ich die V3 installieren, die Engine der V4 crasht. Ob PPC, oder 68K in allen Versionen (mit undohne Ptches) für zum Crash (Corrupt Memory List detected oder Warp exception). Dies auf meinen beiden Maschinen (OS3.9BB2)!
Hat schon jemand mit erfolg OCR benutzt?
 
Neppomuk   Nutzer

13.08.2002, 18:21 Uhr

[ - Direktlink - ]
Thema: Bootvorgang??
Brett: Amiga, AmigaOS 4

Hallo

Weder noch, sonst dürfte bei mir gar nichts mehr laufen!

Du darfst auf dem Motherbord 1MB mit 8MB modulen mischen. Der Mem-Jumper muss dann auf 256K stehen (gleucb so ist es auf der Board beschriftet). Damm werden die 8MB Module als 1MB erkannt. Dann kannst du 4MB Module mit 16MB Modulen mischen. Der Jumper auf dem MB muss dann auf 1MB stehen. Die 16MB Module werden dann als 4MB erkannt. Grössere werden von Motherboard nicht angenommen!
Prüfe auch welche zugriffszeiten die Module haben, 80ns mit 60nS Modulen mischen hat bei mir Probeme verursacht.

Grössere Module als 4MB kannst Du in deinem Falle nur auf der CSPPC nutzen!
 
Neppomuk   Nutzer

12.08.2002, 18:19 Uhr

[ - Direktlink - ]
Thema: StrICQ V2(.8.2)
Brett: Amiga, AmigaOS 4

Das Problem ist, das CJ-Stroker und ich nicht (mehr" das Problem des startens sondern ein Kommunikationsproblem haben: Strange TLV's (siehe oben). Also entweder irgend eine EInstellung am Programm, oder TCP-IP-Stack!
 
 
Erste 4 5 6 7 8 -9- 10 11 12 13 14 Ergebnisse der Suche: 419 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.