amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 -2- 3 4 5 6 7 >> Letzte Ergebnisse der Suche: 409 Treffer (30 pro Seite)
Neppomuk   Nutzer

06.11.2004, 13:56 Uhr

[ - Direktlink - ]
Thema: Maus Scrollrad...
Brett: Amiga, AmigaOS 4

Hallo

Ich habe FreeWheel und WheelDriver installiert. Bei AWeb geht gar nichts. Hinzu kommt, dass trotz RMBFIX=YES ich immer noch das Problem mit der rechten Maustatse habe!

Gruss
 
Neppomuk   Nutzer

29.10.2004, 20:08 Uhr

[ - Direktlink - ]
Thema: SimCity2000 Patch?
Brett: Amiga, AmigaOS 4

Hallo

Ja, es ist dein Patch den ich verwendet habe.
Ich denke, es würde laufen, aber man müsste wohl ein GFX-System auf dem Stand von 96 mit Planar-Unterstützung haben! Es könnte wohl CGX V2 sein.

Gruss
 
Neppomuk   Nutzer

29.10.2004, 19:08 Uhr

[ - Direktlink - ]
Thema: SimCity2000 Patch?
Brett: Amiga, AmigaOS 4

Hallo

Also:
SimCity2000 Englisch: Patch aus dem AmiNET!
SimCity2000 Deutsch: Patch von der AmigaPlus


@R-TEAM:
Im Prinzip muss es mit ModePRO egal sein, welcher Screenmode ausgewählt wird. Ich kann hier jedenfalls kein Problem feststellen, wenn ich den P96 Screenmode auswähle.

Gruss
 
Neppomuk   Nutzer

24.10.2004, 18:26 Uhr

[ - Direktlink - ]
Thema: SimCity2000 Patch?
Brett: Amiga, AmigaOS 4

Hallo

Korrekt. Allerdings funktioniert es bei mir auf der P-IV unter P96 nur mit der gepatched SimCity2000 Version. Jetzt müsste sich jemand an ein WHDLoad installer ran wagen!

Gruss
 
Neppomuk   Nutzer

24.10.2004, 17:05 Uhr

[ - Direktlink - ]
Thema: SimCity2000 Patch?
Brett: Amiga, AmigaOS 4

Hallo

Das ist es, es gibt 2 Versionen:

--
SimCity2000 0.031 377400Bytes Deutsch
(Oct 28 1994)

Patch AmiNET läuft nicht
Patch A+ läuft
--
SimCity2000 0.031 374904Bytes Englisch
(Oct 27 1994)

Patch AmiNET läuft nicht
Patch A+ läuft
--

Es gibt somit nicht 3 Patches, sondern 2: Eine für die englische Version und eine für die Deutsche. Beide wurden aktualisiert und tragen daher eine eigene Versionsnummer! Die Versionsnummer gibt also die Version des Patches selbst an!

Gruss
 
Neppomuk   Nutzer

23.10.2004, 00:15 Uhr

[ - Direktlink - ]
Thema: SimCity2000 Patch?
Brett: Amiga, AmigaOS 4

Hallo

Und hierzu gleich die Anteort von mir: Und es geht doch!

- Original SimCity mit dem Patch aus dem AmiNet behandeln.
- Mit Modepro einen ScreenMode für SimCity 640x480 8bit mit Option Force Planar erstellen.
- SimCity nun starten. Habs hier getestet mit P96 auf einer P-IV, läuft so.

Gruss
 
Neppomuk   Nutzer

22.10.2004, 23:48 Uhr

[ - Direktlink - ]
Thema: SimCity2000 Patch?
Brett: Amiga, AmigaOS 4

Hallo

Jetzt musste ich diesen Tread nochmals komplett durchlesen, ob ich etwas verpasst habe!
Ich kann diesen Patch aus dem AmiNET direkt auf meine originbal Version (noch ungepatcht V0.031) anwenden. Aber daraus Resultiert dann eben diese V0.037! Nach dem Patch wird beim Screenmoderequester ein paar 8Bit GFX Modi angeiezigt, der Absturz zum Spielbild bleibt jedoch!
Ich glaube, ohne "Hack" ird das Ding nicht auf ner GFX-Karte laufen!

Gruss
 
Neppomuk   Nutzer

22.10.2004, 22:36 Uhr

[ - Direktlink - ]
Thema: PicassoIV Flickerfixer
Brett: Amiga, AmigaOS 4

Hallo

Meine Frage wegen NTSC oder PAL eingestellt wurde kommt daher, ich meine dass man mit der Space-Bar im Bootmenü zwischen NTSC und PAL hin und her schalten kann, oder irre ich da?

Gruss
 
Neppomuk   Nutzer

21.10.2004, 22:05 Uhr

[ - Direktlink - ]
Thema: SimCity2000 Patch?
Brett: Amiga, AmigaOS 4

Hallo

Hat eventuell jemand Info's wo dieser Patch mal drauf gewesen war (Früher mal im Aminet, FishDisks, Zeitschriften Disks)?

Gruss
 
Neppomuk   Nutzer

21.10.2004, 22:03 Uhr

[ - Direktlink - ]
Thema: PicassoIV Flickerfixer
Brett: Amiga, AmigaOS 4

Hallo

Könnte es sein, dass Du versehentlich die NTSC-Norm progrmmiert hast, und nicht die PAL-Norm?

Gruss
 
Neppomuk   Nutzer

19.10.2004, 19:05 Uhr

[ - Direktlink - ]
Thema: SimCity2000 Patch?
Brett: Amiga, AmigaOS 4

Hallo

Gibt es den in der ganzen Amiga-Welt niemand mehr, der alle Patches besitzt ?(

Gruss
 
Neppomuk   Nutzer

17.10.2004, 20:10 Uhr

[ - Direktlink - ]
Thema: Skick am 1200
Brett: Amiga, AmigaOS 4

Hallo

Startes Du über die GUI?

Gruss
 
Neppomuk   Nutzer

17.10.2004, 19:57 Uhr

[ - Direktlink - ]
Thema: Skick am 1200
Brett: Amiga, AmigaOS 4

Hallo

SKick läuft, man benötigt aber noch zusätzlich die RTB und die BAT Datei dazu!
Wichtig ist, die ROM's und die Patchdateien müssen in "devs:kickstart" liegen.

Gruss
 
Neppomuk   Nutzer

29.08.2004, 13:41 Uhr

[ - Direktlink - ]
Thema: Fußball für 2
Brett: Amiga, AmigaOS 4

Hallo

KickOff
Man, war das Lustig alle Spieler per roter Karte vom Spiel verweisen zu lassen...
 
Neppomuk   Nutzer

29.08.2004, 12:22 Uhr

[ - Direktlink - ]
Thema: Welcher Laserdrucker für OS3.9?
Brett: Amiga, AmigaOS 4

Also das mit Photoqualität ist klar. Der Farblaser wird kommt da nicht ran. Deshalb ist es klar Abhängig, für was der Einsatz geplant ist!
Aber ich hab jetzt mal im Internet nach Nachfüllsets gesucht und damit gerechnet. KOmme immer noch nicht an die Seitenkoosten eines Farblasers heran. Meist liegt das Problem daran, dass beim Tintenstrahler Verbruchszahlen bei 3% Dekcung verwendet werden, beim Laser üblicher Weise 5%! Somit werden beim Tintenstrahler Seitenzahlen von so 300- 450 Seiten erwartet. Beim Laser zwischen 3500 bis 6000 Seiten (kleinere Geräte).
Komme so auf folgende Aufstellung:
Laser/LED bei 5% Deckung und original Verbrauchsmaterial: 15-18Cent
Tintenstrahldrucker bei 5% Deckung und original Verbrauchsmaterial: 40-50Cent
Tintenstrahldrucker bei 5% Deckung und Nachfüllset: 25-30Cent!
Ich hab Berücksichtigt beim Laser: Toner/Bildtrommel/Heizung/Ölrolle (wenn Vorhanden)/Transportband (wenn Vorhanden)/Alttonerbehälter (wenn Vorhanden)
beim Tintenstrahldrucker: Tinte/Kopf (Wenn nicht Kompiniert)/Reinigungsschwamm (wenn Wechselbar)!

Wenn ich nun auch beim Farblaser noch Fremdtoner rechnen würde, steht der Tintenstrahldrucker wieder hinten ab! Also kann ich dem nicht folgen, dass die Tinte Billiger auf die Seitenkosten kommt als ein Laser.
 
Neppomuk   Nutzer

28.08.2004, 16:33 Uhr

[ - Direktlink - ]
Thema: Welcher Laserdrucker für OS3.9?
Brett: Amiga, AmigaOS 4

@Wirbel:
>...sie drucken wesentlich billiger als ein Laserdrucker!!!

Nach welcher Kostenaufstellung (Seitenkosten)?
Wie weit ich es Rechne und biege, jeder Farblaser/LED Drucker ist in den Seitenkosten günstiger (gerechnet mit den original Verbrauchsmaterialen).
 
Neppomuk   Nutzer

26.08.2004, 20:51 Uhr

[ - Direktlink - ]
Thema: Welcher Laserdrucker für OS3.9?
Brett: Amiga, AmigaOS 4

Hallo

Einfch. Es kommt auf die Druckersprche an.
GDI ist nicht, keine kein Amiga Treiber für solch ein Drucker.
Epson kompatible (ESC-P oder ESC-P2 resp. FX/LQ) läuft mit einigen mitgelieferten Treiber vom Amiga-OS / TurboPrint. Jedoch abhängig wie weit die Unterstützung des Treibers geht.
IBM (Proprinter resp. IBM Char Set I oder II) läuft mit gängigen 9Pin oder 24Pin Treibern.
PCLx (1-6 inkl. 5c) läuft mit den gängigen HP Treibern. TurboPrint liefert da einen ".Laser" Treiber mit. Allerdings sind die Unterstützten Auflösungenbegrenzt.
PS (level 1-3) läuft mit allen original Adobe zertifizierten PostScript Druckern. Achtung, HP kleine Drucker (auch Farb) und einige andere (Brother, Oki, Minolta) verwendet sehr oft nur eine PS-Emulation. Läuft jedoch trotzdem mit den meisten. Einzig Lexmark scheint hier mit PostScript etws andres zu meinen. Die E-Serie spricht nicht Problemlos auf original PostScript an.

Generell machen die HP-Geräte (PCL kompatible) am Amiga keine Probleme, es gibt haufenweise kompatible Treiber. Brother, Oki und Minolt laufen auch mit diesen Treibern. Epson mit ihrem ESC-P(2) ist nicht ganz einfach. Es scheint immer wieder "inkompatibelitäten" zu geben. Mit Canon, Xerox / Tektronix, Philips, Rico, Tally, Samsung, etc. hab ich am Amiga keine Erfahrung.

Einzig schade finde ich beim Amiga, dass ich dem PS-Treiber keine PPD-Datei einbinden kann.
 
Neppomuk   Nutzer

15.08.2004, 19:58 Uhr

[ - Direktlink - ]
Thema: a600 Grafikfehler
Brett: Amiga, AmigaOS 4

Hallo

Das Phänomen kenn ich. Beim meinem 2000er war es damals allerding die Fat Agnus! Noch interessanter war, dass diese "defekte" Fat Agnus in einem anderen Rechner lief!
 
Neppomuk   Nutzer

15.08.2004, 09:50 Uhr

[ - Direktlink - ]
Thema: Einige Spiele laufen nicht (Bubble Bobble, Giana Sisters)
Brett: AROS und Amiga-Emulatoren

Hallo

Wöre schön, wenn Du noch deine Config posten würdest. Aber sonst versuch es mal damit:
http://www.whdload.de/


Damit kriegst Du die Spiele sogar ab Festplatte zumlaufen.

Für BobbleBobble benötigst Du ein Kick1.3! Ich habe es nie ab Disk unter OS2.0 + zum laufen bekommen.
In wie fern die beiden Spiele ein altes Chignon laufwerk brauchen (Spezielle Trackooader) weiss ich nicht!
Für GianaSisters sollte max. ECS verwendet werden, ich meinte dass es unter AGA Graphicfehler erzeugt!

Zum UAE und Fellow selber kriegst Du zu den einzelnen Spielen hier gute Info's:
http://www.back2roots.org/



[ Dieser Beitrag wurde von Neppomuk am 15.08.2004 editiert. ]
 
Neppomuk   Nutzer

12.08.2004, 12:42 Uhr

[ - Direktlink - ]
Thema: Quake I serialnumber
Brett: Amiga, AmigaOS 4

Hallo

Mal ne kleine Anhängselfrage:
Wer spiel Quake1 / QuakeWorld eigentlich noch im Netz und Wo?

 
Neppomuk   Nutzer

31.07.2004, 13:16 Uhr

[ - Direktlink - ]
Thema: Rechtevergabe unter Win2000 oder "Wie sperre ich die Konfiguratio
Brett: Andere Systeme

Hallo

Du musst den Benutzer auf einen niederwertigeres Konto setzten, und dann dem Programm über dessen Eigenschaften dem Benutzerkonte wieder speziell die Recht zuweisen. Allerdings gibts da ein Problem, wenn das Programm andere Programme/Unterprogramme aufrufen möchte, für all diese muss dann dem Benutzerkonto die Rechte zugewiesen werden. Es kann sogar dazu führen, dass es überhaupt nicht geht. Dann hilft nur noch diese Anwendung unter einem anderen Benutzer ausführen zu lassen.
Beispeil für Progrmm, welche grössere probleme mit Benutzerkonen und Benutzerrechte haben dass es nicht unter der Gruppe "Haputbenutzer" ausgeführt werden kann:
- LaBelle (CD Label Programm)
- P-Touch Druckersoftware von Brother (Thermo Label Drucker)
- Alte Version von der AVM-Fritz Card Software (ISDN Karte)
 
Neppomuk   Nutzer

17.07.2004, 21:50 Uhr

[ - Direktlink - ]
Thema: Kein Netzwerk in Quake 1
Brett: Amiga, AmigaOS 4

Also auf dem Amiga hatte ich nie einen Server laufen, ich verwendete lange immer den ZQuakeServer, danach den ZQWServer! Lies sich reltiv einfach konfigurieren, gab sogar ein Toll für die Remote Kontrolle/Konfiguration!
Aber schon komisch, dass der Client mit dem "Connect"-Kommando nicht zum Server verbinden kann. Dass der Server aber IPX brucht ist mir neu, dass was bei DOOM/DOOM2 so! Könnte somit ein Problem des Clients sein. Kann Dir hier leider nicht weiterhelfen. Versuchs doch sonst mal mit einem Mail an den Author!
 
Neppomuk   Nutzer

17.07.2004, 21:47 Uhr

[ - Direktlink - ]
Thema: Probleme mit Movieshop
Brett: Amiga, AmigaOS 4

Original von chkamiga

>>Ich sage sogar 100%ig nicht. Der Z-II Bus liefert
>>kaum mehr als 2MB/s! Und genau da klemmts leider
>>bei der VLM, schade!
>
>Wieso, 80-85% reichen doch.

Wie Du ja bereits erwähnt hast, ist dies ja abhängig von der "Qualität" des Quelmaterials, aber ja, ist schon O.K.!

>>dass die VLM mit dem Datenstromanstieg über den Z-II Bus
>>nicht klarkommt!
>
>Notfalls kann man noch die Automatische Glättung
>einschalten.

Naja, ich halte nicht viel davon, dass sich die Bildqualität sogar im selben Schnitt dauernd ändert. Man sieht es zu deutlich, find ich nicht schön. Ich regle dies lieber zu Beginn aus, da muss man aber wissen, welches die Szene mit dem hächsten Anspruch ist, braucht wohl da etwas Erfahrung mit MS!
 
Neppomuk   Nutzer

17.07.2004, 12:24 Uhr

[ - Direktlink - ]
Thema: Kein Netzwerk in Quake 1
Brett: Amiga, AmigaOS 4

Ups ,sorry, ich dachte es geht um den Client...
 
Neppomuk   Nutzer

17.07.2004, 10:54 Uhr

[ - Direktlink - ]
Thema: Kein Netzwerk in Quake 1
Brett: Amiga, AmigaOS 4

Klappt es eventuell wenn Du in der Console "Connect [IP-Adresse:Port]" verwendest?


[ Dieser Beitrag wurde von Neppomuk am 17.07.2004 editiert. ]
 
Neppomuk   Nutzer

17.07.2004, 10:37 Uhr

[ - Direktlink - ]
Thema: Probleme mit Movieshop
Brett: Amiga, AmigaOS 4

Original von chkamiga:

>Dein einziger vorteil ist der UW-Controller.
>Aber bei 80% kommen noch lange keine 10 MB/s zustande.

Ich sage sogar 100%ig nicht. Der Z-II Bus liefert kaum mehr als 2MB/s! Und genau da klemmts leider bei der VLM, schade!

Ja der Rahmen ist bei mir aufs sichtbare Bild eingestellt
und nicht mehr, das ist auch wichtig damit du nicht
zuviel (unnützen) Transfer hast.

Man kann sogar nich etwas weiter gehen. Oben und Unten einen schwarzen balken (so nach dme Muster für 16:9 Bild). Erzeugt eine Art "Kino"-Tuch! Ist aber sehr Geschmacksache!
Ansonsten ist es schon so, dass sich der Source sehr stark an der Datenmenge wiederspiegelt. Ein wechsel von einem Bild mit grossen einfarbigen Flächen (Himmel) zu einem Kontraskreichen Bild (Rasen oder Gras) kann den Datenstrom über den Z-II Bus Problemlos verdoppeln! Hatte sogar mit solchen Wechseln (Hardschnitt) Probleme, dass die VLM mit dem Datenstromanstieg über den Z-II Bus nicht klarkommt!
 
Neppomuk   Nutzer

15.07.2004, 21:31 Uhr

[ - Direktlink - ]
Thema: Probleme mit Movieshop
Brett: Amiga, AmigaOS 4

Gute Info's findest Du hier: http://home.wtal.de/elasticimages/index.htm (sorry Falcon dass ich Dir vorgegriffenhabe...)
Sehr gute Info's auch betreffend von performance Problemen.
 
Neppomuk   Nutzer

15.07.2004, 21:20 Uhr

[ - Direktlink - ]
Thema: BMH
Brett: Amiga, AmigaOS 4

Also nach deinem Beschrieb wird der Kopierschutz aktiviert. Ich hatte ähnliche Probleme als ich das Spiel damals gekauft habe! Ich hatte eine der 1. Versionen. Die Version wird glaub ich bei den Einstellungsschaltern angegeben, ich glaub ich hatte damals die V1.0.1! Das mitgelieferte Handbuch war Fehlerhaft, sehr einfach an der Seitennummeriereung zu erkennen, Sie war im 2. Handbuch nicht korrekt durchgängig! Ich konnte das Spiel damals eintauschen lassen! Erhielt dann eine korrekte Version (hatte damals die ECS-Version)!
 
Neppomuk   Nutzer

15.07.2004, 21:12 Uhr

[ - Direktlink - ]
Thema: Probleme mit Movieshop
Brett: Amiga, AmigaOS 4

Du hast die Audio- und Videopartition auf der selben Platte? Ungeeignet! Hier rattert der Kopf der Platte ganz schön rum. So verlierst Du sehr viel an die Zugriffszeiten! Die Audio- und Videopartition sollten auf 2 Platten verteilt werden.
 
Neppomuk   Nutzer

10.07.2004, 14:19 Uhr

[ - Direktlink - ]
Thema: Windows 2000 Autostart
Brett: Andere Systeme

Win2000 MSConfig:
http://www.windowspower.de/download/msconfig.zip


Achtung: Meines wissens nicht von MicroSoft!
 
 
1 -2- 3 4 5 6 7 >> Letzte Ergebnisse der Suche: 409 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.