amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 4 5 6 >> Letzte Ergebnisse der Suche: 409 Treffer (30 pro Seite)
Neppomuk   Nutzer

11.10.2021, 11:59 Uhr

[ - Direktlink - ]
Thema: Amiga 4000D recap
Brett: Amiga, AmigaOS 4

Hallo

Wen empfiehlt Ihr oder habt gute Erfahrungen gemacht um ein A4000D Motherboard zu recappen und 2 RAM Slots aufgrund gebrochener Halterungen zu ersetzen?
Dass Board muss ich aus der Schweiz heraus versenden.

Gruss
 
Neppomuk   Nutzer

16.03.2021, 19:29 Uhr

[ - Direktlink - ]
Thema: History line (Blue Byte) unter WIN uae
Brett: AROS und Amiga-Emulatoren

@Haegar:
Ich konnte es vor Jahren unter WinUAE durchspielen. Allerdings als Festplatteninstallation. Weiss nun nicht, ob dies WinUAE Versionsbedingt ein Problem ist, aber als Tipp: Versuch es doch mal mit WHDLoad. Gibt ein Installer für das Spiel.
 
Neppomuk   Nutzer

03.01.2021, 21:26 Uhr

[ - Direktlink - ]
Thema: ADRipper
Brett: Amiga, AmigaOS 4

@nixweiss:
Hatte vor Monaten schon aufgegeben. Bin auch froh, dass es noch eine Lösung gibt und die Datenbank von Magix übernommen wurde.
 
Neppomuk   Nutzer

02.01.2021, 11:56 Uhr

[ - Direktlink - ]
Thema: ADRipper
Brett: Amiga, AmigaOS 4

@nixweiss:
Habe hier eine Konfiguration gefunden, welche ohne Proxy, zumindest mit CDex, klappt:
Adresse: gnudb.gnudb.org
Pfad: /~cddb/cddb.cgi
Protokoll: CDDB Standard Port 888 oder 8880
Port: 8880
E-Mail Adresse: {Muss ausgefüllt werden}

Auch hier keine Authentifizierung und in dem Fall auch kein Proxy.
 
Neppomuk   Nutzer

31.12.2020, 17:48 Uhr

[ - Direktlink - ]
Thema: ADRipper
Brett: Amiga, AmigaOS 4

@nixweiss:
Kenne ADRipper nicht. Konnte es auf die schnelle nur mit CDex getestet. Es müssen wirklich alle Angaben wie Beschrieben eingegeben werden, auch Proxy und die "Optionen übermitteln". Auch habe ich keine Authentifizierung verwendet. Dann ist die Verbindung erfolgreich.
 
Neppomuk   Nutzer

29.12.2020, 19:23 Uhr

[ - Direktlink - ]
Thema: ADRipper
Brett: Amiga, AmigaOS 4

@nixweiss:
Eventuell hilft dies hier weiter:
https://www.au-ja.de/guide-replace-freedb-with-gnudb-in-cdex-eac-xcdroast-1.phtml
 
Neppomuk   Nutzer

29.12.2020, 12:48 Uhr

[ - Direktlink - ]
Thema: ADRipper
Brett: Amiga, AmigaOS 4

Hallo

CDDB gibts es nicht mehr. freedb hat den Betrieb März 2020 eingestellt.

[ Dieser Beitrag wurde von Neppomuk am 29.12.2020 um 12:48 Uhr geändert. ]
 
Neppomuk   Nutzer

27.07.2007, 13:00 Uhr

[ - Direktlink - ]
Thema: AWeb_APL 3.5.09
Brett: Amiga, AmigaOS 4


> Warte mal eine Minute

Zitat: "...aber das ist nach einigen Minuten dann zu nervig."

> es erscheint dann entsprechende Fehlermeldung (JavaScript läuft seit
> einer Minute, OK/Stop).

Diese Meldung sollte es in der aktuellen Version nicht mehr geben, wenn ich das ReadMe richtig interpretiere. Hast du das wirklich selbst ausprobiert auf der Freenet-Homepage?

Hallo

Ja, eben nochmals versucht. Die Meldung wird allerdings nicht auf dem AWeb-Screen angezeigt sondern auf dem WB-Screen. Klick auf Stop hilft nicht, die Meldung erscheint dann gleich nochmals. Beim Klick auf OK wir die Seite dann fertig geladen!

Gruss
 
Neppomuk   Nutzer

25.07.2007, 13:26 Uhr

[ - Direktlink - ]
Thema: AWeb_APL 3.5.09
Brett: Amiga, AmigaOS 4

Hallo

Hatte das selbe Problem mit dem JavaScript. Ich habe daraufhin das aweblib Verzeichnis aus dem neuen AWeb Archiv einfach über das installierte Kopiert, den Amiga neugestartet und danach gings.

Das Problem mit Freenet scheint ein JavaScript zu sein, dass bei AWeb in einer Endlosschlaufe endet. Warte mal eine Minute, es erscheint dann entsprechende Fehlermeldung (JavaScript läuft seit einer Minute, OK/Stop).

Gruss
 
Neppomuk   Nutzer

09.01.2006, 12:55 Uhr

[ - Direktlink - ]
Thema: Hexuma läuft nicht (mehr?)
Brett: Amiga, AmigaOS 4

Hallo

Ich habe beim Durchstöbern ein altes Game wieder gefunden. Hexuma - Das Auge des Kal. Habe mir sofort die Disks geprüft, scheinen OK zu sein. Habe das installiert und versuche mich seit langem wieder daran. Nun scheint macht der Amiga an der selben stelle immer einen Neustart. Jetzt weiss ich nicht, ist/sind die Disks doch defekt, oder liegt das an der inkompatibelität. Einen WHDLoad installier gibt es leider nicht...

System:
A4000 PPC 128MB RAM mit Picasso IV. Game ist auf der Harddisk installiert mit dem originalen Installer läuft aber einer SCSI Platte.

Gruss
 
Neppomuk   Nutzer

04.09.2005, 20:28 Uhr

[ - Direktlink - ]
Thema: BBC-DOKU in Vox Bibelcod und der Atmarer Holocaust
Brett: Get a Life

@Wolf

Eigentlich ganz deiner Meinung. Mich würde mal wunder nehmen, wenn die nach etwas positivem suchen würden, ob die dann auch ewas fände. Ich glaube, wir sind momentan sehr empfänglich für solche negative Berichte.

Gruss
 
Neppomuk   Nutzer

04.09.2005, 19:34 Uhr

[ - Direktlink - ]
Thema: BBC-DOKU in Vox Bibelcod und der Atmarer Holocaust
Brett: Get a Life

Hallo

Oh man, das Nostradamus zeugs hab ich nicht mehr komplett im Kopf, aber hat er nicht die geschichte bis über das jahr 3'000 hinaus beschrieben, wo der Mensch dann mit einem grossen Raumschiff die Erde verlassen wird?
Auf jedenfall beisst sich diese Biebelcode gewaltig an der Glaubwürdigkeit. Auf Discovery wurde dies schon früher gesendet, es gab da noch eine Folgesendung, wo es um solche Aussagen ging. Letzte Aussage war, dass es keine statistische Grundlage für diese Aussagen gibt, also nicht als Beweiss oder glaubwürdige Aussage gelten.

Gruss

[ Dieser Beitrag wurde von Neppomuk am 04.09.2005 um 19:36 Uhr editiert. ]
 
Neppomuk   Nutzer

14.05.2005, 12:01 Uhr

[ - Direktlink - ]
Thema: WinXP, rechte Maustaste Menü brauch ewig
Brett: Andere Systeme

Hallo

Dein Problem kenn ich. bei uns half folgendes:

{Auszug}
[Start] [Run] [Regedit]
Registry Key: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Expl orer\RemoteComputer\NameSpace

Modify/Create the Value Data Type(s) and Value Name(s) as detailed below.

Disable Scheduled Task Checking
Value Name: {D6277990-4C6A-11CF-8D87-00AA0060F5BF}
Delete the sub-key in the left pane of Registry Editor

Disable Printer Checking
Value Name: {2227A280-3AEA-1069-A2DE-08002B30309D}
Delete the sub-key in the left pane of Registry Editor

Exit Registry and Reboot
{Auszug ende}

Danach waren dererlei Probleme weg!

Gruss
 
Neppomuk   Nutzer

06.03.2005, 14:40 Uhr

[ - Direktlink - ]
Thema: Amiga 3000 ohne Uhrenakku?
Brett: Amiga, AmigaOS 4

Hallo

Batterie kann auch auslaufen. Besser:
Akku raus. 2 kleine Drähte mit Akku verbinden und Akku in kleinem Behälter irgendwo hinkleben. Hat meinen A4K schon 2 mal gerettet. Ist auch einfacher dann zum tauschen!

Gruss
 
Neppomuk   Nutzer

06.02.2005, 17:11 Uhr

[ - Direktlink - ]
Thema: Picasso IV Flickerfixer und Kick 1.3 mit ZIII Platine
Brett: Amiga, AmigaOS 4

Hallo

Du brauchst noch die passende .RTB und .PAT Datei zu deinem Kickstart File in DEVS:Kickstarts. Dann klappt es auch mit dem FliFi.

Gruss
 
Neppomuk   Nutzer

27.01.2005, 18:34 Uhr

[ - Direktlink - ]
Thema: Amiga-1200 + Netzwerkkarte + DSL-Router + Problem :-(
Brett: Amiga, AmigaOS 4

Hallo

Schon mal den Router als DNS eingetragen? Sollte eigentlich auch gehen!

Gruss
 
Neppomuk   Nutzer

25.01.2005, 13:03 Uhr

[ - Direktlink - ]
Thema: Drucken in Datei - Datei wie ausdrucken?
Brett: Andere Systeme

Hallo

Beim Problem mit den Fonts braucht es kein Zutun des Benutzers, es reicht dieses Datei über PrintFile zu drucken. Ich denke es ist sicher davon abhängig, was es für ein Inhalt ist. In speziell meinem (resp. unserem, Firma) Fall ist es so, dass es technishce Zeichnungen sind, weche rein in Vektorinformationen und die Beschriftungen mit den Fonts in die PS-Datei "gedruckt" wird. Die Datei erhält die Endung .PS! Über PrintFile geschieht dann irgend etwas mit den Fonts, es wird in der Regel nur Arial oder Courier 10 (je nach Drucker) gedruckt.
Ich habe dann in VB ein eigenes kleines Tool gebastelt, welches die Datei binär direkt in den Spooler des Treibers sendet, so klappt es Problemlos!

Also nicht falsch Verstehen, das Programm ist sau gut. Wir benutzen es um andere Dokumente in eine Datei abzulegen, und bei Bedarf diese zum Drucker zu senden mit der Möglichkeit der manipulation der Anzahl Kopien. Der Geschwindigkeitsvorteil ist gewaltig, wenn man die daten nicht mehr durch den Treiber jagen muss! Ich wollte damit nur sagen, dass wenn es zu komischen Phänomänen kommen kann, das Programm die Problemstelle sein kann!

Gruss
 
Neppomuk   Nutzer

24.01.2005, 19:45 Uhr

[ - Direktlink - ]
Thema: Drucken in Datei - Datei wie ausdrucken?
Brett: Andere Systeme

Hallo

Ganz einfach, wenn Du in eine Datei druckst, kannst Du die Optionen bestimmen ob Beidseitig gedruckt werden soll, anzahl Kopien etc. Wenn Du nun die Datei direkt zum Drucker sendest, wird dies auch genau so funktionieren. Prinfile lässt nun zu, genau dies zu verändern. Dabei werden diese PJL Kommandos aus der Druckdatei entfernt und durch die eigenen neugesetzten Steuercodes ersetzt. Mein Problem: wenn es .PS Dateien sind, bei welchen die verwendeten Schriften mit zum Drucker gesendet wurden (in diesem Falle in die Datei), kann PrintFile diese Informationen sogar soweit beeinflussen (oder zerstören, weiss nicht genau was da passiert), so dass die Schriften beim Druck durch standartschroften ersetzt werden!

Gruss
 
Neppomuk   Nutzer

24.01.2005, 18:49 Uhr

[ - Direktlink - ]
Thema: Drucken in Datei - Datei wie ausdrucken?
Brett: Andere Systeme

Hallo

Achtung: PrintFile manipuliert die Druckdatei und fügt die eigene Druckersteuerung hinzu. Ist also um eine Datei unverändert auszugeben unbrauchbar!

Gruss
 
Neppomuk   Nutzer

23.01.2005, 23:55 Uhr

[ - Direktlink - ]
Thema: CyberVisionPPC
Brett: Amiga, AmigaOS 4

Hallo

Wie hast Du CGX und P96 gemeinsam auf die PLatte gekriegt? Beisst sich das nicht mit den CGX Emu der P96?
Würd mich nähmlich auch interessieren!


Gruss
 
Neppomuk   Nutzer

09.01.2005, 22:45 Uhr

[ - Direktlink - ]
Thema: Frage zu Tango
Brett: Amiga, AmigaOS 4

Hallo

Klappt ncht, bleibt immer noch beim SMTP-error.
hast Du eine alternative?

Gruss
 
Neppomuk   Nutzer

09.01.2005, 20:21 Uhr

[ - Direktlink - ]
Thema: Frage zu Tango
Brett: Amiga, AmigaOS 4

Zitat:
Original von Lippi:
Also, weil mich das selbst etwas interessiert, habe ich mir heute die Zeit
genommen und von der Genesis-Config bis zur kompletten Samba-Installation
alles neu gemacht - auch mit der Config, wie die X-Surf II - InstallCD
das vorgibt. Geht wieder so, wie vorher - einwandfrei bis aucf den
Komplettabsturz bei dem Versuch, ein FREMDES Laufwerk (oder Ordner)
mit Tango zu mounten.
Mit SMB-Net vorher gemountet kann ich dann mit Tango in den Verzeichnissen
machen. was ich will - ohne Probleme.

Der Test mit einer SnoopDos-Logdatei brachte keine Ergebnisse.
Alles O.K. bis zuletzt - dann (ohne Guru o.ä.) RESET !
Schade, ich weiss nicht mehr weiter - muss eben erstmal so bleiben.


Hi

Ich kann dir das DIe-Programm nicht senden, ich erhlte das Mailmit einem SMTP-Error zurück!!!

Ich mag mich erinnern, dass ich auch ein Crash Problem hatte, allerdings, wenn ich es recht in erinnerung hatte, war nicht Tango daran schuld, sondern das verwendete dateisystem! In den Tango Prefs lässt sich glauzb da auch noch etwas einstellen!

Gruss


[ Dieser Beitrag wurde von Neppomuk am 09.01.2005 editiert. ]
 
Neppomuk   Nutzer

09.01.2005, 17:39 Uhr

[ - Direktlink - ]
Thema: Frage zu Tango
Brett: Amiga, AmigaOS 4

Hallo

Sie haben Post!

Gruss
 
Neppomuk   Nutzer

08.01.2005, 22:54 Uhr

[ - Direktlink - ]
Thema: Frage zu Tango
Brett: Amiga, AmigaOS 4

Hallo

Wer mir Mailadresse gibt, sende ich es gerne zu!
Es ist Bestandteil eines Device-Archives. Das Programm entfernt ein Device nicht nur optisch (wie etwa: assign device: dismount) sondern komplett aus dem System

Gruss
 
Neppomuk   Nutzer

08.01.2005, 18:39 Uhr

[ - Direktlink - ]
Thema: Frage zu Tango
Brett: Amiga, AmigaOS 4

Hallo

Tango läuft nur, wenn alles korrekt konfiguriert ist und läuft. Hatte lange, bis es ging. Wenn Du das Laufwerk nicht löschen kannst, dann fehlt Dir in Samba:bin das "DIE"-Programm! Mus glaub ich speziell aus dem AmiNET geladen werden und ins samba:bin gelegt werden. Steht im Guide zu Tango!

Gruss
 
Neppomuk   Nutzer

02.01.2005, 18:40 Uhr

[ - Direktlink - ]
Thema: Neuste software, Alternative AmiNET?
Brett: Programmierung

Hallo

Da es beim AmiNET keine neuen Uploads mehr gibt, hat sich bereist eine alternative "Sammelstelle" neuer Daten und/oder Software ergeben?
Man bekommt leider nicht mehr viel mit, seit das AmiNeT keine Uploads mehr aufnimmt. Gerade Anims, mod's etc.

Gruss neppomuk

Nachtrag:

Aww, sorry, war im falschen Forum, bitte ins Amiga verschieben!

[ Dieser Beitrag wurde von Neppomuk am 02.01.2005 editiert. ]
 
Neppomuk   Nutzer

14.11.2004, 23:16 Uhr

[ - Direktlink - ]
Thema: WHDLoad und Patcher
Brett: Amiga, AmigaOS 4

Hallo

Vom Design aus sieht er wie von den alten Kick 1.x zeiten her.
Ich habe gesammthaft 6 Spiele, wleche per diesen Patcher ge-imaged werden, alle ohne Erfolg. Deshalb zweifle ich etwas. Hacke deshalb zuerst beimir nach, bevor ich irgendwelche slave-programmierer kontaktiere!

Gruss
 
Neppomuk   Nutzer

14.11.2004, 20:12 Uhr

[ - Direktlink - ]
Thema: WHDLoad und Patcher
Brett: Amiga, AmigaOS 4

Hallo

WHDLoad funktioniert bei mir eigentlich Problemlos, nur wenn der "Patcher" zum erstellen der Images verwendet wird, schlägt dies fehl. Entweder er verlngt nach der Original Disk, oder meldet generell einen Read Error.
Originl Disk sind es eigentlich, aber eventuelleine die eine oder andere nicht passende Version. Read Error kann ich nicht bestätigen, die Disks laufen ansonsten "noch" Problemlos.
Der Patcher macht einen sehr "veralteten" eindruck. Hat diese Probleme mit OS3.0 oder ähnliches? Woran könnte es sonst noch liegen?

Gruss
 
Neppomuk   Nutzer

07.11.2004, 15:54 Uhr

[ - Direktlink - ]
Thema: Maus Scrollrad...
Brett: Amiga, AmigaOS 4

Hallo

Umgehen kann man das Problem so, ist aber nicht gelöst.

Gruss
 
Neppomuk   Nutzer

07.11.2004, 10:54 Uhr

[ - Direktlink - ]
Thema: Maus Scrollrad...
Brett: Amiga, AmigaOS 4

Hallo

OK. Zusammen mit FreeWheel & WheelDriver läuft es. Jetzt bleibt aber in dieser Konstellation immer noch das Problem mit der rechten Mustaste, dass bei gedrück gehaltener Taste das Menü trotzdem zurück fällt. RMBFix Tooltype ist gesetzt!

Gruss
 
 
-1- 2 3 4 5 6 >> Letzte Ergebnisse der Suche: 409 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.