amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 2 3 4 -5- 6 7 8 9 10 Ergebnisse der Suche: 279 Treffer (30 pro Seite)
Primax   Nutzer

22.08.2016, 06:22 Uhr

[ - Direktlink - ]
Thema: Wer nutzt noch alte Hardware-Peripherie?
Brett: Amiga, AmigaOS 4

Kann mir hier jemand kurzfrisitg weiterhelfen?
Auf dem IDEFix-Adapter sind ja zwei 40Pin und ein 44Pin-Anschluss.
Der 44Pin-Anschluss ist mit der 3,5Zoll-HDD belegt. Ich suche einen Adapter, der von einem 40Pin auf einen zweiten 44Pin Anschluss ändert (für einen temporären, gleichzeitigen Anschluss eines Speichermoduls - damit ich die Daten kopieren kann). Hat jemand so etwas noch tuimliegen und könnte mir das borgen? Falls nicht, kriegt man so etwas auch normal bei Saturn etc.?
Bei Vesalia hab ich in der Rubrik http://www.vesalia.de/r0d_amiga_hardware_festplatten_ide_3_5_.htm das hier gefunden:
"IDE-Adapterkabel 2,5"-2,5"-3,5" (ohne Stromkabel)".
Leider ohne Bild. Passt das?

Dankeschön!

[ Dieser Beitrag wurde von Primax am 22.08.2016 um 06:31 Uhr geändert. ]
 
Primax   Nutzer

10.08.2016, 22:15 Uhr

[ - Direktlink - ]
Thema: Amiga1200 HDD: Hardware Update
Brett: Amiga, AmigaOS 4

Kann sich jemand bitte noch die Links bezüglich des RAM ansehen?
Danke!
 
Primax   Nutzer

10.08.2016, 18:27 Uhr

[ - Direktlink - ]
Thema: Amiga1200 HDD: Hardware Update
Brett: Amiga, AmigaOS 4

@foobargt:
Danke für die Einschätzung.
Aber mal ehrlich: Das klingt danach, als ob ich dann genau solchen Kabelsalat hätte wie jetzt. Nur intern ;)

Also, wenn ihr mir sagt, dass ich nach dem Austausch von der IDE-3,5-ZollHDD auf eine CF-HDD NICHT langsamer, sondern vielleicht sogar etwas schneller werde, dann werde ich diese unkomplizierte und preiswerte Variante an meinem IDEfix-Express erstmal versuchen. Das andere bleibt mir ja offen.

Um nochmal zusammenzufassen, was ich dafür benötige.
1.) IDE-CF-Festplatte 4 GB für Amiga 600/1200 inkl. 2,5" IDE-Kabel 5 cm und 4 GB Compact Flash Karte (keine Ahnung, warum man da keine andere Kartengröße bei Vesalia bestellen kann...)
2.) Noch einen Adapter oder reicht das?

Und dann investiere ich noch in etwas RAM.
Gibt es hier Unterschiede oder gehen die beide?
1.) http://www.ebay.de/itm/128MB-EDO-72pin-SIMM-Ram-MEMORY-for-Amiga-Blizzard-1230IV-1230-IV-/181231652890?hash=item2a323f901a:g:Zf4AAOxydyxSTiDD
2.) http://www.ebay.de/itm/1x-128MB-128-MB-EDO-Ram-Memory-Speicher-72-pin-PS-2-72-pol-Simm-FPM-/112077045382?hash=item1a184ffe86:g:gYsAAOSwZVlXnL88

Danke!
 
Primax   Nutzer

10.08.2016, 12:10 Uhr

[ - Direktlink - ]
Thema: Amiga1200 HDD: Hardware Update
Brett: Amiga, AmigaOS 4

@dandy:
Also, die Anleitung für die Blizzard 1230 IV gibt es auch auf Deutsch 8)
http://phase5.a1k.org/filearchive/1230iv.pdf

Und die Erkenntnis mit den 128 bzw. 256 MB Speicher hatte ich ja schon weiter oben. Die Frage war: Wo bekommt man noch diesen Speicher?
Bei Vesalia hab ich nichts gefunden.

Wenn man SCSI auf IDE plus IDE auf CF-Adapter benutzt: Bleibt denn dann von dem Geschwindigkeitsvorteil überhaupt etwas übrig? Hat da jemand Erfahrungswerte bzw. Vergleichswerte gegenüber dem direkten Anschluss an den internen IDE-Anschluss?

Welche CF-Karte und Größe könnt ihr für OS3.9 konkret empfehlen?
 
Primax   Nutzer

10.08.2016, 08:21 Uhr

[ - Direktlink - ]
Thema: Amiga1200 HDD: Hardware Update
Brett: Amiga, AmigaOS 4

@Gauron:
Danke für den Hinweis.
Ehrlich gesagt bin ich aber mit der Kombination Scart-Kabel/LED-TV zufrieden.

@cgutjahr
Meinst du als SCSI->IDE-Adapter so etwas hier?
[url]http://www.vesalia.de/d_acard[4136].htm[/url]

DAS ist aber mal wirklich happig! Zumal das auch noch so ein monströses Teil ist. Ist denn der Unterschied zu einer am IDEfix-Express angeschlossenen CF-HDD so groß?
 
Primax   Nutzer

09.08.2016, 21:54 Uhr

[ - Direktlink - ]
Thema: Amiga1200 HDD: Hardware Update
Brett: Amiga, AmigaOS 4

@cgutjahr:
Danke für deine Ausführungen.
Also, ich habe das CD-ROM mit Hilfe des DosDrivers CD0 eingebunden. Danach wird mir in der HDToolBox das atapi.device (V120.3) angezeigt.
Was ich noch nicht verstehe: Wenn du meinst, an meinem SCSI-Controller ist nichts dran, woran ist dann die Festplatte per scsi.device angeschlossen?? Ich dachte, der 1200er hat nur einen internen IDE-Anschluss?
Ich hab jetzt mal die IDEfixPrefs geöffnet. Da steht unter "Controller Parameters" für "4-Drive Adapter": "EB Standard" (wobei auch None möglich wäre).

Laut Handbuch der Blizzard 1230-IV: "Das Blizzard SCSI Kit IV erlaubt den Hauptspeicherausbau auf bis zu 128 Megabyte (bis 256 Megabyte bei installiertem 128 Megabyte Speicher auf dem Blizzard Turbo Board)."

Das wäre also machbar.

PS: Habe gerade nochmal nachgelesen: Das scsi.device ist der Standard IDE-Treiber. Somit hängen also die Festplatte und das CD-ROM am IDE und somit muss der 4fach-Adapter installiert sein, richtig?

[ Dieser Beitrag wurde von Primax am 09.08.2016 um 21:58 Uhr geändert. ]
 
Primax   Nutzer

09.08.2016, 18:13 Uhr

[ - Direktlink - ]
Thema: Amiga1200 HDD: Hardware Update
Brett: Amiga, AmigaOS 4

Also, die HDToolBox sagt:
1.) 1230scsi.device (V8.5): Hängt nix dran (ist evtl. externer Anschluss des SCSI-Kits?)
2.) carddisk.device (V40.1): Hängt nix dran (ist die Netzwerkkarte?)
3.) scsi.device (V43.43): Samsung 2,16GB Festplatte

Bleiben also die Fragen: Hab ich einen IDEfix-Express-Adapter drin (wahrscheinlich eher nicht, wohl nur durch öffnen rauszukriegen?)?
Hab ich meine Speichererweiterung auf der Turbokarte drauf oder auf dem SCSI-Kit? Kann man das softwareseitig herausbekommen?

Ansonsten ist es eigentlich ganz einfach was die Ziele angeht.
1.) Möglichkeit, eine gescheite Maus anzuschließen.
2.) Tausch der 3,5-Zoll Festplatte gegen eine CF-HDD.

Gründe: Mit der Commodore-Maus kann man weder YAM, noch irgendwelche Browser gescheit benutzen. Das ist Pflicht.
Desweiteren hatte mir Herr Engel von Vesalia damals die interne 2,5-Zoll HDD gegen eine größere 3,5-Zoll HDD getauscht, die auch wunderbar funktioniert. Da er gleichzeitig noch ein CD-ROM angeschlossen hat, passte die Festplatte offensichtlich nicht mehr ins Gehäuse. Somit schlenkert sowohl die Festplatte unschön außerhalb herum, als auch die Kabel zum CD-ROM.
Ergo würde ich gerne zumindest die Festplatte wieder (geschützt) in das Gehäuse bekommen. Wenn man zu diesem Zweck die Festplatte gegen eine CF-HDD tauscht, kann man ggf. auch noch etwas an Geschwindigkeit gewinnen. Also kann ich, oder besser würde gerne, doch zwei Fliegen mit einer Klappe schlagen.
Ansonsten ist jetzt der Silversurfer "über" und belegt den Uhrenport, da ich das Internet ja nun über die Netzwerkkarte nutze, als auch der externe SCSI-Anschluss des Kits, da ich den Brenner weggegeben habe.
Frage ist also: Einfach so lassen (bis evtl. mal die Vampire kommt und man dann richtig innen aufräumt) oder bieten sich ggf. sogar noch Anwendungsmöglichkeiten (für die jetzt freien Anschlüsse).

Und zu guter Letzt: Sind denn noch Speichererweiterungen (Fast-RAM) auf dem Markt (bezahlbar), so dass ich zumindest auf 128MB aufstocken könnte - und dadurch gerade für das Surfen besser gerüstet bin?
 
Primax   Nutzer

09.08.2016, 09:38 Uhr

[ - Direktlink - ]
Thema: Amiga1200 HDD: Hardware Update
Brett: Amiga, AmigaOS 4

PS: Theoretisch könnte man dann ja den Silversurfer rausschmeißen und eine Subway einbauen. Dann hätte man USB-Anschluss. Aber obwohl sie lauf E3B-Seite noch verfügbar sein soll, hab ich sie in keiner der dort aufgeführten Shops gefunden.
 
Primax   Nutzer

09.08.2016, 09:18 Uhr

[ - Direktlink - ]
Thema: Amiga1200 HDD: Hardware Update
Brett: Amiga, AmigaOS 4

@dandy:
Danke für deine Anmerkungen.
Na, die originale Festplatte von Commodore war ja eine 2,5-Zoll-HDD. Ich vermute mal, der gute Herr Engel hat die 3,5-Zoll-HDD nach außen gelegt, weil er außerdem noch das CD-ROM-Laufwerk an den IDE-Port drangebastelt hat und es mit der Kabalei dann wohl zu viel wurde. So richtig schön sieht das auch nicht aus.

Die USB-Lösungen schaue ich mir an. Danke.

Ich muss gestehen, für mich sind diese verschiedenen Ports schwer zu begreifen.
Also, am PCMCIA hab ich die Netzwerkkarte dran. Okay. Am SCSI-Port der Blizzard 1230/050, vermute ich, ist die 3,5-Zoll-HDD angeschlossen. Und am IDE-Port ist das CD-ROM-Laufwerk dran.
Kann man denn softwareseitig testen, ob ich den IDEfix-Express-Adapter oder eben nur den einen IDE-Port habe?
Und noch ne dümmere Frage: Durch die Netzwerkkarte ist der Silversurfer am Uhren-Port dann überflüssig oder ist diese serielle Schnittstelle noch zu irgendwas zu gebrauchen...? ?(
 
Primax   Nutzer

08.08.2016, 17:20 Uhr

[ - Direktlink - ]
Thema: Amiga1200 HDD: Hardware Update
Brett: Amiga, AmigaOS 4

@ylf:
Natürlich habt ihr recht. Andererseits, wenn niemand mehr die originalen Amigas verwendet, dann bewegen wir uns auch bald nur noch in einer simulierten Welt und die wenige Software, die noch erscheint, wird dann für Emulatoren optimiert. Natürlich kann man nicht mehr alles mit 20 Jahre alten Amigas bewerkstelligen. Aber gerade für das Alter finde ich die Leistung mehr als passabel.

Jedenfalls: Ich habe jetzt viel umhergesucht. Ich habe ehrlich gesagt keine gescheite Anleitung gefunden, wie man Schritt für Schritt die alte HDD-Festplatte durch eine CF-HDD ersetzt (mit Spiegelung der Daten). Hat da jemand einen Tipp?
Wenn ich es richtig verstanden habe, dann gibt es die besten Ergebnisse damit:
https://www.amazon.de/KingSpec-Festplatte-Module-Network-schwarz/dp/B00J3M67EE/ref=sr_1_1?ie=UTF8&qid=1470645497&sr=8-1&keywords=Kingspec+44PIN+IDE+PATA+16GB+MLC+DOM+SSD+Disk+On+Module

Und dann braucht man noch das hier:
https://www.amazon.de/Laptop-Computer-Festplatte-Adapter-Bootf%C3%A4hige/dp/B009PIMOGQ/ref=sr_1_2?ie=UTF8&qid=1470669351&sr=8-2&keywords=CF+to+44+Pin+IDE+Hard+Drive+Adapter

Richtig? Ich mein, das kostet ja nun wirklich kein Geld. Und ich finde die Lösung auch deshalb charmant, weil dann die Festplatte nicht nur schneller, sondern auch wieder im Amiga1200 verschwindet und nicht draußen "rumhängt".

Aber wie gesagt, für eine Schritt-für-Schritt Anleitung wäre ich dankbar. Ansonsten frage ich einfach mal bei Vesalia nach.

Ich muss bei Geleghenheit auch mal schauen, ob ich mein SCSI-Kit für die Blizzard eingebaut habe. Oder kann man das irgendwie per Software testen?
 
Primax   Nutzer

07.08.2016, 16:52 Uhr

[ - Direktlink - ]
Thema: Amiga1200 HDD: Hardware Update
Brett: Amiga, AmigaOS 4

Hat denn jemand diesen Adapter im Einsatz und kann berichten, wie er sich im Einsatz bewährt? Oder nutzen alle noch die originale Commodore-Maus?
Da Vesalia den Adapter im Angebot hat, wäre das eine Überlegung wert:
http://www.vesalia.de/d_rysmk2.htm

Und hat jemand in seinem Amiga die normale HDD gegen eine CF-HDD gewechselt und kann davon berichten?
[url]http://www.vesalia.de/d_amigacfhdd[7896].htm[/url]
 
Primax   Nutzer

06.08.2016, 07:06 Uhr

[ - Direktlink - ]
Thema: Amiga1200 HDD: Hardware Update
Brett: Amiga, AmigaOS 4

Da mein iMac nach neun Jahren zunächst erstmal den Geist aufgegeben hat und somit im Vergleich mit meinem 20 Jahre alten Amiga1200 glatt durchgefallen ist, muss ich also für die nächste Zeit diesen - mit allen Einschränkungen - als Hauptcomputer nutzen.

Die Frage ist, wie ich evtl. ein paar Hardwaredinge auf den neuesten Stand bringe. Hatte mir damals von Vesalia eine größere Festplatte "einbauen" lassen (die wegen ihrer Größe nach außen gelegt wurde; nicht schön, aber funktioniert). Dann habe ich noch das Silversurfer-Device auf dem Clockport, was jetzt aber überflüssig ist und raus kann, da ich das Internet nun über DSL und den PCMCIA-Anschluss nutze.
Als Monitor nutze ich einen Fernseher über SCART, paast so.
Achja, und ich habe eine Blizzard 1230/50, die zuverlässig arbeitet. Da hoffe ich einfach, dass irgendwann mal die Vampire 1200 kommt.

Was würdet ihr denn an "neuzeitlichen" Standards, so weit verfügbar, empfehlen hinzuzufügen?

Am nervigsten ist eigentlich die Maus. Welchen Adapter o.ä. könnt irh empfehlen, um da eine aktuelle Maus anschließen zu können?
Kann man den Amiga sinnvoll mit einem USB-Anschluss nachrüsten? Oder empfiehlt sich da eher ein SD- und/oder CF-Karten Anschluss?
 
Primax   Nutzer

03.08.2016, 11:08 Uhr

[ - Direktlink - ]
Thema: E-mail bei T-Online auf SSL umstellen
Brett: Amiga, AmigaOS 4

@Goja:
Ich hab dem Entwickler jetzt eine Debug-Datei gesendet.
Man kann bis zu einem gewissen Punkt herumprobieren, aber man muss trotzdem logisch herangehen.
Und ich kann sowohl unter iBrowse auf https-Seiten zugreifen, als auch mit YAM auf die verschlüsselten Verbindungen zu den arcor und t-online Servern. Wenn da ein grober Fehler vorläge, ginge das alles nicht.
Vielleicht wird - analog zu Netsurf - die SSL-Verbindung auch abgebrochen (timeout), wenn der Verbindungsaufbau zu lange dauert.
Oder es liegt am Zusammenspiel mit Miami. Mal sehen.
 
Primax   Nutzer

03.08.2016, 08:04 Uhr

[ - Direktlink - ]
Thema: E-mail bei T-Online auf SSL umstellen
Brett: Amiga, AmigaOS 4

Also, ich hatte jetzt mal die neue Zertifikats-Datei runtergeladen. Beim ersten Start von YAM kam eine Fehlermeldung (so in etwa: Falsche Datei), bei späteren Starts allerdings nicht mehr.
Letztlich hat das aber nichts gebracht.

@Goja: Mhh, bei dir funktioniert es. Aber wenn ich es richtig verstehe, läuft bei dir YAM auf Windows über einen Emulator, richtig?
Ich hab übrigens Passwort etc. nochmal neu eingegeben, um auch diesen Fehler auszuschließen. Und ich hab es auch mal unter SimpleMail getestet, funktioniert auch nicht. Vielleicht ist das einfach eine Verschlüsselung, die der Amiga nicht unterstützt.
Die Verbindungsaufnahme scheint ja zu funktionieren, aber er kann die SSL/TSL-Verbindung nicht initialisieren. Deswegen kommt es gar nicht erst zur Passwort-Abfrage. Das Empfangen hab ich auch nochmal getestet, geht.
 
Primax   Nutzer

02.08.2016, 06:44 Uhr

[ - Direktlink - ]
Thema: E-mail bei T-Online auf SSL umstellen
Brett: Amiga, AmigaOS 4

@Goja:
Siehe mein Beitrag vom 29.07, 15:56.
DAS hab ich geprüft. Außerdem hab ich ja vorher meine Mails mit Mail, dem Programm von Apple, abeholt. Das bedeutet, ich MUSS definitiv für den Versand freigeschaltet sein.
Aber wenn es denn nun bei dir funktioniert - herzlichen Dank übrigens, dass du dich extra angemeldet hast! Ich hatte mich nicht getraut zu fragen - dann schreibe bitte doch nochmal genau, wie deine Einstellungen sind.
Ich vermute dann mal ganz stark, dass es doch etwas mit der Verschlüsselung zu tun hat (weswegen es evtl. auch solange bei mir dauert? Wie lange dauert bei dir das Versenden und Abholen der Mails?)
Hast du denn auch diesen AmiSSL-Verweis in deinem ENV-Ordner? Gibt es denn hinsichtlich AmiSSL/TSL noch irgendwelche Einstellungsmöglichkeiten?

Nochmals Danke für eure Bemühungen!

[ Dieser Beitrag wurde von Primax am 02.08.2016 um 06:47 Uhr geändert. ]
 
Primax   Nutzer

31.07.2016, 18:22 Uhr

[ - Direktlink - ]
Thema: E-mail bei T-Online auf SSL umstellen
Brett: Amiga, AmigaOS 4

@Goja:
Die Kundenserviceseite kann ich schon auswendig... ;)
Ich glaube ehrlich gesagt nicht, dass es ein grundsätzliches Problem an meinem System ist (Miami etc.), sondern wohl an YAM liegt.
Wenn es ein grundsätzliches Problem wäre, würde ich auch bei den anderen Anbietern keine Verbindung zustande kriegen. Aber sowohl bei arcor, als auch bei t-online funktioniert es.
Und bei Freenet funktioniert ja auch die Postabfrage. Da kommt beim Testen der Verbindung auch die Nachfrage nach dem Zertifikat. Beim Versenden scheint YAM soweit aber gar nicht zu kommen.
Nutzt denn niemand anderes Freenet (unter Windows, Mac oder Linux)? Mich würde ja mal interessieren, wie da die (funktionierenden) Einstellungen sind. Bei mir kann ich ja leider nicht mehr nachschauen (bzw. mit etwas Glück in ein paar Wochen.)

Danke für deine Mühen!
 
Primax   Nutzer

31.07.2016, 13:43 Uhr

[ - Direktlink - ]
Thema: E-mail bei T-Online auf SSL umstellen
Brett: Amiga, AmigaOS 4

@Nenex:
Also, wenn das geklappt hätte, hätte ich glatt einen ausgegeben. Aber leider nein. Hab die verschiedenen Kombinationen durchprobiert.
Trotzdem Dankeschön!
 
Primax   Nutzer

31.07.2016, 10:39 Uhr

[ - Direktlink - ]
Thema: E-mail bei T-Online auf SSL umstellen
Brett: Amiga, AmigaOS 4

@Goja:
"Die Verbindung zum SMTP-Server 'mx.freenet.de' ist fehlgeschlagen."

Danke der Nachfrage. Aber das ist ja mehr oder weniger eine Standardmeldung, wenn er die Verbindung nicht aufbauen kann. In diesem Fall erzeugt mit den Einstellungen:
Server = mx.freenet.de
Port = 587
Absicherung = STARTTLS
Authentifizierung = AUTO

Dabei rödelt er wie beim Abholen knappe 5 Minuten, bis die Meldung erscheint.

Ich hab das aber nicht nur mit AUTO, sondern auch mit allen anderen Varianten durchgespielt. Ebenso mit der Variante SSL/TLS und Port 587 (nach Vorgaben von Freenet). Da erscheint die Meldung aber sofort nach zwei Sekunden.

PS: Hilft ja alles nix. Hab deshalb mal auf github einen bug report geschrieben.

[ Dieser Beitrag wurde von Primax am 31.07.2016 um 12:15 Uhr geändert. ]
 
Primax   Nutzer

29.07.2016, 15:56 Uhr

[ - Direktlink - ]
Thema: E-mail bei T-Online auf SSL umstellen
Brett: Amiga, AmigaOS 4

Jetzt war ich fast soweit zu sagen, der Fehler sitzt (wieder mal) vor dem Bildschirm. Aber nein, die Prüfung ergab, dass ich bei Freenet für den Versand über SMTP freigeschaltet bin.
Und da ich den Mailversand testweise auch über Arcor hinbekommen habe, gehe ich mal davon aus, dass die von Freenet geforderte Authentifizierung von YAM nicht unterstützt wird:
"Um E-Mails mit Ihrem E-Mail Programm zu versenden, ist es erforderlich, dass Sie sich mit Ihrer kompletten E-Mail Adresse und Ihrem Passwort am Postausgangsserver anmelden. Dieses Verfahren wird SMTP-Auth oder auch ASMTP genannt und dient dazu Missbrauch durch Spamversand zu verhindern."

Wie man hier sieht, gab es ja dieses Feld auch schon länger in YAM:
http://www.amiforce.de/tipps+tricks/yam+asmtp/yam+asmtp.php oder
http://www.amiga-news.de/de/forum/thread.php?id=20890&BoardID=1

Und ich hab jetzt auch mal in meiner *.config-Datei nachgeschaut. Dort steht SMTP-AUTH=Y. Ist also eingeschaltet.
Dann geb ich auf.

[ Dieser Beitrag wurde von Primax am 29.07.2016 um 16:15 Uhr geändert. ]
 
Primax   Nutzer

29.07.2016, 10:50 Uhr

[ - Direktlink - ]
Thema: E-mail bei T-Online auf SSL umstellen
Brett: Amiga, AmigaOS 4

Ich habe mit dem Freenet-Support gesprochen:
Für die Authentifizierung des Postausgangsserver muss entweder ASMTP oder SMTP eingestellt sein. Nun biete das YAM ja leider nicht an, sondern nur: Keine, Auto, DIGEST-MD5, CRAM-MD5, LOGIN und PLAIN.
Gibt es eventuell trotzdem eine Möglichkeit, dass einstellen zu können?
 
Primax   Nutzer

28.07.2016, 14:22 Uhr

[ - Direktlink - ]
Thema: E-mail bei T-Online auf SSL umstellen
Brett: Amiga, AmigaOS 4

@Goja:
Also, ich hab natürlich vorher hier nachgekesen und habe deshalb die neueste Entwicklerversion 2.10 von YAM mit Datum vom 29. Juni 2016 installiert.
Es erscheinen - zumindest bei den Einstellungen, die ich letztlich durch Probieren herausgefunden habe - keine Fehlermeldungen!
Vielleicht ist es ja auch für mein System - Amiga 1200 mit 1230/50 Turbokarte und OS 3.9 - normal, dass es so lange dauert. Https-Verbin dungen über Netsurf werkeln ja auch ewig.
Für den Abruf der Mails über Freenet hab ich folgendes eingestellt:
Server: mx.freenet.de
Port:
Absicherung: STARTTLS
Authentifizierung: verschlüsseltes Passwort (APOP)
Und dann meine Zugangsdaten.Mehr kann man da ja nicht einsrtellen und das ist auch die einzige Einstellung, mit der es klappt. Für den Postausgang, wie gesagt, ist mir das leider nicht gelungen. Habe alle Varianten durch. Das Abholen bzw. die Herstellung der sicheren Verbindung dauert beim Abholen sehr lange, knappe 5 Minuten.
Das Versenden über t-online etwas weniger, knappe Minute vielleicht, müsste ich mal stoppen. Und da hab ich exakt die Einstellungen, wie sie weiter oben beschrieben wurden, genommen.
 
Primax   Nutzer

27.07.2016, 14:46 Uhr

[ - Direktlink - ]
Thema: E-mail bei T-Online auf SSL umstellen
Brett: Amiga, AmigaOS 4

Hallo.

Eigentlich habe ich mein eMail-Zugang bei Freenet. Nach längerem Rumprobieren habe ich geschafft, meine Mails über YAM dort abzuholen. Zwar dauert die Initialisierung der TLSv1/SSLv3-Verbindung ewig (knappe 5 Minuten, ist das bei dem t-online Zugang auch so???), aber es funktioniert.
Gescheitert bin ich allerdings bei den Einstellungen für den Postversand über den Freenet-Server. Kann da jemand weiterhelfen, hat Erfahrung? Dank der Tipps schicke ich meine Mails nun über t-online raus, das ist aber nur eine Hilfskrücke.
 
Primax   Nutzer

10.07.2016, 07:29 Uhr

[ - Direktlink - ]
Thema: Wer nutzt noch alte Hardware-Peripherie?
Brett: Amiga, AmigaOS 4

Danke für eure Einschätzungen.
Mhhh, scheinbar hat aber so richtig niemand mehr die originalen Monitore und Brenner im Einsatz, oder? ;)

Also, den Brenner geb ich jetzt in die Kleinelektronik Resttonne. Das Teil ist so klobig.
Und ich hab ja noch ein normales 36x Laufwerk am Amiga. Also für Amiga OS 5.0 für die klassischen Amigas bin ich gerüstet... :)
Eventuell frage ich noch im hiesigen Computermuseum nach, ob die das Gebrauchen können, wobei die sich scheinbar ehr auf DDR-Rechentechnik spezialisiert haben:
http://9hal.ath.cx/usr/digital-ag/projekte/andere/museum/

Tja, und den Monitor. Ich hatte jetzt nochmal im Vergleich den Amiga über Scart am TV und einmal über die Scandoubler und VGA. Letzteres sieht sehr bescheiden aus. Deshalb kommt der Scandoubler jetzt auch weg (läuft wohl auch nicht mehr so), okay, und den Monitor lass ich erstmal stehen. Aber ob man sich heute wirklich noch 14Zoll antut??
 
Primax   Nutzer

09.07.2016, 15:49 Uhr

[ - Direktlink - ]
Thema: DSL-Zugang Telekom
Brett: Andere Systeme

@hjoerg:
Du kannst Fragen stellen! ;)
Es ist ein RFT-Telefon aus Mitte der 50er. Ich weiß, dass das aus der Ferne schwer ist.
Vermutlich werde ich es am 18.02.2017, dem offiziellen Tag der Umstellung, einfach probieren müssen. Was sollte auch schlimmeres passieren, als dass ich mal für eine gewisse Zeit himmlische Ruhe daheim habe, weil nichts klingelt.... ;)
 
Primax   Nutzer

09.07.2016, 14:42 Uhr

[ - Direktlink - ]
Thema: DSL-Zugang Telekom
Brett: Andere Systeme

@hjoerg:
Also meines sieht nicht nur so aus, es ist wirklich alt! :)
Solltest du irgendwo etwas Konkretes finden, wie ich das evtl. an die bestellte Fritz!Box 7430 anschließen kann bzw. welchen Adapter ich da bräuchte, dann bitte gerne Bescheid geben. Danke!
 
Primax   Nutzer

09.07.2016, 13:52 Uhr

[ - Direktlink - ]
Thema: DSL-Zugang Telekom
Brett: Andere Systeme

@ylf
Naja, das war ja schon immer das Schöne an den Amiga Browsern; Da konnte man radikal Bilder etc. ausschalten. Und auch für den Mac gibt es so etwas noch, z.B. eben Netsurf.
Und man will ja nicht immer gleich eine Weltumseglung planen und buchen.... ;)

Ich war jetzt gerade bei der Telekom. Mhh, da klingt das schon nicht mehr so, dass sie mit Kusshand lieber heute als morgen den Anschluss aller auf VoIP umstellen wollen. Es käme immer auf den Vertrag drauf an: Da meine Leitung im Februar angeschlossen wurde, kann ich auch erst zum Februar diese Umstellung vornehmen. Ich bin insofern nicht böse, da dann mein gutes, altes Wählscheibentelefon noch etwas länger seine Dienste verrichten darf. Das geht dann leider auch nicht mehr.
 
Primax   Nutzer

09.07.2016, 09:36 Uhr

[ - Direktlink - ]
Thema: DSL-Zugang Telekom
Brett: Andere Systeme

Bevor ich gleich mal zur Telekom aufbreche, noch eine Frage:
Mir ist gerade mein altes 56k-Modem in die Hände gefallen. Funktioniert denn das nach der Umstellung des Anschlusses auf IP noch?

Ich hatte es bisher immer noch als Notnagel aufgehoben, falls DSL, oder wie nun der Fall, die Fritz!Box, ausfallen. Am Amiga konnte ich das immer noch gut betreiben, auch wenn ich da nun auch auf DSL "umgestellt" habe.

Nachtrag: Wenn man folgendem Link glauben darf, dann nicht.
https://telekomhilft.telekom.de/t5/Telefonie-Internet/Analoges-Modem-und-IP-Anschluss/td-p/1047034

Kann also auch weg!

[ Dieser Beitrag wurde von Primax am 09.07.2016 um 09:51 Uhr geändert. ]
 
Primax   Nutzer

09.07.2016, 07:20 Uhr

[ - Direktlink - ]
Thema: Wer nutzt noch alte Hardware-Peripherie?
Brett: Amiga, AmigaOS 4

Okay, dann hätte ich hier einen funktionierenden (gestern nochmal getestet) Yamaha 4x4x16 SCSI-Brenner kostenfrei zur Abholung anzubieten! :)

Dem Monitor lass ich noch eine Gnadenfrist - wenn er nur nicht so schwer und klobig wäre.
Auch wenn ich nicht zu denen gehöre, die wie in einer Spielehölle alles aufgebaut haben müssen: Fakt ist aber, wenn etwas nicht aufgebaut ist und somit sofort startbereit, dann kramt man es nur umso seltener aus den Kisten und Ecken hervor. Weil es einfach zuviel Mühe macht und aufwendig ist. Mir ist es ja manchmal schon zuviel, den Fernseher an den Amiga1200 als Monitor umzustöpseln. Insofern kann ich das dann schon verstehen: Einschalten, loslegen.
 
Primax   Nutzer

08.07.2016, 13:41 Uhr

[ - Direktlink - ]
Thema: Wer nutzt noch alte Hardware-Peripherie?
Brett: Amiga, AmigaOS 4

Hallo.

Ich bin zu Hause gerade am verspäteten Frühjahrsputz und entsprechend dabei, Dinge, die nur verstauben, weil sie nicht genutzt werden, zu entsorgen.
Darunter fallen auch in der einen Ecke mein Commodore 1084S Monitor und in der anderen mein SCSI-Brenner, den ich an meiner Blizzard 1230 samt SCSI-Kit dranhängen hatte.
Wie sich jeder denken kann, wurde der Brenner schon ewig nicht mehr mehr angeschlossen, geschweige denn angeschaltet.
Beim Monitor bin ich noch am Grübeln: Hab neben meinem Amiga 1200 noch einen 500 im Depot. Bei entsprechendem Platz (Umzug wird mal kommen) könnte er dann evtl. als kleiner Spiele PC samt Monitor aufgebaut werden. Meinen 1200er hab ich an einem älteren Flachbild-TV mittels Scart-Kabel.
Die Frage: Tut sich das denn von euch noch jemand an, den 1084S zu nutzen? Und sollte ich aus irgendwelchen Gründen den Brenner noch aufheben? Ihr wisst ja, man trennt sich so ungern von den guten, alten Amiga-Dingen... ;)
 
Primax   Nutzer

06.07.2016, 06:40 Uhr

[ - Direktlink - ]
Thema: DSL-Zugang Telekom
Brett: Andere Systeme

Jetzt geht der Link bei mir auch. Schätze, die Telekom hatte sich eine kleine Auszeit genommen... ;) Was mich wundert: Wenn ich das richtig auf anderen Seiten gelesen habe, muss man für diese Umstellung praktisch einen neuen Vertrag mit der Telekom abschließen. Kosten? Davon ist auf der deren ganzer Seite kein einziges Wort zu lesen. Muss ich also die Tage mal zu einem Stützpunkt pilgern und mich erkundigen.

Noch ein paar Fragen: Kann ich denn diese Fritz!Box 7430 auch für meinen jetzigen Anschluss nutzen? Denn die Umstellung wird ja sicher ein paar Tage/Wochen dauern und ich brauch bis dahin ja auch Internetzugang. Bis nächste Woche habe ich von jemandem eine andere Fritz!Box geliehen bekommen, aber danach...?

@ylf
Lohnt es sich denn, die SL mal zu öffnen? Um eventuell zu sehen, ob wirklich irgendwelche Teile verschmort o.ä. sind? Falls ja, gibt es da einen Trick? Ich kann nämlich keinerlei Schrauben oder ähnliches sehen....
 
 
1 2 3 4 -5- 6 7 8 9 10 Ergebnisse der Suche: 279 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.