amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 4 Ergebnisse der Suche: 113 Treffer (30 pro Seite)
Ronny_   Nutzer

05.02.2015, 00:26 Uhr

[ - Direktlink - ]
Thema: SATA-Wandler an FastATA 4000
Brett: Amiga, AmigaOS 4

@Bitterloop:

80GB funktionieren, hab ich seit etlichen Jahren dran laufen, allerdings eine normale IDE Platte. Die 160er SATA war leider die Kleinste, die Neu zu bekommen war.

Ich werde den Adapter mit der Platte am Wochenende mal in nen alten PC hängen, mal sehen was passiert.

[ Dieser Beitrag wurde von Ronny_ am 05.02.2015 um 00:28 Uhr geändert. ]
 
Ronny_   Nutzer

04.02.2015, 13:11 Uhr

[ - Direktlink - ]
Thema: SATA-Wandler an FastATA 4000
Brett: Amiga, AmigaOS 4

@Bitterloop:

Richtig rum ist er, beim Logilink leuchten, zwei grüne LED's.

Könnte es sein, das für den FastATA MKIII die 160GB zu viel sind?
Die aktuelle Version (MKIV) soll ja mehr können.

Von ElBox hab ich bisher noch keine Anwort bekommen, da meine Mail bisher nicht zustellbar war.
 
Ronny_   Nutzer

03.02.2015, 00:11 Uhr

[ - Direktlink - ]
Thema: SATA-Wandler an FastATA 4000
Brett: Amiga, AmigaOS 4

@Bitterloop:

Der LogiLink ist für SATA Festplatten an IDE Ports, der von CSL ist umschaltbar für beide Richtungen.


Hast Du deinem an nem FastATA laufen?
 
Ronny_   Nutzer

01.02.2015, 18:50 Uhr

[ - Direktlink - ]
Thema: SATA-Wandler an FastATA 4000
Brett: Amiga, AmigaOS 4

Hallo,

hat jemand am FastATA 4000 einen SATA-Wandler hängen oder schon mal ausprobiert?

Ich wollte heute eine 2.5 Zoll SATA-Platte mit einem SATA Wandler an den FastATA hängen, aber der erkennt sie nicht. Zuerst hatte ich ein SATA3 Kabel dran, da es nicht so lang wie das Originale ist, aber dann startete er nicht mal, der Bildschirm blieb schwarz.

Ich habe zwei verschiedene Wandler probiert einen von LogiLink und einen von CSL.

Ich dachte erst das die Platte nicht läuft da die 3,3v fehlen, aber sie scheint zu laufen.


mfg
Ronny
 
Ronny_   Nutzer

18.03.2011, 18:49 Uhr

[ - Direktlink - ]
Thema: X-surf + genesis
Brett: Amiga, AmigaOS 4

@Bluebird:

ich hab's gerade nochmal mit Miami probiert, da sind es immerhin schon 350kb/s mit CybppcSCSI und FastATA, bei der Ram Disk sind es nur 280kb/s.
Bei mehreren Dateien sind es sogar zwischen 440kb/s und 470kb/s.

Ist Genesis so viel langsamer, bzw. kann man überhaupt irgendwelche
Einstellungen ändern?


mfg

Ronny



[ Dieser Beitrag wurde von Ronny_ am 18.03.2011 um 20:10 Uhr geändert. ]
 
Ronny_   Nutzer

17.03.2011, 20:06 Uhr

[ - Direktlink - ]
Thema: X-surf + genesis
Brett: Amiga, AmigaOS 4

Hallo,

welche Downloadgeschwindigkeit ist mit der X-surf + Genesis (A4000/060) möglich?
Derzeit sind es bis zu 250 kb/s. Am Wochenende hatte ich einen PC an der selben Leitung und da waren es 740kb/s beim selben Download (jeweils mehrmals getestet).
Geht es mit dem Amiga nicht schneller, oder kann man in Genesis noch was einstellen.


mfg

Ronny
 
Ronny_   Nutzer

07.03.2007, 18:30 Uhr

[ - Direktlink - ]
Thema: YAM oder ARCOR Probleme?
Brett: Amiga, AmigaOS 4

@melior:

Bei mir kommt das ab und zu mal vor, nach einigen Minuten geht's aber wieder.


Ronny

 
Ronny_   Nutzer

14.01.2007, 21:01 Uhr

[ - Direktlink - ]
Thema: OS4 Final ist draußen!
Brett: Amiga, AmigaOS 4

Zitat:
Original von Andreas:
Einen PC haben ja eh alle, der ist aber für einen Amiga-Freak nur ein Werkzeug und das noch komplett ohne ein Fünkchen Seele :)


Da bin ich wohl die Ausnahme die die Regel bestätigt. :dance3:

Ronny

 
Ronny_   Nutzer

01.01.2007, 20:53 Uhr

[ - Direktlink - ]
Thema: MCP 1.46 - Titel Uhr
Brett: Amiga, AmigaOS 4

@DaxB:
ich bin bei der 1.41 geblieben weil der ReqTools Patch danach nicht richtig funktionierte und die 1.41 mit den von mir genutzten Funktionen problemlos läuft.

Wenn ich die alte Konfig von 1.41 ohne Änderungen übernehme, auch nach dem Speichern, kommt die Uhr einfach nicht.

Die alte Uhr war gemeint, die neue Uhr bringt aber das selbe Ergebnis, nur daß da noch ein grauer Streifen unter der Uhr ist und wenn ich "alle Public & Workbench - Bildschirme" einschalte verträgt es sich wohl nicht mit Rainboot, da dann nur ein schwarzer Bildschirm statt der Workbench beim Booten kommt, wenn ich Rainboot sofort wieder beende geht's, mit den Einschränkungen.

Ich benutze MagicMenu, dadurch wird die Farbe geändert wenn ich das Titelmenü aufrufe, bei der V1.41 wurde die Uhr dann abgeschalten, was ich schöner fand, jetzt wird sie einfach neu mit der eingestellten Farbe "draufgestanzt".

Ich nutze OS 3.9 und eine PicassoIV mit Picasso 96.

Mit der Hintergrundfarbe meine ich die HG-Farbe der Uhr die in MCP eingestellt wird. Da die Uhr bei der Menüaktivierung nicht abgeschalten wird wäre noch ne zweite Hintergrundfarbe für Magic Menu erforderlich damit es stimmt.
Die automatische Farbübernahme von V1.41 war da besser da immer die richtige Farbe gewählt wird, auch wenn sie bei jedem Programm anders ist.


 
Ronny_   Nutzer

01.01.2007, 17:03 Uhr

[ - Direktlink - ]
Thema: MCP 1.46 - Titel Uhr
Brett: Amiga, AmigaOS 4

Hallo,

ich hatte gerade mal MCP 1.46 (bisher und nun wieder 1.41) installiert da das ReqTools Patch Problem nun beseitigt ist.
Nun ist aber die Titel Uhr verschwunden. die Optionen "alle Public-Bildschirme" und "alle Workbench-Bildschirme" sind aus und bei Namensmuster habe ich (Workbench|IBrowse) eingegeben, damit sie nur dort erscheint.
Wenn ich diese Optionen aktiviere ist sie da, aber eben überall, außerdem wird die Uhr beim aktivieren der Menüleiste nicht abgeschaltet. Dadurch stimmt die Hintergrundfarbe nicht mehr weil die Farbe fest eingestellt werden muß und nicht automatisch gesetzt wird.
Muß ich bei der 1.46 was anders einstellen, oder geht das nicht mehr wie bei der 1.41



Ronny
 
Ronny_   Nutzer

26.05.2006, 21:29 Uhr

[ - Direktlink - ]
Thema: Wordworth 7
Brett: Amiga, AmigaOS 4

@MaikG:

Jetzt funktioniert's, danke für den Tipp. :)

Auf A5 hatte ich TurboPrint schon, aber an das Zentrieren-Häkchen habe ich nicht gedacht.

Ich hab aber gleich einige neue Fragen:

Ist es möglich bei "Indexeintrag einfügen" Einträge über Tasten-Kombinationen zu entfernen?
Einen Knopf gibt es leider nicht. Nach dem Erstellen alles wieder suchen ist etwas umständlich.

Was bedeuten "Dieses Vorkommen ignorieren" und "Weitere Vorkommen einschließen" im selben Fenster, die Guide schweigt sich darüber leider aus?

 
Ronny_   Nutzer

26.05.2006, 19:00 Uhr

[ - Direktlink - ]
Thema: Wordworth 7
Brett: Amiga, AmigaOS 4

@AxleJackPad:

Normalerweise drucke ich mit TurboPrint, ich hab's aber auch mit dem Workbench-Treiber und STFax probiert, mit dem selben Resultat.

Kann man Ghostscript von Wordworth direkt ansprechen, oder geht das nur über in Datei drucken?

@MaikG:

Werd ich gleich mal probieren.

 
Ronny_   Nutzer

25.05.2006, 13:43 Uhr

[ - Direktlink - ]
Thema: MCP - ReqToolsPatch
Brett: Amiga, AmigaOS 4

Hallo,

funktioniert der ReqToolsPatch von MCP richtig?

Seit MCP 1.42 gibts bei eingeschaltetem ReqToolsPatch einen Absturtz wenn er von Multiview oder EditPad genutzt wird, bei anderen Programmen scheint er aber zu funktionieren.


Ronny

 
Ronny_   Nutzer

25.05.2006, 13:20 Uhr

[ - Direktlink - ]
Thema: Wordworth 7
Brett: Amiga, AmigaOS 4

Ich habe nochmal etwas probiert, und es sieht so aus als würde die A5 Seite auf die Maße eines A4 Blattes zentriert gedruckt.

Durch welche Programme, Tools könnte das entstehen bzw. was könnte den Ausdruck beeinflußt haben?
 
Ronny_   Nutzer

21.05.2006, 19:38 Uhr

[ - Direktlink - ]
Thema: Wordworth 7
Brett: Amiga, AmigaOS 4

@AxleJackPad:

Hast du das Update oder das Original von CD von WW7 laufen?


[ Dieser Beitrag wurde von Ronny_ am 21.05.2006 um 19:40 Uhr geändert. ]
 
Ronny_   Nutzer

20.05.2006, 20:53 Uhr

[ - Direktlink - ]
Thema: Wordworth 7
Brett: Amiga, AmigaOS 4

@MaikG:

Einen normalen A4 Drucker (EpsonStylusColor740), ich wollte aber ein Dokument in A5 drucken damit es etwas handlicher wird, eigendlich ja kein Problem, dachte ich zumindest.
 
Ronny_   Nutzer

19.05.2006, 20:06 Uhr

[ - Direktlink - ]
Thema: Wordworth 7
Brett: Amiga, AmigaOS 4

Benutzt niemand mehr Worworth7 ?

 
Ronny_   Nutzer

17.05.2006, 19:38 Uhr

[ - Direktlink - ]
Thema: Wordworth 7
Brett: Amiga, AmigaOS 4

Zitat:
Original von MaikG:
>Unter Drucken wird nur der durch den Drucker nicht bedruckbare Rand
>eingestellt,

Achso mein Drucker kann den ganzen Rand bedrucken, ist schon
der 5. der das kann.


Dann kannst du ihn ja auf 0 setzen.
Bei mir bleiben trotzdem die 3cm übrig, auch wenn ich alles auf 0 setze. :dance3:

Ronny

 
Ronny_   Nutzer

16.05.2006, 19:11 Uhr

[ - Direktlink - ]
Thema: Wordworth 7
Brett: Amiga, AmigaOS 4

Zitat:
Original von MaikG:
Was mir einmal aufgefallen ist, es gibt 2 Randeinstellungen,
einmal unter Dokument und einmal unter Drucken. Die letzteren
sind die die man dafür braucht.


Unter Drucken wird nur der durch den Drucker nicht bedruckbare Rand eingestellt, welcher als minimaler Rand in den Dokumenten-Einstellungen übernommen werden sollte. Selbst wenn er auf null steht hat das keine Auswirkung.

Unter Dokument wir der richtige Seitenrand eingestellt der auch im Bild angezeigt wird. Auf dem Bildschirm wird auch alles richtig angezeigt nur eben beim Drucken ist der linke Rand immer 2cm zu breit außer bei A4.


Ronny

 
Ronny_   Nutzer

15.05.2006, 23:37 Uhr

[ - Direktlink - ]
Thema: Wordworth 7
Brett: Amiga, AmigaOS 4

Ich habe nochmal WW6 installiert und es funktioniert, aber eben nur mit WW6.

Ich habe auch versucht alle zusätzlichen Tools abzuschalten, komplette WBStartup und User-Startup, alles was nicht original in die StartupSequence gehört und Picasso96 aber ohne jeglichen Erfolg bei WW7.

Hat denn jemand WW7 laufen wo es funktioniert?


Ronny
 
Ronny_   Nutzer

14.05.2006, 17:03 Uhr

[ - Direktlink - ]
Thema: Wordworth 7
Brett: Amiga, AmigaOS 4

Zitat:
Original von o.eschi:
Ich fänd es jetzt nur interessant die Wordworth Dokumente auch 1 zu 1 am PC öffnen zu können. Noch lieber wäre es mir am Mac, aber ...


Den Gedanken hatte ich eben auch, um es dann möglichst als Word-Dokument speichern zu können und umgekehrt.

Mit RTF haut das nicht so richtig hin, Sonderzeichen werden vertauscht und weggelassen, WW speichert immer mit Kopf- und Fußzeile und Grafik ist garnicht möglich.


Ronny
 
Ronny_   Nutzer

14.05.2006, 16:57 Uhr

[ - Direktlink - ]
Thema: Wordworth 7
Brett: Amiga, AmigaOS 4

Zitat:
Original von Andreas_B:
@Ronny_:
Du kannst vermutlich davon ausgehen, dass das Problem woanders liegt. Ich kann mir nicht vorstellen, dass eine Textverarbeitung verkauft wird, wo so ein schwerwiegender Fehler drin steckt.


Nur wo, früher gings glaub ich auch, allerdings hatte ich da noch WW6, seit ich WW7 nutze hab ich es noch nie gebraucht.

Funktioniert es denn bei jemanden?

Zitat:
Original von Andreas_B:
Diese Unsitte gibt es auf dem Amiga erst seit relativ kurzer Zeit ;)
Wordworth für Windows:
http://www.google.de/search?q=wordworth+Windows&start=0&ie=utf- ...
4. Ergebnis,...


Da war ich schon, aber die und andere führen immer zu Digita und dort sieht es aus, als hätte es Wordworth nie gegeben.


Ronny
 
Ronny_   Nutzer

13.05.2006, 17:19 Uhr

[ - Direktlink - ]
Thema: Wordworth 7
Brett: Amiga, AmigaOS 4

Hallo,

ich hätte mal 2 Fragen zu Wordworth:

Wenn ich in Wordworth 7 ein anderes Seitenformat als A4 einstelle wird der linke Rand beim Ausdruck 3cm zu breit, egal ob mit TurboPrint oder dem Workbenchdruckertreiber. Ist das ein Fehler von Wordworth oder behagt es sich mit was anderem?

Ist die Windows Version noch irgendwo zu bekommen? Wenn ich richtig gelesen habe war die wohl zuletzt Freeware.


Gruß Ronny

 
Ronny_   Nutzer

10.03.2006, 20:28 Uhr

[ - Direktlink - ]
Thema: Netzerk AMIGA PC
Brett: Amiga, AmigaOS 4

Vielen Dank für die Infos, mal sehen ob ich es hinbekomme.

mfg Ronny
 
Ronny_   Nutzer

08.03.2006, 18:54 Uhr

[ - Direktlink - ]
Thema: Netzerk AMIGA PC
Brett: Amiga, AmigaOS 4

Zitat:
Original von thomas:

Zitat:
Welches Kabel muß vom Telefonanschluß zum Router, ist das normales 4 oder 6-Poliges Telefonkabel oder schon Netzwerkkabel?

Gar keins. Der Router wird an das DSL-Modem angeschlossen, das DSL-Modem an den Splitter und der Splitter an den Telefonanschluß. Das Telefon wird auch an den Splitter angeschlossen. An den Telefonanschluß kommt nur der Splitter.

Es gibt auch Router mit eingebautem DSL-Modem, in dem Fall wird der Router direkt an den Splitter angeschlossen.

Zwischen DSL-Modem und Router kommt ein Netzwerkkabel. Das Kabel vom DSL-Modem zum Splitter wird mitgeliefert.


Ans DSL-Modem hatte ich nicht gedacht. Dann wird es wohl (6-poliges?) Telefonkabel vom Splitter zum DSL-Modem sein?
Da der Telefonanschluß eine Etage tiefer ist kann ich das mitgelieferte Kabel nicht nehmen.


Ronny
 
Ronny_   Nutzer

07.03.2006, 19:31 Uhr

[ - Direktlink - ]
Thema: Netzerk AMIGA PC
Brett: Amiga, AmigaOS 4

Eine billige PCI-Karte kommt nicht in Frage, da ich kein PCI habe. Bleibt also nur die X-Surf3, die IOBlix-ZII oder ne Gebrauchte.


Noch ne Frage zur Verbindung:

Wenn ich mich nicht verlesen habe, ist es auch möglich beide Rechner über einen Router zu verbinden wobei aber andere Kabel als bei einer direkten Verbindung benötigt werden. Funktioniert das auch ohne DSL-Anschluß? Derzeit habe ich noch keinen. Da Beide Rechner in verschiedenen Räumen stehen und die Kabel hinter Verkleidungen verlegt werden müssen, wollte ich möglichst nicht nochmal anfangen.

und noch zwei zum DSL-Anschluß:

Welches Kabel muß vom Telefonanschluß zum Router, ist das normales 4 oder 6-Poliges Telefonkabel oder schon Netzwerkkabel?
Brauch ich für den Splitter an der Telefondose einen Stromanschluß?


Ronny
 
Ronny_   Nutzer

05.03.2006, 18:15 Uhr

[ - Direktlink - ]
Thema: Netzerk AMIGA PC
Brett: Amiga, AmigaOS 4

Zitat:
Original von thomas:

Das mit dem FTP-Server ist viel zu kompliziert und zu umständlich in der Handhabung. Du kannst mit SMBFS oder SMB-Connect ganz einfach auf die freigegebenen Laufwerke des PC zugreifen. Die Geschwindigkeit ist auch ausreichend.

Welche Geschwindigkeit ist denn erreichbar? Ich hab absolut keine Ahnung in dieser Richtung, mein einziges Netzwerk bisher bestand aus 2 Amigas per ParNet verbunden.

Welche Karte ist ist besser X-Surf3 oder die IOBlix-ZII ?


Ronny
 
Ronny_   Nutzer

04.03.2006, 00:04 Uhr

[ - Direktlink - ]
Thema: Netzerk AMIGA PC
Brett: Amiga, AmigaOS 4

Zitat:
Original von Cego:
Ich würde an deiner Stelle aber nen FTP server empfehlen.


Was brauche ich dazu und wie schnell gehts dann?


mfg Ronny
 
Ronny_   Nutzer

03.03.2006, 23:47 Uhr

[ - Direktlink - ]
Thema: Netzerk AMIGA PC
Brett: Amiga, AmigaOS 4

Hallo,

ich spiele mit dem Gedanken ein Netzwerk zwischen einem A4000/060 und einem WindowsXPC zu installieren hauptsächlich um vom Amiga aus mit DOpus oder DOSControl Daten vom PC zu holen und rüber zuschaufeln.

Nun würde mich erst mal interessieren welche Geschwindigkeiten da zu erwarten sind bzw. ob sich die Anschaffung einer Netzwerkkarte überhaupt lohnt, oder ob ich mit nem USB-Stick (etwas über 400KB an der Highway) besser komme.


mfg Ronny
 
Ronny_   Nutzer

16.11.2005, 18:29 Uhr

[ - Direktlink - ]
Thema: FastATA 4000
Brett: Amiga, AmigaOS 4

@Tomcat:

Ein Ultra-ATA66-Kabel hatte ich auch dran, mit Readtest kamen aber trotzdem Fehler, komischerweise kamen aber keine Fehler wenn ich mit DOSControl daten kopiert habe, auch bei großen CD-Images mit einigen 100MB. Nun habe ich wieder maßgeschneiderte Standartkabel dran.


@Andreas:

Ich hab auch gedacht 40GB sind viel, da ich die Platte auch für Backup's nutze um nicht immer alles auf CD zu brennen, bzw. wenn die original Datei bearbeitet wird, sind die schneller voll als man denkt.


Ronny
 
 
-1- 2 3 4 Ergebnisse der Suche: 113 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.