amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 2 -3- 4 5 6 7 8 Ergebnisse der Suche: 219 Treffer (30 pro Seite)
Rotzloeffel   Nutzer

14.11.2013, 12:17 Uhr

[ - Direktlink - ]
Thema: V: Alfa Data Drei-Tasten-Maus
Brett: Kleinanzeigen (keine Auktionen!)

@cgutjahr:

würde ich gerne nehmen.. ideal für linux:-)
 
Rotzloeffel   Nutzer

25.10.2013, 11:47 Uhr

[ - Direktlink - ]
Thema: Fast Ram Mainboard A4000
Brett: Amiga, AmigaOS 4

Zitat:
ich hab mir die ramriegel bloss mal zugelegt,weil ich nicht weiss ob die deneb fast ram braucht.das problem ist sobald ich trident starte
und den zorro III modus oder auch den pio modus auswähle stürzt der rechner ab.unter zorro II funzt alles bestens sogar unter os 4 läuft der zorro II modus wo ich dachte da läuft nur der pio modus.


grüsse
morlock


du kannst auch mal den Buster chip nachdrücken! evtl liegt hier dein Problem.... sollte etwas "knacken"

Wenn du einen Chippuller hast, kannst du den auch mal raus machen, kontakte von chip und Sockel reinigen und dann wieder rein machen....

Ist evtl. der Sockel gerissen ? -> schlechter Kontakt ?
 
Rotzloeffel   Nutzer

24.10.2013, 10:08 Uhr

[ - Direktlink - ]
Thema: Fast Ram Mainboard A4000
Brett: Amiga, AmigaOS 4

Zitat:
Original von Stanglnator:
Klingt nach nem Akku-schaden.
Neben dem Uhren-Akku sind gleich einige ICs und die FastRam-Slots.
Läuft da die Akku-Suppe aus zerfrisst es die Leiterbahnen langsam.
nach einigen Neustarts sind die Microrisse evtl. wieder zusammen.

Würde Ich mal vermuten.


--
Mir nach! Ich folge Euch!


Könnte auch ein "Altersschwaches" Netzteil sein.... die 5 Volt-Leitung im A4000 ist völlig unterdimensioniert, da kann hinten an den Speicherbänken schonmal nur noch 4,6 ankommen....
 
Rotzloeffel   Nutzer

24.10.2013, 09:47 Uhr

[ - Direktlink - ]
Thema: X-Surf 100
Brett: Amiga, AmigaOS 4

Zitat:
Ähnlich sehe ich das mit der tatsächlichen Netzgeschwindigkeit auch.
Ich wüsste halt gern (möglichst noch vor dem Kauf), wieviel von der Geschwindigkeit meiner 50 mBit-Leitung durch die Hardware bedingt maximal noch in meinem A4000PPC (060 @ 50 mHz / 604e @ 200 mHz) ankommen kann.


es bleiben ca. 10 - 12 mbit über....

Hauptgrund ist der TCP/IP Stack -> schnarch

Zitat:
Macht das eigentlich einen Unterschied, ob ich die Karte mit OS 3.9 (68060), WarpOS (68060 + 604e), oder OS 4.x (604e) betreibe?
Falls ja, in welcher Größenordnung bewegen sich die Unterschiede?


für OS4.x gibt es noch keinen (PPC-nativen) Treiber. Es existiert nur ein Treiber für 68k.

Ich bin da zwar technisch nicht bewandert, kann mir aber kaum vorstellen, dass ein PPC (WarpOS) Treiber mit einem 68k tcp/ip stack sinnig wäre.

ein PPC-nativer Treiber kann ich mir dagegen für OS4.1 schon eher vorstellen. Die Unterlagen hierfür sind ja laut Jens ans OS4 Entwicklerteam gegangen..... aber ob da was kommt? keine Ahnung...
 
Rotzloeffel   Nutzer

12.09.2013, 13:48 Uhr

[ - Direktlink - ]
Thema: X-Surf 100
Brett: Amiga, AmigaOS 4

Zitat:
Und Buster kann man nicht "tunen", z.B. hochtakten?
Ist dieser Flaschenhals denn nie aufgebohrt worden?
Und einem Buster 11 geht auch bei ca 13,5 MB/s die Puste aus?


Der Buster muss einem grundsätzlichen redesign unterzogen werden... sozusagen Buster 12 :-)

Aber ich weis, wer das nötige knowhow und auch die Fähigkeit besitzt dies zu tun.... und im Übrigen auch die Rechte daran haette :-)

mal schauen was die Zukunft bringt.... evtl. Buster 11 reloaded
:)
 
Rotzloeffel   Nutzer

24.06.2013, 14:30 Uhr

[ - Direktlink - ]
Thema: S: Amiga 2000 Turbokarte
Brett: Kleinanzeigen (keine Auktionen!)

Hast Post :-)
 
Rotzloeffel   Nutzer

27.11.2012, 11:01 Uhr

[ - Direktlink - ]
Thema: Individual Computers: BigRamPlus im Handel
Brett: Amiga, AmigaOS 4

Zitat:
Von mir für Micronk Busboard und Mediator jeweils eine 1+!

Was soll denn da eigentlich so schlecht dran sein?
Daß manche Hersteller ihre Karten NICHT so bauen können, daß sie darin anstandslos funktionieren?


Das ist ja mal eine Aussage... Da kann man nur den Kopf schütteln.

Gegenfrage:

Warum hat Micronik seine Boards nicht nach den offiziellen Spezifikationen gebaut, damit alle Karten einwandfrei funktionieren?

Nur weil du die ständigen Fehler nicht bemerkst weil unkritisch (wen juckt schon ein falsches pixel einer Grafigkarte für eine Millisekunde ? Aber wen juckt ein fehlerhafter Speicherbereich für ne Milisekunde ? Genau! Das ganze System wird abstürzen sobald es den Innhalt liest.
 
Rotzloeffel   Nutzer

27.11.2012, 10:53 Uhr

[ - Direktlink - ]
Thema: Individual Computers: BigRamPlus im Handel
Brett: Amiga, AmigaOS 4

Also um hier mal die Diskussion über die Busboards ein wenig zu entschärfen.....folgendes:

Diese Boards arbeiten definitiv nicht nach der Zorro III Spezifikation von Commodore.

Bei einer Grafigkarte oder Netzwerkkarte oder was auch immer ist es ja nicht tragisch, wenn irgend ein Fehler auftritt.... wird halt das Paket so lang geholt bis es klappt. Das heißt aber noch lange nicht, dass das toll ist...nur merkt es keiner!

Wenn bei einer reinen Zorro III Ram-Karte jedoch solch ein kleiner Fehler auftritt ist eben Ende Gelände.....

Die Karte wird auch in den Busboards erkannt! Unter Os 3.9 stehen dann die 256 MB Ram zur Verfügung und können auch benutzt werden. Der "Otto-Normal-Anwender" wird damit auch kein Problem haben, denn er führt in der Regel keine Aktionen durch, die diese Karten Stundenlang bis zum Anschlag füllen, leeren, wiederbefüllen usw. Aber es kann durchaus zum Absturz kommen und keiner weiß warum...oder doch?

Unter OS4.1 wird sie auch als Swap eingebunden. Der Rechner schmiert allerdings regelmäßig ab, sobald der Swap intensiv genutzt wird. Mit dem original Commodore Zorro III Board kann man Stundenlang swappen wie ein irrer....es passiert nix.....läuft und läuft und läuft

Das ist kein Fehler der RamKarte sondern ein "mäßiges" Design der Busboards. Ob ihr es nun wahrhaben wollt oder nicht

Wenn diese Board (ich hab ja auch eins!) bei euch anscheinend tadellos funktionieren ist es ja toll! Wenn die Teile aber an ihre Leistungsgrenze gehen müssen und 100% Stabilität brauchen, dann zeigen sich erst die Schwächen. Als diese Boards auf den Markt kamen, gab es noch keine Erweiterungen, die in Sachen Power derart an die Grenze der ZIII Spezifikation gehen.... und eine DENEB ist ja schließlich eine USB und keine RAM-Karte
 
Rotzloeffel   Nutzer

22.11.2012, 12:20 Uhr

[ - Direktlink - ]
Thema: S: Subway USB-Controller für A1200-Uhrenport
Brett: Kleinanzeigen (keine Auktionen!)

Zitat:
Original von cookie998s:
Hallo,

suche für meinen Amiga 1200 einen Subway USB-Controller für A1200-Uhrenport. :bounce:
Gruß Ralf


gibt es NEU bei http://www.vesalia.de
 
Rotzloeffel   Nutzer

22.11.2012, 12:12 Uhr

[ - Direktlink - ]
Thema: Individual Computers: BigRamPlus im Handel
Brett: Amiga, AmigaOS 4

Also meine Betatests haben folgendes dazu ergeben.

OS 4.0 kann nicht gebootet werden
OS 4.1 BigRamPlus wird als Swap-Speicher automatisch eingebunden

Das ganze funktioniert jedoch nur im A4000 mit ORIGINAL ZorroIII Riser-Card

in Busboard wie Micronic, RBM usw. läuft die BigRamPlus NICHT ordnungsgemäß und als SWAP-Speicher völlig ungeeignet -> Totalabstürze beim Swappen !

Das liegt einfach an dem mießen Design dieser Boards und nicht an der Ram-Karte.
 
Rotzloeffel   Nutzer

02.08.2012, 08:34 Uhr

[ - Direktlink - ]
Thema: V: Pegasos 2,1.25 GHz,512 MB Ram, Radeon 9000 Pro
Brett: Kleinanzeigen (keine Auktionen!)

Zitat:
Wer Interesse an dem Rechner hat, soll ruhig hier mitlabern. Äußerungen zum SAM, zu Mac Minis o.Ä. sind hier aber überflüssig.

Wer sollte bei dem lächerlichen Preis wohl interesse haben? Das hier ist keine Preisdiskusion, eher Spott und Hohn :lickout:

Und hier von einem "Angebot" zu srechen halte ich für sehr gewagt. Der ganze Thread ist überflüssig.....

 
Rotzloeffel   Nutzer

05.06.2012, 15:45 Uhr

[ - Direktlink - ]
Thema: V: A4000T abzugeben
Brett: Kleinanzeigen (keine Auktionen!)

Zitat:
Original von julius:
Akku weiss ich nicht.


jepp Ich weiß! Brauchst auch nicht nach zu schauen:-)

 
Rotzloeffel   Nutzer

05.06.2012, 14:32 Uhr

[ - Direktlink - ]
Thema: V: A4000T abzugeben
Brett: Kleinanzeigen (keine Auktionen!)

@julius:

Ein A4000T hat keinen Akku ! ist ne Knopfzelle
 
Rotzloeffel   Nutzer

05.06.2012, 14:30 Uhr

[ - Direktlink - ]
Thema: Amiga 4000 Eagle Z-III PCI Shuttleboard Problem mit Picasso IV
Brett: Amiga, AmigaOS 4

@Compuhard:

Wo um alles in der Welt stellt man von 15khz auf 35 um ??? in WHDLoad oder wo ? Picassomode TNG?
 
Rotzloeffel   Nutzer

04.06.2012, 12:20 Uhr

[ - Direktlink - ]
Thema: Amiga 4000 Eagle Z-III PCI Shuttleboard Problem mit Picasso IV
Brett: Amiga, AmigaOS 4

@Compuhard:

Um den Flifi der PIV zu reseten musst du beim Neustarte die f1 Taste solange tippeln, bis du im Bootmenue der PIV bist, dann kannst du den Flifi reseten. Ich glaube F1 ist richtig, ruhig öfter probieren, das ist Glücksspiel.....'Der steht aber dann auf 50 hz! kann das dein TFT ?

Sollte es F2 gewesen sein, korrigiert mich bitte!

Gruß
 
Rotzloeffel   Nutzer

15.05.2012, 12:43 Uhr

[ - Direktlink - ]
Thema: V: Amiga Hard- und Software
Brett: Kleinanzeigen (keine Auktionen!)

@Maniac:

Hi Maniac! würdest du auch ein einzelnes Pad abgeben? Ich hab schon die Maus aber nicht das spezielle Raster-Pad!

 
Rotzloeffel   Nutzer

22.03.2012, 15:03 Uhr

[ - Direktlink - ]
Thema: V: Wacom graphire
Brett: Kleinanzeigen (keine Auktionen!)

Zitat:
Original von AmigaPapst:
Hallo,

ich verkaufe mein Wacom graphire, weil es hier nur in der original Verpackung liegt. Leider habe ich nicht die Amiga-Treiber dazu nicht mehr da, aber die dürfte man bekommen.

15 Euro inkl. Versand

Viele Grüße
Simon
--
:boing: AmigaOne XE G3 750FX 800Mhz/2 GB Ram + Radeon 9000PRO 128 MB + AmigaOS 4.1
:dance1: A4000T CyberstormPPC 604e 200Mhz/060/128MB + CybervisionPPC 8MB + AmigaOS 4
und viele Amigas mehr...


Wenn es das Wacom Grafig Tablet ist, dann hätte ich die Treiber! Die bekommt man nicht gerade mal so! Von mir natürlich schon:-)

einfach per Email!
 
Rotzloeffel   Nutzer

22.03.2012, 15:00 Uhr

[ - Direktlink - ]
Thema: V: V-Lab Motion & Toccata
Brett: Kleinanzeigen (keine Auktionen!)

@Doc_Leisure:

hast E-Mail!
 
Rotzloeffel   Nutzer

24.11.2011, 16:34 Uhr

[ - Direktlink - ]
Thema: V: Amiga 1200 Tower PPC
Brett: Kleinanzeigen (keine Auktionen!)

Hallo zusammen,

zum Verkauf steht ein Amiga 1200 mit Blizzard PPC 240 Mhz/040 25 Mhz mit 256 MB RAM

im D-Box-Tower mit Mediator PCI LT4 mit folgenden Karten

Radeon 9250 mit 256 MB Ram
10 Mbit Netzwerkkarte
Solo 1 16 bit Soundkarte
Serial ATA Controller mit 250 GB Platte

am internen IDE Port hängen eine 80 GB Platte und ein DVD Brenner

Scandoubler von DCE

Das System kommt komplett mit OS4.1 classic und Mediator-Treiber CD

Die installierten Karten werden alle von den OS4.1 Treibern direkt unterstützt.

Bilder gibbet hier:

https://picasaweb.google.com/117139506685216436202/Pics?authkey=Gv1sRgCMy92ca9mq3y_gE#

Damit die rote Kaltlichtkathode auch zu sehen ist, wurde die Aussenwand des Towers mit Plexiglas ausgestattet.

Preis 1.300 Euro + Porto

Gruß aus dem Schwarzwald
 
Rotzloeffel   Nutzer

25.10.2011, 14:25 Uhr

[ - Direktlink - ]
Thema: OS4.1 Classic Hardware Frage
Brett: Amiga, AmigaOS 4

Zitat:
Original von Rotzloeffel:
Hallo Gemeinde,

folgende Info zur Unterstützung von SATA Controllern im Mediator PCI Board.

........schnippel.............

A1200 with Mediator Support for SATA Silicon Image 3512, 3112 and 3114. Remember some Mediators eg LT4 / A4000 are only +5V so make sure to source a +5V Card if you have a +5V only mediator.

........schnappel..............

Weiß jemand von euch zufällig, welche SATA PCI-Karten denn 5V only sind ? Wie kann man das erkennen ??

Oder sind die vieleicht sowieso alle +5V?

Gruß

Rotzloeffel


So.. grab ich den alten Fred mal aus und bring euch auf den neuesten Stand.

Hab mir einen Sata Controller mit obigem chip in mein Mediator gedübelt, ne 250 GB Platte dran und ab ging die Lutzi. Funktioniert also tadellos und DEUTLICH schneller als der IDE vom A1200 :-) :itchy:
 
Rotzloeffel   Nutzer

08.09.2011, 11:10 Uhr

[ - Direktlink - ]
Thema: Spider mit Poseidon V4.4
Brett: Amiga, AmigaOS 4

Zitat:
Original von Dr-Eprom:
Moin...

Also, ich habe mal mein Poseidon V3.8 durch das Poseidon mit der Version 4.4 erneuert.
Habe auch das Spider.Device mit der Version 3.21 ersetzt, aber es funktioniert bei mir nicht.
Die Devices in Poseidon bleiben rot, man kann sie nicht aktivieren.
Was habe ich bloß falsch gemacht. ?(
Funktioniert das bei Euch :smokin:

Hoffentlich habt Ihr ein paar Tipps :D


Also die Version auf Chris's Homepage ist noch vom Feb. 2010. Ich weiß nicht, was für ne Version auf der Homepage von Amiga-Kit abgebildet ist!

Ich denke nicht, dass der Spider-support einfach so in die Software hüpft ohne ein update erfahren zu haben! frag doch mal Chris selber wie das mit der Spider-unterstützung aussieht. Vieleich musst du ja auch ein neues Poseidon kaufen? Ich weiß auch nicht, welche Streitigkeiten es zwischen Chris und ELBOX gegeben hat aber ich denke kostenlos wird der "Streit" nicht beigelegt worden sein.

Mail: chrisly@platon42.de





 
Rotzloeffel   Nutzer

23.07.2011, 10:44 Uhr

[ - Direktlink - ]
Thema: V: IOBlix 1.3 Schnittstellenkarte Z2
Brett: Kleinanzeigen (keine Auktionen!)

@Pumustarius:

Mit oder ohne Netzwerkmodul?

Gruß

Rotzloeffel
 
Rotzloeffel   Nutzer

07.07.2011, 12:26 Uhr

[ - Direktlink - ]
Thema: V: A500, A2000, A3000
Brett: Kleinanzeigen (keine Auktionen!)

Dann stell ich mich mal brav hinten an! Hast Post!
 
Rotzloeffel   Nutzer

01.06.2011, 14:53 Uhr

[ - Direktlink - ]
Thema: Amiga OS 4.1 und Mobility Radeon 9200 von Elbox
Brett: Amiga, AmigaOS 4

Hallo zusammen,

ich mach jetzt hier mal den Thread auf, um etwaige Neukäufer bzw. sehnsüchtig auf ihre Grafigkarte wartende User um Vorsicht zu bitten.

Da kann Elbox vermutlich noch nicht mal was dafür, also das hier ist keine Kampagne!!! Die Jungs machen einen guten Job und helfen wo sie können!

Vieleicht ein anderes Karten-bios oder sowas.....

Die angebotenen Karten laufen unter OS 4.1 aktuell nicht, auch wenn es FETT gedruckt auf der Seite geschrieben steht. Die Symptome sind bei allen Usern, diese 9200 Radeon mit 256 MB einsetzen die selben!

Boot von Diskette.....reset......boot von CD.....reset......Radeon wird initiallisiert......anstatt Bootpic nur Pixelmüll....Rechner friert ein.

Die Hotline ist darüber informiert und einige OS4.1 Betatester bemühen sich um eine Lösung.

Das Problem scheint verschiedenste Radeonmodelle zu betreffen, 5V only hin oder her.

Also bitte informiert euch BEVOR ihr eine Radeonkarte egal wo kauft, ob diese kompatibel sind!

WarrenD hat im Blog eine Kompatibilitätsliste von Hardware aufgestellt, die ständig ergänzt wird.

http://www.hd-zone.com/2011/05/amigaos-4-1-hardware-compatibility-list/

hier könnt ihr euch informieren.

Gruß aus dem Schwarzwald
 
Rotzloeffel   Nutzer

25.05.2011, 16:01 Uhr

[ - Direktlink - ]
Thema: SAM 440ep bootet nur noch mit Linux Debian
Brett: Amiga, AmigaOS 4

@tploetz:
Herr Plötz! DER PFAD ZUM KICKSTARTVERZEICHNIS!

DH0:devs/kickstarts oder wo ???

Gruß

Harald
--------------------------------------------------------------------------------


im Verzeichnis Devs ist kein Kickstart-Verzeichnis bei mir.
tploetz

und nun? wo isses denn ?

Gruß

Harald
 
Rotzloeffel   Nutzer

25.05.2011, 08:53 Uhr

[ - Direktlink - ]
Thema: SAM440 Auflösung?
Brett: Amiga, AmigaOS 4

@AGSzabo:
Die Hardware hast du richtig erkannt. Die Parameter sind wohl nicht angegeben sonst würde es ja gehen

Du wirst mit PicassoMode einen Screen erstellen müssen! Gehen tut das auf jeden Fall

Gruß

Harald
 
Rotzloeffel   Nutzer

25.05.2011, 08:51 Uhr

[ - Direktlink - ]
Thema: SAM 440ep bootet nur noch mit Linux Debian
Brett: Amiga, AmigaOS 4

Zitat:
Original von tploetz:
@Maja:
Das Kickstart-Verzeichnis befindet sich aud dem SAM440ep auf
der Workbench.
tploetz :boing:


@Maja: wie hältst du das nur aus??? :lach:

Herr Plötz! DER PFAD ZUM KICKSTARTVERZEICHNIS!

DH0:devs/kickstarts oder wo ???

Gruß

Harald
 
Rotzloeffel   Nutzer

19.05.2011, 08:03 Uhr

[ - Direktlink - ]
Thema: Picasso IV und Paloma
Brett: Amiga, AmigaOS 4

Hallo Leute!

Super! vielen Dank!

Gruß aus dem Schwarzwald

Rotzloeffel
 
Rotzloeffel   Nutzer

18.05.2011, 21:51 Uhr

[ - Direktlink - ]
Thema: Picasso IV und Paloma
Brett: Amiga, AmigaOS 4

Hallo zusammen,

ich habe einen A4000 mit einer Picasso IV und Paloma bekommen. Funktioniert soweit einwandfrei, nur wo bekomme ich Treiber bzw. das Programm Paloma TV ???

Es waren leider keine Disketten dabei:-(

Gruß aus dem Schwarzwald

Rotzloeffel
 
Rotzloeffel   Nutzer

16.05.2011, 09:12 Uhr

[ - Direktlink - ]
Thema: OS4.1 Classic Hardware Frage
Brett: Amiga, AmigaOS 4

Zitat:
Original von mboehmer:
Zitat:
5V-Karten haben an der hinteren Seite an der Kontaktleiste eine Aussparrung,
3V-Karten haben entweder nur vorne oder hinten und vorne eine Aussparrung,


Ja, das sagt dir aber nur, welchen Signal-Standard die Karte nutzt.
Bei der Frage ging es aber darum, ob die SATA-Karte die 3.3V vom PCI-Slot nimmt (dort gibt es +5V und +3.3V, sowie eine VccIO für die Bustreiber, auf letzteres nimmt die Kerbe im Stecker Bezug), oder sich aus dem 5V lokal per LDO die 3.3V selber erzeugt.

Hier hilft nur ein Blick auf die Karte selber, wenn man einen kleinen Linearregler findet, oder (billigst) zwei dicke Dioden als "Regler", dann schauts gut aus.

An der Kerbe alleine kannst du leider nicht sicher sein.

Michael


:-) endlich mal jemand, der eine Frage ließt, die Antwort bedenkt und dann im Klartext hier Antwortet! Klasse...

kennst du zufällig Hersteller, die solche 5V Karten anbieten? Vieleicht ist dir ja mal eine über den weg gelaufen!

Vielen Dank für deine ausführliche Antwort!

Gruß aus dem Schwarzwald

Rotzloeffel

 
 
1 2 -3- 4 5 6 7 8 Ergebnisse der Suche: 219 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.