amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste << 96 97 98 99 100 -101- Ergebnisse der Suche: 3013 Treffer (30 pro Seite)
_PAB_   Nutzer

12.11.2001, 14:38 Uhr

[ - Direktlink - ]
Thema: Projekt: SSH-2 für Amiga
Brett: Programmierung

Da liebgewonnene Tolls langsam alt werden und nicht mehr auf dem aktuellen Stand der Internet-Technologie sind, möchte ich einen bekannten Telnet-Client =SSH-2= beibringen. Des weiteren denke ich daran Support für Keyfile-Authentification zu implementieren.
Für das Gelingen dieses Projekts brauche ich allerdings Eure Mithilfe:
- Sendet mir eure Ideen/Wünsche (benötige Features, Verschlüsselungen)
- Sendet mir gute und verständliche Dokumentation, Schematas etc. falls bekannst bzw. auffindbar, die das SSH-2 Protokoll detailiert erklären.
- Falls sich jemand damit auskennt wäre ich für eine kurze Einweisung sehr dankbar.
- Falls jemand auch im Internet ein wenig stöbern könnte, wäre ich sehr dankbar, da ich sehr wenig Zeit dazu habe und mich auf die Programmierung konzentrieren möchte.

Vielen Dank für Eure Mitarbeit !
Kontakt-Adresse: amiga-ssh@studi.ch

Philippe Bourdin.
 
_PAB_   Nutzer

25.09.2001, 11:20 Uhr

[ - Direktlink - ]
Thema: GREX 4000 D erst Ende Oktober ?
Brett: Amiga, AmigaOS 4

Einen Lüfter ... ?
Wofür braucht man den bzw. was wird denn da soooo heiß ?
Die Northbrigde kann es ja wohl nicht sein, da die im PC auch ohne auskommt.
Ich will nicht noch einen Lüfter - das wird mir zu laut.
 
_PAB_   Nutzer

15.09.2001, 23:45 Uhr

[ - Direktlink - ]
Thema: Amiga OS XL
Brett: AROS und Amiga-Emulatoren

Also mich interessiert das ganz gewaltig, da es aus einfach verfügbarer Hardware, die obendrein noch günstig und aktuell ist einen "echten" Amiga mach, auf dem alle Amiga-Programme (bis auf ein Handvoll Spezial-Versionen) laufen und dazu noch QNX-Applikationen, die sich ebenfalls sehen lassen können und den Amiga super ergänzen.

Des weiteren kann ich endlich einen Laptop mit AmigaOS benutzen, ohne vorher ein anderes OS (Windows/WinUAE bzw. Linux/UAE) starten zu müssen, was mir die ganze Leistung wegfrißt. QNX ist genau der richtige resourcenschonende Microkernel, bzw. Amithlon eine tolle Gelegenheit in Nullkommanix und ohne Host-OS (Linux/Windows) zu booten.

Im Übrigen ist UAE als Spiele-Emulator für OCS/ECS-Games gedacht und keine wirkliche Konkurrenz zu einer nativen AmigaOS-Implementation auf x86.
 
_PAB_   Nutzer

11.09.2001, 09:50 Uhr

[ - Direktlink - ]
Thema: IDE tot im A4000D ?
Brett: Amiga, AmigaOS 4

@Askane:
Wenn Du schnellen DCE-Service (innerhalb 24 h) willst, kannst Du den
natürlich haben, dann wird allerdings ein Express-Zuschlag fällig.
Ich finde das gerechtfertigt, daß man die Zusatzkosten übernimmt.
@GuidoL:
Hast recht, mit eine EC030 sollte das nicht passieren ...
Versuche mal 3.1er Roms - die 3.0er hatten einen Bug bzgl. IDE,
wenn ich mich richtig erinnere - es funktionierten nicht alle HDs.
 
_PAB_   Nutzer

11.09.2001, 00:00 Uhr

[ - Direktlink - ]
Thema: IDE tot im A4000D ?
Brett: Amiga, AmigaOS 4

Wenn man (z.B.) ein Cyberstorm-Karte im Compi hat, kann man den internen ICE-Controller deaktivieren (SCSI-Patch on/off) damit der Rechner schneller bootet, wenn man keine IDE-Geräte hat.
Vielleicht hast Du eine Prozessorkarte, wo das auch eingestellt ist ?
Ein/Ausschalten kann man das im Early-Startup-Menü der Karte (bei mir ESC beim Einschalten drücken).
 
_PAB_   Nutzer

10.09.2001, 16:32 Uhr

[ - Direktlink - ]
Thema: A4000-Desktop - Platzprobleme ?
Brett: Amiga, AmigaOS 4

Hi Thomas,

in was für einen Tower hast Du Deinen A4000D denn eingebaut und ist der noch lieferbar ? Welche Erfahrungen hast Du damit gesammelt ?
 
_PAB_   Nutzer

10.09.2001, 14:38 Uhr

[ - Direktlink - ]
Thema: A4000-Desktop - Platzprobleme ?
Brett: Amiga, AmigaOS 4

Kann sein, daß die Lösung für einen A4000D im Tower ähnlich gut wird.
Ich spreche aber immer nur von lieferbaren Varianten - sorry,
aber als alter Amiga-Hase habe ich mir das so angewöhnt ;=)
 
_PAB_   Nutzer

10.09.2001, 11:29 Uhr

[ - Direktlink - ]
Thema: kalte Lötstelle Amiga Monitor
Brett: Amiga, AmigaOS 4

In der Regel hinten am Monitor, dort wo das Kabel angeschlossen wird.
Übrigens sind Kalte-Lötstellen zwar Fabrikationsfehler, jedoch gab
es garnicht soviele defekte Monitore bei Commodore, sondern die
Lötstellen brechen einfach nach langer Betriebsdauer - dann muß man
sie nachlöten. Die Smpytome sind aber die gleichen.

Grüße, Philippe Bourdin.
 
_PAB_   Nutzer

10.09.2001, 11:12 Uhr

[ - Direktlink - ]
Thema: A4000-Desktop - Platzprobleme ?
Brett: Amiga, AmigaOS 4

Hallo zusammen,

=============
Hardware-Tip:
=============
wie es sich abzeichnet, wird die G-Rex 4000 D die sauberste Lösung
für PCI im Amiga 4000 sein. Einige werden wohl wieder ihre Desktop-
Gehäuse rauskramen ;=)

Ich habe die Platzprobleme wie folgt beseitigt:
bei Steg (Computerladen bei uns in der Schweiz) gibt es einen
Adapter für 2,5" IDE -> 3,5" IDE siehe http://www.steg.ch
Dieser Adapter wird hinten auf die 2,5" Platte gesteck und man
kann diese dann mit einem normalen IDE-Kabel an den Amiga
anschließen - passender Einbaurahmen ist auch dabei.

Da die 20 GB IBM Travelstar (2,5") angenehm schnell ist, kann
man sie gut als Ersatz für die klobigen 3,5"-Platten nehmen.
Positive Nebeneffekte: - Leiser - Weniger Wärme - Kleiner -
Kostenpunkt: ca. DM 300,-

===========================
Jetzt aber noch eine Frage:
===========================
Kann mir jemand ein CD-Rom nennen, daß weniger tief ist als die
Standart-Modelle ? Da mein CD-Rom bis kurz vor den Lüfter meines
Netzteils reicht, hätte ich gerne eine kürzere Variante.

Viele Grüße, Philippe Bourdin.
 
_PAB_   Nutzer

19.08.2001, 14:45 Uhr

[ - Direktlink - ]
Thema: Die Beratung in PC-Geschäften ist zum piepen
Brett: Get a Life

Die Leute wollen doch nur "billig", deswegen läuft der Mediamarkt auch so gut - die Leute haben einfach kein Geld zuviel in D.
Und wenn man gutes Personal haben will, muß man es auch anständig bezahlen - ich arbeite doch nicht für 15 Eier die Stunde in einem Laden um Leute fachkundig zu beraten. Wenn ich was 'drauf' habe gehe ich doch lieber zu ner Bank programmieren, da bekomme ich das 10-fache.
 
_PAB_   Nutzer

19.08.2001, 14:38 Uhr

[ - Direktlink - ]
Thema: Bundis sind MÖRDER
Brett: Get a Life

Ich war auch mal beim Bund - und die _meisten_ dort sind ganz normale Leute, die halt hin mußten oder wegen Beruflichen Gründen dorthin gegangen sind (günstiges Studium, etc.) übrigens gibt es beim Bund auch Ärzte und Sanitäter (so wie ich damals) die LEBEN RETTEN indem sie auch Nachtdienste auf den Notfallwagen machen - natürlich nicht in olivgrün.
Allerdings gibt es auch einige "Kampfsäue" die dort richtig von der rechten Seite her aufblühen und dem Bund einen sehr schlechten Ruf verleihen. Ich kann nur sagen, daß man überall wo ich war gegen Extremisten war und auch gegen Übergriffe vorgegangen wäre.
 
_PAB_   Nutzer

29.06.2001, 16:46 Uhr

[ - Direktlink - ]
Thema: Hilfe - Grafikfehler ...
Brett: Amiga, AmigaOS 4

Hallo zusammen,

Ich habe Hinweise befolgt: alle Boards raus,
die gesockelten Chips und Quarze ein bisschen reingedrückt
(dein eine oder andere hat sich ein paar Millimeter bewegt ...)
und dann wieder alles eingebaut.

Jetzt läuft alles wieder prima - selbst das Laufwerk !

Vielen Dank für die rasche Hilfe
- die Amiga-Community ist und bleibt immernoch die Beste !!!
(schnell und fachkundig !)

Bis bald mal wieder _PAB_
http://www.Studi.ch/PAB/

 
_PAB_   Nutzer

29.06.2001, 15:53 Uhr

[ - Direktlink - ]
Thema: Hilfe - Grafikfehler ...
Brett: Amiga, AmigaOS 4

Hallo zusammen,

Hier eine kleine Knack-Nuß:

Seit einigen Tagen habe ich Probleme mit meinem A4000-Desktop.
Wenn ich den Compi starte, kommt manchmal eine Fehlermeldung, daß der Prozeß "Defiant" abgestürzt sei - noch bevor der Computer fertig gebootet hat, meistens gerade dann, wenn die WBStartup ausgeführt wurde - wozu gehört dieser Prozeß ?

Dann kommt es immer öfter vor, daß Icons bei mir seltsame Muster und Linien beinhalten, die eindeutig Grafikfehler sind. Jedoch sind es immer nur Icons und Gadgets, die das zeigen; der Rest wie z.B. das Hintergrundbild, die Schrifte und Fensterrahmen, sind absolut in Ordnung.

Kann das ein defektes Datatype oder eine Klasse sein ?

Im Übrigen läuft mein Diskettenlaufwerk nicht mehr und manchmal startet der Compi auch überhaupt nicht - insbesondere, wenn er bereits länger lief.

Bitte dringend um Hilfe !

Hardware: Picasso IV + Cyberstorm PPC/200 060/50
Software: Picasso 96, ppclibemu, OS 3.9, mit VisualPrefs

Das System lief seit längerm stabil, also denke ich, daß es nicht an der Software-Konfiguration liegt. Möglicherweise ist es ein Wärme-Problem ?



[ Dieser Beitrag wurde von _PAB_ am 24.12.2005 um 15:22 Uhr editiert. ]
 
 
Erste << 96 97 98 99 100 -101- Ergebnisse der Suche: 3013 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.