amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 4 Ergebnisse der Suche: 91 Treffer (30 pro Seite)
ac-logic   Nutzer

20.03.2011, 09:11 Uhr

[ - Direktlink - ]
Thema: Competition Pro USB auf OS4.1
Brett: Amiga, AmigaOS 4

@BJ:
welche dateien sind in libs/amigainput ?
 
ac-logic   Nutzer

18.03.2011, 16:59 Uhr

[ - Direktlink - ]
Thema: Competition Pro USB auf OS4.1
Brett: Amiga, AmigaOS 4

Zitat:
Original von BJ:
So, nun habe ich endlich mal wieder Zeit...

Des Rätsels vorläufige Erklärung, leider nicht Lösung: Als verfügbare Schnittstellen tauchen bei mir nur Allgemein und PCI auf. ?( Wo kann die USB-Schnittstelle hin verschwunden sein?


Läuft der usb stack bei dir?
wird der Joystick im usbinspektor angezeigt?
Ist die usbhidgate.library in libs:
 
ac-logic   Nutzer

03.10.2006, 16:34 Uhr

[ - Direktlink - ]
Thema: LHA (2.12) WarpOS verhält sich merkwürdig
Brett: Amiga, AmigaOS 4

@Stefan:

Was für eine System hast Du?
Wieviel Ram hast Du in deinem System?
Wohin läßt Du die Archive packen?
Und wie sehen die Aufrufe aus?

Sven
 
ac-logic   Nutzer

06.08.2006, 18:38 Uhr

[ - Direktlink - ]
Thema: Blizzard 68040 langsamer als 68030?
Brett: Amiga, AmigaOS 4

Zitat:
Original von FoxDie:
Wie kommt das?


Durch die Weiterentwicklung und Verbesserung der internen Struckturen. z.B.
- die Größe der Caches, (68030: 2x256 Byte, 68040 2x4kByte(?)).
- mehrere Recheneinheiten
- ...


 
ac-logic   Nutzer

01.08.2006, 20:50 Uhr

[ - Direktlink - ]
Thema: µAmigaOne und SCSI
Brett: Amiga, AmigaOS 4

@Flash:

hast Du auch das lsi53c8xx.device.kmod im Kickstart-directory und im kicklayout-file ?
 
ac-logic   Nutzer

09.04.2006, 22:22 Uhr

[ - Direktlink - ]
Thema: IBrowse Problem mit SSL
Brett: Amiga, AmigaOS 4

@Eule:
ich nutze auch Ibrowse 2.3 und amissl für das Onlinebanking bei der Spardabank und habe keine solche Fehlermeldung bisher erhalten.

cu Sven
 
ac-logic   Nutzer

07.04.2006, 19:15 Uhr

[ - Direktlink - ]
Thema: OS4UP4 mit SCSI
Brett: Amiga, AmigaOS 4

@DieterG:

hast Du das letzte Treiberupdate aus dem AOS4Depot benutzt?
 
ac-logic   Nutzer

23.02.2006, 09:59 Uhr

[ - Direktlink - ]
Thema: Hilfe zur LHA
Brett: Amiga, AmigaOS 4

Zitat:
Original von Arutha:
lha x -va -r ???:Packmaster.lha ram:

Oder um die Fragezeichen zu umgehen. :D

lha x -va -r 'requestfile title=".lha zum entpacken wählen" Drawer=Ram: pattern=#?.lha' 'requestfile title=Wohin? Drawer=ram: savemode'
--
AmigaOne XE G3 800 Mhz 512 MB Ram - Radeon7500 - Terratec Aureon 7.1 Space - SiI0680


Die Option -v gibt es bei lha nicht mehr und -r ist nur beim packen sinnvoll.

 
ac-logic   Nutzer

15.02.2006, 17:05 Uhr

[ - Direktlink - ]
Thema: 3 Viren auf AMIGA Classic Cold CD
Brett: Amiga, AmigaOS 4

@AndreasM

Zitat:
Original von AndreasM:
Zitat:
Original von bubblebobble:
Evtl. kannst du den Hersteller auf Schadenersatz verklagen, wenn die Viren einen Schaden bei dir anrichten, bzw. ist nicht das verbeiten


Nein, kann er nicht


Wäre ich mir nicht so sicher, wenn ich mich nicht irre gibt es soetwas wie Produkthaftung.


 
ac-logic   Nutzer

15.02.2006, 16:59 Uhr

[ - Direktlink - ]
Thema: 3 Viren auf AMIGA Classic Cold CD
Brett: Amiga, AmigaOS 4

Zitat:
Original von Bogomil76:
Zitat:
Original von Schaumstofflumpi:
@ac-logic

Glaube ich nicht!
Wenn man den Beamten glaubhaft machen kann, dass diese CD ganz offiziel im Verkaufsregal von XXXMarkt stand und man sie von diesem erworben hat, dann passiert da so überhauptnichts.


Glauben heisst nicht wissen ;)

Ihr habt Beide recht. Rechtlich ist es so wie ac-logic schrieb, dennoch würde man in genau diesen Fall kaum eine Strafe bekommen.

mfg


Eine Strafe würde man in solchen Fall wahrscheinlich nicht kommen, aber die Ware dürfte wieder man los sein.

 
ac-logic   Nutzer

15.02.2006, 09:50 Uhr

[ - Direktlink - ]
Thema: 3 Viren auf AMIGA Classic Cold CD
Brett: Amiga, AmigaOS 4

@Schaumstofflumpi:

Irrtum wenn Du etwas kaufst, was nicht 100%ig legal ist, kannst Du Probleme bekommen. Dabei spielt es keine Rolle ob dies von Privat oder in einem Laden erworben ist.
 
ac-logic   Nutzer

11.02.2006, 12:19 Uhr

[ - Direktlink - ]
Thema: 68k prog wird von OS4 JIT nicht beschleunigt
Brett: Programmierung

@bernd_roesch:

Ein Problem könnte die Verwendung von Fvölligegal.X, da die PPC-FPU's nur 32bit und 64bit Typen verarbeiten.
 
ac-logic   Nutzer

29.01.2006, 09:40 Uhr

[ - Direktlink - ]
Thema: Tool um adfs direkt auf HD umwandeln?
Brett: Amiga, AmigaOS 4

@Hirnie96:

adf-files sind keine Archive wie von lha,lzx und co sondern Diskimages wie z.B. von DMS. Wenn Du sie nicht auf eine richtige Diskette schreiben willst nimm doch RAD: und kopiere dann den Inhalt auf die HD sofern dies möglich ist. Wenn das adf von einem Spiel oder einem Demo ist, kann es möglich sein, daß die "Disk" keine Filestrukturen enthält.

 
ac-logic   Nutzer

27.12.2005, 11:54 Uhr

[ - Direktlink - ]
Thema: Elbox G3-Shark und Amiga OS4.0
Brett: Amiga, AmigaOS 4

@eye-BORG:
Wenn Hyperion mal eine SharkPPC (sofern da überhaupt etwas existiert) von ELBOX erhält, könnte AOS4 an diese Hardware angepaßt werden.
 
ac-logic   Nutzer

05.11.2005, 17:01 Uhr

[ - Direktlink - ]
Thema: LHA auf Workbench 1.3
Brett: Amiga, AmigaOS 4

@matemate:

Nein diese version läuft nicht mehr unter 1.3, Du solltest mal die alte Version 1.38 (lha_e138.run) testen.
 
ac-logic   Nutzer

27.10.2005, 20:58 Uhr

[ - Direktlink - ]
Thema: amiga als router
Brett: Amiga, AmigaOS 4

@MaikG:

irgendwie funktioniert der link nicht :(
 
ac-logic   Nutzer

27.10.2005, 16:42 Uhr

[ - Direktlink - ]
Thema: amiga als router
Brett: Amiga, AmigaOS 4

Das wäre nett, eventuell ist in der "Anleitung" zu MiamiDX etwas was mich auf richtige Spur bringt, wie ich Roadshow für diesen Fall zu konfigurieren muß.

mfg
Sven
 
ac-logic   Nutzer

26.10.2005, 13:58 Uhr

[ - Direktlink - ]
Thema: amiga als router
Brett: Amiga, AmigaOS 4

Hi,

kann mir jemand sagen welche Einstellungen ich bei Roadshow und WinXP
vornehmen muß, damit ich von der Win-dose eine bestehenden
Internetverbindung des Amigas mit nutzen kann.
Der Amiga und der PC sind per 100MBit direkt verbunden und am Amiga hängt
ein ISDN-TA.
 
ac-logic   Nutzer

17.09.2005, 17:53 Uhr

[ - Direktlink - ]
Thema: Merlin umbau f. höhere Auflösung in 16Bit
Brett: Amiga, AmigaOS 4

@aPEX:

Was für ein Chip ist das?

 
ac-logic   Nutzer

28.08.2005, 10:43 Uhr

[ - Direktlink - ]
Thema: Objektiver Erfahrungsbericht Morphos auf ClassicPPC?
Brett: MorphOS

Bevor ich MOS auf meinem A4000 zum laufen bekommen habe, mußte ich meinen CD-Brenner vom UW-SCSI-kabel trennen und den A2091 ausbauen. Falls auch nur eines von beiden eingebaut oder angeschlossen war, war mos nicht in der Lage das System hochzufahren, ganz egal welcher resetlevel eingestellt war.

Beim memorybenchmark von syspeed hat es sich aufgehängt. Es war jedenfalls nach mehr als einer Minute immer noch nicht mit Cacheread fertig und das der emulator so lahm ist glaube ich nicht.

Bei den DrwElpse... und DrwCircle... haben die Farben nicht gestimmt.

Für mich ist MOS auf dem Classic im Augenblick jedenfalls nicht zugebrauchen, da ich z.B. nicht den Rechner die ganze Zeit offen stehen lassen kann um die Hardwarecomponeten ein und aus zu bauen mit den MOS nicht zurecht kommt.

 
ac-logic   Nutzer

28.08.2005, 10:43 Uhr

[ - Direktlink - ]
Thema: Objektiver Erfahrungsbericht Morphos auf ClassicPPC?
Brett: MorphOS

doubelposting: deleted

[ Dieser Beitrag wurde von ac-logic am 28.08.2005 um 10:47 Uhr editiert. ]
 
ac-logic   Nutzer

17.08.2005, 14:27 Uhr

[ - Direktlink - ]
Thema: DvPlayer
Brett: Amiga, AmigaOS 4

@DJBase:
Es hat nichts damit zu tun, daß das Produkt an dem er arbeit MorphOS ist, sondern das er einer der Hauptentwickler eines Betriebssystems ist, dem schon seit seiner Veröffnetlichung einige wichtige Dinge fehlen, die dessen Benutzbarkeit einschränken und er nichts besseres zu tun hat als in Programmen rumzusuchen die nichts mit seinem Produkt zutun haben und an denen er nicht beteiligt ist, anstatt sich um sein Produkt zu kümmern.

mfG
Sven
 
ac-logic   Nutzer

17.08.2005, 11:55 Uhr

[ - Direktlink - ]
Thema: DvPlayer
Brett: Amiga, AmigaOS 4

Hi Leute,

einige scheinen die Zusammenhänge immer noch nicht verstanden zu haben.

Das Produkt A (DVPlayer) von Hersteller 1 (Stephen Fellner) benutzt:
|
|
das Produkt B (avcodec.library) von Hersteller 2 (Chip) ,welches auf
|
|
dem Produkt C (ffmpeg) von Hersteller 3 (ffmpeg team) basiert, welches wiederum
|
|
das Produkt D (liba52) von Hersteller 4 (liba52 team) nutzt.

Ich will nicht abstreiten das Fehler gemacht wurden, diese sind aber nicht Stephen Fellner anzulasten.
Da der DVplayer keinen Sourcecode von ffmpeg direkt nutzt, sondern nur die avcodec.library, ist Stephen Fellner auch nicht verpflichtet sich die Dokumentation oder Lizenzen von ffmpeg oder der liba52 zu besorgen und durchzulesen (hallo gni). Oder will hier jemand behaupten, das wenn Hersteller 1 für sein Produkt ein Produkt von Hersteller 2 nutzt, er sich über Geschäftsverbindungen, Verträge und Lizenzen, die zwischen Hersteller 2, 3 und 4 bestehen, informieren und sich die Unterlagen besorgen muß?? Ich denke mal es dürfte jeden klar sein, daß dies nicht der Fall ist.

Die Fehler die von chip gemacht wurden sind, werder das Archive mit der avcodec.library noch die Entwicklerunterlagen zur avcodec.library enthielten einen Hinweis auf die GPL. Als Stephen (un)freundlich darauf hingewiesen wurde, hat er ja auch sofort reagiert und das Produkt vorübergehend vom Markt genommen und Hersteller 2 (Chip) dazu bewegt eine Lizenrechtlich unbedenkliche Version der avcodec.library zu liefern.

Der Fehler der vom ffmpeg-team gemacht wurde ist eine lizenzrechtlich nicht eindeutige Situation zuschaffen. Die Lizenz/Vertrag (COPYING-file) sagt aus das dieses Produkt steht unter LGPL aber in der Dokumentation(readme) steht etwas anderes und macht Einschränkungen. Und normalerweise ist in Geschäftsbeziehungen nur relevant was im Vertrag bzw der Lizenz steht.
Das ffmpeg-team hätte das Lizenz-file für die GPL mit zu dem Sourcecode packen müssen oder sie hätten den liba52-source nicht mit in den ffmpegsource einfügen dürfen.

Und für die Fehler von Chip und dem FFmpeg-team und die daraus resultieren Folgen kann man nicht Stephen Fellner die Verantwortung geben.


Was mich aber etwas verwundert, daß ausgerechnet einer der MorphOS-Hauptprogrammierer ein Produkt, welches nicht für sein Betriebsystem existiert, untersucht und Binärvergleiche mit einem Produkt, an dem er auch keinen Anteil hat (soweit ich weiß), durchführt. Ich denke mal, sie sollten sich besser um ihr Produkt kümmern und dafür sorgen, daß die User endlich die Hardware, auf dem es läuft, vollständig mit morphoseigenen Mitteln nutzen können (ich sagen nur Netzwerk, Firewire).



mfG
Sven

[ Dieser Beitrag wurde von ac-logic am 17.08.2005 um 11:57 Uhr editiert. ]
 
ac-logic   Nutzer

16.08.2005, 13:09 Uhr

[ - Direktlink - ]
Thema: DvPlayer
Brett: Amiga, AmigaOS 4

Hi,

bei der ganzen Diskussion hier habt Ihr ein paar Punkte übersehen:

1. Stephen Fellner ist nicht der Programmierer der avcodec.library sondern
Csaba Simon. Also kann niemand Stephen Fellner zwingen den Sourcecode der avcodec.library
herauszugeben.

2. Die avcodec.library gibt es schon seit Jahren (schaut mal im Aminet nach). Und sie enthielt zu diesem Zeitpunkt noch nicht den umstrittenen AC3-Codec und dürfte damit zweifelsfrei unter der LGPL-stehen.

3. Die avcodec.library basiert auf Sourcen des "ffmpeg" und diese stehen unter LGPL. Zumindest sagt dies das COPYING-file, welches dem Sorcecode auf dem CVS beiliegt, aus. Und selbst in dem Verzeichniss, welches den liba52-source enthält, aus dem FFmpeg-source ist kein seperates COPYING-file welches auf die GPL hinweist.

Es gibt also eine Version der avcodec.library (die ohne AC3-Codec) die zweifelsfrei unter LGPL steht und eine Version die zur ersten Version kompatibel ist aber möglicherweise unter GPL steht, aufgrund des jetzt enthaltenen AC3-codec. Es dürfte wohl jedem unter Berücksichtigung dieser Tatsachen klar sein das Stephen keinen Sourcecode rausgeben muß,
- den Source für die avcodec.library nicht weil er nicht der Author ist und diesen wahrscheinlich gar nicht hat
- den Source für den DVPlayer nicht da dieser nicht unter GPL steht, da eine spätere Änderung des Lizenzmodels, einer nicht statisch gelinkten kompatiblen externen Komponente, keinen Einfluß auf das Lizenzmodell des Programms hat.

mfG
Sven


 
ac-logic   Nutzer

24.07.2005, 18:31 Uhr

[ - Direktlink - ]
Thema: Grafikauflösung nur noch in 640x480 nach Update3/OS4
Brett: Amiga, AmigaOS 4

@Amiga4ever:

Hast Du dir auch das PDF-file "Readme_update3.pdf" durch gelesen?

Dies könnte eventuel dein Problem klären:

After the installation
1. Look in your SYS:Kickstart drawer and delete AmigaOne.card. If you have a custom
kicklayout, make sure to replace AmigaOne.card with PCIGraphics.card.
2. The name of your graphics card might have changed. Please start Picasso96Mode and re-
attach the settings if your settings do not appear. Also, you might need to edit the Monitor
icon for your graphics card to point to the correct configuration file.
3. If you had to re-attach the settings in step 2, you will probably also need to re-set the
screenmode of your workbench.


 
ac-logic   Nutzer

24.07.2005, 15:13 Uhr

[ - Direktlink - ]
Thema: mAOne Fragen und Hilfe gesucht...
Brett: Amiga, AmigaOS 4

Zitat:
Original von Zettmaster:
So...

2 Probleme weniger =)

1. Es geht eine 80GB Festplatte, was bedeutet das die Neue Toolbox nur 12XMB unterstützt


Ich glaube nicht das an der Mediatoolbox liegt. Hast Du die Platte richtig angeschlossen(Jumper,kabel).
Was für eine Platte ist dies genau?
Was sagt Idetool zuz der Platte?


Zitat:
Original von Zettmaster:
2. Ich habe die Platte auf CS gejumpert.Da er nun immer anspringt kann es sein das es nun geht...Ich habe ihn jetzt 4 mal ein und aus gemacht.


Setzt die Jumper richtig auf Master oder Slave, dies steht auch extra in der Dokumenation:

- JUMP your drives explicitly as MASTER or SLAVE : no cable select.
I've seen that concept fail already (certainly due to faulty drive
firmware), so I just dont trust it. a1ide knows nothing about cable select,
it's a purely hardware concept. It is a way of letting each drive know if
it's master or slave by having its CSEL signal grounded (by MOBO) or not.

Lies Dir die Dokumentation zum A1ide.device mal durch.

Zitat:
Original von Zettmaster:

Noch offene Fragen:

Unterschied zwischen PPC Prozessor 740FX und 740GX ?
Wo einstellen USB Tastatur, ich finde den Punkt nicht...

Ich möchte nicht gerade eine Microsoft Tastatur anklemmen...


Die Prozessoren sind 750FX und 750GX und nicht 740..
Der 750GX hat z.B. einen größeren Cache.

mfg
Sven
 
ac-logic   Nutzer

23.07.2005, 18:00 Uhr

[ - Direktlink - ]
Thema: Reparatur einer CyberstormPPC
Brett: Amiga, AmigaOS 4

Hyperion bietet (bzw. bot) so etwas an:

http://www.amiga-news.de/de/news/AN-2004-02-00090-DE.html


die dort angegeben email-adresse stimmt aber nicht mehr, die aktuelle ist Email-addresse von Timothy De Groote ist:

TimDG@hyperion-entertainment.biz

mfG
Sven
 
ac-logic   Nutzer

16.07.2005, 18:46 Uhr

[ - Direktlink - ]
Thema: neuere LhA-Version für m68k
Brett: Amiga, AmigaOS 4

Zitat:
Original von aichi:

@ac-logic

Ich wollte bestimmt nicht dein Ego verletzen. :glow:


Hast Du auch nicht ;)

Zitat:
Original von aichi:

Nur ist es so, wenn man einen Programmierer sagt, dass
man Probs mit seiner Software hat, schlägt der einem immer
gleich das bekannte Debug-Procedere um die Ohren
(Enforcer/MuForce usw.). 8) Dafür hatte ich letztens keine
Zeit, zumal ich ja noch nicht mal eine E-Mail-Adresse hatte.


Es ist nun mal so, daß Ferndiagnosen nicht so einfach sind und Enforcerhits sind halt ein sehr sicheres Zeichen das etwas schiefläuft und man bekommt günstigerweise auch eine mögliche Addresse des Fehlers. Darum ist es wohl verständlich, daß die Frage danach immer kommt und nicht als Strafe gedacht ist.

Sven
 
ac-logic   Nutzer

15.07.2005, 22:24 Uhr

[ - Direktlink - ]
Thema: neuere LhA-Version für m68k
Brett: Amiga, AmigaOS 4

Zitat:
Original von aichi:
Danke, Thomas!

Aber scheinbar wird mein Problem auch durch eine neuere Version nicht gelöst.

Ist es normal, dass lha erstmal eine größere Kaffeepause einlegt, bevor überhaupt angefangen wird, irgendwas zu archivieren? Ich habe jetzt eine halbe Stunde gewartet und lha hat immer noch nicht begonnen. Abbrechen mit Ctrl+C funktioniert und LhA wird normal beendet. Wenn ich SnoopDOS nebenher laufen lasse, gibts einen Guru. Was da also genau passiert, kann ich nicht sagen.

Kommandozeile lautet:

lha -r -e a hd2:workbench Workbench:

Daran sollte es nicht liegen.

Die Partition hat 200MB, 66MB davon sind belegt. ~5000 Dateien und 550 Verzeichnisse. Installiert ist OS3.9/BB2. Der Rechner (A1200) hat eine Blizzard1230/IV und 32MB RAM. Filesystem ist SFS 1.84, Festplatte eine "relativ" flinke 2.5" Toshiba am internen IDE.


Buffer, SFSCache und Stack habe ich alles schon erhöht. Änderungen der Prozess-Priorität bringen auch nicht. Ich kann mich nicht daran entsinnen, dass das jemals mit der alten Shareware-Version von Stefan Boberg solange gedauert hat.

Hat hier jemand irgendwelche Tipps? Kennt jemand irgendwelche Inkompatibilitäten? Keine Ahnung, was da schief läuft. :nuke:


Hast es Du mal mit einer anderen Partition(anderes Filesystem) versucht?

Hast Du enforcer,cyberguard oder muforce laufen, wenn ja gabe es irgendwelche Hits?

SFS 1.84 ist ja schon ziemlich alt, dies solltest Du eventuell mal updaten.

Ansonsten ist es nie falsch den Programmierer direkt auf einen möglichen Fehler hinzuweisen ;)

Sven
 
ac-logic   Nutzer

15.07.2005, 14:28 Uhr

[ - Direktlink - ]
Thema: LHA 2.9 ???
Brett: Amiga, AmigaOS 4

Zitat:
Original von aPEX:
Zitat:
Original von ac-logic:
Ich habe keine Homepage.


aaahhhh...
woher nehme ich dann den entwicklungstand her? ;)


Kapitel History im lha.guide

Zitat:
Original von aPEX:
also wenn du willst mache ich dir eine simple,
einfache seite im stil von http://phase5.a1k.org,


hoste die version und veroeffentliche dort ne art
history.
muesste dann halt nur die sachen von dir immer per
email bekommen... natuerlich kostenlos ;)


Nicht nötig, solche einfache downloadsite kriege ich auch noch hin ;)
 
 
-1- 2 3 4 Ergebnisse der Suche: 91 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.