amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste << 9 10 11 12 13 -14- 15 16 17 18 Ergebnisse der Suche: 512 Treffer (30 pro Seite)
amigafreak1980   Nutzer

04.07.2006, 00:37 Uhr

[ - Direktlink - ]
Thema: A3000d AT-Netzteil umbau
Brett: Amiga, AmigaOS 4

Mit pin 1 meine ich die 1 aufm Mainboard. Wenn da dein Kabel gelb ist (meins ist lila) dann war das wohl von Commodore n Fehler *g*
 
amigafreak1980   Nutzer

04.07.2006, 00:36 Uhr

[ - Direktlink - ]
Thema: A3000d AT-Netzteil umbau
Brett: Amiga, AmigaOS 4

kann das vielleicht sein, das ich das ganze spiegelverkehrt gesehen hab? *g*
 
amigafreak1980   Nutzer

04.07.2006, 00:33 Uhr

[ - Direktlink - ]
Thema: A3000d AT-Netzteil umbau
Brett: Amiga, AmigaOS 4

@Michael_D
Sag mal, kannst du mir einen Gefallen tun und mal nachschauen, ob am Stecker pin 1 gelb oder ein lilafarbenes Kabel hängt?
 
amigafreak1980   Nutzer

04.07.2006, 00:09 Uhr

[ - Direktlink - ]
Thema: A3000d AT-Netzteil umbau
Brett: Amiga, AmigaOS 4

So, ich bins nochmal *g* Also irgendwie ist hier bei mir ein riesendurcheinander. Ich hab das Kabel soweit an deas netzteil angeschlossen, wie ich im internet nachgeschaut hatte. Stimmt alles soweit. Ich habe +5VUser an +%V angeschlossen und VIs jeweils auch, wenn ich das so richtig gelesen habe, müsste alles soweit passen. Ein Blick ins Handbuch und auf die Schaltpläne sagt mir aber, das ich alles spiegelverkehrt aufgebaut habe, obwohl sogar die Farben des amiga-Steckers richtig sind? Wie kann denn dass? ich male das ganze mal eben auf:

lt Anleitung
----------------
1 2 3 4 5
6 7 8 9 10
11 12 13 14 15
----------------

lt. anleitung ist Pin 15 z.b. +12V und soll ein orangenes Kabel haben.
Bingo, habe es soweit angeschlossen

Die Amiga 3000 schematics sagen mir aber, Pin 15 wäre -5V (weiss) obwohl -5V lt. Bauanleitung Pin 11 ist???

Alles Merkwürdig? Brauche dringend Hilfe. Ich hoffe, hier im Forum hat das schonmal jemand gemacht?
 
amigafreak1980   Nutzer

03.07.2006, 19:38 Uhr

[ - Direktlink - ]
Thema: A3000d AT-Netzteil umbau
Brett: Amiga, AmigaOS 4

Hat keiner ne Idee? Da gibt es die VID (Pin1) Leitung, ist lila, wie wird die angeschlossen? Der rest dürfte wohl nicht so schimm werden, aber was ist VID? Am AT-Netzteil gibt es kein VID Signal
 
amigafreak1980   Nutzer

03.07.2006, 14:37 Uhr

[ - Direktlink - ]
Thema: A3000d AT-Netzteil umbau
Brett: Amiga, AmigaOS 4

Hi, hat hier irgend jemand ne beschreibung, wie man den amiga 3000 am At-Netzteil hängt? Teile hab ich soweit alle, ich weiss auch das man den jumper für ick verstellen muss. Wie verdrahte ich das am besten? Ist noch n altes PC-AT netzteil
 
amigafreak1980   Nutzer

26.06.2006, 23:34 Uhr

[ - Direktlink - ]
Thema: A3000 Power-Stecker? Woher?
Brett: Amiga, AmigaOS 4

@julius:
Warst du derjenige, der mir den 3000er Stecker fürs Netzteil angeboten hat? Ich hab meinen Tower fast fertig, irgendwie habe ich die ganze sache fast vergessen *g* Hatten wir uns auf 10 Euro geeinigt?
 
amigafreak1980   Nutzer

19.06.2006, 22:23 Uhr

[ - Direktlink - ]
Thema: Preis für A3000 mit Zubehör
Brett: Amiga, AmigaOS 4

Ich suche den Tower, würdest du auch in Einzelteilen verkaufen?
 
amigafreak1980   Nutzer

15.06.2006, 22:56 Uhr

[ - Direktlink - ]
Thema: amiga cdtv tastatur pinbelegung gesucht
Brett: Amiga, AmigaOS 4

Besten dank, werde das mal versuchen! thx :-)
 
amigafreak1980   Nutzer

15.06.2006, 21:24 Uhr

[ - Direktlink - ]
Thema: amiga cdtv tastatur pinbelegung gesucht
Brett: Amiga, AmigaOS 4

Hi, ich suche die Pinbelegung der CDTV Tastatur, welche auf der Keyboardplatine mit einen 4 Poligen Stecker das Kabel mit dem DIN Stecker trägt. Die 4 polige Steckleiste findet sich, wenn man die Platine aufm Kopp hat oben links, Nummeriert sind die Pins mit 1 - 4. Möchte an der Tastatur gerne nen neuen Stecker löten, jedoch hat der Vorbesitzen den alten einfach abgeschnitten :-(
 
amigafreak1980   Nutzer

23.05.2006, 23:08 Uhr

[ - Direktlink - ]
Thema: CPU-Fast Slot A3000 Kontaktprobleme
Brett: Amiga, AmigaOS 4

Achja, wenn die Apollo Karte einen Defekt hat, d.h. irgend welche Chips sind durch oder so, ist das auch kein Problem, meine Chips sind ja noch ganz, könnte diese ja ansonsten dann austauschen
 
amigafreak1980   Nutzer

23.05.2006, 23:07 Uhr

[ - Direktlink - ]
Thema: CPU-Fast Slot A3000 Kontaktprobleme
Brett: Amiga, AmigaOS 4

Hi,
so ich hab mal die ganzen Kontakte gereinigt, der CPU-Sockel auf der Apollo Karte ist wohl ausgeleiert und die karte funzt im schrägen Einbau ohne Probleme. Leider hab ich auch ein paar Kontakte verbogen, seidem ist das besonders schlimm. Gibt es hier Leute, die günstig neue Sockel auflöten können? Oder jemand der mir ne neue gebrauchte Apollo 4040 (oder 3040) verkaufen würde? Aber bitte keine Wucherpreise :-) Ohne 40er mag ich den 3000er nicht mehr so gern *g*
 
amigafreak1980   Nutzer

26.04.2006, 23:37 Uhr

[ - Direktlink - ]
Thema: A3000 Power-Stecker? Woher?
Brett: Amiga, AmigaOS 4

@gmb
Was möchtest du denn für diese Aktion haben?
 
amigafreak1980   Nutzer

26.04.2006, 00:46 Uhr

[ - Direktlink - ]
Thema: A3000 Power-Stecker? Woher?
Brett: Amiga, AmigaOS 4

@GMB:
Crimpwerkzeug? Ähhh, ich glaub sowat hab ich nich *grins* ich kann ja mal gerade mit nem Lötkölben hantieren *lach*
 
amigafreak1980   Nutzer

24.04.2006, 22:15 Uhr

[ - Direktlink - ]
Thema: CPU-Fast Slot A3000 Kontaktprobleme
Brett: Amiga, AmigaOS 4

Nun... die Kontakte glänzen alle noch *g* - Naja ich probiere es malmit dem Zeug *g* - Vielleicht klappt es ja. und andere Speicherriegel werde ich demnächst auch mal probieren - vielleicht gehts dann ja besser *g* Wenn ich übrigens auf den Gehäusedeckel kloppe, läuft er meist wieder für ne Zeit lang *lach*
 
amigafreak1980   Nutzer

24.04.2006, 22:10 Uhr

[ - Direktlink - ]
Thema: A3000 Power-Stecker? Woher?
Brett: Amiga, AmigaOS 4

So, ich hab folgendes Problem mit dem 3000er - Das Gehäuse ist zu klein! Die Apollo Karte schmiert ständig ab, weil ich sie nicht richtig im Sockel befestigen kann. Dank der geringen Platzmängel kann ich auch nur 32 MB Fastram draufsetzen. 16 oder 32 MB - Simms sind zu hoch! Klar, ich gebe ja zu, ich mag das Gehäuse sehr, aber dieser Mist geht mir tierisch auf den Sender *grins* Deshalb n Tower. Ich möchte auch keinen 4000er oder 1200er - der 3000 gefällt mir am besten von der Qualität sowie von der Ausstattung. Ich hab fast alle Amigas gehabt, keiner ist so gut wie der 3000er. Mittlerweile habe ich noch n 500er, das Cd32 und den 3000er. Ich würde mir nie im Leben den 4000er kaufen, sowie den 1200er - denn SMD-Technik ist meiner Meinung nach Anwenderunfreundlich, wenn ein Chip kaputt geht muss ich ja gleich wieder löten. Und das der Flickerfixer fehlt ist schon damals ne ganz große Frechheit von big C= gewesen! Da bleib ich doch lieber meinen 3000er treu, der mir, seitdem der ne 68040er CPU besitzt, wieder seeeehr gut gefällt :-) Nimmt mir das nicht übel, aber 1200er und 4000er bieten außer AGA keinen Grund, um diese zu besitzen! Für AGA Games habe ich mein CD32 mit Sx-1 - CGX-Spiele und Anwendungen laufen auf meinem 3000er. Der 3000er ist halt immer noch der beste Amiga *grins* (Ich glaub das sagte auch D. Haynie (right? - Er hat den ja auch entwickelt, ne? ;-) ) - Außerdem hab ich den 3000er seit 10 Jahren - also unverkäuflich *grins*
 
amigafreak1980   Nutzer

23.04.2006, 22:37 Uhr

[ - Direktlink - ]
Thema: A3000 Power-Stecker? Woher?
Brett: Amiga, AmigaOS 4

Ähm, so langsam denke ich immer mehr über einen Tower Umbau meines 3000er nach. Hab nur folgendes Problem: Ich suche den Power Stecker (15 Pol) für das Mainboard. Ich wollte leider nicht mein original Netzteil kastrieren *lol* - Conrad und Reichelt haben den aber nicht. Woher bekomme ich das ding?
 
amigafreak1980   Nutzer

20.04.2006, 21:49 Uhr

[ - Direktlink - ]
Thema: CPU-Fast Slot A3000 Kontaktprobleme
Brett: Amiga, AmigaOS 4

Hi,
meine Apollo Karte hat des öfteren mal ein paar Abstürze (in einer Stunde so um die 10) - Wie bekommt man eine Turbokarte bombenfest im 3000er Fast-Slot? Das Ding ist so blöd aufm Mainboard befestigt, das man die Karte nicht vernünftig reindrücken kann! Hat jemand n Tipp= Besonders in der Mitte vom Slot gibts wohl kontaktprobleme?
 
amigafreak1980   Nutzer

23.03.2006, 20:22 Uhr

[ - Direktlink - ]
Thema: Reboot Problem beim A4000D :((
Brett: Amiga, AmigaOS 4

Hmmm ,also wenn ich dich richtig verstehe, benutzt du os 3.5 *grins* Du schaltest den amiga ein und er macht einen reset, um das Kick 3.5 in den Speicher zu laden. Danach geht gar nichts mehr, weder tastatur Reset noch irgendein Laufwerk. wenn es das ist, dann habe ich das Problem auch gehabt. Abhilfe schafft hier:
1. Amiga einschalten und beide maustasten gedrückt halten
2. im Bootmenü boot without startup-sequence anklicken
3. ed ee beim start der HD eingeben
4. Startup Sequence öffnen
5. Setpatch quiet suchen
6. Die zeile erweitern mit SETPATCH QUIET SKIPROMMODULES scsi.device
7. Speichern & neustarten

Jetzt müsste alles wieder funktionieren
 
amigafreak1980   Nutzer

22.03.2006, 23:56 Uhr

[ - Direktlink - ]
Thema: Seagate ST32272N Jumper?
Brett: Amiga, AmigaOS 4

@rbn
das glaube ich nicht *grins* Die Probleme waren schon vorher da. Hab den GVP erst als letzte Methode eingesetzt *g*
 
amigafreak1980   Nutzer

22.03.2006, 22:30 Uhr

[ - Direktlink - ]
Thema: Seagate ST32272N Jumper?
Brett: Amiga, AmigaOS 4

@maja
Ähm ich hab hier os 3.5 mit beiden BBs - Die alte platte muss raus, somit hab ich nur OS3.1 und OS3.5 hier. Die Platte habe ich bei ebay ersteigert, war wohl vorher schonmal in einem Amiga eingebaut. Alles funzt, wenn ich jedoch save changes to drive anklicke (HDtoolbox), erscheint immer Error 20 on write. Wenn ich das überm GVP Series II versuche kommt Error 45 on write. Ich kann nur HDtoolbox benutzen, HDinstTools lässt keine Veränderungen zu. Ein Klick auf die HD im Fenster gibt ein äufblitzen des Bildschirms
 
amigafreak1980   Nutzer

22.03.2006, 22:23 Uhr

[ - Direktlink - ]
Thema: Piccolo Probleme
Brett: Amiga, AmigaOS 4

stimmt - bei mir ist jeder 2. Speicherchip gesockelt. Hast du die neueste CGX Version ausprobiert? Hast du an den Jumpern dran rumgespielt? :D
Kann dir die richtige Jumperung schreiben wenn du möchtest.
 
amigafreak1980   Nutzer

22.03.2006, 22:21 Uhr

[ - Direktlink - ]
Thema: A590 + IBM DCAS-34330 SCSI 4,3GB
Brett: Amiga, AmigaOS 4

@A1K
Hab ich versucht, ging nicht!
 
amigafreak1980   Nutzer

22.03.2006, 22:19 Uhr

[ - Direktlink - ]
Thema: Was hat meine Apollo 4040?
Brett: Amiga, AmigaOS 4

ER GEHT !!!! ER GEHT !!!!!!!!!!!!!!!!
Hab vorhin nochmal dran gesessen, nach mehrmaligen raufdrücken auf die Steckverbindung zum Motherboard (1000 Versuche) gehts wieder!!!! Ich pack das ding auch jetzt nicht mehr an *g* Die Karte bleibt jetzt so darin sitzen *g*
 
amigafreak1980   Nutzer

20.03.2006, 18:49 Uhr

[ - Direktlink - ]
Thema: Was hat meine Apollo 4040?
Brett: Amiga, AmigaOS 4

@TAZZI
Oh, vielen dank schonmal :-) Hab vorhin ein Angebot bekommen, ich werde da wohl zuschlagen. Findet ihr nicht auch, das 45 Euro für n 040er ne Menge Geld ist? Dafür bekomme ich auch n Athlon XP 2000... Bin heilfroh, wenn das Gerät wieder geht. Wenn dann alles wieder geht, weisst du zufällig auch was Error 20 on write (interner 3000er SCSI) oder Error 45 on write (GVP Series II) bei Hdtoolbox bedeuten?
 
amigafreak1980   Nutzer

19.03.2006, 22:28 Uhr

[ - Direktlink - ]
Thema: Was hat meine Apollo 4040?
Brett: Amiga, AmigaOS 4

@TAZZI
Hmmm, was möchtest du denn für diese Aktion haben? (Heutzutage macht ja keiner was umsonst :( ) Und wenns, wie vermutet, wirklich ma 68040er liegt, wo bekomme ich n neuen? Bin schon verzweifelt am suchen *g*
 
amigafreak1980   Nutzer

19.03.2006, 22:14 Uhr

[ - Direktlink - ]
Thema: Was hat meine Apollo 4040?
Brett: Amiga, AmigaOS 4

Naja, ich meine mal so zum testen ne? :-) Wenns nicht zuviel Arbeit macht. Wenn die Karte defekt ist, kaufe ich halt ne neue, sooo teuer war sie ja nun auch nicht *g*
 
amigafreak1980   Nutzer

19.03.2006, 21:48 Uhr

[ - Direktlink - ]
Thema: Was hat meine Apollo 4040?
Brett: Amiga, AmigaOS 4

achja *g* die CPU ist gesockelt, dürfte wohl nicht sooo schwer sein. Wie entfernt man denn die 68040er ohne Beschädigungen? Sitzt ganz schön fest *g*
 
amigafreak1980   Nutzer

19.03.2006, 21:47 Uhr

[ - Direktlink - ]
Thema: Was hat meine Apollo 4040?
Brett: Amiga, AmigaOS 4

@ TAZZI
Hast du denn zufällig noch n 68040er mit 40 Mhz? Würd dir die Karte dann mal schicken, wenn sie bei dir nicht läuft kannst du vielleicht ja mal die CPU austauschen?
 
amigafreak1980   Nutzer

19.03.2006, 20:29 Uhr

[ - Direktlink - ]
Thema: Was hat meine Apollo 4040?
Brett: Amiga, AmigaOS 4

Hab gerade mal geschaut, auf Thomas Rapp seiner Homepage steht, das beim schwarzen Bildschirm evtl der Prozessor oder die Kick-Roms hin sind - Die Kick-Roms müssten aber in Ordnung sein, wenn der 3000er ohne Apollo vernünftig läuft, oder? Ich schreib ma in den Kleinanzeigen, ob da jemand ne 68040er CPU abzugeben hat
 
 
Erste << 9 10 11 12 13 -14- 15 16 17 18 Ergebnisse der Suche: 512 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.