amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 -2- 3 Ergebnisse der Suche: 61 Treffer (30 pro Seite)
amix73   Nutzer

06.09.2006, 11:34 Uhr

[ - Direktlink - ]
Thema: Icon Farben OS3.9
Brett: Amiga, AmigaOS 4

Hi!

Hab eine generelle Frage zum Colormanagment im OS3.9 Habe eine Auflösung von 1024 x 768 mit 16 oder 24 Bit (Treiber: Picasso96, CGX HW: CV3d, Retina BLZ3d sowie auch im Winuae) es sollten also genug Farben (65K bzw. 16,7 Mio) existieren - trotzdem werden die MagicWorkbench Icons nicht korrekt dargestellt. Wie funktioniert das eigentlich - d.h wo stehen die Farbinformationen drein und wie kriegt das OS mit welche es verwenden muss?

Lustiger Effekt wenn ich diese Icons in die Dockbar ziehe passiert es manchmal dass die korrekten Farben dargestellte werden wenn ich die Applikattion starte... (die Dockbar ist sowieso ein wenig komisch - habs noch nie geschaft eine neue Dock mit eigenen namen zu erzeugen ;-)

Bis jetzt wars mir eigentlich egal aber ich würd jetz gern mal an der Optik tunen und da sehen die Icons mit falschen Farben recht schwach aus. Oder muss ich mir für die MUI/MWB-Applikationen andere Icons besorgen?

Danke für jeden Hinweis, der mich ein wenig mehr in diese Geheimnisse einweiht...

Gruss, Amix.

--
In a world without walls and fences, who needs windows and gates?
 
amix73   Nutzer

06.09.2006, 02:01 Uhr

[ - Direktlink - ]
Thema: S: Innen DREI kantschlüsscelsatz
Brett: Kleinanzeigen (keine Auktionen!)

@Markus_Bieler:
Kann mir da jetzt nix vorstellen drunter ?(
Kannst mal ein Photo von der Schraube machen?

Adio!

--
In a world without walls and fences, who needs windows and gates?
 
amix73   Nutzer

06.09.2006, 01:48 Uhr

[ - Direktlink - ]
Thema: verkaufe, suche & tausche option im Kleinanzeigenbereich
Brett: Forum und Interna

@Han_Omag:
Ohje, das tut mir leid dass es den Anschein hatte, dass ich die Wände hoch geh - ne ganz im Gegenteil ich bin relaxt und es macht Spass ein hier ein wenig zu argumentieren. Hab gerade etwas Zeit ...

Also VHS find ich echt cool - ich stöbere in einigen Foren und Newsgroups aber VHS ist mir bis jezt nur als schlechter Videorekorderstandard untergekommen ;)

Ich nehme jetzt mal hin, dass sich VHS und VS als "Verhandlungssache" in Deinen Foren (damit meine ich die wo Du herumstöberst) eingebürgert hat (dort werden sicher auch keine VHS Rekorder vehökert sonst bricht Verwirrung aus). Jetzt wärs interessant ob dort irgendwann mal ein VS im Anzeigentitel erscheint - bzw. wenn dort wer was Verschenkt - ob derjenige es ausschreibt oder mit "G" für Gratis oder "K" für Kostenlos markiert, oder wird in diesen Foren nix verschenkt - naja es passiert auch hier relativ selten ...

<Klugscheiss mode=on>

Zusammenfassend: trotz Deiner anderen Erfahrung tue ich mir in einem Kleinanzeigentitel mit folgenden Bezeichung am leichtesten:

T ... tausche
V ... verkaufe
S ... suche
B ... biete
VS ... verschenke

Warum, weil es sich einfach bei all den Abkürzungen um Verben handelt, die eine Absicht bzw. beabsichtigte Aktion desjenigen darstellen, der den Titel für diese Kleinanzeige geschrieben hat - aus diesem Grund sind auch Adjektive wie "G" für "gratis" oder "K" für "kostenlos" im Titel für Kleinanzeigen net so ideal - weil man in erster Linie versucht einen Konnex mit der Absicht des Schreibers herzustellen darum sind auch Hauptworte wie VHS im Titel nicht bsonders aussagekräftig - ausser es handelt sich dabei um das Objekt, welches getauscht, verkauft, gesucht oder verschenkt wird.

Ein Kleinanzeigen-titel kann als Verkürzung eines Satzes mit der Struktur SPO (Subjekt, Predikat,Objekt) gesehen werden wobei das Subjekt verkürzend weggelassen wird da es sich um den Schreiber der Anzeige handelt und die genaue Beschreibung dessen irrelevant ist (ausser bei Partner-Kleinanzeigen ist das nicht so ;-)) Achja, damit hat der Satz die Struktur PO und sagt damit alles aus was der Schreiber beabsichtigt.

Wobei sich hier wieder die Frage stellt warum man ein "Biete" benötigt - naja vielleicht weil sich der Kleinanzeigenschreiber net sicher ist ob er tauschen oder verkaufen will ...

<Klugscheiss mode=off>

Egal, es kann sich jetzt natürlich auch um einen kulturellen Unterschied handlen weil sich meine Heimat südlich vom Weisswurscht-Äquator befindet und ich (als "Schluchtenschei**er") daher ein etwas anders Verständnis von Kleinanzeigen-Titeln habe ;-)

Ist doch echt stark überhaupt ein Verständnis von Kleinanzeigentiteln haben zu müssen.

Bis bald...
--
In a world without walls and fences, who needs windows and gates?
 
amix73   Nutzer

05.09.2006, 21:29 Uhr

[ - Direktlink - ]
Thema: verkaufe, suche & tausche option im Kleinanzeigenbereich
Brett: Forum und Interna

@Maja:
Schade - dass da niemandem fad ist - nur mir ;)

--
In a world without walls and fences, who needs windows and gates?
 
amix73   Nutzer

05.09.2006, 21:28 Uhr

[ - Direktlink - ]
Thema: verkaufe, suche & tausche option im Kleinanzeigenbereich
Brett: Forum und Interna

@Han_Omag:
Hm. jo da hast sicher recht - ich denk VS sind auch die Initalen von Viktor Schmidt - wenn mich nicht alles täuscht oder wars doch "Verdammt Selten" für A3Ks mit 25Mhz oder "Viele Sachen" - egal in einem im Kleinanzeigenforum ist "VS" für "VerSchenke" aber sicherlich intuitiver als Verhandlungssache - und vor allem im Titel der Anzeige.

Über Beträge, die eine VerhandlungsBasis darstellen, hab ich schon mal hier im Forum gelesen deswegen macht auch die Abkürzung VB Sinn, da kann man auch über "Der Preis ist VS" nachdenken, da würde Verhandlungssache Sinn machen, ist aber meiner Meinug nach auf den ersten Blick nicht sehr intuitiv, auch nicht in diesem Kontext.

Für den Titel einer Anzeige hätte ich noch nie gesehen dass jemand schreibt:
"VS: A3k, MKII 128MB, CV643d" und damit eine Verhandlungssache meint ;)

Naja, Du dürftest halt einen andern Hintergrund haben - bin kein Jurist und hab deswegen mit Verhandlungssachen weniger zu tun und bin da weniger bewandert. Aus diesem Grund ist für mich "VS" in einer Kleinanzeigen Rubrik intuitiver für "VerSchenke" als "VerhandlungsSache" oder "Viktor Schmidt" obwohl ich sicherlich noch Leute auftreiben könnte die in "VS" im Anzeigentitel was anders reininterpretieren - und wenns nur "Voll Super" ist.

Also ich hab mich in meinem vorigem Posting wirklich getäuscht, sorry (das ist aber auf meine Legasthenie zurückzuführen):
KNT = Kinki Nippon Tourist (Japanisches Tourismus-Unternehmen)
bzw. KNT = Konkordante Neue Testament und hat nix mit Konto zu tun.
(überflüssige CR/LFs entfernt - ist aber bei dem Content wurscht ;) )
--
In a world without walls and fences, who needs windows and gates?

[ Dieser Beitrag wurde von amix73 am 06.09.2006 um 01:50 Uhr geändert. ]
 
amix73   Nutzer

05.09.2006, 13:33 Uhr

[ - Direktlink - ]
Thema: verkaufe, suche & tausche option im Kleinanzeigenbereich
Brett: Forum und Interna

@_PAB_:
Jo, da bin ich auch ganz Deiner Meinung - je kürzer desto besser - aber eben nicht auf Kosten der Verständllichkeit bzw. Eindeutigkeit... (deswegen bin ich noch immer für 2 Buchstaben VS ;-) da es für mich immer noch eine sehr intutive Abkürzung ist wie z.B.:

Knt ... Konto
Nr ... Nummer
Stk ... Stück
Lt ... laut

usw. usf. ...


--
In a world without walls and fences, who needs windows and gates?
 
amix73   Nutzer

05.09.2006, 11:37 Uhr

[ - Direktlink - ]
Thema: verkaufe, suche & tausche option im Kleinanzeigenbereich
Brett: Forum und Interna

@amilate:
Geh, das wär viel zu einfach - ausserdem eine Verschwendung von Platz den man für den Anzeigentitel verwenden könnt...

--
In a world without walls and fences, who needs windows and gates?
 
amix73   Nutzer

04.09.2006, 21:15 Uhr

[ - Direktlink - ]
Thema: verkaufe, suche & tausche option im Kleinanzeigenbereich
Brett: Forum und Interna

@_PAB_:
Ja, ich könnte damit leben - aber irgendwie wäre ein Umfrage cool, oder?
Zuerst müsste man in Erfahrung bringen was bevorzugt wird 1-Buchstabenvariante, oder 2-Buchtsbenvariante danach welcher Buchstabe oder welche Kombination.

Ich bin immer noch für "VS" oder für "X" ... "kost niX"

Ja ok, ich muss zugeben, ich müsste was arbeiten und deswegen nehme ich jede Gelegnheit wahr etwas anderes zu tun ;)
--
In a world without walls and fences, who needs windows and gates?
 
amix73   Nutzer

04.09.2006, 14:31 Uhr

[ - Direktlink - ]
Thema: verkaufe, suche & tausche option im Kleinanzeigenbereich
Brett: Forum und Interna

@_PAB_:
Also ich würde das eher als Kürzel sehen für "VerSchenke".

"Verkaufe & Suche" - wer macht das in einem Thread - bin zwar noch jung hier im Forum aber das hätt ich bis jetzt auch als Gast immer auf 2 Threads aufgeteilt gesehen - ausserdem würde ich erst dann an "Verkaufe und Suche" denken wenn "V&S" zu lesen wäre.

Für mich macht ein Vorhaben bzw. Tätigkeit/Aktion in einem Thread mit einer Bezeichnung einen Sinn - alle anderen Kombinationen sind für mich weniger intuitiv - aber natürlich legal - von mir aus kann jeder "Suchen, Tauschen, Verkaufen und Verschenken" in einem Thread.

Meiner Beobachtung nach wird im Kleinanzeigen-Forum öfter etwas "VerSchenkt" als "Gratis/Geschenkt/Abzugeben" markiert.

Nur um krampfhaft bei einer Notation mit einem Buchstaben zu bleiben
könnte man auch "N" für "Nicht mehr gebraucht" oder "Z" für "Zeug fliegt raus" nehmen ... na, Spass beiseite - ich wäre für "X" ;)

Gegen "V" für die Bedeutungen "Verschenke" und "Verkaufe" spricht, dass man eben den Beitrag erst lesen muss bevor man weiss was der Kollege meint - ausser es steht eben schon im Titel...

Ist aber alles nicht so wichtig da ich mir vorstellen kann, dass nicht so viele Mitglieder in die Verlegenheit kommen etwas verschenken zu müssen :lach:

Gruss, Amix.
--
In a world without walls and fences, who needs windows and gates?
 
amix73   Nutzer

04.09.2006, 12:25 Uhr

[ - Direktlink - ]
Thema: verkaufe, suche & tausche option im Kleinanzeigenbereich
Brett: Forum und Interna

@_PAB_:
Ich würde "VS:" vorschlagen - hat sich im Forum unserer Uni-Newsgroup bewährt.

--
In a world without walls and fences, who needs windows and gates?
 
amix73   Nutzer

01.09.2006, 00:09 Uhr

[ - Direktlink - ]
Thema: S: Amiga 3000 D Teile
Brett: Kleinanzeigen (keine Auktionen!)

@yucafrita:
Hi!

Hab ein 3000D Netzteil das noch funktioniert - ist aber etwas umgebaut worden - d.h. den Schalter der mittels Gestänge quer durchs Gehäuse betätigt wurde, is aus dem Netzteil-Gehäuse per Kabel raus verlegt worden - kannt man aber leicht wieder zurückbauen.

Was eventuell schwerer wiegt ist, dass ich beim Einbau eines ATX Netzteils in meinen A3000 den Stecker zum Mobo gebraucht hab - also jetzt hängen nur noch die Kabel dran aber wenn Du das Teil als Ersatz für ein defektes Netzteil brauchst - dann kannst einfach den Stecker wieder drauf basteln.

Alles in allem ein funktionierendes Teil mit ein paar Modifikationen, die die Funktion aber nicht beeinträchtigen - war bis vor 2 Monaten noch in meinem A3000D -> T Umbau drin.

Wenn Du mir das Porto + 1 EUR (für eine kl. Tafel Schoko) überweist kannst es gerne haben - liegt bei mir nur rum.

Ciao!

--
In a world without walls and fences, who needs windows and gates?
 
amix73   Nutzer

29.08.2006, 23:08 Uhr

[ - Direktlink - ]
Thema: Welche Amiga-Spiele waren TOP?
Brett: Amiga, AmigaOS 4

Hi #?!

Muss auch noch meinen Senf dazugeben:

Mein absoluter Favorit war und ist STORMLORD!

California Games, Wintergames, Defender of the Crown waren ja wirklich am C64 besser!

Xout, Zout, Bloodmoney, Beast 1-3, SuperCars2, Lotus 1-3, POC, Monkey Island, Simon the Sorcerer und Loom waren auch ein absoluter Hit und haben mich stundenlang an den 500er gefesselt - Komischerweise bin ich erst seit einigen Jahren durch intensives Bildschirmarbeiten kurzsichtig geworden, der 1084 hat mir zumindest "dioptrienmässig" nicht geschadet ;-)

--
In a world without walls and fences, who needs windows and gates?
 
amix73   Nutzer

24.08.2006, 23:37 Uhr

[ - Direktlink - ]
Thema: Miami für 68000er ???
Brett: Amiga, AmigaOS 4

@Andreas_B & Bladerunner:

Danke für die flotte Antwort und die Lösung meines Problems - ich war offensichtlich nur zu blöd zum Lesen :lach:
Hab es zwar geschafft im Aminet den Suchbegriff "Miami" einzugegeben - dann aber vollen ernstes "Miami32b-000.lha" hartnäckig überlesen I-) - das ist aktives Filtern!

So, nach dieser Leistung geh ich mal schlafen, Besten Dank & Gute Nacht!

-- Addon:

Haha, nachdem ich Miami installiert & konfiguriert hab, hatte ich von meinen 2 MB noch satte 200KB frei ;-) damit kann ich die Internetverbindung gerade mal zum pingen benutzen und das ist mir auch für meinen kleinen A600 zu wenig bzw. machts nur kurze Zeit Spass!
Mit AmiTCP hab ich noch 1,4MB frei - da sollt ich doch glatt einen kleinen FTP client zum Laufen bringen bzw. ein simples Mailprogram!
Danke für den Link zu der coolen Beschreibung - ohne die wär das nicht möglich gewesen!

Yeah, bin mit meinem A600 im Internet - ist doch wirklich eine geile Maschine!

:bounce:

--
In a world without walls and fences, who needs windows and gates?

[ Dieser Beitrag wurde von amix73 am 25.08.2006 um 21:40 Uhr geändert. ]
 
amix73   Nutzer

24.08.2006, 22:42 Uhr

[ - Direktlink - ]
Thema: Miami für 68000er ???
Brett: Amiga, AmigaOS 4

Hi#?!

So ich hab mir vor langen Zeiten einmal Miami registirert - damals hatte ich noch meinen Amiga 2K mit 2060@50Mhz und Xsurf und mich nat. nicht um die "schwache" Version gekümmert ;-)
Mittlerweile hab ich aber nur noch einen A600 mit PCMCIA Lan und wollte mir Miami installieren - worauf mir vom Installer mitgeteilt wurde, dass ich mir die 68K Version von 3.2b erst runterladen muss, weil nicht beim Paket dabei.

Jetzt stellen sich mir folgende Fragen:

1.) Gibts überhaupt eine 68000/10 Version von Miami 3.2b

2.) Wo krieg ich diese her - die Website http://www.nordicglobal.com gibts ja nimmer.

3.) Machts überhaupt einen Sinn diese Version auf meinem A600/2MB zu installieren oder ist eine ältere besser bzw resourcenschonender?

Danke für die Info, Ciao!






--
In a world without walls and fences, who needs windows and gates?
 
amix73   Nutzer

22.08.2006, 16:26 Uhr

[ - Direktlink - ]
Thema: Fragen zum A3000
Brett: Amiga, AmigaOS 4

Zitat:
Original von Lord:
... Zusätlich möchte ich natürlich Maximalen Speicherausbau Chipram/Fastram und auf der mk2 Turbo ebenfalls,welche Ram Module und welche Chips für den Chipram???Wo bekomme ich diese?
...
--
System z.Zt Intel Mac Mini & A4000,Thinkpad,XBOX360


Also soweit ich weiss ist der Endausbau der MKII 128MB und die sind auch auf Deiner drauf - komischerweise kann ich das mit 100%iger Sicherheit sagen ;-) Was das Chipram betrifft - mehr als die bereits installierten 2 MB Chipram wirst auch auf dieser Maschine nicht zusammenbringen.

Was die anderen Sachen betrifft - SCSI -könnte sein dass Du da noch was optimieren kannst - aber der Z3 Hardwarepatch dürfte schon implemetiert sein ;-) sonst würd das Teil nicht so nett laufen ...

@PPC - Na das ist super-cool - schick mal ein Photo wenns so weit ist.
Ciao!

--
In a world without walls and fences - who needs windows and gates?
 
amix73   Nutzer

20.08.2006, 18:30 Uhr

[ - Direktlink - ]
Thema: Amiga HD Backup am PC
Brett: AROS und Amiga-Emulatoren

@thomas:
Hi!
Auf alle Fälle klappts wenn Du es direkt an den IDE Port hängst. Ich hatte nur ein paar kleinere Probleme mit dem Filesystem - siehe Artikel Amiga-News: "Amiga FFS HD unter WinUae verwendbar?"

Wäre auch interessant wie Deine Erfahrung ist.
Ciao!

--
In a world without walls and fences - who needs windows and gates?
 
amix73   Nutzer

17.08.2006, 00:38 Uhr

[ - Direktlink - ]
Thema: Amiga FFS HD unter WinUae verwendbar?
Brett: AROS und Amiga-Emulatoren

@Thomas
Zitat:
Man kann auch einfach die Geschwindigkeit veringern, indem man auf der CPU-Seite "Match A500 speed" einstellt. Dann kann man nach dem Reset ganz bequem zur Maus greifen und die beiden Tasten drücken. Anschließend kann man die Geschwindigkeit ja wieder hochsetzen.

Hehe, super eine Lösung die Hausverstand beweist - das ist echt Spitze.
Ich bin ja eher der Brute-Force-Typ und hammerl gleichzeitg auf Tastatur und Maus :lach:

Jetzt aber wirklich Gute Nacht ...
--
In a world without walls and fences - who needs windows and gates?

[ Dieser Beitrag wurde von amix73 am 17.08.2006 um 00:38 Uhr geändert. ]
 
amix73   Nutzer

17.08.2006, 00:35 Uhr

[ - Direktlink - ]
Thema: Amiga FFS HD unter WinUae verwendbar?
Brett: AROS und Amiga-Emulatoren

@Palgucker
Zitat:
...
An diesem Punkt hast du - aus verständlichen Gründen - ein "End Snippet" eingefügt.
Wenn aber mehrere Filesysteme im RDB vorhanden sind, wiederholt sich dieses, also FSHD - nächste Filesystem-Beschreibung und LSEG - nächstes Handler-Binary usw.

Wie ich das verstanden habe, hast du in deinen orginal-Amiga 2 Platten verwendet, und wolltest nur die 2. Platte als Image auf den PC verfrachten?
Dann könnte es sein, das das Fastfilesystem nur im RDB der ersten Platte vorhanden war, und dieses auch für die 2. Platte genutzt wurde.
Wenn nun diese Platte "standalone" genutzt wird, könnte dieses die Probleme verursachen, da der zur Partion passende Handler im RDB nicht gefunden wird.
...


Danke für die Erklärung, aber ich hab da noch ein Verständnisproblem was den RDB betrifft. Beide Platten haben sich nur dadurch unterschieden - soweit ich das erkennen kann, dass bei der, die nicht funktioniert hat, das SFS zusätzlich im RDB war. Wie ich das entfernt hab hats im WinUae geklappt.

Ich hab natürlich kein extra Tool wo man das überprüfen bzw. genauer untersuchen könnte ausser eben die HDToolBox am Amiga und mir fehlt auch das genaue Wissen zu dem Thema RDB aber wie gesagt - Platten wurden gleich "erstellt" - einmal ohne und einmal mit SmartFS. Als ich das SmartFS aud dem RDB entfernte hat die Platte ohne sie neu zu formatiern im WinUae funktioniert.

Das passt irgendwie nicht zur Vermutung dass im RDB das FF in der Hauptplatte gepeichert ist. Naja, aber auf alle Fälle gehts jetzt und ich schau da noch immer nicht ganz durch ;-)

Gute Nacht!
--
In a world without walls and fences - who needs windows and gates?
 
amix73   Nutzer

16.08.2006, 22:18 Uhr

[ - Direktlink - ]
Thema: Amiga FFS HD unter WinUae verwendbar?
Brett: AROS und Amiga-Emulatoren

@Holger:

Hi! Ja, hast recht mit dem "Early Bootmenu" - aber das funktioniert bei meinem WinUae nicht (zumindest hab ichs net zusammengebracht auf die schnelle und mit 10 mal probieren ...) aber im "echten" Amiga war die Platte ja da - und wurde fein erkannt.

Interessant ist dass das funktionierende Platten-Image folgende Bytes am Anfang enthält:

<* Begin Snippet - blanks stripped *>
RDSK@.#ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ›Òü ›Ò›Ò›Ò¿›Ñà8 IBM-DTLA-
305040TW4O PART@¸% éÿÿÿÿHD30 ¤übPþÿÿþDOS FSHD¤Õ¨ôÿÿÿÿDOS-
¤ÿÿÿÿ L:FastFileSystem LSEG¤Ìú9ó¿é¿r'Hç þå‰$A/a'"LßJfNuNÖJü&P-
¯lV–$VER:fs45.13 (3.8.2001)filesystem,ypiå˜a#J¤g˜*@+Nd“ÉN®þÚ+@\@Aè\+H'
fa"ˆ$@ @
<* End Snippet *>

Im Gegensatz zum nicht funktionierenden Image-Snippet beachte man, dass 1.) FastFilesystem drin steht und 2.) die Version des fs mit 45.13 wesentlich höher ist als wenn es von normalen OS3.1 mit FFS formatiert gewesen worden wäre - Ok Punkt 2 ist hier eigentlich egal und irrelevant - das war nur ein voriger Gedankengang von mir.

So, aber jetzt läuft auch die Platte die vorher nicht wollte - ich hab einfach mit der HDToolbox das SFS aus dem RDB rausgeschmissen - Platte in den PC eingebaut und läuft wie es laufen sollte!

Somit ist es - zumindest für den WinUae nicht wurscht - welche Filesysteme im RDB drin stehen. Offensichtlich hat WinUae ein Problem wenn im RDB ein anderes FS steht womit es formatiert wurde - mehr kann man nur vermuten...

Wenn mir das vorher wer gesagt hätte - ich hätts nicht geglaubt...
So, einen ganzen Tag damit verbracht eine Platte zum Laufen zu bringen, hehe - aber das macht Spass und ich bin ich voll begeistert wie unkompliziert das mit WinUae im Prinzip gehen kann.

:bounce:

Danke für die interessante Diskussion!
Schöne Grüsse, Amix :diam:

--
In a world without walls and fences - who needs windows and gates?
 
amix73   Nutzer

16.08.2006, 19:49 Uhr

[ - Direktlink - ]
Thema: Amiga FFS HD unter WinUae verwendbar?
Brett: AROS und Amiga-Emulatoren

@Thomas: Danke für Deine Erklärungen - ich habs jetzt geschafft.
Lösung: Habe mir eine zweite HD in meinen Amiga gesteckt - partitioniert für FFS und formatiert mit FFS und die Blocksize auf 512 gestellt.
Am Amiga dann die Daten auf diese Partition kopiert - und wie Du gesagt hast einfach am PC im WinUae "AddHarddisk" und läuft prima!
Jipieh! :bounce:

Ganz weiss ich noch nicht woran das liegt - hätte ad hoc 2 Möglichkeiten:

a.) Blocksize muss 512 sein - sonst kann WinUae nicht (glaubs net ganz ...)

b.) Dass ich beim Formatieren der einen Platte die nicht lief zwar FFS drauf hab aber nur schnell formatiert und daher WinUae eventuell damit Proleme hat. Ich werd das testen und nochmal posten ... ein interessanter Fall - siehe dazu auch das Snippet weiter unten.

@Holger:
Hi Holger!

Kann sein dass Du mein Problem nicht ganz verstanden hast - zumindest sieht das für mich so aus. Aber kann natürlich auch dran liegen dass ich das sehr schlecht bechrieben hab - sorry! :itchy:
Also 1.) meine Platte vom Amiga ist eine Datenplatte und ich will gar nicht davon booten.
2.) Mein WinUae System bootet fein - nur wird die Platte die ich vom Amiga in den PC reingehängt hab nicht erkannt - somit kann ich auch nicht drauf zugreifen.
2.) In meinem Amiga mit Os3.9 sind zusätzlich die beiden BoingBags installiert und daher ist das Kick auf alle Fälle nach dem booten (auch ohne BBs) schon mal höher als unter WinUae, da hab ich mir nur ein OS3.1 aufgesetzt.

So meine Idee war jetzt nur dass das "höhere" OS die Harddisks etwas anders handelt und eventuell "toleranter" ist.-> eventuell stimmt das mit dem SmartFS - denn in der "Image Datei" kann man ein paar Bytes weiter unten folgendes lesen:

<* Begin Snippet - stripped blanks*>
RDSK@u†7ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿü? üüüßûð©ST32122A3.02
PART@qߧ’ÿÿÿÿHDX0E_ME ¤?ûPþÿÿþDOS FSHD¤xØÀ+ÿÿÿÿCFSþ¤ÿÿÿÿ
L:SmartFilesystem LSEG¤åL¸¼óOíéOí'4è'
FileSystem.resourceSmartFilesystem1.254(4.3.2006)AmigaOSm68kJü'z
Oz0JSmartFilesystemdos.libraryintuition.libraryutility.library
timer.deviceIKNOWRDBONREMOVABLEMEDIAISBADSFS:SFSDosListhandlerNUÿXHç?2$x
<* End Snippet*>

Muss ja nix heissen - aber sieht verdächtig aus - und wie gesagt wie die Platte im Amiga drin war hab ich sie bevor ich die Daten draufgespielt hatte mit FFS formatiert und dort hats auch funktioniert
Im WinUae konnte ich es nicht als FFS mounten und auch nicht mit SFS.

Auch mit der Deiner Aussage "... auf einem realen Amiga exakt dieselben Fehler verursachen, wie auf dem emulierten." würd ich aufpassen - jeder Amiga - absolut jeder ist anders :lach:

Naja egal - wenn ich in ein paar Minuten mehr weiss post ich nochmal!
Danke auf alle Fälle für die Anteilnahme!
--
In a world without walls and fences - who needs windows and gates?

[ Dieser Beitrag wurde von amix73 am 16.08.2006 um 19:50 Uhr geändert. ]
 
amix73   Nutzer

16.08.2006, 17:38 Uhr

[ - Direktlink - ]
Thema: Amiga FFS HD unter WinUae verwendbar?
Brett: AROS und Amiga-Emulatoren

@thomas:
So auch das nach oben schieben hat keinen (positiven ) Effekt. Hm, jetzt formatier ich mir eine 40 GB HD mit einer 2GB Partition unter FFS und schau mal ob die geht - vielleicht ist ja was schief gegangen bei der Formatierung bzw. bei meinem OS3.9 System ... werds auch mal unter 3.1 formatieren und nochmal austesten.

Das kann doch nicht so schwer sein ;) ist ja eine stinknormale IDE Platte, ein stinknormales OS3.9 am Amiga und ein stinknormales OS3.1 unter Winuae.

Frage so nebenbei - kann man eine HD im realen AmigaOS mit HDToolbox für SmartFS partitionieren und dann mit FFS formatieren? Vielleicht liegt ja da der Hund begraben ...

--
In a world without walls and fences - who needs windows and gates?
 
amix73   Nutzer

16.08.2006, 16:51 Uhr

[ - Direktlink - ]
Thema: Amiga FFS HD unter WinUae verwendbar?
Brett: AROS und Amiga-Emulatoren

@thomas:

Hm, versuch das mal so genau zu beantworten wie möglich ;-)

Es handelt sich um eine:
Seagate ST32122,
2111MB
16 Heads
63 Sectors
4092 Cylinder

laut HD-Case.

Im Amiga läuft sie mit:
Erster Zyl: 2
Letzer Zyl: 4091
Summe Zyl: 4090
Puffer: 80
Size: 1,9GB

(ahja, passt eh - hab vorher nicht genau geschaut - @meine Beahuptung unterschiedlicher Zyl.Zahl.)

Das Image unter XP hat:
2.111.864.832 Bytes

OK, und ich hab mal im Hex der ersten paar Bytes nachgesehen:

RDSK ... ST32122A .... 3.02

Ich hab die Platte extra noch mit FFS formatiert - mal schauen ob das auch wirklich so ist ;-)) ...

--
In a world without walls and fences - who needs windows and gates?
 
amix73   Nutzer

16.08.2006, 12:06 Uhr

[ - Direktlink - ]
Thema: Amiga FFS HD unter WinUae verwendbar?
Brett: AROS und Amiga-Emulatoren

@thomas:
Danke mal für den Tipp.
Aber bei mir hatte das keinerlei ersichtlichen Effekt, ausser dass das Teil in der List steht - bis auf die 2.Spalte Harddisk-Device überall ein n/a und wenn ich dann das System boote kann ich auch nicht drauf zugreifen - deshalb hab ich das vorher gar nicht erwähnt...

Also bei Dir funktioniert das so einfach out-of-the box? Einfach "Add Harddrive" und das wars? Genau so hätt ichs mir als naiver User auch erwartet ist bei mir aber nicht :-((
Schade ...

Dieser RDB Moder hat auch keinen Effekt - beim HDF File. Hätte mir auch hier erwartet dass WinUae das irgendwie selber checkt.

Merci tortzdem...

--
In a world without walls and fences - who needs windows and gates?
 
amix73   Nutzer

16.08.2006, 11:31 Uhr

[ - Direktlink - ]
Thema: Amiga FFS HD unter WinUae verwendbar?
Brett: AROS und Amiga-Emulatoren

@Andreas_B:
Sorry - das hab ich natürlich vergessen!

Win-XP Prof SE2
(AMD 2400+@2 Ghz/512MB Ram)

--
In a world without walls and fences - who needs windows and gates?
 
amix73   Nutzer

16.08.2006, 11:00 Uhr

[ - Direktlink - ]
Thema: Amiga FFS HD unter WinUae verwendbar?
Brett: AROS und Amiga-Emulatoren

Hi #?!

Hab ein Problem mit WinUae 1.3 (naja eigentlich generell ;-). Ich möchte ein Amiga Harddisk (FFS formatiert) in den PC einbauen und mit WinUae mounten und benutzem oder zumindes die Daten lesen - leider bin ich im Moment nicht dazu fähig und hoffe auf ein paar coole Tipps von Euch.

Meine Geschichte:
Habe die Amiga Harddik in PC eingebaut mit "Add Harddisk" mit WinUae hinzugefügt und da man keine anderen Optionen hat, mit "Create Hardfile" ein Imagefile davon erzeugt.
Gut sieht soweit ja fein aus. Danach hab ich mit "Add Hardfile" dieses frisch erzeugte Image eingetragen und das "FastFiesystem" von meinem Bootbaren Partition ausgewählt, einen Devicenamen vergeben - aber die Sectoren, die Blocksize sowie das Feld mit Surfaces und Reserved sind mir noch ein wenig ein Rätsel. Hab mal mit der HDToolbox unter Amiga nachgesehn da stehen aber nur die Cylinder und Blocksize - nix von Sektoren und Surfaces - und was Reserved genau bedeutet weiss ich auch nicht - sind das die Bootblöcke?

Egal wie kann ich die passenden Einstellungen rausfinden? Muss unbedingt zu Backupzwecken das Hardfile lesen ... leider funkts mit der Sectorenanzahl die auf der Platte stehen (63) nicht und die Cylinderanzahl von 4092 stimmt nicht ganz mit den Amigaeinstellungen (4090) - naja könnten die 2 reserved sein.

Hat das schon mal wer erfolgreich ein Hardfile von einer Amigaplatte erzeugt und mit WinUae darauf zugreifen können.

Kann das ein Problem sein, dass ich die HD unter OS3.9 mit FFS formatiert hab und unter WinUae nur ein OS3.1 laufen hab?

Danke für die Hilfe, Ciao!


--
In a world without walls and fences - who needs windows and gates?
 
amix73   Nutzer

13.08.2006, 23:44 Uhr

[ - Direktlink - ]
Thema: A600: PCMCIA-CF bzw. -LAN ?
Brett: Amiga, AmigaOS 4

Danke das sind schon mal Infos mit denen ich was anfangen kann.
Gruss, Amix.


--
In a world without walls and fences - who needs windows and gates?
 
amix73   Nutzer

13.08.2006, 13:59 Uhr

[ - Direktlink - ]
Thema: A600: PCMCIA-CF bzw. -LAN ?
Brett: Amiga, AmigaOS 4

Hi #?!

Hab eine generelle Frage zur Benutzung von PCMCIA Erweiterungen an meinem A600HD (2MBChip, 512MB HD, KICK/OS3.1), da ich mir einen CF-Adappter und eine Netzwerkkarte zulegen möchte.

* Funktioniert jeder PCMCIA Compact-Flash Adapter im A600?
* welche Treiber benötigt man dazu und wo bekommt man die her?
* Wie mountet man so ein CF?
* Wie gross dürfen die Medien sein?

* Funktioniert jede Standard-10MBit PCMCIA Netzwerkkarte im A600, wenn nein wie findet man raus welche?
* Wo bekommt man die sanaII Treiber her?
* Wie installiert man so ein Teil bzw. kann man das testen.

Auf "Ieh-bäh" gibts immer wieder "Sofort-Kauf-Angebote" mit bis zu 30 EUR für CF-Adapter inkl. Treiber ist das eigentlich gerechtfertigt?

Danke für die Info, Amix.

--
In a world without walls and fences - who needs windows and gates?
 
amix73   Nutzer

22.07.2006, 19:42 Uhr

[ - Direktlink - ]
Thema: CV64/3d - seltsames Verhalten
Brett: Amiga, AmigaOS 4

@Tomcat:
Super Danke, dass isses! Ha, und ich war der Meinung, dass die Treiber auf der CGX4 CD die aktuellsten sind - so kann man sich täuschen und das ist auch gut so!

Danke, Danke, das rettet mein Wochenende!!!
:bounce:

--
In a world without walls and fences - who needs windows and gates?
 
amix73   Nutzer

22.07.2006, 19:39 Uhr

[ - Direktlink - ]
Thema: CV64/3d - seltsames Verhalten
Brett: Amiga, AmigaOS 4

@evi:
:D Stimmt!!! - Muss also das ROM update sein.
Super - das Teil ist also mal nicht kaputt ;-)
Besten Dank :rotate:
--
In a world without walls and fences - who needs windows and gates?
 
amix73   Nutzer

22.07.2006, 00:08 Uhr

[ - Direktlink - ]
Thema: CV64/3d - seltsames Verhalten
Brett: Amiga, AmigaOS 4

Hallo #?!

Bin gerade dabei mein A3000(T) ein wenig upzudaten. Hab mir das OS3.9 installiert, die CV643d mit den CGFX4 Treibern installiert, AriadneII läuft ebenfalls und noch S-Class Buddha/Catweasel ist ebenfalls drin.

So alles bestens gelaufen bis ich a.) die Boing Bags 1, 2, contribution & locale installiert und b.) dem Buddha/Catweasel ein neues Rom verpasst hab.

Das lustige nun - war folgendes, dass beim reboot noch alles geklappt hat aber nach dem Ausschalten am nächsten Tag - ist keine Karte mehr erkannt worden.

Ich hab den Buddha rausgerissen - und sieh da alle Karten waren wieder da - naja gut hab den wohl "verflasht" (stimmt nicht wie sich später dann rausstellte) doch dann beim Hochfahren ist auf einmal die CV64/3d nicht mehr gegangen und die WB ist in HiresPAL am 1084 zu sehen gewesen. Hm, ich hab mir gedacht - ok, sind die Treiber gelöscht worden - und installier nochmal CGFX4 drüber...

Zwischenzeitlich wurde dann mal auf dem Eizo 640x480 dargestellt, mit voller Farboprahct aber scrollbar mit einem Screen von der Grösse 1024x768 - danach hat sich das komplett auf meinen 1084 verlagert und wurde nur noch dort angezeigt mit HiresPal in 4 oder 8 Farben.

Nix geht mehr - die Karte wird zwar erkannt (showcgxconfig) und die Auflösungen kann ich zwar mit CGXMode einstellen, aber nicht testen - Meldung: "Kann den Testbildschirm nicht öffnen". Ich seh die auch nicht in den Prefs/Screenmodes und natürlich kann ich die auch nirgends einstellen. Lustig ist nur dass ich das CV64-Bootlogo auf meinem Eizo-Monitor sehe.

Naja, langer Rede kurzer Sinn - ich kenn mich nimma aus woran das liegen kann und bitte um Hilfe. Das ganze verhält sich äusserst seltsam ...

Mein Fragen nun, kann das was mit

a.) den Boing-Bag updates zu tun haben
b.) dass ich ein ATX Netzteil eingebaut hab und nun kein Tick mehr vom Netzteil kommt?
c.) dass die CV64/3d so halb über den Jordan gegangen ist

Danke, für jede Wortspende, Anteilnahme und Idee wie das wieder zu fixen ist. Ich will den Krempel nicht nochmal komplett neu installieren ... das mach keinen Spass ...



--
In a world without walls and fences - who needs windows and gates?
 
 
1 -2- 3 Ergebnisse der Suche: 61 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.