amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- Ergebnisse der Suche: 28 Treffer (30 pro Seite)
artbyte   Nutzer

14.11.2008, 11:26 Uhr

[ - Direktlink - ]
Thema: Allen C=64-Amiga Freaks ein schönes Wochenende
Brett: Get a Life

Ich meine es selbstverständlich auch ernst.

Zum "Umlernen und Umgewöhnen" möchte ich noch was Beifügen:

Meine Mutter, welche Jahrzehnte nichts mit Computern am Hut hatte,
die dann 2 - 3 Jahre einen Win2k Rechner benutzt hat, primär fürs Internet, d.h. Webbrowser, Mails, Internetradio oder VoIP...

Nun, sie hatte anfangs auch die größten Bedenken, sprich Angst,
Linux zu nehmen. Der Umstieg klappte dennoch problemlos. Habe ihr nur beim Aufstellen des neuen Rechners kurz das Eine oder Andere erklärt
und sie fand sich sehr schnell zurecht.

PS:

Seit dem habe ich auch kaum noch Anrufe weil irgend etwas auf einmal nicht mehr geht, wie es fast regelmäßig bei der Windows-Kiste gewesen ist.

[ Dieser Beitrag wurde von artbyte am 14.11.2008 um 11:29 Uhr geändert. ]
 
artbyte   Nutzer

14.11.2008, 10:12 Uhr

[ - Direktlink - ]
Thema: Allen C=64-Amiga Freaks ein schönes Wochenende
Brett: Get a Life

Camper kann ich nur zustimmen. Außer vielleicht, dass das MacOS
besser ist :-) .

Wobei letzteres daher kommen könnte, dass ich hier hauptberuflich
einige Hundert Macs in einem Zeitungsverlag "betreue" und dann daheim
doch was anderes sehen will.

Meinen Hauptrechner habe ich vor kurzem auch auf Linux "umgezogen" und habe XP bis jetzt nicht vermisst.

(Mein Fileserver sowie einige Rechner für Spezialaufgaben, wie z.B. automatische Mpeg > AVI Umrechnung, liefen ja sowieso schon mit Linux)


Für Schriftenverwaltung gibt es Fontmatrix, welches sich hinter
dem Linotype FontManager oder hinter Suitcase nicht verstecken braucht.

Mit ArgyllCMS wäre für eine gute Kalibrierungsoftware gesorgt, die unter anderen mit dem EyeOne von GretagMacbeth läuft.


Dank Wine habe ich auch keine Probleme Poser, Carrara, Vue'd Esprit oder Photoshop zu nutzen, wobei ich warscheinlich nicht die neusten Versionen habe und nicht sagen kann, wie es mit den aktuellen Versionen aussieht.


Was am Softwareangebot für Linux ungleich geringer sein soll als bei Windows oder MacOS wüsste ich gern. Für die Meisten Aufgaben gibt es genug alternativen unter Linux, zum Teil ist das Original dort zu
finden :-) .

Games sind wie erwähnt in der Regel mit Wine nutzbar, wobei genaueres über die Lauffähigkeit auf http://www.winehq.org/ stehen dürfte.

Was die Stabilität von Windows betrifft... :lach:


Gruß,
artbyte
 
artbyte   Nutzer

16.09.2008, 07:25 Uhr

[ - Direktlink - ]
Thema: AROS Auf HP/Compaq Desktops
Brett: AROS und Amiga-Emulatoren

@Kaesebroetchen:

Besten Dank :-)

Hatte zwar das VmwAROS mit dem VMWarePlayer unter XP getestet
und die IDE anschlüße unter verdacht, da die bei den SFF und
Mini-Desktops von HP/Compaq etwas "modifiziert" sind, war aber nicht
weiter auf die VmwAros-Seite eingegangen, da ich's alleine vom Namen
hier nur mit der Virtuellen-Umgebung verbunden hatte...

Auf jeden Fall ging es damit astrein zu Booten und das System
auf dem Rechner zu installieren.

Gruß,
artbyte

 
artbyte   Nutzer

15.09.2008, 13:18 Uhr

[ - Direktlink - ]
Thema: AROS Auf HP/Compaq Desktops
Brett: AROS und Amiga-Emulatoren

Hi Leute!

Hat zufällig jemand AROS auf einem D310, D510, D530 oder ähnlichen von
HP/Compaq zum Laufen gebracht?

Habe es letzten Freitag in der Arbeit auf 'nem ShuttleX neben Ubuntu und
XP problemlos installieren können (manuell)...

Daheim auf einem HP/Compaq D310 Mini-Desktop hängt sich die Live-CD kurz nach der GRUB-Auswahl auf. Nur die Disketten-LED brennt noch mit Dauerlicht.

Das gleiche ergebnis bekomme ich auch an den anderen HP/Compaq's (D510 und D530).

Will noch einen Versuch mit einer kleinen Linux-Partition, samt AROS gehostet starten, und von da aus AROS auf 'ner extra Partition einrichten und in den Bootmanager mit aufnehmen, damit es nativ läuft.

Hatte vielleicht jemand die gleichen Probleme, oder hat eine Lösung
parat?


Für Eure Hilfe wäre ich sehr dankbar.
 
artbyte   Nutzer

10.10.2003, 02:46 Uhr

[ - Direktlink - ]
Thema: GG2 Bus+ ZorroII <-> ISA Brückenkarte
Brett: Amiga, AmigaOS 4

Siehe unter folgendem Link:

http://www.amiga-hardware.com/gg2.html
 
artbyte   Nutzer

12.04.2003, 17:51 Uhr

[ - Direktlink - ]
Thema: Oktagon2008 - Probleme
Brett: Amiga, AmigaOS 4

Hi Michael,

zunächst danke für Info und den Link, bin zwar öfters auf
der Seite, nur hatte ich wegen der Oktagon noch nicht reingeschaut.

Die Jumper sind richtig gesetzt, es lag evtl. bzw. z.T. an der
älteren Software, die ich auf Disk hatte und daran, daß ich
versuchte das "oktagon.device" anzusprechen.

Ach ja, habe dann auch gesehen, daß das Rom entfernt wurde.

Habe zum Glück doch noch die HD, welche in dem 4000er verbaut
war, mit welchem ich die Oktagon bekommen hatte, gefunden.
Da war auch die neuere "OktoPussy"-Disk drauf.

Mit dem Treiber aus dem Expansions-Folder geht es jetzt (ging
bei der anderen Disk nicht, vermutlich wegen dem Rom).

Wenn ich das auf die Schnelle richtig verstanden habe war
bei der "gefundenen" IDE-HD der neue Oktagon-Treiber im RDB
drauf, oder aber im gemaptem Kickstart-ROM.

So oder so - jetzt läuft es!!! :D

Gruß,
artbyte
 
artbyte   Nutzer

12.04.2003, 14:42 Uhr

[ - Direktlink - ]
Thema: Oktagon2008 - Probleme
Brett: Amiga, AmigaOS 4

Hi!

Hoffentlich kann mir hier jemand weiterhelfen!!!

Bin gerade dabei einen 4000er als "Spielecomputer"
für den betrieb am Fernseher (neben einigen Konsolen
usw., momentan am :commo: 1081) aufzubauen.

Ist wie gesagt ein relativ nackter 4000D mit
Kickstart 3.1, Buster-11, 16 MB Fastram usw.

Wegen dem CD-Laufwerk (und evtl. eineer weiteren
Festplatte) habe ich noch die Oktagon2008 eingebaut,
mit der ich so meine Probleme habe:

- Wenn ich von der Oktagon-Diskette boote scheint
alles in Ordnung zu sein, d.h. mit den HDInstTools
sehe ich das CD-Laufwerk, die Oktagon-Prefs
(:Tools/OktagonPrefs)laufen ebenfalls problemlos.

- Wenn ich nun von der IDE-Festplatte boote (bis jetzt
ist nur das nackte OS3.1 drauf + was von der
Oktagon-Diskette installiert wurde) bekomme ich
bei den HDInstTools nur das SCSI.device angezeigt,
bei dem OktagonPrefs-Programm erscheint nur die
Meldung, daß die SoftSCSI.resource nicht geöffnet
werden konnte - es wäre kein bsc-Kontroller im
Rechner.

Kann mir jemand verraten, wie ich die Karte doch
noch richtig zum laufen kriege?

Gruß,
:boing: artbyte
 
artbyte   Nutzer

01.12.2002, 12:59 Uhr

[ - Direktlink - ]
Thema: DSL Empfehlung
Brett: Amiga, AmigaOS 4

Nonsens, ISDN brauchst Du überhaupt nicht!!!
Höchstens Du willst Daten via Leonardo oder EuroFile
verschicken. 8)

Bei 'nem T-Net-Anschluss zahlst Du halt rund 20,- ?
DSL-Grundgebühr an die Telekom. Ich hatte mich für
das 100-Stunden-Tarif bei 1&1 entschieden und bin damit
seit geraumer Zeit sehr zufrieden.

Kostet rund 15,- ? und damit sich die Flat für 30,- ?
lohnen würde müsste ich im Monat mehr als 150 Stunden
online sein, sprich mehr als 5 Stunden am Tag.

:itchy:
 
artbyte   Nutzer

11.11.2002, 00:05 Uhr

[ - Direktlink - ]
Thema: Fragen an die Pegasos-Betatester
Brett: MorphOS

Erstmals danke für die Infos.

[quote]
Original von Murmel:
Zitat:
Wenn Du VirtualPC hast dann kannst Du darauf WinUAE installieren. Habe ich schon versucht und es läuft :glow:
Leider ist mein G3 zu langsam da er nur nen Pentium mit 200 Mhz emuliert. Aber mit Deinem G4 800 Mhz sollte das schon gut funktionieren :)


VirtualPC habe ich zwar, doch ist die Grafikausgabe nicht die schnellste. Müsste es trotzdem Mal ausprobieren. :rotate:

Eigentlich habe ich mehr von der Mac- auf die Amiga/Pegasos-Version geschlossen, zumindest was die Geschwindigkeit belangt. Würde halt am liebsten komplett, sprich mit der ganzen Software auf den Pegasos umziehen. Für alte Spiele brauche ich halt den UAE.



 
artbyte   Nutzer

10.11.2002, 12:02 Uhr

[ - Direktlink - ]
Thema: Fragen an die Pegasos-Betatester
Brett: MorphOS

Hat schon jemand PC-Task und PCx getestet?

Vom UAE gebe es ja eine native Version, beruht diese ebenfalls
auf der JIT-Technologie? Ich frage nur, weil MaxUAE (MacOS X)
auf einer 800er G4 schnarch-langsam ist, und allenfalls einige
ganz alte Spiele halbwegs brauchbar laufen.

Wie schaut es mit der unausgereiftesten Software, die jemals
im Amiga-Sektor verkauft wurde aus - habe damals einen schönen
batzen Geld in den Sand gesetzt :( - mit iFusion?
 
artbyte   Nutzer

10.06.2002, 22:28 Uhr

[ - Direktlink - ]
Thema: ATX-Netzteil am Amiga
Brett: Amiga, AmigaOS 4

Danke für die Infos!!!

Auch wenn ich gestehen muss, daß ich es heute früh doch
nicht unterlassen konnte den Schalter einzubauen. Naja,
es zumindest zu versuchen, was halt funktioniert hat, ohne
am Tower-Aussehen etwas zu ändern. :D

Die ATX-Geschichte schaue ich mir noch genauer an, kann es
vielleicht für einen weiteren Tower-Umbau gebrauchen, da die
ganze Bastellei usw. irgendwie süchtig macht! :D :D :D

Gruß,
artbyte :bounce:
 
artbyte   Nutzer

09.06.2002, 18:19 Uhr

[ - Direktlink - ]
Thema: ATX-Netzteil am Amiga
Brett: Amiga, AmigaOS 4

Hallo!

Ich bin gerade dabei einen 4000er in dem Chieftec Midi-Tower (CS-601)
zu verbauen. Habe soweit alles drinnen (zurechtgeschnittenes original
4000er Gehäuse usw.), nur gibt es ein kleines Problem mit der
Strommversorgung:

Vom Eagle- und RBM-Tower kenne ich die Power-Adapter für AT-Netzteile, die werden allerdings mit einem richtigen Schalter
angemacht. Der Einschalt-Knopf vom Chieftec-Tower ist aber auf
ATX ausgelegt, d.h. nur ein Drucktaster, welcher am ATX-Mainboard
angeschlossen wird.

Kennt jemand die ATX-Netzteil-Belegung oder weisst, ob man den
Drucktaster direkt am Netzteil anschliessen kann?

Gruß,
artbyte
 
artbyte   Nutzer

09.02.2002, 19:18 Uhr

[ - Direktlink - ]
Thema: AmigaPlus 2/2001
Brett: Amiga, AmigaOS 4

Ich warte noch. :(

Gruß, artbyte
 
artbyte   Nutzer

03.02.2002, 22:19 Uhr

[ - Direktlink - ]
Thema: Jawoll PC_Terror! Amiga's dead!
Brett: Get a Life

Bevor ich mit meinem Posting weiter mache (Bin noch beim Arbeiten !:) ):

@Terminator:
Es waren vermutlich etwas mehr Games, das ist mir allerdings, trotz,
daß ich jetzt eine kleine Amiga-Spiele-Sammlung mit c.a. 600 Games in
OVP usw. habe, ziemlich egal! Ich nehme mir selten die Zeit raus den
Rechner zum Spielen zu benutzen. Zwischendurch vielleicht ein paar
minuten AlienBreed, Agony oder T-Zero! Wenn ich etwas mehr Zeit habe,
vielleicht auch Civilisation oder Napalm.

Was Anwendersoft betrifft: GoldED, PageStream, ImageFX, ArtEffect, VHI-Studio,
FXPaint, ScanQuix, Photogenics usw. sind alles komerzielle Produkte.

Wenn Du keinen Plan vom Aktuellen Amiga, bzw. von der Software hast,
informiere Dich erst einmal!
 
artbyte   Nutzer

03.02.2002, 14:40 Uhr

[ - Direktlink - ]
Thema: Jawoll PC_Terror! Amiga's dead!
Brett: Get a Life

Der ganze Thread ist mitlerweile ziemlich groß geworden. Er ist meist recht impulsiv, seltener sachlich, jedenfalls sehr interessant gewesen! Unterm Strich muß ich sagen, daß mich das Gefühl beschleicht, daß sich hier nicht wir, überzeugte Amiga-User, für unser Hobby usw. rechtfertigen sollen. Es scheint auch kein Missionierungsversuch zu sein! Nein, vielmehr versuchen sich hier einige PC-User (oder auch Gamer), die ihrer "sorglosen" Amiga-Zeit nachtrauern, für ihr Abwandern rechtfertigen zu wollen. Irgendwie scheint sie das Gewissen zu plaggen. Vielleicht ist beim Win-PC auch nicht alles so rosarot, wie es hier dargestellt wird. Vielleicht spielt sich das ganze auch in ihrem Unterbewusstsein ab?

Deswegen finde ich, wir sollen sie nicht durch plumpe Anmache verscheuchen oder verschrecken. Wenn sich ein Unbedachter diesen Thread durchlesen sollte, bekommt er ja nicht unbediengt ein allzu positives Bild unserer Community. Eigentlich müsste es uns doch daran liegen, neue User zu gewinnen.

@Terminator, Tracker usw.
1. Wir bedauern mit Sicherheit keine Sekunde lang, daß wir beim Amiga geblieben sind!
2. Was wir gebraucht haben, konnten wir mit dem Amiga meistern!
3. Wir hoffen auf eine bessere Zukunft mit dem Pegasos!
- Wozu zum Teufel sollte der mit AGA, Paula, und sonstigen veralteten Sachen
ausgerüstet sein? Es kam schon lange keine Software raus, die dieses gebraucht hätte!
Aktuelle Spiele laufen auf Graka und AHI. Für ältere Spiele stelle ich mir halt noch einen
4000er hin. Soviel Platz werde ich noch erübrigen können. Ansonsten gibt es ja noch UAE.
- Was für kompatibilität braucht ihr denn? Mit dem Pegasos mit MorphOS läuft alles, was eben
kein AGA oder keine Paula braucht. D.h. sämtliche "aktuelle" Spiele und Anwender-Programme.
Egal ob PowerUp, WarpOS, MorphOS oder "nur" 68K.
- Mit der neuen G5-Cpu, (ich hoffe zu Weihnachten die G3 gegen eine G5 austauschen
zu können) ist die Kiste, was rechenleistung betrifft, jedem PC haushoch überlegen,
Graka usw. sind gleich
- Ein Grund, daß immer mehr User und Software-Häuser geflüchtet sind, war, daß es
seit Commodore's Pleite eigentlich keine neuen Rechner gab, der Pegasos dürfte
bei einigen wieder das Interesse wecken.


Fortsetzung folgt... (Muß jetzt zur Arbeit)
 
artbyte   Nutzer

02.02.2002, 12:24 Uhr

[ - Direktlink - ]
Thema: Jawoll PC_Terror! Amiga's dead!
Brett: Get a Life

@Kronos:

Ich glaube das mit dem 500er war Traktor.

Trotzdem passt der Tower und dann die B1260
im Desktop nicht ganz ins Bild. Könnte höchstens
ein SCSI-Tower für's MO sein.
 
artbyte   Nutzer

01.02.2002, 00:45 Uhr

[ - Direktlink - ]
Thema: CDTV am VGA-Monitor
Brett: Amiga, AmigaOS 4

P.S. Entschuldigt die Rechtschreibung, ich habe jetzt seit
längerem nicht geschlaffen, und kann mich kaum noch wachhalten.
Die Konzentration lässt schon etwas nach. !:)
 
artbyte   Nutzer

01.02.2002, 00:39 Uhr

[ - Direktlink - ]
Thema: CDTV am VGA-Monitor
Brett: Amiga, AmigaOS 4

Erstzmal danke für Eure Antworten.

Es scheint leider definitiv am CDTV-Signal
zu liegen, bzw. warscheinlich nicht an
diesem CDTV, sondern allgemein am CDTV,
da ich es schon mal früher, mit dem
allerersten, den ich hatte, versuchte.

Der Monitor läuft mit 'nem 4000er und dem FF
anstandslos. Mit dem 500er bin ich mir jetzt
nicht 100%-tig sicher, ob ich es damals
getestet habe, das könnte ich auch noch machen.

@GoldMomo:

Mit NTSC habe ich es auch schon versucht. Der
Multiscan-Modus, bringt mich leider nicht
weiter. Ich hatte eigentlich vor das CDTV
für alte Games, die am 4000er den
diennst verweigern, zu nehmen.

Könnte es vielleicht sein, daß hier irgendwo
am RGB-Ausgang des CDTV spannung fehlt, oder
sowas in der art?

Wie gesagt, mit gleichem externen FF am 4000er
funktioniert es, am CDTV kein Signal.
Mit dem 1981er und CDTV keine Probs.

 
artbyte   Nutzer

31.01.2002, 08:35 Uhr

[ - Direktlink - ]
Thema: CDTV am VGA-Monitor
Brett: Amiga, AmigaOS 4

Hallo!

Kann mir jemand sagen, wie man das CDTV am VGA-Monitor
anschliessen kann?


- am 1081er habe ich ein astreines Bild!

- am 1942er mit dem originalen 4000er-VGA-Adapter
sehe ich sozusagen zwei versetzte Halbbilder ?(

- mit einem Scandoubler oder einem Flickerfixer
am 17"-VGA-Bildschirm bleibt das Bild schwarz,
kein Signal :(

Hat jemand 'nen Tipp?


artbyte

 
artbyte   Nutzer

29.01.2002, 17:23 Uhr

[ - Direktlink - ]
Thema: Entscheidungshilfe
Brett: Amiga, AmigaOS 4

Hallo,

ich persönlich würde beide Rechner behalten
und den A4K als Hauptrechner aufrüsten.

Ob das mit dem Buster-Chip geht, wäre ich
mir nicht ganz sicher, da er beim 3000er
normalerweise gelötet ist, und beim 4000er
eine gelötete und eine gesockelte (PLCC)
Variante anzutreffen sind.

Gibt es irgendwo eine Anleitung zu dem
A4000D - Original 4000T - Towerumbau?

Würde mich jetzt echt interessieren!



artbyte
 
artbyte   Nutzer

29.01.2002, 16:57 Uhr

[ - Direktlink - ]
Thema: Jawoll PC_Terror! Amiga's dead!
Brett: Get a Life

@Terminator:
Ein aktueller PC kommt nicht annähernd an einen aktuellen Mac ran!
Es geht bei der Hardware los, geht dann über das Betriebssystem und schließlich
über die Anwender-Soft weiter.

Ein 800MHz-G4 nimmt es locker mit der 2GHz-P4 auf, dazu kommt die intuitive
Oberfläche des Mac's. Beim Win-PC scheint "intuitiv" immer noch ein Fremdwort
zu sein. Auf jeden fall kommst Du bei gleicher Rechenleistung beim Mac viel
schneller zum Ziel als beim Win-PC. Was glaubst Du, wieso der großteil
der Druckvorstuffe bzw. insgesamt des kreativen Bereiches, mit Mac's arbeitet?
Wohl kaum weil die Win-PC's so gut sind. Zwar unterscheiden sich die gängigen
Programme scheinbar nicht voneinander, nur kränkelt es beim Win-PC am
User-Interface.

Komisch, daß die ganzen Raubkopierer beim Amiga geblieben sind kann ich
nicht glauben. Was haben diese in der 500er-Zeit kopiert? Ach ja - Spiele!
Wo finden diese nun genug Games für ihr Hobby? Ach ja - beim PC!
Wieviel Original-Soft haben die privaten PC-User?
Na gut, das ist ja eigentlich nicht das Thema.

Es sollte nicht 68K ist Schnee von gestern, sonder insgesammt die
CISC-Architektur, lauten! Das bewies wieder mal der Sprung von P3 zu P4.
Um höhere Taktraten zu erreichen, die sich besser verkaufen liessen, wurde
halt die Leistung drastisch gekürzt. Sonst wäre der Rechner beim einschalten
abgefackelt.

Das Problem beim Mac ist vielleicht, daß es keinen echten Einsteiger-Mac
gibt, ein Low-End-Minitower G3 für unter 1000,- Euro wäre nicht verkehrt.

In Hinsicht dessen, das jetzt am PPC-Nativen-AOS4.0 gewerkelt wird, und
einige Firmen noch halbwegs mit an Board sind, sehe ich die Entwicklung nicht
ganz so schwarz.

Und so schwarz, daß ich zum Win-PC wechseln müsste, kann es garnicht
werden. Ich freue mich erstmal auf den vorbestellten iMac-G4-Superdrive,
und kurz drauf kommt noch ein Pegasos-Rechner ins Haus. :D
 
artbyte   Nutzer

29.01.2002, 14:31 Uhr

[ - Direktlink - ]
Thema: Jawoll PC_Terror! Amiga's dead!
Brett: Get a Life

@Terminator:

Gab es für den A4k etwa keine 060-Karte?

Wieso enthielten die zusammengestellten Tower kein AGA? Wie kommst Du jetzt da drauf?
Gemeint sind wohl A1200-Tower, keine A2000er oder A500er. Da gab es ja sogar mehrere Lösungen.

Mit einer Graka wäre die Kompatibilität dahin? Wieso merke ich nichts davon? Die Anwendersoft
usw. läuft bei mir, wie bei allen Anderen, über die Graka, alte Spiele usw. über den AGA-Chipsatz.

Wie Du Teilweise richtig festgestellt hast, geht die Entwicklung weiter. So ist für uns die Zeit gekommen
die 68k-Hard- und Software hinter sich zu lassen. Mit den komischen Emu's bleibst Du aber dort hängen.

Was jetzt kommt (naja, lieber spät als gar nicht) ist der Pegasos, ein PPC-Only-Rechner mit einem
PPC-Nativen Betriebssystem. Vergleichbar mit aktuellen Apple-G4's. Mit der möglichkeit seine bisherige
Software weiterhin nutzen zu können (ausgenommen AGA), dank des JIT-68k-Compilers.


Wieso ich einen Win-PC nutzen sollte ist mir bis heute schleierhaft. Für Specialgebiete wie
DTP, EBV oder DVS ist man mit einem Mac zig-mal besser beraten. Auf die Unmengen von
gleichen Ego-Shootern usw. kann ich verzichten, die Zeit kann ich auch für wichtigere Sachen
nutzen.

Für die meisten PC-User scheint der PC auch nur deshalb so günstig zu sein, weil die anscheinend
anschliessend auf die Original-Software verzichten können, ich will jetzt aber keinem was unterstellen.

Das man sich zum Zocken und evtl. zum Surven einen sauschnellen, getunten usw., also einen
vergleichsweise teuren Rechner hinstellt, ist für mich irationaler als den guten aufgerüsteten 4000er
mit seinen Schwächen und Stärken zu nutzen (bis die Pegasos-Ablösung kommt ;-) ).


P.S. WinUAE JIT auf dem ATHLON XP - der schnellste Amiga? Schon mal den Amithlon getestet?
 
artbyte   Nutzer

27.10.2001, 23:35 Uhr

[ - Direktlink - ]
Thema: Nachtrag - Welche Hardware Habt Ihr
Brett: Amiga, AmigaOS 4

@Tomcat

Nachdem ich nun den Ersatzrechner habe, werde ich mich auf
(hofentlich "nur") ein paar Wochen des Wartens einstellen
können. Mir bleibt wohl nichts anderes übrig, als dort
anzuruffen.


@Bladerunner

Das Rätsel mit den Floppys habe ich glaube ich gelöst,
es könnte an meinem Selfmade IDE-Killer liegen. Erst bei
dem 2ten Rechner fiel mir auf, daß die Pins vom Mainboard
länger waren, als ich dachte. Die Pins haben den Draht der
Wiederstände berührt. Das fiel mir auf, weil die HD-Led, die
bei dem Tower-Rechner nicht angeschlossen war, die ganze
Zeit an war. Es führte auch zu einigen GURU-Meldungen und so.
Als ich dies gemerkt habe, habe ich erstmals für die
geeignete Isolierung gesorgt. Der MK-II-Rechner läuft jetzt
wie gesagt prima. Es ist halt nur eine Vermutung, daß es
daran lag. Ich werde es noch an dem PPC-Rechner ausprobieren.

Das mit der MK-II müsste ich mal Testen, ich muss mich aber
erst etwas erholen. ;) Mit den ganzen Probs vergeht einem
fast der ganze Spaß am Computer. Vielleicht bin ich dann
Morgen in der Verfassung wieder dranzugehen. Im Gegenzug könnte
ich die PPC-Karte im Desktop-Rechner testen, allerdings ohne
die CybervisionPPC, hier hätte ich warscheinlich leichte Probleme
diese ausreichend zu kühlen.

Zu 99% tippe ich auf die PPC-Karte, das war auch der Grund die
MK-II zu nehmen, und nicht die fast Baugleiche MK-III.
Ich hoffe, daß ich zumindest das Glück haben werde, eine
der Letzten einzusenden. ;-)


Danke für die Infos.
 
artbyte   Nutzer

27.10.2001, 18:39 Uhr

[ - Direktlink - ]
Thema: Nachtrag - Welche Hardware Habt Ihr
Brett: Amiga, AmigaOS 4

Nachdem mein A4000PPC-Tower-System seit geraumer Zeit so schön "stabil" läuft,
war ich jetzt doch gezwungen etwas früher rumzuschrauben. Aus dem gestern noch
relativ naktem A4000D wurde mein momentaner Hauptrechner.

Im originalen Desktop-Gehäuse befinden sich jetzt:
- ein FlickerFixer-Magic (RGB)
- eine Cybervision64
- eine IOBlix Schnittstellenkarte
- eine Cyberstorm MK-II mit 32MB
(statt 64MB wie es eigentlich in der Ebay-Beschreibung hieß)
- das passende SCSI-Modul
- eine 9GB IBM-DNES-HD
- sowie der TEAC 6fach-Brenner
- ach ja, den großen Lüfter, der schräg zwischen dem Daughter-Board und
dem Brenner liegt, darf ich auch nicht vergessen ;-)


Und jetzt zu dem besagtem PPC-System:

Ähnliche Rechner-Probleme wurden hier im Forum schon mehrmals dargestellt,
deshalb wäre meine erste Diagnose Kontaktschwierigkeiten bei der 68060-CPU,
eine kalte Lötstelle oder sowas ähnliches. Es wäre allerdings auch möglich, daß
es am Kontakt zwischen der Prozessorkarte und dem Mainboard liegt, da mir
folgendes aufgefallen ist:

- Wenn ich den Rechner eingeschaltet habe, und dieser nicht booten wolte,
habe ich wieder alles ausgeschaltet und die PPC-Karte "wieder ans Mainboard
gedrückt" (war allerdings nicht sichtbar drausen), danach ist der Rechner meisten
hochgefahren. (Um kurze Zeit später evtl. wieder abzustürzen)

- Bei den besagten Bootproblemen ist das Diskettenlaufwerk scheinbar tot.

- Nach einem Absturz blinkt in der regel die Power-Led ziemlich schnell,
es ist nur ein Kaltstart möglich.

- Ich habe mal einen Test gemacht, und habe sämtliche UW-Geräte abgeklemmt,
d.h. ich hatte nur zwei Terminatoren am UWSCSI-Bus. Es hingen quasi nur die
9GB-HD und der Brenner am A4091er-SCSI-Host-Adapter. Bei der Geschichte
hatte ich die PPC-Karte drausen gehabt, und wieder reingestekt. Der Rechner
lief 2 Tage einwandfrei. Ich hatte angenommen, die Pobs würden vom PFS3 kommen,
und hatte darauf hin das ganze System neu eingerichtet (SFS statt PFS3) und neu
verkabelt usw.. Die PPC-Karte hatte ich ebenfalls kurz rausgenommen.
Der Rechner lief 2-3 Tage 1a, bis dann wieder die Abstürze und Bootprobleme
anfingen.

- Was mir noch aufgefallen ist, wären die Probs mit dem Floppy. Die Disketten wurden
entweder garnicht erkannt, oder brachten in der regel nur Lesefehler, d.h. die ersten
2-3 Dateien wurden korrekt gelesen, und dan kammen die Lesefehler. Mit mehreren
Neustarts konnte man dan die komplette Diskette rauskopieren, immer stückchenweise.
Das Externe Floppy hatte wie wild versucht eine Diskette zu lesen, obwohl keine
drinn war. Ich habe keine Ahnung, ob die Probleme mit den Floppys durch die
PPC-Karte verursacht wurden, oder umgekehrt.

Wäre es auch möglich, daß es mit dem IDE-UWSCSI-wandler zusammen hängt?

Wie schaut es eigentlich mit dem DCE-Reparatur-Service aus, sind die halbwegs
schnell? Meine erste E-Mail-Anfrage an DCE blieb leider unbeantwortet.

Wenn mir Jemand anhand der beschriebenen Probleme mit einer besseren Ferndiagnose
weiterhelfen könnte, wäre ich sehr dankbar. :bounce:

Gruß,
Artbyte


P.S. Noch habe ich die Hofnung nicht aufgegeben, mit dem Computer auch mal
Arbeiten zu können, anstatt die ganze Zeit nur am Computer zu Arbeiten.
 
artbyte   Nutzer

24.10.2001, 12:22 Uhr

[ - Direktlink - ]
Thema: Welche Hardware hab ihr?
Brett: Amiga, AmigaOS 4

(Sinclair Spectrum) Ich sollte meine Beiträge erst genauer
nach Fehlern durchsuchen, bevor ich diese wegschicke. !:)
 
artbyte   Nutzer

24.10.2001, 12:18 Uhr

[ - Direktlink - ]
Thema: Welche Hardware hab ihr?
Brett: Amiga, AmigaOS 4

Hi!

1. Mein Hauptrechner:
A4000D im Towerhawk II ex , CyberstormPPC-233/68060 mit 128 MB
Fastram;CybervisionPPC, A4091, IO-Blix, Flickerfixer, Toccata,
Ariadne-II; Teac CDR56S, 9GB SCSI-II HD (IBM DNES),
45 und 60 GB HD's jeweils mit dem IDE-UWSCSI-Wandler
und 18GB UWSCSI-HD; 19"-Iiyama Monitor.

2. Für Photoshop und Co.:
PowerMac 7200 mit G3/250-Karte, rund 10GB HD und leider nur 80MB
Ram (Für Internetgrafiken reicht es allerdings), 17" Monitor.

3. A4000D momentan im relativen Roh-Zustand, in den demnächst
die PPC-Karte + G-Rex usw. reinkommen. Da der Rechner nur für
Spiele gedacht ist, kommt nur der 15" E100P-SONY-Monitor dran.

4. A500 mit 4MB Ram und 500MB-HD, zur Zeit allerdings wegen
Platzmangel nicht im Betrieb.

5. Ein CDTV mit SCSI-HD, mehr RAM und ebenfalls dem 15" E100P
ist geplannt. (Hauptsächlich für ganz alte Games, die ich am
4000er noch nicht zum laufen gekriegt habe.)

6. Ein CDTV diennt mir momentan als CD-Player.

Desweiteren wäre da noch ein A2000, ein A3000D und ein A1000,
sowie einige 8-Bit-Oldies wie der C64 oder ein Sinclair Speqtrum.


Naja, da ich momentan mit meinem Hauptrechner Probleme hab,
wird eben der A4000D für Spiele eingerichtet, für sonstige
Anwendungen ist bis Ende des Jahres ein AmigaOS-XL-Rechner
geplannt.

So, das war glaube ich alles. :smokin:


bye, artbyte
 
artbyte   Nutzer

16.10.2001, 12:16 Uhr

[ - Direktlink - ]
Thema: HILFE!!!!Siedler 2 will nich!!!
Brett: Amiga, AmigaOS 4

Es heißt natürlich 7200 mit G3-Karte! :)
 
artbyte   Nutzer

16.10.2001, 12:13 Uhr

[ - Direktlink - ]
Thema: HILFE!!!!Siedler 2 will nich!!!
Brett: Amiga, AmigaOS 4

Hi!

@Otis:
Bei mir läuft Toast D-3.5.6 problemlos mit MacOS 7.5.5 unter
Fusion. :) Es lief sowohl am Cybppc.device wie auch jetzt am
A4091er, ich habe den TEAC CR-R 56 S.

Daten-CD's erstelle ich eigentlich nur noch über Toast, da
ich mit Make-CD des öfteren Probleme hatte. Größere Dateien
waren z.B. nicht mehr lesbar.

Ich habe auf der Amiga-Seite eine Partition auf der ich mir
die CD zusammenstelle, dann kopiere ich alles in einen Ordner
auf die Mac-Seite und brenne die CD als ISO9660.

MfG :boing: Artbyte




P.S.

Für Photoshop und Co. habe ich momentan einen 7200 mit G-Karte.
 
 
-1- Ergebnisse der Suche: 28 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.