amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste 1 2 3 4 5 -6- Ergebnisse der Suche: 157 Treffer (30 pro Seite)
cha05e90   Nutzer

25.02.2009, 20:38 Uhr

[ - Direktlink - ]
Thema: sam440ep, OS4.1 und Merkwürdigkeiten
Brett: Amiga, AmigaOS 4

@Holger

Zitat:
Das wundert mich überhaupt nicht.
Die 68k-Software ist gegen eine definierte Schnittstelle entwickelt worden, die sich in der Zeit der AOS4-Entwicklung nicht verändert hat.

Die Tatsache, dass Entwicklerdokumentationen, die immer den Nebeneffekt haben, verbindliche Schnittstellen zu definieren, jedesmal erst lange nach dem Erscheinen der zugehörigen AOS4-Version erschienen sind, ließ schon einiges Erahnen.
Aber diesbezügliche Kritik ist ja immer als Getrolle verunglimpft worden.

Klingt logisch - wobei mir zu Letzterem einfällt: "Irgendwas ist ja immer..." :-) - zumal ja schon Commodore hier nicht immer die Schnellsten waren...

Zitat:
Bleibt nur die Frage, warum Du Dein System immer noch versuchst, "wenn es denn geht: mit nativer" Software zu versorgen.
Hm, die Frage verstehe ich nicht. Oder andersherum: Was spricht dagegen?

Gruß,
CE
 
cha05e90   Nutzer

25.02.2009, 10:09 Uhr

[ - Direktlink - ]
Thema: sam440ep, OS4.1 und Merkwürdigkeiten
Brett: Amiga, AmigaOS 4

@ZeroG
Zitat:
Da macht envoy3 wohl unerlaubterweise annahmen über den Wert von EClock. Bei Heinz melden ist übrigens gar keine sooo schlechte Idee.
Soweit mir bekannt ist, ist er (zumindest Zeitweise) im OS4-Team (CrossDOSFileSystem).

Ich glaube sogar irgendwo noch die E-Mail-Adresse von Heinz Wrobel rumliegen zu haben - mal suchen...

Zitat:
Klar, als ich vergessen hatte die Systempartition auf bootbar zu setzen, und ich die installations CD rausgenommen und einen Reset gemacht habe. Wenn nach dem laden des Kickstarts nichts gefunden wird von dem gebootet werden kann, ist das normal.
Tja, leider habe ich nichts dergleichen getan, sondern nur bei einem eigentlich voll funktionsfähigen System einen sanften Warmreboot durchgeführt...das macht mich jetzt schon stutzig...

Zitat:
Kann durchaus sein, OS4 ist mit der Zeit immer pingeliger geworden was Programmierfehler angeht (was gut ist). Wenn die Programme zu OS4-A1-Beta zeiten compiliert wurden, sind dem Programmierer vielleicht ein paar durchgerutscht, schreib mal ein paar Bugreports.
Jo, habe ich auch eingeplant - die Frage ist nur wo. Ich tendiere im Moment zum Bugtracker im OS4Depot - einiges ist allerdings auch im Sourceforge zu finden und da könnte man auch reporten...ich neige nicht zum Spammen, daher würde ich gern gezielt vorgehen.

Gruß,
CE
 
cha05e90   Nutzer

24.02.2009, 15:05 Uhr

[ - Direktlink - ]
Thema: sam440ep, OS4.1 und Merkwürdigkeiten
Brett: Amiga, AmigaOS 4

@Mika
Zitat:
Also das habe ich auch schon auf meinem AmigaOne gesehen ;)

...na das beruhigt mich ja - ein bißchen ;-)

Gr.,
CE
 
cha05e90   Nutzer

24.02.2009, 12:06 Uhr

[ - Direktlink - ]
Thema: sam440ep, OS4.1 und Merkwürdigkeiten
Brett: Amiga, AmigaOS 4

Hallo zusammen!

Nachdem ich nun stolzer Besitzer eines OS4.1/sam440ep-Systems bin, fange ich langsam und vorsichtig an, das gute Stück nach und nach (wenn es denn geht: mit nativer) Software zu versorgen. Dabei sind mir ein paar Sachen aufgefallen, die ich auch durch Suche in den Foren bisher nicht aufklären konnte:

1. Das von mir sehr geschätzte und sehr gern auf meinen OS3.9/68k-Amigas eingesetzte Envoy3 möchte so gar nicht laufen - obwohl es anscheinend von Leuten auf OS4 und AmigaOne eingesetzt wird. Hat das jemand schon auf sam/OS4.1 laufen? Und wenn ja, wie? Ach ja, die nipc.library steigt aus und beschwert sich über einen EClock von 667MHz und man möge sich bitte an Heinz wenden ;-).

2. Das das System mal einfriert ist mir bekannt, aber einen Effekt, den ich so noch nicht beschrieben gefunden habe: Manchmal kommt das System nach einen Warmstart zwar noch in den OS4.1-Bootschirm, hängt dann dort herum (Maus und Tastatur werden *nicht* aktiv), um dann den klassischen lila-farbenen, Hand-Diskette-Einschub-Schirm mit der Bitte um eine Workbench-4.x-Disk zu zeigen - ich wusste garnicht, daß es den noch gibt ;-)). Nur bei mir oder hat das jemand anderes hier auch schon mal gesehen?

3. Nur so am Rande: Lustigerweise laufen hier zur Zeit (kann aber Zufall sein..) emulierte OS3.x-68K-Programme stabiler und problemfreier als "halbalte", PPC-native OS4.0-Software. Bei letzteren sehe wesentlich häufiger den Reaper...

Gruß,
CE
 
cha05e90   Nutzer

26.10.2008, 21:25 Uhr

[ - Direktlink - ]
Thema: Picasso96-Homepage?
Brett: Amiga, AmigaOS 4

@zipper:
Oh, vielen Dank für den Link. Leider bestätigt sich so wohl mein
Verdacht, daß eine "Original"-Seite wohl nicht mehr existiert...

Gruß,
CE
 
cha05e90   Nutzer

26.10.2008, 11:17 Uhr

[ - Direktlink - ]
Thema: Picasso96-Homepage?
Brett: Amiga, AmigaOS 4

Hallo zusammen!

Um mir die Zeit bis zur Lieferung meines SAM440ep/AOS4.1 zu verteiben,
bespiele ich gerade meine 68K-Amigas. Beim Aufräumen ist mir
aufgefallen, daß ich mal meine Picasso96-Grundinstallation erneuern
sollte. Frage: Die Herren Abt und Kneer hatten ja lange Zeit eine
eigene Homepage für Picasso96 und Relevantes, diese scheint nicht
mehr zu existieren. Gibt's da noch was? Oder hat die jemand übernommen?
Offensichtlich wird ja noch an Picasso96 "gearbeitet" (OS4, WinUAE etc.)...

Gruß,
CE
 
cha05e90   Nutzer

26.09.2008, 14:05 Uhr

[ - Direktlink - ]
Thema: Suche OS4.1-Radeon-Einstellungen
Brett: Amiga, AmigaOS 4

Zitat:
Original von Andreas_Wolf:
> Ich hab immer noch einen Monitor an meinem AmigaOne

Wie antiquiert. Mein Pegasos unterstützt bereits holografische Projektion ;-)


In Vollfarbe? Oder nur in Blautönen? ;-)
 
 
Erste 1 2 3 4 5 -6- Ergebnisse der Suche: 157 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.