amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- Ergebnisse der Suche: 30 Treffer (30 pro Seite)
commofreak   Nutzer

16.09.2002, 13:31 Uhr

[ - Direktlink - ]
Thema: Hilfe, meine Freundin spinnt!
Brett: Amiga, AmigaOS 4

Ich frag halt mal so:

Welche Libs bzw. Befehle müssen installiert sein, dass der 68060 läuft?
Ich bin mir einfach nicht sicher, ob der 060 richtig integriert wird:
ShowConfig zeigt mir einen 060 mit MMU/FPU an, diverse andere Programme aber nur einen 040?!

Wie ist das bei Euch? Wird oft auch nur ein 040 angezeigt, obwohl ein 060 werkelt?
Welches Programm empfehlt Ihr mir, um die MIPS/MFLOPS zu messen?
Stimmt meine Behauptung, dass ein 68060 eigentlich +-80 MIPS haben sollte? Unter SysInfo werden nur 39.05 angezeigt...
 
commofreak   Nutzer

15.09.2002, 16:11 Uhr

[ - Direktlink - ]
Thema: Hilfe, meine Freundin spinnt!
Brett: Amiga, AmigaOS 4

@kadi

Ob Du mirs glaubst, oder nicht, aber das Handbuch habe ich gelesen!
Von wegen 68040dummy stand gar nichts drin!
Eigentlich sollte man die LIBS ja auch vom Install-Programm aus installieren, dieses stürzte bei mir aber immer ab, deshalb probierte ich es von Hand...


Etwas, was mich nach wie vor nervt ist folgendes:
Laut SysInfo 3.24 habe ich einen 68040 mit 4 (!!!) MHz?!?!
Ebenso habe ich niemals 80MIPS, gerade mal 39.04 werden mir angezeigt... Dass das Programm den 060 nicht als solchen erkennt erscheint mir irgendwie logisch, da das Progi ja auch älter ist als der Prozessor, aber den Speed dürfte es mir schon richtig anzeigen?!?
 
commofreak   Nutzer

15.09.2002, 11:08 Uhr

[ - Direktlink - ]
Thema: Hilfe, meine Freundin spinnt!
Brett: Amiga, AmigaOS 4

@Gonozal

Danke für den Tip, genau dort war das Problem...
Ich habe zwar die echten Blizzard2060-Treiber, dachte jedoch, dass eine neuere Version der libs sicher auch nicht schaden würde...


Jetzt läuft alles schön stabil und sehr schnell...:-)

Danke für Eure Hilfe!
 
commofreak   Nutzer

14.09.2002, 18:39 Uhr

[ - Direktlink - ]
Thema: Hilfe, meine Freundin spinnt!
Brett: Amiga, AmigaOS 4

@Kronos

Doch, eine GraKa habe ich, eine Spectrum 28/24... Die habe ich wohl vergessen, aufzuzählen...


Habe inzwischen alle drei libs (68040, 68040dummy, 68060) in LIBS:, aber sie will immer noch nicht...:-(
 
commofreak   Nutzer

14.09.2002, 18:27 Uhr

[ - Direktlink - ]
Thema: Hilfe, meine Freundin spinnt!
Brett: Amiga, AmigaOS 4

@AmigaPapst


Ja, beide sind im LIBS:-Verzeichnis, aber es läuft einfach nicht...
Muss die echte 68040.library auch installiert sein?
 
commofreak   Nutzer

14.09.2002, 16:33 Uhr

[ - Direktlink - ]
Thema: Hilfe, meine Freundin spinnt!
Brett: Amiga, AmigaOS 4

Meine Nerven sind dank Windows schon gut trainiert, trotzdem stehe ich kurz vor einem Nervenzusammenbruch!
Nach der OS3.9-Installation lässt sich mit meinem A2k nichts mehr machen! Er startet zwar, aber unmittelbar danach kommt auch schon die erste Fehlermeldung, dass sich AmiDock nicht starten lässt. Ich kann zwar die Verzeichnisse von Festplatte usw. öffnen, aber es lässt sich kein einziges Programm starten.
Wenn ich zum Beispiel eine Pref-Datei starten möchte, leuchtet kurz die LED der Festplatte, aber auf dem Bildschirm erscheint kein Fenster...
Wenn ich einen Datenträger formatieren möchte, meldet mir die Freundin, dass ich auf das Ende der Diskaktivität warten solle, obwohl die Platte gar nicht aktiv ist. Wenn ich es danach nochmals versuche, kommt gar nichts mehr...
Ich habe inzwischen OS3.9 zum dritten Mal installiert, aber klappt immer noch nicht. OS3.1 läuft jedoch ohne Probleme?!?!

Hier noch meine Konfiguration, damit Ihr euch ein Bild machen könnt:

Amiga 2000
64+1MB RAM
Blizzard 2060
IBM 2160MB-Festplatte, SCSI
24x CD-ROM, SCSI
Spectrum 28/24 GraKa
A2320 FlickerFixer

Bitte helft mir, sonst bin ich heute Abend reif für die Klapsmühle!

[ Dieser Beitrag wurde von commofreak am 14.09.2002 editiert. ]
 
commofreak   Nutzer

14.08.2002, 17:17 Uhr

[ - Direktlink - ]
Thema: 68040/40 versus 68060/50
Brett: Amiga, AmigaOS 4

@tokai

Wenn Du mir sagst, wo ich für 150.- Euros eine MKII/060 herbekomme, würde ich sie nehmen...:-)
Was ist MIG?
Die MKIII ist 25% schneller als die MKII, oder als die MKI? Ist die MKII einfach die kompaktere Version der MKI?
 
commofreak   Nutzer

14.08.2002, 14:40 Uhr

[ - Direktlink - ]
Thema: 68040/40 versus 68060/50
Brett: Amiga, AmigaOS 4

8o = 80
:)
 
commofreak   Nutzer

14.08.2002, 14:37 Uhr

[ - Direktlink - ]
Thema: 68040/40 versus 68060/50
Brett: Amiga, AmigaOS 4

Erstmals vielen Dank für Eure ausführlichen Antworten... Ich habe mich für den 68o6o entschieden...:)

Hab da noch eine Frage:
Worin liegt der Unterschied zwischen Cyberstorm MKI/MKII und MKIII?
Hab mal gehört, dass z.B. die MKIII um ein vielfaches schneller ist als eine MKII... Liegt das am RAM-Interface oder etwas in dieser Art? Auf den Karten werden ja die selben Prozessoren verwendet...
Für mich als Schüler würde eben aus finanziellen Gründen nur eine Cyberstorm MKI in Frage kommen...
In meinem A4k ist eine Spectrum 28/24 GraKa eingebaut, welche ja auch schon einige Jahre alt ist... Würde diese den 68o6o bremsen? (Ich arbeite mit 8o o*6oo Pixeln bei 16Bit Farbtiefe)
 
commofreak   Nutzer

13.08.2002, 17:31 Uhr

[ - Direktlink - ]
Thema: 68040/40 versus 68060/50
Brett: Amiga, AmigaOS 4

Wie gross ist der Geschwindigkeitsunterschied zwischen den beiden Prozis?
Könnte man sich mit einem 040/40 schon ins Internet wagen, ohne dabei einzuschlafen?
Ich frage, weil mein 040/25-Board im A4k "abgeraucht" ist und ich mich nicht entscheiden kann, welche CPU ich als nächstes benutzen will...:)
 
commofreak   Nutzer

12.07.2002, 20:08 Uhr

[ - Direktlink - ]
Thema: A4k tot???
Brett: Amiga, AmigaOS 4

Für nen Schüler wie mich sind 560.- Euros nicht gerade wenig!
 
commofreak   Nutzer

12.07.2002, 16:31 Uhr

[ - Direktlink - ]
Thema: A4k tot???
Brett: Amiga, AmigaOS 4

Im Moment ist eine Spectrum 28/24 installiert, aber wenn nichts schief geht, baue ich bald eine Cybervision 64 ein (keine 64/3d)...
 
commofreak   Nutzer

12.07.2002, 13:12 Uhr

[ - Direktlink - ]
Thema: A4k tot???
Brett: Amiga, AmigaOS 4

Inzwischen funktioniert ja wieder alles...
Das Problem lag an einem abgebrochenen Pin...

@Jinx

Wenn Du mir sagst, wo ich für 50Euro eine MK ohne CPU finde, würde ich die auch gleich kaufen...:) Ich denke aber, dass das selten vorkommt, wenn man eine TK so billig bekommt...
Mein Traum ist ein 68060, mehr will ich eigentlich gar nicht, bloss als 16jähriger Schüler ist es schwierig sowas zu finanzieren...

Mal eine allgemeine Frage:
Kann man mit einem 68060/50 oder gar einem 68040/33 schon einigermassen ordentlich im Netz surfen (Gemeint ist Geschwindigkeit des Bildaufbaus usw.)?
 
commofreak   Nutzer

11.07.2002, 16:10 Uhr

[ - Direktlink - ]
Thema: A4k tot???
Brett: Amiga, AmigaOS 4

Nein, ich möchte den Prozessor nicht übertakten...
Ich würde gegebenfalls einen Prozi einbauen, welcher die 33MHz verträgt, also ein XC68040RC33...
Klar hätte ich lieber eine MKI/II/III, aber als Schüler habe ich das Geld nicht auf Häufen... :-(

Der Amiga funzt übrigens wieder!!! Der Übeltäter war ein verbogener Pin auf dem CPU-Board.

Nochmals Glück im Unglück...
Wo würde man eigentlich Ersatzteile finden, wie z.B. eben ein CPU-Board oder ein A4kD-Motherboard?
 
commofreak   Nutzer

11.07.2002, 15:11 Uhr

[ - Direktlink - ]
Thema: A4k tot???
Brett: Amiga, AmigaOS 4

Hi,

erstmals danke für die Antwort...
Der Amiga startet ganz normal, wie immer, dunkelgrauer Bildschirm, dann dauert es ein paar Sekunden, dann blinkt die Led etwa 6x, dann macht die Freundin einen Neustart...
Ich habe inzwischen Fastlane und Graka rausgenommen, aber es ist immer noch dasselbe...
 
commofreak   Nutzer

11.07.2002, 14:30 Uhr

[ - Direktlink - ]
Thema: A4k tot???
Brett: Amiga, AmigaOS 4

Hallo,

ich habe heute die A3640-Karte mal rausgenommen, um zu sehen, ob der Kühlkörper am Prozi angeleimt ist, da ich den 040RC25 bald durch einen 040RC33 ersetzen möchte (Lohnt sich das eigentlich?)... Habe auch kurz die CPU aus dem Sockel genommen und meines Wissens nach wieder richtig eingesetzt (Pin1 zeigt zur Klemme neben dem blauen RP404), bloss funzt der Amiga nicht mehr... Wenn ich ihn einschalte läuft die Platte an, dann blinkt die Power-Led ein paar mal hintereinander und dann macht der Amiga einen Reset... Das wiederholt sich dann immer wieder...
Ist mein A4k im Eimer?
Da kommt mir noch was in den Sinn:
Habe den Amiga aus Versehen eingeschaltet, als die A3640 NICHT eingesteckt war. Ist das tragisch?

Nebenbei:
Gibt es noch irgendwo neue Ersatz-Motherboards für einen A4000?
Wie sieht es mit CPU-Karten aus?

Beste Grüsse,

Commofreak
 
commofreak   Nutzer

14.06.2002, 16:24 Uhr

[ - Direktlink - ]
Thema: WB3.1 Storage
Brett: Amiga, AmigaOS 4

Es tut mir leid, ich wollte Euch nicht vor den Kopf stossen!
Ich halte selbst nichts von Raubkopie und das letzte, was ich möchte, ist unserer Freundin schaden! Im Gegenteil, ich finde es megatoll, dass es noch so viele Leute gibt, welche für den Amiga noch Weichware produzieren und ihn (sie) aktiv unterstützen!!!
Mein Amiga ist übrigens neu, ich habe ihn am 15.05 bei vesalia gekauft!
Sorry, dass ich nicht darauf achtete, welche Diskette ich gerade formatiere, aber Dummheit ist menschlich und aus Fehlern lernt man...

Beste Grüsse,

David
 
commofreak   Nutzer

13.06.2002, 19:39 Uhr

[ - Direktlink - ]
Thema: WB3.1 Storage
Brett: Amiga, AmigaOS 4

Jau, danke für Eure Hilfe, es hat sich erledigt... :-)
 
commofreak   Nutzer

13.06.2002, 18:59 Uhr

[ - Direktlink - ]
Thema: WB3.1 Storage
Brett: Amiga, AmigaOS 4

Ich finde die ganz und gar nicht unwichtig, weil ich ohne sie das Setup nicht beenden kann. Wenn ich abbreche löscht mir der Installer wieder alles, wenn ich den Rechner neustarte ist wieder all der alte Quark auf der Harddisk, welchen ich ja eben überschreiben will...
 
commofreak   Nutzer

13.06.2002, 18:01 Uhr

[ - Direktlink - ]
Thema: WB3.1 Storage
Brett: Amiga, AmigaOS 4

Kann mir BITTE jemand ein .lha-Image davon senden?
Ich habe heute aus Versehen meine Diskette gelöscht!
Das zählt ja hoffentlich nicht zur Raubkopie, wenn jemand so idiotisch ist wie ich und seine Storage-Disk verbusselt...???
 
commofreak   Nutzer

13.06.2002, 16:51 Uhr

[ - Direktlink - ]
Thema: Apollo 1240/25
Brett: Amiga, AmigaOS 4

Ich habe die Karte heute bekommen und muss sagen, dass sie trotz 25MHz verdammt schnell ist (zumindest gegenüber einer 1230/50)...
Einzig bei einigen (Demo-)Programmen, welche sehr auf Grafik fixiert sind, stockt sie...
Habe aber mit der Karte noch so ein Programm bekommen, welches das ROM ins RAM spiegelt (wie bei einer Blizzard), was gegenüber der Blizz1230/50 in Sachen Speed-Zuwachs sogar wirklich etwas ausmacht...
 
commofreak   Nutzer

12.06.2002, 11:49 Uhr

[ - Direktlink - ]
Thema: !!! Bitte Helfen PCMCIA CD Rom Controller gesucht !!!!
Brett: Amiga, AmigaOS 4

Hallo,

ich glaube, dass Du den

Alfa Data CD1200

meinst. Ist ein weisser, rechteckiger Kasten...
Ich habe meinen bei eBay gekauft, denke aber, dass es ihn auch bei dreieinhalb gibt...

Beste Grüsse,

David
 
commofreak   Nutzer

11.06.2002, 21:25 Uhr

[ - Direktlink - ]
Thema: Apollo 1240/25
Brett: Amiga, AmigaOS 4

Danke für die vielen Antworten...
Werde wohl beim 040/25 bleiben, ausser wenn er gesockelt ist, dann bau ich einen 040/40 ein...
Übertaktung ist mir, im wahrsten Sinne des Wortes, zu heiss...:-)

Beste Grüsse,

David
 
commofreak   Nutzer

10.06.2002, 22:14 Uhr

[ - Direktlink - ]
Thema: Apollo 1240/25
Brett: Amiga, AmigaOS 4

Erstmals danke für Deine ausführliche Antwort...

Was habe ich wohl vor? Den Amiga in Sachen Leistungsfähigkeit voll auszusaugen... Nein, es ist mehr das "innere Bedürfnis" eine gut ausgerüstete Freundin zu haben, wie im wirklichen Leben... :D

Über den Scan würde ich mich freuen...
...
- einen gesockelten Prozessor
- die entsprechenden Librarys, keine Schanze ohne...
- den so genannten Power- Adapter, macht die 3,3V, kleine Platine
- wenigstens etwas Grunderfahrung mit der Bastelei.
- idealerweise Huckepack-Lötstifte
...

1. Das weiss ich noch nicht, da ich im Moment noch gar nicht im Besitz der Karte bin :( Falls er gesockelt ist, werde ich die Karte umbauen....
2. Aminet??? Kann man sicher irgenwo downloaden, dass hoff' ich zumindest...
3. Oh, jetzt wird es interessant... Den habe ich nicht... Wo kann man sowas besorgen?

Punkt 4 und 5 überlasse ich einem Kollegen von mir, welcher Erfahrung mit solchen Dingen hat...

Grüsse,

David


[ Dieser Beitrag wurde von commofreak am 10.06.2002 editiert. ]
 
commofreak   Nutzer

10.06.2002, 18:36 Uhr

[ - Direktlink - ]
Thema: Apollo 1240/25
Brett: Amiga, AmigaOS 4

Jepp, ich habe das normale Desktop-Gehäuse... Ich möchte eigentlich auch gar keinen Tower, der Amiga gefällt mir als Tastaturcomputer besser (Wer von meinen Kollegen hat schon so etwas?)...

Wird der 060 nicht auch derbe heiss?

Beste Grüsse,

David
 
commofreak   Nutzer

10.06.2002, 17:26 Uhr

[ - Direktlink - ]
Thema: Apollo 1240/25
Brett: Amiga, AmigaOS 4

Hallo,

Goldmomo:

Ist das eine übertaktete 1240/25 oder gab es mal 33MHz-Karten?

Was möchte ich mit meinem Amiga machen? Ich sags mal so:
Ich sitz gerade vor nem Pentidumm-PC und genau das möchte ich eigentlich nicht... Der Amiga wird also für Textverarbeitung, Tabellenkalkulation, ... verwendet.
Einzig für's Netz brauche ich eigentlich den PC...


Umbau von 040 auf 060:
Sicher mal den Quartz?!?


Grüsse,

David
 
commofreak   Nutzer

10.06.2002, 16:31 Uhr

[ - Direktlink - ]
Thema: Apollo 1240/25
Brett: Amiga, AmigaOS 4

Hallo StefanONE,

ist übrigens eine Apollo 1240...
Klar, ne 1260 wäre edel, ABER (und das ist ein derbe grosses ABER!)
Ich bin 16 und habe nicht genügend Geld um mir ne 1260 zu kaufen...
Zugang zu 060 für nen "günstigen" Preis habe ich aber, was mich dazu motiviert die Karte umzubauen...

Grüsse,

David
 
commofreak   Nutzer

10.06.2002, 16:19 Uhr

[ - Direktlink - ]
Thema: Apollo 1240/25
Brett: Amiga, AmigaOS 4

Erstmal vielen Dank für Eure Antworten!

Kurze Vorab-Frage: Ist ein 040/25 symbolisch gesehen gleich schnell wie ein 030/50?

Okay, dann werd ich wohl 'nen 060 einbauen "müssen":D
Hab im Netz noch was an Infos zusammengesucht:

Stimmt es, dass der 060 nur 3.3Volt braucht? Wenn ja, dann müsste ich also auch die Stromversorgung ändern, bevor ich den 060 einbaue?!?

Habe ebenso gehört, dass die AGA-Grafik des Amigas den 060 bremst...

Hast übrigens eine tolle Homepage, ylf!
Ein Punkt gefällt mir nach wie vor am Amiga am besten:

... wenn man computern kann, ohne Microsoft benutzen zu muessen ...

Grüsse,

David
 
commofreak   Nutzer

10.06.2002, 11:54 Uhr

[ - Direktlink - ]
Thema: Apollo 1240/25
Brett: Amiga, AmigaOS 4

Zitat:
Original von TriMa:
Auf 40 MHZ übertakten, lass das lieber bleiben. Der 040er iss so schon sauheiss und 40mhz sind eh nich drin.

060er desktop iss möglich und mann kann auch ne cpu auswechseln, sprich 040-060

--
MfG TriMa
--
#AmigaFun IRC Kanal unter http://amigafun.trimaweb.de



Look there -> http://www.trimaweb.de



...40mhz sind eh nich drin...

Inwiefern? Gab doch viele 040er mit 40MHz?!?

Bezüglich 060CPU:
Ich kauf mir also 'ne 060 und knall diese einfach anstatt der 040 rein?
 
commofreak   Nutzer

10.06.2002, 11:46 Uhr

[ - Direktlink - ]
Thema: Apollo 1240/25
Brett: Amiga, AmigaOS 4

Hi zusammen,

bin erst seit neuem Amiga-User, deswegen muss ich hier erstmal ne ganz dämliche Frage stellen:

Ich bekomme bald die Apollo 1240/25 für den Amiga:

Kann man diese (ohne Probleme) auf 40MHz übertakten?

Wie sieht es mit 68060 aus? Ich habe mal irgendwo aufgeschnappt, das man den 060 (mittels Umwegen) auch auf einer 040-TK benutzen kann...
Lohnt sich das überhaupt? Ist das empfehlenswert, wenn man "nur" einen Desktop-1200er hat (wegen Hitzeproblemen und so)?

Ich freue mich auf Eure Antworten!
 
 
-1- Ergebnisse der Suche: 30 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.