amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste << 30 31 32 33 34 -35- 36 37 Ergebnisse der Suche: 1106 Treffer (30 pro Seite)
gni   Nutzer

29.01.2003, 10:06 Uhr

[ - Direktlink - ]
Thema: CyberstormPPC und SCSI-Controller
Brett: Amiga, AmigaOS 4

Zitat:
Aachthor:
Die aktiven Terminatoren brauchen Termpower!

Sag ich doch. Was meinst Du wohl was "Power" bedeutet?
Zitat:
Evtl.gabs ein Problem weil mehrere Geräte Termpower geliefert haben
Nein, das ist explizit gestattet.
Zitat:
Zurück zur ursprünglichen Frage: Gib uns doch mal ein paar Informationen
zu Deinem SCSI-Bus: sprich Auflistung aller Geräte im Bus mit
sämtlichen evtl. vorhandenen Adaptern, dazu bitte die Einstellungen
der Geräte (ob sie Termpower liefern, ob LVD/SE-Jumper vorhanden sind
und wie sie konfiguriert sind, etc.) und dann zu guter letzt die
Einstellungen aus dem SCSI-Menü der CSPPC (pro vorhandenem Gerät !).
Auch letzteres bitte detailliert !

War das jetzt an mich? Falls ja, dann werden Dir die Informationen nicht helfen. Es lief und dann nicht mehr.Grund unbekannt. TermPower-Jumper an der Platte hat das Problem beseitigt.
 
gni   Nutzer

29.01.2003, 10:00 Uhr

[ - Direktlink - ]
Thema: GCC vollbringt Grosses
Brett: Programmierung

Zitat:
Palgucker:
Nun ist mein hello "nur" noch knapp 80 kb gross - mit g++ kompiliert.

Da AmigaOS das UN*X Konzept von shared libraries nicht unterstützt, muß statisch gelinkt werden. Damit kommt aller möglicher Ballast mit in Dein Programm, ob Dus nun brauchts oder nicht. Das liegt am Design der libstdc++, die für das UN*X Konzept von shared libraries ausgelegt ist.
 
gni   Nutzer

28.01.2003, 09:35 Uhr

[ - Direktlink - ]
Thema: Nervenräuber GCC
Brett: Programmierung

Zitat:
Palgucker:
gcc Ram:hello.c -o Ram:hello -noixemul
/gg/m68k-amigaos/bin/ld: cannot open libnix/ncrt0.o: No such file or directory
collect2: ld returned 1 exit status

Hast Du libnix-1.2-bin.tgz installiert? libamiga-bin.tgz sollte auch installiert sein. ixemul-48.0#? sowieso
 
gni   Nutzer

28.01.2003, 09:29 Uhr

[ - Direktlink - ]
Thema: CyberstormPPC und SCSI-Controller
Brett: Amiga, AmigaOS 4

Zitat:
Armin:
Ums gleich vorwegzunehmen: Terminierung stimmt! =)

Bist Du sicher? Nur weil Du Terminatoren dran hast, ist es noch lange nicht richtig :)
Zitat:
Lief auch schon im Dauerbetrieb.
Bir mir auch und mit einem mal nix mehr... Nur mit externem Gerät weil da *TermPower* eingespeist wurde und damit die *aktiven* Terminatoren auch Strom bekommen.
Wie gesagt, vorher liefs im Dauerbetrieb ohne Beanstandung .-)


[ Dieser Beitrag wurde von gni am 28.01.2003 editiert. ]
 
gni   Nutzer

24.01.2003, 15:06 Uhr

[ - Direktlink - ]
Thema: 2. Harddisk führte zum Absturz
Brett: Amiga, AmigaOS 4

Zitat:
Jinx:
ich glaub die neue toolbox hat noch den einen oder andern bug

Wenn Du eine HD zu spielen hast versuch mal folgendes: Lösche alle Partitionen, speichere den neunen RDB und beende die HDToolBox. Dann startest Du HDToolBox neu und wählst nur die Platte aus, um neue Partitionen anzulegen. Viel Spaß dabei!
 
gni   Nutzer

22.01.2003, 15:55 Uhr

[ - Direktlink - ]
Thema: memorystick am spider?
Brett: Amiga, AmigaOS 4

Zitat:
t-zero53:
also, den stackloader habe ich auch gelöscht.
wenn ich jetzt den rechner hochfahre, wird der stick nur v.
poseidon erkannt, kann aber nicht drauf zugreifen ('keine diskette in UMSD:') ziehe ich ihn ab und stecke ihn neu ein, blinkt seine diode erstmals kurz auf, aber immer noch kein zugriff.

Das scheint doch darauf hinzudeuten, das Poseidon Schwiegkeiten mit dem Gerät hat.
Zitat:
öffne ich jetzt das hdtoolbox-fenster, erscheint sofort das icon auf
der wb. danach schliesse ich hdtoolbox und alles läuft normal.

Welches Device öffnet hdtoolbox? Seinen Standard scsi.device oder läßt Du usbscsi.device öffnen? Eventuell hilft ja warten und vieleicht auch
c:diskchange umsd: was
 
gni   Nutzer

20.01.2003, 13:53 Uhr

[ - Direktlink - ]
Thema: memorystick am spider?
Brett: Amiga, AmigaOS 4

Zitat:
t-zero53:
ich habe den stick jetzt mit einer dose auf fat16 formatiert.

Gut!
Zitat:
dann habe ich poseidon neu installiert, um alle eventuellen
vorherigen falschen einstellungen zu beseitigen.

Hast Du auch env(arc):PsdStackLoader gelöscht?
Zitat:
der stick wird nach wie vor in trident richtig eingebunden,
nur das icon will nicht richtig auf der wb erscheinen.
wenn ich die hdtoolbox öffne und dann den stick aus- und wieder
enstecke, erscheint das device im fenster und das icon auf der
wb. anders geht es hier nicht.

Bist Du sicher das das DOS-Device (UMSD:) angelegt wurde? Ist das Device in der Ausgabe von assign zu finden direkt nach dem Einstecken des Sticks? Mir ist schleierhaft,was hdtoolbox mit dem Problem zu tun haben soll. Vieleicht mußt Du nur etwas länger warten?
Zitat:
welche weiteren settings hast du gesetzt, nak-timeout usw?
Gar keine, alles default Werte.
 
gni   Nutzer

17.01.2003, 15:30 Uhr

[ - Direktlink - ]
Thema: memorystick am spider?
Brett: Amiga, AmigaOS 4

Zitat:
t-zero53:
Class/Sub/Proto: 8/6/80 (MassStorage)

Gut, damit ist erst mal geklärt, das der Stick wirklich ein umass Gerät ist und von Poseidon auch unterstützt wird.
Ich kann immer noch nicht verstehen, daß Poseidon die ursprügliche DOS-Partition auf dem Stick nicht automatisch angemeldet haben soll,wenn Fat95 in L: ist...
Zitat:
ich habe mich falsch ausgedrückt: ich habe den stick mit der toolbox
installiert (pfs03). hat auch alles richtig angezeigt, größe usw.
danach reboot zum aktivieren - und nix ging mehr.

Von welcher OS Version war die HDToolBox? Zu solchen Experimenten habe ich mich nicht hinreißen lassen. Ich würde jetzt versuchen, den RDB des Sticks mit rdprep (ftp://de.aminet.net/pub/aminet/disk/misc/rdp391.lha) zu löschen.
Ansonsten geh mit dem Stick zu einem PC und mach wieder ein DOS-FS drauf. Damit hast Du die maximale Kompatibilität.
 
gni   Nutzer

16.01.2003, 13:30 Uhr

[ - Direktlink - ]
Thema: memorystick am spider?
Brett: Amiga, AmigaOS 4

Zitat:
t-zero53:
also, ich stehe vor dm problem, das der stick (128 mb) erkannt wurde, allerdings ohne icon auf der wb.

Warum postest Du nicht was PsdDevLister für das Gerät ausgibt?
Zitat:
dann habe ich ihn mit pfs3 formatiert. nach dem fälligen neustart ging gar nichts mehr.
Wie konntest Du den Stick formatieren, wenn kein Icon auf der WB war?
Ist/war Fat95 in L:?
Zitat:
versuche ich erneut zu formatieren, hangt sich hdtoolbox auf. (auch version 3.1).
Noch mal: mit der hdtoolbox wird *nichts* formatiert!
Wenn Du unbedingt ein Amiga-FS drauf haben willst und AutoMount möchtest, dann muß ein RDB auf den Stick (wie auch immer Du das anstellst). Ohne AutoMount/RDB tuts auch ein Eintrag in einer Mountlist bzw ein Eintrag in devs:dosdrivers. Wie das auszusehen hat mußt Du schon selber rausbekommen.
Wenn wieder das DOS-FS rauf soll, dann mußt Du mit dem Stick zu einer DOSe und mittels fdisk/format den Stick wiederbeleben.
 
gni   Nutzer

16.01.2003, 10:13 Uhr

[ - Direktlink - ]
Thema: memorystick am spider?
Brett: Amiga, AmigaOS 4

Zitat:
TriMa:
Fat16? lol und was iss wenn der MemoStick grösser 2 Gb ist?:)

Der "alte" MemoryStick geht bis maximal 128MB, ergo kein Problem. AFAIK geht der "neue" MemoryStick Pro auch nur bis 1GB, also auch kein Problem für Fat16. Durch die Verwendung von Fat16 hat man halt nur viel Verschnitt durch den ungenutzen Platz in einem Cluster.
 
gni   Nutzer

15.01.2003, 13:17 Uhr

[ - Direktlink - ]
Thema: CRC-Prüfsummen berechnen ???
Brett: Amiga, AmigaOS 4

Zitat:
Falcon:
@ gni:
Danke, nimm BRIK... Toll...
Ist ja nicht bös' gemeint, aber ich kann mir auch 'ne Frikadelle...

Ich wollte zum Rumspielen mal die Formel haben, da hilft's mir
eher wenig, wenn ich die CRC mit 'nem Programm berechnen lassen.

Wenn Du konstruktivere Antworten willst, dann mußt Du auch konkretere Fragen stellen. Brik macht genau das, wonach Du gefragt hast.
 
gni   Nutzer

15.01.2003, 10:06 Uhr

[ - Direktlink - ]
Thema: CRC-Prüfsummen berechnen ???
Brett: Amiga, AmigaOS 4

Zitat:
Falcon:
hat einer von Euch 'ne Formel, mit der man die CRC-Prüfsumme
z.B. einer Datei berechnen kann ?

Nimm Brik.
 
gni   Nutzer

15.01.2003, 10:05 Uhr

[ - Direktlink - ]
Thema: Zippacker ab Version2.1
Brett: Amiga, AmigaOS 4

Zitat:
Schorchgrinder:
Nun bekam ich in diversen Chaträumen Zips mit höherer Versionsnummer

Wenns nur ums Entpacken auf dem Amiga geht, dann versuchs mit XAD.
 
gni   Nutzer

15.01.2003, 10:02 Uhr

[ - Direktlink - ]
Thema: memorystick am spider?
Brett: Amiga, AmigaOS 4

Zitat:
t-zero53:
ich habe mir gerade einen memorystick für den spider gekauft.
das gerät wird zwar erkannt, nur formatieren kann ich es nicht,

Warum willst Du es formatieren? Diese Geräte werden von Hause aus
DOS-formatiert mit Fat16 ausgeliefert.
Zitat:
hdtoolbox bleibt hängen mit wartezeiger.
HDToolBox brauchst Du nur, wenn Du dem Gerät einen RDB verpassen möchtest, um Amiga-Filesysteme zu nutzen. Mit der FoolBox wird nichts formatiert. Wenn Du unbedingt HDToolBox benutzen möchtest, dann versuch es mit der Version von 3.1.
Zitat:
geht das nur mit fat95?
Das muß in L: sein wenn Du Poseidon benutzt und AutoMount haben möchtest. Poste mal die Ausgaben von PsdDevLister für das Gerät.
Damit kann man eventuell mehr anfangen.
 
gni   Nutzer

15.01.2003, 09:47 Uhr

[ - Direktlink - ]
Thema: Gutes Disassembler?
Brett: Programmierung

Zitat:
Original von DOM:
Sehr gut war Resource, da Programmierbar...
Fragt sich nur, ob es das noch gibt...

"The Puzzle Factory" ist tot, damit gibts auch kein Resource mehr.
 
gni   Nutzer

15.01.2003, 09:46 Uhr

[ - Direktlink - ]
Thema: Problem mit Make
Brett: Programmierung

Zitat:
LooZee:
Ha! Fehler gefunden. LIBNAME ist deklariert als:

LIBNAME = vlibwos:mgl.lib

Und Make mag den Doppelpunkt nicht! Ist halt ein Unix Programm... und der Doppelpunkt hat in Make eine andere Bedeutung.

Gibt's ein Make für Amiga, bei dem das funktionieren würde?

Was für ein Make benutzt Du denn? Es gibt im AmiNet einen Gnu-Make Port (ursprünglich von Aaron Digulla), dem der "korrekte" Umganng mit dem Doppelpunkt beigebracht wurde.
 
gni   Nutzer

15.01.2003, 09:44 Uhr

[ - Direktlink - ]
Thema: Problem mit Make
Brett: Programmierung

Zitat:
Holger:
Wenn Du die Regel aus *.c mache *.obj definieren willst, lautet die Regel: .c.obj.

Die % Regel hätte eigentlich funktionieren müssen. Warum sie es nicht tut, kann ich auch nicht sagen. Ich verwende immer die "veraltete" Methode, die Du auch vorgeschlagen hast :-)
 
gni   Nutzer

08.01.2003, 13:44 Uhr

[ - Direktlink - ]
Thema: Problem mit YAM und ner SPAM MAIL!
Brett: Amiga, AmigaOS 4

Zitat:
habe mich da schon umgesehen .. nur erstens alles auf english ...
...
Werde mir deswegen nicht mein gehirn mit englishen satzkonstruktionen
märtern .. nur um nen bugreport loszuwerden .. darum hab ichs ja hier
geschrieben .. meine hoffnung ist das es auch so ankommt .. :D

Mich erstaunt immer wieder, das Englisch vielen solch Probleme bereitet. Ich dachte immer, das Englisch zur normalen Schulbildung gehört...

Wie auch immer, versuchs bei: Jens.Langner@light-speed.de
 
gni   Nutzer

08.01.2003, 10:00 Uhr

[ - Direktlink - ]
Thema: Problem mit YAM und ner SPAM MAIL!
Brett: Amiga, AmigaOS 4

Zitat:
Würde die Mail gerne jamanden von YAM dev team schicken .. NATÜRLICH
ZIP GEPACKT als anhang .. habe das RohFormat gespeichert!
Blos wohin soll ich sie senden ??

Wie waers, wenn Du das Bugtracking System von SourceForge dafür benutzt?
 
gni   Nutzer

16.12.2002, 11:36 Uhr

[ - Direktlink - ]
Thema: MakeCD-Frage
Brett: Amiga, AmigaOS 4

Zitat:
Rudi:
Ist es normal, daß ich beim MakeCD-Update von 'c' auf 'd' trotzdem in der 'Über...'-Option angezeigt bekomme, daß ich V3.2c nutze??

Weis ich jetzt nicht. Was sagt denn version full MakeCD? Vermutlich hast Du 3.2d nicht richtig eingespielt.
 
gni   Nutzer

13.12.2002, 09:30 Uhr

[ - Direktlink - ]
Thema: Highwayusb.device kann nicht geöffnet werden
Brett: Amiga, AmigaOS 4

Zitat:
Granada:
Ich sag nur: Sch*** polnische Hardware...

Wenn das die Rechtsabteilung von Elbox liest, verklagen die Dich! ;-)
Allerdings sollst Du ja auch keine anderen Erweiterungen außer Elbox Produkten verwenden. Steht das so nicht in der Dokumentation?

SCNR
 
gni   Nutzer

13.12.2002, 09:26 Uhr

[ - Direktlink - ]
Thema: Pointer-Wunder
Brett: Programmierung

Zitat:
thomash:
Zitat:
Holger:
übersichtlicher sieht es doch so aus:
char *kopier = "cCopy";
puts(kopier+1);

Ja, natürlich.
Nein, aber das ist eine Geschmacksfrage.
Zitat:
Und stell Dir mal vor, irgendwann schreibst Du aus Versehen "kopier++", weils doch auf den ersten Blick dasselbe ist. Nur daß es dabei den Zeiger verbiegt...
Wenn Du das nicht willst, hilft Dir const.
 
gni   Nutzer

12.12.2002, 10:59 Uhr

[ - Direktlink - ]
Thema: UWSCSI Adapter und 80GB Platte??
Brett: Amiga, AmigaOS 4

Zitat:
Roger:
Ob es an dieser Lib lag, kann ich nicht bestätigen.

Aber ich, denn ich habe das Spiel schon durch - inklusive diverser Emails mit Joanne Dow.
Zitat:
Denn jetzt läuft sie auch unter meiner zweiten Partition nur mit BB1 einwandfrei.OK, Partitioniert wurde sie mit BB2, kann gut auch daran liegen das sie jetzt problemlos läuft.
Wenn die Platte erstmal partitioniert ist, gibt es ja auch keine Probleme mehr :) Du könntest die Platte noch mal mit <BB2 + hdrwench.library von BB2 partitionieren, um zu sehen, daß die Library das Problem ist ;-) Da jetzt aber alles läuft...
 
gni   Nutzer

10.12.2002, 10:05 Uhr

[ - Direktlink - ]
Thema: UWSCSI Adapter und 80GB Platte??
Brett: Amiga, AmigaOS 4

Zitat:
Roger:
Es lag doch tatsächlich nur an BB2.

Sag ich doch! :-) Es reicht wenn man hdwrench.library von 3.9BB2 benutzt. Ältere Versionen haben Probleme, da es da zu einem Überlauf bei bestimmten Berechnungen kommt, wenn eine Platte "sehr" groß ist.
 
gni   Nutzer

10.12.2002, 10:00 Uhr

[ - Direktlink - ]
Thema: Pointer-Wunder
Brett: Programmierung

Zitat:
thomash:
&(buffer[0]) statt &buffer[0]

Wo bitte ist der Unterschied?

Zitat:
Es scheint, daß hier Array- und Pointer-Prioritäten kollidieren. Beim alten Aztec C kein Problem, aber je korrekter die Implementation, umso genauer muß der Programmierer schreiben, was er will. :)
So ein Quatsch! Entweder es ist richtig oder es ist falsch.
 
gni   Nutzer

09.12.2002, 16:06 Uhr

[ - Direktlink - ]
Thema: UWSCSI Adapter und 80GB Platte??
Brett: Amiga, AmigaOS 4

Zitat:
Roger:
Wenn ich mit HDToolBox auf die Suche nach der Platte gehe, erkennt er
sie al 72,6GB grosse Platte. Somit ist noch alles in Ordnung.
Will ich sie aber Partitionieren, steht da plötzlich nur noch 13.2GB
Wo sind die restlichen 60GB hingekommen??

Welche OS Version verwendest Du? Um eine solch große Platte korrekt partitionieren zu können, brauchst Du die hdwrench.library von 3.9 BB2. Nur mit dieser war ich in der Lage, eine 60GB Seagate korrekt zu partitionieren. Ohne die Library war die Platte immer zu klein nach dem Lesen der Konfiguration der Platte. Meine OS Version ist 3.5.
Alternativ könntest Du auch den RDB mit HDToolBox von 3.1 erteugen lassen und die Partiotionen mit HDToolBox von 3.5 oder neuer. So habe ich das damals auch gemacht.

Gunther
 
gni   Nutzer

05.12.2002, 10:30 Uhr

[ - Direktlink - ]
Thema: Apollo 4060
Brett: Amiga, AmigaOS 4

Zitat:
Original von ACS:
könnte ne Apollo 4060 bekommen. Taugt die was ?

Nein.
 
gni   Nutzer

04.12.2002, 09:46 Uhr

[ - Direktlink - ]
Thema: schnelles ein/ausblenden bei 16bit
Brett: Programmierung

Zitat:
tokai:
Wie schaut denn das mit dem inline-Assembly beim SAS/C aus?

SAS/C unterstützt sowas nicht. Das kann nur __emit(), was aber für solche Sachen nicht zu gebrauchen ist. Abgesehen vom GCC, erlaubt noch VBCC inline-Assembly zu benutzen (natürlich anders ;-) Ansonsten konnte das auch Aztec-C.
 
gni   Nutzer

03.12.2002, 14:53 Uhr

[ - Direktlink - ]
Thema: schnelles ein/ausblenden bei 16bit
Brett: Programmierung

Zitat:
AC-FoX:
Jaaaaa 'türlich, Inline-Assembler! Aber das kann ja jeder ;-)

Nö, sonst würden es ja mehr Leute so machen! :-)

Zitat:
Eigentlich wär die ganze Routine eine Sache für einen einzigen ASM-Code.
Aber ASM ist eben CPU-abhängig, und der PPC hätte gerade für den Byte-Swap beim Laden und Speichern einen perfekt zugeschnittenen Befehl - wieder zwei Taktzyklen pro 2 Pixel gespart - hehe.

Wenn es reicht nur bestimmte Teile in ASM zu machen (wie hier das swap), dann ist diese Vorgehensweise doch akzeptabel.

Zitat:
Und Micha wollte ja reinen C-Code, und portierbar ist es auch noch, wenn man mal den Grafiksystem-Kram anpaßt.
Solange man das ganze per #ifdef wasserdicht macht, so daß es immer einen Fallback auf reines C gibt, seh ich kein Problem mit solchen "Tricks".

Gunther
 
gni   Nutzer

02.12.2002, 17:13 Uhr

[ - Direktlink - ]
Thema: schnelles ein/ausblenden bei 16bit
Brett: Programmierung

gelöscht, da doppelt wegen Ungeduld :-(


[ Dieser Beitrag wurde von gni am 02.12.2002 editiert. ]
 
 
Erste << 30 31 32 33 34 -35- 36 37 Ergebnisse der Suche: 1106 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.