amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 4 Ergebnisse der Suche: 93 Treffer (30 pro Seite)
j_heinrich   Nutzer

07.08.2014, 10:05 Uhr

[ - Direktlink - ]
Thema: ebay-Anbieter "collectors4life"?
Brett: Amiga, AmigaOS 4

Zitat:
Original von Thore:
Dann kannst auch sagen, die anderen Autobauer sind neidisch auf BMW, weil sie ihre Teile teurer verkaufen.


Nicht ganz. Die anderen Kaeufer sind neidisch auf BMW-Kaeufer. Und hier sind alle, die schreien "Das ist doch viel zu teuer!", neidisch auf den einen der es sich zu dem Preis leisten kann und will. Daher Neiddiskussion.

Zitat:
Original von Thore:
Würdest Du ein T-Shirt für 1000 Euro kaufen? Nein? Dann bist Du neidisch.


Wieder daneben. Wenn er es nicht kauft und sich lauthals beschwert, dass es zu teuer sei, es sich jemand anderes aber leisten kann, dann ist er neidisch auf den anderen.

Gruesse, Jochen
 
j_heinrich   Nutzer

21.03.2013, 13:28 Uhr

[ - Direktlink - ]
Thema: Frage zu A3000 und Kickstart
Brett: Amiga, AmigaOS 4

Zitat:
Original von insane:
derzeit mit Kickstart-ROM 2.04 ausgestattet.
Gerne würde ich ein aktuelleres AmigaOS aufspielen (z.B. OS 3.5)
Nun bin ich am überlegen, ob es sich lohnt für ~36 EUR neue 3.1er Rom's
zu kaufen.


Ja. Kaufen, reinstecken, Ruhe.

Klar, Softkick geht. Aber dann musst du erstmal verstehen wie das funktioniert und wie man das einrichtet. Wo willst das Kickstart-File hernehmen? Das waer mir alles schon zu viel Gefummel fuer 36 Euro. Ich fuerchte, das is nicht das richtige fuer den Anfang.

Zitat:
Ich habe auch noch 3.0 ROM's aus einen 4000er liegen. Die laufen aber
vermutlich nicht im A3000, oder ?


Noe, laufen nicht.

Gruesse,
Jochen

 
j_heinrich   Nutzer

05.02.2012, 14:26 Uhr

[ - Direktlink - ]
Thema: IDE to CF installieren
Brett: Amiga, AmigaOS 4

@heiztherm:

Hallo Erich,

das deckt sich dann wie gesagt mit meinen Erfahrungen mit diversen PC-Betriebsystemen. Und was die Linux/QNX-Unterbaue von AmigaOS XL nicht sehen, sieht dann das AmigaOS auch nicht.
Nur mit diesen beiden Unterbauen kenne ich mich jetzt leider nicht konkret aus. Hast du nicht mal die Moeglichkeit die Installation eines alten und/oder neuen Windows auszuprobieren?
Und kann das eigentlich mal jemand ins Emulatoren-Board verschieben?

Gruesse,
Jochen

Nachtrag: Spezifiziere doch bitte mal diesen PC, den du da in einen A2000 eingebaut hast, etwas naeher. Welche Moeglichkeit auch immer ich in Erwaegung ziehe, irgendwas passt da nicht zusammen. ?(

[ Dieser Beitrag wurde von j_heinrich am 05.02.2012 um 22:14 Uhr geändert. ]
 
j_heinrich   Nutzer

03.02.2012, 23:11 Uhr

[ - Direktlink - ]
Thema: IDE to CF installieren
Brett: Amiga, AmigaOS 4

Hm. BIOS erkennt die Karte, das Betriebssystem dann aber nicht mehr. Das hatte ich am PC auch mal, als ich vor ca. 2-3 Jahren damit experimentiert habe.
Ergebnisse meiner Ursachenforschung:
1) Die meisten der IDE-CF-Adapter haben sich zwei Leitungen fuer DMA eingespart. Wuerde mich nicht wundern, wenn sich das immernoch nicht geaendert hat. Ich koennte raussuchen, welche Leitungen das sind.
2) Auch damals hatten aber viele Karten schon UDMA.
3) Das BIOS erkennt nun die Karte als Laufwerk, weil es dafuer nicht UDMA spricht.
4) Alte Betriebsysteme (z.B. bis WinME) sprechen dann auch kein UDMA und alles funktioniert.
5) Neuere Betriebsysteme wollen die Karte mit UDMA ansprechen, was dank kastriertem Adapter aber nicht klappt.

Es halfen zwei Dinge.
a) Das System mit Optionen wie "nodma" oder aehnliches starten. (Bietet der Linux bzw. QNX Unterbau von AmigaOS XL sowas?)
b) Die fehlenden DMA-Leitungen am IDE-CF-Adapter nachruesten oder einen kaufen, der die gleich mitbringt.

Aber versuch als erstes mal zu ermitteln, ob deine Karte UDMA beherrscht. Du koenntest auch mal versuchen ein altes Windows aufzuspielen. Falls das klappt, liege ich vielleicht richtig mit meinen Vermutungen ueber deine Hardware.

Gruesse,
Jochen


 
j_heinrich   Nutzer

06.01.2012, 10:44 Uhr

[ - Direktlink - ]
Thema: Lüfter in Amiga 590 Festplatte wechseln?
Brett: Amiga, AmigaOS 4

Morsche,

die A590 kam damals (wohl aus Kostengruenden) mit einer IDE-Platte. SCSI ist aber intern und extern vorhanden.
Der IDE-Teil ist nur 8 Bit (XT). Mir fehlt gerade die Information, bis wieviel MB der geht bzw. bis zu welcher Groesse es da ueberhaupt Platten gibt.
Also lieber gleich SCSI nehmen, dann sollte es kein Problem geben.

Gruesse,
Jochen
 
j_heinrich   Nutzer

07.01.2011, 08:42 Uhr

[ - Direktlink - ]
Thema: Wie kommt man zum Boot-Prompt?
Brett: MorphOS

Um das hier mal abzuschliessen:

Ich hab irgendwann beschlossen, dass ich nicht genug Zeit fuer diese Bastelei habe und einen Abnehmer fuer die Kiste gesucht.
Bei der Uebergabe war noch ein weiterer, mit juengeren Amigas mehr geuebter Bastler anwesend. Meine Probleme waren hausgemacht.

1) Was ich zu dem Zeitpunkt schon wusste, ich hatte die meiste Zeit meines Experimentierens den Ram im falschen Sockel stecken. So fuhr er eben nicht hoch.
2) Worauf ich selbst nicht gekommen bin, die gebrannte Morphos-CD war offensichtlich fehlerhaft. Mit einer anderen lief die Installation auf Anhieb durch.

Was unaufgeklaert bleibt ist das hin und wieder auftretende Nicht- oder Falsch-Initialisieren der PS/2-Tastatur. Das Problem ist wohl bekannt und allgemeiner Natur bei Peg2. Mit USB-Tastaturen soll das nicht so sein. Wenn man eine USB-Karte einbaut, hat man auch wieder genuegend Ports.

Gruesse,
Jochen
 
j_heinrich   Nutzer

08.05.2010, 15:06 Uhr

[ - Direktlink - ]
Thema: Wie kommt man zum Boot-Prompt?
Brett: MorphOS

So, neuer Stand. Weder Austausch-Grafikkarte noch Austausch-Ram noch Austausch-Netzteil haben was gebracht. Mist, Mist! Bleiben doch eigentlich nur noch CPU-Modul oder Mainboard. Liest hier zufaellig ein hilfsbereiter PegasosII-User im berliner Raum mit?

Gruesse,
Jochen
 
j_heinrich   Nutzer

02.05.2010, 22:47 Uhr

[ - Direktlink - ]
Thema: Wie kommt man zum Boot-Prompt?
Brett: MorphOS

Ach Mist! X(
War wohl nur ein Glueckstreffer. Hatte die anderen Laufwerke wieder ran gemacht... das alte Lied! OK, wieder zurueck auf nur eine Festplatte, extra nochmal Strome weg und Batterie raus... hilft auch nix. Jetzt haben wir wiedermal den Status Bildschirm bleibt schwarz. Bleibt mir nur noch auf einen Defekt von Netzteil oder Grafikkarte zu spekulieren. Da muss ich mir aber erstmal Ersatz beschaffen.

Hilft einem eine PCI-Post-Diagnosekarte was am Pegasos?

Gruesse,
Jochen
 
j_heinrich   Nutzer

02.05.2010, 22:17 Uhr

[ - Direktlink - ]
Thema: Wie kommt man zum Boot-Prompt?
Brett: MorphOS

Interessant, das mit der Batterie. Hab sie rausgenommen und dann mal gestartet. Auffaellig zunaechst, dass die Platte ein paar Sekunden verzoegert anlief. Und dann ist er wieder mit blinkendem Coursor unter dem Logo stehen geblieben. Die Batterie hatte aber noch gut 3V. Also wieder rein damit. Wiederum verzoegertes Anlaufen der Platte. Aber es ging jetzt weiter bis zum Prompt. Und dann fuhr er auch ganz normal hoch. Puh, was ist mir fuer ein Stein vom Herzen gefallen. Bei einem weiteren Aus-Ein war dann auch das verzoegerte Anlaufen weg. :D

Wollen wir mal hoffen, dass er sich irgendwie an den haeufig wechselnden Plattenkonfigurationen der letzten Tage (einschliesslich versehentlicher unerlaubter Jumper-Einstellungen) verschluckt hatte und jetzt alles wieder auf "normal Null" steht und es nicht nur ein Zufallsereignis ist.

Danke fuer den Tipp! Und jetzt geht's nochmal ran an die Morphos Installation.

Gruesse,
Jochen
 
j_heinrich   Nutzer

01.05.2010, 22:22 Uhr

[ - Direktlink - ]
Thema: Wie kommt man zum Boot-Prompt?
Brett: MorphOS

Sooo, nachdem nun Morphos einge Male erfolgreich von CD lief, sollte es auf Platte. Dabei fingen neue unerwartete Probleme an. Mal hat er die Platte nicht erkannt, mal beim kopieren eine Fehlermeldung gebracht, mal ist er einfach stehen geblieben. Mal kam er nach dem Neustart gar nicht bis zum Boot-Prompt oder es blieb komplett schwarz. Dann hab ich ihn erst mal ein paar Tage nicht mehr angeschaut.
Nun, frisch ans Werk, hab alle Laufwerke mal abgemacht. Er bootet bis zu einem blinkenden Coursor unter dem bplan-Logo. Bis zum Prompt schafft er es nicht. Haenge ich die eine Festplatte, von der er immer zuverlaessig AmigaOS hoch fuhr, wieder dran, aendert sich am Verhalten nichts.
Ist sowas jemandem schon mal passiert? Was kann man an Fehlerdiagnose tun, bevor man den Prompt hat?

Viele Gruesse,
Jochen
 
j_heinrich   Nutzer

16.04.2010, 19:48 Uhr

[ - Direktlink - ]
Thema: Wie kommt man zum Boot-Prompt?
Brett: MorphOS

Zitat:
Original von Andreas_Wolf:
"The boot menu can be opened by using F1 or pressing your left mouse button during the boot up"
http://www.morphos.de/faq.html


Achja, bin wiedermal erstaunt, wie lange man suchen kann, um es dann doch zu ueberlesen. Danke fuer's raussuchen, Andreas!
So hat das jedenfalls geklappt. Das Boot-Menue kommt dann mit 31kHz und 60Hz. Das macht auch der TFT und vermutlich jeder andere Monitor. Dort konnte ich dann die passende Aufloesung auswaehlen. Fein, fein!

Gruesse,
Jochen
 
j_heinrich   Nutzer

15.04.2010, 22:50 Uhr

[ - Direktlink - ]
Thema: Wie kommt man zum Boot-Prompt?
Brett: MorphOS

Ohje, hat ja wiedermal lange gedauert, bis ich mich mal kurz dem Amiga (aka Pegasos) widmen konnte. Dafuer hat er nun einen festen Platz in meiner Hobbykammer. Und weil es da so eng ist, gab es natuerlich keinen eigenen Monitor und keine eigene Tastatur. Die werden mit anderen Computern via elektronischem Umschalter geteilt. Allerdings mit analogem Monitorsignal. Was nun wiederum dazu fuehrt, dass Morphos offensichtlich den 15" TFT nicht richtig oder gar nicht erkennt. (Gab es da nicht mal DDC?) Jedenfalls zeigt der nach dem Systemstart nichts an.
Daher bin ich auf den auch noch herumstehenden CRT ausgewichen. Dort bekommt man dann etwas mit 31 kHz und 50 Hz praesentiert. Das kann der TFT wohl nicht. Um dann einen neuen Monitortyp im System anzumelden muss man dann aber neu starten. Da das noch von CD passiert, wird das so wohl nix. Oder kann man schon am Boot-Prompt irgend eine Option a la "res=1024x768" oder "60Hz" uebergeben? Ich hab nichts dergleichen ermitteln koennen. Also muss wohl als neachstes ein eingebautes, beschreibbares Boot-Medium her. Kann sich ja nur um Wochen handeln bei mir. :O
Ich dachte nun an eine CF-Karte am IDE-Port. Hat jemand Erfahrung mit Morpos auf CF?

Gruesse,
Jochen
 
j_heinrich   Nutzer

22.03.2010, 09:05 Uhr

[ - Direktlink - ]
Thema: Suche ein Programm die einen Sound bei jeden öffnen/schlissen aus gibt
Brett: Amiga, AmigaOS 4

Zitat:
... nur leider etwas Nervieg da eine stimme immer nach Demo schreit.

:look: Wie waere es mit der Vollversion? Da ruft auch keiner "Demo". :lach:

Mich dünkt, ich hatte mir das damals gekauft. Ob's aber auch auf OS3.5 oder 3.9 noch laeuft hab ich keine Ahnung.

Gruesse,
Jochen

[ Dieser Beitrag wurde von j_heinrich am 22.03.2010 um 09:06 Uhr geändert. ]
 
j_heinrich   Nutzer

19.03.2010, 22:47 Uhr

[ - Direktlink - ]
Thema: Wie kommt man zum Boot-Prompt?
Brett: MorphOS

So, mit ESC ging's weiter. Aber erst nachdem ich die Tastatur (USB) direkt angeschlossen hatte. Hinter einem Hub erkennt er sie nicht. Dann hab ich erst mal auto-boot ausgeschaltet. So kommt man immer zum Prompt. Aber auch nur, wenn die Tastatur direkt dran ist. Ist sie hinterm Hub, steht er beim Logo und wartet sich tot. Sehr unpraktisch bei nur 2 USB-Ports. Ohne PS/2-Tastatur und -Maus scheint mir da kaum sinnvolles arbeiten moeglich. Die muss ich aber erst mal wieder auftreiben.

Bis denne,
Jochen
 
j_heinrich   Nutzer

19.03.2010, 09:30 Uhr

[ - Direktlink - ]
Thema: Wie kommt man zum Boot-Prompt?
Brett: MorphOS

Morsche Kollegen, ich scheitere wiedermal an einer so simplen Sache. I-)
(Un)intuitives Tastendruecken beim booten hat mich leider nicht weitergebracht. Und das Internet ist voll mit Seiten, was ich am Boot-Prompt der Openfirmware alles machen kann. Aber wie kommt man da hin? Ich nehme an, bei meinem kuerzlich erworbenen Pegasos2 ist sowas wie "autoboot", "nowait", "quiet" aktiviert oder so. Ausser dem Boot-Logo sehe ich keine Ausgabe. Als naechstes kommt AmigaOS. Ich moechte aber z.B. mal von einer CD booten.

Gruesse,
Jochen
 
j_heinrich   Nutzer

22.02.2010, 18:39 Uhr

[ - Direktlink - ]
Thema: OS4.1 woher und Infos zu OS4
Brett: Amiga, AmigaOS 4

Zitat:
Original von whose:
... sieht so aus, als wäre die Route nicht in Prefs/Internet geändert (unter Routes) worden ;)


Das ist richtig. Ich frag mich nur, ob das so Konzept ist, dass man an mehreren Stellen herumschrauben muss, oder doch eher ungluecklicher Zufall bis schlecht ueberlegt? Wozu gibt es denn die Moeglichkeit eine neue Verbindung automatisch zu erstellen und DHCP zu verwenden, wenn er dann hinterher nicht den per DHCP vermittelten Router verwendet? Ueberseh ich irgendwas?
Aber sei's drum, wir werden die Hintergruende der Programmierer hier wohl nicht eroertern koennen. Ich spiel jetzt erst mal mit meinen beiden frischen NG-Amigas und schaue mal, ob ich damit Spass haben kann.

Vielen Dank soweit!

Gruesse,
Jochen
 
j_heinrich   Nutzer

21.02.2010, 21:22 Uhr

[ - Direktlink - ]
Thema: OS4.1 woher und Infos zu OS4
Brett: Amiga, AmigaOS 4

Bingo! Jetzt lueppts!

Aber warum uebernimmt der Gute beim Anlegen einer neuen Verbindung mit DHCP eine feste Route von irgendwo anders her? Ist das ein Bug und einen Report Wert?

Gruesse,
Jochen

P.S. Bis morgen, es meldet sich grade andere Beschaeftigung an.... ;-)

[ Dieser Beitrag wurde von j_heinrich am 21.02.2010 um 21:24 Uhr geändert. ]
 
j_heinrich   Nutzer

21.02.2010, 21:16 Uhr

[ - Direktlink - ]
Thema: OS4.1 woher und Infos zu OS4
Brett: Amiga, AmigaOS 4

Zitat:
Original von whose:
Wenn Dein Peg auch im Bereich 192.168.2.x seine IP hat,


Oehm, eigentlich sollte doch der Computer mit dem Router per DHCP selbst aushandeln, was er bekommt. Nach manuellem Start des Stacks bekommt er ja auch eine 192.168.178.x, so wie es sein soll. Vielleicht liegt da der Hase aber im Pfeffer und in dieser besagten Datei steht vom Vorbesitzer noch eine feste Route oder so? Ich loesch die Zeile mal raus... bis gleich...
 
j_heinrich   Nutzer

21.02.2010, 20:53 Uhr

[ - Direktlink - ]
Thema: OS4.1 woher und Infos zu OS4
Brett: Amiga, AmigaOS 4

Zitat:
Original von whose:
Dann zeig uns doch bitte mal die entsprechende Datei, damit man das mal auseinanderklamüsern kann ;)


Achja, ich kann ja jetzt copy&paste und muss nich mehr alles abtippen. Also hier der Inhalt von DEVS:Internet/routes nach Neustart des TCP/IP-Stacks

# DEVS:Internet/routes
# File generated by Internet 53.2 (27.9.2009)
# On Sonntag, 21-Feb-10 at 20:47:58
default=192.168.2.1


Gruesse,
Jochen
 
j_heinrich   Nutzer

21.02.2010, 19:23 Uhr

[ - Direktlink - ]
Thema: OS4.1 woher und Infos zu OS4
Brett: Amiga, AmigaOS 4

@whose:

Hi, in sys:internet/connections ist nichts drin.

Nach dem Hochfahren sagt er uebrigens:

Route in "DEVS:Internet/routes", Zeile 4, konnte nicht hinzugefügt werden (Netzwerk ist nicht erreichbar)

Hm???

Aber, nach einigem Rumspielen noch ein Lichtblick:

Wenn ich in prefs/Internet z.B. die Schnittstelle kopiere und wieder lösche um einen Neustart des TCP/IP-Stacks auszulösen, kommt zunaechst erst noch zwei Mal obige Meldung und nach dem Klick auf "Ja" auch nochmal, aber es funktioniert dann. Die ganzen Meldungen des TCP/IP-Stacks laufen in einem anderen Fenster und sehen gut aus. Am Ende sind's also drei Fenster mit Meldungen.

Nach einem Neustart, ist wieder alles wie am Anfang.

Weitere Ideen? ;-) Ich hab das Gefuehl wir pirschen uns ran. Coole Sache mit so'nem Forum und hilfreichen Leuten, muss ich mal wieder feststellen.

Gruesse,
Jochen
 
j_heinrich   Nutzer

21.02.2010, 16:26 Uhr

[ - Direktlink - ]
Thema: OS4.1 woher und Infos zu OS4
Brett: Amiga, AmigaOS 4

@xXSoul-Reaver-2006Xx:

Hi, danke fuer die ausfuehrliche Beschreibung aber genau so probiere ich es. Hab so gar als 0.) vorher noch in devs:Netinterfaces alles geloescht.
Und nach 6.) kommt erst noch eine Erlaeuterung, dass ich keine Einwahldaten brauche oder sowas, und dann die Meldungen:

Adding Interface: VIA-RHINE - please wait.....
AddNetInterface: Die Schnittstelle "VIA-RHINE" konnte nicht eingetragen werden (Objekt existiert bereits)

Wo ist denn da schon was eingetragen???

Wenn ich das ganze mal mit einem neuen Namen probiere kommt an gleicher Stelle die Meldung:

Einrichtung von Schnittstelle "schnulli" mit Geräteadresse 00:0B... schlug fehl (5,10193, Unzulässige Adresse, SANA-II-Übertragunsgfehler ).

Kann daraus jemand was ablesen?

Gruesse,
Jochen
 
j_heinrich   Nutzer

20.02.2010, 22:12 Uhr

[ - Direktlink - ]
Thema: OS4.1 woher und Infos zu OS4
Brett: Amiga, AmigaOS 4

Nun denn...
Hab inzwischen einen PegasosII mit frisch installiertem OS4.1.1 zum reinschnuppern bekommen. Ist schon nett, wieviele Sachen einen an frueher erinnern. Allein die ziehbaren Screens! :-)
Aber die Netzwerkverbindung klappt nicht. Er haengt an einem Router mit DHCP. Damit hat die Verbindung bisher bei allen Rechnern geklappt. Ich hab's mit "neuer Verbindung" probiert. Er erkennt angeblich alles automatisch, kann dann aber die Verbindung nicht einrichten. Hat jemand nen Tipp? Welche der zwei Netzwerkbuchsen ist eigentlich die normale 100MBit?

Gruesse,
Jochen
 
j_heinrich   Nutzer

04.02.2010, 18:47 Uhr

[ - Direktlink - ]
Thema: OS4.1 woher und Infos zu OS4
Brett: Amiga, AmigaOS 4

Hey ganz schoen viele antworten. Danke erst mal!

Also was AmigaOS4 ist, ist mir schon klar. Und ich interessiere mich auch schon immer dafuer. Deswegen schrieb ich ja auch: "ich beginne mich gerade fuer den Erwerb" zu interessieren.
Das passiert erst jetzt, weil es OS4 eigentlich nie zusammen mit einer vernuenftigen Hardware gab. Das einzige was ich mir da haette antun wollen war ein PegasosII. Den gibt's aber jetzt, nachdem es drauf laueft, nur noch gebraucht. Und da ein annehmbares Angebot zu finden, hat eine Weile gedauert. ;-)

Und was macht man, bevor man ein Betriebsystem kauft? Man probiert eine Testversion aus (is leider nich!) oder man schaut zumindest ob die Hardware die geforderten Specs erfuellt. PegasosII - okay, das steht ueberall. Aber wieviel Speicher und Festplattenplatz wird benoetigt? Ich will ja erst mal gucken ob ich ueberhaupt Spass dran finde und nicht gleich ein Super Duper System aufbauen.
Weiterfuehrende Informationen gibt's also erst nach Registrierung und demzufolge auch Kauf. Hm. :(
Wie sieht es eigentlich mit Weiterverkauf aus, sollte es mir nicht gefallen? Geht das?

Gruesse,
Jochen
 
j_heinrich   Nutzer

03.02.2010, 14:08 Uhr

[ - Direktlink - ]
Thema: OS4.1 woher und Infos zu OS4
Brett: Amiga, AmigaOS 4

Hallo Freunde,

ich beginne gerade mich fuer den Erwerb von OS4.1 zu interessieren.
Entweder steh ich voellig aufm Schlauch oder die Infos sind im Netzt wirklich gut versteckt.
Bei hyperion findet man eigentlich nichts, ausser der Meldung, dass es ein Update gab. Auch dafuer keinen Download-Link.
Welches ist die offizielle OS4-Seite? amigaos4.com geht nicht.
Das meiste hab ich noch bei Vesalia gefunden. Aber das kann doch nicht alles gewesen sein?
Meine draengenste Frage: Welche Anforderungen muss die Hardware erfuellen?
Oder weiter: Wie wird das juengste Update gehandhabt? Laedt man ein CD-Image runter und installiert davon auf eine nackte Partition? An welcher Stelle braucht man dann die OS4.1-CD?

Ich hoffe ihr koennt jemandem, der bisher nicht ueber OS3.9 rausgekommen ist, mal auf die Spruenge helfen.

Gruesse,
Jochen
 
j_heinrich   Nutzer

30.12.2009, 22:44 Uhr

[ - Direktlink - ]
Thema: Gibt's Erfahrungen mit UAE auf der Wii ?
Brett: AROS und Amiga-Emulatoren

Also die Installation dieses Homebrew-Zeugs war einfacher als ich befuerchtet hatte. Die des UAE eigentlich auch, wenn man ROM-Dateien und ADFs auf Lager hat.
Die Kompatibilitaet und Geschwindigkeit ist leider nicht so wie von WinUAE gewohnt. Hab kaum eine Demo gefunden, die anstaendig lief. Ich koennt mir vorstellen, dass muss man fuer das Prozessoerchen und die paar MB Speicher der Wii mehr Optimierungsaufwand betreiben muesste. Aber immerhin konnte ich Rick Dangerous spielen. Cool!

Gruesse,
Jochen
 
j_heinrich   Nutzer

29.12.2009, 11:04 Uhr

[ - Direktlink - ]
Thema: Gibt's Erfahrungen mit UAE auf der Wii ?
Brett: AROS und Amiga-Emulatoren

Zitat:
Original von Commodor:
die Tube-Videos sehen ja vielversprechend aus


Sind auf den von dir verlinkten Seiten irgendwo Videos? Ich hab nix gefunden. Bei Youtube selbst habsch auch nur eins gefunden. Waere mal interessant noch mehr zu sehen. Vielleicht wuerde es mich soweit anstacheln, es selbst mal zu versuchen. ;-)

Zitat:
Original von Commodor:
Da ich lieber einen alten Amiga-Joystick nehmen würde: Hat es schon jemand geschafft, diesen an die Wii bzw. die Remote anzuschließen?


Dafuer habsch dieses gefunden:
http://www.youtube.com/watch?v=8sF9Ce2JOk0&feature=related
Wie es aussieht hat er einfach einen Gamecube-Controller geschlachtet und den Joystick direkt an die Schaltkontakte rangfriemelt. In wie weit man jetzt mit einem Gamecube-Controller im UAE was anfangen kann, weiss ich auch net.

Gruesse,
Jochen
 
j_heinrich   Nutzer

30.10.2009, 18:05 Uhr

[ - Direktlink - ]
Thema: Amiga 4000 für 40 ¤?
Brett: Amiga, AmigaOS 4

Ja nee, is klar! Noch 'ne VLabMotion und 'ne Toccata obendrauf! Kann mir mal jemand die Tischkante zum reinbeissen reichen?!?! Da wird einem ja ganz schwummerig! [tief durchatmen]

Mein Tipp: Wenn du nicht gerade Videoschnitt machen willst, verhoeker die VLab-Motion und investiere in eine Grafikkarte und eine Netzwerkkarte.

Gruesse,
Jochen
 
j_heinrich   Nutzer

28.10.2009, 18:08 Uhr

[ - Direktlink - ]
Thema: SSD am Classic-Amiga möglich und sinnvoll?
Brett: Amiga, AmigaOS 4

Zitat:
Original von thomas:
@Sperrmuell:
Zitat:
CF für ernsthaften Festplattenersatz nicht geeignet

Und warum sind so viele Amiga-User gerade dabei, genau das zu machen ?


Weil viel Amiga-User keinen "ernsthaften" Einsatz vorhaben. ;-)

Im Ernst: CF-Karten haben einen sehr groben Nachteil beim Schreiben kleiner Dateifitzelchen. Und da moderne Windowse und Linuxe das alle Nasen lang machen, "klemmt" es andauernd in der Bedienung. Daher kann man durchaus sagen 'ungeeignet'. Ich betreibe das ein oder andere System von CF. Leider fehlt mir das Know How den Bruedern das staendige Schreiben abzugewoehnen. Aber es geht.
Beim Amiga OS wird dagegen i.A. ja nicht staendig irgendwas auf der Platte rumgeschrieben. Und die Lesezugriffe von CF sind gegen eine Festplatte konkurrenzlos schnell. Daher ist das am Amiga durchaus zu empfehlen, wenn man ausserdem auf Dinge wie Geraeusch/Waermehaushalt etc. Wert legt.


Gruesse,
Jochen
 
j_heinrich   Nutzer

08.10.2009, 16:44 Uhr

[ - Direktlink - ]
Thema: Minimale Platform für UAE?
Brett: AROS und Amiga-Emulatoren

Hallo Wirbel,

du kannst als erstes auch mal nach Quellen im Internet gucken. Viele Spiele sind inzwischen von den Herstellern freigegeben worden und frei verfuegbar. Z.B. bei http://www.amigaland.de/ oder http://www.dream17.co.uk/
Was ist eigentlich das back2roots.org geworden? Das war meines Wissens nach die groesste Sammlung.
Du kannst auch andere Retrosammlungen fuer ein paar Euro kaufen und die adf's dort runternehmen.

Gruesse,
Jochen
 
j_heinrich   Nutzer

26.08.2009, 18:50 Uhr

[ - Direktlink - ]
Thema: Wertfrage
Brett: Amiga, AmigaOS 4

@Bluebird:
Ich weiss. Mir haengt doch auch schon die Kinnlade bis zum Boden. So ein perfektes CDTV werde ich wohl nie haben. :(
Da blieb mir doch nur der zugegebenermassen schwache Versuch, die Sonnenbrille aufzusetzen und ihn in Huetchenspielermanier ueber den Tisch zu ziehen. ;)

Gruesse,
Jochen
 
 
-1- 2 3 4 Ergebnisse der Suche: 93 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.