amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 2 -3- 4 5 6 7 Ergebnisse der Suche: 185 Treffer (30 pro Seite)
kueber1   Nutzer

18.08.2010, 13:30 Uhr

[ - Direktlink - ]
Thema: EMail Programm für Amiga
Brett: Amiga, AmigaOS 4

@Thore:
kann leider auch bei den Einstellungen nichts verändern. Es erscheint das Bild mit den ganzen Funktionen, wie Inbox, Send,..., aber ich kann nichts verändern
 
kueber1   Nutzer

17.08.2010, 20:09 Uhr

[ - Direktlink - ]
Thema: EMail Programm für Amiga
Brett: Amiga, AmigaOS 4

Hallo,

hab mich jetzt nochmals zum Amiga gesetzt und Simple Mail geschafft zu starten. Hab mir die 4 Dateien runtergeladen, die es in der Anleitung aufzeigt. Nachher hat das Programm gestarten, allerdings kann ich nichts machen, heist keine Mail schreiben, keine Eintellung ändern, praktisch überhaubt nichts. Denke es fehlt mir noch eine Kleinigkeit.

 
kueber1   Nutzer

17.08.2010, 18:11 Uhr

[ - Direktlink - ]
Thema: EMail Programm für Amiga
Brett: Amiga, AmigaOS 4

Zitat:
Original von Thore:
@tboeckel <insider Joke>
Mit @Thore in diesem Zitat hat er _mich_ angesprochen *gggg*

Mal im ernst, was er sagt stimmt. Überall wimmelt es von links der Komponenten die man braucht.
Hast Du MUI etwa wieder gelöscht? Das wäre unweise :)
Also MUI drauf, Klassen drauf die man braucht, YAM drauf.
Ganz easy....

Keine Angst vor Kosten... kostet alles nichts in der Standard-Ausführung. Wenn du wissen willst, was in der MUI Kaufversion anders ist, kannst du in den MUI Testmodus wechseln (in den MUI Einstellungen). Dann stehen Dir temporär alle Funktionen zur Verfügung. Natürlich nicht speicherbar.
Aber nur so am Rande. Für deine Zwecke brauchst Du das nicht freischalten.


ok, danke, werds nochmal probieren

 
kueber1   Nutzer

14.08.2010, 17:32 Uhr

[ - Direktlink - ]
Thema: mit dem a1200 ins internet
Brett: Amiga, AmigaOS 4

@AmigaHarry:Hallo, hatte auch das Problem, das ich mit den Amiga ins Internet wollte.

Schau mal diesen Thread an http://www.amiga-news.de/forum/thread.php?id=32703&BoardID=1

Dort haben mir die User sehr sehr weiter geholfen


 
kueber1   Nutzer

14.08.2010, 17:14 Uhr

[ - Direktlink - ]
Thema: EMail Programm für Amiga
Brett: Amiga, AmigaOS 4

@AmigaHarry:MUi hab ich schon mal draufgespielt, aber für die Vollversion muss man ja bezahlen?? Das hätte ich eigentlich nicht vor, da das Mail Programm am Amiga nur ein Zusatz sein sollte um eventuell mal was vom Amiga zum PC zu senden
 
kueber1   Nutzer

14.08.2010, 09:13 Uhr

[ - Direktlink - ]
Thema: EMail Programm für Amiga
Brett: Amiga, AmigaOS 4

@Thore:


Habe Yam schon mehrmals runtergeladen, aber es lies sich nie starten. Muss man etwas zusätzlich installieren?? Eventuell schreib mir eine Mail an kuen.bernd@dnet.it, oder könntest du mir eventuell dein Yam senden???
 
kueber1   Nutzer

13.08.2010, 12:59 Uhr

[ - Direktlink - ]
Thema: V: Amiga OS 3.5 und weiter Sachen
Brett: Kleinanzeigen (keine Auktionen!)

Verkaufe für Amiga folgende Sachen:

- Sega Collection
- Thunderstrike
- Falcon F-16
- Workbench Developer
- Handbuch A500 von Markt & Technik
- Netzteil für A1200, aber auch bei anderen Modellen benutzbar

für PC:

- NHL 2001
- Race 07 WTCC
- Crysis Warhead
- Dirt
- Neo Geo CD (Spiele von Neo Geo auf PC)

Bitte Emails an kuen.bernd@dnet.it

[ Dieser Beitrag wurde von kueber1 am 19.08.2010 um 13:11 Uhr geändert. ]

[ Dieser Beitrag wurde von kueber1 am 30.08.2011 um 09:04 Uhr geändert. ]

[ Dieser Beitrag wurde von kueber1 am 07.09.2012 um 16:56 Uhr geändert. ]
 
kueber1   Nutzer

13.08.2010, 12:55 Uhr

[ - Direktlink - ]
Thema: EMail Programm für Amiga
Brett: Amiga, AmigaOS 4

hatte jetzt keine Zeit mehr mit den Amiga zu beschäftigen, daher habe ich mich nicht mehr gemeldet.

Suche immer noch ein einfaches Email Programm, da ich mit den vorgeschlagenen nicht zurecht kam, oder Sie nicht gestarten haben.
 
kueber1   Nutzer

20.06.2010, 11:27 Uhr

[ - Direktlink - ]
Thema: EMail Programm für Amiga
Brett: Amiga, AmigaOS 4

@Thore:
es zeigt an:

codesets.library 6.5 (020) (18.Dezember-200)
copyright (c) 2005-2007 codesets.library Open Source Team

 
kueber1   Nutzer

20.06.2010, 10:46 Uhr

[ - Direktlink - ]
Thema: EMail Programm für Amiga
Brett: Amiga, AmigaOS 4

[quote]
Original von gerograph:
@kueber1:
wie hier schon angedeutet braucht YAM

a)die codesets.library
b)MUI + der o.g. Klassen

Zum überprüfen ob a) gegeben ist, bitte folgendes in eine Shell eingeben:

code:
dir Libs:cod#?


es sollte mindestens die codesets.library gelistet werden.
Wenn nicht gelistet, dann bitte das von dir genannte Archiv nochmal nach RAM: entpacken, und codesets.library nach LIBS: kopieren. Nach einem Reboot sollte dann YAM nicht mehr über die Codesets meckern, und als nächstes wahrscheinlich fehlende MUI Klassen verlangen...


b)wenn MUI installiert ist, dann sollte ein

[code]

nach eingabe von dir Libs:cod#? listet es codesets.library

War in Urlaub, daher konnte ich nicht mehr hier schreiben

hab auch probiert das codesets.library in der Schublade libs von SimpleMail zu kopieren,aber es hat immer noch die selbe Fehlermeldung angezeigt.

[ Dieser Beitrag wurde von kueber1 am 20.06.2010 um 10:55 Uhr geändert. ]
 
kueber1   Nutzer

10.06.2010, 19:42 Uhr

[ - Direktlink - ]
Thema: EMail Programm für Amiga
Brett: Amiga, AmigaOS 4

Hallo an alle und danke schon mal für die ganzen Infos.

Also:

ich habe Simplemail und Yam2.6installiert, sowie MUI.

Muss ich jetzt z.b. eine Library oder so irgendwo hinkopieren??? Wieso muss man meisten auch wenn ein Programm installiert ist immer noch irgendwie die LIBS verschieben, sollte das nicht automatisch passieren?

Bei Simplemail kommt einfach die Meldung, jetzt Neustarten oder später neustarten. Wenn ich auf später klicke, dann bleibt der Amiga hängen.

wie geograph schon angemerkt hat bin ich auf diesen Gebiet am Amiga nicht so "fit" und bin dankbar für Erklärungen

 
kueber1   Nutzer

09.06.2010, 22:55 Uhr

[ - Direktlink - ]
Thema: EMail Programm für Amiga
Brett: Amiga, AmigaOS 4

@Thore:

also habe OS3.9 und wenn ich SimpleMail starte, stürzt der Amiga ab.

und bei YAM kommt folgende Meldung:

Please visit http://www.sf.net/projects/codesetslib/, download the most recent version and make sure you have it correctliy installed.

Had das also gemacht, aber schaffe es nicht am Amiga correct zu installieren. habe also das installiert: http://sourceforge.net/projects/codesetslib/files/codesets.library/6.10/codesets-6.10.lha/download


 
kueber1   Nutzer

09.06.2010, 22:04 Uhr

[ - Direktlink - ]
Thema: EMail Programm für Amiga
Brett: Amiga, AmigaOS 4

Hallo,

suche ein gutes Email Programm für den Amiga. Yam konnte ich leider noch nicht starten, und bei SimpleMail stürzt der Amiga immer ab sobald ich das Programm starten möchte.
 
kueber1   Nutzer

09.06.2010, 22:03 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

@gerograph:YAM muss es nicht unbedingt sein, einfach ein gute Email Programm.

wie schon gepostet habe ich versucht SimpleMail zu installieren, dass auch geklappt hat. Nur stürzt der Amiga immer ab wenn ich es starten möchte.

Mache schon mal neuen Thread auf, damit es nicht so ein untereinander ist.
 
kueber1   Nutzer

09.06.2010, 18:41 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

@kueber1:


wenn ich MUI registriere, muss ich dann bezahlen?? Den bei der Registrierung erscheint immer noch ein Preis von DM 30

hab mir jetzt als Email Programm SimpleMail installiert, aber leider stürzt der Amiga immer ab sobald ich es starte

[ Dieser Beitrag wurde von kueber1 am 09.06.2010 um 19:10 Uhr geändert. ]
 
kueber1   Nutzer

31.05.2010, 18:55 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

@thomas:hab jetzt nochmals YAM 2.6 installiert und nach dem start folgende Meldung erhalten:

Please visit http://www.sf.net/projects/codesetslib/, download the most recent version and make sure you have it correctliy installed.

Had das also gemacht, aber schaffe es nicht am Amiga correct zu installieren. habe also das installiert: http://sourceforge.net/projects/codesetslib/files/codesets.library/6.10/codesets-6.10.lha/download

 
kueber1   Nutzer

31.05.2010, 18:48 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

@thomas:hab jetzt nochmals YAM 2.6 installiert und nach dem start folgende Meldung erhalten:

Please visit http://www.sf.net/projects/codesetslib/, download the most recent version and make sure you have it correctliy installed.

Had das also gemacht, aber schaffe es nicht am Amiga correct zu installieren. habe also das installiert: http://sourceforge.net/projects/codesetslib/files/codesets.library/6.10/codesets-6.10.lha/download

 
kueber1   Nutzer

24.05.2010, 19:00 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

hab leider immer noch nicht Zeit gehabt, nochmals zu probieren, YAM zum laufen zu bringen
 
kueber1   Nutzer

07.05.2010, 23:43 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

@gerograph:super, werd ich in den nächsten Tagen sobald ich dazu komme probieren und dann bescheid geben. Denke das mit den Ordner anlegen ist der Fehler, da der Rest eigentlich bei mir geklappt hat.

Jedenfalls werd nochmals alles neu installieren.


keine Ahnugn wieso aber schaffe es nicht mehr YAM zu installieren. Es erscheint die Meldung Problem mit Quelldatei in Zeile 535.
Habs jetzt schon ein paar mal neu auf CD gebrannt aber leider ohne Erfolg

[ Dieser Beitrag wurde von kueber1 am 11.05.2010 um 19:39 Uhr geändert. ]
 
kueber1   Nutzer

07.05.2010, 19:05 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

Zitat:
Original von Stefan:
Zitat:
Original von kueber1:
@gerograph:hab versucht YAM zu installieren, aber irgendwie erscheint die Meldung das ich MUI benötige. Mui habe ich keine Erfahrung, wie funktioniert das den genau?? Und Yam funktioniert nur mit Verbindung von MUI??

auch den IBrowse hab ich nicht geschafft zu installieren.


An MUI kommst Du nicht vorbei, Grundinstallation
--> http://aminet.net/package/util/libs/mui38usr

Das kannst Du dann gleich danach installieren/Updaten
--> http://aminet.net/package/dev/mui/MCC_BetterString-11.18
--> http://aminet.net/package/dev/mui/MCC_NList-0.104
--> http://aminet.net/package/dev/mui/MCC_TextEditor-15.32

Möglicherweise fehlen dann noch diverse Classen.
--> http://www.zerohero.se/mui/

Zitat:
Hab mir die Daten am PC auf CD gebrannt und am Amiga geöffnet, aber es hat nicht richtig geklappt

Geht es genauer?

:boing: hab mir die oben empfholenen PRogramme am PC auf DIsk gebrannt. Muss man MUI registrieren?? und die anderen Programme habeich in die RAM disk entpackt, aber wie muss ich dann weiter machen??


 
kueber1   Nutzer

07.05.2010, 18:53 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

bei den Claases weis ich nicht welche ich installieren muss.

was ist eigentlich der unterschied wenn ich beim Amiga unter "user" oder "root" online gehe bei GenesisRA??
 
kueber1   Nutzer

02.05.2010, 11:42 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

@thomas:möchte sowieso IBrowse installieren aber habs noch nicht hingekrigt
 
kueber1   Nutzer

02.05.2010, 11:22 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

Zitat:
Original von Fred_AROS:
Wenn du ALLWAYS wählst sollte das nicht mehr kommen, dann nimmt er das Cookie immer automatisch an ;)

Ansonsten teste mal IBrowse und Netsurf aus ! IBrowse ist auf jeden Fall nen Tacken schneller und erste Wahl auf schwächeren Systemen !

Mit 060er und ein bischen mehr Ram kann man auch mal Netsurf testen, ist von der Darstellung der Sites auf jeden Fall der am weitesten Entwickelte Browser für 68k Amigas ....


leider kann ich ALLWAYS nicht auswählen und muss jedes extra bestätigen

 
kueber1   Nutzer

02.05.2010, 11:03 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

@gerograph:hab versucht YAM zu installieren, aber irgendwie erscheint die Meldung das ich MUI benötige. Mui habe ich keine Erfahrung, wie funktioniert das den genau?? Und Yam funktioniert nur mit Verbindung von MUI??

auch den IBrowse hab ich nicht geschafft zu installieren.

Hab mir die Daten am PC auf CD gebrannt und am Amiga geöffnet, aber es hat nicht richtig geklappt
 
kueber1   Nutzer

01.05.2010, 21:14 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

@Fred_AROS:

und wie kann man das umgehen, dass diese Cookie nicht immer kommt?? Gibt es für Amiga einen besseren Broweser als den AWEB und Amiga Mail??


Den wenn ich Amiga Mail starte dann lädt er jedes mal eine ganze Menge nachrichten runter (dauert ca. eine halbe Stunde). Das möchte ich auch gerne umgehen und möchte immer nur die neueste runterladen. und da schaffe ich es auch nicht eine NAchricht ganz zu löschen, dass Sie nicht mehr aufscheint. Das Programm ist recht unübersichtlich

[ Dieser Beitrag wurde von kueber1 am 01.05.2010 um 21:24 Uhr geändert. ]
 
kueber1   Nutzer

01.05.2010, 17:45 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

@gerograph:Hey Jungs, danke an alle die sich beteiligt haben, wies aussieht funktioniert es . Hab z.b. google.com eingegebn und es hat sich geöffnet. Leider ist es im MOment etwas langsam noch und manchmals kommt irgendeine Fehlermeldung. Aber die Seite geht auf.

die Fehlermeldung ist folgende:

About to set a NetScape cookie!

dann noch komische Zeichen und ich kann auswählen:

Once Accept Never Cancel


wenn ich bei google ein Bild in Grossansicht ansehen möchte erscheitn die Meldung das ich JPEGTMB benötige. Hab das allerdings bei aminet nicht gefunden

[ Dieser Beitrag wurde von kueber1 am 01.05.2010 um 18:08 Uhr geändert. ]
 
kueber1   Nutzer

01.05.2010, 10:38 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

@gerograph:

hab den Ping Befehl am Amiga ausgeführt und nach ca. einer halben Minute unterbrochen. Die Meldung war 36 pack erhalten 0 verloren-

Seiten gehen aber immer noch nicht auf bei A Web. Das mit den WEP Verschlüsselung möchte ich eigentlich nicht mehr machen, muss das unbedingt sein?? Beim PC komm ich ja auch ohne Verschlüsselung ins Netz.

ich liste jetzt mal auf wie ich GENESIS PREFS eingestellt habe, vieleicht könnt Ihr mir dann helfen:

Unter Schnittstelle: prism 20 Genesis Wizard prism2. device 0 192.168.02

zu den einstellungen:

Schnittstelle:

Name: Prism20
Kommentar: GENESIS Wizard
IP-Adresse: 192.168.0.2
Ziel:
Gateway:
Netzmaske: 255.255.255.0
MTU: 1500

Sana-II:

Sana-II Gerät festlegen
Devis:Networks/prism2.device Unit: 0

Modem:

kein Modem

PPP:

alles deaktiviert

Dienste:

auch nichts ausgewählt

Ereignisse:

online

Resolv:

auch nichst ausgewählt

unter Hosts bei der linken EInstellungsleiste:

IP Adresse: 127.0.0.1
Name: localhost




[ Dieser Beitrag wurde von kueber1 am 01.05.2010 um 10:49 Uhr geändert. ]
 
kueber1   Nutzer

01.05.2010, 10:01 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

@gerograph:

also auf den Pc hab ich den Ping Befehl eingegeben ping 192.168.0.1 dann kam gesendet 4 empfangen 4 und verloren 0 Pakete.


Beim Amiga hab ich den Ping Befehl unter Genesis/bin

Aber wenn ich auf den Ping doppelklicke und ausführen mache erscheint ein Fenster mit verschiedenen Auswahlmöglichkeiten. Was sollte ich dann auswählen? z.b. -c count, -i wait, -l preload, -p pattern, -s packsitze, -L hosts


was ist eingentlich mit der Fehlermeldung in AWeb die ich mal gepostet habe:

Cannot open file "System3.1:Internet/AWeb3SE/Cache/AWCD31/00000071"

[ Dieser Beitrag wurde von kueber1 am 01.05.2010 um 10:51 Uhr geändert. ]
 
kueber1   Nutzer

28.04.2010, 22:11 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

@gerograph:


hallo,

konnte leider noch nicht den Ping Befehl probieren, aber den Router hab ich wieder hingekrigt wie schon weiter oben gepostet. Im Notfall hab ich in der Tat noch einen zweiten.

Werde versuchen so schnell wie mögich die Sachen am Amiga zu probieren, damit wir mal wieder "weiter" kommen oder gar zu einer "Verbindung"
 
kueber1   Nutzer

26.04.2010, 20:21 Uhr

[ - Direktlink - ]
Thema: Daten von Amiga auf PC
Brett: Amiga, AmigaOS 4

Also, den Router vom PC hab ich wieder zum laufen gebracht.

Hab die ping Datei die mir geograph gesendet hat auf CD gebrannt, aber wie muss ich jetzt genau vorgehen?

Cd einlegen und wieder den befehl auf Ram installieren??
 
 
1 2 -3- 4 5 6 7 Ergebnisse der Suche: 185 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.