amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 2 3 -4- 5 Ergebnisse der Suche: 148 Treffer (30 pro Seite)
njnnjn   Nutzer

31.10.2016, 19:42 Uhr

[ - Direktlink - ]
Thema: Exodus - CD Problem - Napalm - Zu langsam...
Brett: Amiga, AmigaOS 4

Hallo,
das Problem mit Exodus hat sich erledigt. Ich hatte Besuch und er hat mir das Spiel zu laufen gebracht. Mein Fehler war das ich das Device auf 0 hatte, es aber 1 hätte sein müssen, weil 0 meine Festplatte ist. Danke noch mal an den stillen Mitleser ;)
LG
 
njnnjn   Nutzer

31.10.2016, 19:39 Uhr

[ - Direktlink - ]
Thema: A1200 oder A1200(T) ???
Brett: Amiga, AmigaOS 4

Hallo,
ich habe zwei Amiga 1200. Der eine befindet sich im original Gehäuse und den anderen habe ich in ein PC Gehäuse umgebaut. Der Umbau is noch nicht ganz fertig (fehlen eigentlich nur ein paar praktische Verbesserungen), aber er is mit Festplatte und DVD und sieht soweit nicht schlecht aus (subjektiv). Einen von beiden möchte ich verkaufen, um vom Erlös den anderen zu verbessern... Ich weiß das hört sich jetzt dumm an, aber ich kann mich nicht entscheiden :D Ich finde einfach beide irgendwie gleich gut. Deshalb meine Frage:
Welchen würdet Ihr behalten und warum?
Da bin ich ja mal gespannt :)
LG
 
njnnjn   Nutzer

22.10.2016, 11:26 Uhr

[ - Direktlink - ]
Thema: Exodus - CD Problem - Napalm - Zu langsam...
Brett: Amiga, AmigaOS 4

hallo @ all

also wenn ich die setup starte begrüßt mich ein fenster in dem steht:
!Unable open nice window
da klicke ich dann auf Continue und gelange ins menü.
oben habe ich das Cdda device auszuwählen. ich hab dort folgendes versucht:
- auf das fragezeichen geklickt und nach dem scsi.device gesucht
DAS HABE ICH NICHT GEFUNDEN

- scsi.device eingegeben und auf save geklickt.
ES KAM FOLGENDE MELDUNG BEIM START:
!Unable open cdda device or not find disk Exodus

- CD0: eingegeben und auf save geklickt
DANACH SPIEL GESTARTET UND ES KAM FOLGENDE MELDUNG BEIM START:
Benötige den Datenträger
cd0
in beliebigem Laufwerk

Ich habe dann auf abbrechen geklickt. ich habe das spiel aber damals vor 10 jahren schon auf meinem amiga gespielt. es sollte also machbar sein^^ aber auch damals habe ich probleme mit dem cdromlaufwerk gehabt, glaube ich...
 
njnnjn   Nutzer

22.10.2016, 09:15 Uhr

[ - Direktlink - ]
Thema: Exodus - CD Problem - Napalm - Zu langsam...
Brett: Amiga, AmigaOS 4

Guten Morgen.

- Ich habe mir eben Napalm auf meinem Rechner installiert. Es läuft soweit ganz gut, aber mein 68030 kommt da schon ins schwitzen^^ Kann ich mein OS3.9 soweit optimieren das Napalm etwas schneller läuft?

- Nachdem Napalm etwas lahmte habe ich mir Exodus installiert. Leider konnte ich der Setupdatei nicht sagen wo mein scsi.device ist. Ich hab schon versucht danach zu googlen und auch schon in sämtliche Ordner bei mir auf der Systempartition geguckt... Bei Napalm musste ich nur scsi.device eingeben in einem Feld und es lief. Kann mir jemand sagen wie ich das bei Exodus hinbekomme?

Mein System: Amiga 1200 mit ACA 1233n mit 68030 - 40 MHz und 128 MB. Amiga OS3.9 mit Boingbag 1+2. Mui 3.8 und RTG Master sind installiert.
LG
 
njnnjn   Nutzer

19.10.2016, 19:31 Uhr

[ - Direktlink - ]
Thema: Amiga OS installieren, aber richtig - How to...
Brett: Amiga, AmigaOS 4

das is ja mal cool :) bei einigen sachen komme ich aus dem staunen garnicht mehr heraus... danke für eure software liste :) aber das kann doch noch nicht alles hier im forum sein :P
wer will noch mal wer hat noch nich :O
 
njnnjn   Nutzer

18.10.2016, 09:00 Uhr

[ - Direktlink - ]
Thema: Amiga OS4.1 auf MAC G??? Offiziell zu kaufen???
Brett: Amiga, AmigaOS 4

wenn denn mal bezahlbare neue hardware kommen würde, wäre das ja kein problem. für mich fällt morph os als alternative weg. das ist mir alles zu kompliziert und außerdem is es ja kein amiga os, sondern nur ein ableger. naja und deshalb suche ich ( und ich bin mir sicher ich bin nicht der einzige user) nach einer alternative. wenn ich wüsste wie es geht, würd ich mir was zurecht friemeln... aber das übersteigt mein können leider bei weitem.
schade... amiga os 4.1 sieht so toll aus auf den bildern und was ich so gelesen habe...
naja... mal schauen ob der 5000er wirklich 1700 euro kosten soll oder ob es nur ein tipfehler war^^ :D
 
njnnjn   Nutzer

18.10.2016, 06:46 Uhr

[ - Direktlink - ]
Thema: Amiga OS4.1 auf MAC G??? Offiziell zu kaufen???
Brett: Amiga, AmigaOS 4

Guten Morgen,
ich bin sehr stark daran interessiert Amiga OS4.1 zu nutzen. Ich habe in Berichten und Videos gesehen das es auf einem MAC läuft. Dieses wurde aber in anderen Foren als illegal angepriesen. Weiß jemand von euch ob es in naher Zukunft eine offizielle Version zu kaufen geben wird? Ich meine das wäre doch nur gut für die Entwickler. MAC´s gibts doch für´n Appel und ´n Ei. Ich würde es mir jedenfalls kaufen (auch wenn ich schon die Klassikversion hier liegen habe). Und ich schätze mal da wäre ich nicht der einzige, oder wärt Ihr alle nicht dafür?
LG
 
njnnjn   Nutzer

17.10.2016, 19:45 Uhr

[ - Direktlink - ]
Thema: Amiga Spiele unter Morph OS spielen?
Brett: MorphOS

Achso ok... Dann hat sich das für mich schon erledigt. Ich bedanke mich für die schnelle und ehrliche Antwort :)
LG
 
njnnjn   Nutzer

17.10.2016, 17:53 Uhr

[ - Direktlink - ]
Thema: Amiga Spiele unter Morph OS spielen?
Brett: MorphOS

Hallo,
mir wurde vor kurzem mal angeraten mich etwas genauer mit Morph OS auseinanderzusetzen. Kann ich unter Morph OS ganz einfach wie bei meinem Amiga 1200 die Spiele spielen? Also nativ, ohne Emulator? Weil wenn ich das richtig verstanden habe ist die Grundlage ein Amiga OS3.1. Oder ist es mitlerweile so anders das ich dann eh einen 68k emulieren müsste für alles?
LG
 
njnnjn   Nutzer

17.10.2016, 17:40 Uhr

[ - Direktlink - ]
Thema: Amiga OS installieren, aber richtig - How to...
Brett: Amiga, AmigaOS 4

das heißt du benutzt os 3.5 :) spielst du auch mit deinem amiga? ich spiel gern wirtschaftssimulationen. allen voran bundesliga manager professionel :) aber auch gerne mal trade travel fight oder breed96. damals habe ich auch for president gespielt. das war mal auf einer heftdiskette drauf. aber auch gunship 2000 dune oder turican konnten mich stundenlang/tagelang beschäftigen :)
 
njnnjn   Nutzer

17.10.2016, 15:46 Uhr

[ - Direktlink - ]
Thema: Amiga OS installieren, aber richtig - How to...
Brett: Amiga, AmigaOS 4

Hallo,
ich wollte mal wissen wie Ihr euer Amiga os installiert um alles zu machen was Ihr so macht mit eurem Amiga.
Also nach einiger Zeit des rumprobierens bin ich bei OS 3.9 gelandet. Aus meiner Sicht hat es immer noch einige Macken, aber es funktioniert besser als OS 3.1/3.5.
Welche Tools und Programme verwendet Ihr? Brennt Ihr euch noch CD's? Hört Ihr Musik? Schreibt ihr noch Briefe an eurem Amiga? Oder benutzt Ihr ihn nur zum zocken?
Kurzum was macht Ihr alles damit und was habt Ihr an toller Software drauf?
Bin ja mal gespannt :)
LG
 
njnnjn   Nutzer

17.10.2016, 15:40 Uhr

[ - Direktlink - ]
Thema: CacheCDFS - CD Rom Treiber einstellen...
Brett: Amiga, AmigaOS 4

aaaaachsoooooo :D ich wusste nicht das sich das installscript auf die souce bezieht. weil os 3.1/3.5/3.9 auch alles immer brav installiert haben.
ich werd die nächsten tage sowieso noch etwas mit den os´s rumprobieren. dann werde ich das mal ausprobieren. aber eine frage vorweg? wenn ich nicht von der hd installieren soll, wie kann ich denn von der cd installieren ohne vorher einen cd treiber zu installieren. ein uninstall habe ich bei idefix nämlich nicht gefunden o.O
aber nix desto trotz, bedanke ich mich natürlich mal wieder bei dir für deinen rat :)
lg

ps. ich habe es nun hinbekommen. also ich habe wieder von der hd aus installiert. nach einem neustart hatte ich zwar den cachecdfs ordner im prefs verzeichnis, aber ich konnte nix einstellen. ich habe mir dann alle dateien sichtbar gemacht im os3.9 ordner auf der hd und ein verzeichnis namens cachecdfs gefunden und die setup datei ausgeführt... ich habe nur noch immer auf weiter geklickt und siehe da - nu kann ich auch cd´s lesen ohne idefix :)

[ Dieser Beitrag wurde von njnnjn am 17.10.2016 um 21:31 Uhr geändert. ]
 
njnnjn   Nutzer

17.10.2016, 06:50 Uhr

[ - Direktlink - ]
Thema: CacheCDFS - CD Rom Treiber einstellen...
Brett: Amiga, AmigaOS 4

Guten Morgen,
also wenn ich OS3.5/Os3.9 frisch installiere, befindet sich bei mir in Devs kein atapi.device. Und wenn ich den von IDEFix benutze, erscheint bei mir dieser Requester (Demoversion) den ich ja nicht immer wegklicken möchte, weshalb ich nach einer alternative gesucht habe.
Aber selbst mit dem atapi.device vom IDEFix wird mein CDROM Laufwerk nicht richtig angesprochen. Es erscheint zwar ein Sysmbol, aber ich kann dann nicht auf die CD ROM zugreifen.
Anmerkung:
Damit ich ohne IDEFix intsallieren kann habe ich mir die Inhalte der beiden Betriebsystem CD´s auf die zweite Partition meiner Festplatte kopiert.
 
njnnjn   Nutzer

17.10.2016, 06:38 Uhr

[ - Direktlink - ]
Thema: Farbverzerrungen beim Amiga 600 - Chinch...
Brett: Amiga, AmigaOS 4

Guten Morgen,
gestern hatte ich besuch und wir kamen auf die Idee BMP spielen zu wollen. Als erstes haben wir über mit meinem A1200 gezockt. Das hat soweit ganz gut geklappt. Dann hat mein Kumpel meinen A600 gesehen und wir kamen auf die Idee mit ihm ne runde zu spielen. Ich stöpselte die Maus und die 3 Chinchstecker um und schloss ein Netzteil an. Beim einschalten ist uns aufgefallen dass das Bild immer wieder verzerrt? war. Also die normalen Farben hatten irgendwie einen Grünstich und das Bild war nicht schön anzusehen. Aber zwischendurch haben wir auf dem A600 ein normales Bild gehabt. Wärend des verzerrten Bildes hab ich hinten am TV an den Steckern gewackelt und auch beim Amiga. Das hat nix verändert. Aber das Bild hat sich von alleine wieder verändert. Bei meinem A600 hatte ich vor kurzem die Elkos tauschen lassen. Daran kann es schon mal nicht liegen, denke ich. Hat jemand eine Idee was ich prüfen kann (und wie)? Weil mal gehts und mal gehts schlecht. Ich habe da noch kein System gefunden nach dem die verzerrung auftritt.
Zur Ausstattung:
Das ist ein schlichter A600 so wie Commodore ihn schuf. Als Bildschirm dient ein TFT Fernseher. Die Verbindung wurde über ein Chinchkabel hergestellt. Als ROM hab ich 2.05 drin gehabt.
Anmerkung:
An dem Bildschirm habe ich standartgemäß meinen A1200 angeschlossen über das selbe Kabel und dort trat nie so ein Fehler auf.
LG
 
njnnjn   Nutzer

16.10.2016, 06:35 Uhr

[ - Direktlink - ]
Thema: S: Amiga Games und Amiga Plus - Mit CD
Brett: Kleinanzeigen (keine Auktionen!)

Hallo,
ich suche Ausgaben der Amiga Games und der Amiga Plus, jeweils mit passender CD beilage. Ich fand es damals schon immer toll in einer Zeitschrift zu blättern und nach dem lesen der Berichte dann die passende Software zu testen :)
Es gab im Laufe der Zeit so viel Software die ich toll fand, deren Namen ich aber inzwischen wieder vergessen habe. Wäre dann für mich wie ne neue Zeitschrift^^

Also wenn jemand von Euch sich von seinen Zeitschriften (bitte nur mit CD ROM beilage)trennen möchte, darf er sich gerne mit einer Preisvorstellung bei mir melden :)
LG
 
njnnjn   Nutzer

13.10.2016, 22:02 Uhr

[ - Direktlink - ]
Thema: CacheCDFS - CD Rom Treiber einstellen...
Brett: Amiga, AmigaOS 4

Hallo,

ich habe versucht den mitgelieferten CD Treiber von der OS3.5 zu benutzen. Leider klappt das nicht. Nachdem ich die Software installiert habe und einen Neustart gemacht habe, erscheint bei mir nur ein CD Symbol mit
CD0:Unformatiert
Leider finde ich keine Dokumentation wie ich CacheCDFS einstellen soll/muss/kann. Und da sind so viele Optionen!
Kennt sich noch jemand damit aus, oder benutzt ihr alle IDEFix97?

Also mein CD ROM Laufwerk hängt als slave am internen IDE Port meines Amiga 1200. Einen 4 Fach Adapter benutze ich nicht.
LG
 
njnnjn   Nutzer

13.10.2016, 12:28 Uhr

[ - Direktlink - ]
Thema: OS3.9, Netgear MA401, Genesis - Einstellungen?
Brett: Amiga, AmigaOS 4

@thomas

ich hab jetzt noch etwas google beschworen und bin auf deiner seite gelandet
http://thomas-rapp.homepage.t-online.de/faq/faqinternet.html
und habe mich an die anleitung unter nummer 5 gehalten, nur eben mit meinen werten - it works :D

aber zu deiner frage... ich habe einfach die internetsoftware von meiner os3.9 cd installiert. amigamail, aweb3se und genesis. warum da amitcp stand weiß ich nicht. ich habe nur abgetippt was ich auf dem monitor gelesen habe. an zusätzlicher software habe ich bis auf bundesligamanager, idefix97 (ich bekomme die cd treiber von der os3.9 cd nicht eingestellt :D ) und lha noch nix weiter auf meinem amiga installiert gehabt. aber jetzt in der zwischenzeit habe ich mir mit aweb boingbag 1 + 2 heruntergeladen und auch schon installiert :) da ich noch keine tk eingebaut habe, hab ich die hintergrundbilder und musik und images deaktiviert... sieht zwar seeeeeeehr komisch aus auf meinem bildschirm, aber zumindest musste ich nicht so lange warten bis die seiten geladen wurden^^
 
njnnjn   Nutzer

13.10.2016, 07:02 Uhr

[ - Direktlink - ]
Thema: OS3.9, Netgear MA401, Genesis - Einstellungen?
Brett: Amiga, AmigaOS 4

Guten Morgen,
gestern kam meine Netgear und ich hab mich dann gleich am Netzwerk versucht^^ Ich habe die Einstellungen so gut es geht von der Amigaworld Seite auf meinen Amiga übertragen. Bei einigen Sachen war ich mir nicht sicher, denn die Bilder passten nicht zu meinem Genesis. Da hab ich etwas experimentiert, aber immer ohne Erfolg.

Ich habe den Treiber und die Patches entsprechend installiert/kopiert.
Um es einfach zu haben, habe ich meine Verschlüsselung vorrübergehend deaktiviert.
Mein Netzwerk heißt TP-LINK. Ich habe der User-Startup folgenden Befehl hinzugefügt:
SetPrism2Defaults SSID TP-LINK NOKEY
DER Startup-Sequence habe ich folgende Zeilen hinzugefügt:
C:CardReset TICKS 50
C:CardPatch

Das einzige was ich nicht nach der Anleitung gemacht habe ist eine statische IP zu vergeben, weil mein Router Dynamisch eingestellt ist. Sonst komme ich mit dem PC/Handy nicht ins Internet. Genesis habe ich aber an der entsprechenden Stelle auf dynamisch gestellt.

Als Fehlermeldung erhalte ich im Genesis Fenster folgendes:
Cannot find interface P2P Network: AmiTCP:db/interfaces:1: Objekt nicht gefunden
iface_getaddr: SIOCGIFADDR: Device not configured

Daraus folger ich das meine Karte nicht gefunden wurde und eine Einstellung nicht richtig ist. Nur welche? und Warum wurde die Karte nicht gefunden? Ich habe mal PrepCard gestartet und die Fehlermeldung ignoriert. Unten im Fenster steht:
Netgear MA401 Wirless PC
Card
Version 5.0 Version 01.00
Also findet mein Amiga die Karte eigentlich doch... Das verstehe ich nicht ganz?
Kann mir da bitte jemand einen Tipp geben?
LG
 
njnnjn   Nutzer

12.10.2016, 06:27 Uhr

[ - Direktlink - ]
Thema: Amiga 1200, Os3.1 - Browser?
Brett: Amiga, AmigaOS 4

Guten Morgen,

erstmal danke für die vielen Antworten. Vorerst muss ich mich sowieso noch etwas in Geduld üben, weil meine Netzwerkkarte immer noch nicht hier ist. Ich habe aber in der Zwischenzeit jede Menge Software runtergeladen und auf CD gebrannt. Treiber, MUI, GUI usw. eben alles was ich so hier gelesen habe was man brauchen könnte. Darunter auch zwei Versionen von NetSurf die ich im AMINet gefunden habe.
Meine TK ist auch schon bestellt und sollte (so hoffe ich zumindest) spätestens samstag hier sein. Dann steht mir die geballte Power einer 68030-40MHz zur Verfügung :D
Um mal ganz kurz vom Browser abzuschweifen...
Ich habe mir auf amigaworld die Produktbeschreibung von OS31, OS3.5 und OS 3.9 angeschaut. Mir persöhnlich würde schon das OS3.1 reichen. Da sieht es aber mit Netsurf schlecht aus und für IBowse habe ich keine Lizens.
Mal angenommen ich möchte NETSurf verwenden... Unter welchem OS läuft es am besten? OS3.5 oder OS 3.9?
Habt Ihr da Info´s für mich oder andere Ratschläge die ich diesbezüglich beachten sollte?
LG
 
njnnjn   Nutzer

12.10.2016, 05:40 Uhr

[ - Direktlink - ]
Thema: Unter OS 3.5/OS 3.9 icons verwenden von OS 3.1
Brett: Amiga, AmigaOS 4

Guten Morgen,

gibt es eine Möglichkeit die "alten" kleinen icons vom OS 3.1 auch unter OS 3.5 oder OS 3.9 zu verwenden?
Ich frage nur weil ich noch keinen Flickerfixer habe um flimmerfrei ne höhere Auflösung zu benutzen und die neuen icons einfach viel zu groß sind für mein altes PAL Bildformat.
LG
 
njnnjn   Nutzer

11.10.2016, 13:48 Uhr

[ - Direktlink - ]
Thema: HW-Problem Amiga 4000 D Motherboard - Steckverbindung zum CPU-Board
Brett: Amiga, AmigaOS 4

Also ich kenne nur einen, der ist aber 100% zuverlässig. Milo aus dem a1k Forum.
Ich hatte ein defektes A600 Board hingeschickt und es kam nach 3 Tagen repariert zurück.
LG
 
njnnjn   Nutzer

10.10.2016, 21:27 Uhr

[ - Direktlink - ]
Thema: Amiga 1200 Towerumbau - PC Netzteil anschließen...
Brett: Amiga, AmigaOS 4

@thomas: danke. genau diese info hat mir gefehlt. die brücke ist gesetzt und nun läuft mein amiga im tower auch ohne externes altes netzteil :)

@mir_egal: ich bin niemandem nie nicht böse. jeder hat das recht auf freie meinungsäußerung. ich freu mich sogar wenn man mich kritisiert. dadurch werde ich meist aufmerksamer ;)

@ylf: das kann sein das ich das verwechselt habe. ich hatte so ein steckboard damals in meinem tower. hab ich im laufe der jahre bestimmt vergessen und verwechselt. ich wusste halt nur noch ohne diesen stecker konnte ich damals meinen amiga nicht benutzen.
 
njnnjn   Nutzer

10.10.2016, 15:12 Uhr

[ - Direktlink - ]
Thema: Amiga 1200 Towerumbau - PC Netzteil anschließen...
Brett: Amiga, AmigaOS 4

na um das board mit spannung zu versorgen muss ich lediglich einen netzstecker auf den floppyanschluss stecken... aber beim original amiga netzstecker hat man 5 pins. so ein stecker vom pc netzteil hat 4 pins...
wäre es so einfach würde ich ja auch nicht fragen ;) ich bin mir sicher das hinten am netzanschluss vom board irgendetwas gebrückt werden muss... und ja 5v sind 5 v :D als ich den beitrag heute morgen geschrieben habe, habe ich jede menge leerzeichen eingebaut, damit man sich den anschluss vorstellen kann (bildlich) aber nach einem klick auf absenden hier wurde das irgendwie wieder verschoben... deshalb denkt man auf dem ersten blick 5v+ unbekannt! gehört zusammen. es sind aber zwei bezeichnungen gewesen für die jeweiligen pins... sorry dafür aber ich bekomme das irgendwie nicht hin...

aber mal ergänzend zu oben...

1 = GND
2 = 12V+
0 = 12V-
3 = 5V+
4 = Unbekannt!

Vielleicht macht es jetzt mehr Sinn :)

[ Dieser Beitrag wurde von njnnjn am 10.10.2016 um 15:30 Uhr geändert. ]
 
njnnjn   Nutzer

10.10.2016, 08:00 Uhr

[ - Direktlink - ]
Thema: Amiga 1200 Towerumbau - PC Netzteil anschließen...
Brett: Amiga, AmigaOS 4

Guten Morgen.
Mein Amigaboard steckt seit gestern in einem schicken PC tower :) Ich habe aber ein Problem mit der Stromversorgung. Mein ATX Netzteil is bereits gebrückt, sodass ich es benutzen kann. Nun weiß ich vom Infinitiv Towerumbau vor jahren das es einen Stecker gab den man am Stromanschluss des Amigaboard stecken konnte. Damit wurden meiner Meinung nach zwei Kontakte gebrückt. Leider finde ich keine Anleitung (Nur ein Bild mit der Pinbelegung) im Internet und auch keine weiteren Info´s und bin da auf eure Hilfe angewiesen.
Kann mir bitte jemand sagen welche Kontakte ich brücken muss damit es funktioniert und keinen kurzschluss gibt?


GND 12V+
1 2

0 12V-

3 4
5V+ Unbekannt! Müsste aber ebenfalls GND sein, oder?

Also wenn ich mir das Board von hinten anschaue und dann die Leiterbahnen dazu tendiere ich dazu eine Brück von 1 nach 4 zu setzen. Bin mir aber keinesfalls sicher.
LG

[ Dieser Beitrag wurde von njnnjn am 10.10.2016 um 08:09 Uhr geändert. ]
 
njnnjn   Nutzer

09.10.2016, 19:49 Uhr

[ - Direktlink - ]
Thema: Frage zur ACA 1233n
Brett: Amiga, AmigaOS 4

Danke für die Info. Ich habe mir heute auch die schneller bestellt. Man gönnt sich ja sonst nix^^ Aber mal für mich zum verstehen...

Ist eine 030er Karte mit 40MHz schneller als eine 040er Karte mit 25 MHz?
Kann ich mir das so vorstellen als wenn ich einen 386er mit einem 486er vergleiche?
 
njnnjn   Nutzer

09.10.2016, 15:38 Uhr

[ - Direktlink - ]
Thema: S: Hardware für Amiga 600 / Amiga 1200
Brett: Kleinanzeigen (keine Auktionen!)

Hallo ich suche folgende Sachen:

-Flickerfixer für Amiga 1200

-1 MB Speichererweiterung mit Uhr für Amiga 600

-ROM 3.1 für Amiga 600

[ Dieser Beitrag wurde von njnnjn am 13.10.2016 um 12:49 Uhr geändert. ]
 
njnnjn   Nutzer

08.10.2016, 18:59 Uhr

[ - Direktlink - ]
Thema: COM Port verlängerung vom PC nutzen?
Brett: Amiga, AmigaOS 4

Hallo,

ich bin grade dabei einen PC Tower so umzubauen dass mein A1200 da rein passt.
Ich habe mich dazu entschlossen das Board quer einzubauen und nicht hochkannt. Nun muss/möchte ich den Mausport mit einer PC COM Verlängerung nach außen führen. Deshalb meine Fragen:

1. Ist eine PC COM Portverlängerung 1:1 belegt wie die Amigaverlängerung?
2. Ich wollte den zweiten Port mit einem Verlängerungskabel rausführen, ich weiß aber nicht wie die heißen. also ich meine so ein Kabel das man früher zwischen den amiga und nem Joistick gemacht hat, damit man nicht so dicht vorm TV sitzen muss. Kann mir bitte jemand sagen wonach ich da suchen muss?
LG
 
njnnjn   Nutzer

07.10.2016, 18:51 Uhr

[ - Direktlink - ]
Thema: Frage zur ACA 1233n
Brett: Amiga, AmigaOS 4

hey :) danke für die antwort. also eigentlich achte ich schon etwas aufs geld. ich wollt halt wissen ob der unterschied stark zu merken ist von 25mhz zu 40mhz.
eine wlan karte hab ich mir schon bestellt und die sollte morgen oder dienstag hier sein.

fürs erste muss aga reichen. vielleicht kommt noch ein flickerfixer rein. aber das wars dann. ich hab gelesen das bald ein neues board rauskommen soll. ich weiß jetzt nicht wie das heißt. aber ich bin voller hoffnung das sich dann jemand von seinem alten sam trennt und ich den dann vielleicht kaufen kann.
aber bis es soweit is, soll mir der 1200er gute dienste leisten.
 
njnnjn   Nutzer

07.10.2016, 15:21 Uhr

[ - Direktlink - ]
Thema: Frage zur ACA 1233n
Brett: Amiga, AmigaOS 4

Hallo,

ich wollt mir eine TK zulegen. In Frage kommen zwei ACA 1233n. Die eine kostet 170 Euro und hat einen 68030 mit 25 MHz. Die zweite kostet 240 und hat einen 68030 mit 40 MHz.
Es handelt sich hier ja nur um 15 MHz unterschied. Macht sich das stark bemerkbar? Ich würde gerne NAPALM und Exodus Spielen wollen. Eine Graka oder einen Flickerfixer habe ich noch nicht, so dass ich erstmal über den AGA Chip spielen würde. Achja und ich träume natürlich immer noch davon, mit dem Amiga ins Internet zu gehen :D
Welche der Karten würdet Ihr mir empfehlen vom Preis- Leistungsverhältnis?
LG
 
njnnjn   Nutzer

06.10.2016, 20:07 Uhr

[ - Direktlink - ]
Thema: WLan mit Prism2 Chipsatz???
Brett: Amiga, AmigaOS 4

ja jetzt wo du mich darauf hingewiesen hast und ich die liste einmal durchgescrollt habe ist es mir auch aufgefallen :D
aber davon mal ab. ich hatte bis gestern kein diskettenlaufwerk für mein laptop und hätte die daten nicht aufm amiga bekommen. nun sind sie zwar drauf, aber ich kann derzeit keine manuals öffnen. irgendwas geht da bei mir nicht, aber ich habe dazu schon einen anderen tread aufgemacht.
trotzdem danke für die info. sowie mein amiga richtig läuft schau ich da mal rein :)
lg
 
 
1 2 3 -4- 5 Ergebnisse der Suche: 148 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.