amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste << 11 12 13 14 15 -16- 17 18 19 20 21 >> Letzte Ergebnisse der Suche: 2001 Treffer (30 pro Seite)
rbn   Nutzer

31.10.2009, 14:26 Uhr

[ - Direktlink - ]
Thema: V: HOBBYAUFGABE --- AKTUELLE LISTE
Brett: Kleinanzeigen (keine Auktionen!)

[UPDATE]

rbn
 
rbn   Nutzer

29.10.2009, 06:04 Uhr

[ - Direktlink - ]
Thema: Workbench lässt sich nicht Installieren...
Brett: Amiga, AmigaOS 4

@Darksun:

:lach:

rbn
 
rbn   Nutzer

29.10.2009, 06:03 Uhr

[ - Direktlink - ]
Thema: Wie kann dem Amiga System leben eingehaucht werden
Brett: Amiga, AmigaOS 4

*** Antwort auf gelöschten Beitrag entfernt (cg) ***

[ Dieser Beitrag wurde von cgutjahr am 29.10.2009 um 15:28 Uhr geändert. ]
 
rbn   Nutzer

27.10.2009, 06:48 Uhr

[ - Direktlink - ]
Thema: Lesefehler auf Festplatte
Brett: Amiga, AmigaOS 4

Typisch WD. Kenn ich bei denen nicht anders. Sofern du noch Umtauschen kannst würde ich schnellstens eine Seagate oder Maxtor dafür kaufen (ist ja heutzutage gleich). Pass nur auf, dass du keine "refurbished" kaufst.

rbn
 
rbn   Nutzer

26.10.2009, 06:41 Uhr

[ - Direktlink - ]
Thema: Workbench lässt sich nicht Installieren...
Brett: Amiga, AmigaOS 4

Zitat:
Original von cgutjahr:
Zitat:
Original von blueberlin:
in momment habe ich nur die festplatte work

die kann ich ja sicherlich noch umbennen auf workbench oder gibts dann probleme??

Hängt davon ab, was du an zusätzlicher Software installiert hast. Am besten die beiden Dateien S:Startup-Sequence und S:User-Startup in einen Texteditor laden und nachsehen ob irgendwo die Zeichenkette "Work:" auftaucht. Falls ja, einfach in "SYS:" ändern (dieser Assign verweist immer auf das Bootlaufwerk, egal wie dieses heißt), dann solltest du "Work:" nach Belieben umbenennen können.
--
Delirium BBS


Wirklich schlimm ist das nicht, dass die Workbench: Partition nicht "Workbench" heißt, mich persönlich würde es aber unnötig verwirren. Abgesehen davon habe ich tatsächlich schon Installer erlebt die expliziet nach dem Volume "Workbench:" verlangen und dort die Workbench erwarten. Ist natürlich schlecht programmiert, aber so isses.

Der Vereinfachung halber würde ich auch anfangen ab der Workbench Partition mit DH0: hoch zu nummerieren. (Die jüngere Generation würde wohl eher hd0: benutzen ... ;) . Dies kann aber auch Nachteile haben, da es mal einen Virus gab, der DH0: angegriffen und (ich meine) formatiert hat.

rbn
 
rbn   Nutzer

25.10.2009, 12:39 Uhr

[ - Direktlink - ]
Thema: Workbench lässt sich nicht Installieren...
Brett: Amiga, AmigaOS 4

Warum installierst du die Workbench auf "Work:"?

Standardmäßig installiert man die Workbench auf "Workbench:" und auf "Work:" kommen die Anwendungen.

Ich könnte mir vorstellen, dass das so früher oder später Probleme mit schlecht programmierter Soft oder Installern gibt ...

rbn
 
rbn   Nutzer

24.10.2009, 20:16 Uhr

[ - Direktlink - ]
Thema: WinUAE Sound Probleme
Brett: AROS und Amiga-Emulatoren

Ist mir hier auch schon aufgefallen. Aber erst seit den letzten beiden WinUAE Versionen (vielleicht auch eine mehr ...).

Davor lief alles einwandfrei. Ich dachte schon ich hätt mir mein XP zerschossen und müsst mal wieder neu installieren.

Wenn jemand eine Abhilfe dafür hat, wäre ich sehr dankbar.

Leider habe ich auch keine ältere WinUAE Version mehr ... aber es waren auch ein paar gute neue Features in den neueren Versionen. Ich hoffe sehr, dass das Problem bald behoben ist.

Beruhigend zu wissen, dass ich nicht der einzige bin, der das Problem hat.

rbn
 
rbn   Nutzer

14.10.2009, 06:41 Uhr

[ - Direktlink - ]
Thema: Verbesserungsvorschlag Startseite
Brett: Forum und Interna

Wie jedem bekannt sein sollte werden neue News beim ersten Besuch der Startseite FETT dargestellt.

Mir ist jetzt aber schon vor längerer Zeit aufgefallen, dass diese News - ob gelesen oder nicht - bein nächsten Besuch der Startseite nur noch in normaler Schrift dargestellt werden.

Wäre es nicht möglich dies dahingehend zu ändern, dass die News auch erst dann von FETT auf "normal" gesetzt werden, wenn man sie tatsächlich angeschaut hat?

Es werden ja sowieso die Cookies abgefragt, also dürfte es doch technisch nicht der Megaaufwand sein ...

Nun mag man dagegen argumentieren, dass ja sooo viele News sowieso nicht auf einmal erscheinen, aber prinzipiell besser wäre es ja wohl auf jeden Fall.

Was meint ihr. Wäre das machbar?

rbn
 
rbn   Nutzer

12.10.2009, 06:08 Uhr

[ - Direktlink - ]
Thema: S: Tower für 1200er Einbau
Brett: Kleinanzeigen (keine Auktionen!)

Da kann man meinem Vorredner nur Recht geben.

Aber schau mal hier:

http://www.amiga-news.de/forum/thread.php?id=31410&BoardID=14

Das Towerpaket ist noch zu haben.

Meines Erachtens nach ist das der beste Amiga-Tower den es gibt. (Eigentlich kann man da schon nicht mehr zu sagen ... ;)

rbn
 
rbn   Nutzer

08.10.2009, 20:39 Uhr

[ - Direktlink - ]
Thema: S: Workbench 3.1 Disketten
Brett: Kleinanzeigen (keine Auktionen!)

Na *wow*.

Workbench Disketten kopieren ist erlaubt, aber meine Links werden gelöscht und mit Sperre gedroht.

Armes Deutschland.

rbn
 
rbn   Nutzer

01.10.2009, 15:07 Uhr

[ - Direktlink - ]
Thema: V: A1200 + PPC + Grex + Subway
Brett: Kleinanzeigen (keine Auktionen!)

Mir gefällt der Tower an sich mit dem Netzteil und dem Display.

Falls er nicht im Paket weggeht würde ich mich über Nachricht von dir freuen.

BTW: Warum steht da auf dem Display ein Datum aus 2007?

rbn
 
rbn   Nutzer

01.10.2009, 07:57 Uhr

[ - Direktlink - ]
Thema: A600 mit OCS möglich ?
Brett: Amiga, AmigaOS 4

Wenn Oldtimer auf dem Standard A600 nicht läuft fress ich nen Besen.

Und wenns aus dem DOS ist ...

Abgesehen davon hast du doch angeblich einen HD-Controller am A500, so what?

Ich glaube das Problem sitzt woanders ... ;)

rbn
 
rbn   Nutzer

01.10.2009, 07:45 Uhr

[ - Direktlink - ]
Thema: OS 3.5 b.z.w. 3.9 A 500
Brett: Amiga, AmigaOS 4

Der A500 kann maximal 8 MB Fast addressieren.

Wenn du also den Megabody voll ausrüsten willst, musst du auf die Speichererweiterung im Trapdoor-Slot verzichten.

Du kannst aber ein paar "kleine" Änderungen am Mainboard des A500 vornehmen und den Speicher im Trapdoor-Slot als Chip einbinden, dann kannst du mit deinem Setup maximal 8 MB Fast und 1 MB Chip realisieren.

Ich würde für diese Zwecke allerdings die jetzt eingebaute Trapdoor-Erweiterung verkaufen und mir eine normale mit 512KB holen, da der Rest deiner jetzigen sonst brach liegt (wenn es damit überhaupt funktioniert). Und außerdem wirst du für deine jetzige mehr Geld bekommen als eine normale mit 512 KB kostet.

Um es auf die Spitze zu treiben kannst du dem A500 auch 2 MB Chip spendieren, aber das wird ins Geld gehen und ist mit deiner jetzigen Erweiterung im Trapdoor-Slot vermutlich nicht möglich. Es gab zwar welche (oder eine?) bei denen (der) das ging, aber du wirst den dafür nötigen Gary-Adapter nicht mehr einzeln bekommen oder zumindest nur sehr schwer.

Also: Megabody aufrüsten, Trapdoor-Karte raus, 512 KB Trapdoorkarte kaufen und Mainboard umrüsten. Das ist meine Empfehlung.

rbn
 
rbn   Nutzer

24.09.2009, 22:17 Uhr

[ - Direktlink - ]
Thema: Nach Abstinenz wieder zu Amiga bekehrt - Newbie hat Fragen!
Brett: Amiga, AmigaOS 4

Naja ... Backup der betroffenen Partitionen anfertigen. Die betroffenen Partitionen abändern (das muss ja nicht alle vorhandenen betreffen, wenn man es intelligent angeht) und dann das Backup zurückspielen. Ich hatte für solche Spielereien damals immer genug Platz auf anderen Partitionen frei um das ohne Probleme zu machen, dafür musste ich nicht mal brennen. Aber Rohlinge kosten ja heute auch nichts mehr.

Abgesehen davon ersparst du dir damit auch die verschiedenen Probleme die das unter Windows mit sich bringt Tools wie z. Bsp. Partition-Magic zu benutzen. Abgesehen davon kann ich mir nicht vorstellen, dass das Tool großartig etwas anderes macht, es sei denn es passt direkt das Journal an.

rbn

[ Dieser Beitrag wurde von rbn am 24.09.2009 um 22:18 Uhr geändert. ]
 
rbn   Nutzer

03.09.2009, 06:35 Uhr

[ - Direktlink - ]
Thema: ArtEffekt4 will nicht starten
Brett: Amiga, AmigaOS 4

Im beiliegenden Readme von ArtEffect wird erklärt wie sich das Swapfile abschalten lässt.

Wer lesen kann ist klar im Vorteil.

Und sei mir nicht böse, aber das darfst du dir selbst durchlesen. ;)

Das die Installation fehlschlägt kann auch an der dynamisch verwalteten Festplattengröße im WinUAE liegen. Habe ich oben bereits erklärt. Oder die "Festplatte" ist tatsächlich schreibgeschützt.

Alternativ kannst du es ja einfach mal per Hand installieren.

rbn

[ Dieser Beitrag wurde von rbn am 03.09.2009 um 06:40 Uhr geändert. ]
 
rbn   Nutzer

03.09.2009, 06:33 Uhr

[ - Direktlink - ]
Thema: WinUAE ?
Brett: AROS und Amiga-Emulatoren

*** Wegen Verstoß gegen die Netiquette gelöscht (cg)
http://www.amiga-news.de/netiquette.shtml ***

--- mal sehen, wie lange die Links hier stehen bleiben ---

rbn

[ Dieser Beitrag wurde von cgutjahr am 03.09.2009 um 14:33 Uhr geändert. ]
 
rbn   Nutzer

02.09.2009, 12:10 Uhr

[ - Direktlink - ]
Thema: ArtEffekt4 will nicht starten
Brett: Amiga, AmigaOS 4

Wichtig ist auch folgendes:

Zuerst ALLE anderen Einstellungen für ArtEffect machen und den virtuellen Speicher solange ausgestellt lassen. Dann die config speichern und eine Kopie davon ablegen. Erst dann die Konfiguration des virtuellen Speichers vornehmen, somit ersparst du dir viel Arbeit wenn etwas schief geht mit der Konfig.

Grundsätzlich:

Warum ein swapfile unter WinUAE? Weise dem Amiga einfach mehr RAM zu und gut ist. AFAIK geht bei der aktuellen Version bis zu 1.5 GB. Die 256 MB auf meiner BPPC haben damals auch immer gereicht (da waren die Bilder natürlich auch noch kleiner, ist schon klar). Aber 1.5 GB Fast sollten auch heutigen Ansprüchen genügen ... ;)

Macht unter WinUAE sowieso keinen Geschwindigkeitsunterschied, es sei denn WinUAE reserviert tatsächlich echten RAM: für die Emulation (weiß ich jetzt nicht).

rbn
 
rbn   Nutzer

02.09.2009, 12:05 Uhr

[ - Direktlink - ]
Thema: ArtEffekt4 will nicht starten
Brett: Amiga, AmigaOS 4

AFAIK behandelt WinUAE die Festplattengröße dynamisch. Wahrscheinlich ist das gewünschte Swapfile einfach zu groß für die "Partition".

Abhilfe könnte schaffen eine "echte" eigene Partition für das Swapfile zu machen. Oder kopiere mal ein paar große Videofiles in die virtuelle Partition und lass dann das Swapfile erstellen. Danach kannst du die Videos wieder löschen.

Dann ist es nur wichtig, dass du das Swapfile beim Beenden von ArtEffect nicht löschen lässt, denn dann hast du natürlich wieder das Problem ... ;)

rbn
 
rbn   Nutzer

14.08.2009, 08:56 Uhr

[ - Direktlink - ]
Thema: V: HOBBYAUFGABE --- AKTUELLE LISTE
Brett: Kleinanzeigen (keine Auktionen!)

Durch einen persönlichen Trauerfall, den ich nicht näher erläutern möchte, verzögert sich die Bearbeitung eurer Anfragen zur Zeit.

Ich bitte dies zu entschuldigen.

rbn

[ Dieser Beitrag wurde von rbn am 14.08.2009 um 08:58 Uhr geändert. ]
 
rbn   Nutzer

05.08.2009, 12:35 Uhr

[ - Direktlink - ]
Thema: V: HOBBYAUFGABE --- AKTUELLE LISTE
Brett: Kleinanzeigen (keine Auktionen!)

[UPDATE]

Link eingefügt.

rbn
 
rbn   Nutzer

05.08.2009, 06:48 Uhr

[ - Direktlink - ]
Thema: V: HOBBYAUFGABE --- AKTUELLE LISTE
Brett: Kleinanzeigen (keine Auktionen!)

@TerAtoM:

Email (eine) ist angekommen und darauf habe ich dir auch gestern geantwortet. Ist nichts bei dir angekommen?

rbn
 
rbn   Nutzer

04.08.2009, 13:53 Uhr

[ - Direktlink - ]
Thema: V: HOBBYAUFGABE --- AKTUELLE LISTE
Brett: Kleinanzeigen (keine Auktionen!)

[Update]

rbn
 
rbn   Nutzer

03.08.2009, 13:19 Uhr

[ - Direktlink - ]
Thema: V: HOBBYAUFGABE --- AKTUELLE LISTE
Brett: Kleinanzeigen (keine Auktionen!)

@eliotmc: Hast Post. :)

@neoCDTV: Hast Post. :)

@Francis: Hast Post. :)

rbn
 
rbn   Nutzer

28.07.2009, 17:40 Uhr

[ - Direktlink - ]
Thema: V: Amiga Sachen
Brett: Kleinanzeigen (keine Auktionen!)

Was ist denn bei dem 4000er dabei?

rbn
 
rbn   Nutzer

20.07.2009, 12:55 Uhr

[ - Direktlink - ]
Thema: V: HOBBYAUFGABE --- AKTUELLE LISTE
Brett: Kleinanzeigen (keine Auktionen!)

[UPDATE]

rbn
 
rbn   Nutzer

24.06.2009, 06:27 Uhr

[ - Direktlink - ]
Thema: A1200 und WHDLoad...
Brett: Amiga, AmigaOS 4

Tja, die ungeklärte Frage mit der 1230 und dem PCMCIA ...

Ich meine mich erinnern zu können, dass man eben deshalb die 1230/IV nehmen sollte und keine darunter. Karten mit dem PCMCIA Problem können laut den Berichten damals eigentlich nur jene sein die älter sind. Also die 1230/III, 1230/II und die erste 1230. Es könnte natürlich sein, dass der Fix schon früher in die Serie eingepflegt worden ist, kann ich aber nicht mehr genau sagen ...

rbn
 
rbn   Nutzer

23.06.2009, 21:48 Uhr

[ - Direktlink - ]
Thema: A1200 und WHDLoad...
Brett: Amiga, AmigaOS 4

Mit der 040er kann es Inkompatibilitäten geben, das stimmt. Die 060er aber haben mir stets gute Dienste geleistet, auch beim Zocken. Ich würde aber rein zum Retrozocken auch eine Speichererweiterung empfehlen. Allerdings verstehe ich nicht warum Critoph von der M-Tec abrät ... oder meinst du wenn die mit 8 MB betrieben wird?

rbn
 
rbn   Nutzer

23.06.2009, 17:11 Uhr

[ - Direktlink - ]
Thema: A1200 und WHDLoad...
Brett: Amiga, AmigaOS 4

Wieder was gelernt.

Vielleicht sollte ich die M-Tec lieber behalten, wenn ich das so lese ...

Wenn nur jemand mir ein A1200 Board besorgen könnte ... weil die abgedrehten Ebay Preise dafür kann und will ich nicht bezahlen. (Und habe ich selbst vor kurzem ja auch nicht verlangt.)

rbn
 
rbn   Nutzer

23.06.2009, 12:04 Uhr

[ - Direktlink - ]
Thema: A1200 und WHDLoad...
Brett: Amiga, AmigaOS 4

Ich rate auch zu Elbox (Ja, steinigt mich ruhig ...) !!!

rbn
 
rbn   Nutzer

22.06.2009, 18:17 Uhr

[ - Direktlink - ]
Thema: A1200 und WHDLoad...
Brett: Amiga, AmigaOS 4

Sollte das mit der Verdoppelung stimmen, dann ist die Blizzard Memory Karte arschlahm.

Meine M-Tec mit asyncronem Copro und 4 MB zeigt bei SysInfo 4 fache Geschwindigkeitssteigerung an. Ist mit Schalter, Echtzeituhr und PCMCIA kompatibel.

Die Karte steht übrigens auch zum Verkauf.

Die Blizzard 1230/IV hat laut den Tests damals keine Probleme mit dem PCMCIA Port. Das ist aber rein angelesenes Wissen. Ich hatte damals ne 1240 von Apollo, weil mir die Blizzard zu langsam war.

rbn
 
 
Erste << 11 12 13 14 15 -16- 17 18 19 20 21 >> Letzte Ergebnisse der Suche: 2001 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.